<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# rnews: http://iptc.org/std/rNews/2011-10-07# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
  <head>

    <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <!-- Twitter Cards -->
    <meta name="twitter:card"   content="summary_large_image"> 
    <meta name="twitter:site"   content="@Metro_US">
    <meta name="twitter:domain" content="metro.us">

    <meta property="fb:pages" content="155260007821057" />
    <meta property="fb:pages" content="113278138726964" />
    <meta property="fb:pages" content="146825895340972" />
    <meta property="fb:pages" content="711269328994010" />

    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.metro.us/sites/all/themes/metrous/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The most recent airstrikes in Syria, approved by the Trump administration, were intended to protect U.S.-led coalition forces from an advancing militia." />
<meta name="abstract" content="The most recent airstrikes in Syria, approved by the Trump administration, were intended to protect U.S.-led coalition forces from an advancing militia." />
<meta name="keywords" content="trump syria, syria airstrikes, assad, bashar al assad" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.metro.us/news/politics/us-launched-new-airstrikes-syria-report" />
<link rel="shortlink" href="http://www.metro.us/node/693484" />
<meta property="fb:admins" content="https://www.facebook.com/swaminathan.guru" />
<meta property="fb:app_id" content="1610587402522117" />
<meta property="og:site_name" content="Metro US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.metro.us/news/politics/us-launched-new-airstrikes-syria-report" />
<meta property="og:title" content="US launched new airstrikes in Syria: Report" />
<meta property="og:description" content="They were intended to protect U.S.-led coalition forces from an advancing militia." />
<meta property="og:updated_time" content="2017-05-18T17:50:54-04:00" />
<meta property="og:image" content="http://www.metro.us/sites/default/files/main/articles/2017/05/18/bashar-al-assad-syria-airstrikes.jpg" />
<meta property="og:image:url" content="http://www.metro.us/sites/default/files/main/articles/2017/05/18/bashar-al-assad-syria-airstrikes.jpg" />
<meta property="og:image:type" content="gif" />
<meta property="og:image:type" content="jpeg" />
<meta property="og:image:type" content="JPEG" />
<meta property="og:image:type" content="png" />
<meta property="og:image:type" content="jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Metro_US" />
<meta name="twitter:url" content="http://www.metro.us/news/politics/us-launched-new-airstrikes-syria-report" />
<meta name="twitter:title" content="US launched new airstrikes in Syria: Report" />
<meta name="twitter:description" content="They were intended to protect U.S.-led coalition forces from an advancing militia." />
<meta property="article:published_time" content="2017-05-18T17:03:05-04:00" />
<meta property="article:modified_time" content="2017-05-18T17:50:54-04:00" />
<meta itemprop="description" content="They were intended to protect U.S.-led coalition forces from an advancing militia." />
<meta itemprop="name" content="US launched new airstrikes in Syria: Report" />
<link rel="shortcut icon" href="http://www.metro.us/sites/all/themes/metrous/favicon.ico" type="image/ico" />
    <title>U.S. Launched New Airstrikes In Syria | Metro US</title>
    <link href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,700,800" rel="stylesheet">
    <link type="text/css" rel="stylesheet" href="//www.metro.us/sites/default/files/advagg_css/css__x--dsf5D67mFn_j6HDRz09sjxbVPrn1mrzWg0xwLlsQ__pfU5V1McVBnndrNmnZGYXD3JMbihxUWdx3A8AwyKZsQ__MJuah9UBA-gFLGigz9WZCUSUHpcfkn9MmX_mCu_6uhk.css" media="all" />
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
document.cookie = 'adaptive_image=' + Math.max(screen.width, screen.height) + '; path=/';
//--><!]]>
</script>
<script type="text/javascript" src="//www.metro.us/sites/default/files/advagg_js/js__HAkrWPp5qeqwmJCmuvI2EDbMa1OtUj2MpWpl2HbnDfE__b7zZwSacbu4GE2ffJ4_23c8NVY6-wDFJOImte7Dqdhc__MJuah9UBA-gFLGigz9WZCUSUHpcfkn9MmX_mCu_6uhk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = '/sites/all/libraries/ckeditor/'
//--><!]]>
</script>
<script type="text/javascript" src="//www.metro.us/sites/default/files/advagg_js/js__TAYJVLlMkWzuagH_DN_DbgZDz67jglMofbgV1mFdCYA__gVv1XPvdmhbJ-QSjhE2Wm7CAuXtmYfXeQdUG-CzpiL8__MJuah9UBA-gFLGigz9WZCUSUHpcfkn9MmX_mCu_6uhk.js"></script>
<script type="text/javascript" src="//www.metro.us/sites/default/files/advagg_js/js__3x9yZSxbR_0Y7rCybHeCD9Xh_8DPe6W-RXtEqg3t0R4__TcSbzuHKfS4n7TmpGMiKouGlma5TQ6I3HswAViw0jck__MJuah9UBA-gFLGigz9WZCUSUHpcfkn9MmX_mCu_6uhk.js"></script>
<script type="text/javascript" src="//www.metro.us/sites/default/files/advagg_js/js__uOnOTUGMMCnJVFne9ZZJRgYBtyUS_au4DXqoo7eReVI__tzwhP69iyxw7w0qrgYIXmI4QBOfBXUkmsl6IRHFTtcs__MJuah9UBA-gFLGigz9WZCUSUHpcfkn9MmX_mCu_6uhk.js"></script>
<script type="text/javascript">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</script>
        
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

  </head>
  <body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-693484 node-type-openpublish-article">

    <script type="text/javascript">
        dataLayer = [{"gaPubTimeFriendly": "2017-05-18 17:50", "gaPagetitle": "US launched new airstrikes in Syria: Report", "gaAuthor": "Michael Martin", "gaSection": "Politics"}];

    <!-- Google Tag Manager -->
   (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-T2RHHP');
    <!-- End Google Tag Manager -->
    </script>
    
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2RHHP"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
    <script>
    // Notify listeners on gallery prev and next image click
    jQuery(window).load(function() {
    if(jQuery('.article-media .galleria-container').length ) {
    Galleria.ready(function(options) {

	var trackingFlag = false; // Flag used to prevent first call on gallery load
	  
	this.bind('image', function(e) {
            // lets make galleria called the tracking function when image changed
            if(trackingFlag) {
              gallery_paging_slideshow_event.notify();
              window.aamsitecertifier('trackVirtualPageView');
            }
            trackingFlag = true; // Mark this flag true after gallery loaded
	});
    });
    }
    });
    </script>
        <div class="main-container wrapper">
    
     <div class="region region-interstitial-ads">
    <section id="block-block-46" class="block block-block clearfix">

      
  <div id="skin">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() {
googletag.defineSlot('/9337805/Metro_Homepage_Skin', [1, 1],'skin')
.addService(googletag.pubads())
.setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display('skin');
});

//--><!]]>
</script></div>
<div id="premiumunits">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() {
googletag.defineSlot('/9337805/Metro_Article_premiumunits', [1, 1],'premiumunits')
.addService(googletag.pubads())
.setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display('premiumunits');
});

//--><!]]>
</script></div>

</section>
  </div>
    
   <div class="container-fluid container">
    <div class="header-top">
          <div class="region region-header-top">
    <section id="block-block-47" class="block block-block ads ad-block clearfix">

      
  <div id="div-gpt-ad-1453148115652-0"> </div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

var width = screen.width;
var screen_size = '';
if (width < 768) {
screen_size = [[320, 50], [300, 250]];
} else if (width >= 768 && width < 928) {
screen_size = [[728, 90]];
} else if (width >= 928 && width < 1200) {
screen_size = [[928, 180]];
} else {
screen_size = [[728, 90], [920, 90], [970, 90], [970, 250], [1255, 300], [1600, 520]];
}

googletag.cmd.push(function() {
googletag.defineSlot('/9337805/Metro_Article_728x90_TOP', screen_size, 'div-gpt-ad-1453148115652-0')
.addService(googletag.pubads())
.setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display('div-gpt-ad-1453148115652-0');
});

//--><!]]>
</script>
</section>
  </div>
    </div>

    <header class="header clearfix">
  	<div class="brand">
                        <a class="navbar-brand" href="/" title="Home">
                                  <img src="http://www.metro.us/sites/default/files/metrous-logo_1.png" alt="Home" />
                            </a>
                           
                              <div class="region region-header-logo-right">
    <section id="block-block-21" class="block block-block clearfix">

      
  <div class="city-selector">
<form><span class="selVal" id="selCity"> </span>
<div class="choose-city">
<div id="choose-city">Choose Your City</div>
<div id="update-city">Change City</div>
<div class="drop-down left-arrow">
<p>I want news Only from</p>
<ul class="dropdown-city"><li class="selCity" id="CITY-NY" onclick="teaser_load(this, this.value)" value="123456"><a href="/news/local-news/new-york" target="_self">New York</a></li>
<li class="selCity" id="CITY-PD" onclick="teaser_load(this, this.value)" value="1234567"><a href="/news/local-news/philadelphia" target="_self">Philadelphia</a></li>
<li class="selCity" id="CITY-BT" onclick="teaser_load(this, this.value)" value="12345"><a href="/news/local-news/boston" target="_self">Boston</a></li>
<li class="selCity" id="CITY-NA" onclick="teaser_load(this, this.value)" value="12345678"><a href="/news/local-news/" target="_self">National</a></li>
</ul></div>
</div>
</form>
</div>

</section>
  </div>
            
        </div>
        <div class="ad-header">
                </div>
        <div class="header-right">
            <div class="read-today-metro"><a href="http://newyork.metro.us/">Read Today's Metro</a></div>
            <div class="weather-widget hidden-xs"></div>
        </div>
    </header>

    <div class="main-nav">
        <div id="superfish-1-toggle1" class="visible-xs visible-sm">
            <span></span>
            <span></span>
            <span></span>
            <span></span>
        </div>
      <div class="navbar-collapse collapse" id="navbar">
                    <nav role="navigation" class="nav navbar-nav">
                <div class="region region-navigation">
    <section id="block-superfish-1" class="block block-superfish clearfix">

      
  <ul  id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none nav navbar-nav"><li id="menu-2638-1" class="sf-depth-1 dropdown menuparent"><a href="/news" title="news" class="sf-depth-1 dropdown-toggle menuparent">News</a><ul><li id="menu-2643-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/the-big-stories" class="sf-depth-2 dropdown-toggle">The Big Stories</a></li><li id="menu-2892-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/todays-debate" class="sf-depth-2 dropdown-toggle">Today’s Debate</a></li><li id="menu-2893-1" class="sf-depth-2 dropdown menuparent"><a href="/news/local-news" class="sf-depth-2 dropdown-toggle menuparent">Local News</a><ul class="sf-megamenu"><li class="sf-megamenu-wrapper sf-depth-2 dropdown menuparent"><ol><li id="menu-2895-1" class="sf-depth-3 dropdown sf-no-children"><a href="/news/local-news/boston" class="sf-depth-3 dropdown-toggle">Boston</a></li><li id="menu-2894-1" class="sf-depth-3 dropdown sf-no-children"><a href="/news/local-news/new-york" class="sf-depth-3 dropdown-toggle">New York</a></li><li id="menu-2896-1" class="sf-depth-3 dropdown sf-no-children"><a href="/news/local-news/philadelphia" class="sf-depth-3 dropdown-toggle">Philadelphia</a></li></ol></li></ul></li><li id="menu-2917-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/politics" class="sf-depth-2 dropdown-toggle">Politics</a></li></ul></li><li id="menu-2642-1" class="sf-depth-1 dropdown sf-no-children"><a href="/president-trump" class="sf-depth-1 dropdown-toggle">President Trump</a></li><li id="menu-2644-1" class="sf-depth-1 dropdown menuparent"><a href="/entertainment" class="sf-depth-1 dropdown-toggle menuparent">Entertainment</a><ul><li id="menu-2650-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/movies" title="Movies" class="sf-depth-2 dropdown-toggle">Movies</a></li><li id="menu-2651-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/tv" title="TV" class="sf-depth-2 dropdown-toggle">TV</a></li><li id="menu-2918-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/celebrities" class="sf-depth-2 dropdown-toggle">Celebrities</a></li></ul></li><li id="menu-2646-1" class="sf-depth-1 dropdown menuparent"><a href="/lifestyle" class="sf-depth-1 dropdown-toggle menuparent">Lifestyle</a><ul><li id="menu-2919-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/food-and-drinks" class="sf-depth-2 dropdown-toggle">Food and Drinks</a></li><li id="menu-2922-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/home" class="sf-depth-2 dropdown-toggle">Home</a></li><li id="menu-2923-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/relationships" class="sf-depth-2 dropdown-toggle">Relationships</a></li><li id="menu-2921-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/style-and-beauty" class="sf-depth-2 dropdown-toggle">Style and Beauty</a></li><li id="menu-2920-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/travel" class="sf-depth-2 dropdown-toggle">Travel</a></li></ul></li><li id="menu-2649-1" class="sf-depth-1 dropdown menuparent"><a href="/things-to-do" class="sf-depth-1 dropdown-toggle menuparent">Things to Do</a><ul><li id="menu-2652-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/new-york" title="New York" class="sf-depth-2 dropdown-toggle">New York</a></li><li id="menu-2882-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/boston" title="Boston" class="sf-depth-2 dropdown-toggle">Boston</a></li><li id="menu-2883-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/philadelphia%EF%BB%BF" class="sf-depth-2 dropdown-toggle">Philadelphia</a></li></ul></li><li id="menu-2872-1" class="sf-depth-1 dropdown menuparent"><a href="/body-and-mind" class="sf-depth-1 dropdown-toggle menuparent">Body &amp; Mind</a><ul><li id="menu-2877-1" class="sf-depth-2 dropdown sf-no-children"><a href="/body-and-mind/health" title="Health" class="sf-depth-2 dropdown-toggle">Health</a></li><li id="menu-2878-1" class="sf-depth-2 dropdown sf-no-children"><a href="/body-and-mind/weight-loss" title="Weight Loss" class="sf-depth-2 dropdown-toggle">Weight Loss</a></li><li id="menu-2924-1" class="sf-depth-2 dropdown sf-no-children"><a href="/body-and-mind/fitness" class="sf-depth-2 dropdown-toggle">Fitness</a></li></ul></li><li id="menu-2645-1" class="sf-depth-1 dropdown menuparent"><a href="/sports" title="Sports" class="sf-depth-1 dropdown-toggle menuparent">Sports</a><ul><li id="menu-2881-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/new-york" title="New York" class="sf-depth-2 dropdown-toggle">New York</a></li><li id="menu-2879-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/boston" title="Boston" class="sf-depth-2 dropdown-toggle">Boston</a></li><li id="menu-2880-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/philadelphia" title="Philadelphia" class="sf-depth-2 dropdown-toggle">Philadelphia</a></li></ul></li><li id="menu-2873-1" class="sf-depth-1 dropdown menuparent"><a href="/games" title="Games" class="sf-depth-1 dropdown-toggle menuparent">Games</a><ul><li id="menu-2874-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/crossword" title="Crossword" class="sf-depth-2 dropdown-toggle">Crossword</a></li><li id="menu-2875-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/sudoku" title="Sudoku" class="sf-depth-2 dropdown-toggle">Sudoku</a></li><li id="menu-2876-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/horoscope" title="Horoscope" class="sf-depth-2 dropdown-toggle">Horoscope</a></li><li id="menu-3905-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/quiz" class="sf-depth-2 dropdown-toggle">Quiz</a></li></ul></li></ul>
</section>
  </div>
            </nav>
        		<div class="social-mobile">
                <ul>
                    <li><a class="facebook-dd" target="_blank" href="https://www.facebook.com/MetroNewsUS/">Facebook</a></li>
                    <li><a class="twitter-dd" target="_blank" href="https://twitter.com/Metro_US">Twitter</a></li>
                    <li><a class="mail-dd" target="_blank" href="http://letters@metro.us">Email</a></li>
                    <li><a class="gplus-dd" target="_blank" href="javascript:;">Google Plus</a></li>
                    <li><a class="reddit-dd" target="_blank" href="javascript:;">Reddit</a></li>
                    <li><a class="linkedin-dd" target="_blank" href="javascript:;">LinkedIn</a></li>
                </ul>
        </div>
      </div>
        <!-- Search Box -->
        <div class="navbar-right clearfix">
                              <div class="region region-navigation-right">
    <section id="block-search-form" class="block block-search search clearfix">

      
  <form class="form-search content-search" action="/news/politics/us-launched-new-airstrikes-syria-report" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
            <h2 class="element-invisible">Search form</h2>
    
    <div class="search-icon"><a href="javascript:;"><img src="/sites/all/themes/metrous/images/icon-search.png" alt="Search"></a></div><div class="search-input input-group"><input title="Enter the terms you wish to search for." placeholder="What are you looking for?" class="search-box form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button class= "hidden" type="submit" class="btn btn-primary">Search</input></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-MSbp0sF42deth5LSJYt-o6Qpc7EzKObvu1EZML7uDHI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div></div></form>
</section>
<section id="block-block-13" class="block block-block social clearfix">

      
  <ul class="social"><li><a class="facebook" href="https://www.facebook.com/MetroNewsUS/" target="_self">Facebook</a></li>
<li><a class="twitter" href="https://twitter.com/Metro_US" target="_self">Twitter</a></li>
<li><a class="instagram" href="https://www.instagram.com/metronewyork/" target="_self">Instagram</a></li>
<li><a class="more-social" href="javascript:;">More Social</a><br /><div class="drop-down right-arrow">
<p>GET IN TOUCH</p>
<ul class="dropdown-social"><li><a class="facebook-dd" href="https://www.facebook.com/MetroNewsUS/" target="_self">Facebook</a></li>
<li><a class="twitter-dd" href="https://twitter.com/Metro_US" target="_self">Twitter</a></li>
<li><a class="mail-dd" href="http://letters@metro.us" target="_self">Email</a></li>
<li><a class="gplus-dd" href="https://plus.google.com/+MetroUsnewsmedia" target="_self">Google Plus</a></li>
<li><a class="linkedin-dd" href="https://www.linkedin.com/company-beta/18735/" target="_self">LinkedIn</a></li>
</ul></div>
</li>
</ul>
</section>
  </div>
                    </div>
    </div>

    
  <section class="main content-block">
      <div class="row">
        <div class="col-sm-36 col-md-26">
                                                                                                                            <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  <article about="/news/politics/us-launched-new-airstrikes-syria-report" typeof="rNews:Article schema:NewsArticle">
<div class="article-container">
    
    <div class="country-type"><a href="/main-category/politics">Politics</a></div>
    <h1 class="page-heading">US launched new airstrikes in Syria: Report
</h1>
        <div class="subtitle"><div class="field field-name-field-subtitle field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">They were intended to protect U.S.-led coalition forces from an advancing militia.</div></div></div></div>
        <div class="author_row clearfix">
        <div class="author_col">
            <span class="article-author-name">By <div class="field field-name-field-op-author field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="rnews:creator schema:creator"><a href="/node/680187">Michael Martin</a></div></div></div></span>            <span class="article-date">Published : May 18, 2017            </span>
        </div>
        <div class="author_socialmedia">
            <ul class="clearfix">
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b author-facebook" title="Facebook">Facebook</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b author-twitter" title="Twitter">Twitter</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b author-linkedin" title="LinkedIn">LinkedIn</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b author-reddit" title="Reddit">Reddit</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b author-stumbleupon" title="StumbleUpon">StumbleUpon</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b author-email" title="Email">Email</a></li>
                <li>
                    <div class="share-more-cont">
                        <a class="share-more" href="javascript:;">More</a>
                        <div class="drop-down bottom-arrow">
                            <p>Share this article</p>
                            <ul class="dropdown-social">
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b facebook-dd">Facebook</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b twitter-dd">Twitter</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b mail-dd">Mail</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b gplus-dd">Google Plus</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b reddit-dd">Reddit</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b linkedin-dd">LinkedIn</a></li>
                            </ul>
                        </div>
                    </div>
                </li>
            </ul>
        </div>
    </div>

            <div class="article-media">
            <img id="large-push-image" typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/mystyle/public/main/articles/2017/05/18/bashar-al-assad-syria-airstrikes.jpg" width="873" height="491" alt="Bashar al-Assad Syria Airstrikes" title="US launched new airstrikes in Syria: Report
" /><div class="article-caption">Bashar al-Assad Photo: Getty Images<span class="article-cradit"></span></div>  
        </div>
        <div class="article-content clearfix">
        <div class="sticky-media">
            <ul class="clearfix">
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b author-facebook" title="Facebook">Facebook</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b author-twitter" title="Twitter">Twitter</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b author-linkedin" title="LinkedIn">LinkedIn</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b author-reddit" title="Reddit">Reddit</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b author-stumbleupon" title="StumbleUpon">StumbleUpon</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b author-email" title="Email">Email</a></li>
            </ul>
        </div>
        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="rnews:articlebody schema:articleBody"><p dir="ltr">U.S. military forces launched new airstrikes in Syria on Thursday, targeting pro-Assad forces in the southern part of the country, reported BuzzFeed News.</p>
<p dir="ltr">The airstrikes are understood to have hit a pro-regime militia that was advancing on U.S. and coalition forces at At Tanf, according to Operation Inherent Resolve, the official name for the coalition fighting ISIS.</p>
<p dir="ltr">The target was a militia convoy of 27 vehicles, and there were several casualties, reported the UK <a href="http://www.telegraph.co.uk/news/2017/05/18/us-fighter-jets-bomb-assad-tank-convoy-advancing-coalition-base/">Telegraph.</a> The convoy approached a U.S. and coalition complex used to train Syrian forces and got within 29 kilometers of the base around midnight EDT on Thursday, <a href="http://www.cnn.com/2017/05/18/politics/us-airstrikes-syrian-regime-forces/">reported CNN</a>. Two American aircraft were dispatched to buzz the convoy, and warning shots were fired. When the militia didn't back down, the coalition launched the airstrikes. U.S. officials, who spoke to the Associated Press <a href="http://www.chicagotribune.com/news/nationworld/ct-us-airstrike-syria-20170518-story.html">on the condition of anonymity</a>, said the strike was intended to protect coalition forces.</p>
<p dir="ltr">This is the second time the Trump Administration has conducted airstrikes in Syria. On Feb. 24, 59 Tomahawk missiles were launched at a Syrian airfield in retaliation for a suspected chemical attack against civilians by the administration of Syrian President Bashar al-Assad. The Thursday strikes are the most direct attack against the Syrian military so far.</p>
<p dir="ltr">Members of Congress have not yet responded to news of the strike. The Feb. 24 strike proved controversial, with some members alleging it was unconstitutional because the president had not sought approval from Congress. “His failure to seek congressional approval is unlawful,” said Sen. Tim Kaine. “[T]he United States was not attacked. The president needs Congressional authorization for military action as required by the Constitution,” said Sen. Rand Paul.</p>
<p>Defenders of that action noted that President Obama had launched similar airstrikes without Congressional approval.</p>
</div></div></div>    </div>
        
    <div class="share-article-sec clearfix">				
        <!--<div class="no-shared"><span class="shared-count">924</span><span class="shared-lable">Shares</span></div>-->
        <div class="article-medias clearfix">
            <a class="addthis_button_facebook at300b share-facebook" href="http://www.addthis.com/bookmark.php?v=300">Share <span class="hide-share-text">on Facebook</span></a>
            <a class="addthis_button_twitter at300b share-twitter" href="http://www.addthis.com/bookmark.php?v=300">tweet <span class="hide-share-text">this Story</span></a>
            <a class="addthis_button_email at300b share-email" href="http://www.addthis.com/bookmark.php?v=300"><span class="hide-share-text">Send a</span> Link</a>
            <div class="share-more-cont">
                <a class="share-more" href="javascript:;">More</a>
                <div class="drop-down bottom-arrow" style="display: none;">
                    <p>Share this article</p>
                    <ul class="dropdown-social">
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b facebook-dd">Facebook</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b twitter-dd">Twitter</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b mail-dd">Mail</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b gplus-dd">Google Plus</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b reddit-dd">Reddit</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b linkedin-dd">LinkedIn</a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
    <div class='article-tags'><span class='article-tags-label'>Tags:</span><span class='article-tags-value'><a href="/topics/syria-0">Syria</a></span><span class='article-tags-value'><a href="/topics/donald-trump">Donald Trump</a></span></div></div>    
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57e8a0d69ebbeab0"></script>

</article>
</section>
<section id="block-block-25" class="block block-block clearfix">

      
  <div id="rcjsload_ade778"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=70984&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ade778"); rcds.appendChild(rcel);
})();

//--><!]]>
</script>
</section>
<section id="block-openpublish-general-articles-xx-small-push" class="block block-openpublish-general clearfix">

      
  <div class='more-post-heading'><span class='more-without-arrow'><span class='subhead-title'>Consider Also</span><span class='subhead-title-opt'>Further Articles</span></span></div><div class='xx-small-push-container clearfix'><ul><li>
    <div class="xx-small-push clearfix">
        <div class="xx-small-push-img">
            <a href="/president-trump/stephen-miller-writing-trump-speech-islam"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/xx_small_push/public/main/articles/2017/05/18/stephen-miller-president-trump-speech.jpg" width="162" height="108" alt="" /></a>        </div>
        <a href="/president-trump/stephen-miller-writing-trump-speech-islam">Trump&#039;s Islamophobe adviser is writing his big speech on Islam
</a>    </div>
</li><li>
    <div class="xx-small-push clearfix">
        <div class="xx-small-push-img">
            <a href="/news/politics/sean-spicer-might-replaced-press-secretary-sarah-huckabee-sanders"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/xx_small_push/public/main/articles/2017/05/18/Sean-Spicer_Getty.jpg" width="162" height="108" alt="" /></a>        </div>
        <a href="/news/politics/sean-spicer-might-replaced-press-secretary-sarah-huckabee-sanders">Sean Spicer may be out as White House press secretary next week: Report
</a>    </div>
</li><li>
    <div class="xx-small-push clearfix">
        <div class="xx-small-push-img">
            <a href="/news/politics/exclusive-trump-campaign-had-least-18-undisclosed-contacts-russians-sources"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/xx_small_push/public/main/articles/2017/05/18/president-trump-nato.jpg" width="162" height="108" alt="" /></a>        </div>
        <a href="/news/politics/exclusive-trump-campaign-had-least-18-undisclosed-contacts-russians-sources">Exclusive: Trump campaign had at least 18 undisclosed contacts with Russians: 
source...</a>    </div>
</li><li>
    <div class="xx-small-push clearfix">
        <div class="xx-small-push-img">
            <a href="/news/big-stories/michael-flynn-subpoena-trump-russia"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/xx_small_push/public/main/articles/2017/05/18/flynn-shortest-tenure.jpg" width="162" height="108" alt="" /></a>        </div>
        <a href="/news/big-stories/michael-flynn-subpoena-trump-russia">Michael Flynn is refusing to comply with a Senate subpoena and he could get
away with...</a>    </div>
</li><li>
    <div class="xx-small-push clearfix">
        <div class="xx-small-push-img">
            <a href="/news/politics/ice-arrests-illegal-immigrants"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/xx_small_push/public/main/articles/2017/05/17/ice.jpg" width="162" height="108" alt="" /></a>        </div>
        <a href="/news/politics/ice-arrests-illegal-immigrants">Immigrant communities living in fear as ICE arrests up 40 percent since Trump 
took o...</a>    </div>
</li></ul></div>
</section>
<section id="block-openpublish-general-articles-push-carousel" class="block block-openpublish-general clearfix">

      
  <div id="block-openpublish_general-articles_push_carousel-ajax-content" class="ajaxblocks-wrapper-3"><script type="text/javascript"></script><noscript><div class='more-post-heading'><span class='more-without-arrow'><span class='subhead-title'>Snapshots</span><span class='subhead-title-opt'>Metro's Must Reads</span></span></div><div class='push_carousel clear'><div class='carousel-push'><div class="view view-push-article view-id-push_article view-display-id-push_carousel_block_1 view-dom-id-dd490a9e892ed62e8f95a4e1db42df21">
        
  
  
      <div class="view-content">
      <div  id="flexslider-1" class="flexslider optionset-flexslider-default-basic-carousel">
  <ul class="slides"><li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/politics" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Politics</a></div>
      <div class="single-carousel-push-img"><a href="/news/politics/us-launched-new-airstrikes-syria-report"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/05/18/bashar-al-assad-syria-airstrikes.jpg" width="180" height="180" alt="Bashar al-Assad Syria Airstrikes" title="Bashar al-Assad Photo: Getty Images" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/politics/us-launched-new-airstrikes-syria-report"><a href="/news/politics/us-launched-new-airstrikes-syria-report">US launched new airstrikes in Syria: Report
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">New York</a></div>
      <div class="single-carousel-push-img"><a href="/news/local-news/new-york/amy-fisher-buttafuoco-25th-anniversary"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/05/18/amy_fisher_25th_anniversary_getty.jpg" width="180" height="180" alt="Amy Fisher returned to Long Island 25 years after shooting her older lover&#039;s wife. " title="Amy Fisher at an event in 2008. She has returned to Long Island 25 years after shooting Mary Jo Buttafuoco, the wife of her older lover, Joey. (Getty)" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/local-news/new-york/amy-fisher-buttafuoco-25th-anniversary"><a href="/news/local-news/new-york/amy-fisher-buttafuoco-25th-anniversary">25 years after infamous Buttafuoco shooting, ‘Long Island Lolita’ Amy 
Fisher returns home
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/politics" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Politics</a></div>
      <div class="single-carousel-push-img"><a href="/news/politics/russian-spies-vowed-target-hillary-clinton-2016-presidential-campaign"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/05/18/hillary-clinton-white-house.png" width="180" height="180" alt="Hillary Clinton " title="Hillary Clinton speaking at the Professional Business Women of California&#039;s annual conference (CNN)" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/politics/russian-spies-vowed-target-hillary-clinton-2016-presidential-campaign"><a href="/news/politics/russian-spies-vowed-target-hillary-clinton-2016-presidential-campaign">Russian spies vowed to target Hillary Clinton in 2016 campaign: Report
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/president-trump" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">President Trump</a></div>
      <div class="single-carousel-push-img"><a href="/president-trump/russia-probe-special-counsel-appointed"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/05/17/trump_russia_special_counsel.jpg" width="180" height="180" alt="Robert S. Mueller III" title="Former FBI Director Robert Mueller was appointed to launch an independent investigation into Russia&#039;s possible involvement in the 2016 election. Photo: Reuters" /></a></div>
      <div class="single-carousel-push-detail"><a href="/president-trump/russia-probe-special-counsel-appointed"><a href="/president-trump/russia-probe-special-counsel-appointed">Former FBI director appointed as special counsel in Russia probe; Trump
denies collusion
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/president-trump" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">President Trump</a></div>
      <div class="single-carousel-push-img"><a href="/president-trump/trump-knew-flynn-investigation-before-national-security-advisor"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/05/17/trump_flynn_reuters.jpg" width="180" height="180" alt="Trump and Flynn" title="President Trump (L) and former national security advisor Mike Flynn (R). Photo: Reuters" /></a></div>
      <div class="single-carousel-push-detail"><a href="/president-trump/trump-knew-flynn-investigation-before-national-security-advisor"><a href="/president-trump/trump-knew-flynn-investigation-before-national-security-advisor">Trump team knew Flynn was under investigation before White House appointment
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/politics" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Politics</a></div>
      <div class="single-carousel-push-img"><a href="/news/politics/ice-arrests-illegal-immigrants"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/05/17/ice.jpg" width="180" height="180" alt="ice arrests, illegal immigrants, undocumented immigrants, ice arrests up, immigration and customs enforcement" title="ICE arrests spiked 40 percent over the last year. Photo: ICE" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/politics/ice-arrests-illegal-immigrants"><a href="/news/politics/ice-arrests-illegal-immigrants">Immigrant communities living in fear as ICE arrests up 40 percent since Trump 
took office
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/president-trump" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">President Trump</a></div>
      <div class="single-carousel-push-img"><a href="/president-trump/robert-mueller-five-fast-facts"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/05/17/robert_mueller_trump_russia_special_counsel_getty.jpg" width="180" height="180" alt="Former FBI Director Robert Mueller" title="FBI Director Robert S. Mueller III during a Senate Judiciary hearing on anti-terrorism tools and communication in 2010. Photo: Getty Images" /></a></div>
      <div class="single-carousel-push-detail"><a href="/president-trump/robert-mueller-five-fast-facts"><a href="/president-trump/robert-mueller-five-fast-facts">Everything you need to know about special counsel Robert Mueller
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">New York</a></div>
      <div class="single-carousel-push-img"><a href="/news/local-news/new-york/nyc-near-record-temperatures-expected"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/05/17/nyc_near-record_temps.jpg" width="180" height="180" alt="We&#039;ve got some tips for you to survive the next few days of near-record temperatures in NYC. " title="We&#039;ve got some tips to help you survive the next few days of near-record temperatures in NYC. (iStock)" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/local-news/new-york/nyc-near-record-temperatures-expected"><a href="/news/local-news/new-york/nyc-near-record-temperatures-expected">Are you ready for the near-record temps expected in New York this week?
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/news-2" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Philadelphia</a></div>
      <div class="single-carousel-push-img"><a href="/news/local-news/philadelphia/krasner-lays-out-vision-office-after-winning-das-primary"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/05/17/larry-krasner-primary.jpg" width="180" height="180" alt="" title="Defense and civil rights lawyer Larry Krasner, who won the Democratic primary for DA, responded to criticisms at a news conference Wednesday. (Charles Mostoller)" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/local-news/philadelphia/krasner-lays-out-vision-office-after-winning-das-primary"><a href="/news/local-news/philadelphia/krasner-lays-out-vision-office-after-winning-das-primary">Krasner lays out vision for office after winning DA’s primary
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/news-1" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Boston</a></div>
      <div class="single-carousel-push-img"><a href="/news/local-news/boston/Massachusetts-raise-smoking-age-21"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/05/17/tobacco-cigarettes.jpg" width="180" height="180" alt="smoking age, age to buy tobacco" title="Retailers and lobbyists are pushing back on the state&#039;s efforts to raise the age to purchase tobacco products. Photo: Pixabay" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/local-news/boston/Massachusetts-raise-smoking-age-21"><a href="/news/local-news/boston/Massachusetts-raise-smoking-age-21">Massachusetts lawmakers want to raise the smoking age to 21, but retailers 
question effectiveness
</a></a> </div>
</div></span>  </div></li>
</ul></div>
    </div>
  
  
  
  
  
  
</div></div></div></noscript></div>
</section>
  </div>
                  </div>
                <div class="col-sm-36 col-md-10">
          <div class="right-sidebar">
              <div class="region region-sidebar-second">
    <section id="block-block-49" class="block block-block ad-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

var screen_width = screen.width;
if (screen_width > 992) { 
     googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_Article_300x250_1', [[300, 250], [300, 1050]], '300x250top')
    .addService(googletag.pubads())
    .setTargeting("url", window.parent.location);
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    });
}

//--><!]]>
</script><div id="300x250top">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('300x250top'); });

//--><!]]>
</script></div>

</section>
<section id="block-nodeblock-42911" class="block block-nodeblock clearfix">

      
  <form id="teaser_form_42911" name="teaser_form_42911" action="" method="post" >
    <div class="latest-teaser">
        <div class="more-post-heading">
            <div class="selected-dropopt">
                <span for="list">Latest News</span><span class='selVal'></span>

                
                <div class="drop-down right-arrow">
                    <p>I want news Only from</p>
                    <ul class="dropdown-city" name="teaser_node_42911" id="teaser_node_42911" >
                    <li value='2305' onclick='teaser_load(this, this.value)'><span>News</span></li><li value='2313' onclick='teaser_load(this, this.value)'><span>Entertainment</span></li><li value='2323' onclick='teaser_load(this, this.value)'><span>Lifestyle</span></li><li value='2316' onclick='teaser_load(this, this.value)'><span>Things to Do</span></li><li value='2320' onclick='teaser_load(this, this.value)'><span>Body and Mind</span></li><li value='2324' onclick='teaser_load(this, this.value)'><span>Sports</span></li><li value='2328' onclick='teaser_load(this, this.value)'><span>Games</span></li>                    </ul>
                </div>

            </div>
            
            
        </div>
        
    </div>
</form>
<div id="ajax-target-42911"><div class='rside-news-sec'><ul class='clearfix'><li class='row-2324'><div class='rside-news-no'><span>18'</span></div><div class='rside-news-content'>  <a href="/sports/boston/celtics-cavaliers-game-2-preview-must-win-for-cs">Celtics - Cavaliers Game 2 preview: Must win for C&#039;s
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>26'</span></div><div class='rside-news-content'>  <a href="/news/local-news/new-york/1-dead-22-hurt-driver-custody-after-car-hits-pedestrians-times-square">Times Square crash victim identified
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>29'</span></div><div class='rside-news-content'>  <a href="/president-trump/stephen-miller-writing-trump-speech-islam">Trump&#039;s Islamophobe adviser is writing his big speech on Islam
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>41'</span></div><div class='rside-news-content'>  <a href="/news/local-news/new-york/times-square-crash-driver-richard-rojas">Richard Rojas, driver in Times Square crash: What we know so far
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>48'</span></div><div class='rside-news-content'>  <a href="/news/politics/us-launched-new-airstrikes-syria-report" class="active">US launched new airstrikes in Syria: Report
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>52'</span></div><div class='rside-news-content'>  <a href="/news/politics/mike-pence-pac-fec-great-america-committee">Is Vice President Pence preparing for a 2020 presidential bid?
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>1h</span></div><div class='rside-news-content'>  <a href="/news/local-news/new-york/army-veteran-attacked-bronx-service-dog-stolen">Army veteran attacked in Bronx, service dog stolen
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>1h</span></div><div class='rside-news-content'>  <a href="/sports/2017-preakness-stakes-best-bets-win">2017 Preakness Stakes: Best bets to win
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>2h</span></div><div class='rside-news-content'>  <a href="/sports/philadelphia/only-mets-have-worse-pitching-staff-phillies-season">Only Mets have a worse pitching staff than Phillies this season
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>2h</span></div><div class='rside-news-content'>  <a href="/sports/what-time-does-2017-preakness-horse-race-start-updated-odds">What time does 2017 Preakness horse race start? (Updated odds)
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>3h</span></div><div class='rside-news-content'>  <a href="/news/local-news/boston/seals-new-england-aquarium-cool-down">Watch New England Aquarium fur seals cool off from record-breaking heat
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>3h</span></div><div class='rside-news-content'>  <a href="/sports/2017-nhl-mock-draft-pantorno-version-1">2017 NHL mock draft: Pantorno version 1.0
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>3h</span></div><div class='rside-news-content'>  <a href="/sports/philadelphia/eagles-secret-plan-win-now-no-longer-secret">Eagles&#039; secret plan to win is now no longer secret
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>3h</span></div><div class='rside-news-content'>  <a href="/news/politics/sean-spicer-might-replaced-press-secretary-sarah-huckabee-sanders">Sean Spicer may be out as White House press secretary next week: Report
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>3h</span></div><div class='rside-news-content'>  <a href="/news/politics/jason-chaffetz-may-leave-congress-before-end-term">Chaffetz may leave Congress before end of his term: report
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>3h</span></div><div class='rside-news-content'>  <a href="/sports/james-harden-moses-malone-jr-attack-robbery-update">James Harden - Moses Malone Jr attack, robbery update
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>4h</span></div><div class='rside-news-content'>  <a href="/sports/new-york/top-8-at-8-nba-draft">The 8 best players taken at No. 8 in NBA draft history
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>4h</span></div><div class='rside-news-content'>  <a href="/entertainment/movies/cannes-film-festival-loveless-wonderstruck">Cannes report: The gloomy &#039;Loveless&#039; vs. Todd Haynes&#039; lovely &#039;Wonderstruck&#039;
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>4h</span></div><div class='rside-news-content'>  <a href="/sports/philadelphia/sixers-no-3-pick-begins-and-ends-josh-jackson">For Sixers, No. 3 pick begins and ends with Josh Jackson
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>4h</span></div><div class='rside-news-content'>  <a href="/news/politics/russian-spies-vowed-target-hillary-clinton-2016-presidential-campaign">Russian spies vowed to target Hillary Clinton in 2016 campaign: Report
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>4h</span></div><div class='rside-news-content'>  <a href="/entertainment/movies/danny-mcbride-alien-covenant-halloween">Danny McBride is not an asshole in real life
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>4h</span></div><div class='rside-news-content'>  <a href="/sports/seattle-sonics-return-nba-latest-expansion-supersonics">Seattle Sonics to return to NBA? Latest on expansion, SuperSonics
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>6h</span></div><div class='rside-news-content'>  <a href="/entertainment/movies/10-films-cannes-film-festival">10 films we can&#039;t wait to see at the Cannes Film Festival
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>7h</span></div><div class='rside-news-content'>  <a href="/entertainment/movies/get-out-downer-alternate-ending-jordan-peele">The alternate ending of &#039;Get Out&#039; will make you cry
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>7h</span></div><div class='rside-news-content'>  <a href="/entertainment/movies/wonder-woman-2-already-happening-gal-gadot">There&#039;s already (probably) going to be a &#039;Wonder Woman 2&#039;
</a><div></li><li class='row-2320'><div class='rside-news-no'><span>1d</span></div><div class='rside-news-content'>  <a href="/lifestyle/best-us-cities-start-career">Graduation&#039;s over, here are the best US cities to launch your career
</a><div></li><li class='row-2323'><div class='rside-news-no'><span>1d</span></div><div class='rside-news-content'>  <a href="/lifestyle/best-us-cities-start-career">Graduation&#039;s over, here are the best US cities to launch your career
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>1d</span></div><div class='rside-news-content'>  <a href="/entertainment/tv/game-thrones-spinoffs-details-george-r-r-martin">Five &#039;Game of Thrones&#039; spinoffs announced — with a shocking twist
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>1d</span></div><div class='rside-news-content'>  <a href="/entertainment/movies/michael-moore-donald-trump-fahrenheit-119">Michael Moore to do to Trump what he did to George W. Bush
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>1d</span></div><div class='rside-news-content'>  <a href="/entertainment/movies/immigrant-song-quad-godfather-part-ii">&#039;The Godfather: Part II&#039; and more immigrant stories invade the Quad
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>1d</span></div><div class='rside-news-content'>  <a href="/entertainment/tv/american-gods-gay-sex-scene-geek-girl">Geek Girl on Hollywood: On the &#039;American Gods&#039; gay sex scene
</a><div></li><li class='row-2323'><div class='rside-news-no'><span>2d</span></div><div class='rside-news-content'>  <a href="/lifestyle/free-rent-year-contest-spareroom">Your dream of not paying rent could come true with SpareRoom contest
</a><div></li></ul></div></div>
</section>
<section id="block-block-32" class="block block-block clearfix">

      
  <div id="rcjsload_10ba61"> </div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=35243&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_10ba61"); rcds.appendChild(rcel);
})();

//--><!]]>
</script>
</section>
<section id="block-block-50" class="block block-block ad-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

var screen_width = screen.width;
if (screen_width > 992) {
    googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_Article_300x600', [300, 600], '300x600')
    .addService(googletag.pubads())
    .setTargeting("url", window.parent.location);
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    });
}

//--><!]]>
</script><div id="300x600">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('300x600'); });

//--><!]]>
</script></div>

</section>
<section id="block-block-51" class="block block-block ad-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

var screen_width = screen.width;
if (screen_width > 992) {
    googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_Article_300x250_2', [[300, 250], [300, 1050]], '300x250bottom')
    .addService(googletag.pubads())
    .setTargeting("url", window.parent.location);
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    });
}

//--><!]]>
</script><div id="300x250bottom">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('300x250bottom'); });

//--><!]]>
</script></div>

</section>
<section id="block-user-new" class="block block-user hidden clearfix">

        <h2 class="block-title">Who's new</h2>
    
  <ul><li><span class="username" xml:lang="" about="/users/jasonnuckolls" typeof="sioc:UserAccount" property="foaf:name" datatype="">jason.nuckolls</span></li>
</ul>
</section>
  </div>
          </div>
        </div>
              </div>

      
  </section>

  <footer class="footer">
      <div class="region region-footer-top">
    <section id="block-block-9" class="block block-block clearfix">

      
  <div class="footer-band clearfix">
<div class="footer-logo"><a href="/"><img alt="Metro US" src="/sites/all/themes/metrous/images/logo-footer.png" /></a></div>
<div class="copyright">© 2017 Metro Media US All rights reserved</div>
</div>
<div class="footer-nav clearfix">
<div class="row">
<div class="col-sm-36 col-md-36 col-lg-20">
<div class="footer-nav-col">
<ul><li><a href="/news" target="_self">News</a>
<ul><li><a href="/news/the-big-stories" target="_self">The Big Stories</a></li>
<li><a href="/news/todays-debate" target="_self">Today's Debate</a></li>
<li><a href="/news/politics/" target="_self">Politics</a></li>
<li><a href="/news/local-news" target="_self">Local News</a>
<ul><li><a href="/news/local-news/new-york" target="_self">New York</a></li>
<li><a href="/news/local-news/boston" target="_self">Boston</a></li>
<li><a href="/news/local-news/philadelphia" target="_self">Philadelphia</a></li>
</ul></li>
</ul></li>
<li><a href="/president-trump/" target="_self">President Trump</a></li>
<li><a href="/entertainment" target="_self">Entertainment</a>
<ul><li><a href="/entertainment/movies/" target="_self">Movies</a></li>
<li><a href="/entertainment/tv" target="_self">TV</a></li>
<li><a href="/entertainment/celebrities/" target="_self">Celebrities</a></li>
</ul></li>
<li><a href="/lifestyle" target="_self">Lifestyle</a>
<ul><li><a href="/lifestyle/food-and-drinks/" target="_self">Food &amp; Drinks</a></li>
<li><a href="/lifestyle/travel/" target="_self">Travel</a></li>
<li><a href="/lifestyle/style-and-beauty/" target="_self">Style &amp; Beauty</a></li>
<li><a href="/lifestyle/home/" target="_self">Homes</a></li>
<li><a href="/lifestyle/relationships/" target="_self">Relationships</a></li>
</ul></li>
</ul></div>
</div>
<div class="col-sm-36 col-md-36 col-lg-16">
<div class="footer-nav-col">
<ul><li><a href="/things-to-do/" target="_self">Things to Do</a>
<ul><li><a href="/things-to-do/new-york/" target="_self">New York</a></li>
<li><a href="/things-to-do/boston/" target="_self">Boston</a></li>
<li><a href="/things-to-do/philadelphia%EF%BB%BF" target="_self">Philadelphia</a></li>
</ul></li>
<li><a href="/body-and-mind/" target="_self">Body &amp; Mind</a>
<ul><li><a href="/body-and-mind/health/" target="_self">Health</a></li>
<li><a href="/body-and-mind/weight-loss/">Weight Loss</a></li>
<li><a href="/body-and-mind/fitness/" target="_self">Fitness</a></li>
</ul></li>
<li><a href="/sports/" target="_self">Sports</a>
<ul><li><a href="/sports/new-york/" target="_self">New York</a></li>
<li><a href="/sports/boston/" target="_self">Boston</a></li>
<li><a href="/sports/philadelphia/" target="_self">Philadelphia</a></li>
</ul></li>
<li><a href="/games/" target="_self">Games</a>
<ul><li><a href="/games/horoscope/" target="_self">Horoscope</a></li>
<li><a href="/games/sudoku/" target="_self">Sudoku</a></li>
<li><a href="/games/crossword/" target="_self">Crossword</a></li>
</ul></li>
</ul></div>
</div>
</div>
</div>

</section>
<section id="block-block-41" class="block block-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--


 function autoRefresh1()
{
	   window.location.reload();
}

 setInterval('autoRefresh1()', 420000); // this will reload page after every 6 minutes;

//--><!]]>
</script>
</section>
<section id="block-block-39" class="block block-block clearfix">

      
  <p><!-- AAM Site Certifier starts plowing --><script type="text/javascript">
<!--//--><![CDATA[// ><!--


;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];

p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)

};p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;

n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//aamcftag.aamsitecertifier.com/aam.js","aamsitecertifier"));

window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {

idWeb: '276'

});

window.aamsitecertifier('trackPageView');


//--><!]]>
</script><!-- AAM Site Certifier stops plowing --></p>

</section>
<section id="block-block-30" class="block block-block clearfix">

      
  <script type="text/javascript">
<!--//--><![CDATA[// ><!--
ggv2id='27a1f85b';
//--><!]]>
</script><script type="text/javascript" src="//g2.gumgum.com/javascripts/ggv2.js"></script>
</section>
<section id="block-block-31" class="block block-block clearfix">

      
  <script type="text/javascript" src="//s.skimresources.com/js/97419X1552502.skimlinks.js"></script>
</section>
<section id="block-block-48" class="block block-block ad-block clearfix">

      
  <div id="728x90bottom"> </div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

var width = screen.width;
var screen_size = '';
if (width < 768) {
screen_size = [[320, 50], [300, 250]];
} else if (width >= 768 && width < 928) {
screen_size = [[728, 90]];
} else if (width >= 928 && width < 1200) {
screen_size = [[928, 180]];
} else {
screen_size = [[728, 90], [920, 90], [970, 90], [970, 250], [1255, 300], [1600, 520]];
}

googletag.cmd.push(function() {
googletag.defineSlot('/9337805/Metro_Article_728x90_BOTTOM', screen_size, '728x90bottom')
.addService(googletag.pubads())
.addService(googletag.pubads()).setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display('728x90bottom');
});

//--><!]]>
</script>
</section>
  </div>
  <div class="region region-footer">
    <section id="block-block-1" class="block block-block clearfix">

      
  <div class="footer-bottom clearfix">
<div class="row">
<div class="col-sm-36 col-md-22 col-lg-20 footer-left-border footer-bottom-nav">
<ul class="clearfix"><li><span>Metro</span>
<ul><li><a href="/about-us/" target="_self">About Us</a></li>
<li><a href="/contact-us/" target="_self">Contact Us</a></li>
<li><a href="http://media.metro.us/" target="_blank">Advertise</a></li>
<li><a href="/jobs/" target="_self">Jobs</a></li>
<li><a href="http://clubmetro.metro.us/deal/new-york?redirectUrl=home.action&amp;showSplashPopup=true" target="_blank">Club Metro</a></li>
</ul></li>
<li><span>Print Edition Online</span>
<ul><li><a href="http://newyork.metro.us/" target="_blank">New York</a></li>
<li><a href="http://boston.metro.us/" target="_blank">Boston</a></li>
<li><a href="http://philadelphia.metro.us/" target="_blank">Philadelphia</a></li>
<li><a href="http://specialpublications.metro.us/" target="_blank">Special Publications</a></li>
</ul></li>
<li><span>Info</span>
<ul><li><a href="/terms-and-conditions/" target="_self">Terms and Conditions</a></li>
<li><a href="/commenting-guidelines/" target="_self">Commenting Guidelines</a></li>
<li><a href="/sitemap.xml" target="_self">Site Map</a></li>
</ul></li>
</ul></div>
<div class="col-sm-22 col-md-14 col-lg-16">
<div class="row footer-bottom-social">
<div class="col-sm-18 col-md-22 col-lg-18">
<ul><li class="fsocial-icons f-facebook"><span>Facebook</span> <a href="https://www.facebook.com/MetroBoston" target="_self">BOS</a> <a href="https://www.facebook.com/MetroNewYork" target="_self">NYC</a> <a href="https://www.facebook.com/MetroPhilly" target="_self">PHL</a> <a href="https://www.facebook.com/MetroNewsUS" target="_self">US</a></li>
<li class="fsocial-icons f-twitter"><span>Twitter</span> <a href="http://twitter.com/metroBOS" target="_self">BOS</a> <a href="https://twitter.com/metronewyork" target="_self">NYC</a> <a href="https://twitter.com/metrophilly" target="_self">PHL</a> <a href="https://twitter.com/Metro_US" target="_self">US</a></li>
<li class="fsocial-icons f-instagram"><span>Instagram</span> <a href="http://instagram.com/metroboston" target="_self">BOS</a> <a href="http://instagram.com/metronewyork" target="_self">NYC</a> <a href="http://instagram.com/metrophilly" target="_self">PHL</a></li>
</ul></div>
<div class="col-sm-18 col-md-14 col-lg-18">
<ul><li class="fsocial-icons f-stumbleupon"><a href="http://www.stumbleupon.com/stumbler/MetroUS/" target="_blank">Stumbleupon</a></li>
<li class="fsocial-icons f-newsletters"><a href="/newsletters/" target="_self">Newsletters</a></li>
<li class="fsocial-icons f-rssfeed"><a href="/rss.xml" target="_self">RSS Feed</a></li>
</ul></div>
</div>
</div>
</div>
</div>

</section>
  </div>
  </footer>

   </div>
</div>

    <script type="text/javascript" src="//www.metro.us/sites/default/files/advagg_js/js__j7qSoj3AyqQjB9Eka-LUd3e6bf1MjHDBibaGC4Kb0UU__w99J6JMpT4ZIj2o0v6r-p0QJ7V0Wk1RKseD6pPw9Hes__MJuah9UBA-gFLGigz9WZCUSUHpcfkn9MmX_mCu_6uhk.js"></script>
  </body>
</html>

<!-- Page cached by Boost @ 2017-05-18 18:39:14, expires @ 2017-05-18 18:42:14, lifetime 3 min -->