<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# rnews: http://iptc.org/std/rNews/2011-10-07# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
  <head>

    <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <!-- Twitter Cards -->
    <meta name="twitter:card"   content="summary_large_image"> 
    <meta name="twitter:site"   content="@Metro_US">
    <meta name="twitter:domain" content="metro.us">

    <meta property="fb:pages" content="155260007821057" />
    <meta property="fb:pages" content="113278138726964" />
    <meta property="fb:pages" content="146825895340972" />
    <meta property="fb:pages" content="711269328994010" />

    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.metro.us/sites/all/themes/metrous/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Philly&#039;s meterUp app abruptly kicked the bucket this week." />
<meta name="keywords" content="meterUp, Philadelphia Parking Authority, clarena tolson" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.metro.us/ppa-meterup-app-shut-down" />
<link rel="shortlink" href="http://www.metro.us/node/674036" />
<meta property="fb:admins" content="https://www.facebook.com/swaminathan.guru" />
<meta property="fb:app_id" content="1610587402522117" />
<meta property="og:site_name" content="Metro US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.metro.us/ppa-meterup-app-shut-down" />
<meta property="og:title" content="Philly bids bye-bye to parking meter app" />
<meta property="og:description" content="The meterUp app was unceremoniously terminated this week, and may not return soon." />
<meta property="og:updated_time" content="2017-04-12T10:27:12-04:00" />
<meta property="og:image" content="http://www.metro.us/sites/default/files/main/articles/2017/04/12/ppa_meterup.png" />
<meta property="og:image:url" content="http://www.metro.us/sites/default/files/main/articles/2017/04/12/ppa_meterup.png" />
<meta property="og:image:type" content="gif" />
<meta property="og:image:type" content="jpeg" />
<meta property="og:image:type" content="JPEG" />
<meta property="og:image:type" content="png" />
<meta property="og:image:type" content="jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Metro_US" />
<meta name="twitter:url" content="http://www.metro.us/ppa-meterup-app-shut-down" />
<meta name="twitter:title" content="Philly bids bye-bye to parking meter app" />
<meta name="twitter:description" content="The meterUp app was unceremoniously terminated this week, and may not return soon." />
<meta property="article:published_time" content="2017-04-12T09:54:20-04:00" />
<meta property="article:modified_time" content="2017-04-12T10:27:12-04:00" />
<meta itemprop="description" content="The meterUp app was unceremoniously terminated this week, and may not return soon." />
<meta itemprop="name" content="Philly bids bye-bye to parking meter app" />
<link rel="shortcut icon" href="http://www.metro.us/sites/all/themes/metrous/favicon.ico" type="image/ico" />
    <title>Bye-bye to Philly parking meter app</title>
    <link href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,700,800" rel="stylesheet">
    <style>
@import url("http://www.metro.us/modules/system/system.base.css?oo8awl");
</style>
<style>
@import url("http://www.metro.us/sites/all/modules/contrib/adaptive_image/css/adaptive-image.css?oo8awl");
@import url("http://www.metro.us/sites/all/modules/contrib/date/date_api/date.css?oo8awl");
@import url("http://www.metro.us/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?oo8awl");
@import url("http://www.metro.us/modules/field/theme/field.css?oo8awl");
@import url("http://www.metro.us/sites/all/modules/contrib/field_hidden/field_hidden.css?oo8awl");
@import url("http://www.metro.us/sites/all/modules/contrib/scald/modules/fields/mee/css/editor-global.css?oo8awl");
@import url("http://www.metro.us/modules/node/node.css?oo8awl");
@import url("http://www.metro.us/sites/all/modules/contrib/radix_layouts/radix_layouts.css?oo8awl");
@import url("http://www.metro.us/sites/all/modules/contrib/views/css/views.css?oo8awl");
</style>
<style>
@import url("http://www.metro.us/sites/all/modules/contrib/ctools/css/ctools.css?oo8awl");
@import url("http://www.metro.us/sites/all/modules/contrib/panels/css/panels.css?oo8awl");
@import url("http://www.metro.us/sites/all/libraries/superfish/css/superfish.css?oo8awl");
@import url("http://www.metro.us/sites/all/libraries/superfish/css/superfish-smallscreen.css?oo8awl");
</style>
<style>
@import url("http://www.metro.us/sites/all/themes/metrous/css/style.css?oo8awl");
@import url("http://www.metro.us/sites/all/themes/metrous/css/bootstrap.css?oo8awl");
@import url("http://www.metro.us/sites/all/themes/metrous/css/font-awesome.css?oo8awl");
@import url("http://www.metro.us/sites/all/themes/metrous/css/metro.css?oo8awl");
</style>
    <script src="http://www.metro.us/sites/default/files/js/google_tag.data_layer.js?oo8awl"></script>
<script src="http://www.metro.us/sites/default/files/js/google_tag.script.js?oo8awl"></script>
<script>document.cookie = 'adaptive_image=' + Math.max(screen.width, screen.height) + '; path=/';</script>
<script src="http://www.metro.us/sites/all/modules/contrib/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script src="http://www.metro.us/misc/jquery.once.js?v=1.2"></script>
<script src="http://www.metro.us/misc/drupal.js?oo8awl"></script>
<script src="http://www.metro.us/sites/all/modules/features/phase2_profile/theme/phase2_profile.js?oo8awl"></script>
<script src="http://www.metro.us/sites/all/modules/contrib/scald/modules/providers/scald_image/scald_image.js?oo8awl"></script>
<script>window.CKEDITOR_BASEPATH = '/sites/all/libraries/ckeditor/'</script>
<script src="http://www.metro.us/sites/all/modules/contrib/disqus/disqus.js?oo8awl"></script>
<script src="http://www.metro.us/sites/all/libraries/superfish/jquery.hoverIntent.minified.js?oo8awl"></script>
<script src="http://www.metro.us/sites/all/libraries/superfish/sfautomaticwidth.js?oo8awl"></script>
<script src="http://www.metro.us/sites/all/libraries/superfish/sftouchscreen.js?oo8awl"></script>
<script src="http://www.metro.us/sites/all/libraries/superfish/sfsmallscreen.js?oo8awl"></script>
<script src="http://www.metro.us/sites/all/libraries/superfish/supposition.js?oo8awl"></script>
<script src="http://www.metro.us/sites/all/libraries/superfish/superfish.js?oo8awl"></script>
<script src="http://www.metro.us/sites/all/libraries/superfish/supersubs.js?oo8awl"></script>
<script src="http://www.metro.us/sites/all/modules/contrib/superfish/superfish.js?oo8awl"></script>
<script src="http://www.metro.us/sites/all/themes/metrous/js/bootstrap.js?oo8awl"></script>
<script src="http://www.metro.us/sites/all/themes/metrous/js/metrous.js?oo8awl"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"metrous","theme_token":"oXZNMVims_JcIAR00JCxoc8yjvk1qGbIgIs1OCQrDnA","js":{"sites\/all\/modules\/contrib\/addthis\/addthis.js":1,"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/default\/files\/js\/google_tag.data_layer.js":1,"sites\/default\/files\/js\/google_tag.script.js":1,"0":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/features\/phase2_profile\/theme\/phase2_profile.js":1,"sites\/all\/modules\/contrib\/scald\/modules\/providers\/scald_image\/scald_image.js":1,"1":1,"sites\/all\/modules\/contrib\/disqus\/disqus.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/sfautomaticwidth.js":1,"sites\/all\/libraries\/superfish\/sftouchscreen.js":1,"sites\/all\/libraries\/superfish\/sfsmallscreen.js":1,"sites\/all\/libraries\/superfish\/supposition.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/contrib\/superfish\/superfish.js":1,"sites\/all\/themes\/metrous\/js\/bootstrap.js":1,"sites\/all\/themes\/metrous\/js\/metrous.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/contrib\/adaptive_image\/css\/adaptive-image.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/field_hidden\/field_hidden.css":1,"sites\/all\/modules\/contrib\/scald\/modules\/fields\/mee\/css\/editor-global.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/radix_layouts\/radix_layouts.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-smallscreen.css":1,"sites\/all\/themes\/metrous\/css\/style.css":1,"sites\/all\/themes\/metrous\/css\/bootstrap.css":1,"sites\/all\/themes\/metrous\/css\/font-awesome.css":1,"sites\/all\/themes\/metrous\/css\/metro.css":1}},"superfish":{"1":{"id":"1","sf":{"pathLevels":"3","animation":{"opacity":"show","height":"show"},"autoArrows":false,"dropShadows":false},"plugins":{"automaticwidth":true,"touchscreen":{"behaviour":"0","mode":"window_width","breakpointUnit":"px"},"smallscreen":{"mode":"window_width","breakpoint":992,"breakpointUnit":"px","accordionButton":"2","title":"Main menu"},"supposition":true,"supersubs":{"megamenu":false}}}},"urlIsAjaxTrusted":{"\/ppa-meterup-app-shut-down":true},"disqus":{"domain":"www-metro-us","url":"http:\/\/www.metro.us\/ppa-meterup-app-shut-down","title":"Philly bids bye-bye to parking meter app\n","identifier":"node\/674036","developer":1,"language":"en"},"addthis":{"async":1,"domready":1,"widget_url":"http:\/\/s7.addthis.com\/js\/300\/addthis_widget.js","addthis_config":{"pubid":"ra-586a4c3b25a41749","services_compact":"facebook,google_plusone_share,linkedin,reddit,twitter,more","services_exclude":"","data_track_clickback":true,"ui_508_compliant":false,"ui_click":false,"ui_cobrand":"","ui_delay":0,"ui_header_background":"","ui_header_color":"","ui_open_windows":false,"ui_use_css":true,"ui_use_addressbook":false,"ui_language":"en"},"addthis_share":{"templates":{"twitter":"{{title}} {{url}} via @Metro_US"}}},"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
    
    <!-- Begin Kiosked - metro.us -->
    <!-- <script type="text/javascript" async="async" src="//scripts.kiosked.com/loader/kiosked-loader.js?pub=11703&site=12428"></script> -->
    <!-- End Kiosked - metro.us -->
        
  </head>
  <body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-674036 node-type-openpublish-article">
      
    <script>
    
    // Notify listeners on gallery prev and next image click
    jQuery(window).load(function() {
    if(jQuery('.article-media .galleria-container').length ) {
    Galleria.ready(function(options) {

	var trackingFlag = false; // Flag used to prevent first call on gallery load
	  
	this.bind('image', function(e) {
            // lets make galleria called the tracking function when image changed
            if(trackingFlag) {
              gallery_paging_slideshow_event.notify();
            }
            trackingFlag = true; // Mark this flag true after gallery loaded
	});
    });
    }
    });
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T2RHHP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>    <div class="main-container wrapper">
    
     <div class="region region-interstitial-ads">
    <section id="block-block-27" class="block block-block clearfix">

      
  <div id="skin">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() {
googletag.defineSlot('/9337805/Metro_Homepage_Skin', [1, 1],'skin')
.addService(googletag.pubads())
.setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display('skin');
});

//--><!]]>
</script></div>
<div id="premiumunits">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() {
googletag.defineSlot('/9337805/Metro_Homepage_premiumunits', [1, 1],'premiumunits')
.addService(googletag.pubads())
.setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display('premiumunits');
});

//--><!]]>
</script></div>

</section>
  </div>
    
   <div class="container-fluid container">
    <div class="header-top">
          <div class="region region-header-top">
    <section id="block-block-33" class="block block-block clearfix">

      
  <p><script type="text/javascript" async="async" src="//scripts.kiosked.com/loader/kiosked-loader.js?pub=11703&amp;site=12428"></script></p>

</section>
<section id="block-block-34" class="block block-block ad-block clearfix">

      
  <div id="div-gpt-ad-1453148115652-0"> </div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

var width = screen.width;
var screen_size = '';
if (width < 768) {
screen_size = [[320, 50], [300, 250]];
} else if (width >= 768 && width < 928) {
screen_size = [[728, 90]];
} else if (width >= 928 && width < 1200) {
screen_size = [[928, 180]];
} else {
screen_size = [[728, 90], [920, 90], [970, 90], [970, 250], [1255, 300], [1600, 520]];
}

googletag.cmd.push(function() {
googletag.defineSlot('/9337805/Metro_HP_728x90_TOP', screen_size, 'div-gpt-ad-1453148115652-0')
.addService(googletag.pubads())
.setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display('div-gpt-ad-1453148115652-0');
});

//--><!]]>
</script>
</section>
  </div>
    </div>

    <header class="header clearfix">
  	<div class="brand">
                        <a class="navbar-brand" href="/" title="Home">
                                  <img src="http://www.metro.us/sites/default/files/metrous-logo_1.png" alt="Home" />
                            </a>
                           
                              <div class="region region-header-logo-right">
    <section id="block-block-21" class="block block-block clearfix">

      
  <div class="city-selector">
<form><span class="selVal" id="selCity"> </span>
<div class="choose-city">
<div id="choose-city">Choose Your City</div>
<div id="update-city">Change City</div>
<div class="drop-down left-arrow">
<p>I want news Only from</p>
<ul class="dropdown-city"><li class="selCity" id="CITY-NY" onclick="teaser_load(this, this.value)" value="123456"><a href="/news/local-news/new-york" target="_self">New York</a></li>
<li class="selCity" id="CITY-PD" onclick="teaser_load(this, this.value)" value="1234567"><a href="/news/local-news/philadelphia" target="_self">Philadelphia</a></li>
<li class="selCity" id="CITY-BT" onclick="teaser_load(this, this.value)" value="12345"><a href="/news/local-news/boston" target="_self">Boston</a></li>
<li class="selCity" id="CITY-NA" onclick="teaser_load(this, this.value)" value="12345678"><a href="/news/local-news/" target="_self">National</a></li>
</ul></div>
</div>
</form>
</div>

</section>
  </div>
            
        </div>
        <div class="ad-header">
                </div>
        <div class="header-right">
            <div class="read-today-metro"><a href="http://newyork.metro.us/">Read Today's Metro</a></div>
            <div class="weather-widget hidden-xs">  <div class="region region-header-widget">
    <section id="block-block-10" class="block block-block clearfix">

      
  <!-- weather widget start --><div id="m-booked-small-t3-19483">
<div class="booked-weather-160x36 w160x36-18" style="color:#ffffff; border-radius:4px; -moz-border-radius:4px; border:none"><a class="booked-weather-160x36-city" href="//www.booked.net/weather/new-york-18103" style="color:#ffffff;">New York</a>
<div class="booked-weather-160x36-degree"><span class="plus">+</span>43°<span>F</span></div>
</div>
</div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
 var css_file=document.createElement("link"); css_file.setAttribute("rel","stylesheet"); css_file.setAttribute("type","text/css"); css_file.setAttribute("href",'//s.bookcdn.com/css/w/bw-160-36.css?v=0.0.1'); document.getElementsByTagName("head")[0].appendChild(css_file); function setWidgetData(data) { if(typeof(data) != 'undefined' && data.results.length > 0) { for(var i = 0; i < data.results.length; ++i) { var objMainBlock = document.getElementById('m-booked-small-t3-19483'); if(objMainBlock !== null) { var copyBlock = document.getElementById('m-bookew-weather-copy-'+data.results[i].widget_type); objMainBlock.innerHTML = data.results[i].html_code; if(copyBlock !== null) objMainBlock.appendChild(copyBlock); } } } else { alert('data=undefined||data.results is empty'); } } 
//--><!]]>
</script><script type="text/javascript" charset="UTF-8" src="http://widgets.booked.net/weather/info?action=get_weather_info&amp;ver=4&amp;cityID=18103&amp;type=13&amp;scode=124&amp;ltid=3457&amp;domid=w209&amp;cmetric=0&amp;wlangID=1&amp;color=fff5d9&amp;wwidth=158&amp;header_color=fff5d9&amp;text_color=ffffff&amp;link_color=ffffff&amp;border_form=3&amp;footer_color=fff5d9&amp;footer_text_color=333333&amp;transparent=1"></script><!-- weather widget end -->
</section>
  </div>
</div>
        </div>
    </header>

    <div class="main-nav">
        <div id="superfish-1-toggle1" class="visible-xs visible-sm">
            <span></span>
            <span></span>
            <span></span>
            <span></span>
        </div>
      <div class="navbar-collapse collapse" id="navbar">
                    <nav role="navigation" class="nav navbar-nav">
                <div class="region region-navigation">
    <section id="block-superfish-1" class="block block-superfish clearfix">

      
  <ul  id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none nav navbar-nav"><li id="menu-2638-1" class="sf-depth-1 dropdown menuparent"><a href="/news" title="news" class="sf-depth-1 dropdown-toggle menuparent">News</a><ul><li id="menu-2643-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/the-big-stories" class="sf-depth-2 dropdown-toggle">The Big Stories</a></li><li id="menu-2892-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/todays-debate" class="sf-depth-2 dropdown-toggle">Today’s Debate</a></li><li id="menu-2893-1" class="sf-depth-2 dropdown menuparent"><a href="/news/local-news" class="sf-depth-2 dropdown-toggle menuparent">Local News</a><ul class="sf-megamenu"><li class="sf-megamenu-wrapper sf-depth-2 dropdown menuparent"><ol><li id="menu-2895-1" class="sf-depth-3 dropdown sf-no-children"><a href="/news/local-news/boston" class="sf-depth-3 dropdown-toggle">Boston</a></li><li id="menu-2894-1" class="sf-depth-3 dropdown sf-no-children"><a href="/news/local-news/new-york" class="sf-depth-3 dropdown-toggle">New York</a></li><li id="menu-2896-1" class="sf-depth-3 dropdown sf-no-children"><a href="/news/local-news/philadelphia" class="sf-depth-3 dropdown-toggle">Philadelphia</a></li></ol></li></ul></li><li id="menu-2917-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/politics" class="sf-depth-2 dropdown-toggle">Politics</a></li></ul></li><li id="menu-2642-1" class="sf-depth-1 dropdown sf-no-children"><a href="/president-trump" class="sf-depth-1 dropdown-toggle">President Trump</a></li><li id="menu-2644-1" class="sf-depth-1 dropdown menuparent"><a href="/entertainment" class="sf-depth-1 dropdown-toggle menuparent">Entertainment</a><ul><li id="menu-2650-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/movies" title="Movies" class="sf-depth-2 dropdown-toggle">Movies</a></li><li id="menu-2651-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/tv" title="TV" class="sf-depth-2 dropdown-toggle">TV</a></li><li id="menu-2918-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/celebrities" class="sf-depth-2 dropdown-toggle">Celebrities</a></li></ul></li><li id="menu-2646-1" class="sf-depth-1 dropdown menuparent"><a href="/lifestyle" class="sf-depth-1 dropdown-toggle menuparent">Lifestyle</a><ul><li id="menu-2919-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/food-and-drinks" class="sf-depth-2 dropdown-toggle">Food and Drinks</a></li><li id="menu-2922-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/home" class="sf-depth-2 dropdown-toggle">Home</a></li><li id="menu-2923-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/relationships" class="sf-depth-2 dropdown-toggle">Relationships</a></li><li id="menu-2921-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/style-and-beauty" class="sf-depth-2 dropdown-toggle">Style and Beauty</a></li><li id="menu-2920-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/travel" class="sf-depth-2 dropdown-toggle">Travel</a></li></ul></li><li id="menu-2649-1" class="sf-depth-1 dropdown menuparent"><a href="/things-to-do" class="sf-depth-1 dropdown-toggle menuparent">Things to Do</a><ul><li id="menu-2652-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/new-york" title="New York" class="sf-depth-2 dropdown-toggle">New York</a></li><li id="menu-2882-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/boston" title="Boston" class="sf-depth-2 dropdown-toggle">Boston</a></li><li id="menu-2883-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/philadelphia%EF%BB%BF" class="sf-depth-2 dropdown-toggle">Philadelphia</a></li></ul></li><li id="menu-2872-1" class="sf-depth-1 dropdown menuparent"><a href="/body-and-mind" class="sf-depth-1 dropdown-toggle menuparent">Body &amp; Mind</a><ul><li id="menu-2877-1" class="sf-depth-2 dropdown sf-no-children"><a href="/body-and-mind/health" title="Health" class="sf-depth-2 dropdown-toggle">Health</a></li><li id="menu-2878-1" class="sf-depth-2 dropdown sf-no-children"><a href="/body-and-mind/weight-loss" title="Weight Loss" class="sf-depth-2 dropdown-toggle">Weight Loss</a></li><li id="menu-2924-1" class="sf-depth-2 dropdown sf-no-children"><a href="/body-and-mind/fitness" class="sf-depth-2 dropdown-toggle">Fitness</a></li></ul></li><li id="menu-2645-1" class="sf-depth-1 dropdown menuparent"><a href="/sports" title="Sports" class="sf-depth-1 dropdown-toggle menuparent">Sports</a><ul><li id="menu-2881-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/new-york" title="New York" class="sf-depth-2 dropdown-toggle">New York</a></li><li id="menu-2879-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/boston" title="Boston" class="sf-depth-2 dropdown-toggle">Boston</a></li><li id="menu-2880-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/philadelphia" title="Philadelphia" class="sf-depth-2 dropdown-toggle">Philadelphia</a></li></ul></li><li id="menu-2873-1" class="sf-depth-1 dropdown menuparent"><a href="/games" title="Games" class="sf-depth-1 dropdown-toggle menuparent">Games</a><ul><li id="menu-2874-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/crossword" title="Crossword" class="sf-depth-2 dropdown-toggle">Crossword</a></li><li id="menu-2875-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/sudoku" title="Sudoku" class="sf-depth-2 dropdown-toggle">Sudoku</a></li><li id="menu-2876-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/horoscope" title="Horoscope" class="sf-depth-2 dropdown-toggle">Horoscope</a></li><li id="menu-3905-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/quiz" class="sf-depth-2 dropdown-toggle">Quiz</a></li></ul></li></ul>
</section>
  </div>
            </nav>
        		<div class="social-mobile">
                <ul>
                    <li><a class="facebook-dd" target="_blank" href="https://www.facebook.com/MetroNewsUS/">Facebook</a></li>
                    <li><a class="twitter-dd" target="_blank" href="https://twitter.com/Metro_US">Twitter</a></li>
                    <li><a class="mail-dd" target="_blank" href="http://letters@metro.us">Email</a></li>
                    <li><a class="gplus-dd" target="_blank" href="javascript:;">Google Plus</a></li>
                    <li><a class="reddit-dd" target="_blank" href="javascript:;">Reddit</a></li>
                    <li><a class="linkedin-dd" target="_blank" href="javascript:;">LinkedIn</a></li>
                </ul>
        </div>
      </div>
        <!-- Search Box -->
        <div class="navbar-right clearfix">
                              <div class="region region-navigation-right">
    <section id="block-search-form" class="block block-search search clearfix">

      
  <form class="form-search content-search" action="/ppa-meterup-app-shut-down" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
            <h2 class="element-invisible">Search form</h2>
    
    <div class="search-icon"><a href="javascript:;"><img src="/sites/all/themes/metrous/images/icon-search.png" alt="Search"></a></div><div class="search-input input-group"><input title="Enter the terms you wish to search for." placeholder="What are you looking for?" class="search-box form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button class= "hidden" type="submit" class="btn btn-primary">Search</input></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-ncRPaX2bxe_R6ma_J_lS-cpdbELQN_DO26Ilr2exESk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div></div></form>
</section>
<section id="block-block-13" class="block block-block social clearfix">

      
  <ul class="social"><li><a class="facebook" href="https://www.facebook.com/MetroNewsUS/" target="_self">Facebook</a></li>
<li><a class="twitter" href="https://twitter.com/Metro_US" target="_self">Twitter</a></li>
<li><a class="instagram" href="https://www.instagram.com/metronewyork/" target="_self">Instagram</a></li>
<li><a class="more-social" href="javascript:;">More Social</a><br /><div class="drop-down right-arrow">
<p>GET IN TOUCH</p>
<ul class="dropdown-social"><li><a class="facebook-dd" href="https://www.facebook.com/MetroNewsUS/" target="_self">Facebook</a></li>
<li><a class="twitter-dd" href="https://twitter.com/Metro_US" target="_self">Twitter</a></li>
<li><a class="mail-dd" href="http://letters@metro.us" target="_self">Email</a></li>
<li><a class="gplus-dd" href="https://plus.google.com/+MetroUsnewsmedia" target="_self">Google Plus</a></li>
<li><a class="linkedin-dd" href="https://www.linkedin.com/company-beta/18735/" target="_self">LinkedIn</a></li>
</ul></div>
</li>
</ul>
</section>
  </div>
                    </div>
    </div>

    
  <section class="main content-block">
      <div class="row">
        <div class="col-sm-36 col-md-26">
                                                                                                                            <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  <article about="/ppa-meterup-app-shut-down" typeof="rNews:Article schema:NewsArticle">
<div class="article-container">
    
    <div class="country-type"><a href="/news-2">Philadelphia</a></div>
    <h1 class="page-heading">Philly bids bye-bye to parking meter app
</h1>
        <h2 class="subtitle"><div class="field field-name-field-subtitle field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">The meterUp app was unceremoniously terminated this week, and may not return soon.</div></div></div></h2>
        <div class="author_row clearfix">
        <div class="author_col">
            <span class="article-author-name">By <div class="field field-name-field-op-author field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="rnews:creator schema:creator"><a href="/node/670019">Sam Newhouse</a></div></div></div></span>            <span class="article-date">Published : April 12, 2017                | Updated  : April 12, 2017            </span>
        </div>
        <div class="author_socialmedia">
            <ul class="clearfix">
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b author-facebook" title="Facebook">Facebook</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b author-twitter" title="Twitter">Twitter</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b author-linkedin" title="LinkedIn">LinkedIn</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b author-reddit" title="Reddit">Reddit</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b author-stumbleupon" title="StumbleUpon">StumbleUpon</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b author-email" title="Email">Email</a></li>
                <li>
                    <div class="share-more-cont">
                        <a class="share-more" href="javascript:;">More</a>
                        <div class="drop-down bottom-arrow">
                            <p>Share this article</p>
                            <ul class="dropdown-social">
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b facebook-dd">Facebook</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b twitter-dd">Twitter</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b mail-dd">Mail</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b gplus-dd">Google Plus</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b reddit-dd">Reddit</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b linkedin-dd">LinkedIn</a></li>
                            </ul>
                        </div>
                    </div>
                </li>
            </ul>
        </div>
    </div>

            <div class="article-media">
            <img id="large-push-image" class="adaptive-image img-responsive" typeof="foaf:Image" src="http://www.metro.us/sites/default/files/styles/mystyle/adaptive-image/public/main/articles/2017/04/12/ppa_meterup.png" alt="" title="Philly bids bye-bye to parking meter app
" /><div class="article-caption">The Philadelphia Parking Authority's parking app, meterUp, officially went kaput at 12:01 a.m., April 12, 2017. Credit: Provided<span class="article-cradit"></span></div>  
        </div>
        <div class="article-content clearfix">
        <div class="sticky-media">
            <ul class="clearfix">
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b author-facebook" title="Facebook">Facebook</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b author-twitter" title="Twitter">Twitter</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b author-linkedin" title="LinkedIn">LinkedIn</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b author-reddit" title="Reddit">Reddit</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b author-stumbleupon" title="StumbleUpon">StumbleUpon</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b author-email" title="Email">Email</a></li>
            </ul>
        </div>
        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="rnews:articlebody schema:articleBody"><p>Thinking of adding some extra time to that parking meter with your smartphone?</p>
<p>Think again.</p>
<p>For now, drivers are back to paying at ticket kiosks after the Philadelphia Parking Authority's app, meterUp, abruptly kicked the bucket this week.</p>
<p>And it could be months before the smartphone system returns.</p>
<p>The app that allowed drivers to pay for parking via smartphone was terminated at midnight on April 12 due to problems with the app company.</p>
<blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en" xml:lang="en">ALERT: Effective at 12:01 a.m. on 4/12/17, <a href="https://twitter.com/hashtag/meterUP?src=hash">#meterUP</a> services will be suspended until further notice. More details: <a href="https://t.co/tkhLWb2YKs">https://t.co/tkhLWb2YKs</a> <a href="https://t.co/vTaHs1mak8">pic.twitter.com/vTaHs1mak8</a></p>
<p>	— The PPA (@PhilaParking) <a href="https://twitter.com/PhilaParking/status/851830964259086336">April 11, 2017</a></p></blockquote>
<script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script><p>The PPA laid the blame entirely on Pango USA, the company that launched the app in November 2015.</p>
<p>"Financial problems being experienced by its service provider, Pango USA, led us to conclude that we must suspend this payment option," <a href="http://www.philapark.org/2017/04/ppa-suspends-mobile-app-payments/">PPA executive director Clarena Tolson</a> said in a statement.</p>
<p>According to the PPA, Pango "is experiencing revenue shortfalls and is unable to pay its contractors including its credit card processor." Pango provides the "digital system that powers the meterUp app."</p>
<p>While the PPA will issue a new request for proposals to find a new app developer and operator, Tolson said that process could take months.</p>
<p>Within six months of its launch, the popular app had been downloaded by 36,287 people, and used to pay for more than 90,000 parking sessions. It has been expanded citywide.</p>
<p>But Pango USA was sold <a href="http://www.parking-net.com/parking-news/parking-by-phone/acquires-pango-usa">in October 2016 to a company known as Parking by Phone</a>.</p>
<p>"The new owners have been trying to maintain meterUp without interruption," the PPA said. "However, those efforts proved unsuccessful."</p>
<p>Pango and Parking by Phone did not immediately respond to requests for comment.</p>
</div></div></div>    </div>
        
    <div class="share-article-sec clearfix">				
        <!--<div class="no-shared"><span class="shared-count">924</span><span class="shared-lable">Shares</span></div>-->
        <div class="article-medias clearfix">
            <a class="addthis_button_facebook at300b share-facebook" href="http://www.addthis.com/bookmark.php?v=300">Share <span class="hide-share-text">on Facebook</span></a>
            <a class="addthis_button_twitter at300b share-twitter" href="http://www.addthis.com/bookmark.php?v=300">tweet <span class="hide-share-text">this Story</span></a>
            <a class="addthis_button_email at300b share-email" href="http://www.addthis.com/bookmark.php?v=300"><span class="hide-share-text">Send a</span> Link</a>
            <div class="share-more-cont">
                <a class="share-more" href="javascript:;">More</a>
                <div class="drop-down bottom-arrow" style="display: none;">
                    <p>Share this article</p>
                    <ul class="dropdown-social">
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b facebook-dd">Facebook</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b twitter-dd">Twitter</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b mail-dd">Mail</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b gplus-dd">Google Plus</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b reddit-dd">Reddit</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b linkedin-dd">LinkedIn</a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
    </div>
<div class="left-arrow-posts">
    <div class='more-post-heading no-border'><span class='more-without-arrow'><span class='subhead-title'>Related</span><span class='subhead-title-opt'>Links</span></span></div>
    <div class="arrow-news-list clearfix">
        <ul>
<li><a href="/philadelphia/32-500-reward-for-information-on-murder-of-philadelphia-parking-authority-employee/zsJpav---GpfbGGFnzu446">$32,500 reward for information on murder of PPA employee
</a></li><li><a href="/philadelphia/ousted-ppa-chief-wants-more-than-200k-for-vacation-sick-leave/zsJplB---1qqPczEULTTU">Ousted Philly Parking Authority chief wants $200k for vacation, sick leave
</a></li><li><a href="/philadelphia/philly-attorney-summons-fellow-citizens-to-join-war-against-ppa/zsJplb---KJzlwrwqxjdE">Philly attorney summons fellow citizens to join &#039;war&#039; against PPA
</a></li>        </ul>
    </div>		
</div>
<div class='more-post-heading no-border'><span class='more-without-arrow'><span class='subhead-title'>Have Your Say</span><span class='subhead-title-opt'>Leave a comment</span></span></div><div id="disqus_thread"><noscript><p><a href="http://www-metro-us.disqus.com/?url=http%3A%2F%2Fwww.metro.us%2Fppa-meterup-app-shut-down">View the discussion thread.</a></p></noscript></div>    
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57e8a0d69ebbeab0"></script>

</article>
</section>
<section id="block-block-25" class="block block-block clearfix">

      
  <div id="rcjsload_10ba61"> </div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=35243&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_10ba61"); rcds.appendChild(rcel);
})();

//--><!]]>
</script>
</section>
  </div>
                  </div>
                <div class="col-sm-36 col-md-10">
          <div class="right-sidebar">
              <div class="region region-sidebar-second">
    <section id="block-nodeblock-42911" class="block block-nodeblock clearfix">

      
  <form id="teaser_form_42911" name="teaser_form_42911" action="" method="post" >
    <div class="latest-teaser">
        <div class="more-post-heading">
            <div class="selected-dropopt">
                <span for="list">Latest News</span><span class='selVal'></span>

                
                <div class="drop-down right-arrow">
                    <p>I want news Only from</p>
                    <ul class="dropdown-city" name="teaser_node_42911" id="teaser_node_42911" >
                    <li value='2305' onclick='teaser_load(this, this.value)'><span>News</span></li><li value='2313' onclick='teaser_load(this, this.value)'><span>Entertainment</span></li><li value='2323' onclick='teaser_load(this, this.value)'><span>Lifestyle</span></li><li value='2316' onclick='teaser_load(this, this.value)'><span>Things to Do</span></li><li value='2320' onclick='teaser_load(this, this.value)'><span>Body and Mind</span></li><li value='2324' onclick='teaser_load(this, this.value)'><span>Sports</span></li><li value='2328' onclick='teaser_load(this, this.value)'><span>Games</span></li>                    </ul>
                </div>

            </div>
            
            
        </div>
        
    </div>
</form>
<div id="ajax-target-42911"><div class='rside-news-sec'><ul class='clearfix'><li class='row-2316'><div class='rside-news-no'><span>18'</span></div><div class='rside-news-content'>  <a href="/news/local-news/new-york/soho-gallery-showcases-adoptable-cats-and-dogs">SoHo &#039;gallery&#039; showcases adoptable cats and dogs
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>28'</span></div><div class='rside-news-content'>  <a href="/president-trump/uks-daily-mail-pay-melania-trump-damages-over-modeling-claims">UK&#039;s Daily Mail to pay Melania Trump damages over modeling claims
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>49'</span></div><div class='rside-news-content'>  <a href="/entertainment/movies/review-fate-furious-isnt-nuts-last-one">&#039;The Fate of the Furious&#039; isn&#039;t as nuts as the last one (but it&#039;s nuts)
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>1h</span></div><div class='rside-news-content'>  <a href="/entertainment/movies/quad-renovated-new-york-movie-theater">The new Quad will offer another reason to get out of your apartment
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>2h</span></div><div class='rside-news-content'>  <a href="/entertainment/movies/fast-and-furious-series-after-fate-of-the-furious">&#039;The Fast and the Furious&#039; underwater, and other crazy sequel suggestions
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>2h</span></div><div class='rside-news-content'>  <a href="/news/bank-canada-gets-nerdy-celebrate-anniversary">Bank of Canada gets nerdy to celebrate anniversary
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>3h</span></div><div class='rside-news-content'>  <a href="/United%20Airlines-dragged-overbooked">United Airlines won&#039;t use police to remove overbooked passengers: CEO
</a><div></li><li class='row-2320'><div class='rside-news-no'><span>4h</span></div><div class='rside-news-content'>  <a href="/mind-and-body/stds-rise-online-dating">Millennials, popular dating apps might have increased your risk of getting
STDs, experts s...</a><div></li><li class='row-2313'><div class='rside-news-no'><span>7h</span></div><div class='rside-news-content'>  <a href="/news/new-york/animal-talent-agency">Getting their clients a paw in the door
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>7h</span></div><div class='rside-news-content'>  <a href="/news/new-york/animal-talent-agency">Getting their clients a paw in the door
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>17h</span></div><div class='rside-news-content'>  <a href="/news/condom-clogged-pipe-provides-police-clue-cracking-texas-brothel">Condom-clogged pipe provides police clue in cracking Texas brothel
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>18h</span></div><div class='rside-news-content'>  <a href="/sports/new-york/red-bulls-jesse-marsch-wants-kljestan-return-little-things">Red Bulls&#039; Jesse Marsch wants Sacha Kljestan to return to the little things
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>18h</span></div><div class='rside-news-content'>  <a href="/sports/get-paid-how-much-money-do-wwe-pro-wrestlers-make-earn">Get paid: How much money do WWE pro wrestlers make, earn?
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>20h</span></div><div class='rside-news-content'>  <a href="/sports/three-explosions-hit-borussia-dortmund-bus">Three explosions hit Borussia Dortmund bus
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>21h</span></div><div class='rside-news-content'>  <a href="/sports/2017-nhl-playoffs-preview-predictions-capitals-win-cup">2017 NHL Playoffs preview, predictions: Capitals to win Cup
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>21h</span></div><div class='rside-news-content'>  <a href="/Trump-Trump%20hotel-Geoffrey%20Zakarian">Trump hotel, chef settle suit over canceled Washington restaurant
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>21h</span></div><div class='rside-news-content'>  <a href="/legacy/entertainment/television/geek-girl-hollywood-women-orange-new-black">Geek Girl in Hollywood: On the women of &#039;Orange Is the New Black&#039;
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>22h</span></div><div class='rside-news-content'>  <a href="/twin-peaks-fire-walk-with-me-at-the-coolidge">Revisit the maligned but secretly damn fine &#039;Twin Peaks: Fire Walk with Me&#039;
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>22h</span></div><div class='rside-news-content'>  <a href="/sports/2017-nba-playoffs-schedule-start-begin-time-tv-channel-live-stream">2017 NBA Playoffs schedule (game start, begin time, TV channel, live stream)
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>23h</span></div><div class='rside-news-content'>  <a href="/news/local-news/boston/app-distraction-free-driving">Eyes off that phone: New app rewards distraction-free driving
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>23h</span></div><div class='rside-news-content'>  <a href="/sports/fantasy-baseball-add-yangervis-solarte-chris-owings-lance-lynn">Fantasy baseball: Add Yangervis Solarte, Chris Owings, Lance Lynn
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>23h</span></div><div class='rside-news-content'>  <a href="/sports/philadelphia/dario-saric-tj-mcconnell-grinding-out-76ers-final-games">Dario Saric, T.J. McConnell grinding out 76ers&#039; final games
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>24h</span></div><div class='rside-news-content'>  <a href="/news/disneys-humanoid-robot-patent-could-make-westworld-reality">Disney’s humanoid robot patent could make ‘Westworld’ a reality
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>24h</span></div><div class='rside-news-content'>  <a href="/news/disneys-humanoid-robot-patent-could-make-westworld-reality">Disney’s humanoid robot patent could make ‘Westworld’ a reality
</a><div></li><li class='row-2323'><div class='rside-news-no'><span>1d</span></div><div class='rside-news-content'>  <a href="/body-and-mind/health/can-masturbation-cause-ed">Can self-service loving lead to unsatisfied customers later?
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>1d</span></div><div class='rside-news-content'>  <a href="/sports/new-york/day-life-nfl-hopeful">A day in the life of a Giants, Jets NFL hopeful
</a><div></li><li class='row-2320'><div class='rside-news-no'><span>1d</span></div><div class='rside-news-content'>  <a href="/body-and-mind/body-image-positivity-before-after">Blogger demolishes major body positivity myth with unexpected before and
after photo
</a><div></li><li class='row-2320'><div class='rside-news-no'><span>1d</span></div><div class='rside-news-content'>  <a href="/news/local-news/boston/mbta-tickets-boston-marathon-monday">MBTA Marathon Monday passes will make it easier to cheer on runners this year
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>1d</span></div><div class='rside-news-content'>  <a href="/news/runners-brave-cold-and-snow-north-pole-marathon">Runners brave cold and snow for North Pole marathon
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>1d</span></div><div class='rside-news-content'>  <a href="/global-war-on-terror-memorial-philadelphia">Global War on Terror memorial for Philly in the works
</a><div></li><li class='row-2323'><div class='rside-news-no'><span>2d</span></div><div class='rside-news-content'>  <a href="/abortion-zoo-st-louis-Missouri-Planned-Parenthood-sanctuary-city">Women would be safer getting an abortion in a zoo: Senator
</a><div></li><li class='row-2323'><div class='rside-news-no'><span>2d</span></div><div class='rside-news-content'>  <a href="/lifestyle/beaches-visit-east-coast-summer">Beaches to visit on the East Coast this summer
</a><div></li><li class='row-2316'><div class='rside-news-no'><span>2d</span></div><div class='rside-news-content'>  <a href="/lifestyle/beaches-visit-east-coast-summer">Beaches to visit on the East Coast this summer
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>2d</span></div><div class='rside-news-content'>  <a href="/sports/new-york/nfl-releases-giants-jets-preseason-schedule">NFL releases Giants, Jets preseason schedule
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>2d</span></div><div class='rside-news-content'>  <a href="/sports/where-did-otis-nixon-go-former-braves-star-found-safe-after-missing">Where did Otis Nixon go? Former Braves star found safe after missing
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>2d</span></div><div class='rside-news-content'>  <a href="/entertainment/movies/alien-covenant-behind-scenes-what-expect">&#039;Alien: Covenant&#039; behind-the-scenes: What to expect from the bloody new film
</a><div></li><li class='row-2323'><div class='rside-news-no'><span>2d</span></div><div class='rside-news-content'>  <a href="/news/local-news/new-york/bikers-gay-motorcycle-club-Empire%20City">Bikers feel &#039;brotherhood&#039; in nation&#039;s oldest gay motorcycle club
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>2d</span></div><div class='rside-news-content'>  <a href="/entertainment/movies/thor-ragnarok-trailer-unique-marvel-movie">&#039;Thor: Ragnarok&#039; trailer: Maybe this is the unique Marvel movie?
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>2d</span></div><div class='rside-news-content'>  <a href="/entertainment/movies/boss-baby-still-our-box-office-president">&#039;The Boss Baby&#039; is still our box office president
</a><div></li><li class='row-2323'><div class='rside-news-no'><span>2d</span></div><div class='rside-news-content'>  <a href="/lifestyle/10-must-have-beach-items-help-survive-summer">10 must-have beach items to help survive the summer
</a><div></li><li class='row-2323'><div class='rside-news-no'><span>2d</span></div><div class='rside-news-content'>  <a href="/dead-bat-fresh-express">Fresh Express salad mix on recall after dead bat found in prepackaged salad
</a><div></li><li class='row-2323'><div class='rside-news-no'><span>2d</span></div><div class='rside-news-content'>  <a href="/bike-lanes-chestnut-street-Philadelphia-bicycle-coalition">Long time coming: Protected bike lane on West Chestnut Street
</a><div></li><li class='row-2323'><div class='rside-news-no'><span>3d</span></div><div class='rside-news-content'>  <a href="/marathon-runners-genes">Maybe you just weren&#039;t born to run a marathon, says science
</a><div></li><li class='row-2323'><div class='rside-news-no'><span>3d</span></div><div class='rside-news-content'>  <a href="/seder-Passover-seder-plate-what-to-expect">What is seder and what can I expect at a seder dinner?
</a><div></li></ul></div></div>
</section>
<section id="block-block-36" class="block block-block ad-block clearfix">

      
  <div id="300x250top">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() {
googletag.defineSlot('/9337805/Metro_HP_300x250_1', [[300, 250], [300, 1050]], '300x250top')
.addService(googletag.pubads())
.setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display('300x250top');
});

//--><!]]>
</script></div>

</section>
<section id="block-block-32" class="block block-block clearfix">

      
  <div id="rcjsload_035f6b"> </div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=35250&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_035f6b"); rcds.appendChild(rcel);
})();

//--><!]]>
</script>
</section>
<section id="block-block-37" class="block block-block ad-block clearfix">

      
  <div id="300x600">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() {
googletag.defineSlot('/9337805/Metro_HP_300x600', [300, 600],'300x600')
.addService(googletag.pubads())
.setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display('300x600');
});

//--><!]]>
</script></div>

</section>
<section id="block-block-26" class="block block-block clearfix">

      
  <p><strong>Like what you're reading? Never miss a thing with Metro's newsletter.</strong></p>
<!-- Begin MailChimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css" /><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/

#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
/*--><!]]>*/
</style><div id="mc_embed_signup">
<form action="//metro.us10.list-manage.com/subscribe/post?u=596a053d66b0e02d0870bda8b&amp;id=593cc61064" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span> </label> <input autofill-prediction="EMAIL_ADDRESS" class="required email" id="mce-EMAIL" name="EMAIL" title="overall type: EMAIL_ADDRESS&lt;br /&gt;&#10;    server type: EMAIL_ADDRESS&lt;br /&gt;&#10;    heuristic type: EMAIL_ADDRESS&lt;br /&gt;&#10;    label: Email Address *&lt;br /&gt;&#10;    parseable name: EMAIL&lt;br /&gt;&#10;    field signature: 729674534&lt;br /&gt;&#10;    form signature: 8839367213283925155" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-EDITION">Edition <span class="asterisk">*</span> </label><br /><select autofill-prediction="UNKNOWN_TYPE" class="required" id="mce-EDITION" name="EDITION" title="overall type: UNKNOWN_TYPE&lt;br /&gt;&#10;    server type: NO_SERVER_DATA&lt;br /&gt;&#10;    heuristic type: UNKNOWN_TYPE&lt;br /&gt;&#10;    label: Edition *&lt;br /&gt;&#10;    parseable name: EDITION&lt;br /&gt;&#10;    field signature: 2360025796&lt;br /&gt;&#10;    form signature: 8839367213283925155"><option value=""></option><option value="Boston">Boston</option><option value="New York">New York</option><option value="Philadelphia">Philadelphia</option></select></div>
<div class="mc-field-group input-group"><strong>Subscribe </strong>
<ul><li><input autofill-prediction="UNKNOWN_TYPE" id="mce-group[5]-5-0" name="group[5][1]" title="overall type: UNKNOWN_TYPE&lt;br /&gt;&#10;    server type: NO_SERVER_DATA&lt;br /&gt;&#10;    heuristic type: UNKNOWN_TYPE&lt;br /&gt;&#10;    label: Daily Newsletter&lt;br /&gt;&#10;    parseable name: group[5][1]&lt;br /&gt;&#10;    field signature: 620960887&lt;br /&gt;&#10;    form signature: 8839367213283925155" type="checkbox" value="1" /><label for="mce-group[5]-5-0">Daily Newsletter</label></li>
<li><input autofill-prediction="UNKNOWN_TYPE" id="mce-group[5]-5-1" name="group[5][2]" title="overall type: UNKNOWN_TYPE&lt;br /&gt;&#10;    server type: NO_SERVER_DATA&lt;br /&gt;&#10;    heuristic type: UNKNOWN_TYPE&lt;br /&gt;&#10;    label: Club Metro offers&lt;br /&gt;&#10;    parseable name: group[5][2]&lt;br /&gt;&#10;    field signature: 2417511140&lt;br /&gt;&#10;    form signature: 8839367213283925155" type="checkbox" value="2" /><label for="mce-group[5]-5-1">Club Metro offers</label></li>
</ul></div>
<div class="clear" id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"> </div>
<div class="response" id="mce-success-response" style="display:none"> </div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><div aria-hidden="true" style="position: absolute; left: -5000px;"><input autofill-prediction="ADDRESS_HOME_ZIP" name="b_596a053d66b0e02d0870bda8b_593cc61064" tabindex="-1" title="overall type: ADDRESS_HOME_ZIP&lt;br /&gt;&#10;    server type: ADDRESS_HOME_ZIP&lt;br /&gt;&#10;    heuristic type: UNKNOWN_TYPE&lt;br /&gt;&#10;    label: * indicates required&lt;br /&gt;&#10;    parseable name: b_596a053d66b0e02d0870bda8b_593cc61064&lt;br /&gt;&#10;    field signature: 1758958918&lt;br /&gt;&#10;    form signature: 8839367213283925155" type="text" value="" /></div>
<div class="clear"><input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">
<!--//--><![CDATA[// ><!--
(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[2]='EDITION';ftypes[2]='dropdown';fnames[4]='DOB';ftypes[4]='text';fnames[5]='ZIPCODE';ftypes[5]='zip';fnames[1]='ADDRESS';ftypes[1]='address';fnames[3]='FIRSTNAME';ftypes[3]='text';fnames[6]='LASTNAME';ftypes[6]='text';}(jQuery));var $mcj = jQuery.noConflict(true);
//--><!]]>
</script><!--End mc_embed_signup-->
</section>
<section id="block-block-38" class="block block-block ad-block clearfix">

      
  <div id="300x250bottom">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() {
googletag.defineSlot('/9337805/Metro_HP_300x250_2', [[300, 250], [300, 1050]],'300x250bottom')
.addService(googletag.pubads())
.setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display('300x250bottom');
});

//--><!]]>
</script></div>

</section>
<section id="block-user-new" class="block block-user hidden clearfix">

        <h2 class="block-title">Who's new</h2>
    
  <ul><li><span class="username" xml:lang="" about="/users/rahulbhardwaj" typeof="sioc:UserAccount" property="foaf:name" datatype="">rahul.bhardwaj</span></li>
</ul>
</section>
<section id="block-views-5ce78ee8d7030d935fd275a05708281b" class="block block-views hidden clearfix">

        <h2 class="block-title">Also See</h2>
    
  <div class="view view-openpublish-related-content view-id-openpublish_related_content view-display-id-block view-dom-id-759178eae34cea9aa5a96a3e77c95c8e">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
          <a href="/philadelphia/32-500-reward-for-information-on-murder-of-philadelphia-parking-authority-employee/zsJpav---GpfbGGFnzu446">$32,500 reward for information on murder of PPA employee
</a>    </div>
  <div class="views-row views-row-2 views-row-even">
      
          <a href="/philadelphia/ousted-ppa-chief-wants-more-than-200k-for-vacation-sick-leave/zsJplB---1qqPczEULTTU">Ousted Philly Parking Authority chief wants $200k for vacation, sick leave
</a>    </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
          <a href="/philadelphia/philly-attorney-summons-fellow-citizens-to-join-war-against-ppa/zsJplb---KJzlwrwqxjdE">Philly attorney summons fellow citizens to join &#039;war&#039; against PPA
</a>    </div>
    </div>
  
  
  
  
  
  
</div>
</section>
  </div>
          </div>
        </div>
              </div>

      
  </section>

  <footer class="footer">
      <div class="region region-footer-top">
    <section id="block-block-35" class="block block-block ad-block clearfix">

      
  <div id="728x90bottom"> </div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

var width = screen.width;
var screen_size = '';
if (width < 768) {
screen_size = [[320, 50], [300, 250]];
} else if (width >= 768 && width < 928) {
screen_size = [[728, 90]];
} else if (width >= 928 && width < 1200) {
screen_size = [[928, 180]];
} else {
screen_size = [[728, 90], [920, 90], [970, 90], [970, 250], [1255, 300], [1600, 520]];
}

googletag.cmd.push(function() {
googletag.defineSlot('/9337805/Metro_HP_728x90_BOTTOM', screen_size, '728x90bottom')
.addService(googletag.pubads())
.addService(googletag.pubads()).setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display('728x90bottom');
});

//--><!]]>
</script>
</section>
<section id="block-block-9" class="block block-block clearfix">

      
  <div class="footer-band clearfix">
<div class="footer-logo"><a href="/"><img alt="Metro US" src="/sites/all/themes/metrous/images/logo-footer.png" /></a></div>
<div class="copyright">© 2017 Metro Media US All rights reserved</div>
</div>
<div class="footer-nav clearfix">
<div class="row">
<div class="col-sm-36 col-md-36 col-lg-20">
<div class="footer-nav-col">
<ul><li><a href="/news" target="_self">News</a>
<ul><li><a href="/news/the-big-stories" target="_self">The Big Stories</a></li>
<li><a href="/news/todays-debate" target="_self">Today's Debate</a></li>
<li><a href="/news/politics/" target="_self">Politics</a></li>
<li><a href="/news/local-news" target="_self">Local News</a>
<ul><li><a href="/news/local-news/new-york" target="_self">New York</a></li>
<li><a href="/news/local-news/boston" target="_self">Boston</a></li>
<li><a href="/news/local-news/philadelphia" target="_self">Philadelphia</a></li>
</ul></li>
</ul></li>
<li><a href="/president-trump/" target="_self">President Trump</a></li>
<li><a href="/entertainment" target="_self">Entertainment</a>
<ul><li><a href="/entertainment/movies/" target="_self">Movies</a></li>
<li><a href="/entertainment/tv" target="_self">TV</a></li>
<li><a href="/entertainment/celebrities/" target="_self">Celebrities</a></li>
</ul></li>
<li><a href="/lifestyle" target="_self">Lifestyle</a>
<ul><li><a href="/lifestyle/food-and-drinks/" target="_self">Food &amp; Drinks</a></li>
<li><a href="/lifestyle/travel/" target="_self">Travel</a></li>
<li><a href="/lifestyle/style-and-beauty/" target="_self">Style &amp; Beauty</a></li>
<li><a href="/lifestyle/home/" target="_self">Homes</a></li>
<li><a href="/lifestyle/relationships/" target="_self">Relationships</a></li>
</ul></li>
</ul></div>
</div>
<div class="col-sm-36 col-md-36 col-lg-16">
<div class="footer-nav-col">
<ul><li><a href="/things-to-do/" target="_self">Things to Do</a>
<ul><li><a href="/things-to-do/new-york/" target="_self">New York</a></li>
<li><a href="/things-to-do/boston/" target="_self">Boston</a></li>
<li><a href="/things-to-do/philadelphia%EF%BB%BF" target="_self">Philadelphia</a></li>
</ul></li>
<li><a href="/body-and-mind/" target="_self">Body &amp; Mind</a>
<ul><li><a href="/body-and-mind/health/" target="_self">Health</a></li>
<li><a href="/body-and-mind/weight-loss/">Weight Loss</a></li>
<li><a href="/body-and-mind/fitness/" target="_self">Fitness</a></li>
</ul></li>
<li><a href="/sports/" target="_self">Sports</a>
<ul><li><a href="/sports/new-york/" target="_self">New York</a></li>
<li><a href="/sports/boston/" target="_self">Boston</a></li>
<li><a href="/sports/philadelphia/" target="_self">Philadelphia</a></li>
</ul></li>
<li><a href="/games/" target="_self">Games</a>
<ul><li><a href="/games/horoscope/" target="_self">Horoscope</a></li>
<li><a href="/games/sudoku/" target="_self">Sudoku</a></li>
<li><a href="/games/crossword/" target="_self">Crossword</a></li>
</ul></li>
</ul></div>
</div>
</div>
</div>

</section>
<section id="block-block-41" class="block block-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--


 function autoRefresh1()
{
	   window.location.reload();
}

 setInterval('autoRefresh1()', 420000); // this will reload page after every 6 minutes;

//--><!]]>
</script>
</section>
<section id="block-block-39" class="block block-block clearfix">

      
  <p><!-- AAM Site Certifier starts plowing --><script type="text/javascript">
<!--//--><![CDATA[// ><!--


;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];

p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)

};p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;

n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//aamcftag.aamsitecertifier.com/aam.js","aamsitecertifier"));

window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {

idWeb: '276'

});

window.aamsitecertifier('trackPageView');


//--><!]]>
</script><!-- AAM Site Certifier stops plowing --></p>

</section>
<section id="block-block-30" class="block block-block clearfix">

      
  <script type="text/javascript">
<!--//--><![CDATA[// ><!--
ggv2id='27a1f85b';
//--><!]]>
</script><script type="text/javascript" src="//g2.gumgum.com/javascripts/ggv2.js"></script>
</section>
<section id="block-block-31" class="block block-block clearfix">

      
  <script type="text/javascript" src="//s.skimresources.com/js/97419X1552502.skimlinks.js"></script>
</section>
  </div>
  <div class="region region-footer">
    <section id="block-block-1" class="block block-block clearfix">

      
  <div class="footer-bottom clearfix">
<div class="row">
<div class="col-sm-36 col-md-22 col-lg-20 footer-left-border footer-bottom-nav">
<ul class="clearfix"><li><span>Metro</span>
<ul><li><a href="/about-us/" target="_self">About Us</a></li>
<li><a href="/contact-us/" target="_self">Contact Us</a></li>
<li><a href="http://media.metro.us/" target="_blank">Advertise</a></li>
<li><a href="/jobs/" target="_self">Jobs</a></li>
<li><a href="http://clubmetro.metro.us/deal/new-york?redirectUrl=home.action&amp;showSplashPopup=true" target="_blank">Club Metro</a></li>
</ul></li>
<li><span>Print Edition Online</span>
<ul><li><a href="http://newyork.metro.us/" target="_blank">New York</a></li>
<li><a href="http://boston.metro.us/" target="_blank">Boston</a></li>
<li><a href="http://philadelphia.metro.us/" target="_blank">Philadelphia</a></li>
<li><a href="http://specialpublications.metro.us/" target="_blank">Special Publications</a></li>
</ul></li>
<li><span>Info</span>
<ul><li><a href="/terms-and-conditions/" target="_self">Terms and Conditions</a></li>
<li><a href="/commenting-guidelines/" target="_self">Commenting Guidelines</a></li>
<li><a href="/sitemap.xml" target="_self">Site Map</a></li>
</ul></li>
</ul></div>
<div class="col-sm-22 col-md-14 col-lg-16">
<div class="row footer-bottom-social">
<div class="col-sm-18 col-md-22 col-lg-18">
<ul><li class="fsocial-icons f-facebook"><span>Facebook</span> <a href="https://www.facebook.com/MetroBoston" target="_self">BOS</a> <a href="https://www.facebook.com/MetroNewYork" target="_self">NYC</a> <a href="https://www.facebook.com/MetroPhilly" target="_self">PHL</a> <a href="https://www.facebook.com/MetroNewsUS" target="_self">US</a></li>
<li class="fsocial-icons f-twitter"><span>Twitter</span> <a href="http://twitter.com/metroBOS" target="_self">BOS</a> <a href="https://twitter.com/metronewyork" target="_self">NYC</a> <a href="https://twitter.com/metrophilly" target="_self">PHL</a> <a href="https://twitter.com/Metro_US" target="_self">US</a></li>
<li class="fsocial-icons f-instagram"><span>Instagram</span> <a href="http://instagram.com/metroboston" target="_self">BOS</a> <a href="http://instagram.com/metronewyork" target="_self">NYC</a> <a href="http://instagram.com/metrophilly" target="_self">PHL</a></li>
</ul></div>
<div class="col-sm-18 col-md-14 col-lg-18">
<ul><li class="fsocial-icons f-stumbleupon"><a href="http://www.stumbleupon.com/stumbler/MetroUS/" target="_blank">Stumbleupon</a></li>
<li class="fsocial-icons f-newsletters"><a href="/newsletters/" target="_self">Newsletters</a></li>
<li class="fsocial-icons f-rssfeed"><a href="/rss.xml" target="_self">RSS Feed</a></li>
</ul></div>
</div>
</div>
</div>
</div>

</section>
  </div>
  </footer>

   </div>
</div>

    <script src="http://www.metro.us/sites/all/modules/contrib/addthis/addthis.js?oo8awl"></script>
<script src="http://www.metro.us/sites/all/themes/bootstrap/js/bootstrap.js?oo8awl"></script>
  </body>
</html>

<!-- Page cached by Boost @ 2017-04-12 12:16:41, expires @ 2017-04-12 12:26:41, lifetime 10 min -->