<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# rnews: http://iptc.org/std/rNews/2011-10-07# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
  <head>

    <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <!-- Twitter Cards -->
    <meta name="twitter:card"   content="summary_large_image"> 
    <meta name="twitter:site"   content="@Metro_US">
    <meta name="twitter:domain" content="metro.us">

    <meta property="fb:pages" content="155260007821057" />
    <meta property="fb:pages" content="113278138726964" />
    <meta property="fb:pages" content="146825895340972" />
    <meta property="fb:pages" content="711269328994010" />

    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.metro.us/sites/all/themes/metrous/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Jay-Z’s annual Philly music festival marked its sixth year over Labor Day Weekend." />
<meta name="abstract" content="Jay-Z’s annual Philly music festival marked its sixth year over Labor Day Weekend." />
<meta name="keywords" content="Made in America 2017, Made in America 2017 photos" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.metro.us/things-to-do/philadelphia/photos-made-america-2017" />
<link rel="shortlink" href="http://www.metro.us/node/720123" />
<meta property="fb:admins" content="https://www.facebook.com/swaminathan.guru" />
<meta property="fb:app_id" content="1610587402522117" />
<meta property="og:site_name" content="Metro US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.metro.us/things-to-do/philadelphia/photos-made-america-2017" />
<meta property="og:title" content="PHOTOS: Made in America 2017" />
<meta property="og:description" content="Jay-Z’s annual Philly music festival marked its sixth year over Labor Day Weekend." />
<meta property="og:updated_time" content="2017-09-05T11:47:02-04:00" />
<meta property="og:image" content="http://www.metro.us/sites/default/files/main/articles/2017/09/05/marian_hill_06jpg.jpg" />
<meta property="og:image:url" content="http://www.metro.us/sites/default/files/main/articles/2017/09/05/marian_hill_06jpg.jpg" />
<meta property="og:image:type" content="gif" />
<meta property="og:image:type" content="jpeg" />
<meta property="og:image:type" content="JPEG" />
<meta property="og:image:type" content="png" />
<meta property="og:image:type" content="jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Metro_US" />
<meta name="twitter:url" content="http://www.metro.us/things-to-do/philadelphia/photos-made-america-2017" />
<meta name="twitter:title" content="PHOTOS: Made in America 2017" />
<meta name="twitter:description" content="Jay-Z’s annual Philly music festival marked its sixth year over Labor Day Weekend." />
<meta property="article:published_time" content="2017-09-05T11:38:30-04:00" />
<meta property="article:modified_time" content="2017-09-05T11:47:02-04:00" />
<meta itemprop="description" content="Jay-Z’s annual Philly music festival marked its sixth year over Labor Day Weekend." />
<meta itemprop="name" content="PHOTOS: Made in America 2017" />
<link rel="shortcut icon" href="http://www.metro.us/sites/all/themes/metrous/favicon.ico" type="image/ico" />
    <title>PHOTOS: Made in America 2017 | Metro US</title>
    <link href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,700,800" rel="stylesheet">
    <link type="text/css" rel="stylesheet" href="//www.metro.us/sites/default/files/advagg_css/css__gvB2kzJ1W5to4s1UYwvtUmja5-j8kCpqnDyuH0L6HAs__mcaqGMz2DiOhYFZmaqIb89zC5WBfllCDLhPRg6xHm-o__zBObOtNe5-wSFCWAbqC_67CtnqvdDDTRIMk_6lVyGaE.css" media="all" />
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
document.cookie = 'adaptive_image=' + Math.max(screen.width, screen.height) + '; path=/';
//--><!]]>
</script>
<script type="text/javascript" src="//www.metro.us/sites/default/files/advagg_js/js__HAkrWPp5qeqwmJCmuvI2EDbMa1OtUj2MpWpl2HbnDfE__b7zZwSacbu4GE2ffJ4_23c8NVY6-wDFJOImte7Dqdhc__zBObOtNe5-wSFCWAbqC_67CtnqvdDDTRIMk_6lVyGaE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = '/sites/all/libraries/ckeditor/'
//--><!]]>
</script>
<script type="text/javascript" src="//www.metro.us/sites/default/files/advagg_js/js__TAYJVLlMkWzuagH_DN_DbgZDz67jglMofbgV1mFdCYA__gVv1XPvdmhbJ-QSjhE2Wm7CAuXtmYfXeQdUG-CzpiL8__zBObOtNe5-wSFCWAbqC_67CtnqvdDDTRIMk_6lVyGaE.js"></script>
<script type="text/javascript" src="//www.metro.us/sites/default/files/advagg_js/js__3x9yZSxbR_0Y7rCybHeCD9Xh_8DPe6W-RXtEqg3t0R4__TcSbzuHKfS4n7TmpGMiKouGlma5TQ6I3HswAViw0jck__zBObOtNe5-wSFCWAbqC_67CtnqvdDDTRIMk_6lVyGaE.js"></script>
<script type="text/javascript" src="//www.metro.us/sites/default/files/advagg_js/js__GV9TTYeG-jnAKxnkRVZ5TbELy67IHmiJ28nlZ_GC-xY__582yjXDqdPww7q_EFb-kV7U2ZhGcw1SHEiyiJRMOkc0__zBObOtNe5-wSFCWAbqC_67CtnqvdDDTRIMk_6lVyGaE.js"></script>
<script type="text/javascript">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</script>
        
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
  
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "PHOTOS: Made in America 2017",
        "url": "http://www.metro.us/things-to-do/philadelphia/photos-made-america-2017",
        "thumbnailUrl": "http://www.metro.us/sites/default/files/main/articles/2017/09/05/marian_hill_06jpg.jpg",
        "dateCreated": "2017-09-05T15:47:02Z",
        "articleSection": "Philadelphia",
        "creator": ["JENNIFER LOGUE"],
        "keywords": [""]
    }
    </script>

  </head>
  <body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-720123 node-type-openpublish-article">

    <script type="text/javascript">
        dataLayer = [{"gaPubTimeFriendly": "2017-09-05 11:47", "gaPagetitle": "PHOTOS: Made in America 2017", "gaAuthor": "JENNIFER LOGUE", "gaSection": "Philadelphia"}];

    <!-- Google Tag Manager -->
   (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-T2RHHP');
    <!-- End Google Tag Manager -->
    </script>
    
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2RHHP"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
    <script>
    // Notify listeners on gallery prev and next image click
    jQuery(window).load(function() {
    if(jQuery('.article-media .galleria-container').length ) {
    Galleria.ready(function(options) {

	var trackingFlag = false; // Flag used to prevent first call on gallery load

	this.bind('image', function(e) {
            var url = '';
            var urlref = location.href;
            // lets make galleria called the tracking function when image changed
            if(trackingFlag) {
              gallery_paging_slideshow_event.notify();
              window.aamsitecertifier('trackVirtualPageView');
            }
            
            // Used for parse.ly tracking
            PARSELY.beacon.trackPageView({
                url: url,
                urlref: urlref,
                js: 1
            });
            trackingFlag = true; // Mark this flag true after gallery loaded
	});
    });
    }
    });
    </script>
        <div class="main-container wrapper">
    
     <div class="region region-interstitial-ads">
    <section id="block-block-53" class="block block-block clearfix">

      
  <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
<!--//--><![CDATA[// ><!--

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

//--><!]]>
</script><script>
<!--//--><![CDATA[// ><!--

  googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_Article_Skin', [1, 1], 'div-gpt-ad-1495551783219-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });

//--><!]]>
</script><!-- /9337805/Metro_Article_Skin --><div id="div-gpt-ad-1495551783219-0" style="height:1px; width:1px;">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495551783219-0'); });

//--><!]]>
</script></div>

</section>
  </div>
    
   <div class="container-fluid container">
    <div class="header-top">
          <div class="region region-header-top">
    <section id="block-block-47" class="block block-block ads ad-block clearfix">

      
  <!--<div id="div-gpt-ad-1453148115652-0"><p>&nbsp;</div>
<script type='text/javascript'>
var width = screen.width;
var screen_size = '';
if (width < 768) {
screen_size = [[320, 50], [300, 250]];
} else if (width >= 768 && width < 928) {
screen_size = [[728, 90]];
} else if (width >= 928 && width < 1200) {
screen_size = [[928, 180]];
} else {
screen_size = [[728, 90], [920, 90], [970, 90], [970, 250], [1255, 300], [1600, 520]];
}

googletag.cmd.push(function() {
googletag.defineSlot('/9337805/Metro_Article_728x90_TOP', screen_size, 'div-gpt-ad-1453148115652-0')
.addService(googletag.pubads())
.setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display('div-gpt-ad-1453148115652-0');
});
</script><p>-->
<script>
<!--//--><![CDATA[// ><!--

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];



    googletag.cmd.push(function() {
        var mapLeader = googletag.sizeMapping().addSize([320, 400], [[1, 1],[320, 50],[300, 250]]).addSize([768, 200], [[1, 1],[728, 90]]).build();
        var mapArticle = googletag.sizeMapping().addSize([320, 400], [[1, 1],[300, 250]]).addSize([768, 200], [[1, 1],[300, 250]]).addSize([1280, 200], [[1, 1],[728, 90]]).build();
         var mapFooter = googletag.sizeMapping().addSize([320, 400], [[1, 1],[300, 250]]).addSize([768, 200], [[1, 1],[728, 90]]).addSize([1200, 200], [[1, 1],[728, 90],[970, 90],[970, 250]]).build();

        window.Leaderslot = googletag.defineSlot('/9337805/Metro_HP_728x90_TOP', [320, 50], 'div-gpt-ad-1493166430204-0').defineSizeMapping(mapLeader).addService(googletag.pubads());
        window.Articleslot = googletag.defineSlot('/9337805/Metro_Article_Paragraph_1', [320, 50], 'div-gpt-ad-1493903395279-0').defineSizeMapping(mapArticle).addService(googletag.pubads());	
	window.Footerslot = googletag.defineSlot('/9337805/Metro_HP_728x90_BOTTOM', [320, 50], 'div-gpt-ad-1493166430204-1').defineSizeMapping(mapFooter).addService(googletag.pubads());
	
		var swidth = '';
        var swidth = window.innerWidth || document.documentElement.clientWidth;  
		if (swidth > 970) {
			googletag.defineSlot('/9337805/Metro_HP_970x250', [970, 250], 'div-gpt-ad-1493754848177-0').addService(googletag.pubads());
		 } 
		googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();

    });


    var resizeTimer;

    function resizer() {
        googletag.pubads().refresh([window.Leaderslot]);
        googletag.pubads().refresh([window.Articleslot]);
        googletag.pubads().refresh([window.Footerslot]);
        largeLeaderAd();
    }
    
    window.addEventListener("resize", function() {
        clearTimeout(resizeTimer);
        resizeTimer = setTimeout(resizer, 250);
    });


    function largeLeaderAd() {

        var width = '';
        var width = window.innerWidth || document.documentElement.clientWidth;  

        if (width > 970) {
            jQuery("#div-gpt-ad-1493754848177-0").show();
        } else if (width < 970) {
            jQuery("#div-gpt-ad-1493754848177-0").hide();
        }

    };


    jQuery(document).ready(function() {
        largeLeaderAd();
    });
    
    

//--><!]]>
</script><!-- /9337805/Metro_HP_728x90_TOP --><div id="div-gpt-ad-1493166430204-0">
<script>
<!--//--><![CDATA[// ><!--

        googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-1493166430204-0');
        });
    
//--><!]]>
</script></div>
<!-- /9337805/Metro_HP_970x250 --><div id="div-gpt-ad-1493754848177-0">
<script>
<!--//--><![CDATA[// ><!--

        googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-1493754848177-0');
        });
    
//--><!]]>
</script></div>

</section>
  </div>
    </div>

    <header class="header clearfix">
  	<div class="brand">
                        <a class="navbar-brand" href="/" title="Home">
                                  <img src="http://www.metro.us/sites/default/files/metrous-logo_1_0.png" alt="Home" />
                            </a>
                           
                              <div class="region region-header-logo-right">
    <section id="block-block-21" class="block block-block clearfix">

      
  <div class="city-selector">
<form><span class="selVal" id="selCity"> </span>
<div class="choose-city">
<div id="choose-city">Choose Your City</div>
<div id="update-city">Change City</div>
<div class="drop-down left-arrow">
<p>I want news Only from</p>
<ul class="dropdown-city"><li class="selCity" id="CITY-NY" onclick="teaser_load(this, this.value)" value="123456"><a href="/news/local-news/new-york" target="_self">New York</a></li>
<li class="selCity" id="CITY-PD" onclick="teaser_load(this, this.value)" value="1234567"><a href="/news/local-news/philadelphia" target="_self">Philadelphia</a></li>
<li class="selCity" id="CITY-BT" onclick="teaser_load(this, this.value)" value="12345"><a href="/news/local-news/boston" target="_self">Boston</a></li>
</ul></div>
</div>
</form>
</div>

</section>
  </div>
            
        </div>
        <div class="ad-header">
                </div>
        <div class="header-right">
            <!--div class="read-today-metro"><a href="http://newyork.metro.us/">Read Today's Metro</a></div -->
            <div class="weather-widget hidden-xs">  <div class="region region-header-widget">
    <section id="block-block-10" class="block block-block clearfix">

      
  <div class="read-today-metro"><a href="http://newyork.metro.us/" target="_blank"><img alt="Read Todays metro" src="/sites/default/files/thumbnails/image/readmetro_11.png" /></a></div>

</section>
  </div>
</div>
        </div>
    </header>

    <div class="main-nav">
        <div id="superfish-1-toggle1" class="visible-xs visible-sm">
            <span></span>
            <span></span>
            <span></span>
            <span></span>
        </div>
      <div class="navbar-collapse collapse" id="navbar">
                    <nav role="navigation" class="nav navbar-nav">
                <div class="region region-navigation">
    <section id="block-superfish-1" class="block block-superfish clearfix">

      
  <ul  id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none nav navbar-nav"><li id="menu-2638-1" class="sf-depth-1 dropdown menuparent"><a href="/news" title="news" class="sf-depth-1 dropdown-toggle menuparent">News</a><ul><li id="menu-2643-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/the-big-stories" class="sf-depth-2 dropdown-toggle">The Big Stories</a></li><li id="menu-2892-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/todays-debate" class="sf-depth-2 dropdown-toggle">Today’s Debate</a></li><li id="menu-2893-1" class="sf-depth-2 dropdown menuparent"><a href="/news/local-news" class="sf-depth-2 dropdown-toggle menuparent">Local News</a><ul class="sf-megamenu"><li class="sf-megamenu-wrapper sf-depth-2 dropdown menuparent"><ol><li id="menu-2895-1" class="sf-depth-3 dropdown sf-no-children"><a href="/news/local-news/boston" class="sf-depth-3 dropdown-toggle">Boston</a></li><li id="menu-2894-1" class="sf-depth-3 dropdown sf-no-children"><a href="/news/local-news/new-york" class="sf-depth-3 dropdown-toggle">New York</a></li><li id="menu-2896-1" class="sf-depth-3 dropdown sf-no-children"><a href="/news/local-news/philadelphia" class="sf-depth-3 dropdown-toggle">Philadelphia</a></li></ol></li></ul></li><li id="menu-2917-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/politics" class="sf-depth-2 dropdown-toggle">Politics</a></li><li id="menu-4086-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/reuters" title="" class="sf-depth-2 dropdown-toggle">Reuters News</a></li></ul></li><li id="menu-2642-1" class="sf-depth-1 dropdown sf-no-children"><a href="/president-trump" class="sf-depth-1 dropdown-toggle">President Trump</a></li><li id="menu-2644-1" class="sf-depth-1 dropdown menuparent"><a href="/entertainment" class="sf-depth-1 dropdown-toggle menuparent">Entertainment</a><ul><li id="menu-2650-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/movies" title="Movies" class="sf-depth-2 dropdown-toggle">Movies</a></li><li id="menu-2651-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/tv" title="TV" class="sf-depth-2 dropdown-toggle">TV</a></li><li id="menu-2918-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/celebrities" class="sf-depth-2 dropdown-toggle">Celebrities</a></li></ul></li><li id="menu-2646-1" class="sf-depth-1 dropdown menuparent"><a href="/lifestyle" class="sf-depth-1 dropdown-toggle menuparent">Lifestyle</a><ul><li id="menu-4236-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/career-and-education" class="sf-depth-2 dropdown-toggle">Career &amp; Education</a></li><li id="menu-2919-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/food-and-drinks" class="sf-depth-2 dropdown-toggle">Food and Drinks</a></li><li id="menu-2922-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/home" class="sf-depth-2 dropdown-toggle">Home</a></li><li id="menu-2923-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/relationships" class="sf-depth-2 dropdown-toggle">Relationships</a></li><li id="menu-2921-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/style-and-beauty" class="sf-depth-2 dropdown-toggle">Style and Beauty</a></li><li id="menu-2920-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/travel" class="sf-depth-2 dropdown-toggle">Travel</a></li></ul></li><li id="menu-2649-1" class="sf-depth-1 dropdown menuparent"><a href="/things-to-do" class="sf-depth-1 dropdown-toggle menuparent">Things to Do</a><ul><li id="menu-2652-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/new-york" title="New York" class="sf-depth-2 dropdown-toggle">New York</a></li><li id="menu-2882-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/boston" title="Boston" class="sf-depth-2 dropdown-toggle">Boston</a></li><li id="menu-2883-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/philadelphia%EF%BB%BF" class="sf-depth-2 dropdown-toggle">Philadelphia</a></li></ul></li><li id="menu-2872-1" class="sf-depth-1 dropdown menuparent"><a href="/body-and-mind" class="sf-depth-1 dropdown-toggle menuparent">Body &amp; Mind</a><ul><li id="menu-2877-1" class="sf-depth-2 dropdown sf-no-children"><a href="/body-and-mind/health" title="Health" class="sf-depth-2 dropdown-toggle">Health</a></li><li id="menu-2878-1" class="sf-depth-2 dropdown sf-no-children"><a href="/body-and-mind/weight-loss" title="Weight Loss" class="sf-depth-2 dropdown-toggle">Weight Loss</a></li><li id="menu-2924-1" class="sf-depth-2 dropdown sf-no-children"><a href="/body-and-mind/fitness" class="sf-depth-2 dropdown-toggle">Fitness</a></li></ul></li><li id="menu-2645-1" class="sf-depth-1 dropdown menuparent"><a href="/sports" title="Sports" class="sf-depth-1 dropdown-toggle menuparent">Sports</a><ul><li id="menu-2881-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/new-york" title="New York" class="sf-depth-2 dropdown-toggle">New York</a></li><li id="menu-2879-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/boston" title="Boston" class="sf-depth-2 dropdown-toggle">Boston</a></li><li id="menu-2880-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/philadelphia" title="Philadelphia" class="sf-depth-2 dropdown-toggle">Philadelphia</a></li></ul></li><li id="menu-2873-1" class="sf-depth-1 dropdown menuparent"><a href="/games" title="Games" class="sf-depth-1 dropdown-toggle menuparent">Games</a><ul><li id="menu-2874-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/crossword" title="Crossword" class="sf-depth-2 dropdown-toggle">Crossword</a></li><li id="menu-2875-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/sudoku" title="Sudoku" class="sf-depth-2 dropdown-toggle">Sudoku</a></li><li id="menu-2876-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/horoscope" title="Horoscope" class="sf-depth-2 dropdown-toggle">Horoscope</a></li><li id="menu-3905-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/quiz" class="sf-depth-2 dropdown-toggle">Quiz</a></li><li id="menu-4235-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/sweepstakes" title="" class="sf-depth-2 dropdown-toggle">Sweepstakes</a></li></ul></li></ul>
</section>
  </div>
            </nav>
        		<div class="social-mobile">
                <ul>
                    <li><a class="facebook-dd" target="_blank" href="https://www.facebook.com/MetroNewsUS/">Facebook</a></li>
                    <li><a class="twitter-dd" target="_blank" href="https://twitter.com/Metro_US">Twitter</a></li>
                    <li><a class="mail-dd" target="_blank" href="http://letters@metro.us">Email</a></li>
                    <li><a class="gplus-dd" target="_blank" href="javascript:;">Google Plus</a></li>
                    <li><a class="reddit-dd" target="_blank" href="javascript:;">Reddit</a></li>
                    <li><a class="linkedin-dd" target="_blank" href="javascript:;">LinkedIn</a></li>
                </ul>
        </div>
      </div>
        <!-- Search Box -->
        <div class="navbar-right clearfix">
                              <div class="region region-navigation-right">
    <section id="block-search-form" class="block block-search search clearfix">

      
  <form class="form-search content-search" action="/things-to-do/philadelphia/photos-made-america-2017" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
            <h2 class="element-invisible">Search form</h2>
    
    <div class="search-icon"><a href="javascript:;"><img src="/sites/all/themes/metrous/images/icon-search.png" alt="Search"></a></div><div class="search-input input-group"><input title="Enter the terms you wish to search for." placeholder="What are you looking for?" class="search-box form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button class= "hidden" type="submit" class="btn btn-primary">Search</input></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-XY2tWadUIMc1gjQ-w1KmaUyE0NgahFKnGfo52-ZtbLA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div></div></form>
</section>
<section id="block-block-13" class="block block-block social clearfix">

      
  <ul class="social"><li><a class="facebook" href="https://www.facebook.com/MetroNewsUS/" target="_self">Facebook</a></li>
<li><a class="twitter" href="https://twitter.com/Metro_US" target="_self">Twitter</a></li>
<li><a class="instagram" href="https://www.instagram.com/metronewyork/" target="_self">Instagram</a></li>
<li><a class="more-social" href="javascript:;">More Social</a><br /><div class="drop-down right-arrow">
<p>GET IN TOUCH</p>
<ul class="dropdown-social"><li><a class="facebook-dd" href="https://www.facebook.com/MetroNewsUS/" target="_self">Facebook</a></li>
<li><a class="twitter-dd" href="https://twitter.com/Metro_US" target="_self">Twitter</a></li>
<li><a class="mail-dd" href="http://letters@metro.us" target="_self">Email</a></li>
<li><a class="gplus-dd" href="https://plus.google.com/+MetroUsnewsmedia" target="_self">Google Plus</a></li>
<li><a class="linkedin-dd" href="https://www.linkedin.com/company-beta/18735/" target="_self">LinkedIn</a></li>
</ul></div>
</li>
</ul>
</section>
  </div>
                    </div>
    </div>

    
  <section class="main content-block">
      <div class="row">
        <div class="col-sm-36 col-md-26">
                                                                                                                            <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  <article about="/things-to-do/philadelphia/photos-made-america-2017" typeof="rNews:Article schema:NewsArticle">
<div class="article-container">
    
    <div class="country-type"><a href="/main-category/philadelphia-0">Philadelphia</a></div>
    <h1 class="page-heading">PHOTOS: Made in America 2017
</h1>
        <div class="subtitle"><div class="field field-name-field-subtitle field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">Jay-Z’s annual Philly music festival marked its sixth year over Labor Day Weekend. </div></div></div></div>
    
<!-- image Gallery Start -->
        <div class="article-media">

                                <div class="see-image-gallery">
                <img id="large-push-image" typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/mystyle/public/main/articles/2017/09/05/marian_hill_06jpg.jpg" width="873" height="491" alt="" title="PHOTOS: Made in America 2017
" />                    <a href="javascript:;">
                        <strong>VIEW GALLERY</strong>
                        <small>18 Photos</small>
                    </a>
                    </div>
                        <div class="article-image-gallery">
            <ul class="slides">
                                                <li class="gallery_landscape">
                                    <div class="article-single-slide clearfix">
                                        <div class="a-s-left">
                                            <div class="gallery-img-cont">
                                                <span class="gallery-org-img"><img src="http://www.metro.us/sites/default/files/main/articles/2017/09/05/lizzo_04jpg.jpg"></span>
                                                <img id="article-image-gallery" class="adaptive-image img-responsive" typeof="foaf:Image" src="http://www.metro.us/sites/default/files/styles/gallery_landscape/adaptive-image/public/main/articles/2017/09/05/lizzo_04jpg.jpg" />                                            </div>

                                            <div class="gallery-social">
                                                <a class="addthis_button_pinterest_share gallery-pinit-icon" title="Send to Pinterest"></a>
                                            </div>
                                            <div class="galler-zoom-icon"><a href="javascript:;">Image Zoom</a></div>
                                        </div>
                                        <div class="a-s-right">
                                            <div class="total-img">1 of 18</div>
                                            <div class="a-s-right-content">
                                                <h3></h3>
                                                                                                                                            
                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                <li class="gallery_landscape">
                                    <div class="article-single-slide clearfix">
                                        <div class="a-s-left">
                                            <div class="gallery-img-cont">
                                                <span class="gallery-org-img"><img src="http://www.metro.us/sites/default/files/main/articles/2017/09/05/ciarajones_taylorallen_1jpg.jpg"></span>
                                                <img id="article-image-gallery" class="adaptive-image img-responsive" typeof="foaf:Image" src="http://www.metro.us/sites/default/files/styles/gallery_landscape/adaptive-image/public/main/articles/2017/09/05/ciarajones_taylorallen_1jpg.jpg" />                                            </div>

                                            <div class="gallery-social">
                                                <a class="addthis_button_pinterest_share gallery-pinit-icon" title="Send to Pinterest"></a>
                                            </div>
                                            <div class="galler-zoom-icon"><a href="javascript:;">Image Zoom</a></div>
                                        </div>
                                        <div class="a-s-right">
                                            <div class="total-img">2 of 18</div>
                                            <div class="a-s-right-content">
                                                <h3></h3>
                                                                                                                                            
                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                <li class="gallery_landscape">
                                    <div class="article-single-slide clearfix">
                                        <div class="a-s-left">
                                            <div class="gallery-img-cont">
                                                <span class="gallery-org-img"><img src="http://www.metro.us/sites/default/files/main/articles/2017/09/05/cardi_b_14jpg.jpg"></span>
                                                <img id="article-image-gallery" class="adaptive-image img-responsive" typeof="foaf:Image" src="http://www.metro.us/sites/default/files/styles/gallery_landscape/adaptive-image/public/main/articles/2017/09/05/cardi_b_14jpg.jpg" />                                            </div>

                                            <div class="gallery-social">
                                                <a class="addthis_button_pinterest_share gallery-pinit-icon" title="Send to Pinterest"></a>
                                            </div>
                                            <div class="galler-zoom-icon"><a href="javascript:;">Image Zoom</a></div>
                                        </div>
                                        <div class="a-s-right">
                                            <div class="total-img">3 of 18</div>
                                            <div class="a-s-right-content">
                                                <h3></h3>
                                                                                                                                            
                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                <li class="gallery_landscape">
                                    <div class="article-single-slide clearfix">
                                        <div class="a-s-left">
                                            <div class="gallery-img-cont">
                                                <span class="gallery-org-img"><img src="http://www.metro.us/sites/default/files/main/articles/2017/09/05/migos_21jpg.jpg"></span>
                                                <img id="article-image-gallery" class="adaptive-image img-responsive" typeof="foaf:Image" src="http://www.metro.us/sites/default/files/styles/gallery_landscape/adaptive-image/public/main/articles/2017/09/05/migos_21jpg.jpg" />                                            </div>

                                            <div class="gallery-social">
                                                <a class="addthis_button_pinterest_share gallery-pinit-icon" title="Send to Pinterest"></a>
                                            </div>
                                            <div class="galler-zoom-icon"><a href="javascript:;">Image Zoom</a></div>
                                        </div>
                                        <div class="a-s-right">
                                            <div class="total-img">4 of 18</div>
                                            <div class="a-s-right-content">
                                                <h3></h3>
                                                                                                                                            
                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                <li class="gallery_landscape">
                                    <div class="article-single-slide clearfix">
                                        <div class="a-s-left">
                                            <div class="gallery-img-cont">
                                                <span class="gallery-org-img"><img src="http://www.metro.us/sites/default/files/main/articles/2017/09/05/migos_22jpg.jpg"></span>
                                                <img id="article-image-gallery" class="adaptive-image img-responsive" typeof="foaf:Image" src="http://www.metro.us/sites/default/files/styles/gallery_landscape/adaptive-image/public/main/articles/2017/09/05/migos_22jpg.jpg" />                                            </div>

                                            <div class="gallery-social">
                                                <a class="addthis_button_pinterest_share gallery-pinit-icon" title="Send to Pinterest"></a>
                                            </div>
                                            <div class="galler-zoom-icon"><a href="javascript:;">Image Zoom</a></div>
                                        </div>
                                        <div class="a-s-right">
                                            <div class="total-img">5 of 18</div>
                                            <div class="a-s-right-content">
                                                <h3></h3>
                                                                                                                                            
                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                <li class="gallery_landscape">
                                    <div class="article-single-slide clearfix">
                                        <div class="a-s-left">
                                            <div class="gallery-img-cont">
                                                <span class="gallery-org-img"><img src="http://www.metro.us/sites/default/files/main/articles/2017/09/05/6z5a1674jpg.jpg"></span>
                                                <img id="article-image-gallery" class="adaptive-image img-responsive" typeof="foaf:Image" src="http://www.metro.us/sites/default/files/styles/gallery_landscape/adaptive-image/public/main/articles/2017/09/05/6z5a1674jpg.jpg" />                                            </div>

                                            <div class="gallery-social">
                                                <a class="addthis_button_pinterest_share gallery-pinit-icon" title="Send to Pinterest"></a>
                                            </div>
                                            <div class="galler-zoom-icon"><a href="javascript:;">Image Zoom</a></div>
                                        </div>
                                        <div class="a-s-right">
                                            <div class="total-img">6 of 18</div>
                                            <div class="a-s-right-content">
                                                <h3></h3>
                                                                                                                                            
                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                <li class="gallery_landscape">
                                    <div class="article-single-slide clearfix">
                                        <div class="a-s-left">
                                            <div class="gallery-img-cont">
                                                <span class="gallery-org-img"><img src="http://www.metro.us/sites/default/files/main/articles/2017/09/05/nolan_owen_mitch_wale_jpg.jpg"></span>
                                                <img id="article-image-gallery" class="adaptive-image img-responsive" typeof="foaf:Image" src="http://www.metro.us/sites/default/files/styles/gallery_landscape/adaptive-image/public/main/articles/2017/09/05/nolan_owen_mitch_wale_jpg.jpg" title="Made in America 2017 Photos | Steph DeFeo" />                                            </div>

                                            <div class="gallery-social">
                                                <a class="addthis_button_pinterest_share gallery-pinit-icon" title="Send to Pinterest"></a>
                                            </div>
                                            <div class="galler-zoom-icon"><a href="javascript:;">Image Zoom</a></div>
                                        </div>
                                        <div class="a-s-right">
                                            <div class="total-img">7 of 18</div>
                                            <div class="a-s-right-content">
                                                <h3>Made in America 2017 Photos | Steph DeFeo</h3>
                                                                                                                                            
                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                <li class="gallery_landscape">
                                    <div class="article-single-slide clearfix">
                                        <div class="a-s-left">
                                            <div class="gallery-img-cont">
                                                <span class="gallery-org-img"><img src="http://www.metro.us/sites/default/files/main/articles/2017/09/05/a_boogie_wit_da_hoodie_25jpg.jpg"></span>
                                                <img id="article-image-gallery" class="adaptive-image img-responsive" typeof="foaf:Image" src="http://www.metro.us/sites/default/files/styles/gallery_landscape/adaptive-image/public/main/articles/2017/09/05/a_boogie_wit_da_hoodie_25jpg.jpg" />                                            </div>

                                            <div class="gallery-social">
                                                <a class="addthis_button_pinterest_share gallery-pinit-icon" title="Send to Pinterest"></a>
                                            </div>
                                            <div class="galler-zoom-icon"><a href="javascript:;">Image Zoom</a></div>
                                        </div>
                                        <div class="a-s-right">
                                            <div class="total-img">8 of 18</div>
                                            <div class="a-s-right-content">
                                                <h3></h3>
                                                                                                                                            
                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                <li class="gallery_landscape">
                                    <div class="article-single-slide clearfix">
                                        <div class="a-s-left">
                                            <div class="gallery-img-cont">
                                                <span class="gallery-org-img"><img src="http://www.metro.us/sites/default/files/main/articles/2017/09/05/6z5a1391jpg.jpg"></span>
                                                <img id="article-image-gallery" class="adaptive-image img-responsive" typeof="foaf:Image" src="http://www.metro.us/sites/default/files/styles/gallery_landscape/adaptive-image/public/main/articles/2017/09/05/6z5a1391jpg.jpg" />                                            </div>

                                            <div class="gallery-social">
                                                <a class="addthis_button_pinterest_share gallery-pinit-icon" title="Send to Pinterest"></a>
                                            </div>
                                            <div class="galler-zoom-icon"><a href="javascript:;">Image Zoom</a></div>
                                        </div>
                                        <div class="a-s-right">
                                            <div class="total-img">9 of 18</div>
                                            <div class="a-s-right-content">
                                                <h3></h3>
                                                                                                                                            
                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                <li class="gallery_landscape">
                                    <div class="article-single-slide clearfix">
                                        <div class="a-s-left">
                                            <div class="gallery-img-cont">
                                                <span class="gallery-org-img"><img src="http://www.metro.us/sites/default/files/main/articles/2017/09/05/6z5a1388jpg.jpg"></span>
                                                <img id="article-image-gallery" class="adaptive-image img-responsive" typeof="foaf:Image" src="http://www.metro.us/sites/default/files/styles/gallery_landscape/adaptive-image/public/main/articles/2017/09/05/6z5a1388jpg.jpg" />                                            </div>

                                            <div class="gallery-social">
                                                <a class="addthis_button_pinterest_share gallery-pinit-icon" title="Send to Pinterest"></a>
                                            </div>
                                            <div class="galler-zoom-icon"><a href="javascript:;">Image Zoom</a></div>
                                        </div>
                                        <div class="a-s-right">
                                            <div class="total-img">10 of 18</div>
                                            <div class="a-s-right-content">
                                                <h3></h3>
                                                                                                                                            
                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                <li class="gallery_landscape">
                                    <div class="article-single-slide clearfix">
                                        <div class="a-s-left">
                                            <div class="gallery-img-cont">
                                                <span class="gallery-org-img"><img src="http://www.metro.us/sites/default/files/main/articles/2017/09/05/6z5a1327jpg.jpg"></span>
                                                <img id="article-image-gallery" class="adaptive-image img-responsive" typeof="foaf:Image" src="http://www.metro.us/sites/default/files/styles/gallery_landscape/adaptive-image/public/main/articles/2017/09/05/6z5a1327jpg.jpg" />                                            </div>

                                            <div class="gallery-social">
                                                <a class="addthis_button_pinterest_share gallery-pinit-icon" title="Send to Pinterest"></a>
                                            </div>
                                            <div class="galler-zoom-icon"><a href="javascript:;">Image Zoom</a></div>
                                        </div>
                                        <div class="a-s-right">
                                            <div class="total-img">11 of 18</div>
                                            <div class="a-s-right-content">
                                                <h3></h3>
                                                                                                                                            
                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                <li class="gallery_landscape">
                                    <div class="article-single-slide clearfix">
                                        <div class="a-s-left">
                                            <div class="gallery-img-cont">
                                                <span class="gallery-org-img"><img src="http://www.metro.us/sites/default/files/main/articles/2017/09/05/6z5a1291jpg.jpg"></span>
                                                <img id="article-image-gallery" class="adaptive-image img-responsive" typeof="foaf:Image" src="http://www.metro.us/sites/default/files/styles/gallery_landscape/adaptive-image/public/main/articles/2017/09/05/6z5a1291jpg.jpg" />                                            </div>

                                            <div class="gallery-social">
                                                <a class="addthis_button_pinterest_share gallery-pinit-icon" title="Send to Pinterest"></a>
                                            </div>
                                            <div class="galler-zoom-icon"><a href="javascript:;">Image Zoom</a></div>
                                        </div>
                                        <div class="a-s-right">
                                            <div class="total-img">12 of 18</div>
                                            <div class="a-s-right-content">
                                                <h3></h3>
                                                                                                                                            
                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                <li class="gallery_landscape">
                                    <div class="article-single-slide clearfix">
                                        <div class="a-s-left">
                                            <div class="gallery-img-cont">
                                                <span class="gallery-org-img"><img src="http://www.metro.us/sites/default/files/main/articles/2017/09/05/6z5a1396jpg.jpg"></span>
                                                <img id="article-image-gallery" class="adaptive-image img-responsive" typeof="foaf:Image" src="http://www.metro.us/sites/default/files/styles/gallery_landscape/adaptive-image/public/main/articles/2017/09/05/6z5a1396jpg.jpg" />                                            </div>

                                            <div class="gallery-social">
                                                <a class="addthis_button_pinterest_share gallery-pinit-icon" title="Send to Pinterest"></a>
                                            </div>
                                            <div class="galler-zoom-icon"><a href="javascript:;">Image Zoom</a></div>
                                        </div>
                                        <div class="a-s-right">
                                            <div class="total-img">13 of 18</div>
                                            <div class="a-s-right-content">
                                                <h3></h3>
                                                                                                                                            
                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                <li class="gallery_landscape">
                                    <div class="article-single-slide clearfix">
                                        <div class="a-s-left">
                                            <div class="gallery-img-cont">
                                                <span class="gallery-org-img"><img src="http://www.metro.us/sites/default/files/main/articles/2017/09/05/6z5a1433jpg.jpg"></span>
                                                <img id="article-image-gallery" class="adaptive-image img-responsive" typeof="foaf:Image" src="http://www.metro.us/sites/default/files/styles/gallery_landscape/adaptive-image/public/main/articles/2017/09/05/6z5a1433jpg.jpg" />                                            </div>

                                            <div class="gallery-social">
                                                <a class="addthis_button_pinterest_share gallery-pinit-icon" title="Send to Pinterest"></a>
                                            </div>
                                            <div class="galler-zoom-icon"><a href="javascript:;">Image Zoom</a></div>
                                        </div>
                                        <div class="a-s-right">
                                            <div class="total-img">14 of 18</div>
                                            <div class="a-s-right-content">
                                                <h3></h3>
                                                                                                                                            
                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                <li class="gallery_landscape">
                                    <div class="article-single-slide clearfix">
                                        <div class="a-s-left">
                                            <div class="gallery-img-cont">
                                                <span class="gallery-org-img"><img src="http://www.metro.us/sites/default/files/main/articles/2017/09/05/6z5a1581jpg.jpg"></span>
                                                <img id="article-image-gallery" class="adaptive-image img-responsive" typeof="foaf:Image" src="http://www.metro.us/sites/default/files/styles/gallery_landscape/adaptive-image/public/main/articles/2017/09/05/6z5a1581jpg.jpg" />                                            </div>

                                            <div class="gallery-social">
                                                <a class="addthis_button_pinterest_share gallery-pinit-icon" title="Send to Pinterest"></a>
                                            </div>
                                            <div class="galler-zoom-icon"><a href="javascript:;">Image Zoom</a></div>
                                        </div>
                                        <div class="a-s-right">
                                            <div class="total-img">15 of 18</div>
                                            <div class="a-s-right-content">
                                                <h3></h3>
                                                                                                                                            
                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                <li class="gallery_landscape">
                                    <div class="article-single-slide clearfix">
                                        <div class="a-s-left">
                                            <div class="gallery-img-cont">
                                                <span class="gallery-org-img"><img src="http://www.metro.us/sites/default/files/main/articles/2017/09/05/6z5a1556jpg.jpg"></span>
                                                <img id="article-image-gallery" class="adaptive-image img-responsive" typeof="foaf:Image" src="http://www.metro.us/sites/default/files/styles/gallery_landscape/adaptive-image/public/main/articles/2017/09/05/6z5a1556jpg.jpg" />                                            </div>

                                            <div class="gallery-social">
                                                <a class="addthis_button_pinterest_share gallery-pinit-icon" title="Send to Pinterest"></a>
                                            </div>
                                            <div class="galler-zoom-icon"><a href="javascript:;">Image Zoom</a></div>
                                        </div>
                                        <div class="a-s-right">
                                            <div class="total-img">16 of 18</div>
                                            <div class="a-s-right-content">
                                                <h3></h3>
                                                                                                                                            
                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                <li class="gallery_landscape">
                                    <div class="article-single-slide clearfix">
                                        <div class="a-s-left">
                                            <div class="gallery-img-cont">
                                                <span class="gallery-org-img"><img src="http://www.metro.us/sites/default/files/main/articles/2017/09/05/6z5a1472jpg.jpg"></span>
                                                <img id="article-image-gallery" class="adaptive-image img-responsive" typeof="foaf:Image" src="http://www.metro.us/sites/default/files/styles/gallery_landscape/adaptive-image/public/main/articles/2017/09/05/6z5a1472jpg.jpg" />                                            </div>

                                            <div class="gallery-social">
                                                <a class="addthis_button_pinterest_share gallery-pinit-icon" title="Send to Pinterest"></a>
                                            </div>
                                            <div class="galler-zoom-icon"><a href="javascript:;">Image Zoom</a></div>
                                        </div>
                                        <div class="a-s-right">
                                            <div class="total-img">17 of 18</div>
                                            <div class="a-s-right-content">
                                                <h3></h3>
                                                                                                                                            
                                            </div>
                                        </div>
                                    </div>
                                </li>
                                                <li class="gallery_landscape">
                                    <div class="article-single-slide clearfix">
                                        <div class="a-s-left">
                                            <div class="gallery-img-cont">
                                                <span class="gallery-org-img"><img src="http://www.metro.us/sites/default/files/main/articles/2017/09/05/6z5a1288jpg.jpg"></span>
                                                <img id="article-image-gallery" class="adaptive-image img-responsive" typeof="foaf:Image" src="http://www.metro.us/sites/default/files/styles/gallery_landscape/adaptive-image/public/main/articles/2017/09/05/6z5a1288jpg.jpg" />                                            </div>

                                            <div class="gallery-social">
                                                <a class="addthis_button_pinterest_share gallery-pinit-icon" title="Send to Pinterest"></a>
                                            </div>
                                            <div class="galler-zoom-icon"><a href="javascript:;">Image Zoom</a></div>
                                        </div>
                                        <div class="a-s-right">
                                            <div class="total-img">18 of 18</div>
                                            <div class="a-s-right-content">
                                                <h3></h3>
                                                                                                                                            
                                            </div>
                                        </div>
                                    </div>
                                </li>
                                    
            </ul>
        </div>
        </div>
        <div class="zoom-container">
        <div class="zoom-cont"></div>
        <div class="close-zoom"><span></span><span></span></div>
    </div>
<!-- image Gallery End -->
    <div class="article-content clearfix">
        <div class="sticky-media">
            <ul class="clearfix">
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b author-facebook" title="Facebook">Facebook</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b author-twitter" title="Twitter">Twitter</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b author-linkedin" title="LinkedIn">LinkedIn</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b author-reddit" title="Reddit">Reddit</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b author-stumbleupon" title="StumbleUpon">StumbleUpon</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b author-email" title="Email">Email</a></li>
            </ul>
        </div>
        <p>This past weekend, hip hop legend Jay-Z brought <a href="http://www.madeinamericafest.com/">Made in America</a> to Philly for its sixth year. Headliners included Jay-Z himself as well as The Chainsmokers and J. Cole in addition to performances from Migos, Solange and Kaskade.</p>
<p>There were also quite a few Philly-grown acts represented at the festival, including: Beach Slang, Japanese Breakfast, Mannequin Pussy, Marian Hill, Mt. Joy, PNB Rock, Queen of Jeans and (Sandy) Alex G.</p>
<p>While Saturday was quite stormy, the sun came out on Sunday for the festival&rsquo;s second half.</p>
<p><em>Were you there? Check out our photos by Stephanie deFeo. We&#39;ll be adding more photos to this gallery throughout the day, so check back for more!</em></p>    </div>
    <div class="ad-after-sec-para">
<div id="div-gpt-ad-1493903395279-0">
<script>
<!--//--><![CDATA[// ><!--

		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493903395279-0'); });
	
//--><!]]>
</script></div>
</div>
<script>
<!--//--><![CDATA[// ><!--

jQuery(document).ready(function() { 

setTimeout(function() {

	var ArticleAdCode = jQuery(".ad-after-sec-para").children().clone(true,true);
	jQuery(ArticleAdCode).insertAfter(".article-content p:eq(1)");
        jQuery(".ad-after-sec-para").remove();
}, 600);

});

//--><!]]>
</script>    

    <div class="author_row clearfix">
        <div class="author_col">
            <span class="article-author-name">By <div class="field field-name-field-op-author field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="rnews:creator schema:creator"><a href="/profile/jennifer-logue">JENNIFER LOGUE</a></div></div></div></span>            <span class="article-date">Published : September 05, 2017            </span>
        </div>
        <div class="author_socialmedia">
            <ul class="clearfix">
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b author-facebook" title="Facebook">Facebook</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b author-twitter" title="Twitter">Twitter</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b author-linkedin" title="LinkedIn">LinkedIn</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b author-reddit" title="Reddit">Reddit</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b author-stumbleupon" title="StumbleUpon">StumbleUpon</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b author-email" title="Email">Email</a></li>
                <li>
                    <div class="share-more-cont">
                        <a class="share-more" href="javascript:;">More</a>
                        <div class="drop-down bottom-arrow">
                            <p>Share this article</p>
                            <ul class="dropdown-social">
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b facebook-dd">Facebook</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b twitter-dd">Twitter</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b mail-dd">Mail</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b gplus-dd">Google Plus</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b reddit-dd">Reddit</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b linkedin-dd">LinkedIn</a></li>
                            </ul>
                        </div>
                    </div>
                </li>
            </ul>
        </div>
    </div>




    <!-- div class="share-article-sec clearfix">				
        <div class="article-medias clearfix">
            <a class="addthis_button_facebook at300b share-facebook" href="http://www.addthis.com/bookmark.php?v=300">Share <span class="hide-share-text">on Facebook</span></a>
            <a class="addthis_button_twitter at300b share-twitter" href="http://www.addthis.com/bookmark.php?v=300">tweet <span class="hide-share-text">this Story</span></a>
            <a class="addthis_button_email at300b share-email" href="http://www.addthis.com/bookmark.php?v=300"><span class="hide-share-text">Send a</span> Link</a>
            <div class="share-more-cont">
                <a class="share-more" href="javascript:;">More</a>
                <div class="drop-down bottom-arrow" style="display: none;">
                    <p>Share this article</p>
                    <ul class="dropdown-social">
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b facebook-dd">Facebook</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b twitter-dd">Twitter</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b mail-dd">Mail</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b gplus-dd">Google Plus</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b reddit-dd">Reddit</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b linkedin-dd">LinkedIn</a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>-->
    </div>    
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57e8a0d69ebbeab0"></script>

</article>
</section>
<section id="block-block-25" class="block block-block clearfix">

      
  <div class="ad-after-sec-para">
<div id="div-gpt-ad-1493903395279-0">
<script>
<!--//--><![CDATA[// ><!--

		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493903395279-0'); });
	
//--><!]]>
</script></div>
</div>
<script>
<!--//--><![CDATA[// ><!--

jQuery(document).ready(function() { 

setTimeout(function() {

	var ArticleAdCode = jQuery(".ad-after-sec-para").children().clone(true,true);
	jQuery(ArticleAdCode).insertAfter(".article-content p:eq(1)");
        jQuery(".ad-after-sec-para").remove();
}, 600);

});

//--><!]]>
</script>
</section>
<section id="block-block-71" class="block block-block clearfix">

      
  <div id="rcjsload_ade778"> </div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=70984&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ade778"); rcds.appendChild(rcel);
})();

//--><!]]>
</script>
</section>
<section id="block-openpublish-general-articles-push-carousel" class="block block-openpublish-general clearfix">

      
  <div id="block-openpublish_general-articles_push_carousel-ajax-content" class="ajaxblocks-wrapper-3"><script type="text/javascript"></script><noscript><div class='more-post-heading'><span class='more-without-arrow'><span class='subhead-title'>Snapshots</span><!--span class='subhead-title-opt'>Metro's Must Reads</span--></span></div><div class='push_carousel clear'><div class='carousel-push'><div class="view view-push-article view-id-push_article view-display-id-push_carousel_block_1 view-dom-id-9cb9299c8cd4474fe92dc44ddf92aa5e">
        
  
  
      <div class="view-content">
      <div  id="flexslider-1" class="flexslider optionset-flexslider-default-basic-carousel">
  <ul class="slides"><li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">New York</a></div>
      <div class="single-carousel-push-img"><a href="/news/local-news/new-york/laguardia-air-train-mta-subway-penner"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/laguardia_airtrain_cuomo.jpg" width="180" height="180" alt="" title="LaGuardia Airport (Getty Images)" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/local-news/new-york/laguardia-air-train-mta-subway-penner"><a href="/news/local-news/new-york/laguardia-air-train-mta-subway-penner">Unresolved issues with LaGuardia Air Train
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">New York</a></div>
      <div class="single-carousel-push-img"><a href="/news/local-news/new-york/refuse-fascism-mobilizing-to-demand-trump-pence-removal"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/refuse_fascism_march_for_science2_nikkimmascali.jpg" width="180" height="180" alt="Refuse Fascism is mobilizing to demand the removal of Trump and Pence." title="A Refuse Fascism sign is seen at the March for Science in New York on April 22. (Nikki M. Mascali)" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/local-news/new-york/refuse-fascism-mobilizing-to-demand-trump-pence-removal"><a href="/news/local-news/new-york/refuse-fascism-mobilizing-to-demand-trump-pence-removal">Refuse Fascism mobilizing to demand removal of Trump, Pence
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">New York</a></div>
      <div class="single-carousel-push-img"><a href="/news/local-news/new-york/nyc-west-indian-day-parade-caribbean-culture-photos"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/09/04/west_indian_day_parade_crown_heights.jpg" width="180" height="180" alt="" title="Photo: Bess Adler" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/local-news/new-york/nyc-west-indian-day-parade-caribbean-culture-photos"><a href="/news/local-news/new-york/nyc-west-indian-day-parade-caribbean-culture-photos">Photos: NYC’s West Indian Day Parade celebrates culture, community
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/todays-debate" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Today&#039;s Debate</a></div>
      <div class="single-carousel-push-img"><a href="/news/todays-debate/trumps-america-daca-dreamers-immigration-henican"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/09/04/daca_dreamers_trump_immigration.jpg" width="180" height="180" alt="" title="Hundreds of immigration advocates and supporters attend a rally and march to Trump Tower in support of DACA on August 30, 2017, in New York City. (Getty Images)" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/todays-debate/trumps-america-daca-dreamers-immigration-henican"><a href="/news/todays-debate/trumps-america-daca-dreamers-immigration-henican">Trump’s America: DACA Dreamers, DACA nightmares
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">New York</a></div>
      <div class="single-carousel-push-img"><a href="/news/local-news/new-york/west-indian-day-parade-2017-route-time"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/west-indian-day-parade_copy.jpg" width="180" height="180" alt="west indian day parade, j&#039;ouvert" title="Celebrants participate in the annual West Indian Day Parade on September 5, 2016, in Brooklyn. More than a million people were expected to line the streets for the Labor Day ritual. Credit: Getty Images" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/local-news/new-york/west-indian-day-parade-2017-route-time"><a href="/news/local-news/new-york/west-indian-day-parade-2017-route-time">West Indian Day Parade 2017: Route, time and what to bring
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/taxonomy/term/2305" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div>
      <div class="single-carousel-push-img"><a href="/news/local-news/philadelphia/birth-control-tampon-dangers"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/birth-control-tampons.jpg" width="180" height="180" alt="birth control, depo shot, tampons, pads" title="Birth control often comes with unwanted side effects. Credit: Getty Images" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/local-news/philadelphia/birth-control-tampon-dangers"><a href="/news/local-news/philadelphia/birth-control-tampon-dangers">Contraception deception: The hidden dangers of birth control and tampons
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/boston" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Boston</a></div>
      <div class="single-carousel-push-img"><a href="/boston/your-boston-move-in-guide-for-what-to-do-with-everything-you-no-longer-want/zsJphC---zt4YltpabEc5Y"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2016/08/30/allston-xmas-2014-614x409_1.jpg" width="180" height="180" alt="" title="&lt;image-caption&gt;A man shleps a moving box in Allston on Sept. 1, 2014.&lt;/image-caption&gt;|Nicolaus Czarnecki/Metro" /></a></div>
      <div class="single-carousel-push-detail"><a href="/boston/your-boston-move-in-guide-for-what-to-do-with-everything-you-no-longer-want/zsJphC---zt4YltpabEc5Y"><a href="/boston/your-boston-move-in-guide-for-what-to-do-with-everything-you-no-longer-want/zsJphC---zt4YltpabEc5Y">Your Boston move-in guide for what to do with everything you no longer want
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">New York</a></div>
      <div class="single-carousel-push-img"><a href="/news/local-news/new-york/dont-get-scammed-making-your-hurricane-harvey-donation"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/avoid_hurricane_harvey_donation_scams.jpg" width="180" height="180" alt="Here&#039;s how not to get scammed when opening your wallet to help victims of Hurricane Harvey. " title="Here&#039;s how not to get scammed when opening your wallet to help victims of Hurricane Harvey. (Reuters)" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/local-news/new-york/dont-get-scammed-making-your-hurricane-harvey-donation"><a href="/news/local-news/new-york/dont-get-scammed-making-your-hurricane-harvey-donation">Don’t get scammed making your Hurricane Harvey donation
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/todays-debate" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Today&#039;s Debate</a></div>
      <div class="single-carousel-push-img"><a href="/news/todays-debate/the-foreman-forecast-trump-harvey-response"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/hurricane_harvey_trump_response.jpg" width="180" height="180" alt="" title="Volunteers and officers from the neighborhood security patrol help to rescue residents in the upscale River Oaks neighborhood after it was inundated with flooding from Hurricane Harvey on August 27, 2017, in Houston, Texas. (Getty Images)" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/todays-debate/the-foreman-forecast-trump-harvey-response"><a href="/news/todays-debate/the-foreman-forecast-trump-harvey-response">The Foreman Forecast: Trump’s higher ground
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/news-2" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Philadelphia</a></div>
      <div class="single-carousel-push-img"><a href="/news/local-news/philadelphia/airport-workers-union-strikes-deal-airline"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/kenney-airport.jpg" width="180" height="180" alt="" title="Mayor Jim Kenney announced an agreement between airport workers and American Airlines and their contractors on Tuesday. (Hayden Mitman)" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/local-news/philadelphia/airport-workers-union-strikes-deal-airline"><a href="/news/local-news/philadelphia/airport-workers-union-strikes-deal-airline">Airport workers&#039; union strikes deal with airline
</a></a> </div>
</div></span>  </div></li>
</ul></div>
    </div>
  
  
  
  
  
  
</div></div></div></noscript></div>
</section>
  </div>
                  </div>
                <div class="col-sm-36 col-md-10">
          <div class="right-sidebar">
              <div class="region region-sidebar-second">
    <section id="block-block-49" class="block block-block ad-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

var screen_width = screen.width;
if (screen_width > 992) { 
     googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_Article_300x250_1', [[300, 250], [300, 1050]], '300x250top')
    .addService(googletag.pubads())
    .setTargeting("url", window.parent.location);
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    });
}

//--><!]]>
</script><div id="300x250top">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('300x250top'); });

//--><!]]>
</script></div>

</section>
<section id="block-nodeblock-42911" class="block block-nodeblock clearfix">

      
      <div class="latest-teaser">
        <div class="more-post-heading">
            <div class="selected-dropopt">
                <span for="list">Latest News</span>
            </div>
        </div> 
    </div>
    <div class="teaser-list"><div class='rside-news-sec'><ul class='clearfix'><li class='row'><div class='rside-news-no'><span>7'</span></div><div class='rside-news-content'>  <a href="/news/local-news/boston/daily-ticket-checks-begin-the-commuter-rail">Daily ticket checks begin on the Commuter Rail
</a><div></li><li class='row'><div class='rside-news-no'><span>18'</span></div><div class='rside-news-content'>  <a href="/entertainment/celebrities/john-legend-and-wife-chrissy-teigen-breakup">Let&#039;s talk about that time John Legend tried to dump Chrissy Tiegen
</a><div></li><li class='row'><div class='rside-news-no'><span>19'</span></div><div class='rside-news-content'>  <a href="/things-to-do/philadelphia/photos-made-america-2017" class="active">PHOTOS: Made in America 2017
</a><div></li><li class='row'><div class='rside-news-no'><span>19'</span></div><div class='rside-news-content'>  <a href="/sports/new-york/us-open-2017-how-to-watch-sam-querrey-venus-williams-quarterfinals">US Open 2017: How to watch Sam Querrey, Venus Williams quarterfinals
</a><div></li><li class='row'><div class='rside-news-no'><span>21'</span></div><div class='rside-news-content'>  <a href="/entertainment/movies/donald-trump-cameo-matt-damon">Trump landed so many movie cameos by being a brat, according to Matt Damon
</a><div></li><li class='row'><div class='rside-news-no'><span>36'</span></div><div class='rside-news-content'>  <a href="/news/local-news/philadelphia/maga-shirt-wearing-suspect-charged-pepper-spraying-trans-woman-march">MAGA shirt-wearing suspect charged with pepper-spraying trans woman at march
</a><div></li></ul></div></div>

</section>
<section id="block-block-50" class="block block-block ad-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

var screen_width = screen.width;
if (screen_width > 992) {
    googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_Article_300x600', [300, 600], '300x600')
    .addService(googletag.pubads())
    .setTargeting("url", window.parent.location);
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    });
}

//--><!]]>
</script><div id="300x600">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('300x600'); });

//--><!]]>
</script></div>

</section>
<section id="block-block-32" class="block block-block clearfix">

      
  <div id="rcjsload_10ba61"> </div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=35243&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_10ba61"); rcds.appendChild(rcel);
})();

//--><!]]>
</script>
</section>
<section id="block-block-51" class="block block-block ad-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

var screen_width = screen.width;
if (screen_width > 992) {
    googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_Article_300x250_2', [[300, 250], [300, 1050]], '300x250bottom')
    .addService(googletag.pubads())
    .setTargeting("url", window.parent.location);
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    });
}

//--><!]]>
</script><div id="300x250bottom">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('300x250bottom'); });

//--><!]]>
</script></div>

</section>
<section id="block-nodeblock-704740" class="block block-nodeblock clearfix">

      
      <div class="latest-teaser">
        <div class="more-post-heading">
            <div class="selected-dropopt">
                <span for="list">Trending</span>
            </div>
        </div> 
    </div>
    <div class="teaser-list"><div class='rside-news-sec'><ul class='clearfix'><li class='row'><div class='rside-news-no'><span>40'</span></div><div class='rside-news-content'>  <a href="/news/the-big-stories/new-warnings-issued-as-irma-reaches-category-5">Hurricane Irma reaches Category 5, barrels toward Virgin Islands, Puerto Rico
</a><div></li><li class='row'><div class='rside-news-no'><span>41'</span></div><div class='rside-news-content'>  <a href="/president-trump/daca-supporters-candlelight-vigil-ivanka-trump-jared-kushner">DACA supporters hold candlelight vigil at Washington home of Jared Kushner 
and Ivanka Tru...</a><div></li><li class='row'><div class='rside-news-no'><span>1h</span></div><div class='rside-news-content'>  <a href="/entertainment/celebrities/meghan-markle-boyfriend-prince-harry-vanity-fair">Meghan Markle earned a Vanity Fair cover by talking about Prince Harry
</a><div></li><li class='row'><div class='rside-news-no'><span>7h</span></div><div class='rside-news-content'>  <a href="/news/the-big-stories/you-can-be-part-the-largest-study-the-human-microbiome-lending-your-computer-to">You can help Boston map the entire human microbiome
</a><div></li><li class='row'><div class='rside-news-no'><span>16h</span></div><div class='rside-news-content'>  <a href="/entertainment/tv/american-horror-story-cast-multiple-characters">These actors have played at least 4 characters on American Horror Story
</a><div></li><li class='row'><div class='rside-news-no'><span>2d</span></div><div class='rside-news-content'>  <a href="/news/the-big-stories/doj-confirms-no-evidence-for-trumps-wiretapping-allegations-against-obama">DOJ confirms no evidence for Trump&#039;s wiretapping allegations against Obama
</a><div></li></ul></div></div>

</section>
<section id="block-user-new" class="block block-user hidden clearfix">

        <h2 class="block-title">Who's new</h2>
    
  <ul><li><span class="username" xml:lang="" about="/users/patrickking" typeof="sioc:UserAccount" property="foaf:name" datatype="">patrick.king</span></li>
</ul>
</section>
  </div>
          </div>
        </div>
              </div>

      
  </section>

  <footer class="footer">
      <div class="region region-footer-top">
    <section id="block-block-9" class="block block-block clearfix">

      
  <div class="footer-band clearfix">
<div class="footer-logo"><a href="/"><img alt="Metro US" src="/sites/all/themes/metrous/images/logo-footer.png" /></a></div>
<div class="copyright">© 2017 Metro Media US All rights reserved</div>
</div>
<div class="footer-nav clearfix">
<div class="row">
<div class="col-sm-36 col-md-36 col-lg-20">
<div class="footer-nav-col">
<ul><li><a href="/news" target="_self">News</a>
<ul><li><a href="/news/the-big-stories" target="_self">The Big Stories</a></li>
<li><a href="/news/todays-debate" target="_self">Today's Debate</a></li>
<li><a href="/news/politics/" target="_self">Politics</a></li>
<li><a href="/news/local-news" target="_self">Local News</a>
<ul><li><a href="/news/local-news/new-york" target="_self">New York</a></li>
<li><a href="/news/local-news/boston" target="_self">Boston</a></li>
<li><a href="/news/local-news/philadelphia" target="_self">Philadelphia</a></li>
</ul></li>
</ul></li>
<li><a href="/president-trump/" target="_self">President Trump</a></li>
<li><a href="/entertainment" target="_self">Entertainment</a>
<ul><li><a href="/entertainment/movies/" target="_self">Movies</a></li>
<li><a href="/entertainment/tv" target="_self">TV</a></li>
<li><a href="/entertainment/celebrities/" target="_self">Celebrities</a></li>
</ul></li>
<li><a href="/lifestyle" target="_self">Lifestyle</a>
<ul><li><a href="/lifestyle/food-and-drinks/" target="_self">Food &amp; Drinks</a></li>
<li><a href="/lifestyle/travel/" target="_self">Travel</a></li>
<li><a href="/lifestyle/style-and-beauty/" target="_self">Style &amp; Beauty</a></li>
<li><a href="/lifestyle/home/" target="_self">Homes</a></li>
<li><a href="/lifestyle/relationships/" target="_self">Relationships</a></li>
</ul></li>
</ul></div>
</div>
<div class="col-sm-36 col-md-36 col-lg-16">
<div class="footer-nav-col">
<ul><li><a href="/things-to-do/" target="_self">Things to Do</a>
<ul><li><a href="/things-to-do/new-york/" target="_self">New York</a></li>
<li><a href="/things-to-do/boston/" target="_self">Boston</a></li>
<li><a href="/things-to-do/philadelphia%EF%BB%BF" target="_self">Philadelphia</a></li>
</ul></li>
<li><a href="/body-and-mind/" target="_self">Body &amp; Mind</a>
<ul><li><a href="/body-and-mind/health/" target="_self">Health</a></li>
<li><a href="/body-and-mind/weight-loss/">Weight Loss</a></li>
<li><a href="/body-and-mind/fitness/" target="_self">Fitness</a></li>
</ul></li>
<li><a href="/sports/" target="_self">Sports</a>
<ul><li><a href="/sports/new-york/" target="_self">New York</a></li>
<li><a href="/sports/boston/" target="_self">Boston</a></li>
<li><a href="/sports/philadelphia/" target="_self">Philadelphia</a></li>
</ul></li>
<li><a href="/games/" target="_self">Games</a>
<ul><li><a href="/games/horoscope/" target="_self">Horoscope</a></li>
<li><a href="/games/sudoku/" target="_self">Sudoku</a></li>
<li><a href="/games/crossword/" target="_self">Crossword</a></li>
</ul></li>
</ul></div>
</div>
</div>
</div>

</section>
<section id="block-block-39" class="block block-block clearfix">

      
  <p><!-- AAM Site Certifier starts plowing --><script type="text/javascript">
<!--//--><![CDATA[// ><!--


;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];

p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)

};p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;

n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//aamcftag.aamsitecertifier.com/aam.js","aamsitecertifier"));

window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {

idWeb: '276'

});

window.aamsitecertifier('trackPageView');


//--><!]]>
</script><!-- AAM Site Certifier stops plowing --></p>

</section>
<section id="block-block-30" class="block block-block clearfix">

      
  <script type="text/javascript">
<!--//--><![CDATA[// ><!--
ggv2id='27a1f85b';
//--><!]]>
</script><script type="text/javascript" src="//g2.gumgum.com/javascripts/ggv2.js"></script>
</section>
<section id="block-block-31" class="block block-block clearfix">

      
  <script type="text/javascript" src="//s.skimresources.com/js/97419X1552502.skimlinks.js"></script>
</section>
<section id="block-block-48" class="block block-block ad-block clearfix">

      
  <!--<div id="728x90bottom"><p>&nbsp;</div>
<script type='text/javascript'>
var width = screen.width;
var screen_size = '';
if (width < 768) {
screen_size = [[320, 50], [300, 250]];
} else if (width >= 768 && width < 928) {
screen_size = [[728, 90]];
} else if (width >= 928 && width < 1200) {
screen_size = [[928, 180]];
} else {
screen_size = [[728, 90], [920, 90], [970, 90], [970, 250], [1255, 300], [1600, 520]];
}

googletag.cmd.push(function() {
googletag.defineSlot('/9337805/Metro_Article_728x90_BOTTOM', screen_size, '728x90bottom')
.addService(googletag.pubads())
.addService(googletag.pubads()).setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display('728x90bottom');
});
</script><p>-->
<div id="div-gpt-ad-1493166430204-1">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function(){googletag.display('div-gpt-ad-1493166430204-1');});

//--><!]]>
</script></div>

</section>
  </div>
  <div class="region region-footer">
    <section id="block-block-1" class="block block-block clearfix">

      
  <div class="footer-bottom clearfix">
<div class="row">
<div class="col-sm-36 col-md-22 col-lg-20 footer-left-border footer-bottom-nav">
<ul class="clearfix"><li><span>Metro</span>
<ul><li><a href="/about-us/" target="_self">About Us</a></li>
<li><a href="/contact-us/" target="_self">Contact Us</a></li>
<li><a href="http://media.metro.us/" target="_blank">Advertise</a></li>
<li><a href="/jobs/" target="_self">Jobs</a></li>
<li><a href="http://clubmetro.metro.us/deal/new-york?redirectUrl=home.action&amp;showSplashPopup=true" target="_blank">Club Metro</a></li>
</ul></li>
<li><span>Print Edition Online</span>
<ul><li><a href="http://newyork.metro.us/" target="_blank">New York</a></li>
<li><a href="http://boston.metro.us/" target="_blank">Boston</a></li>
<li><a href="http://philadelphia.metro.us/" target="_blank">Philadelphia</a></li>
<li><a href="http://specialpublications.metro.us/" target="_blank">Special Publications</a></li>
</ul></li>
<li><span>Info</span>
<ul><li><a href="/terms-and-conditions/" target="_self">Terms and Conditions</a></li>
<li><a href="/commenting-guidelines/" target="_self">Commenting Guidelines</a></li>
<li><a href="/sitemap.xml" target="_self">Site Map</a></li>
</ul></li>
</ul></div>
<div class="col-sm-22 col-md-14 col-lg-16">
<div class="row footer-bottom-social">
<div class="col-sm-18 col-md-22 col-lg-18">
<ul><li class="fsocial-icons f-facebook"><span>Facebook</span> <a href="https://www.facebook.com/MetroBoston" target="_self">BOS</a> <a href="https://www.facebook.com/MetroNewYork" target="_self">NYC</a> <a href="https://www.facebook.com/MetroPhilly" target="_self">PHL</a> <a href="https://www.facebook.com/MetroNewsUS" target="_self">US</a></li>
<li class="fsocial-icons f-twitter"><span>Twitter</span> <a href="http://twitter.com/metroBOS" target="_self">BOS</a> <a href="https://twitter.com/metronewyork" target="_self">NYC</a> <a href="https://twitter.com/metrophilly" target="_self">PHL</a> <a href="https://twitter.com/Metro_US" target="_self">US</a></li>
<li class="fsocial-icons f-instagram"><span>Instagram</span> <a href="http://instagram.com/metroboston" target="_self">BOS</a> <a href="http://instagram.com/metronewyork" target="_self">NYC</a> <a href="http://instagram.com/metrophilly" target="_self">PHL</a></li>
</ul></div>
<div class="col-sm-18 col-md-14 col-lg-18">
<ul><li class="fsocial-icons f-stumbleupon"><a href="http://www.stumbleupon.com/stumbler/MetroUS/" target="_blank">Stumbleupon</a></li>
<li class="fsocial-icons f-newsletters"><a href="/newsletters/" target="_self">Newsletters</a></li>
<li class="fsocial-icons f-rssfeed"><a href="/rss.xml" target="_self">RSS Feed</a></li>
</ul></div>
</div>
</div>
</div>
</div>

</section>
  </div>
  </footer>

   </div>
</div>

    <script type="text/javascript" src="//www.metro.us/sites/default/files/advagg_js/js__wE9yWZ4waFjk64a4bGdwoLQVpWIV0lUZjKb2lprjpnc__B15ZG9PfwK2q6in2TH_1qHEGQtIhWdsKdEtJ66fPZ7M__zBObOtNe5-wSFCWAbqC_67CtnqvdDDTRIMk_6lVyGaE.js"></script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="metro.us"></span>
    </div>
    <script>
    (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
    e=d.getElementById(i), r=d.getElementById(p+"-root"),
    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
    :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


  </body>
</html>

<!-- Page cached by Boost @ 2017-09-05 12:06:01, expires @ 2017-09-05 12:09:01, lifetime 3 min -->