<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">

	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
	<link rel="stylesheet" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css">
	<!--Segmentation: ||-->
	
	<meta name="google-site-verification" content="baheKNA2RfCj_KzL8_7nXIYnwDgvId9hm8sA0G_QHaY" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53524189-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53524189-1');
</script>

<!-- CLicky -->
<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101231086);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 


	<meta name="theme-color" content="#16a2ea">
 
	  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    
    googletag.defineSlot('/1048906/metro_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_desktop_ros_leader_3', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-2').addService(googletag.pubads());
  
    googletag.defineSlot('/1048906/metro_desktop_ros_tower_1', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_desktop_ros_tower_2', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-1').addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
   
    googletag.defineSlot('/1048906/metro_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_mobile_leader', [320, 50], 'div-gpt-ad-1571013707377-0').addService(googletag.pubads());
    
    //keyword targeting
    googletag.pubads().setTargeting("SCKeyword", ["money","news"]); //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script> 

	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Czech PM would allow higher 2020 budget deficit if slowdown worsens - Metro US</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.metro.us/czech-pm-would-allow-higher-2020-budget-deficit-if-slowdown-worsens/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Czech PM would allow higher 2020 budget deficit if slowdown worsens - Metro US">
<meta property="og:description" content="&lt;div class=&quot;at-above-post addthis_tool&quot; data-url=&quot;https://www.metro.us/czech-pm-would-allow-higher-2020-budget-deficit-if-slowdown-worsens/&quot;&gt;&lt;/div&gt;PRAGUE (Reuters) &#8211; The Czech government could allow the 2020 central state budget deficit to grow beyond a planned 40 billion crown ($1.77 billion) gap to boost investments if a slowdown worsens, Prime Minister Andrej Babis told Czech Television on Wednesday. Babis&#8217; government is planning higher spending in the 2020 budget for pension and public [&hellip;]&lt;!-- AddThis Advanced Settings above via filter on get_the_excerpt --&gt;&lt;!-- AddThis Advanced Settings below via filter on get_the_excerpt --&gt;&lt;!-- AddThis Advanced Settings generic via filter on get_the_excerpt --&gt;&lt;!-- AddThis Share Buttons above via filter on get_the_excerpt --&gt;&lt;!-- AddThis Share Buttons below via filter on get_the_excerpt --&gt;&lt;div class=&quot;at-below-post addthis_tool&quot; data-url=&quot;https://www.metro.us/czech-pm-would-allow-higher-2020-budget-deficit-if-slowdown-worsens/&quot;&gt;&lt;/div&gt;&lt;!-- AddThis Share Buttons generic via filter on get_the_excerpt --&gt;">
<meta property="og:url" content="https://www.metro.us/czech-pm-would-allow-higher-2020-budget-deficit-if-slowdown-worsens/">
<meta property="og:site_name" content="Metro US">
<meta property="article:tag" content="Business">
<meta property="article:tag" content="Economy">
<meta property="article:tag" content="Reuters Economy">
<meta property="article:section" content="Money">
<meta property="og:updated_time" content="2020-03-06T21:36:38-05:00">
<meta property="og:image" content="https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG001QA_FBi345_1577912519_2125047293_0-1200x769.jpg">
<meta property="og:image:secure_url" content="https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG001QA_FBi345_1577912519_2125047293_0-1200x769.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="769">
<meta property="og:image:alt" content="Czech PM would allow higher 2020 budget deficit if slowdown worsens">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Czech PM would allow higher 2020 budget deficit if slowdown worsens - Metro US">
<meta name="twitter:description" content="&lt;div class=&quot;at-above-post addthis_tool&quot; data-url=&quot;https://www.metro.us/czech-pm-would-allow-higher-2020-budget-deficit-if-slowdown-worsens/&quot;&gt;&lt;/div&gt;PRAGUE (Reuters) &#8211; The Czech government could allow the 2020 central state budget deficit to grow beyond a planned 40 billion crown ($1.77 billion) gap to boost investments if a slowdown worsens, Prime Minister Andrej Babis told Czech Television on Wednesday. Babis&#8217; government is planning higher spending in the 2020 budget for pension and public [&hellip;]&lt;!-- AddThis Advanced Settings above via filter on get_the_excerpt --&gt;&lt;!-- AddThis Advanced Settings below via filter on get_the_excerpt --&gt;&lt;!-- AddThis Advanced Settings generic via filter on get_the_excerpt --&gt;&lt;!-- AddThis Share Buttons above via filter on get_the_excerpt --&gt;&lt;!-- AddThis Share Buttons below via filter on get_the_excerpt --&gt;&lt;div class=&quot;at-below-post addthis_tool&quot; data-url=&quot;https://www.metro.us/czech-pm-would-allow-higher-2020-budget-deficit-if-slowdown-worsens/&quot;&gt;&lt;/div&gt;&lt;!-- AddThis Share Buttons generic via filter on get_the_excerpt --&gt;">
<meta name="twitter:image" content="https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG001QA_FBi345_1577912519_2125047293_0-1200x769.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"Czech PM would allow higher 2020 budget deficit if slowdown worsens - Metro US","description":"PRAGUE (Reuters) - The Czech government could allow the 2020 central state budget deficit to grow beyond a planned 40 billion crown ($1.77 billion) gap to boost investments if a slowdown worsens, Prime Minister Andrej Babis told Czech Television on Wednesday.","datePublished":"2020-01-01T14:41:00-05:00","dateModified":"2020-03-06T21:36:38-05:00","publisher":{"@type":"Organization","name":"Metro US","logo":{"@type":"ImageObject","url":"http:\/\/metroprod.wpengine.com\/wp-content\/uploads\/2020\/03\/0-1.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.metro.us\/czech-pm-would-allow-higher-2020-budget-deficit-if-slowdown-worsens\/"},"author":{"@type":"Person","name":"Metro"},"image":{"@type":"ImageObject","url":"https:\/\/www.metro.us\/wp-content\/uploads\/2020\/03\/LYNXMPEG001QA_FBi345_1577912519_2125047293_0-scaled.jpg","width":2560,"height":1641}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://www.metro.us/czech-pm-would-allow-higher-2020-budget-deficit-if-slowdown-worsens/amp/" /><meta name="generator" content="AMP for WP 1.0.39"/><link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.metro.us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://www.metro.us/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.metro.us/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.metro.us/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.metro.us/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.metro.us/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.metro.us/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.9.9' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://www.metro.us/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.metro.us/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://www.metro.us/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.metro.us/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.metro.us/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.metro.us/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.metro.us/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.metro.us/wp-content/themes/schnepstheme/build/main.b697d2e348fdccb9640c.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.metro.us/wp-content/themes/schnepstheme-metro/build/main.dc7d27d72bc113132bf9.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.metro.us/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.metro.us/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.3.2#pubid=wp-f5ecca744013cbc75a73ab967a93c239'></script>
<link rel='https://api.w.org/' href='https://www.metro.us/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.metro.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.metro.us%2Fczech-pm-would-allow-higher-2020-budget-deficit-if-slowdown-worsens%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.metro.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.metro.us%2Fczech-pm-would-allow-higher-2020-budget-deficit-if-slowdown-worsens%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.metro.us"><link rel="https://theeventscalendar.com/" href="https://www.metro.us/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://www.metro.us/wp-content/uploads/2020/01/metro-logo-icon.png"><link rel="apple-touch-icon-precomposed" href="https://www.metro.us/wp-content/uploads/2020/01/metro-logo-square.png"><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-f5ecca744013cbc75a73ab967a93c239","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script></head>

<body class="post-template-default single single-post postid-135891 single-format-standard tribe-no-js tribe-theme-parent-schnepstheme tribe-theme-child-schnepstheme-metro singular czech-pm-would-allow-higher-2020-budget-deficit-if-slowdown-worsens">
	 
	<div id="grid-wrapper">
	<div class="ad-container header-ad-container">
<!-- /1048906/metro_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>
<div class="potential-overlay-container">	
<div class="potential-overlay">
	<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://www.metro.us/wp-content/uploads/2020/01/metro-logo-black.png" alt="Metro US" class="fullLogo"><img src="https://www.metro.us/wp-content/uploads/2020/01/metro-logo-black.png" alt="" class="scrolldownLogo"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-news nav-7">
			  <a class="nav-menu-link" href="/news/">News</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-entertainment nav-6">
			  <a class="nav-menu-link" href="/entertainment/">Entertainment</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-lifestyle nav-5">
			  <a class="nav-menu-link" href="/lifestyle/">Lifestyle</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-things-to-do nav-4">
			  <a class="nav-menu-link" href="/entertainment/things-to-do/">Things to Do</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-sports nav-3">
			  <a class="nav-menu-link" href="/sports/">Sports</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-games nav-2">
			  <a class="nav-menu-link" href="https://games.metro.us" target="_blank">Games</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-jobs nav-1">
			  <a class="nav-menu-link" href="https://jobs.metro.us" target="_blank">Jobs</a>
			                  
		  </li>
	  
		<li class="nav-menu-item-basic nav-menu-more nav-menu-item-with-submenu menu-opener menu-only">
			<a class="nav-menu-link">More</a>
			<ul class="dropdown">
												
				<li class="nav-news more-subnav-7"><a href="/news/">News</a></li>
												
				<li class="nav-entertainment more-subnav-6"><a href="/entertainment/">Entertainment</a></li>
												
				<li class="nav-lifestyle more-subnav-5"><a href="/lifestyle/">Lifestyle</a></li>
												
				<li class="nav-things-to-do more-subnav-4"><a href="/entertainment/things-to-do/">Things to Do</a></li>
												
				<li class="nav-sports more-subnav-3"><a href="/sports/">Sports</a></li>
												
				<li class="nav-games more-subnav-2"><a href="https://games.metro.us" target="_blank">Games</a></li>
												
				<li class="nav-jobs more-subnav-1"><a href="https://jobs.metro.us" target="_blank">Jobs</a></li>
				            
			</ul>
		</li>

		<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/MetroPhilly/" target="_blank"><i class="fa fa-facebook" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/MetroPhilly" target="_blank"><i class="fa fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/metrophilly" target="_blank"><i class="fa fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
</li>
		<li class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-newsletter" href="/newsletter/"><i class="fa fa-envelope" aria-hidden="true" aria-label="Sign up for our email newsletter"></i></a>

<a class="nav-menu-search" href="/?s="><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></a>

</li>

		<li class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>

    </ul>
</nav>

        <div class="hamburger">
<i class="fa fa-bars opener" aria-hidden="true"></i>
<i class="fa fa-times closer" aria-hidden="true"></i>
    </div>    
    </div>
    
</header>
</div>


 
</div>
</div>
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
                
            <article id="post-135891" class="post-135891 post type-post status-publish format-standard has-post-thumbnail hentry category-money category-news tag-business tag-economy tag-reuters-economy">
                <div class="article-header">
                    
                                        			<div class="category-box category-label category-label-money">
			<a href="https://www.metro.us/news/money/">Money</a>
			</div>
		                    
                    <h1 class="article-title">Czech PM would allow higher 2020 budget deficit if slowdown worsens</h1>                        <div class="article-meta">
                            <span class="posted-on">Posted on <a href="https://www.metro.us/czech-pm-would-allow-higher-2020-budget-deficit-if-slowdown-worsens/" rel="bookmark"><time class="entry-date published updated" datetime="2020-01-01T14:41:00-05:00">January 1, 2020</time></a></span>                                                        <span class="byline"><img src="https://www.metro.us/wp-content/uploads/2020/01/metro-logo-square-192x192.png" width="32" height="32" alt="Avatar" class="avatar avatar-32wp-user-avatar wp-user-avatar-32 alignnone photo avatar-default" /><span class="name">By <a href="https://www.metro.us/author/metro/" title="Posts by Metro" class="author url fn" rel="author">Metro</a></span></span>                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                <div class="post-thumbnail" style="max-width: 2560px;">
	<div class="image-wrapper">
				<img width="1200" height="769" src="https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG001QA_FBi345_1577912519_2125047293_0-1200x769.jpg" class="crop-center wp-post-image" alt="" srcset="https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG001QA_FBi345_1577912519_2125047293_0-1200x769.jpg 1200w, https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG001QA_FBi345_1577912519_2125047293_0-700x449.jpg 700w, https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG001QA_FBi345_1577912519_2125047293_0-768x492.jpg 768w, https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG001QA_FBi345_1577912519_2125047293_0-1536x985.jpg 1536w, https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG001QA_FBi345_1577912519_2125047293_0-2048x1313.jpg 2048w, https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG001QA_FBi345_1577912519_2125047293_0-384x246.jpg 384w, https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG001QA_FBi345_1577912519_2125047293_0-900x577.jpg 900w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">FILE PHOTO: Czech Republic's Prime Minister Andrej Babis arrives for the second day of the European Union leaders summit in Brussels, Belgium December 13, 2019. REUTERS/Yves Herman</div>	<div class="image-credit">Reuters</div></div><!-- .post-thumbnail -->
                <div class="article-content">
                    <div class="at-above-post addthis_tool" data-url="https://www.metro.us/czech-pm-would-allow-higher-2020-budget-deficit-if-slowdown-worsens/"></div><p>PRAGUE (Reuters) &#8211; The Czech government could allow the 2020 central state budget deficit to grow beyond a planned 40 billion crown ($1.77 billion) gap to boost investments if a slowdown worsens, Prime Minister Andrej Babis told Czech Television on Wednesday.</p>
<p>Babis&#8217; government is planning higher spending in the 2020 budget for pension and public sector salaries and new investment while keeping the deficit target unchanged from 2019.</p>
<p>Overall public finances, which include the budget along with regional governments and the health insurance system, should end in a slight surplus, according to Finance Ministry forecasts.</p>
<p>The ministry predicts growth slowing to 2.0% in 2020 from 2.5% seen in 2019.</p>
<p>Babis told the state broadcaster that a bigger central state budget gap would be allowed if more investment was needed.</p>
<p>&#8220;If the economy slows and the private sector does not invest as much as before, then we will have to compensate for that,&#8221; Czech TV cited him as saying. </p>
<p>The economy has maintained growth, driven largely by strong domestic consumption, but it is predicted to lose some steam next year as weakness abroad, especially in its main trading partner Germany, dents exports.</p>
<p>The Czech Republic has been one of the best fiscal performers in the European Union in recent years. But spending rises from Babis&#8217; government have been criticized by many economists and the opposition for leaving little wriggle room in budgets during times of downturn.</p>
<p>The budget showed a 38.6 billion crown deficit at the end of November, the deepest gap for the 11-month period since 2014. Finance Minister Alena Schillerova has said the full-year deficit could end at around 30 billion crowns.</p>
<p>The ministry is due to release 2019 budget data on Friday.</p>
</p>
<p> (Reporting by Jason Hovet; Editing by Alison Williams)</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.metro.us/czech-pm-would-allow-higher-2020-budget-deficit-if-slowdown-worsens/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">
                    <div class="share-post-container">
    <h4>Share Post:</h4>
	<div class="share-post">
		<div class="addthis_toolbox addthis_default_style">
			<a class="addthis_button_facebook"></a>
			<a class="addthis_button_twitter"></a>
			<a class="addthis_button_pinterest_share"></a>
			<a class="addthis_button_email"></a>
		</div>
	</div>
</div>
                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

											<div class="comments-container">
													</div>
					
                </div><!-- .article-footer-->
            </article> 
		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_promo widget standard"><div class="subscribe-now-box bkg-secd promo-content">
<h2 class="section-title text-color-white"><a href="/newsletter/"><i class="fa fa-envelope-o" aria-hidden="true"></i>Sign up for our daily newsflashes</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-pale text-color-plain">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/metro_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/metro_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section><section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.metro.us/dollar-firms-as-virus/"><img width="192" height="192" src="https://www.metro.us/wp-content/uploads/Reuters_Direct_Media/USOnlineReportBusinessNews/tagreuters.com2020binary_LYNXMPEG3703D-FILEDIMAGE-192x192.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://www.metro.us/dollar-firms-as-virus/">Dollar firms as virus worries return</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.metro.us/largest-supermoon-of-2020/"><img width="192" height="192" src="https://www.metro.us/wp-content/uploads/Reuters_Direct_Media/USOnlineReportWorldNews/tagreuters.com2020binary_LYNXMPEG370FU-FILEDIMAGE-192x192.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://www.metro.us/largest-supermoon-of-2020/">Largest supermoon of 2020 rises on a world battling COVID-19</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.metro.us/african-americans-dying-of-coronavirus/"><img width="192" height="192" src="https://www.metro.us/wp-content/uploads/Reuters_Direct_Media/USOnlineReportDomesticNews/tagreuters.com2020binary_LYNXMPEG3707J-FILEDIMAGE-192x192.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://www.metro.us/african-americans-dying-of-coronavirus/">African-Americans dying of coronavirus at higher rates, preliminary data shows</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.metro.us/asian-shares-turn-mixed/"><img width="192" height="192" src="https://www.metro.us/wp-content/uploads/Reuters_Direct_Media/USOnlineReportBusinessNews/tagreuters.com2020binary_LYNXMPEG362HR-FILEDIMAGE-192x192.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://www.metro.us/asian-shares-turn-mixed/">Asian shares turn mixed, oil rebounds in choppy trade</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.metro.us/amazon-to-suspend-delivery/"><img width="192" height="192" src="https://www.metro.us/wp-content/uploads/Reuters_Direct_Media/USOnlineReportTechnologyNews/tagreuters.com2020binary_LYNXMPEG362EF-FILEDIMAGE-192x192.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://www.metro.us/amazon-to-suspend-delivery/">Amazon to suspend delivery service competing with UPS, FedEx</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/metro_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/metro_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div>
</div>
</section>
        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/metro_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Business, Economy, Reuters Economy"
            src="https://launcher.spot.im/spot/sp_yYb6IaJM"
            data-social-reviews="false"
            data-post-id="135891"
            data-post-url="https://www.metro.us/czech-pm-would-allow-higher-2020-budget-deficit-if-slowdown-worsens/"
            data-short-url="https://www.metro.us/?p=135891"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.metro.us/czech-pm-would-allow-higher-2020-budget-deficit-if-slowdown-worsens/feed/spotim/"
            data-facebook-url="https://www.metro.us/czech-pm-would-allow-higher-2020-budget-deficit-if-slowdown-worsens/"
            data-disqus-shortname=""
            data-disqus-url="https://www.metro.us/czech-pm-would-allow-higher-2020-budget-deficit-if-slowdown-worsens/"
            data-disqus-identifier="135891 https://www.metro.us/?p=135891"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.3.2"
    ></script>
    </div>

<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.metro.us/wall-street-week-ahead-hopes-are-high-for-tech-stock-cadillacs-so-are-their-prices/"><img width="700" height="466" src="https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG0N1V2_FBi345_1579907312_553518997_0-700x466.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG0N1V2_FBi345_1579907312_553518997_0-700x466.jpg 700w, https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG0N1V2_FBi345_1579907312_553518997_0-768x512.jpg 768w, https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG0N1V2_FBi345_1579907312_553518997_0-384x256.jpg 384w, https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG0N1V2_FBi345_1579907312_553518997_0.jpg 800w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.metro.us/wall-street-week-ahead-hopes-are-high-for-tech-stock-cadillacs-so-are-their-prices/">Wall Street Week Ahead: Hopes are high for tech stock &#8216;Cadillacs&#8217;; so are their prices</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.metro.us/german-prosecutors-probe-mitsubishi-for-suspected-illegal-defeat-devices/"><img width="700" height="458" src="https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG0K1AM_FBi345_1579618662_80926424_0-700x458.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG0K1AM_FBi345_1579618662_80926424_0-700x458.jpg 700w, https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG0K1AM_FBi345_1579618662_80926424_0-1200x785.jpg 1200w, https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG0K1AM_FBi345_1579618662_80926424_0-768x502.jpg 768w, https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG0K1AM_FBi345_1579618662_80926424_0-1536x1005.jpg 1536w, https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG0K1AM_FBi345_1579618662_80926424_0-2048x1340.jpg 2048w, https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG0K1AM_FBi345_1579618662_80926424_0-384x251.jpg 384w, https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG0K1AM_FBi345_1579618662_80926424_0-900x589.jpg 900w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.metro.us/german-prosecutors-probe-mitsubishi-for-suspected-illegal-defeat-devices/">German prosecutors probe Mitsubishi for suspected illegal defeat devices</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.metro.us/central-banks-join-forces-to-look-at-future-digital-currencies/"><img width="700" height="480" src="https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG0K16Z_FBi345_1579618663_1868034244_0-700x480.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG0K16Z_FBi345_1579618663_1868034244_0-700x480.jpg 700w, https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG0K16Z_FBi345_1579618663_1868034244_0-768x526.jpg 768w, https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG0K16Z_FBi345_1579618663_1868034244_0-384x263.jpg 384w, https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG0K16Z_FBi345_1579618663_1868034244_0.jpg 800w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.metro.us/central-banks-join-forces-to-look-at-future-digital-currencies/">Central banks join forces to look at future digital currencies</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.metro.us/china-virus-sends-chill-through-markets-as-risks-rise/"><img width="700" height="466" src="https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG0K0QT_FBi345_1579618663_516209191_0-700x466.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG0K0QT_FBi345_1579618663_516209191_0-700x466.jpg 700w, https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG0K0QT_FBi345_1579618663_516209191_0-768x512.jpg 768w, https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG0K0QT_FBi345_1579618663_516209191_0-384x256.jpg 384w, https://www.metro.us/wp-content/uploads/2020/03/LYNXMPEG0K0QT_FBi345_1579618663_516209191_0.jpg 800w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.metro.us/china-virus-sends-chill-through-markets-as-risks-rise/">China virus sends chill through markets as risks rise</a></span></li></ul></div> 

<div class="hero-container sister-sites-container component-container card" style="background: #e7f1ec">

	<div class="component-title-section">
		<h2 class="section-title">More from our Sister Sites</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.gaycitynews.com/prep-users-many-gay-bi-men-barred-from-covid-antibody-plasma-donations/"><img src="https://www.gaycitynews.com/wp-content/uploads/2020/04/coronavirus-antibody-700x488.jpg" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://www.gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://www.gaycitynews.com/prep-users-many-gay-bi-men-barred-from-covid-antibody-plasma-donations/">PrEP Users, Many Gay, Bi Men Barred from COVID-Antibody Plasma Donations</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.caribbeanlifenews.com/covid-19-victim-leaves-soccer-legacy/"><img src="https://www.caribbeanlifenews.com/wp-content/uploads/2020/04/gentle-giant-covid-19-death-2020-04-10-tc-cl01-700x459.jpg" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-caribbean-life"><a href="https://www.caribbeanlifenews.com">Caribbean Life</a></div>
				<h2><a href="https://www.caribbeanlifenews.com/covid-19-victim-leaves-soccer-legacy/">COVID-19 victim leaves soccer legacy</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2020/04/02/jessann-smith-thank-you-for-coming-out/"><img src="https://www.metro.us/wp-content/uploads/2020/01/metro-placeholder-darkwash-700x700.png" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2020/04/02/jessann-smith-thank-you-for-coming-out/">JessAnn Smith, Thank You For Coming Out</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/61st-precinct-2/"><img src="https://www.brooklynpaper.com/wp-content/uploads/2019/11/61Precinct-700x423.jpg" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/61st-precinct-2/">Home invaders loot Shore Parkway home</a></h2>
					</div>
				</article>
				    </div>
</div>
<div class="subscribe-section-container component-container">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title"><a href="/newsletter/">Don’t miss a beat</a></h2>

<p>Sign up for our daily news explosion.</p>

<!-- Begin Mailchimp Signup Form -->
<div id="mc_embed_signup">
<form action="https://brooklynpaper.us7.list-manage.com/subscribe/post?u=1b2948b7c6ab19db3239219c9&amp;id=d413612b7b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>

    <div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>

    <div id="mc_embed_signup_scroll">    
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Enter Email">

	<input type="text" value="" name="MMERGE11" class="" id="mce-MMERGE11" placeholder="Zip">
	    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1b2948b7c6ab19db3239219c9_173f3d1250" tabindex="-1" value=""></div>
    <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button basic-button bkg-secd">
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[11]='MMERGE11';ftypes[11]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->

	</div>
	</div>
</div>




    <footer class="site-footer">

        	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/events/" target="">
			<span>Events</span>
			</a>
		</li>
							<li>
			<a class="" href="/bet/" target="">
			<span>MetroBet</span>
			</a>
		</li>
							<li>
			<a class="" href="/play/" target="">
			<span>MetroPlay</span>
			</a>
		</li>
							<li>
			<a class="" href="https://games.metro.us" target="">
			<span>Games</span>
			</a>
		</li>
							<li>
			<a class="" href="https://jobs.metro.us" target="">
			<span>Jobs</span>
			</a>
		</li>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://media.metro.us" target="_blank">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/MetroPhilly/" target="_blank"><i class="fa fa-facebook" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/MetroPhilly" target="_blank"><i class="fa fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/metrophilly" target="_blank"><i class="fa fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
</li>
		
	</ul></nav>
 

        	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://www.schnepsmedia.com/" target="_blank">
			<span>© 2020 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy</span>
			</a>
		</li>
													<li class="">
			<a href="/terms/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

    </footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
													<li>
					<a href="/search/" target="" title="">
					<i class="fa fa-search" aria-hidden="true"></i>					Search					</a>
				</li>
											<li>
					<a href="http://newyork.metro.us" target="" title="">
					<i class="fa fa-newspaper-o" aria-hidden="true"></i>					NY Edition					</a>
				</li>
											<li>
					<a href="http://philadelphia.metro.us" target="" title="">
					<i class="fa fa-newspaper-o" aria-hidden="true"></i>					Philly					</a>
				</li>
											<li>
					<a href="https://games.metro.us" target="" title="">
					<i class="fa fa-folder" aria-hidden="true"></i>					Games					</a>
				</li>
											<li>
					<a href="/newsletter/" target="" title="">
					<i class="fa fa-envelope" aria-hidden="true"></i>					Sign Up					</a>
				</li>
						</ul>        
</nav> 

    <script>
        var unruly = window.unruly || {};
        unruly.native = unruly.native || {};
        unruly.native.siteId = 1156604;
    </script>
    <script src="//video.unrulymedia.com/native/native-loader.js"></script>

<!-- /1048906/metro_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.metro.us/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.metro.us/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.metro.us/wp-content/themes/schnepstheme/build/bundle.5d6c62b5.js'></script>
<script type='text/javascript' src='https://www.metro.us/wp-content/themes/schnepstheme-metro/build/bundle.a8e5a36b.js'></script>
<script type='text/javascript' src='https://www.metro.us/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- /9337805/Metro_Homepage_premiumunits -->
<div id='premiumunits' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('premiumunits'); });
  </script>
</div>
 





</body>
</html>
