<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# rnews: http://iptc.org/std/rNews/2011-10-07# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
  <head>

    <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <!-- Twitter Cards -->
    <meta name="twitter:card"   content="summary_large_image"> 
    <meta name="twitter:site"   content="@Metro_US">
    <meta name="twitter:domain" content="metro.us">

    <meta property="fb:pages" content="155260007821057" />
    <meta property="fb:pages" content="113278138726964" />
    <meta property="fb:pages" content="146825895340972" />
    <meta property="fb:pages" content="711269328994010" />

    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.metro.us/sites/all/themes/metrous/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Hail to the chief: House of Cards Season 6 is coming, and soon. Here’s everything we know about the final season of the Netflix series." />
<meta name="abstract" content="Hail to the chief: House of Cards Season 6 is coming, and soon. Here’s everything we know about the final season of the Netflix series." />
<meta name="keywords" content="house of cards, house of cards netflix, house of cards season 6, house of cards final season" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.metro.us/entertainment/tv/house-of-cards-season-6-everything-we-know" />
<link rel="shortlink" href="https://www.metro.us/node/745684" />
<meta property="fb:admins" content="https://www.facebook.com/swaminathan.guru" />
<meta property="fb:app_id" content="1610587402522117" />
<meta property="og:site_name" content="Metro US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.metro.us/entertainment/tv/house-of-cards-season-6-everything-we-know" />
<meta property="og:title" content="House of Cards Season 6: Everything we know right now" />
<meta property="og:description" content="The cast, the trailer, spoilers and more — all in one place." />
<meta property="og:updated_time" content="2018-03-05T12:51:17-05:00" />
<meta property="og:image" content="https://www.metro.us/sites/default/files/main/articles/house-of-cards-season-6-trailer.jpg" />
<meta property="og:image:url" content="https://www.metro.us/sites/default/files/main/articles/house-of-cards-season-6-trailer.jpg" />
<meta property="og:image:type" content="gif" />
<meta property="og:image:type" content="jpeg" />
<meta property="og:image:type" content="JPEG" />
<meta property="og:image:type" content="png" />
<meta property="og:image:type" content="jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Metro_US" />
<meta name="twitter:url" content="https://www.metro.us/entertainment/tv/house-of-cards-season-6-everything-we-know" />
<meta name="twitter:title" content="House of Cards Season 6: Everything we know right now" />
<meta name="twitter:description" content="The cast, the trailer, spoilers and more — all in one place." />
<meta property="article:published_time" content="2018-03-05T12:41:22-05:00" />
<meta property="article:modified_time" content="2018-03-05T12:51:17-05:00" />
<meta itemprop="description" content="The cast, the trailer, spoilers and more — all in one place." />
<meta itemprop="name" content="House of Cards Season 6: Everything we know right now" />
<link rel="shortcut icon" href="https://www.metro.us/sites/all/themes/metrous/favicon.ico" type="image/ico" />
<script async src="//js-sec.indexww.com/ht/p/185831-34490679780695.js"></script>
<meta name="p:domain_verify" content="b61f5efd683c4a0c8c5bd46a16efc1c7"/>
    <title>House of Cards Season 6: Everything We Know | Metro US</title>
    <link href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,700,800" rel="stylesheet">
    <link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__A7LghkXTKpPYUzVPQpmAgXkRXBRcqMQTEtheoL20Rrs__GxtTGXUzxrnU4R4i1YpRxYAuMOSS9vqAS6ic_aRp9Sk__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.css" media="all" />
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
document.cookie = 'adaptive_image=' + Math.max(screen.width, screen.height) + '; path=/';
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__dU859nniAHOO3ZZ49DZUXr5Frl9T3QSa81hYdDf9Uas__JILlNGib1Hz87izGwrCoeUVWHEurARtSrto0pJK-26Q__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__nw9N8Z_HZolg6RwdrmFVMJNObHEe68-BfeW1rzVhtgA__U9ba_bxp6dp-d2_zcE3EenrOYB1LuR6-mtJRRb653Z8__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = '/sites/all/libraries/ckeditor/'
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__TAYJVLlMkWzuagH_DN_DbgZDz67jglMofbgV1mFdCYA__gVv1XPvdmhbJ-QSjhE2Wm7CAuXtmYfXeQdUG-CzpiL8__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__3x9yZSxbR_0Y7rCybHeCD9Xh_8DPe6W-RXtEqg3t0R4__TcSbzuHKfS4n7TmpGMiKouGlma5TQ6I3HswAViw0jck__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__GV9TTYeG-jnAKxnkRVZ5TbELy67IHmiJ28nlZ_GC-xY__u-lDOjCX26yVvQqJkjEU9RTWbQWwO8ZkFxUA7pDg_Q0__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.js"></script>
<script type="text/javascript">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</script>
        
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
  
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "House of Cards Season 6: Everything we know right now",
        "url": "https://www.metro.us/entertainment/tv/house-of-cards-season-6-everything-we-know",
        "thumbnailUrl": "https://www.metro.us/sites/default/files/main/articles/house-of-cards-season-6-trailer.jpg",
        "dateCreated": "2018-03-05T17:44:14Z",
        "articleSection": "TV",
        "creator": ["Rachael Vaughan Clemmons"],
        "keywords": ["House of Cards"]
    }
    </script>

  </head>
  <body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-745684 node-type-openpublish-article">

    <script type="text/javascript">
        dataLayer = [{"gaPubTimeFriendly": "2018-03-05 12:44", "gaPagetitle": "House of Cards Season 6: Everything we know right now", "gaAuthor": "Rachael Vaughan Clemmons", "gaSection": "TV"}];

    <!-- Google Tag Manager -->
   (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-T2RHHP');
    <!-- End Google Tag Manager -->
    </script>
    
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2RHHP"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
        <div class="main-container wrapper">
    
     <div class="region region-interstitial-ads">
    <section id="block-block-73" class="block block-block clearfix">

      
  <div id="skin">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('skin'); });

//--><!]]>
</script></div>
<div id="premiumunits" style="position:relative; z-index:9999999;">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() {
googletag.defineSlot('/9337805/Metro_Article_premiumunits', [1, 1],'premiumunits')
.addService(googletag.pubads())
.setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display('premiumunits');
});

//--><!]]>
</script></div>

</section>
  </div>
    
   <div class="container-fluid container">
    <div class="header-top">
          <div class="region region-header-top">
    <section id="block-block-47" class="block block-block ads ad-block clearfix">

      
  <!--<div id="div-gpt-ad-1453148115652-0"><p>&nbsp;</div>
<script type='text/javascript'>
var width = screen.width;
var screen_size = '';
if (width < 768) {
screen_size = [[320, 50], [300, 250]];
} else if (width >= 768 && width < 928) {
screen_size = [[728, 90]];
} else if (width >= 928 && width < 1200) {
screen_size = [[928, 180]];
} else {
screen_size = [[728, 90], [920, 90], [970, 90], [970, 250], [1255, 300], [1600, 520]];
}

googletag.cmd.push(function() {
googletag.defineSlot('/9337805/Metro_Article_728x90_TOP', screen_size, 'div-gpt-ad-1453148115652-0')
.addService(googletag.pubads())
.setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display('div-gpt-ad-1453148115652-0');
});
</script><p>-->
<script>
<!--//--><![CDATA[// ><!--

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];



    googletag.cmd.push(function() {
        var mapLeader = googletag.sizeMapping().addSize([320, 400], [[1, 1],[320, 50]]).addSize([768, 200], [[1, 1],[728, 90]]).build();
        var mapArticle = googletag.sizeMapping().addSize([320, 400], [[1, 1],[300, 250]]).addSize([768, 200], [[1, 1],[300, 250]]).addSize([1280, 200], [[1, 1],[728, 90]]).build();
         var mapFooter = googletag.sizeMapping().addSize([320, 400], [[1, 1],[300, 250]]).addSize([768, 200], [[1, 1],[728, 90]]).addSize([1200, 200], [[1, 1],[728, 90],[970, 90],[970, 250]]).build();

        window.Leaderslot = googletag.defineSlot('/9337805/Metro_Article_728x90_TOP', [320, 50], 'div-gpt-ad-1493166430204-0').defineSizeMapping(mapLeader).addService(googletag.pubads());
        window.Articleslot = googletag.defineSlot('/9337805/Metro_Article_Paragraph_1', [320, 50], 'div-gpt-ad-1493903395279-0').defineSizeMapping(mapArticle).addService(googletag.pubads());	
	window.Footerslot = googletag.defineSlot('/9337805/Metro_Article_728x90_BOTTOM', [320, 50], 'div-gpt-ad-1493166430204-1').defineSizeMapping(mapFooter).addService(googletag.pubads());
	
		var swidth = '';
        var swidth = window.innerWidth || document.documentElement.clientWidth;  
		if (swidth > 970) {
			googletag.defineSlot('/9337805/Metro_Article_970x250', [970, 250], 'div-gpt-ad-1493754848177-0').addService(googletag.pubads());
		 } 
		googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();

    });


    var resizeTimer;

    function resizer() {
        googletag.pubads().refresh([window.Leaderslot]);
        googletag.pubads().refresh([window.Articleslot]);
        googletag.pubads().refresh([window.Footerslot]);
        largeLeaderAd();
    }
    
    window.addEventListener("resize", function() {
        clearTimeout(resizeTimer);
        resizeTimer = setTimeout(resizer, 250);
    });


    function largeLeaderAd() {

        var width = '';
        var width = window.innerWidth || document.documentElement.clientWidth;  

        if (width > 970) {
            jQuery("#div-gpt-ad-1493754848177-0").show();
        } else if (width < 970) {
            jQuery("#div-gpt-ad-1493754848177-0").hide();
        }

    };


    jQuery(document).ready(function() {
        largeLeaderAd();
    });
    
    

//--><!]]>
</script><!-- /9337805/Metro_Article_728x90_TOP --><div id="div-gpt-ad-1493166430204-0">
<script>
<!--//--><![CDATA[// ><!--

        googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-1493166430204-0');
        });
    
//--><!]]>
</script></div>
<!-- /9337805/Metro_Article_970x250 --><div id="div-gpt-ad-1493754848177-0">
<script>
<!--//--><![CDATA[// ><!--

        googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-1493754848177-0');
        });
    
//--><!]]>
</script></div>

</section>
  </div>
    </div>

    <header class="header clearfix">
  	<div class="brand">
                        <a class="navbar-brand" href="/" title="Home">
                                  <img src="https://www.metro.us/sites/default/files/metrous-logo_1_0_0.png" alt="Home" />
                            </a>
                           
                              <div class="region region-header-logo-right">
    <section id="block-block-21" class="block block-block clearfix">

      
  <div class="city-selector">
<form><span class="selVal" id="selCity"> </span>
<div class="choose-city">
<div id="choose-city">Choose Your City</div>
<div id="update-city">Change City</div>
<div class="drop-down left-arrow">
<p>I want news Only from</p>
<ul class="dropdown-city"><li class="selCity" id="CITY-NY" onclick="teaser_load(this, this.value)" value="123456"><a href="/news/local-news/new-york" target="_self">New York</a></li>
<li class="selCity" id="CITY-PD" onclick="teaser_load(this, this.value)" value="1234567"><a href="/news/local-news/philadelphia" target="_self">Philadelphia</a></li>
<li class="selCity" id="CITY-BT" onclick="teaser_load(this, this.value)" value="12345"><a href="/news/local-news/boston" target="_self">Boston</a></li>
</ul></div>
</div>
</form>
</div>

</section>
  </div>
            
        </div>
        <div class="ad-header">
                </div>
        <div class="header-right">
            <!--div class="read-today-metro"><a href="http://newyork.metro.us/">Read Today's Metro</a></div -->
            <div class="weather-widget hidden-xs">  <div class="region region-header-widget">
    <section id="block-block-10" class="block block-block clearfix">

      
  <div class="read-today-metro"><a href="http://newyork.metro.us/" target="_blank"><img alt="Read Todays metro" src="/sites/default/files/thumbnails/image/readmetro_133.png" /></a></div>

</section>
  </div>
</div>
        </div>
    </header>

    <div class="main-nav">
        <div id="superfish-1-toggle1" class="visible-xs visible-sm">
            <span></span>
            <span></span>
            <span></span>
            <span></span>
        </div>
      <div class="navbar-collapse collapse" id="navbar">
                    <nav role="navigation" class="nav navbar-nav">
                <div class="region region-navigation">
    <section id="block-superfish-1" class="block block-superfish clearfix">

      
  <ul  id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none nav navbar-nav"><li id="menu-2638-1" class="sf-depth-1 dropdown menuparent"><a href="/news" title="news" class="sf-depth-1 dropdown-toggle menuparent">News</a><ul><li id="menu-2643-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/the-big-stories" class="sf-depth-2 dropdown-toggle">The Big Stories</a></li><li id="menu-2892-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/todays-debate" class="sf-depth-2 dropdown-toggle">Today’s Debate</a></li><li id="menu-2893-1" class="sf-depth-2 dropdown menuparent"><a href="/news/local-news" class="sf-depth-2 dropdown-toggle menuparent">Local News</a><ul class="sf-megamenu"><li class="sf-megamenu-wrapper sf-depth-2 dropdown menuparent"><ol><li id="menu-2895-1" class="sf-depth-3 dropdown sf-no-children"><a href="/news/local-news/boston" class="sf-depth-3 dropdown-toggle">Boston</a></li><li id="menu-2894-1" class="sf-depth-3 dropdown sf-no-children"><a href="/news/local-news/new-york" class="sf-depth-3 dropdown-toggle">New York</a></li><li id="menu-2896-1" class="sf-depth-3 dropdown sf-no-children"><a href="/news/local-news/philadelphia" class="sf-depth-3 dropdown-toggle">Philadelphia</a></li></ol></li></ul></li><li id="menu-2917-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/politics" class="sf-depth-2 dropdown-toggle">Politics</a></li><li id="menu-4086-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/reuters" title="" class="sf-depth-2 dropdown-toggle">Reuters News</a></li></ul></li><li id="menu-2642-1" class="sf-depth-1 dropdown sf-no-children"><a href="/president-trump" class="sf-depth-1 dropdown-toggle">President Trump</a></li><li id="menu-2644-1" class="sf-depth-1 dropdown menuparent"><a href="/entertainment" class="sf-depth-1 dropdown-toggle menuparent">Entertainment</a><ul><li id="menu-2650-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/movies" title="Movies" class="sf-depth-2 dropdown-toggle">Movies</a></li><li id="menu-2651-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/tv" title="TV" class="sf-depth-2 dropdown-toggle">TV</a></li><li id="menu-2918-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/celebrities" class="sf-depth-2 dropdown-toggle">Celebrities</a></li></ul></li><li id="menu-2646-1" class="sf-depth-1 dropdown menuparent"><a href="/lifestyle" class="sf-depth-1 dropdown-toggle menuparent">Lifestyle</a><ul><li id="menu-4236-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/career-and-education" class="sf-depth-2 dropdown-toggle">Career &amp; Education</a></li><li id="menu-2919-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/food-and-drinks" class="sf-depth-2 dropdown-toggle">Food and Drinks</a></li><li id="menu-2922-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/home" class="sf-depth-2 dropdown-toggle">Home</a></li><li id="menu-2923-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/relationships" class="sf-depth-2 dropdown-toggle">Relationships</a></li><li id="menu-4762-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sex-dating" title="" class="sf-depth-2 dropdown-toggle">Sex and Dating</a></li><li id="menu-2921-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/style-and-beauty" class="sf-depth-2 dropdown-toggle">Style and Beauty</a></li><li id="menu-2920-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/travel" class="sf-depth-2 dropdown-toggle">Travel</a></li></ul></li><li id="menu-2649-1" class="sf-depth-1 dropdown menuparent"><a href="/things-to-do" class="sf-depth-1 dropdown-toggle menuparent">Things to Do</a><ul><li id="menu-2652-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/new-york" title="New York" class="sf-depth-2 dropdown-toggle">New York</a></li><li id="menu-2882-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/boston" title="Boston" class="sf-depth-2 dropdown-toggle">Boston</a></li><li id="menu-2883-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/philadelphia%EF%BB%BF" class="sf-depth-2 dropdown-toggle">Philadelphia</a></li></ul></li><li id="menu-2872-1" class="sf-depth-1 dropdown menuparent"><a href="/body-and-mind" class="sf-depth-1 dropdown-toggle menuparent">Body &amp; Mind</a><ul><li id="menu-2877-1" class="sf-depth-2 dropdown sf-no-children"><a href="/body-and-mind/health" title="Health" class="sf-depth-2 dropdown-toggle">Health</a></li><li id="menu-2878-1" class="sf-depth-2 dropdown sf-no-children"><a href="/body-and-mind/weight-loss" title="Weight Loss" class="sf-depth-2 dropdown-toggle">Weight Loss</a></li><li id="menu-2924-1" class="sf-depth-2 dropdown sf-no-children"><a href="/body-and-mind/fitness" class="sf-depth-2 dropdown-toggle">Fitness</a></li></ul></li><li id="menu-2645-1" class="sf-depth-1 dropdown menuparent"><a href="/sports" title="Sports" class="sf-depth-1 dropdown-toggle menuparent">Sports</a><ul><li id="menu-2881-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/new-york" title="New York" class="sf-depth-2 dropdown-toggle">New York</a></li><li id="menu-2879-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/boston" title="Boston" class="sf-depth-2 dropdown-toggle">Boston</a></li><li id="menu-2880-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/philadelphia" title="Philadelphia" class="sf-depth-2 dropdown-toggle">Philadelphia</a></li></ul></li><li id="menu-2873-1" class="sf-depth-1 dropdown menuparent"><a href="/games" title="Games" class="sf-depth-1 dropdown-toggle menuparent">Games</a><ul><li id="menu-2874-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/crossword" title="Crossword" class="sf-depth-2 dropdown-toggle">Crossword</a></li><li id="menu-2875-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/sudoku" title="Sudoku" class="sf-depth-2 dropdown-toggle">Sudoku</a></li><li id="menu-2876-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/horoscope" title="Horoscope" class="sf-depth-2 dropdown-toggle">Horoscope</a></li><li id="menu-3905-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/quiz" class="sf-depth-2 dropdown-toggle">Quiz</a></li><li id="menu-4235-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/sweepstakes" class="sf-depth-2 dropdown-toggle">Sweepstakes</a></li></ul></li></ul>
</section>
  </div>
            </nav>
        		<div class="social-mobile">
                <ul>
                    <li><a class="facebook-dd" target="_blank" href="https://www.facebook.com/MetroNewsUS/">Facebook</a></li>
                    <li><a class="twitter-dd" target="_blank" href="https://twitter.com/Metro_US">Twitter</a></li>
                    <li><a class="mail-dd" target="_self" href="mailto:letters@metro.us">Email</a></li>
                    <li><a class="gplus-dd" target="_blank" href="https://plus.google.com/+MetroUsnewsmedia">Google Plus</a></li>
                    <li><a class="instagram-dd" target="_blank" href="https://www.instagram.com/metronewyork/">Instagram</a></li>
                    <li><a class="linkedin-dd" target="_blank" href="https://www.linkedin.com/company-beta/18735/">LinkedIn</a></li>
                </ul>
        </div>
      </div>
        <!-- Search Box -->
        <div class="navbar-right clearfix">
                              <div class="region region-navigation-right">
    <section id="block-search-form" class="block block-search search clearfix">

      
  <form class="form-search content-search" action="/entertainment/tv/house-of-cards-season-6-everything-we-know" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
            <h2 class="element-invisible">Search form</h2>
    
    <div class="search-icon"><a href="javascript:;"><img src="/sites/all/themes/metrous/images/icon-search.png" alt="Search"></a></div><div class="search-input input-group"><input title="Enter the terms you wish to search for." placeholder="What are you looking for?" class="search-box form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button class= "hidden" type="submit" class="btn btn-primary">Search</input></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-xUx0R8tRxZlnBS_YhhvYXLUEgO-b1GV--9hmhnJ3ZhI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div></div></form>
</section>
<section id="block-block-13" class="block block-block social clearfix">

      
  <ul class="social"><li><a class="facebook" href="https://www.facebook.com/MetroNewsUS/" target="_blank">Facebook</a></li>
<li><a class="twitter" href="https://twitter.com/Metro_US" target="_blank">Twitter</a></li>
<li><a class="instagram" href="https://www.instagram.com/metronewyork/" target="_blank">Instagram</a></li>
<li><a class="more-social" href="javascript:;">More Social</a><br /><div class="drop-down right-arrow">
<p>GET IN TOUCH</p>
<ul class="dropdown-social"><li><a class="facebook-dd" href="https://www.facebook.com/MetroNewsUS/" target="_blank">Facebook</a></li>
<li><a class="twitter-dd" href="https://twitter.com/Metro_US" target="_blank">Twitter</a></li>
<li><a class="mail-dd" href="mailto:letters@metro.us" target="_self">Email</a></li>
<li><a class="gplus-dd" href="https://plus.google.com/+MetroUsnewsmedia" target="_blank">Google Plus</a></li>
<li><a class="linkedin-dd" href="https://www.linkedin.com/company-beta/18735/" target="_blank">LinkedIn</a></li>
<li><a class="instagram-dd" href="https://www.instagram.com/metronewyork/" target="_blank">Instagram</a></li>
</ul></div>
</li>
</ul>
</section>
  </div>
                    </div>
    </div>

    
  <section class="main content-block">
      <div class="row">
        <div class="col-sm-36 col-md-26">
                                                                                                                            <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  <article about="/entertainment/tv/house-of-cards-season-6-everything-we-know" typeof="rNews:Article schema:NewsArticle">
<div class="article-container">

    <div class="country-type"><a href="/main-category/tv">TV</a></div>
    <h1 class="page-heading">House of Cards Season 6: Everything we know right now
</h1>
        <div class="subtitle"><div class="field field-name-field-subtitle field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">The cast, the trailer, spoilers and more — all in one place.</div></div></div></div>
    
    <div class="author_row clearfix">
        <div class="author_col">
            <span class="article-author-name">By <div class="field field-name-field-op-author field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="rnews:creator schema:creator"><a href="/profile/rachael-clemmons">Rachael Vaughan Clemmons</a></div></div></div></span>            <span class="article-date">Published : March 05, 2018            </span>
        </div>
        <div class="author_socialmedia">
            <ul class="clearfix">
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b author-facebook" title="Facebook">Facebook</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b author-twitter" title="Twitter">Twitter</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b author-linkedin" title="LinkedIn">LinkedIn</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b author-reddit" title="Reddit">Reddit</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b author-stumbleupon" title="StumbleUpon">StumbleUpon</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b author-email" title="Email">Email</a></li>
                <li>
                    <div class="share-more-cont">
                        <a class="share-more" href="javascript:;">More</a>
                        <div class="drop-down bottom-arrow">
                            <p>Share this article</p>
                            <ul class="dropdown-social">
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b facebook-dd">Facebook</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b twitter-dd">Twitter</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b mail-dd">Mail</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b gplus-dd">Google Plus</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b reddit-dd">Reddit</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b linkedin-dd">LinkedIn</a></li>
                            </ul>
                        </div>
                    </div>
                </li>
            </ul>
        </div>
    </div>

<!-- image Gallery Start -->
        <div class="article-media">

            <picture  title="House of Cards Season 6: Everything we know right now
" id="large-push-image" class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/house-of-cards-season-6-trailer.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/house-of-cards-season-6-trailer.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/house-of-cards-season-6-trailer.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/house-of-cards-season-6-trailer.jpg 1x" media="(min-width: 560px) and (max-width: 600px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/house-of-cards-season-6-trailer.jpg 1x" media="(min-width: 601px) and (max-width: 700px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/house-of-cards-season-6-trailer.jpg 1x" media="(min-width: 701px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/house-of-cards-season-6-trailer.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/house-of-cards-season-6-trailer.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_desktop_1x/public/main/articles/house-of-cards-season-6-trailer.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  id="large-push-image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/normal_article/public/main/articles/house-of-cards-season-6-trailer.jpg" alt="House of Cards Season 6 Trailer" title="House of Cards Season 6: Everything we know right now
" />
</picture><div class="article-caption">Robin Wright in the sixth season of 'House of Cards.' Netflix/Screenshot<span class="article-cradit"></span></div>        <div class="article-image-gallery">
            <ul class="slides">
                            </ul>
        </div>
        </div>
        <div class="zoom-container">
        <div class="zoom-cont"></div>
        <div class="close-zoom"><span></span><span></span></div>
    </div>
<!-- image Gallery End -->
    <div class="article-content clearfix">
        <div class="sticky-media">
            <ul class="clearfix">
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b author-facebook" title="Facebook">Facebook</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b author-twitter" title="Twitter">Twitter</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b author-linkedin" title="LinkedIn">LinkedIn</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b author-reddit" title="Reddit">Reddit</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b author-stumbleupon" title="StumbleUpon">StumbleUpon</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b author-email" title="Email">Email</a></li>
            </ul>
        </div>
        <p dir="ltr">Hail to the chief: House of Cards Season 6 is coming, and soon. Here&rsquo;s everything we know about the final season of the Netflix series.</p>
<h2>House of Cards Season 6 Cast</h2>
<p>After a series of sexual misconduct allegations came out against House of Cards star Kevin Spacey, Netflix <a href="https://www.metro.us/entertainment/tv/house-of-cards-not-kevin-spacey" target="_blank">cut ties with the actor</a>, refusing to work with him in any capacity whatsoever.</p>
<p dir="ltr">&ldquo;Netflix will not be involved with any further production of House of Cards that includes Kevin Spacey,&rdquo; a Netflix spokesperson said in a statement.&nbsp;</p>
<p dir="ltr">Instead, the network opted to put Robin Wright in the lead role for the final season, which works out perfectly: At the end of the fifth season, Claire Underwood became president after husband Frank Underwood resigned in disgrace.</p>
<p dir="ltr">House of Cards Season 6 will also star Diane Lane and Greg Kinnear&nbsp;<a href="http://tvline.com/2018/01/31/house-of-cards-season-6-cast-constance-zimmer-returning-janine/" target="_blank">in top-secret roles</a>. The only thing we know for sure is that they&rsquo;ll be playing siblings (presumably the bloodthirsty, plotting kind).</p>
<p dir="ltr">Regular actors Michael Kelly (Doug), Jayne Atkinson (Catherine), Boris McGiver (Tom), Derek Cecil (Seth), Patricia Clarkson (Jane) and Campbell Scott (Mark) will return. Australian actor Cody Fern is set to join as a series regular. And in major news, Constance Zimmer&rsquo;s Janine Skorsky will be returning &ldquo;in a big way&rdquo; after being M.I.A. in season five. &nbsp;</p>
<h2>House of Cards Season 6 Trailer</h2>
<p dir="ltr">During the broadcast for the <a href="https://www.metro.us/entertainment/celebrities/jodie-foster-crutches-oscars" target="_blank">90th Academy Awards</a>, Netflix released a teaser for the upcoming season. And Claire Underwood (Robin Wright) says it best: &ldquo;We&rsquo;re just getting started.</p>
<p><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/eUQqeabxnNU?rel=0&amp;showinfo=0" width="560"></iframe></p>
<h2>House of Cards Season 6 Spoilers</h2>
<p dir="ltr">The final season will wrap up in eight episodes, as opposed to its usual 13-episode order.</p>
<h2>House of Cards Season 6 Release Date</h2>
<p dir="ltr">Netflix hasn&rsquo;t offered a hard release date for House of Cards Season 6, but it will premiere at some point this fall.</p>    </div>
    <div id="rcjsload_d39708"> </div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=77108&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_d39708"); rcds.appendChild(rcel);
})();

//--><!]]>
</script><script>
<!--//--><![CDATA[// ><!--

jQuery(document).ready(function() { 

setTimeout(function() {

	var ArticleAdCode = jQuery(".ad-after-sec-para").children().clone(true,true);
	jQuery(ArticleAdCode).insertAfter(".article-content p:eq(1)");
        jQuery(".ad-after-sec-para").remove();


	var ArticleSecondAdCode = jQuery("#rcjsload_d39708").children().clone(true,true);
	jQuery(ArticleSecondAdCode).insertAfter(".article-content p:eq(2)");
        jQuery("#rcjsload_d39708").remove();
}, 600);

});

//--><!]]>
</script>



    <div class='article-tags'><span class='article-tags-label'>Tags:</span><span class='article-tags-value'><a href="/topics/house-cards">House of Cards</a></span></div></div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57e8a0d69ebbeab0"></script>

</article>
</section>
<section id="block-block-71" class="block block-block clearfix">

      
  <div id="rcjsload_c4578c"> </div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=70984&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_c4578c"); rcds.appendChild(rcel);
})();

//--><!]]>
</script>
</section>
<section id="block-openpublish-general-articles-push-carousel" class="block block-openpublish-general clearfix">

      
  <div id="block-openpublish_general-articles_push_carousel-ajax-content" class="ajaxblocks-wrapper"><script type="text/javascript"></script><noscript><div class='more-post-heading'><span class='more-without-arrow'><span class='subhead-title'>Snapshots</span><!--span class='subhead-title-opt'>Metro's Must Reads</span--></span></div><div class='push_carousel clear'><div class='carousel-push'><div class="view view-push-article view-id-push_article view-display-id-push_carousel_block_1 view-dom-id-3d061d14328513cfc468e58e5a50b336">
        
  
  
      <div class="view-content">
      <div  id="flexslider-1" class="flexslider optionset-flexslider-default-basic-carousel">
  <ul class="slides"><li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/news-2" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Philadelphia</a></div>
      <div class="single-carousel-push-img"><a href="/news/local-news/philadelphia/where-girls-become-mighty"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/05/25/girl-power-mighty-writers.jpg" width="180" height="180" alt="" title="A teacher and student at the Girl Power workshop discuss female role models with the group. (Kait Moore)" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/local-news/philadelphia/where-girls-become-mighty"><a href="/news/local-news/philadelphia/where-girls-become-mighty">Where girls become &#039;Mighty&#039;
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/taxonomy/term/4089" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reuters</a></div>
      <div class="single-carousel-push-img"><a href="/news/reuters/swedish-ikea-founder-kamprad-dies-91"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2018/01/28/LYNXMPEE0R0C6_16.jpg" width="180" height="180" alt="" title="|By Simon Johnson" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/reuters/swedish-ikea-founder-kamprad-dies-91"><a href="/news/reuters/swedish-ikea-founder-kamprad-dies-91">Swedish IKEA founder Kamprad dies at 91
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/taxonomy/term/2305" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div>
      <div class="single-carousel-push-img"><a href="/news/former-us-gymnastics-doctor-larry-nassar-sentenced-to-175-years-prison"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/nassar.gif" width="180" height="180" alt="" title="Former US Gymnastics doctor Larry Nassar was sentenced by an Ingham County court on Wednesday. (Photo: Getty Images)" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/former-us-gymnastics-doctor-larry-nassar-sentenced-to-175-years-prison"><a href="/news/former-us-gymnastics-doctor-larry-nassar-sentenced-to-175-years-prison">Disgraced U.S. Gymnastics doctor Larry Nassar sentenced to 175 years in 
prison
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/celebrities" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Celebrities</a></div>
      <div class="single-carousel-push-img"><a href="/entertainment/celebrities/bella-thorne-new-movie-premiere-weed"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/bella-thorne-sundance-2018.jpg" width="180" height="180" alt="Bella Thorne Sundance" title="1: Bella Thorne attends the &#039;Assassination Nation&#039; Premiere during the 2018 Sundance Film Festival at Park City Library on January 21, 2018 in Park City, Utah. Getty" /></a></div>
      <div class="single-carousel-push-detail"><a href="/entertainment/celebrities/bella-thorne-new-movie-premiere-weed"><a href="/entertainment/celebrities/bella-thorne-new-movie-premiere-weed">Bella Thorne got kicked out of a hotel
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/boston-1" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Boston</a></div>
      <div class="single-carousel-push-img"><a href="/sports/boston/even-bill-belichick-may-not-be-able-to-solve-eagles-super-bowl"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/bill_belichick_may_not_be_able_to_solve_eagles_in_super_bowl.jpg" width="180" height="180" alt="Bill Belichick, may, not, be, able, solve, Eagles, Super Bowl" title="Bill Belichick celebrates his fifth Super Bowl win last February. Getty Images" /></a></div>
      <div class="single-carousel-push-detail"><a href="/sports/boston/even-bill-belichick-may-not-be-able-to-solve-eagles-super-bowl"><a href="/sports/boston/even-bill-belichick-may-not-be-able-to-solve-eagles-super-bowl">Even Bill Belichick may not be able to solve Eagles in Super Bowl
</a></a> </div>
</div></span>  </div></li>
</ul></div>
    </div>
  
  
  
  
  
  
</div></div></div></noscript></div>
</section>
<section id="block-block-48" class="block block-block ad-block clearfix">

      
  <!--<div id="728x90bottom"><p>&nbsp;</div>
<script type='text/javascript'>
var width = screen.width;
var screen_size = '';
if (width < 768) {
screen_size = [[320, 50], [300, 250]];
} else if (width >= 768 && width < 928) {
screen_size = [[728, 90]];
} else if (width >= 928 && width < 1200) {
screen_size = [[928, 180]];
} else {
screen_size = [[728, 90], [920, 90], [970, 90], [970, 250], [1255, 300], [1600, 520]];
}

googletag.cmd.push(function() {
googletag.defineSlot('/9337805/Metro_Article_728x90_BOTTOM', screen_size, '728x90bottom')
.addService(googletag.pubads())
.addService(googletag.pubads()).setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display('728x90bottom');
});
</script><p>-->
<!-- Render Ad after 2nd para of the article content --><div class="ad-after-sec-para">
<div id="div-gpt-ad-1493903395279-0">
<script>
<!--//--><![CDATA[// ><!--

		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493903395279-0'); });
	
//--><!]]>
</script></div>
</div>
<div id="div-gpt-ad-1493166430204-1">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function(){googletag.display('div-gpt-ad-1493166430204-1');});

//--><!]]>
</script></div>

</section>
  </div>
                  </div>
                <div class="col-sm-36 col-md-10">
          <div class="right-sidebar">
              <div class="region region-sidebar-second">
    <section id="block-block-49" class="block block-block ad-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

var screen_width = screen.width;
if (screen_width > 992) { 
     googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_Article_300x250_1', [[300, 250], [300, 1050]], '300x250top')
    .addService(googletag.pubads())
    .setTargeting("url", window.parent.location);
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    });
}

//--><!]]>
</script><div id="300x250top">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('300x250top'); });

//--><!]]>
</script></div>

</section>
<section id="block-nodeblock-42911" class="block block-nodeblock clearfix">

      
      <div class="latest-teaser">
        <div class="more-post-heading">
            <div class="selected-dropopt">
                <span for="list">Latest News</span>
            </div>
        </div> 
    </div>
    <div class="teaser-list"><div class='rside-news-sec'><ul class='clearfix'><li class='row'><div class='rside-news-no'><span>3m</span></div><div class='rside-news-content'>  <a href="/sports/when-can-nfl-teams-sign-free-agents-2018-offseason-schedule">When can NFL teams sign free agents? 2018 offseason schedule</a><div></li><li class='row'><div class='rside-news-no'><span>10m</span></div><div class='rside-news-content'>  <a href="/news/local-news/boston/harvard-professor-leave-sexual-harassment-allegations">Harvard professor put on leave following sexual harassment allegations
</a><div></li><li class='row'><div class='rside-news-no'><span>10m</span></div><div class='rside-news-content'>  <a href="/sports/paul-george-nba-rumors-lakers-76ers-free-agent-favorites">Paul George NBA rumors: Lakers, 76ers free-agent favorites?
</a><div></li><li class='row'><div class='rside-news-no'><span>10m</span></div><div class='rside-news-content'>  <a href="/entertainment/movies/frances-mcdormand-oscar-stolen">Frances McDormand’s Oscar was immediately stolen
</a><div></li><li class='row'><div class='rside-news-no'><span>12m</span></div><div class='rside-news-content'>  <a href="/news/local-news/boston/another-noreaster-boston-nyc">Another nor&#039;easter to hit Boston, NYC this week
</a><div></li><li class='row'><div class='rside-news-no'><span>19m</span></div><div class='rside-news-content'>  <a href="/lifestyle/chris-hughes-income-inequality">The system&#039;s broke (that&#039;s why you are to)
</a><div></li></ul></div></div>

</section>
<section id="block-block-50" class="block block-block ad-block clearfix">

      
  <p><script>
<!--//--><![CDATA[// ><!--

var screen_width = screen.width;
if (screen_width > 992) {
    googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_Article_300x600', [300, 600], '300x600')
    .addService(googletag.pubads())
    .setTargeting("url", window.parent.location);
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    });
}

//--><!]]>
</script></p>
<div id="300x600">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('300x600'); });

//--><!]]>
</script></div>

</section>
<section id="block-block-32" class="block block-block clearfix">

      
  <div id="rcjsload_ed82d6"> </div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=35243&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ed82d6"); rcds.appendChild(rcel);
})();

//--><!]]>
</script>
</section>
<section id="block-block-51" class="block block-block ad-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

var screen_width = screen.width;
if (screen_width > 992) {
    googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_Article_300x250_2', [[300, 250], [300, 1050]], '300x250bottom')
    .addService(googletag.pubads())
    .setTargeting("url", window.parent.location);
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    });
}

//--><!]]>
</script><div id="300x250bottom">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('300x250bottom'); });

//--><!]]>
</script></div>

</section>
<section id="block-nodeblock-704740" class="block block-nodeblock clearfix">

      
      <div class="latest-teaser">
        <div class="more-post-heading">
            <div class="selected-dropopt">
                <span for="list">Trending</span>
            </div>
        </div> 
    </div>
    <div class="teaser-list"><div class='rside-news-sec'><ul class='clearfix'><li class='row'><div class='rside-news-no'><span>40m</span></div><div class='rside-news-content'>  <a href="/lifestyle/food-and-drinks/cadbury-creme-eggs-hiv-rumor">Can you get HIV from a Cadbury Creme Egg?
</a><div></li><li class='row'><div class='rside-news-no'><span>45m</span></div><div class='rside-news-content'>  <a href="/news/local-news/boston/massachusetts-second-best-state-for-women">Mass. ranked second-best state for women: Report
</a><div></li><li class='row'><div class='rside-news-no'><span>1h</span></div><div class='rside-news-content'>  <a href="/lifestyle/airbnb-plus-new-service">Want to view the best possible homes on Airbnb? Introducing Airbnb Plus
</a><div></li><li class='row'><div class='rside-news-no'><span>2h</span></div><div class='rside-news-content'>  <a href="/lifestyle/st-patricks-day-2018-when-what-day">When is St. Patrick&#039;s Day this year?
</a><div></li><li class='row'><div class='rside-news-no'><span>2h</span></div><div class='rside-news-content'>  <a href="/things-to-do/new-york/national-day-of-unplugging-nyc">National Day of Unplugging, NYC: What to do instead of staring at your phone
</a><div></li><li class='row'><div class='rside-news-no'><span>2h</span></div><div class='rside-news-content'>  <a href="/news/local-news/new-york/utica-college-lockdown-credible-threat">New York state&#039;s Utica College on lockdown from &#039;real, credible threat&#039;
</a><div></li></ul></div></div>

</section>
<section id="block-block-77" class="block block-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

  googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_Article_300x600_2', [300, 600], 'div-gpt-ad-1512580515076-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });

//--><!]]>
</script><!-- /9337805/Metro_Article_300x600_2 --><div id="div-gpt-ad-1512580515076-0" style="height:600px; width:300px;">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512580515076-0'); });

//--><!]]>
</script></div>

</section>
<section id="block-user-new" class="block block-user hidden clearfix">

        <h2 class="block-title">Who's new</h2>
    
  <ul><li><span class="username" xml:lang="" about="/users/sagaragarwal" typeof="sioc:UserAccount" property="foaf:name" datatype="">sagar.agarwal</span></li>
</ul>
</section>
  </div>
          </div>
        </div>
              </div>

      
  </section>

  <footer class="footer">
      <div class="region region-footer-top">
    <section id="block-block-9" class="block block-block clearfix">

      
  <div class="footer-band clearfix">
<div class="footer-logo"><a href="/"><img alt="Metro US" src="/sites/all/themes/metrous/images/logo-footer.png" /></a></div>
<div class="copyright">© 2018 Metro Media US All rights reserved</div>
</div>
<div class="footer-nav clearfix">
<div class="row">
<div class="col-sm-36 col-md-36 col-lg-21">
<div class="footer-nav-col">
<ul><li><a href="/news" target="_self">News</a>
<ul><li><a href="/news/the-big-stories" target="_self">The Big Stories</a></li>
<li><a href="/news/todays-debate" target="_self">Today's Debate</a></li>
<li><a href="/news/politics/" target="_self">Politics</a></li>
<li><a href="/news/local-news" target="_self">Local News</a>
<ul><li><a href="/news/local-news/new-york" target="_self">New York</a></li>
<li><a href="/news/local-news/boston" target="_self">Boston</a></li>
<li><a href="/news/local-news/philadelphia" target="_self">Philadelphia</a></li>
</ul></li>
</ul></li>
<li><a href="/president-trump/" target="_self">President Trump</a></li>
<li><a href="/entertainment" target="_self">Entertainment</a>
<ul><li><a href="/entertainment/movies/" target="_self">Movies</a></li>
<li><a href="/entertainment/tv" target="_self">TV</a></li>
<li><a href="/entertainment/celebrities/" target="_self">Celebrities</a></li>
</ul></li>
<li><a href="/lifestyle" target="_self">Lifestyle</a>
<ul><li><a href="/lifestyle/food-and-drinks/" target="_self">Food &amp; Drinks</a></li>
<li><a href="/lifestyle/travel/" target="_self">Travel</a></li>
<li><a href="/lifestyle/style-and-beauty/" target="_self">Style &amp; Beauty</a></li>
<li><a href="/lifestyle/home/" target="_self">Homes</a></li>
<li><a href="/lifestyle/relationships/" target="_self">Relationships</a></li>
</ul></li>
</ul></div>
</div>
<div class="col-sm-36 col-md-36 col-lg-15">
<div class="footer-nav-col">
<ul><li><a href="/things-to-do/" target="_self">Things to Do</a>
<ul><li><a href="/things-to-do/new-york/" target="_self">New York</a></li>
<li><a href="/things-to-do/boston/" target="_self">Boston</a></li>
<li><a href="/things-to-do/philadelphia%EF%BB%BF" target="_self">Philadelphia</a></li>
</ul></li>
<li><a href="/body-and-mind/" target="_self">Body &amp; Mind</a>
<ul><li><a href="/body-and-mind/health/" target="_self">Health</a></li>
<li><a href="/body-and-mind/weight-loss/">Weight Loss</a></li>
<li><a href="/body-and-mind/fitness/" target="_self">Fitness</a></li>
</ul></li>
<li><a href="/sports/" target="_self">Sports</a>
<ul><li><a href="/sports/new-york/" target="_self">New York</a></li>
<li><a href="/sports/boston/" target="_self">Boston</a></li>
<li><a href="/sports/philadelphia/" target="_self">Philadelphia</a></li>
</ul></li>
<li><a href="/games/" target="_self">Games</a>
<ul><li><a href="/games/horoscope/" target="_self">Horoscope</a></li>
<li><a href="/games/sudoku/" target="_self">Sudoku</a></li>
<li><a href="/games/crossword/" target="_self">Crossword</a></li>
</ul></li>
</ul></div>
</div>
</div>
</div>

</section>
<section id="block-block-39" class="block block-block clearfix">

      
  <p><!-- AAM Site Certifier starts plowing --><script type="text/javascript">
<!--//--><![CDATA[// ><!--


;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];

p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)

};p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;

n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//aamcftag.aamsitecertifier.com/aam.js","aamsitecertifier"));

window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {

idWeb: '276'

});

window.aamsitecertifier('trackPageView');


//--><!]]>
</script><!-- AAM Site Certifier stops plowing --></p>

</section>
<section id="block-block-30" class="block block-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--
!function(){var a,b="27a1f85b",c="https://js.gumgum.com/services.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();
//--><!]]>
</script>
</section>
<section id="block-block-31" class="block block-block clearfix">

      
  <script type="text/javascript" src="//s.skimresources.com/js/97419X1552502.skimlinks.js"></script>
</section>
  </div>
  <div class="region region-footer">
    <section id="block-block-1" class="block block-block clearfix">

      
  <div class="footer-bottom clearfix">
<div class="row">
<div class="col-sm-36 col-md-21 col-lg-21 footer-left-border footer-bottom-nav">
<ul class="clearfix"><li><span>Metro</span>
<ul><li><a href="/about-us/" target="_self">About Us</a></li>
<li><a href="/contact-us/" target="_self">Contact Us</a></li>
<li><a href="https://media.metro.us/" target="_blank">Advertise</a></li>
<li><a href="/jobs/" target="_self">Jobs</a></li>
<li><a href="https://www.metro.us/games/sweepstakes" target="_blank">Sweepstakes</a></li>
</ul></li>
<li><span>Print Edition Online</span>
<ul><li><a href="http://newyork.metro.us/" target="_blank">New York</a></li>
<li><a href="http://boston.metro.us/" target="_blank">Boston</a></li>
<li><a href="http://philadelphia.metro.us/" target="_blank">Philadelphia</a></li>
<li><a href="http://specialpublications.metro.us/" target="_blank">Special Publications</a></li>
</ul></li>
<li><span>Info</span>
<ul><li><a href="/terms-and-conditions/" target="_self">Terms and Conditions</a></li>
<li><a href="/commenting-guidelines/" target="_self">Commenting Guidelines</a></li>
<li><a href="/sitemap.xml" target="_self">Site Map</a></li>
</ul></li>
</ul></div>
<div class="col-sm-22 col-md-15 col-lg-15">
<div class="row footer-bottom-social">
<div class="col-sm-18 col-md-22 col-lg-18">
<ul><li class="fsocial-icons f-facebook"><span>Facebook</span> <a href="https://www.facebook.com/MetroBoston" target="_blank">BOS</a> <a href="https://www.facebook.com/MetroNewYork" target="_blank">NYC</a> <a href="https://www.facebook.com/MetroPhilly" target="_blank">PHL</a> <a href="https://www.facebook.com/MetroNewsUS" target="_blank">US</a></li>
<li class="fsocial-icons f-twitter"><span>Twitter</span> <a href="http://twitter.com/metroBOS" target="_blank">BOS</a> <a href="https://twitter.com/metronewyork" target="_blank">NYC</a> <a href="https://twitter.com/metrophilly" target="_blank">PHL</a> <a href="https://twitter.com/Metro_US" target="_blank">US</a></li>
<li class="fsocial-icons f-instagram"><span>Instagram</span> <a href="http://instagram.com/metroboston" target="_blank">BOS</a> <a href="http://instagram.com/metronewyork" target="_blank">NYC</a> <a href="http://instagram.com/metrophilly" target="_blank">PHL</a></li>
</ul></div>
<div class="col-sm-18 col-md-14 col-lg-18">
<ul><li class="fsocial-icons f-stumbleupon"><a href="http://www.stumbleupon.com/stumbler/MetroUS/" target="_blank">Stumbleupon</a></li>
<li class="fsocial-icons f-newsletters"><a href="/newsletters/" target="_self">Newsletters</a></li>
<li class="fsocial-icons f-rssfeed"><a href="/rss.xml" target="_self">RSS Feed</a></li>
</ul></div>
</div>
</div>
</div>
</div>

</section>
  </div>
  </footer>

   </div>
</div>

    <script type="text/javascript" src="/sites/default/files/advagg_js/js__784n-KqgbQKGW6hhVErYy9YZTUlTfvy1NMc_SHLD990__beUvrOdY2kWhqWCKD19Az7Ze6WoKIErtF59-w35O_cM__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js___Weo722cMICqp_44WWk_lcjyIQB-yadh-caReRrGI18__O4A57Sv5pz88_XnltO_gB5wHXvKWgKesy_ZA-iNCclg__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__j7qSoj3AyqQjB9Eka-LUd3e6bf1MjHDBibaGC4Kb0UU__w99J6JMpT4ZIj2o0v6r-p0QJ7V0Wk1RKseD6pPw9Hes__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.js"></script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="metro.us"></span>
    </div>
    <script>
    (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
    e=d.getElementById(i), r=d.getElementById(p+"-root"),
    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
    :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


  </body>
</html>

<!-- Page cached by Boost @ 2018-03-05 15:44:54, expires @ 2018-03-05 15:47:54, lifetime 3 min -->