<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# rnews: http://iptc.org/std/rNews/2011-10-07# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
  <head>

    <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <!-- Twitter Cards -->
    <meta name="twitter:card"   content="summary_large_image"> 
    <meta name="twitter:site"   content="@Metro_US">
    <meta name="twitter:domain" content="metro.us">

    <meta property="fb:pages" content="155260007821057" />
    <meta property="fb:pages" content="113278138726964" />
    <meta property="fb:pages" content="146825895340972" />
    <meta property="fb:pages" content="711269328994010" />

    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.metro.us/sites/all/themes/metrous/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.metro.us/games/crossword/crossword-puzzle-wander-words-answers-november-27-2018?amp" />
<meta name="description" content="Here are the answers to the crossword puzzle from our newspaper published November 27, 2018." />
<meta name="abstract" content="Here are the answers to the crossword puzzle from our newspaper published November 27, 2018." />
<meta name="keywords" content="metro, newspaper, daily crossword, crossword dailies, dax, king crossword, crossword solutions" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.metro.us/games/crossword/crossword-puzzle-wander-words-answers-november-27-2018" />
<link rel="shortlink" href="https://www.metro.us/node/779055" />
<meta property="fb:admins" content="https://www.facebook.com/swaminathan.guru" />
<meta property="fb:app_id" content="1610587402522117" />
<meta property="og:site_name" content="Metro US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.metro.us/games/crossword/crossword-puzzle-wander-words-answers-november-27-2018" />
<meta property="og:title" content="Crossword puzzle, Wander Words answers: November 27, 2018" />
<meta property="og:description" content="Here are the crossword and Wander Words puzzle answers from the paper." />
<meta property="og:updated_time" content="2018-11-27T09:01:53-05:00" />
<meta property="og:image" content="https://www.metro.us/sites/default/files/main/articles/crossword-puzzle_answers_november_27_2018.jpg" />
<meta property="og:image:url" content="https://www.metro.us/sites/default/files/main/articles/crossword-puzzle_answers_november_27_2018.jpg" />
<meta property="og:image:type" content="gif" />
<meta property="og:image:type" content="jpeg" />
<meta property="og:image:type" content="JPEG" />
<meta property="og:image:type" content="png" />
<meta property="og:image:type" content="jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Metro_US" />
<meta name="twitter:url" content="https://www.metro.us/games/crossword/crossword-puzzle-wander-words-answers-november-27-2018" />
<meta name="twitter:title" content="Crossword puzzle, Wander Words answers: November 27, 2018" />
<meta name="twitter:description" content="Here are the crossword and Wander Words puzzle answers from the paper." />
<meta property="article:published_time" content="2018-11-26T18:21:23-05:00" />
<meta property="article:modified_time" content="2018-11-27T09:01:53-05:00" />
<meta itemprop="description" content="Here are the crossword and Wander Words puzzle answers from the paper." />
<meta itemprop="name" content="Crossword puzzle, Wander Words answers: November 27, 2018" />
<meta name="p:domain_verify" content="b61f5efd683c4a0c8c5bd46a16efc1c7"/>
    <title>Crossword puzzle, Wander Words answers: November 27, 2018 | Metro US</title>
                <link href="https://fonts.googleapis.com/css?family=Fira+Sans:300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i|Merriweather:400,400i,700,700i" rel="stylesheet">
          <link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__ZNukieWN5ssOh985wvUuSIwM7FpyEFWEI4HB612SnSQ__OJZXqZKx4k8i5UsnUrrOKvyNj1Y9_W-_PvsbmgCBIB8__kpNrWLI-4MohzPUNPu6amZT7K30qDegYag2nF4FmqgE.css" media="all" />
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
document.cookie = 'adaptive_image=' + Math.max(screen.width, screen.height) + '; path=/';
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__cOSc2nXBNs6VEBU1RuT3h12nkLht70cAQNw4xL3bGJA__Cd2OQrc0GMuJs-o-4WZREVB4zns1kRnLHX1QQYAyBZo__kpNrWLI-4MohzPUNPu6amZT7K30qDegYag2nF4FmqgE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"metrous","theme_token":"67YIoa8PT9lqKbIFc6tblDQ4InFB92A4erWnBqaXMAg","css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/contrib\/adaptive_image\/css\/adaptive-image.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/field_hidden\/field_hidden.css":1,"sites\/all\/modules\/contrib\/scald\/modules\/fields\/mee\/css\/editor-global.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/picture\/picture_wysiwyg.css":1,"sites\/all\/modules\/contrib\/radix_layouts\/radix_layouts.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-smallscreen.css":1,"sites\/all\/themes\/metrous\/css\/style.css":1,"sites\/all\/themes\/metrous\/css\/bootstrap.css":1,"sites\/all\/themes\/metrous\/css\/font-awesome.css":1,"sites\/all\/themes\/metrous\/css\/perfect-scrollbar.css":1,"sites\/all\/themes\/metrous\/css\/metro.css":1},"js":{"sites\/all\/modules\/features\/phase2_profile\/theme\/phase2_profile.js":1,"sites\/all\/modules\/contrib\/scald\/modules\/providers\/scald_image\/scald_image.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/sfautomaticwidth.js":1,"sites\/all\/libraries\/superfish\/sftouchscreen.js":1,"sites\/all\/libraries\/superfish\/sfsmallscreen.js":1,"sites\/all\/libraries\/superfish\/supposition.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/contrib\/superfish\/superfish.js":1,"sites\/all\/themes\/metrous\/js\/bootstrap.js":1,"sites\/all\/themes\/metrous\/js\/jquery.flexslider.js":1,"sites\/all\/themes\/metrous\/js\/perfect-scrollbar.jquery.js":1,"sites\/all\/themes\/metrous\/js\/ResizeSensor.js":1,"sites\/all\/themes\/metrous\/js\/sticky-sidebar.js":1,"sites\/all\/modules\/contrib\/picture\/picturefill2\/picturefill.min.js":1,"sites\/all\/modules\/contrib\/picture\/picture.min.js":1,"sites\/all\/modules\/contrib\/addthis\/addthis.js":1,"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/themes\/metrous\/js\/metrous.js":1}},"adCustomJS":{"adNodeType":"Article","adNodeID":"779055","adNodeTitle":"Crossword puzzle Wander Words answers No...","adCategory":"Crossword","adState":""},"urlIsAjaxTrusted":{"\/games\/crossword\/crossword-puzzle-wander-words-answers-november-27-2018":true},"superfish":{"1":{"id":"1","sf":{"pathLevels":"3","animation":{"opacity":"show","height":"show"},"autoArrows":false,"dropShadows":false},"plugins":{"automaticwidth":true,"touchscreen":{"behaviour":"0","mode":"window_width","breakpoint":767,"breakpointUnit":"px"},"smallscreen":{"mode":"window_width","breakpoint":767,"breakpointUnit":"px","accordionButton":"2","title":"Main menu"},"supposition":true,"supersubs":{"megamenu":false}}}},"addthis":{"async":1,"domready":1,"widget_url":"https:\/\/s7.addthis.com\/js\/300\/addthis_widget.js","addthis_config":{"pubid":"ra-586a4c3b25a41749","services_compact":"facebook,google_plusone_share,linkedin,reddit,twitter,more","services_exclude":"","data_track_clickback":true,"ui_508_compliant":false,"ui_click":false,"ui_cobrand":"","ui_delay":0,"ui_header_background":"","ui_header_color":"","ui_open_windows":false,"ui_use_css":true,"ui_use_addressbook":false,"ui_language":"en"},"addthis_share":{"templates":{"twitter":"{{title}} {{url}} via @Metro_US"}}},"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});
//--><!]]>
</script>
        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        <script src="/sites/all/themes/metrous/js/ads.js"></script>
        <script async src="//js-sec.indexww.com/ht/p/185831-34490679780695.js"></script>
  
    
<script type="application/ld+json">
            {
              "@context": "http://schema.org/",
              "@type": "NewsArticle", 
              "mainEntityOfPage": {
                "@type": "WebPage", 
                "@id": "https://www.metro.us/games/crossword/crossword-puzzle-wander-words-answers-november-27-2018"
              },
              "headline": "Crossword puzzle, Wander Words answers: November 27, 2018",
              "image": {
                "@type": "ImageObject",
                "url": "https://www.metro.us/sites/default/files/main/articles/crossword-puzzle_answers_november_27_2018.jpg"
              },
                      
              "datePublished": "2018-11-27T13:00:00Z",
              "dateModified": "2018-11-27T13:00:00Z",
              "author": {
                "@type": "Person",
                "name": "Lenyon Whitaker"
              },
              "publisher": {
                "@type": "Organization",
                "name": "metrous",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://www.metro.us/sites/default/files/main/articles/crossword-puzzle_answers_november_27_2018.jpg"
                }
              },
              "url": "https://www.metro.us/games/crossword/crossword-puzzle-wander-words-answers-november-27-2018",
              "articleSection": "Crossword",
              "keywords": ["Crossword"],
              "thumbnailUrl": "https://www.metro.us/sites/default/files/main/articles/crossword-puzzle_answers_november_27_2018.jpg"
        
            }
     </script>
    
    <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    var advelvetTargeting = [];
    advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");
    
    googletag.cmd.push(function () { 
        googletag.pubads().setTargeting('advelvet', advelvetTargeting); 
    });
    </script>

  </head>
  <body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-779055 node-type-openpublish-article">
    <script type="text/javascript">
        dataLayer = [{"gaArticleType": "Article",  "gaPubTimeFriendly": "2018-11-27 08:00", "gaPagetitle": "Crossword puzzle, Wander Words answers: November 27, 2018", "gaAuthor": "Lenyon Whitaker", "gaSection": "Crossword"}];

    <!-- Google Tag Manager -->
   (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-T2RHHP');
    <!-- End Google Tag Manager -->
    </script>
    
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2RHHP"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
        <div class="main-container wrapper-content">
    <!--div class="header-top">
                </div -->
    <header class="header clearfix">
        <div class="main-container wrapper sticky-header-wrapper">
              <div class="region region-interstitial-ads">
    <section id="block-block-73" class="block block-block clearfix">

      
  <div id="premiumunits" style="position:relative; z-index:9999999;"><script type='text/javascript'>
googletag.cmd.push(function() {
premiumnAd = googletag.defineSlot('/9337805/Metro_Article_premiumunits', [1, 1],'premiumunits')
.addService(googletag.pubads())
.setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting("NSFW", "no");
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting("test", "" );
googletag.pubads().disableInitialLoad();
googletag.enableServices();
googletag.display('premiumunits');
googletag.pubads().refresh([premiumnAd]); 
});
</script></div>
</section>
  </div>
            <div class="container-fluid container">
                
                <div class="header-top">
                          <div class="region region-header-top">
    <section id="block-block-47" class="block block-block ads ad-block clearfix">

      
  <script>
    googletag.cmd.push(function() {

    var map = googletag.sizeMapping().
        addSize([1200, 0], [[970, 90], [970, 250], [728, 90]]).
        addSize([768, 0], [728, 90]).
        addSize([0, 0], [320, 50]).
        build();

    var map2 = googletag.sizeMapping().
            addSize([1200, 0], [728, 90]).
            addSize([768, 0], [300, 250]).
            addSize([0, 0], [300, 250]).
            build();

    var map3 = googletag.sizeMapping().
                addSize([1200, 0], [728, 90]).
                addSize([768, 0], [728, 90]).
                addSize([0, 0], [300, 250]).
                build();

        window.Leaderslot = googletag.defineSlot('/9337805/Metro_Article_728x90_TOP', [[320, 50], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1493166430204-0').defineSizeMapping(map).addService(googletag.pubads()).setTargeting("position", "LB1");
        window.Articleslot = googletag.defineSlot('/9337805/Metro_Article_Paragraph_1', [[300, 250], [728, 90]], 'div-gpt-ad-1493903395279-0').defineSizeMapping(map2).addService(googletag.pubads()).setTargeting("position", "art1");
	window.Footerslot = googletag.defineSlot('/9337805/Metro_Article_728x90_BOTTOM', [[300, 250], [728, 90]], 'div-gpt-ad-1493166430204-1').defineSizeMapping(map3).addService(googletag.pubads()).setTargeting("position", "LB2");

		googletag.pubads().collapseEmptyDivs();
                googletag.pubads().setTargeting("type", "Article");
                googletag.pubads().setTargeting("artid", "779055");
                googletag.pubads().setTargeting("arttitle", "Crossword puzzle Wander Words answers No...");
                googletag.pubads().setTargeting("category", "Crossword");
                googletag.pubads().setTargeting("NSFW", "no");
                googletag.pubads().enableSingleRequest();
                googletag.pubads().setTargeting("test", "" );
                googletag.pubads().disableInitialLoad();
                googletag.enableServices();
    });

</script><!-- /9337805/Metro_Article_728x90_TOP -->
<div id="div-gpt-ad-1493166430204-0" style="text-align: center;"><script>
        googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-1493166430204-0');
            googletag.pubads().refresh([window.Leaderslot]);
        });
    </script></div>
</section>
  </div>
                </div>
                
                <div class="header-wrapper">
                    <div class="menu-with-logo">
                        <!-- Hamburger Menu -->
                        <div id="superfish-1-toggle1" class="menu-trigger">
                            <span></span>
                            <span></span>
                            <span></span>
                            <span></span>
                        </div>

                        <div class="brand">
                                                                <a class="navbar-brand" href="/" title="Home">
                                                                                                <img src="https://www.metro.us/sites/default/files/metrous-logo_1_0_0.png" alt="Home" />
                                                                                </a>
                                                    </div>
                    </div>

                    <!--  Static Menu -->
                    <div class="static-header-link main-nav">
                          <div class="region region-static-header-menu">
    <section id="block-menu-menu-static-header-link" class="block block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="https://www.metro.us/news">News</a></li>
<li class="leaf"><a href="https://www.metro.us/entertainment">Entertainment</a></li>
<li class="leaf"><a href="https://www.metro.us/lifestyle">Lifestyle</a></li>
<li class="leaf"><a href="https://www.metro.us/sports">Sports</a></li>
<li class="leaf"><a href="/games">Games</a></li>
<li class="leaf"><a href="https://jobs.metro.us/" target="_blank">Jobs</a></li>
<li class="last leaf"><a href="/sports/bet" class="metro-bet-icon" target="_blank">Metro Bet</a></li>
</ul>
</section>
  </div>
                    </div>
                    <!-- Search Box -->
                    <div class="header-right clearfix">
                                                          <div class="region region-navigation-right">
    <section id="block-block-13" class="block block-block social clearfix">

      
  <div class="header-social-media">
<ul class="social"><li><a class="facebook" href="https://www.facebook.com/MetroNewsUS/" target="_blank">Facebook</a></li>
<li><a class="twitter" href="https://twitter.com/Metro_US" target="_blank">Twitter</a></li>
<li><a class="instagram" href="https://www.instagram.com/metronewyork/" target="_blank">Instagram</a></li>
<li><a class="more-social" href="javascript:;">More Social</a><br /><div class="drop-down right-arrow">
<p>FOLLOW US<br />
					SUBSCRIBE TO US<br />
					CONTACT US</p>
<ul class="dropdown-social"><li><a class="facebook-dd" href="https://www.facebook.com/MetroNewsUS/" target="_blank">Facebook</a></li>
<li><a class="twitter-dd" href="https://twitter.com/Metro_US" target="_blank">Twitter</a></li>
<li><a class="mail-dd" href="mailto:letters@metro.us" target="_self">Email</a></li>
<li><a class="gplus-dd" href="https://plus.google.com/+MetroUsnewsmedia" target="_blank">Google Plus</a></li>
<li><a class="linkedin-dd" href="https://www.linkedin.com/company-beta/18735/" target="_blank">LinkedIn</a></li>
<li><a class="instagram-dd" href="https://www.instagram.com/metronewyork/" target="_blank">Instagram</a></li>
</ul></div>
</li>
</ul></div>

</section>
<section id="block-search-form" class="block block-search search clearfix">

      
  <form class="form-search content-search" action="/games/crossword/crossword-puzzle-wander-words-answers-november-27-2018" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="container-inline">
            <h2 class="element-invisible">Search form</h2>
    
    <div class="header-search-icon"><a href="javascript:;" class="search-btn">Search</a><div class="header-search"><input title="Enter the terms you wish to search for." placeholder="What are you looking for?" class="search-box form-control form-text" autocomplete="off" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" /></div></div><div class="form-actions form-wrapper form-group" id="edit-actions--2"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit--2" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-QuJjIQzbcg-72eKfAKAnCtf2Q_BwpGkmkReMte0fjOo" />
<input type="hidden" name="form_id" value="search_block_form" />
</div></div></form>
</section>
  </div>
                                            </div>
                </div>
            </div>
        </div>
        <!-- Hamburger Menu -->
        <div class="fix-header-hamburger" style="display: none;">
            <div class="menu-with-logo">
                <div id="superfish-1-toggle1" class="menu-trigger open">
                    <span></span>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
                <div class="brand">
											<a class="navbar-brand" href="/" title="Home">
															<img src="https://www.metro.us/sites/default/files/metrous-logo_1_0_0.png" alt="Home" />
													</a>
					                </div>
                <div class="right-hamburger-search clearfix">
											  <div class="region region-hamburger-search">
    <section id="block-multiblock-1" class="block block-multiblock block-search block-search-form-instance clearfix">

      
  <form class="form-search content-search" action="/games/crossword/crossword-puzzle-wander-words-answers-november-27-2018" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
            <h2 class="element-invisible">Search form</h2>
    
    <div class="header-search-icon"><a href="javascript:;" class="search-btn">Search</a><div class="header-search"><input title="Enter the terms you wish to search for." placeholder="What are you looking for?" class="search-box form-control form-text" autocomplete="off" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /></div></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-8PaQdG1aTZxfFmwR4fDV-igqKoioMPMKhz35rU49nCA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div></div></form>
</section>
  </div>
					                </div>
            </div>

            <div class="hambergur-navigation">
                <div class="hamburger-navbar-collapse collapse1" id="hamburger-navbar">
											<nav role="navigation" class="desktop-tab-menu">
							  <div class="region region-navigation">
    <section id="block-superfish-1" class="block block-superfish clearfix">

      
  <ul  id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none"><li id="menu-2638-1" class="sf-depth-1 dropdown menuparent"><a href="/news" title="news" class="sf-depth-1 dropdown-toggle menuparent">News</a><ul><li id="menu-2643-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/the-big-stories" class="sf-depth-2 dropdown-toggle">The Big Stories</a></li><li id="menu-2892-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/todays-debate" class="sf-depth-2 dropdown-toggle">Today’s Debate</a></li><li id="menu-2642-1" class="sf-depth-2 dropdown sf-no-children"><a href="/president-trump" class="sf-depth-2 dropdown-toggle">President Trump</a></li><li id="menu-2893-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/local-news" class="sf-depth-2 dropdown-toggle">Local News</a></li><li id="menu-2894-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/local-news/new-york" class="sf-depth-2 dropdown-toggle">New York</a></li><li id="menu-2895-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/local-news/boston" class="sf-depth-2 dropdown-toggle">Boston</a></li><li id="menu-2896-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/local-news/philadelphia" class="sf-depth-2 dropdown-toggle">Philadelphia</a></li><li id="menu-2917-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/politics" class="sf-depth-2 dropdown-toggle">Politics</a></li></ul></li><li id="menu-2644-1" class="sf-depth-1 dropdown menuparent"><a href="/entertainment" class="sf-depth-1 dropdown-toggle menuparent">Entertainment</a><ul><li id="menu-2650-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/movies" title="Movies" class="sf-depth-2 dropdown-toggle">Movies</a></li><li id="menu-2651-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/tv" title="TV" class="sf-depth-2 dropdown-toggle">TV</a></li><li id="menu-2918-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/celebrities" class="sf-depth-2 dropdown-toggle">Celebrities</a></li></ul></li><li id="menu-2646-1" class="sf-depth-1 dropdown menuparent"><a href="/lifestyle" class="sf-depth-1 dropdown-toggle menuparent">Lifestyle</a><ul><li id="menu-4236-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/career-and-education" class="sf-depth-2 dropdown-toggle">Career &amp; Education</a></li><li id="menu-2919-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/food-and-drinks" class="sf-depth-2 dropdown-toggle">Food and Drinks</a></li><li id="menu-2922-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/home" class="sf-depth-2 dropdown-toggle">Home</a></li><li id="menu-2923-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/relationships" class="sf-depth-2 dropdown-toggle">Relationships</a></li><li id="menu-4762-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sex-dating" class="sf-depth-2 dropdown-toggle">Sex and Dating</a></li><li id="menu-2921-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/style-and-beauty" class="sf-depth-2 dropdown-toggle">Style and Beauty</a></li><li id="menu-2920-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/travel" class="sf-depth-2 dropdown-toggle">Travel</a></li></ul></li><li id="menu-2649-1" class="sf-depth-1 dropdown menuparent"><a href="/things-to-do" class="sf-depth-1 dropdown-toggle menuparent">Things to Do</a><ul><li id="menu-2652-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/new-york" title="New York" class="sf-depth-2 dropdown-toggle">New York</a></li><li id="menu-2882-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/boston" title="Boston" class="sf-depth-2 dropdown-toggle">Boston</a></li><li id="menu-2883-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/philadelphia" title="Philadelphia" class="sf-depth-2 dropdown-toggle">Philadelphia</a></li></ul></li><li id="menu-4918-1" class="sf-depth-1 dropdown menuparent"><a href="/events" class="sf-depth-1 dropdown-toggle menuparent">Events</a><ul><li id="menu-4919-1" class="sf-depth-2 dropdown sf-no-children"><a href="/events/new-york-events" class="sf-depth-2 dropdown-toggle">New York</a></li><li id="menu-4921-1" class="sf-depth-2 dropdown sf-no-children"><a href="/events/boston-events" class="sf-depth-2 dropdown-toggle">Boston</a></li><li id="menu-4920-1" class="sf-depth-2 dropdown sf-no-children"><a href="/events/philadelphia-events" class="sf-depth-2 dropdown-toggle">Philadelphia</a></li></ul></li><li id="menu-2645-1" class="sf-depth-1 dropdown menuparent"><a href="/sports" title="Sports" class="sf-depth-1 dropdown-toggle menuparent">Sports</a><ul><li id="menu-2881-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/new-york" title="New York" class="sf-depth-2 dropdown-toggle">New York</a></li><li id="menu-2879-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/boston" title="Boston" class="sf-depth-2 dropdown-toggle">Boston</a></li><li id="menu-2880-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/philadelphia" title="Philadelphia" class="sf-depth-2 dropdown-toggle">Philadelphia</a></li></ul></li><li id="menu-2872-1" class="sf-depth-1 dropdown menuparent"><a href="/body-and-mind" class="sf-depth-1 dropdown-toggle menuparent">Body &amp; Mind</a><ul><li id="menu-2877-1" class="sf-depth-2 dropdown sf-no-children"><a href="/body-and-mind/health" title="Health" class="sf-depth-2 dropdown-toggle">Health</a></li><li id="menu-2878-1" class="sf-depth-2 dropdown sf-no-children"><a href="/body-and-mind/weight-loss" title="Weight Loss" class="sf-depth-2 dropdown-toggle">Weight Loss</a></li><li id="menu-2924-1" class="sf-depth-2 dropdown sf-no-children"><a href="/body-and-mind/fitness" class="sf-depth-2 dropdown-toggle">Fitness</a></li></ul></li><li id="menu-2873-1" class="sf-depth-1 dropdown menuparent"><a href="/games" title="Games" class="sf-depth-1 dropdown-toggle menuparent">Games</a><ul><li id="menu-2874-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/crossword" title="Crossword" class="sf-depth-2 dropdown-toggle">Crossword</a></li><li id="menu-2875-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/sudoku" title="Sudoku" class="sf-depth-2 dropdown-toggle">Sudoku</a></li><li id="menu-5036-1" class="sf-depth-2 dropdown sf-no-children"><a href="https://games.metro.us/" title="More Games" target="_blank" class="sf-depth-2 dropdown-toggle">More Games</a></li><li id="menu-2876-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/horoscope" title="Horoscope" class="sf-depth-2 dropdown-toggle">Horoscope</a></li><li id="menu-3905-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/quiz" class="sf-depth-2 dropdown-toggle">Quiz</a></li><li id="menu-4235-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/sweepstakes" class="sf-depth-2 dropdown-toggle">Sweepstakes</a></li></ul></li><li id="menu-5251-1" class="sf-depth-1 dropdown menuparent"><a href="/" class="menu-metro hamburger-sf-parent-menu sf-depth-1 dropdown-toggle menuparent">Metro</a><ul><li id="menu-5252-1" class="sf-depth-2 dropdown sf-no-children"><a href="/about-us" class="sf-depth-2 dropdown-toggle">About Us</a></li><li id="menu-5253-1" class="sf-depth-2 dropdown sf-no-children"><a href="/contact-us" class="sf-depth-2 dropdown-toggle">Contact Us</a></li><li id="menu-5254-1" class="sf-depth-2 dropdown sf-no-children"><a href="https://media.metro.us/" target="_blank" class="sf-depth-2 dropdown-toggle">Advertise</a></li><li id="menu-5063-1" class="sf-depth-2 dropdown sf-no-children"><a href="https://jobs.metro.us/" target="_blank" class="sf-depth-2 dropdown-toggle">Jobs</a></li><li id="menu-5544-1" class="sf-depth-2 dropdown sf-no-children"><a href="/grumble" class="sf-depth-2 dropdown-toggle">Grumble</a></li></ul></li><li id="menu-5256-1" class="sf-depth-1 dropdown menuparent"><a href="/" class="hamburger-sf-parent-menu menu-print-edition sf-depth-1 dropdown-toggle menuparent">Print Edition</a><ul><li id="menu-5257-1" class="sf-depth-2 dropdown sf-no-children"><a href="http://newyork.metro.us/html5/reader/production/default.aspx?pubname=&amp;pubid=d2e62109-3f7d-496b-9c9b-e4c62577676c" target="_blank" class="sf-depth-2 dropdown-toggle">New York</a></li><li id="menu-5258-1" class="sf-depth-2 dropdown sf-no-children"><a href="http://boston.metro.us/html5/reader/production/default.aspx?pubname=&amp;pubid=b9129bc9-bbe0-4b77-8bd9-2e8151c67cff" target="_blank" class="sf-depth-2 dropdown-toggle">Boston</a></li><li id="menu-5259-1" class="sf-depth-2 dropdown sf-no-children"><a href="http://philadelphia.metro.us/html5/reader/production/default.aspx?pubname=&amp;pubid=1c9b73c7-ef5b-4623-8125-49e2bf5f9ccd" target="_blank" class="sf-depth-2 dropdown-toggle">Philadelphia</a></li><li id="menu-5260-1" class="sf-depth-2 dropdown sf-no-children"><a href="http://specialpublications.metro.us/html5/reader/production/default.aspx?pubname=&amp;pubid=d060e0da-ae16-4bb8-8a37-cf7709ec9d6b" target="_blank" class="sf-depth-2 dropdown-toggle">Specials</a></li></ul></li><li id="menu-5261-1" class="sf-depth-1 dropdown menuparent"><a href="/" class="hamburger-sf-parent-menu menu-info sf-depth-1 dropdown-toggle menuparent">Info</a><ul><li id="menu-5262-1" class="sf-depth-2 dropdown sf-no-children"><a href="/terms-and-conditions" class="sf-depth-2 dropdown-toggle">Terms and Conditions</a></li><li id="menu-5263-1" class="sf-depth-2 dropdown sf-no-children"><a href="/commenting-guidelines" class="sf-depth-2 dropdown-toggle">Commenting Guidelines</a></li><li id="menu-5264-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sitemap.xml" class="sf-depth-2 dropdown-toggle">Sitemap</a></li></ul></li><li id="menu-5266-1" class="sf-depth-1 dropdown sf-no-children"><a href="/games/sweepstakes" class="sf-depth-1 dropdown-toggle">Sweepstakes</a></li><li id="menu-5562-1" class="sf-depth-1 dropdown sf-no-children"><a href="/sports/bet" class="metro-bet-icon sf-depth-1 dropdown-toggle" target="_blank">Metro Bet</a></li><li id="menu-5585-1" class="sf-depth-1 dropdown sf-no-children"><a href="https://metro.us/news/metro-magic-donate-toy-drive" class="sf-depth-1 dropdown-toggle">Tony&#039;s Metro Magic</a></li></ul>
</section>
  </div>
						</nav>
					                    <div class="social-mobile">
						  <div class="region region-hamburger-social">
    <section id="block-block-92" class="block block-block clearfix">

      
  <div class="left-content-hamburger">
<div class="follow-social-title">Follow Metro on</div>
<ul><li><a class="facebook-dd" href="https://www.facebook.com/MetroNewsUS/" target="_blank">Facebook</a></li>
<li><a class="twitter-dd" href="https://twitter.com/Metro_US" target="_blank">Twitter</a></li>
<li><a class="gplus-dd" href="https://plus.google.com/+MetroUsnewsmedia" target="_blank">Google Plus</a></li>
<li><a class="instagram-dd" href="https://www.instagram.com/metronewyork/" target="_blank">Instagram</a></li>
<li><a class="linkedin-dd" href="https://www.linkedin.com/company-beta/18735/" target="_blank">LinkedIn</a></li>
</ul></div>
<div class="hamburger-contact-info"><span>Contact Us </span><a class="mail-dd" href="mailto:letters@metro.us" target="_self">Email</a></div>

</section>
  </div>
                    </div>
                </div>
            </div>
        </div>
    </header>



    <div class="main-container wrapper">

        <div class="container-fluid container">

			
            <section class="main content-block">
																																																		<div class="row">
                                      <div class="region region-article-content-top">
    <section id="block-block-49" class="block block-block clearfix">

      
  <script>
    var sidebar1;
    if (jQuery(window).width() > 991) {
    googletag.cmd.push(function() {

    var map = googletag.sizeMapping().
        addSize([768, 0], [300, 250]).
        addSize([0, 0], []).
        build();

     sidebar1 = googletag.defineSlot('/9337805/Metro_Article_300x250_1', [300, 250], '300x250top').defineSizeMapping(map)
    .addService(googletag.pubads())
    .setTargeting("url", window.parent.location)
    .setTargeting("position", "MPU1");
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting("type", "Article");
    googletag.pubads().setTargeting("artid", "779055");
    googletag.pubads().setTargeting("arttitle", "Crossword puzzle Wander Words answers No...");
    googletag.pubads().setTargeting("category", "Crossword");
    googletag.pubads().setTargeting("NSFW", "no");
    googletag.pubads().setTargeting("test", "" );
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
    });
    }
</script>

</section>
<section id="block-openpublish-general-articles-related-top-content" class="block block-openpublish-general clearfix">

      
  <div class="col-sm-36 col-md-26">
	<div class="article-title-container">
		<div class="country-type"><a href="/main-category/crossword">Crossword</a> </div>  
		<h1 class="page-heading">Crossword puzzle, Wander Words answers: November 27, 2018
 </h1>  
							<div class="subtitle">Here are the crossword and Wander Words puzzle answers from the paper.
</div>  
		<div class='desktop-tags-wrapper'><span class='article-tags-value'><a href="/topics/crossword">Crossword</a></span></div>                        
                        
                <div id="jump_to_gallery"></div>
		<div class="author_row clearfix">  
			<div class="author_col">  
									<span class="article-author-name">By <a href="https://www.metro.us/profile/lenyon-whitaker">Lenyon Whitaker</a></span>  
				
				<div class="article-date">  
					<span class="article-pub-date">Published : November 27, 2018</span>  
											<span class="article-updated-date"> Updated  :  November 27, 2018</span>  
									</div>  
			</div>  
			<div class="author_socialmedia">  
				<ul class="clearfix">  
					<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b author-facebook" title="Facebook">Facebook</a></li>  
					<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b author-twitter" title="Twitter">Twitter</a></li>  
					<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b author-linkedin" title="LinkedIn">LinkedIn</a></li>  
					<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b author-reddit" title="Reddit">Reddit</a></li>  
					<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b author-stumbleupon" title="StumbleUpon">StumbleUpon</a></li>  
					<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b author-email" title="Email">Email</a></li>  
					<li>  
						<div class="share-more-cont">  
							<a class="share-more" href="javascript:;">More</a>  
							<div class="drop-down bottom-arrow">  
								<p>Share this article</p>  
								<ul class="dropdown-social">  
									<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b facebook-dd">Facebook</a></li>  
									<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b twitter-dd">Twitter</a></li>  
									<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b mail-dd">Mail</a></li>  
									<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b gplus-dd">Google Plus</a></li>  
									<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b reddit-dd">Reddit</a></li>  
									<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b linkedin-dd">LinkedIn</a></li>  
								</ul>  
							</div>  
						</div>  
					</li>  
				</ul>  
			</div>  
		</div> 
	</div>
</div>
<div class="col-sm-36 col-md-10">
	<div class="article-header-right">
            <!-- Render top right ad from block assign in content top region -->
            <div id="300x250top">
                <script>
                    googletag.cmd.push(function() { googletag.display('300x250top'); googletag.pubads().refresh([sidebar1]); });
                </script>
            </div>
	</div>
</div>



</section>
  </div>
                                    <div class="col-sm-36" id="gallery-dialogbox-placeholder">
					<div class="article-image-gallery">
	<div class="gallery-dialogbox clearfix">
		<div class="close-gallery-dialogbox"></div>
		<!-- button class="play-again-btn">Play Again</button -->
		<ul class="slides">
			<!-- ul class="slides" -->
							<div class="article-image-galleryBtn">
					<a href="#jump_to_gallery">Back to top</a>
					<a href="#jump_to_gallery" id="gallery-close">Close</a>
				</div>
						</ul>
	</div>
</div>

					</div>
                                </div>
                <div class="row">
                    <div class="col-sm-36 col-md-26">
												
						  <div class="region region-content">
    <section id="block-system-main" class="block block-system show-on-bet show-on-play clearfix">

      
  <article  about="/games/crossword/crossword-puzzle-wander-words-answers-november-27-2018" typeof="rNews:Article schema:NewsArticle">
	<div class="article-container">
		<!-- image Gallery Start -->
					<div class="article-media">

				<picture  title="Crossword puzzle, Wander Words answers: November 27, 2018
" id="large-push-image" class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/crossword-puzzle_answers_november_27_2018.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/crossword-puzzle_answers_november_27_2018.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/crossword-puzzle_answers_november_27_2018.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/crossword-puzzle_answers_november_27_2018.jpg 1x" media="(min-width: 560px) and (max-width: 600px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/crossword-puzzle_answers_november_27_2018.jpg 1x" media="(min-width: 601px) and (max-width: 700px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/crossword-puzzle_answers_november_27_2018.jpg 1x" media="(min-width: 701px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/crossword-puzzle_answers_november_27_2018.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/crossword-puzzle_answers_november_27_2018.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_desktop_1x/public/main/articles/crossword-puzzle_answers_november_27_2018.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  id="large-push-image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/normal_article/public/main/articles/crossword-puzzle_answers_november_27_2018.jpg" alt="Crossword puzzle, Wander Words answers: November 27, 2018" title="Crossword puzzle, Wander Words answers: November 27, 2018
" />
</picture><div class="article-caption">Crossword puzzle, Wander Words answers: November 27, 2018<span class="article-cradit"></span></div><div class="article-image-gallery">
	<div class="gallery-dialogbox clearfix">
		<div class="close-gallery-dialogbox"></div>
		<!-- button class="play-again-btn">Play Again</button -->
		<ul class="slides">
			<!-- ul class="slides" -->
							<div class="article-image-galleryBtn">
					<a href="#jump_to_gallery">Back to top</a>
					<a href="#jump_to_gallery" id="gallery-close">Close</a>
				</div>
						</ul>
	</div>
</div>

			</div>
		
		<!-- image Gallery End -->
		<div class="article-cont clearfix">
			<div class="sticky-media">
				<ul class="clearfix">
					<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b author-facebook" title="Facebook">Facebook</a></li>
					<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b author-twitter" title="Twitter">Twitter</a></li>
					<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b author-linkedin" title="LinkedIn">LinkedIn</a></li>
					<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b author-reddit" title="Reddit">Reddit</a></li>
					<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b author-stumbleupon" title="StumbleUpon">StumbleUpon</a></li>
					<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b author-email" title="Email">Email</a></li>
				</ul>
			</div>
			<p>Here are the answers to the crossword puzzle from our newspaper published November 27, 2018.</p><div class="ad-wrapper ad-after-first-para"> </div>
<p>Love playing our daily crossword? You can play more word, card and other fun puzzle games&nbsp;<a href="https://games.metro.us/" target="_blank">powered by Arkadium.</a>&nbsp;If you&#39;re looking for past crossword puzzle from our newspaper, you can find them on the main crossword puzzle&nbsp;<a href="https://www.metro.us/games/crossword" target="_blank">answers page.&nbsp;</a></p><div class="ad-wrapper ad-after-second-para"> </div><div class='related-article'><span class='related-article-label'>Related Articles</span><ul class='related-article-list'><li><a href="/games/crossword/crossword-puzzle-wander-words-answers-november-26-2018" class="related-link">Crossword puzzle, Wander Words answers: November 26, 2018
</a></li><li><a href="/games/crossword/crossword-puzzle-solver-apps" class="related-link">These crossword puzzle solvers could help you the next time you&#039;re stuck
</a></li></ul></div>
<p>&nbsp;</p><div class="ad-wrapper ad-after-third-para"> </div>
    <div class='promotion-wrapper '><h3>Recommended Slideshows</h3><ul><li ><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/lifestyle/food-and-drinks/game-of-thrones-drinks-whisky" target="_self" class="promo-gallery-link"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/game-of-thrones-drinks.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/game-of-thrones-drinks.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/game-of-thrones-drinks.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/game-of-thrones-drinks.jpg 1x" media="(min-width: 560px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/game-of-thrones-drinks.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/game-of-thrones-drinks.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/game-of-thrones-drinks.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/game-of-thrones-drinks.jpg" alt="" title="" />
</picture></a><span class='img-count'><span>8<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/lifestyle/food-and-drinks/game-of-thrones-drinks-whisky" target="_self" class="promo-gallery-link">Prepare for GoT season 8 with this Game of Thrones whisky
</a></span><span class='img-count'><span>8 Pictures</span></span></span></a></div></li><li ><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/lifestyle/donald-trump-toilet-brush-etsy" target="_self" class="promo-gallery-link"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/donald_trump_toilet_brush_1.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/donald_trump_toilet_brush_1.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/donald_trump_toilet_brush_1.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/donald_trump_toilet_brush_1.jpg 1x" media="(min-width: 560px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/donald_trump_toilet_brush_1.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/donald_trump_toilet_brush_1.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/donald_trump_toilet_brush_1.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/donald_trump_toilet_brush_1.jpg" alt="" title="" />
</picture></a><span class='img-count'><span>6<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/lifestyle/donald-trump-toilet-brush-etsy" target="_self" class="promo-gallery-link">Donald Trump toilet brush wants to &#039;make toilet bowls clean again&#039;
</a></span><span class='img-count'><span>6 Pictures</span></span></span></a></div></li><li class='hide-promo'><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/entertainment/celebrities/celebrities-nude-leaked-photos" target="_self" class="promo-gallery-link"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(min-width: 560px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2017/11/07/jennifer-lawrence.jpg" alt="" title="" />
</picture></a><span class='img-count'><span>35<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/entertainment/celebrities/celebrities-nude-leaked-photos" target="_self" class="promo-gallery-link">All of these celebrities have had their nudes leaked
</a></span><span class='img-count'><span>35 Pictures</span></span></span></a></div></li></ul><div class='more-promo-link'><a href='javascript:;' >More picture galleries</a></div><ul><li ><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/news/local-news/boston/photos-retail-marijuana-sales-massachusetts" target="_self" class="promo-gallery-link"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/dsc_6313_c2018_derek_kouyoumjian.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/dsc_6313_c2018_derek_kouyoumjian.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/dsc_6313_c2018_derek_kouyoumjian.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/dsc_6313_c2018_derek_kouyoumjian.jpg 1x" media="(min-width: 560px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/dsc_6313_c2018_derek_kouyoumjian.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/dsc_6313_c2018_derek_kouyoumjian.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/dsc_6313_c2018_derek_kouyoumjian.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/dsc_6313_c2018_derek_kouyoumjian.jpg" alt="" title="" />
</picture></a><span class='img-count'><span>12<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/news/local-news/boston/photos-retail-marijuana-sales-massachusetts" target="_self" class="promo-gallery-link">PHOTOS: Massachusetts residents make first retail marijuana purchases
</a></span><span class='img-count'><span>12 Pictures</span></span></span></a></div></li><li ><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/entertainment/celebrities/queen-freddie-mercury-photos" target="_self" class="promo-gallery-link"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/queen-freddie-mercury-14-web.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/queen-freddie-mercury-14-web.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/queen-freddie-mercury-14-web.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/queen-freddie-mercury-14-web.jpg 1x" media="(min-width: 560px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/queen-freddie-mercury-14-web.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/queen-freddie-mercury-14-web.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/queen-freddie-mercury-14-web.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/queen-freddie-mercury-14-web.jpg" alt="" title="" />
</picture></a><span class='img-count'><span>22<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/entertainment/celebrities/queen-freddie-mercury-photos" target="_self" class="promo-gallery-link">PHOTOS: A look back at Queen performing in the 1970s and 1980s
</a></span><span class='img-count'><span>22 Pictures</span></span></span></a></div></li><li class='hide-promo'><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/lifestyle/worst-toys-2018-watch-organization" target="_self" class="promo-gallery-link"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/black-panther-slash-claw-web.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/black-panther-slash-claw-web.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/black-panther-slash-claw-web.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/black-panther-slash-claw-web.jpg 1x" media="(min-width: 560px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/black-panther-slash-claw-web.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/black-panther-slash-claw-web.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/black-panther-slash-claw-web.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/black-panther-slash-claw-web.jpg" alt="" title="" />
</picture></a><span class='img-count'><span>10<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/lifestyle/worst-toys-2018-watch-organization" target="_self" class="promo-gallery-link">PHOTOS: Worst toys of the year according to W.A.T.C.H</a></span><span class='img-count'><span>10 Pictures</span></span></span></a></div></li></ul></div>
<div style="float: left; width: 40%; padding: 0px;">
	<pre>
<strong>ACROSS</strong><style type="text/css">pre{font-family: helvetica, sans-serif; font-size: 0.95em;}</style>
1 In case
5 Celebrities
10 Glasgow native
14 &quot;__ in Love with Amy&quot;
15 Reservation dwelling
16 0, in tennis
17 Eager
18 Analyzes again
20 Coloring agent
21 Tie up
22 Chris with a racket
23 Penniless
25 Ike&#39;s monogram
26 Word attached to snake or trap
28 William Randolph or Patty
31 King&#39;s decree
32 Courtroom event
34 Wheel center
36 Piece of china
37 Britain&#39;s dollar
38 Vagabond
39 Police officer&#39;s title: abbr.
40 Hog&#39;s noise
41 Actress Greta
42 Unethical moneylender
44 One who dies for his beliefs
45 Sunbeam
46 Actress Delta
47 Egyptian dam
50 Belgrade native
51 Org. for Patriots &amp; Packers
54 Hanging light
57 Michelin product
58 Bean curd
59 Baseball&#39;s Yogi
60 Singles
61 __ up; arranges
62 Domineering
63 Grows old

</pre>
</div>
<div style="float: right; width: 40%">
	<pre>
<strong>DOWN</strong> 
1 Burden carried
2 1 of 7 Deadly Sins
3 Botanists &amp; biologists
4 Turner or Allen
5 Take long steps
6 Very small
7 Mocked
8 Harrison or Linn
9 Baltic or Bering
10 Dieter&#39;s piece of pie
11 Megaphone&#39;s shape
12 Finished
13 Quiz
19 Olympics prize
21 Hit hard
24 Carve in glass
25 No longer with us
26 Actor Foxx
27 &quot;Bye, Jacques!&quot;
28 Helpful tip
29 Crisco product
30 Rather fat
32 Sightseeing trip
33 Trot
35 Rude slob
37 __ on; victimize
38 &quot;__! The Herald Angels Sing&quot;
40 $1,000
41 Attire
43 One of the planets
44 Singer Anne __
46 Frothy drinks
47 __ of the Apostles; biblical book
48 Boot or bootee
49 Float on the breeze
50 Letter opener
52 Liberate
53 Suffix for fear or care
55 Flow back
56 Zodiac sign
57 __ T; exactly
</pre>
</div>
<p>
	<style type="text/css">
pre{font-family: helvetica, sans-serif; font-size: 0.95em;}	</style>
</p>
<p>&nbsp;</p><div class="ad-wrapper ad-after-fourth-para">
	<div class="article-ad" id="div-gpt-ad-1493903395279-0"> </div>
<script>
  googletag.cmd.push(function() {
    googletag.pubads().setTargeting("type", "Article");
    googletag.pubads().setTargeting("artid", "779055");
    googletag.pubads().setTargeting("arttitle", "Crossword puzzle Wander Words answers No...");
    googletag.pubads().setTargeting("category", "Crossword");
    googletag.display('div-gpt-ad-1493903395279-0'); 
  });
	</script>
</div>
<p>&nbsp;</p><div class="ad-wrapper ad-after-fifth-para" id="nativo_unit"> </div>
<p>&nbsp;</p>
<h2>Wander Words answers: November 27, 2018</h2>
<pre>
Category: Singer
Answer: KELLYCLARKSON (Kelly Clarkson)
Path: (1, 0), (2, 0), (3, 0), (4, 0), (4, 1), (3, 1), (2, 1), (1, 1), (0, 1), (0, 2), (1, 2), (2, 2), (3, 2)



</pre>
<p><img alt="Wander Words answer: Category: Singer Answer: KELLYCLARKSON (Kelly Clarkson) Path: (1, 0), (2, 0), (3, 0), (4, 0), (4, 1), (3, 1), (2, 1), (1, 1), (0, 1), (0, 2), (1, 2), (2, 2), (3, 2)" src="/sites/default/files/wndr181127ag.jpg" style="width: 530px; height: 530px;" /></p>
<pre>
</pre>
<p>&nbsp;</p>		</div>

		<div class='related-article-tags'><div class='article-tags'><span class='article-tags-label'>Tags:</span><div class='tags-wrapper'><span class='article-tags-value'><a href="/topics/crossword">Crossword</a></span></div></div></div>
	</div>
	<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57e8a0d69ebbeab0"></script>

</article>

</section>
<section id="block-block-71" class="block block-block clearfix">

      
  <div id="rcjsload_c4578c"> </div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=70984&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_c4578c"); rcds.appendChild(rcel);
})();

//--><!]]>
</script>
</section>
<section id="block-block-48" class="block block-block ad-block clearfix">

      
  <div id="div-gpt-ad-1493166430204-1"><script type="text/javascript">
googletag.cmd.push(function(){
   googletag.pubads().setTargeting("type", "Article");
   googletag.pubads().setTargeting("artid", "779055");
   googletag.pubads().setTargeting("arttitle", "Crossword puzzle Wander Words answers No...");
   googletag.pubads().setTargeting("category", "Crossword");
   googletag.display('div-gpt-ad-1493166430204-1');
});
</script></div>

</section>
<section id="block-block-80" class="block block-block clearfix">

      
  <div id="rcjsload_8750ed"> </div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--


(function() {

var meta=document.head.querySelector("meta[name='keywords']"),k=!1;meta&&(k=meta.content),k||(meta=document.head.querySelector("meta[property='og:title']"))&&(k=meta.content),k||(meta=document.head.querySelector("meta[property='title']"))&&(k=meta.content),k=k?encodeURI(k):"";

var sParameterName,i,sPageURL=decodeURIComponent(window.location.search.substring(1)),sURLVariables=sPageURL.split("&"),page_utms="";for(i=0;i<sURLVariables.length;i++)"utm_"==(sParameterName=sURLVariables[i].split("="))[0].substr(0,4)&&(page_utms+=sParameterName[0]+"="+sParameterName[1]+"&");

var docReady = function(fn) {

    if (document.readyState != 'loading') {fn(); } else if (document.addEventListener) {document.addEventListener('DOMContentLoaded', fn); } else {document.attachEvent('onreadystatechange', function() {if (document.readyState != 'loading') fn(); }); }

}(function() {

var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);

var rcds = document.getElementById("rcjsload_8750ed");

var rcel = document.createElement("script");

rcel.id = 'rc_' + Math.floor(Math.random() * 1000);

rcel.type = 'text/javascript';

rcel.src = "//feed.engage.im/feed.js.php?w=93115&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer+'&container_width='+rcds.offsetWidth+"&k="+k+"&page_utms="+encodeURIComponent(page_utms);

rcel.async = true;

rcds.appendChild(rcel);

 

});

 

})();


//--><!]]>
</script>
</section>
  </div>
						                    </div>
											<div class="col-sm-36 col-md-10 sticky-content">
							<div class="right-sidebar-wrapper">
								<div class="right-sidebar">
									  <div class="region region-sidebar-second">
    <section id="block-user-new" class="block block-user hidden clearfix">

        <h2 class="block-title">Who's new</h2>
    
  <ul><li><span class="username" xml:lang="" about="/users/ronvarrial" typeof="sioc:UserAccount" property="foaf:name" datatype="">ron.varrial</span></li>
</ul>
</section>
<section id="block-views-5ce78ee8d7030d935fd275a05708281b" class="block block-views hidden clearfix">

        <h2 class="block-title">Also See</h2>
    
  <div class="view view-openpublish-related-content view-id-openpublish_related_content view-display-id-block view-dom-id-0c44f45b5a9ecd57e5b85eb8d1c6fd1f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
          <a href="/games/crossword/crossword-puzzle-wander-words-answers-november-26-2018">Crossword puzzle, Wander Words answers: November 26, 2018
</a>    </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
          <a href="/games/crossword/crossword-puzzle-solver-apps">These crossword puzzle solvers could help you the next time you&#039;re stuck
</a>    </div>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-block-10" class="block block-block clearfix">

      
  <div class="read-today-metro">
<div class="more-post-heading"><span>READ</span><a href="#">TODAY'S METRO</a></div>
<div class="today-metro-banner"><a href="http://newyork.metro.us/" target="_blank"><img alt="Read Todays metro" src="https://metro.us/sites/default/files/thumbnails/image/readmetro_311.png" /></a></div>
</div>

</section>
<section id="block-nodeblock-42911" class="block block-nodeblock clearfix">

      
      <div class="latest-teaser">
        <div class="more-post-heading">
            <div class="selected-dropopt">
                <span for="list">Latest News</span>
            </div>
        </div> 
    </div>
    <div class="teaser-list"><div class='rside-news-sec'><ul class='clearfix'><li class='row'><div class='rside-news-no'><span>11m</span></div><div class='rside-news-content'>  <a href="/news/reuters/wall-street-set-to-open-lower-trump-tariff-threat">Wall Street set to open lower on Trump tariff threat
</a><div></li><li class='row'><div class='rside-news-no'><span>11m</span></div><div class='rside-news-content'>  <a href="/news/reuters/alibabas-jack-ma-communist-party-member-china-state-paper-reveals-0">Alibaba&#039;s Jack Ma is a Communist Party member, China state paper reveals
</a><div></li><li class='row'><div class='rside-news-no'><span>11m</span></div><div class='rside-news-content'>  <a href="/news/reuters/ukraine-introduces-martial-law-citing-threat-russian-invasion">Ukraine introduces martial law citing threat of Russian invasion
</a><div></li><li class='row'><div class='rside-news-no'><span>11m</span></div><div class='rside-news-content'>  <a href="/news/reuters/european-politicians-call-new-sanctions-russia-over-ukraine">European politicians call for new sanctions on Russia over Ukraine
</a><div></li><li class='row'><div class='rside-news-no'><span>11m</span></div><div class='rside-news-content'>  <a href="/news/reuters/lawmakers-criticize-facebooks-zuckerberg-uk-parliament-no-show-0">Lawmakers criticize Facebook&#039;s Zuckerberg for UK parliament no-show
</a><div></li><li class='row'><div class='rside-news-no'><span>11m</span></div><div class='rside-news-content'>  <a href="/news/reuters/special-report-little-known-to-many-investors-cryptocurrency-reviews-are-sale-0">Special Report: Little known to many investors, cryptocurrency reviews are
for sale
</a><div></li></ul></div></div>

</section>
<section id="block-block-50" class="block block-block ad-block clearfix">

      
  <script>
    var sidebar2;
    if (jQuery(window).width() > 991) {
    googletag.cmd.push(function() {

    var map = googletag.sizeMapping().
        addSize([768, 0], [[300, 600], [300, 250], [300, 1050]]).
        addSize([0, 0], []).
        build();

    sidebar2 = googletag.defineSlot('/9337805/Metro_Article_300x600', [[300, 600], [300, 250], [300, 1050]], '300x600').defineSizeMapping(map)
    .addService(googletag.pubads())
    .setTargeting("url", window.parent.location)
    .setTargeting("position", "MPU2");
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting("type", "Article");
    googletag.pubads().setTargeting("artid", "779055");
    googletag.pubads().setTargeting("arttitle", "Crossword puzzle Wander Words answers No...");
    googletag.pubads().setTargeting("category", "Crossword");
    googletag.pubads().setTargeting("NSFW", "no");
    googletag.pubads().setTargeting("test", "" );
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
    });
    }
</script>
<div id="300x600"><script>
googletag.cmd.push(function() { googletag.display('300x600'); });
</script></div>
</section>
<section id="block-block-32" class="block block-block clearfix">

      
  <div id="rcjsload_ed82d6"> </div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

if(!isMobile) {
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=35243&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ed82d6"); rcds.appendChild(rcel);
})();
}

//--><!]]>
</script>
</section>
<section id="block-nodeblock-775197" class="block block-nodeblock clearfix">

      
  
    <div class='promotion-wrapper right-gallery-promo'><h3>Recommended Slideshows</h3><ul><li ><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/entertainment/celebrities/celebrities-nude-leaked-photos" target="_self" class="promo-gallery-link"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(min-width: 560px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2017/11/07/jennifer-lawrence.jpg" alt="" title="" />
</picture></a><span class='img-count'><span>35<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/entertainment/celebrities/celebrities-nude-leaked-photos" target="_self" class="promo-gallery-link">All of these celebrities have had their nudes leaked
</a></span><span class='img-count'><span>35 Pictures</span></span></span></a></div></li><li ><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/news/the-big-stories/nasa-insight-lander-live-broadcast" target="_self" class="promo-gallery-link"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/nasa_insight_lander_mars.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/nasa_insight_lander_mars.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/nasa_insight_lander_mars.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/nasa_insight_lander_mars.jpg 1x" media="(min-width: 560px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/nasa_insight_lander_mars.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/nasa_insight_lander_mars.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/nasa_insight_lander_mars.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/nasa_insight_lander_mars.jpg" alt="" title="" />
</picture></a><span class='img-count'><span>4<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/news/the-big-stories/nasa-insight-lander-live-broadcast" target="_self" class="promo-gallery-link">NASA InSight Mars Lander touchdown: Arrival time, watch live broadcast
</a></span><span class='img-count'><span>4 Pictures</span></span></span></a></div></li><li ><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/things-to-do/new-york/dreamworks-trolls-the-experience" target="_self" class="promo-gallery-link"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/dreamworks-trolls-the-experience-feld-entertainment-sparkle-on-caterbus.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/dreamworks-trolls-the-experience-feld-entertainment-sparkle-on-caterbus.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/dreamworks-trolls-the-experience-feld-entertainment-sparkle-on-caterbus.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/dreamworks-trolls-the-experience-feld-entertainment-sparkle-on-caterbus.jpg 1x" media="(min-width: 560px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/dreamworks-trolls-the-experience-feld-entertainment-sparkle-on-caterbus.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/dreamworks-trolls-the-experience-feld-entertainment-sparkle-on-caterbus.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/dreamworks-trolls-the-experience-feld-entertainment-sparkle-on-caterbus.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/dreamworks-trolls-the-experience-feld-entertainment-sparkle-on-caterbus.jpg" alt="" title="" />
</picture></a><span class='img-count'><span>5<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/things-to-do/new-york/dreamworks-trolls-the-experience" target="_self" class="promo-gallery-link">Help make the Best Day Ever happen at Trolls the Experience
</a></span><span class='img-count'><span>5 Pictures</span></span></span></a></div></li><li ><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/lifestyle/food-and-drinks/santa-claus-of-cocktails-greg-boehm-christmas-bar-miracle" target="_self" class="promo-gallery-link"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/greg-boehm-christmas-bar-miracle-santa-claus-cocktails-collage-2.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/greg-boehm-christmas-bar-miracle-santa-claus-cocktails-collage-2.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/greg-boehm-christmas-bar-miracle-santa-claus-cocktails-collage-2.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/greg-boehm-christmas-bar-miracle-santa-claus-cocktails-collage-2.jpg 1x" media="(min-width: 560px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/greg-boehm-christmas-bar-miracle-santa-claus-cocktails-collage-2.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/greg-boehm-christmas-bar-miracle-santa-claus-cocktails-collage-2.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/greg-boehm-christmas-bar-miracle-santa-claus-cocktails-collage-2.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/greg-boehm-christmas-bar-miracle-santa-claus-cocktails-collage-2.jpg" alt="" title="" />
</picture></a><span class='img-count'><span>21<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/lifestyle/food-and-drinks/santa-claus-of-cocktails-greg-boehm-christmas-bar-miracle" target="_self" class="promo-gallery-link">Meet the Santa Claus of craft cocktails, Greg Boehm of Miracle
</a></span><span class='img-count'><span>21 Pictures</span></span></span></a></div></li><li ><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/things-to-do/new-york/christmas-spectacular-radio-city-rockettes-sisters" target="_self" class="promo-gallery-link"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/radio-city-rockettes-christmas-spectacular-2018-1.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/radio-city-rockettes-christmas-spectacular-2018-1.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/radio-city-rockettes-christmas-spectacular-2018-1.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/radio-city-rockettes-christmas-spectacular-2018-1.jpg 1x" media="(min-width: 560px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/radio-city-rockettes-christmas-spectacular-2018-1.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/radio-city-rockettes-christmas-spectacular-2018-1.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/radio-city-rockettes-christmas-spectacular-2018-1.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/radio-city-rockettes-christmas-spectacular-2018-1.jpg" alt="" title="" />
</picture></a><span class='img-count'><span>8<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/things-to-do/new-york/christmas-spectacular-radio-city-rockettes-sisters" target="_self" class="promo-gallery-link">These sisters get to live their dream as Rockettes together
</a></span><span class='img-count'><span>8 Pictures</span></span></span></a></div></li><li ><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/body-and-mind/making-ritual-of-success" target="_self" class="promo-gallery-link"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/kogwrj4m_2.jpeg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/kogwrj4m_2.jpeg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/kogwrj4m_2.jpeg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/kogwrj4m_2.jpeg 1x" media="(min-width: 560px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/kogwrj4m_2.jpeg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/kogwrj4m_2.jpeg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/kogwrj4m_2.jpeg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/kogwrj4m_2.jpeg" alt="" title="" />
</picture></a><span class='img-count'><span>1<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/body-and-mind/making-ritual-of-success" target="_self" class="promo-gallery-link">Making a ritual of success
</a></span><span class='img-count'><span>1 Pictures</span></span></span></a></div></li></ul><div class='more-promo-link'><a href='javascript:;' >More picture galleries</a></div><ul><li ><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/things-to-do/new-york/winterfest-holiday-village-brooklyn-museum" target="_self" class="promo-gallery-link"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/winterfest-brooklyn-2018-rendering-2.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/winterfest-brooklyn-2018-rendering-2.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/winterfest-brooklyn-2018-rendering-2.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/winterfest-brooklyn-2018-rendering-2.jpg 1x" media="(min-width: 560px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/winterfest-brooklyn-2018-rendering-2.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/winterfest-brooklyn-2018-rendering-2.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/winterfest-brooklyn-2018-rendering-2.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/winterfest-brooklyn-2018-rendering-2.jpg" alt="" title="" />
</picture></a><span class='img-count'><span>4<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/things-to-do/new-york/winterfest-holiday-village-brooklyn-museum" target="_self" class="promo-gallery-link">Brooklyn&#039;s WinterFest is the star of NYC&#039;s holiday markets
</a></span><span class='img-count'><span>4 Pictures</span></span></span></a></div></li><li ><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/news/the-big-stories/president-donald-trump-officially-pardons-the-national-thanksgiving-turkey-peas" target="_self" class="promo-gallery-link"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/trump7.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/trump7.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/trump7.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/trump7.jpg 1x" media="(min-width: 560px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/trump7.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/trump7.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/trump7.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/trump7.jpg" alt="" title="" />
</picture></a><span class='img-count'><span>7<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/news/the-big-stories/president-donald-trump-officially-pardons-the-national-thanksgiving-turkey-peas" target="_self" class="promo-gallery-link">President Donald Trump officially pardons the National Thanksgiving Turkey,
Peas and his alternate, Carrots
</a></span><span class='img-count'><span>7 Pictures</span></span></span></a></div></li><li ><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/news/local-news/new-york/thanksgiving-parade" target="_self" class="promo-gallery-link"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/thanksgiving_3.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/thanksgiving_3.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/thanksgiving_3.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/thanksgiving_3.jpg 1x" media="(min-width: 560px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/thanksgiving_3.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/thanksgiving_3.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/thanksgiving_3.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/thanksgiving_3.jpg" alt="" title="" />
</picture></a><span class='img-count'><span>2<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/news/local-news/new-york/thanksgiving-parade" target="_self" class="promo-gallery-link">Macy’s Thanksgiving Day parade threatened by frigid winds
</a></span><span class='img-count'><span>2 Pictures</span></span></span></a></div></li><li ><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/news/local-news/philadelphia/political-groups-clash-in-old-city-during-protests" target="_self" class="promo-gallery-link"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/philadelphia_protest.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/philadelphia_protest.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/philadelphia_protest.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/philadelphia_protest.jpg 1x" media="(min-width: 560px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/philadelphia_protest.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/philadelphia_protest.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/philadelphia_protest.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/philadelphia_protest.jpg" alt="" title="" />
</picture></a><span class='img-count'><span>14<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/news/local-news/philadelphia/political-groups-clash-in-old-city-during-protests" target="_self" class="promo-gallery-link">Political groups clash in Old City during protests in Philadelphia (photos)
</a></span><span class='img-count'><span>14 Pictures</span></span></span></a></div></li><li ><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/news/local-news/new-york/mayor-de-blasio-nycha-scandal" target="_self" class="promo-gallery-link"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/mayor2.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/mayor2.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/mayor2.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/mayor2.jpg 1x" media="(min-width: 560px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/mayor2.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/mayor2.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/mayor2.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/mayor2.jpg" alt="" title="" />
</picture></a><span class='img-count'><span>3<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/news/local-news/new-york/mayor-de-blasio-nycha-scandal" target="_self" class="promo-gallery-link">Under new mayor plan, 62,000 NYCHA apartments to get needed repairs.
</a></span><span class='img-count'><span>3 Pictures</span></span></span></a></div></li><li ><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/news/local-news/new-york/largest-mural-nyc" target="_self" class="promo-gallery-link"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/mural_3.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/mural_3.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/mural_3.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/mural_3.jpg 1x" media="(min-width: 560px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/mural_3.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/mural_3.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/mural_3.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/mural_3.jpg" alt="" title="" />
</picture></a><span class='img-count'><span>3<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/news/local-news/new-york/largest-mural-nyc" target="_self" class="promo-gallery-link">A sneak peek at NYC&#039;s largest mural
</a></span><span class='img-count'><span>3 Pictures</span></span></span></a></div></li></ul></div>
</section>
<section id="block-block-51" class="block block-block ad-block clearfix">

      
  <script>
    var sidebar3;
    if (jQuery(window).width() > 991) {
    googletag.cmd.push(function() {
    var map = googletag.sizeMapping().
        addSize([768, 0], [[300, 600], [300, 250], [300, 1050]]).
        addSize([0, 0], []).
        build();

    sidebar3 = googletag.defineSlot('/9337805/Metro_Article_300x250_2', [[300, 600], [300, 250], [300, 1050]], '300x250bottom').defineSizeMapping(map)
    .addService(googletag.pubads())
    .setTargeting("url", window.parent.location)
    .setTargeting("position", "MPU3");
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting("type", "Article");
    googletag.pubads().setTargeting("artid", "779055");
    googletag.pubads().setTargeting("arttitle", "Crossword puzzle Wander Words answers No...");
    googletag.pubads().setTargeting("category", "Crossword");
    googletag.pubads().setTargeting("NSFW", "no");
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting("test", "" );
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
    });
    }
</script>
<div id="300x250bottom"><script>
googletag.cmd.push(function() { googletag.display('300x250bottom'); });
</script></div>
</section>
<section id="block-block-77" class="block block-block ad-block clearfix">

      
  <script>
  var sidebar4;
  if (jQuery(window).width() > 991) {
  googletag.cmd.push(function() {

  var map = googletag.sizeMapping().
      addSize([768, 0], [[300, 600]]).
      addSize([0, 0], []).
      build();

    sidebar4 = googletag.defineSlot('/9337805/Metro_Article_300x600_2', [300, 600], 'div-gpt-ad-1512580515076-0').defineSizeMapping(map)
   .addService(googletag.pubads())
   .setTargeting("position", "MPU4");
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting("type", "Article");
    googletag.pubads().setTargeting("artid", "779055");
    googletag.pubads().setTargeting("arttitle", "Crossword puzzle Wander Words answers No...");
    googletag.pubads().setTargeting("category", "Crossword");
    googletag.pubads().setTargeting("NSFW", "no");
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting("test", "" );
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
  });
  }
</script><!-- /9337805/Metro_Article_300x600_2 -->
<div id="div-gpt-ad-1512580515076-0"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512580515076-0'); });
</script></div>

</section>
  </div>
								</div>
							</div>
						</div>
					                </div>


            </section>

        </div>
    </div>

    <footer>
		  <div class="region region-footer-top">
    <section id="block-block-30" class="block block-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--
!function(){var a,b="27a1f85b",c="https://js.gumgum.com/services.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();
//--><!]]>
</script>
</section>
<section id="block-block-31" class="block block-block clearfix">

      
  <script type="text/javascript" src="https://s.skimresources.com/js/97419X1552502.skimlinks.js"></script>
</section>
  </div>
  <div class="region region-footer">
    <section id="block-block-1" class="block block-block clearfix">

      
  <div class="footer-logo">
<div class="container">
<div class="row">
<div class="col-sm-36"><a href="/"> <img alt="Metro US" height="29px" src="/sites/all/themes/metrous/images/logo-footer.svg" width="144px" /></a></div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-sm-36">
<div class="footer-nav">
<div class="nav-cols">
<h4><a href="/news">News</a></h4>
<ul><li><a href="/news/the-big-stories">The Big Stories</a></li>
<li><a href="/news/todays-debate">Today’s Debate</a></li>
<li><a href="/president-trump">President Trump</a></li>
<li><a href="/news/politics/">Politics</a></li>
<li><a href="/news/local-news">Local News</a></li>
<li><a href="/news/local-news/new-york">New york</a></li>
<li><a href="/news/local-news/boston">Boston</a></li>
<li><a href="/news/local-news/philadelphia">Philadelphia</a></li>
</ul></div>
<div class="nav-cols">
<h4><a href="/entertainment">Entertainment</a></h4>
<ul><li><a href="/entertainment/movies/">Movies</a></li>
<li><a href="/entertainment/tv">Tv</a></li>
<li><a href="/entertainment/celebrities/">Celebrities</a></li>
</ul></div>
<div class="nav-cols">
<h4><a href="/lifestyle">LifeStyle</a></h4>
<ul><li><a href="/lifestyle/food-and-drinks/">Food &amp; Drinks</a></li>
<li><a href="/lifestyle/travel/">Travel</a></li>
<li><a href="/lifestyle/style-and-beauty/">Style &amp; Beauty</a></li>
<li><a href="/lifestyle/home/">Homes</a></li>
<li><a href="/lifestyle/relationships/">Relationships</a></li>
</ul></div>
<div class="nav-cols">
<h4><a href="/things-to-do/">Things To Do</a></h4>
<ul><li><a href="/things-to-do/new-york/">New York</a></li>
<li><a href="/things-to-do/boston/">Boston</a></li>
<li><a href="/things-to-do/philadelphia">Philadelphia</a></li>
</ul></div>
<div class="nav-cols">
<h4><a href="/events">Events</a></h4>
<ul><li><a href="/events/new-york-events">New York</a></li>
<li><a href="/events/boston-events">Boston</a></li>
<li><a href="/events/philadelphia-events">Philadelphia</a></li>
</ul></div>
<div class="nav-cols">
<h4><a href="/sports/">Sports</a></h4>
<ul><li><a href="/sports/new-york/">New York</a></li>
<li><a href="/sports/boston/">Boston</a></li>
<li><a href="/sports/philadelphia/">Philadelphia</a></li>
</ul></div>
<div class="nav-cols">
<h4><a href="/body-and-mind/">Body &amp; Mind</a></h4>
<ul><li><a href="/body-and-mind/health/">Health</a></li>
<li><a href="/body-and-mind/weight-loss/">Weight Loss</a></li>
<li><a href="/body-and-mind/fitness/">Fitness</a></li>
</ul></div>
<div class="nav-cols">
<h4><a href="/games/">Games</a></h4>
<ul><li><a href="/games/horoscope/">Horoscopes</a></li>
<li><a href="/games/sudoku/">Sudoku</a></li>
<li><a href="/games/crossword/">Crosswords</a></li>
<li><a href="https://games.metro.us/" target="_blank">More Games</a></li>
</ul></div>
<div class="nav-cols show-in-mobile">
<h4>Metro</h4>
<ul><li><a href="/about-us/">About Us</a></li>
<li><a href="/contact-us/">Contact Us</a></li>
<li class="hide-separator"><a href="https://media.metro.us/" target="_blank">Advertise</a></li>
<li><a href="https://jobs.metro.us/" target="_blank">Jobs</a></li>
<li class="hide-separator"><a href="/games/sweepstakes">Sweepstakes</a></li>
</ul></div>
<div class="nav-cols show-in-mobile">
<h4>Print Editon</h4>
<ul><li><a href="http://newyork.metro.us/" target="_blank">New York</a></li>
<li><a href="http://boston.metro.us/" target="_blank">Boston</a></li>
<li class="hide-separator"><a href="http://philadelphia.metro.us/" target="_blank">Philadelphia</a></li>
<li class="hide-separator"><a href="http://specialpublications.metro.us/" target="_blank">Specials</a></li>
</ul></div>
<div class="nav-cols show-in-mobile">
<h4>Promote Your Events</h4>
<ul><li><a href="https://new.evvnt.com?partner=MetroNYpub&amp;with_navbar=true&amp;partner_name=Metro%20New%20York" target="_blank">New York</a></li>
<li><a href="https://new.evvnt.com?partner=MetroBostonPUB&amp;with_navbar=true&amp;partner_name=Metro%20Boston" target="_blank">Boston</a></li>
<li class="hide-separator"><a href="https://new.evvnt.com?partner=MetroPhiladelphiaPUB&amp;with_navbar=true&amp;partner_name=Metro%20Philadelphia" target="_blank">Philadelphia</a></li>
</ul></div>
<div class="nav-cols show-in-mobile">
<h4>Info</h4>
<ul><li class="hide-separator"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
<li class="hide-separator"><a href="/commenting-guidelines/">Commenting Guidelines</a></li>
<li class="hide-separator"><a href="/sitemap.xml">Site Map</a></li>
</ul></div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="container">
<div class="row">
<div class="col-sm-36 col-md-24 col-lg-18 footer-bottom-social">
<div class="footer-socialcol">
<ul><li class="fsocial-icons f-facebook"><span>Facebook</span> <a href="https://www.facebook.com/MetroBoston" target="_blank">BOS</a> <a href="https://www.facebook.com/MetroNewYork" target="_blank">NYC</a> <a href="https://www.facebook.com/MetroPhilly" target="_blank">PHL</a> <a href="https://www.facebook.com/MetroNewsUS" target="_blank">US</a></li>
<li class="fsocial-icons f-twitter"><span>Twitter</span> <a href="http://twitter.com/metroBOS" target="_blank">BOS</a> <a href="https://twitter.com/metronewyork" target="_blank">NYC</a> <a href="https://twitter.com/metrophilly" target="_blank">PHL</a> <a href="https://twitter.com/Metro_US" target="_blank">US</a></li>
</ul><ul><li class="fsocial-icons f-stumbleupon"><a href="http://www.stumbleupon.com/stumbler/MetroUS/" target="_blank">Stumbleupon</a></li>
<li class="fsocial-icons f-instagram"><span>Instagram</span> <a href="http://instagram.com/metroboston" target="_blank">BOS</a> <a href="http://instagram.com/metronewyork" target="_blank">NYC</a> <a href="http://instagram.com/metrophilly" target="_blank">PHL</a></li>
</ul><ul><li class="fsocial-icons f-newsletters"><a href="/newsletters/" target="_self">Newsletters</a></li>
<li class="fsocial-icons f-rssfeed"><a href="/rss.xml" target="_self">RSS Feed</a></li>
</ul></div>
</div>
<div class="col-sm-36 col-md-12 col-lg-18">
<div class="copyright">© 2018 Metro Media US All rights reserved</div>
</div>
</div>
</div>
</div>

</section>
<section id="block-block-95" class="block block-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

function isScrolledIntoView(elem) {
	if (jQuery(elem).length > 0) {
		var docViewTop = jQuery(window).scrollTop(),
				docViewBottom = docViewTop + jQuery(window).height(),
				elemTop = jQuery(elem).offset().top,
				elemBottom = elemTop + jQuery(elem).height();

		return ((elemTop + ((elemBottom - elemTop) / 2)) >= docViewTop && ((elemTop + ((elemBottom - elemTop) / 2)) <= docViewBottom));
	}
}

setInterval(function () {

	if (isScrolledIntoView(jQuery('#div-gpt-ad-1493166430204-0'))) {
		googletag.pubads().refresh([window.Leaderslot]);
	}


	if (isScrolledIntoView(jQuery('#div-gpt-ad-1493903395279-0'))) {
		googletag.pubads().refresh([window.Articleslot]);
	}


	if (isScrolledIntoView(jQuery('#div-gpt-ad-1493166430204-1'))) {
		googletag.pubads().refresh([window.Footerslot]);
	}

	if (jQuery(window).width() > 992) {

		if (isScrolledIntoView(jQuery('#300x250top'))) {
			googletag.pubads().refresh([sidebar1]);
		}


		if (isScrolledIntoView(jQuery('#300x600'))) {
			googletag.pubads().refresh([sidebar2]);
		}



		if (isScrolledIntoView(jQuery('#300x250bottom'))) {
			googletag.pubads().refresh([sidebar3]);
		}


		if (isScrolledIntoView(jQuery('#div-gpt-ad-1512580515076-0'))) {
			googletag.pubads().refresh([sidebar4]);
		}

	}

	if (jQuery(window).width() < 1025) {
		var loop = 1;
		jQuery('.article-media .article-image-gallery ul.slides li').each(function () {
			if (loop % 2 === 0) {
				var mobilSlot = "mobile300_mobile_" + loop;
				if (jQuery('.article-media .article-image-gallery').hasClass('show')) {
					if (isScrolledIntoView(jQuery('#div_gpt_mobile_ad_300_mobile_' + loop))) {
						googletag.cmd.push(function () {							
							googletag.pubads().refresh([window[mobilSlot]]);
						});
					}
				}
			}

			loop++
		});
	}

}, 30000);

//--><!]]>
</script>
</section>
<section id="block-block-97" class="block block-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

jQuery(document).ready(function () {

	// Refresh the bottom slot when it is about to come into view.
	var sidebar2Refreshed = false;
	var sidebar3Refreshed = false;
	var sidebar4Refreshed = false;
	var articleRefreshed = false;
	var footerRefreshed = false;

	// Value of scrollY at which the ad is about to come into view.
	var heightSidebar2Ad = heightSidebar3Ad = heightSidebar4Ad = heightArticleAd = heightFooterAd = 0;

	// Warning: This is a sample implementation. Listening to onscroll without 
	// any throttling might not be very efficient.

	var galleryRefreshed = [];

	var listener = function () {

		var screenHeight = jQuery(window).height() || 0;
		var scrollY = window.scrollY + screenHeight;

		var heightSidebar2Ad = calculateElementHeight('#300x600');
		var heightSidebar3Ad = calculateElementHeight('#300x250bottom');
		var heightSidebar4Ad = calculateElementHeight('#div-gpt-ad-1512580515076-0');
		var heightArticleAd = calculateElementHeight('#div-gpt-ad-1493903395279-0');
		var heightFooterAd = calculateElementHeight('#div-gpt-ad-1493166430204-1');

		// Lazy Load for gallery ads till tablet device
		if (jQuery(window).width() < 1025) {
                                 var loop = 1;
				jQuery('.article-media .article-image-gallery ul.slides li').each(function (index, ele) {
                                     if (jQuery('.article-media .article-image-gallery').hasClass('show')) {
					if (loop % 2 === 0) {
					var galleryAdSlot = "mobile300_mobile_" + loop;
                                             var galleryAdId = "#div_gpt_mobile_ad_300_mobile_" + loop;
						  if (isScrolledIntoView(jQuery('#div_gpt_mobile_ad_300_mobile_' + loop))) {
                                         	  if (jQuery.inArray(galleryAdId, galleryRefreshed) == '-1') {
                                        		galleryRefreshed.push('#div_gpt_mobile_ad_300_mobile_' + loop);
							googletag.cmd.push(function () {
								googletag.pubads().refresh([window[galleryAdSlot]]);
							});
							}
                                                     
                                                  } 
                                                  
                                               
					}
                                  }
                                 loop++
				});
		}

		if (scrollY >= heightArticleAd && !articleRefreshed) {

			googletag.cmd.push(function () {
				googletag.pubads().refresh([window.Articleslot]);
			});

			// Refresh the ad only once.
			articleRefreshed = true;
		}

		if (jQuery(window).width() > 992) {

			if (scrollY >= heightSidebar2Ad && !sidebar2Refreshed) {

				googletag.cmd.push(function () {
					googletag.pubads().refresh([sidebar2]);
				});

				// Refresh the ad only once.
				sidebar2Refreshed = true;
			}

			if (scrollY >= heightSidebar3Ad && !sidebar3Refreshed) {

				googletag.cmd.push(function () {
					googletag.pubads().refresh([sidebar3]);
				});

				// Refresh the ad only once.
				sidebar3Refreshed = true;
			}

			if (scrollY >= heightSidebar4Ad && !sidebar4Refreshed) {

				googletag.cmd.push(function () {
					googletag.pubads().refresh([sidebar4]);
				});

				// Refresh the ad only once.
				sidebar4Refreshed = true;
			}

		}

		if (scrollY >= heightFooterAd && !footerRefreshed) {

			googletag.cmd.push(function () {
				googletag.pubads().refresh([window.Footerslot]);
			});

			// Refresh the ad only once.
			footerRefreshed = true;
		}

	}

	window.addEventListener('scroll', listener);

});

function calculateElementHeight(ele) {
	var height = 0;
	if (jQuery(ele).length > 0) {
		height = jQuery(ele).offset().top - 100;
	}
	return height;
}

//--><!]]>
</script>
</section>
  </div>
    </footer>
</div>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__nw9N8Z_HZolg6RwdrmFVMJNObHEe68-BfeW1rzVhtgA__U9ba_bxp6dp-d2_zcE3EenrOYB1LuR6-mtJRRb653Z8__kpNrWLI-4MohzPUNPu6amZT7K30qDegYag2nF4FmqgE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = '/sites/all/libraries/ckeditor/'
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__z9Fjsqx5G_zk7FqwGpZnG-9HeDfMVdLCTsxzpGDY-k0__8zp0AvCt35KOBmsETGdt0QZkpSv-UdsNYritUoR_l5w__kpNrWLI-4MohzPUNPu6amZT7K30qDegYag2nF4FmqgE.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__3x9yZSxbR_0Y7rCybHeCD9Xh_8DPe6W-RXtEqg3t0R4__TcSbzuHKfS4n7TmpGMiKouGlma5TQ6I3HswAViw0jck__kpNrWLI-4MohzPUNPu6amZT7K30qDegYag2nF4FmqgE.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__tndTzwtsk4viS21fv-rAS1PB9eUKtatbofMzvr7cUMw__oEaS7zgvZ5ERfVrcwYKTrEHfp59QXavkM6wifqqyg6g__kpNrWLI-4MohzPUNPu6amZT7K30qDegYag2nF4FmqgE.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__784n-KqgbQKGW6hhVErYy9YZTUlTfvy1NMc_SHLD990__beUvrOdY2kWhqWCKD19Az7Ze6WoKIErtF59-w35O_cM__kpNrWLI-4MohzPUNPu6amZT7K30qDegYag2nF4FmqgE.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js___Weo722cMICqp_44WWk_lcjyIQB-yadh-caReRrGI18__O4A57Sv5pz88_XnltO_gB5wHXvKWgKesy_ZA-iNCclg__kpNrWLI-4MohzPUNPu6amZT7K30qDegYag2nF4FmqgE.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__iqDMYsBXgk-TE2e8qLpHHMFsEPLWLGKkuFw4_PUiJEM__jLYnAG02E8cS6gx7WgQBEvgAxEiVAt7YmYT4WfozyNw__kpNrWLI-4MohzPUNPu6amZT7K30qDegYag2nF4FmqgE.js"></script>
    
    <!-- START Parse.ly Include: Standard -->
	<script id="parsely-cfg" data-parsely-site="metro.us" src="//d1z2jf7jlzjs58.cloudfront.net/keys/metro.us/p.js"></script>
    <!-- END Parse.ly Include: Standard -->
    
  </body>
  
</html>
