<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# rnews: http://iptc.org/std/rNews/2011-10-07# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
  <head>

    <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <!-- Twitter Cards -->
    <meta name="twitter:card"   content="summary_large_image"> 
    <meta name="twitter:site"   content="@Metro_US">
    <meta name="twitter:domain" content="metro.us">

    <meta property="fb:pages" content="155260007821057" />
    <meta property="fb:pages" content="113278138726964" />
    <meta property="fb:pages" content="146825895340972" />
    <meta property="fb:pages" content="711269328994010" />

    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.metro.us/sites/all/themes/metrous/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Three days before she fatally struck two young children, medics responded to a cardiac condition call at Dorothy Bruns’ Staten Island home." />
<meta name="abstract" content="Three days before she fatally struck two young children, medics responded to a cardiac condition call at Dorothy Bruns’ Staten Island home." />
<meta name="keywords" content="Park Slope crash, Dorothy Bruns" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.metro.us/news/local-news/new-york/park-slope-driver-medical-emergency-fatal-crash" />
<link rel="shortlink" href="https://www.metro.us/node/749674" />
<meta property="fb:admins" content="https://www.facebook.com/swaminathan.guru" />
<meta property="fb:app_id" content="1610587402522117" />
<meta property="og:site_name" content="Metro US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.metro.us/news/local-news/new-york/park-slope-driver-medical-emergency-fatal-crash" />
<meta property="og:title" content="Driver had medical emergency days before fatal Park Slope crash" />
<meta property="og:description" content="Three days before she fatally struck two young children, medics responded to a cardiac condition call at Dorothy Bruns’ Staten Island home." />
<meta property="og:updated_time" content="2018-04-03T10:41:43-04:00" />
<meta property="og:image" content="https://www.metro.us/sites/default/files/main/articles/park_slope_driver_medical_emergency_.jpg" />
<meta property="og:image:url" content="https://www.metro.us/sites/default/files/main/articles/park_slope_driver_medical_emergency_.jpg" />
<meta property="og:image:type" content="gif" />
<meta property="og:image:type" content="jpeg" />
<meta property="og:image:type" content="JPEG" />
<meta property="og:image:type" content="png" />
<meta property="og:image:type" content="jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Metro_US" />
<meta name="twitter:url" content="https://www.metro.us/news/local-news/new-york/park-slope-driver-medical-emergency-fatal-crash" />
<meta name="twitter:title" content="Driver had medical emergency days before fatal Park Slope crash" />
<meta name="twitter:description" content="Three days before she fatally struck two young children, medics responded to a cardiac condition call at Dorothy Bruns’ Staten Island home." />
<meta property="article:published_time" content="2018-04-03T10:30:40-04:00" />
<meta property="article:modified_time" content="2018-04-03T10:41:43-04:00" />
<meta itemprop="description" content="Three days before she fatally struck two young children, medics responded to a cardiac condition call at Dorothy Bruns’ Staten Island home." />
<meta itemprop="name" content="Driver had medical emergency days before fatal Park Slope crash" />
<link rel="shortcut icon" href="https://www.metro.us/sites/all/themes/metrous/favicon.ico" type="image/ico" />
<script async src="//js-sec.indexww.com/ht/p/185831-34490679780695.js"></script>
<meta name="p:domain_verify" content="b61f5efd683c4a0c8c5bd46a16efc1c7"/>
    <title>Park Slope Driver Had Health Emergency Days Before Fatal Crash | Metro US</title>
    <link href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,700,800" rel="stylesheet">
    <link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__A7LghkXTKpPYUzVPQpmAgXkRXBRcqMQTEtheoL20Rrs__GxtTGXUzxrnU4R4i1YpRxYAuMOSS9vqAS6ic_aRp9Sk__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.css" media="all" />
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
document.cookie = 'adaptive_image=' + Math.max(screen.width, screen.height) + '; path=/';
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__dU859nniAHOO3ZZ49DZUXr5Frl9T3QSa81hYdDf9Uas__JILlNGib1Hz87izGwrCoeUVWHEurARtSrto0pJK-26Q__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__nw9N8Z_HZolg6RwdrmFVMJNObHEe68-BfeW1rzVhtgA__U9ba_bxp6dp-d2_zcE3EenrOYB1LuR6-mtJRRb653Z8__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = '/sites/all/libraries/ckeditor/'
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__TAYJVLlMkWzuagH_DN_DbgZDz67jglMofbgV1mFdCYA__gVv1XPvdmhbJ-QSjhE2Wm7CAuXtmYfXeQdUG-CzpiL8__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__3x9yZSxbR_0Y7rCybHeCD9Xh_8DPe6W-RXtEqg3t0R4__TcSbzuHKfS4n7TmpGMiKouGlma5TQ6I3HswAViw0jck__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__GV9TTYeG-jnAKxnkRVZ5TbELy67IHmiJ28nlZ_GC-xY__u-lDOjCX26yVvQqJkjEU9RTWbQWwO8ZkFxUA7pDg_Q0__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.js"></script>
<script type="text/javascript">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</script>
        
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
  
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Driver had medical emergency days before fatal Park Slope crash",
        "url": "https://www.metro.us/news/local-news/new-york/park-slope-driver-medical-emergency-fatal-crash",
        "thumbnailUrl": "https://www.metro.us/sites/default/files/main/articles/park_slope_driver_medical_emergency_.jpg",
        "dateCreated": "2018-04-03T14:41:44Z",
        "articleSection": "New York",
        "creator": ["Nikki M. Mascali"],
        "keywords": ["New York City"]
    }
    </script>

  </head>
  <body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-749674 node-type-openpublish-article">

    <script type="text/javascript">
        dataLayer = [{"gaPubTimeFriendly": "2018-04-03 10:41", "gaPagetitle": "Driver had medical emergency days before fatal Park Slope crash", "gaAuthor": "Nikki M. Mascali", "gaSection": "New York"}];

    <!-- Google Tag Manager -->
   (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-T2RHHP');
    <!-- End Google Tag Manager -->
    </script>
    
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2RHHP"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
        <div class="main-container wrapper">
    
     <div class="region region-interstitial-ads">
    <section id="block-block-73" class="block block-block clearfix">

      
  <div id="skin">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('skin'); });

//--><!]]>
</script></div>
<div id="premiumunits" style="position:relative; z-index:9999999;">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() {
googletag.defineSlot('/9337805/Metro_Article_premiumunits', [1, 1],'premiumunits')
.addService(googletag.pubads())
.setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display('premiumunits');
});

//--><!]]>
</script></div>

</section>
  </div>
    
   <div class="container-fluid container">
    <div class="header-top">
          <div class="region region-header-top">
    <section id="block-block-47" class="block block-block ads ad-block clearfix">

      
  <!--<div id="div-gpt-ad-1453148115652-0"><p>&nbsp;</div>
<script type='text/javascript'>
var width = screen.width;
var screen_size = '';
if (width < 768) {
screen_size = [[320, 50], [300, 250]];
} else if (width >= 768 && width < 928) {
screen_size = [[728, 90]];
} else if (width >= 928 && width < 1200) {
screen_size = [[928, 180]];
} else {
screen_size = [[728, 90], [920, 90], [970, 90], [970, 250], [1255, 300], [1600, 520]];
}

googletag.cmd.push(function() {
googletag.defineSlot('/9337805/Metro_Article_728x90_TOP', screen_size, 'div-gpt-ad-1453148115652-0')
.addService(googletag.pubads())
.setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display('div-gpt-ad-1453148115652-0');
});
</script><p>-->
<script>
<!--//--><![CDATA[// ><!--

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];



    googletag.cmd.push(function() {
        var mapLeader = googletag.sizeMapping().addSize([320, 400], [[1, 1],[320, 50]]).addSize([768, 200], [[1, 1],[728, 90]]).build();
        var mapArticle = googletag.sizeMapping().addSize([320, 400], [[1, 1],[300, 250]]).addSize([768, 200], [[1, 1],[300, 250]]).addSize([1280, 200], [[1, 1],[728, 90]]).build();
         var mapFooter = googletag.sizeMapping().addSize([320, 400], [[1, 1],[300, 250]]).addSize([768, 200], [[1, 1],[728, 90]]).addSize([1200, 200], [[1, 1],[728, 90],[970, 90],[970, 250]]).build();

        window.Leaderslot = googletag.defineSlot('/9337805/Metro_Article_728x90_TOP', [320, 50], 'div-gpt-ad-1493166430204-0').defineSizeMapping(mapLeader).addService(googletag.pubads());
        window.Articleslot = googletag.defineSlot('/9337805/Metro_Article_Paragraph_1', [320, 50], 'div-gpt-ad-1493903395279-0').defineSizeMapping(mapArticle).addService(googletag.pubads());	
	window.Footerslot = googletag.defineSlot('/9337805/Metro_Article_728x90_BOTTOM', [320, 50], 'div-gpt-ad-1493166430204-1').defineSizeMapping(mapFooter).addService(googletag.pubads());
	
		var swidth = '';
        var swidth = window.innerWidth || document.documentElement.clientWidth;  
		if (swidth > 970) {
			googletag.defineSlot('/9337805/Metro_Article_970x250', [970, 250], 'div-gpt-ad-1493754848177-0').addService(googletag.pubads());
		 } 
		googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();

    });


    var resizeTimer;

    function resizer() {
        googletag.pubads().refresh([window.Leaderslot]);
        googletag.pubads().refresh([window.Articleslot]);
        googletag.pubads().refresh([window.Footerslot]);
        largeLeaderAd();
    }
    
    window.addEventListener("resize", function() {
        clearTimeout(resizeTimer);
        resizeTimer = setTimeout(resizer, 250);
    });


    function largeLeaderAd() {

        var width = '';
        var width = window.innerWidth || document.documentElement.clientWidth;  

        if (width > 970) {
            jQuery("#div-gpt-ad-1493754848177-0").show();
        } else if (width < 970) {
            jQuery("#div-gpt-ad-1493754848177-0").hide();
        }

    };


    jQuery(document).ready(function() {
        largeLeaderAd();
    });
    
    

//--><!]]>
</script><!-- /9337805/Metro_Article_728x90_TOP --><div id="div-gpt-ad-1493166430204-0">
<script>
<!--//--><![CDATA[// ><!--

        googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-1493166430204-0');
        });
    
//--><!]]>
</script></div>
<!-- /9337805/Metro_Article_970x250 --><div id="div-gpt-ad-1493754848177-0">
<script>
<!--//--><![CDATA[// ><!--

        googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-1493754848177-0');
        });
    
//--><!]]>
</script></div>

</section>
  </div>
    </div>

    <header class="header clearfix">
  	<div class="brand">
                        <a class="navbar-brand" href="/" title="Home">
                                  <img src="https://www.metro.us/sites/default/files/metrous-logo_1_0_0.png" alt="Home" />
                            </a>
                           
                              <div class="region region-header-logo-right">
    <section id="block-block-21" class="block block-block clearfix">

      
  <div class="city-selector">
<form><span class="selVal" id="selCity"> </span>
<div class="choose-city">
<div id="choose-city">Choose Your City</div>
<div id="update-city">Change City</div>
<div class="drop-down left-arrow">
<p>I want news Only from</p>
<ul class="dropdown-city"><li class="selCity" id="CITY-NY" onclick="teaser_load(this, this.value)" value="123456"><a href="/news/local-news/new-york" target="_self">New York</a></li>
<li class="selCity" id="CITY-PD" onclick="teaser_load(this, this.value)" value="1234567"><a href="/news/local-news/philadelphia" target="_self">Philadelphia</a></li>
<li class="selCity" id="CITY-BT" onclick="teaser_load(this, this.value)" value="12345"><a href="/news/local-news/boston" target="_self">Boston</a></li>
</ul></div>
</div>
</form>
</div>

</section>
  </div>
            
        </div>
        <div class="ad-header">
                </div>
        <div class="header-right">
            <!--div class="read-today-metro"><a href="http://newyork.metro.us/">Read Today's Metro</a></div -->
            <div class="weather-widget hidden-xs">  <div class="region region-header-widget">
    <section id="block-block-10" class="block block-block clearfix">

      
  <div class="read-today-metro"><a href="http://newyork.metro.us/" target="_blank"><img alt="Read Todays metro" src="/sites/default/files/thumbnails/image/readmetro_152.png" /></a></div>

</section>
  </div>
</div>
        </div>
    </header>

    <div class="main-nav">
        <div id="superfish-1-toggle1" class="visible-xs visible-sm">
            <span></span>
            <span></span>
            <span></span>
            <span></span>
        </div>
      <div class="navbar-collapse collapse" id="navbar">
                    <nav role="navigation" class="nav navbar-nav">
                <div class="region region-navigation">
    <section id="block-superfish-1" class="block block-superfish clearfix">

      
  <ul  id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none nav navbar-nav"><li id="menu-2638-1" class="sf-depth-1 dropdown menuparent"><a href="/news" title="news" class="sf-depth-1 dropdown-toggle menuparent">News</a><ul><li id="menu-2643-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/the-big-stories" class="sf-depth-2 dropdown-toggle">The Big Stories</a></li><li id="menu-2892-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/todays-debate" class="sf-depth-2 dropdown-toggle">Today’s Debate</a></li><li id="menu-2893-1" class="sf-depth-2 dropdown menuparent"><a href="/news/local-news" class="sf-depth-2 dropdown-toggle menuparent">Local News</a><ul class="sf-megamenu"><li class="sf-megamenu-wrapper sf-depth-2 dropdown menuparent"><ol><li id="menu-2895-1" class="sf-depth-3 dropdown sf-no-children"><a href="/news/local-news/boston" class="sf-depth-3 dropdown-toggle">Boston</a></li><li id="menu-2894-1" class="sf-depth-3 dropdown sf-no-children"><a href="/news/local-news/new-york" class="sf-depth-3 dropdown-toggle">New York</a></li><li id="menu-2896-1" class="sf-depth-3 dropdown sf-no-children"><a href="/news/local-news/philadelphia" class="sf-depth-3 dropdown-toggle">Philadelphia</a></li></ol></li></ul></li><li id="menu-2917-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/politics" class="sf-depth-2 dropdown-toggle">Politics</a></li><li id="menu-4086-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/reuters" title="" class="sf-depth-2 dropdown-toggle">Reuters News</a></li></ul></li><li id="menu-2642-1" class="sf-depth-1 dropdown sf-no-children"><a href="/president-trump" class="sf-depth-1 dropdown-toggle">President Trump</a></li><li id="menu-2644-1" class="sf-depth-1 dropdown menuparent"><a href="/entertainment" class="sf-depth-1 dropdown-toggle menuparent">Entertainment</a><ul><li id="menu-2650-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/movies" title="Movies" class="sf-depth-2 dropdown-toggle">Movies</a></li><li id="menu-2651-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/tv" title="TV" class="sf-depth-2 dropdown-toggle">TV</a></li><li id="menu-2918-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/celebrities" class="sf-depth-2 dropdown-toggle">Celebrities</a></li></ul></li><li id="menu-2646-1" class="sf-depth-1 dropdown menuparent"><a href="/lifestyle" class="sf-depth-1 dropdown-toggle menuparent">Lifestyle</a><ul><li id="menu-4236-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/career-and-education" class="sf-depth-2 dropdown-toggle">Career &amp; Education</a></li><li id="menu-2919-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/food-and-drinks" class="sf-depth-2 dropdown-toggle">Food and Drinks</a></li><li id="menu-2922-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/home" class="sf-depth-2 dropdown-toggle">Home</a></li><li id="menu-2923-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/relationships" class="sf-depth-2 dropdown-toggle">Relationships</a></li><li id="menu-4762-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sex-dating" title="" class="sf-depth-2 dropdown-toggle">Sex and Dating</a></li><li id="menu-2921-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/style-and-beauty" class="sf-depth-2 dropdown-toggle">Style and Beauty</a></li><li id="menu-2920-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/travel" class="sf-depth-2 dropdown-toggle">Travel</a></li></ul></li><li id="menu-2649-1" class="sf-depth-1 dropdown menuparent"><a href="/things-to-do" class="sf-depth-1 dropdown-toggle menuparent">Things to Do</a><ul><li id="menu-2652-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/new-york" title="New York" class="sf-depth-2 dropdown-toggle">New York</a></li><li id="menu-2882-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/boston" title="Boston" class="sf-depth-2 dropdown-toggle">Boston</a></li><li id="menu-2883-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/philadelphia%EF%BB%BF" class="sf-depth-2 dropdown-toggle">Philadelphia</a></li></ul></li><li id="menu-2872-1" class="sf-depth-1 dropdown menuparent"><a href="/body-and-mind" class="sf-depth-1 dropdown-toggle menuparent">Body &amp; Mind</a><ul><li id="menu-2877-1" class="sf-depth-2 dropdown sf-no-children"><a href="/body-and-mind/health" title="Health" class="sf-depth-2 dropdown-toggle">Health</a></li><li id="menu-2878-1" class="sf-depth-2 dropdown sf-no-children"><a href="/body-and-mind/weight-loss" title="Weight Loss" class="sf-depth-2 dropdown-toggle">Weight Loss</a></li><li id="menu-2924-1" class="sf-depth-2 dropdown sf-no-children"><a href="/body-and-mind/fitness" class="sf-depth-2 dropdown-toggle">Fitness</a></li></ul></li><li id="menu-2645-1" class="sf-depth-1 dropdown menuparent"><a href="/sports" title="Sports" class="sf-depth-1 dropdown-toggle menuparent">Sports</a><ul><li id="menu-2881-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/new-york" title="New York" class="sf-depth-2 dropdown-toggle">New York</a></li><li id="menu-2879-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/boston" title="Boston" class="sf-depth-2 dropdown-toggle">Boston</a></li><li id="menu-2880-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/philadelphia" title="Philadelphia" class="sf-depth-2 dropdown-toggle">Philadelphia</a></li></ul></li><li id="menu-2873-1" class="sf-depth-1 dropdown menuparent"><a href="/games" title="Games" class="sf-depth-1 dropdown-toggle menuparent">Games</a><ul><li id="menu-2874-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/crossword" title="Crossword" class="sf-depth-2 dropdown-toggle">Crossword</a></li><li id="menu-2875-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/sudoku" title="Sudoku" class="sf-depth-2 dropdown-toggle">Sudoku</a></li><li id="menu-2876-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/horoscope" title="Horoscope" class="sf-depth-2 dropdown-toggle">Horoscope</a></li><li id="menu-3905-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/quiz" class="sf-depth-2 dropdown-toggle">Quiz</a></li><li id="menu-4235-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/sweepstakes" class="sf-depth-2 dropdown-toggle">Sweepstakes</a></li></ul></li></ul>
</section>
  </div>
            </nav>
        		<div class="social-mobile">
                <ul>
                    <li><a class="facebook-dd" target="_blank" href="https://www.facebook.com/MetroNewsUS/">Facebook</a></li>
                    <li><a class="twitter-dd" target="_blank" href="https://twitter.com/Metro_US">Twitter</a></li>
                    <li><a class="mail-dd" target="_self" href="mailto:letters@metro.us">Email</a></li>
                    <li><a class="gplus-dd" target="_blank" href="https://plus.google.com/+MetroUsnewsmedia">Google Plus</a></li>
                    <li><a class="instagram-dd" target="_blank" href="https://www.instagram.com/metronewyork/">Instagram</a></li>
                    <li><a class="linkedin-dd" target="_blank" href="https://www.linkedin.com/company-beta/18735/">LinkedIn</a></li>
                </ul>
        </div>
      </div>
        <!-- Search Box -->
        <div class="navbar-right clearfix">
                              <div class="region region-navigation-right">
    <section id="block-search-form" class="block block-search search clearfix">

      
  <form class="form-search content-search" action="/news/local-news/new-york/park-slope-driver-medical-emergency-fatal-crash" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
            <h2 class="element-invisible">Search form</h2>
    
    <div class="search-icon"><a href="javascript:;"><img src="/sites/all/themes/metrous/images/icon-search.png" alt="Search"></a></div><div class="search-input input-group"><input title="Enter the terms you wish to search for." placeholder="What are you looking for?" class="search-box form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button class= "hidden" type="submit" class="btn btn-primary">Search</input></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-43eyBL7_DWbWTZmLmW-7RviYoVAxNsF8ovipdTseWNM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div></div></form>
</section>
<section id="block-block-13" class="block block-block social clearfix">

      
  <ul class="social"><li><a class="facebook" href="https://www.facebook.com/MetroNewsUS/" target="_blank">Facebook</a></li>
<li><a class="twitter" href="https://twitter.com/Metro_US" target="_blank">Twitter</a></li>
<li><a class="instagram" href="https://www.instagram.com/metronewyork/" target="_blank">Instagram</a></li>
<li><a class="more-social" href="javascript:;">More Social</a><br /><div class="drop-down right-arrow">
<p>GET IN TOUCH</p>
<ul class="dropdown-social"><li><a class="facebook-dd" href="https://www.facebook.com/MetroNewsUS/" target="_blank">Facebook</a></li>
<li><a class="twitter-dd" href="https://twitter.com/Metro_US" target="_blank">Twitter</a></li>
<li><a class="mail-dd" href="mailto:letters@metro.us" target="_self">Email</a></li>
<li><a class="gplus-dd" href="https://plus.google.com/+MetroUsnewsmedia" target="_blank">Google Plus</a></li>
<li><a class="linkedin-dd" href="https://www.linkedin.com/company-beta/18735/" target="_blank">LinkedIn</a></li>
<li><a class="instagram-dd" href="https://www.instagram.com/metronewyork/" target="_blank">Instagram</a></li>
</ul></div>
</li>
</ul>
</section>
  </div>
                    </div>
    </div>

    
  <section class="main content-block">
      <div class="row">
        <div class="col-sm-36 col-md-26">
                                                                                                                            <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  <article about="/news/local-news/new-york/park-slope-driver-medical-emergency-fatal-crash" typeof="rNews:Article schema:NewsArticle">
<div class="article-container">

    <div class="country-type"><a href="/news-0">New York</a></div>
    <h1 class="page-heading">Driver had medical emergency days before fatal Park Slope crash
</h1>
        <div class="subtitle"><div class="field field-name-field-subtitle field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">Three days before she fatally struck two young children, medics responded to a cardiac condition call at Dorothy Bruns’ Staten Island home. </div></div></div></div>
    
    <div class="author_row clearfix">
        <div class="author_col">
            <span class="article-author-name">By <div class="field field-name-field-op-author field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="rnews:creator schema:creator"><a href="/profile/nikki-m-mascali">Nikki M. Mascali</a></div></div></div></span>            <span class="article-date">Published : April 03, 2018            </span>
        </div>
        <div class="author_socialmedia">
            <ul class="clearfix">
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b author-facebook" title="Facebook">Facebook</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b author-twitter" title="Twitter">Twitter</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b author-linkedin" title="LinkedIn">LinkedIn</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b author-reddit" title="Reddit">Reddit</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b author-stumbleupon" title="StumbleUpon">StumbleUpon</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b author-email" title="Email">Email</a></li>
                <li>
                    <div class="share-more-cont">
                        <a class="share-more" href="javascript:;">More</a>
                        <div class="drop-down bottom-arrow">
                            <p>Share this article</p>
                            <ul class="dropdown-social">
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b facebook-dd">Facebook</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b twitter-dd">Twitter</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b mail-dd">Mail</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b gplus-dd">Google Plus</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b reddit-dd">Reddit</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b linkedin-dd">LinkedIn</a></li>
                            </ul>
                        </div>
                    </div>
                </li>
            </ul>
        </div>
    </div>

<!-- image Gallery Start -->
        <div class="article-media">

            <picture  title="Driver had medical emergency days before fatal Park Slope crash
" id="large-push-image" class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/park_slope_driver_medical_emergency_.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/park_slope_driver_medical_emergency_.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/park_slope_driver_medical_emergency_.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/park_slope_driver_medical_emergency_.jpg 1x" media="(min-width: 560px) and (max-width: 600px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/park_slope_driver_medical_emergency_.jpg 1x" media="(min-width: 601px) and (max-width: 700px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/park_slope_driver_medical_emergency_.jpg 1x" media="(min-width: 701px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/park_slope_driver_medical_emergency_.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/park_slope_driver_medical_emergency_.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_desktop_1x/public/main/articles/park_slope_driver_medical_emergency_.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  id="large-push-image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/normal_article/public/main/articles/park_slope_driver_medical_emergency_.jpg" alt="Days before Dorothy Bruns drove her car through a red light at a Park Slope intersection and fatally struck two young children last month, medics responded to an emergency call about a cardiac condition at her Staten Island home." title="Driver had medical emergency days before fatal Park Slope crash
" />
</picture><div class="article-caption">Driver Dorothy Bruns is seen after she drove her car through a red light at a Park Slope intersection and fatally struck two young children last month. (Todd Maisel/New York Daily News via Getty)<span class="article-cradit"></span></div>        <div class="article-image-gallery">
            <ul class="slides">
                            </ul>
        </div>
        </div>
        <div class="zoom-container">
        <div class="zoom-cont"></div>
        <div class="close-zoom"><span></span><span></span></div>
    </div>
<!-- image Gallery End -->
    <div class="article-content clearfix">
        <div class="sticky-media">
            <ul class="clearfix">
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b author-facebook" title="Facebook">Facebook</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b author-twitter" title="Twitter">Twitter</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b author-linkedin" title="LinkedIn">LinkedIn</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b author-reddit" title="Reddit">Reddit</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b author-stumbleupon" title="StumbleUpon">StumbleUpon</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b author-email" title="Email">Email</a></li>
            </ul>
        </div>
        <p>Days before <a href="https://www.metro.us/news/local-news/new-york/driver-not-yet-charged-fatal-park-slope-hit-and-run">motorist Dorothy Bruns</a> drove her car through a red light at a Park Slope intersection and fatally struck two young children last month, medics responded to an emergency call about a cardiac condition at her Staten Island home, FDNY sources <a href="http://www.nydailynews.com/new-york/park-slope-driver-medical-emergency-days-deadly-crash-article-1.3911193">told the New York Daily News</a>.</p>
<p>The call came on March 2, just three days before the accident that killed a 1-year-old boy and a 4-year-old girl and injured their mothers, one of whom was pregnant, and another pedestrian. Responders were also called to Bruns&rsquo; home for the same condition on Dec 22 and Nov. 19, the Daily News reported.</p>
<p>Bruns had also been on medical leave from her job in January and February, a source told the paper. The 44-year-old has multiple sclerosis and suffered a seizure behind the wheel on March 5, which caused her to accelerate through a red light at the intersection of Ninth Street and Fifth Avenue in Park Slope, striking a 46-year-old man and Ruthie Ann Blumenstein and Lauren Lew, who were walking with their children, Abigail Blumenstein, 4, and Joshua Lew, 1.</p>
<p>Blumenstein, a pregnant Tony-winner Broadway actress whose stage name is Ruthie Ann Miles, was seriously injured, but her unborn child was unharmed.</p><div class="article-related-post"><div class='more-post-heading'><span class='more-without-arrow'><span class='subhead-title'>Related</span><span class='subhead-title-opt'>Articles</span></span></div><div class='row'><div class='col-sm-18'><div class='single-related-post clearfix'><div class='related-push-img'><a href="/news/local-news/new-york/pregnant-broadway-star-healing-after-park-slope-crash"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/related_article/public/main/articles/2018/03/09/ruthie_ann_miles_park_slope_.jpg" width="80" height="80" alt="" /></a></div><div class='related-push-title'><a href="/news/local-news/new-york/pregnant-broadway-star-healing-after-park-slope-crash">Pregnant mom who lost daughter in Park Slope crash ‘healing,’ family says
</a><strong>03/09/18</strong></div></div></div></div></div>
<p>Bruns attempted to flee after the crash and dragged Joshua Lew&rsquo;s stroller down Ninth Street before she crashed into several vehicles and was detained by bystanders.</p>
<p>Her white Volvo had been cited four times each in the past two years for running red lights and speeding through school zones. Her license was suspended the day after the Park Slope incident. According to the Daily News, Bruns also struck a pedestrian in Long Island City in September, but the crash was not properly documented.&nbsp;&nbsp;</p>
<p>Bruns&rsquo; medical issues are at the center of the criminal investigation into the fatal crash, and authorities are in the process of determining if her doctors had instructed her to stop driving.<br />
	&nbsp;</p>    </div>
    <div id="rcjsload_d39708"> </div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=77108&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_d39708"); rcds.appendChild(rcel);
})();

//--><!]]>
</script><script>
<!--//--><![CDATA[// ><!--

jQuery(document).ready(function() { 

setTimeout(function() {

	var ArticleAdCode = jQuery(".ad-after-sec-para").children().clone(true,true);
	jQuery(ArticleAdCode).insertAfter(".article-content p:eq(1)");
        jQuery(".ad-after-sec-para").remove();


	var ArticleSecondAdCode = jQuery("#rcjsload_d39708").children().clone(true,true);
	jQuery(ArticleSecondAdCode).insertAfter(".article-content p:eq(2)");
        jQuery("#rcjsload_d39708").remove();
}, 600);

});

//--><!]]>
</script>



    <div class='article-tags'><span class='article-tags-label'>Tags:</span><span class='article-tags-value'><a href="/topics/new-york-city">New York City</a></span></div></div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57e8a0d69ebbeab0"></script>

</article>
</section>
<section id="block-block-71" class="block block-block clearfix">

      
  <div id="rcjsload_c4578c"> </div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=70984&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_c4578c"); rcds.appendChild(rcel);
})();

//--><!]]>
</script>
</section>
<section id="block-openpublish-general-articles-xx-small-push" class="block block-openpublish-general clearfix">

      
  <div class='more-post-heading'><span class='more-without-arrow'><span class='subhead-title'>You Might Also Like</span></span></div><div class='xx-small-push-container further-article clearfix'><ul><li>
    <div class="xx-small-push clearfix">
        <div class="xx-small-push-img">
            <div class="md-img-icon"></div><a href="/news/local-news/new-york/fabscrap-weaves-bigger-swatch-fashion-sustainability" target="_self"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/consider_also_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/fabscrap_brooklyn_army_terminal.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/consider_also_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/fabscrap_brooklyn_army_terminal.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/consider_also_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/fabscrap_brooklyn_army_terminal.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/consider_also_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/fabscrap_brooklyn_army_terminal.jpg 1x" media="(min-width: 560px) and (max-width: 600px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/consider_also_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/fabscrap_brooklyn_army_terminal.jpg 1x" media="(min-width: 601px) and (max-width: 700px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/consider_also_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/fabscrap_brooklyn_army_terminal.jpg 1x" media="(min-width: 701px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/consider_also_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/fabscrap_brooklyn_army_terminal.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/consider_also_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/fabscrap_brooklyn_army_terminal.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/consider_also_breakpoints_theme_metrous_desktop_1x/public/main/articles/fabscrap_brooklyn_army_terminal.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/consider_also/public/main/articles/fabscrap_brooklyn_army_terminal.jpg" alt="" title="" />
</picture></a>        </div>
        <div class="xx-small-push-titledate">
        <a href="/news/local-news/new-york/fabscrap-weaves-bigger-swatch-fashion-sustainability" target="_self">With new Brooklyn warehouse, Fabscrap weaves even bigger swatch of fashion
sustainabi...</a>        <span class="xx-small-push-date">
            8h        </span>
               </div>
    </div>
</li><li>
    <div class="xx-small-push clearfix">
        <div class="xx-small-push-img">
            <a href="/news/local-news/new-york/nyc-politicians-transit-advocates-react-to-cuomos-budget" target="_self"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/nyc_cuomo_state_budget_.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/nyc_cuomo_state_budget_.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/nyc_cuomo_state_budget_.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/nyc_cuomo_state_budget_.jpg 1x" media="(min-width: 560px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/nyc_cuomo_state_budget_.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/nyc_cuomo_state_budget_.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_desktop_1x/public/main/articles/nyc_cuomo_state_budget_.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/xx_small_push/public/main/articles/nyc_cuomo_state_budget_.jpg" alt="" title="" />
</picture></a>        </div>
        <div class="xx-small-push-titledate">
        <a href="/news/local-news/new-york/nyc-politicians-transit-advocates-react-to-cuomos-budget" target="_self">NYC politicians, transit advocates react to Cuomo’s 2019 state budget
</a>        <span class="xx-small-push-date">
            1d        </span>
               </div>
    </div>
</li><li>
    <div class="xx-small-push clearfix">
        <div class="xx-small-push-img">
            <a href="/news/local-news/new-york/nyc-hit-biggest-april-snowstorm-2003" target="_self"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/nyc_april_snowstorm.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/nyc_april_snowstorm.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/nyc_april_snowstorm.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/nyc_april_snowstorm.jpg 1x" media="(min-width: 560px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/nyc_april_snowstorm.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/nyc_april_snowstorm.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_desktop_1x/public/main/articles/nyc_april_snowstorm.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/xx_small_push/public/main/articles/nyc_april_snowstorm.jpg" alt="" title="" />
</picture></a>        </div>
        <div class="xx-small-push-titledate">
        <a href="/news/local-news/new-york/nyc-hit-biggest-april-snowstorm-2003" target="_self">Biggest April snowstorm since 2003 hits NYC
</a>        <span class="xx-small-push-date">
            1d        </span>
               </div>
    </div>
</li><li>
    <div class="xx-small-push clearfix">
        <div class="xx-small-push-img">
            <a href="/news/reuters/new-york-moves-to-offset-federal-tax-changes-168-billion-budget-deal" target="_self"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2018/03/31/LYNXMPEE2U040_24.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2018/03/31/LYNXMPEE2U040_24.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2018/03/31/LYNXMPEE2U040_24.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2018/03/31/LYNXMPEE2U040_24.jpg 1x" media="(min-width: 560px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2018/03/31/LYNXMPEE2U040_24.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2018/03/31/LYNXMPEE2U040_24.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_desktop_1x/public/main/articles/2018/03/31/LYNXMPEE2U040_24.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/xx_small_push/public/main/articles/2018/03/31/LYNXMPEE2U040_24.jpg" alt="" title="" />
</picture></a>        </div>
        <div class="xx-small-push-titledate">
        <a href="/news/reuters/new-york-moves-to-offset-federal-tax-changes-168-billion-budget-deal" target="_self">New York moves to offset federal tax changes in $168 billion budget deal
</a>        <span class="xx-small-push-date">
            1d        </span>
               </div>
    </div>
</li><li>
    <div class="xx-small-push clearfix">
        <div class="xx-small-push-img">
            <a href="/news/local-news/new-york/nycs-easter-and-passover-weekend-forecast" target="_self"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/nyc_easter_passover_weather_pixabay.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/nyc_easter_passover_weather_pixabay.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/nyc_easter_passover_weather_pixabay.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/nyc_easter_passover_weather_pixabay.jpg 1x" media="(min-width: 560px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/nyc_easter_passover_weather_pixabay.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/nyc_easter_passover_weather_pixabay.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_desktop_1x/public/main/articles/nyc_easter_passover_weather_pixabay.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/xx_small_push/public/main/articles/nyc_easter_passover_weather_pixabay.jpg" alt="" title="" />
</picture></a>        </div>
        <div class="xx-small-push-titledate">
        <a href="/news/local-news/new-york/nycs-easter-and-passover-weekend-forecast" target="_self">Sunny skies ahead for the holiday weekend in NYC
</a>        <span class="xx-small-push-date">
            4d        </span>
               </div>
    </div>
</li></ul></div>
</section>
<section id="block-openpublish-general-articles-push-carousel" class="block block-openpublish-general clearfix">

      
  <div id="block-openpublish_general-articles_push_carousel-ajax-content" class="ajaxblocks-wrapper"><script type="text/javascript"></script><noscript><div class='more-post-heading'><span class='more-without-arrow'><span class='subhead-title'>Snapshots</span><!--span class='subhead-title-opt'>Metro's Must Reads</span--></span></div><div class='push_carousel clear'><div class='carousel-push'><div class="view view-push-article view-id-push_article view-display-id-push_carousel_block_1 view-dom-id-951b5e044ed6807bd20214f43581485e">
        
  
  
      <div class="view-content">
      <div  id="flexslider-1" class="flexslider optionset-flexslider-default-basic-carousel">
  <ul class="slides"><li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/movies" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Movies</a></div>
      <div class="single-carousel-push-img"><a href="/entertainment/movies/danny-boyle-confirms-that-he-is-directing-james-bond-25"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/danny_boyle.jpg" width="180" height="180" alt="Danny Boyle is directing James Bond 25" title="[Image: Getty]" /></a></div>
      <div class="single-carousel-push-detail"><a href="/entertainment/movies/danny-boyle-confirms-that-he-is-directing-james-bond-25"><a href="/entertainment/movies/danny-boyle-confirms-that-he-is-directing-james-bond-25">Danny Boyle confirms he is directing ‘James Bond 25,’ will shoot at the 
end of the year
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/playing-field" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Playing the Field</a></div>
      <div class="single-carousel-push-img"><a href="/playing-the-field/ronda-rousey-nude-pics-leak-new-photo-gallery/zsJpbb---6r5LtZOUYEpY2"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2016/02/02/Screen-shot-2016-02-01-at-6.27.02-PM_1.png" width="180" height="180" alt="" title="&lt;image-caption/&gt;|" /></a></div>
      <div class="single-carousel-push-detail"><a href="/playing-the-field/ronda-rousey-nude-pics-leak-new-photo-gallery/zsJpbb---6r5LtZOUYEpY2"><a href="/playing-the-field/ronda-rousey-nude-pics-leak-new-photo-gallery/zsJpbb---6r5LtZOUYEpY2">Ronda Rousey nude pics &#039;leak&#039; (new photo gallery)
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/taxonomy/term/2305" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div>
      <div class="single-carousel-push-img"><a href="/news/map-timeline-of-mass-shootings-in-the-us-since-2000/tmWmll---14WH11UWCww"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/10/02/mass-shooting-las-vegas.jpg" width="180" height="180" alt="mass shootings us map" title="FBI agents ride an armored vehicle to a staging area on October 2, 2017, after a mass shooting during a music festival on the Las Vegas Strip in Las Vegas, Nevada. Credit: Reuters" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/map-timeline-of-mass-shootings-in-the-us-since-2000/tmWmll---14WH11UWCww">MAP: Timeline of mass shootings in the US since 2000</a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/sports-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sports</a></div>
      <div class="single-carousel-push-img"><a href="/sports/lindsey-vonn-tiger-woods-nsfw-video-pics-nude-photos-link"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/lindsey_vonn_tiger_woods_nsfw_video_pics_nude_link.jpg" width="180" height="180" alt="LIndsey Vonn, Tiger Woods, NSFW, Video, Pics, Nude, Link" title="Lindsey Vonn at the ESPY Awards. Getty Images" /></a></div>
      <div class="single-carousel-push-detail"><a href="/sports/lindsey-vonn-tiger-woods-nsfw-video-pics-nude-photos-link"><a href="/sports/lindsey-vonn-tiger-woods-nsfw-video-pics-nude-photos-link">Lindsey Vonn - Tiger Woods NSFW video, pics (nude photos link)
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/tv" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">TV</a></div>
      <div class="single-carousel-push-img"><a href="/entertainment/tv/why-did-they-kill-off-alex-designated-survivor"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/why-did-they-kill-off-alex-designated-survivor.jpg" width="180" height="180" alt="why did they kill off alex designated survivor" title="Photo: Courtesy of ABC" /></a></div>
      <div class="single-carousel-push-detail"><a href="/entertainment/tv/why-did-they-kill-off-alex-designated-survivor"><a href="/entertainment/tv/why-did-they-kill-off-alex-designated-survivor">Why did they kill off Alex on Designated Survivor and was her death an 
accident?
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/movies" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Movies</a></div>
      <div class="single-carousel-push-img"><a href="/entertainment/movies/is-the-strangers-prey-at-night-based-on-real-events-here-is-what-its-director-told-us"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/strangers_prey_at_night.jpg" width="180" height="180" alt="Johannes Roberts talks Strangers: Prey At Night" title="[Image: Aviron Pictures Rogue]" /></a></div>
      <div class="single-carousel-push-detail"><a href="/entertainment/movies/is-the-strangers-prey-at-night-based-on-real-events-here-is-what-its-director-told-us"><a href="/entertainment/movies/is-the-strangers-prey-at-night-based-on-real-events-here-is-what-its-director-told-us">Is &#039;The Strangers: Prey At Night&#039; based on real events? Here’s what its 
director told us
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/president-trump" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">President Trump</a></div>
      <div class="single-carousel-push-img"><a href="/president-trump/donald-and-ivanka-trump-awkward-photos"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/09/08/donald-trump-ivanka-akward-moments-02.jpg" width="180" height="180" alt="" /></a></div>
      <div class="single-carousel-push-detail"><a href="/president-trump/donald-and-ivanka-trump-awkward-photos"><a href="/president-trump/donald-and-ivanka-trump-awkward-photos">These photos of Trump and Ivanka will make you deeply uncomfortable
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/celebrities" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Celebrities</a></div>
      <div class="single-carousel-push-img"><a href="/entertainment/celebrities/celebrities-nude-leaked-photos"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/11/07/sia-vanity-fair-2017_0.jpg" width="180" height="180" alt="Sia Vanity Fair 2017" title="Sia in all of her masked glory. Photo: Getty" /></a></div>
      <div class="single-carousel-push-detail"><a href="/entertainment/celebrities/celebrities-nude-leaked-photos"><a href="/entertainment/celebrities/celebrities-nude-leaked-photos">All of these celebrities have had their nudes leaked
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/food-and-drinks" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Food and Drinks</a></div>
      <div class="single-carousel-push-img"><a href="/lifestyle/food-and-drinks/cadbury-creme-eggs-hiv-rumor"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/cadbury-creme-eggs.jpg" width="180" height="180" alt="cadbury creme eggs" title="Photo: Getty Images" /></a></div>
      <div class="single-carousel-push-detail"><a href="/lifestyle/food-and-drinks/cadbury-creme-eggs-hiv-rumor"><a href="/lifestyle/food-and-drinks/cadbury-creme-eggs-hiv-rumor">Can you get HIV from a Cadbury Creme Egg?
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/news-2" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Philadelphia</a></div>
      <div class="single-carousel-push-img"><a href="/news/local-news/philadelphia/where-girls-become-mighty"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/05/25/girl-power-mighty-writers.jpg" width="180" height="180" alt="" title="A teacher and student at the Girl Power workshop discuss female role models with the group. (Kait Moore)" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/local-news/philadelphia/where-girls-become-mighty"><a href="/news/local-news/philadelphia/where-girls-become-mighty">Where girls become &#039;Mighty&#039;
</a></a> </div>
</div></span>  </div></li>
</ul></div>
    </div>
  
  
  
  
  
  
</div></div></div></noscript></div>
</section>
<section id="block-block-48" class="block block-block ad-block clearfix">

      
  <!--<div id="728x90bottom"><p>&nbsp;</div>
<script type='text/javascript'>
var width = screen.width;
var screen_size = '';
if (width < 768) {
screen_size = [[320, 50], [300, 250]];
} else if (width >= 768 && width < 928) {
screen_size = [[728, 90]];
} else if (width >= 928 && width < 1200) {
screen_size = [[928, 180]];
} else {
screen_size = [[728, 90], [920, 90], [970, 90], [970, 250], [1255, 300], [1600, 520]];
}

googletag.cmd.push(function() {
googletag.defineSlot('/9337805/Metro_Article_728x90_BOTTOM', screen_size, '728x90bottom')
.addService(googletag.pubads())
.addService(googletag.pubads()).setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display('728x90bottom');
});
</script><p>-->
<!-- Render Ad after 2nd para of the article content --><div class="ad-after-sec-para">
<div id="div-gpt-ad-1493903395279-0">
<script>
<!--//--><![CDATA[// ><!--

		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493903395279-0'); });
	
//--><!]]>
</script></div>
</div>
<div id="div-gpt-ad-1493166430204-1">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function(){googletag.display('div-gpt-ad-1493166430204-1');});

//--><!]]>
</script></div>

</section>
  </div>
                  </div>
                <div class="col-sm-36 col-md-10">
          <div class="right-sidebar">
              <div class="region region-sidebar-second">
    <section id="block-block-49" class="block block-block ad-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

var screen_width = screen.width;
if (screen_width > 992) { 
     googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_Article_300x250_1', [[300, 250], [300, 1050]], '300x250top')
    .addService(googletag.pubads())
    .setTargeting("url", window.parent.location);
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    });
}

//--><!]]>
</script><div id="300x250top">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('300x250top'); });

//--><!]]>
</script></div>

</section>
<section id="block-nodeblock-42911" class="block block-nodeblock clearfix">

      
      <div class="latest-teaser">
        <div class="more-post-heading">
            <div class="selected-dropopt">
                <span for="list">Latest News</span>
            </div>
        </div> 
    </div>
    <div class="teaser-list"><div class='rside-news-sec'><ul class='clearfix'><li class='row'><div class='rside-news-no'><span>2m</span></div><div class='rside-news-content'>  <a href="/news/reuters/reuters-sports-news/seven-cities-confirm-interest-2026-winter-games-ioc">Seven cities confirm interest in 2026 Winter Games: IOC
</a><div></li><li class='row'><div class='rside-news-no'><span>3m</span></div><div class='rside-news-content'>  <a href="/news/reuters/reuters-top-news/trump-reassured-embattled-epa-leader-pruitt-call-monday-night">Trump reassured embattled EPA leader Pruitt in call Monday night:
administration official
</a><div></li><li class='row'><div class='rside-news-no'><span>3m</span></div><div class='rside-news-content'>  <a href="/news/reuters/reuters-top-news/lawyer-linked-to-ex-trump-campaign-chairman-sentenced-to-30-days-jail">Lawyer linked to ex-Trump campaign chairman sentenced to 30 days in jail
</a><div></li><li class='row'><div class='rside-news-no'><span>3m</span></div><div class='rside-news-content'>  <a href="/news/reuters/reuters-top-news/states-cities-sue-us-to-block-2020-census-citizenship-question">States, cities sue U.S. to block 2020 census citizenship question
</a><div></li><li class='row'><div class='rside-news-no'><span>3m</span></div><div class='rside-news-content'>  <a href="/news/reuters/reuters-top-news/civil-rights-freedom-riders-cherish-mlks-lasting-legacy-50-years">Civil rights &#039;Freedom Riders&#039; cherish MLK&#039;s lasting legacy, 50 years on
</a><div></li><li class='row'><div class='rside-news-no'><span>3m</span></div><div class='rside-news-content'>  <a href="/news/reuters/reuters-top-news/trump-says-will-use-military-to-protect-us-border">Trump says will use military to protect U.S. border
</a><div></li></ul></div></div>

</section>
<section id="block-block-50" class="block block-block ad-block clearfix">

      
  <p><script>
<!--//--><![CDATA[// ><!--

var screen_width = screen.width;
if (screen_width > 992) {
    googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_Article_300x600', [300, 600], '300x600')
    .addService(googletag.pubads())
    .setTargeting("url", window.parent.location);
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    });
}

//--><!]]>
</script></p>
<div id="300x600">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('300x600'); });

//--><!]]>
</script></div>

</section>
<section id="block-block-32" class="block block-block clearfix">

      
  <div id="rcjsload_ed82d6"> </div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=35243&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ed82d6"); rcds.appendChild(rcel);
})();

//--><!]]>
</script>
</section>
<section id="block-block-51" class="block block-block ad-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

var screen_width = screen.width;
if (screen_width > 992) {
    googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_Article_300x250_2', [[300, 250], [300, 1050]], '300x250bottom')
    .addService(googletag.pubads())
    .setTargeting("url", window.parent.location);
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    });
}

//--><!]]>
</script><div id="300x250bottom">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('300x250bottom'); });

//--><!]]>
</script></div>

</section>
<section id="block-nodeblock-704740" class="block block-nodeblock clearfix">

      
      <div class="latest-teaser">
        <div class="more-post-heading">
            <div class="selected-dropopt">
                <span for="list">Trending</span>
            </div>
        </div> 
    </div>
    <div class="teaser-list"><div class='rside-news-sec'><ul class='clearfix'><li class='row'><div class='rside-news-no'><span>26m</span></div><div class='rside-news-content'>  <a href="/news/find-waldo-google-maps-game">Here’s how to play ‘Where’s Waldo’  game on Google Maps
</a><div></li><li class='row'><div class='rside-news-no'><span>49m</span></div><div class='rside-news-content'>  <a href="/entertainment/celebrities/why-channing-tatum-and-jenna-dewan-tatum-split">Why did Channing Tatum and Jenna Dewan Tatum split?
</a><div></li><li class='row'><div class='rside-news-no'><span>56m</span></div><div class='rside-news-content'>  <a href="/entertainment/tv/watch-roseanne-online">All the ways you can watch the old Roseanne and the reboot online
</a><div></li><li class='row'><div class='rside-news-no'><span>2h</span></div><div class='rside-news-content'>  <a href="/news/local-news/boston/parking-tickets-fines-increasing-2018">Parking fines in Boston could go up to fund transportation projects
</a><div></li><li class='row'><div class='rside-news-no'><span>3h</span></div><div class='rside-news-content'>  <a href="/body-and-mind/fitness/new-fitness-app-bbs">This new fitness app lets you train like a celeb
</a><div></li><li class='row'><div class='rside-news-no'><span>3h</span></div><div class='rside-news-content'>  <a href="/news/local-news/boston/mbta-missed-bus-trips-drivers">Lack of drivers leads to more missed MBTA bus trips
</a><div></li></ul></div></div>

</section>
<section id="block-block-77" class="block block-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

  googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_Article_300x600_2', [300, 600], 'div-gpt-ad-1512580515076-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });

//--><!]]>
</script><!-- /9337805/Metro_Article_300x600_2 --><div id="div-gpt-ad-1512580515076-0" style="height:600px; width:300px;">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512580515076-0'); });

//--><!]]>
</script></div>

</section>
<section id="block-user-new" class="block block-user hidden clearfix">

        <h2 class="block-title">Who's new</h2>
    
  <ul><li><span class="username" xml:lang="" about="/users/yggersmortensen" typeof="sioc:UserAccount" property="foaf:name" datatype="">yggers.mortensen</span></li>
</ul>
</section>
<section id="block-views-5ce78ee8d7030d935fd275a05708281b" class="block block-views hidden clearfix">

        <h2 class="block-title">Also See</h2>
    
  <div class="view view-openpublish-related-content view-id-openpublish_related_content view-display-id-block view-dom-id-60206447a80e2e6546abc8b7b2f13733">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
          <a href="/news/local-news/new-york/pregnant-broadway-star-healing-after-park-slope-crash">Pregnant mom who lost daughter in Park Slope crash ‘healing,’ family says
</a>    </div>
    </div>
  
  
  
  
  
  
</div>
</section>
  </div>
          </div>
        </div>
              </div>

      
  </section>

  <footer class="footer">
      <div class="region region-footer-top">
    <section id="block-block-9" class="block block-block clearfix">

      
  <div class="footer-band clearfix">
<div class="footer-logo"><a href="/"><img alt="Metro US" src="/sites/all/themes/metrous/images/logo-footer.png" /></a></div>
<div class="copyright">© 2018 Metro Media US All rights reserved</div>
</div>
<div class="footer-nav clearfix">
<div class="row">
<div class="col-sm-36 col-md-36 col-lg-21">
<div class="footer-nav-col">
<ul><li><a href="/news" target="_self">News</a>
<ul><li><a href="/news/the-big-stories" target="_self">The Big Stories</a></li>
<li><a href="/news/todays-debate" target="_self">Today's Debate</a></li>
<li><a href="/news/politics/" target="_self">Politics</a></li>
<li><a href="/news/local-news" target="_self">Local News</a>
<ul><li><a href="/news/local-news/new-york" target="_self">New York</a></li>
<li><a href="/news/local-news/boston" target="_self">Boston</a></li>
<li><a href="/news/local-news/philadelphia" target="_self">Philadelphia</a></li>
</ul></li>
</ul></li>
<li><a href="/president-trump/" target="_self">President Trump</a></li>
<li><a href="/entertainment" target="_self">Entertainment</a>
<ul><li><a href="/entertainment/movies/" target="_self">Movies</a></li>
<li><a href="/entertainment/tv" target="_self">TV</a></li>
<li><a href="/entertainment/celebrities/" target="_self">Celebrities</a></li>
</ul></li>
<li><a href="/lifestyle" target="_self">Lifestyle</a>
<ul><li><a href="/lifestyle/food-and-drinks/" target="_self">Food &amp; Drinks</a></li>
<li><a href="/lifestyle/travel/" target="_self">Travel</a></li>
<li><a href="/lifestyle/style-and-beauty/" target="_self">Style &amp; Beauty</a></li>
<li><a href="/lifestyle/home/" target="_self">Homes</a></li>
<li><a href="/lifestyle/relationships/" target="_self">Relationships</a></li>
</ul></li>
</ul></div>
</div>
<div class="col-sm-36 col-md-36 col-lg-15">
<div class="footer-nav-col">
<ul><li><a href="/things-to-do/" target="_self">Things to Do</a>
<ul><li><a href="/things-to-do/new-york/" target="_self">New York</a></li>
<li><a href="/things-to-do/boston/" target="_self">Boston</a></li>
<li><a href="/things-to-do/philadelphia%EF%BB%BF" target="_self">Philadelphia</a></li>
</ul></li>
<li><a href="/body-and-mind/" target="_self">Body &amp; Mind</a>
<ul><li><a href="/body-and-mind/health/" target="_self">Health</a></li>
<li><a href="/body-and-mind/weight-loss/">Weight Loss</a></li>
<li><a href="/body-and-mind/fitness/" target="_self">Fitness</a></li>
</ul></li>
<li><a href="/sports/" target="_self">Sports</a>
<ul><li><a href="/sports/new-york/" target="_self">New York</a></li>
<li><a href="/sports/boston/" target="_self">Boston</a></li>
<li><a href="/sports/philadelphia/" target="_self">Philadelphia</a></li>
</ul></li>
<li><a href="/games/" target="_self">Games</a>
<ul><li><a href="/games/horoscope/" target="_self">Horoscope</a></li>
<li><a href="/games/sudoku/" target="_self">Sudoku</a></li>
<li><a href="/games/crossword/" target="_self">Crossword</a></li>
</ul></li>
</ul></div>
</div>
</div>
</div>

</section>
<section id="block-block-39" class="block block-block clearfix">

      
  <p><!-- AAM Site Certifier starts plowing --><script type="text/javascript">
<!--//--><![CDATA[// ><!--


;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];

p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)

};p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;

n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//aamcftag.aamsitecertifier.com/aam.js","aamsitecertifier"));

window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {

idWeb: '276'

});

window.aamsitecertifier('trackPageView');


//--><!]]>
</script><!-- AAM Site Certifier stops plowing --></p>

</section>
<section id="block-block-30" class="block block-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--
!function(){var a,b="27a1f85b",c="https://js.gumgum.com/services.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();
//--><!]]>
</script>
</section>
<section id="block-block-31" class="block block-block clearfix">

      
  <script type="text/javascript" src="//s.skimresources.com/js/97419X1552502.skimlinks.js"></script>
</section>
  </div>
  <div class="region region-footer">
    <section id="block-block-1" class="block block-block clearfix">

      
  <div class="footer-bottom clearfix">
<div class="row">
<div class="col-sm-36 col-md-21 col-lg-21 footer-left-border footer-bottom-nav">
<ul class="clearfix"><li><span>Metro</span>
<ul><li><a href="/about-us/" target="_self">About Us</a></li>
<li><a href="/contact-us/" target="_self">Contact Us</a></li>
<li><a href="https://media.metro.us/" target="_blank">Advertise</a></li>
<li><a href="/jobs/" target="_self">Jobs</a></li>
<li><a href="https://www.metro.us/games/sweepstakes" target="_blank">Sweepstakes</a></li>
</ul></li>
<li><span>Print Edition Online</span>
<ul><li><a href="http://newyork.metro.us/" target="_blank">New York</a></li>
<li><a href="http://boston.metro.us/" target="_blank">Boston</a></li>
<li><a href="http://philadelphia.metro.us/" target="_blank">Philadelphia</a></li>
<li><a href="http://specialpublications.metro.us/" target="_blank">Special Publications</a></li>
</ul></li>
<li><span>Info</span>
<ul><li><a href="/terms-and-conditions/" target="_self">Terms and Conditions</a></li>
<li><a href="/commenting-guidelines/" target="_self">Commenting Guidelines</a></li>
<li><a href="/sitemap.xml" target="_self">Site Map</a></li>
</ul></li>
<li><span>Promote Your Event</span>
<ul><li><a href="https://new.evvnt.com/?partner=MetroNYpub&amp;with_navbar=true&amp;partner_name=Metro%20New%20York" target="_blank">New York</a></li>
<li><a href="https://new.evvnt.com/?partner=MetroBostonPUB&amp;with_navbar=true&amp;partner_name=Metro%20Boston" target="_blank">Boston</a></li>
<li><a href="https://new.evvnt.com/?partner=MetroPhilapdelphiaPUB&amp;with_navbar=true&amp;partner_name=Metro%20Philadelphia" target="_blank">Philadelphia</a></li>
</ul></li>
</ul></div>
<div class="col-sm-22 col-md-15 col-lg-15">
<div class="row footer-bottom-social">
<div class="col-sm-18 col-md-22 col-lg-18">
<ul><li class="fsocial-icons f-facebook"><span>Facebook</span> <a href="https://www.facebook.com/MetroBoston" target="_blank">BOS</a> <a href="https://www.facebook.com/MetroNewYork" target="_blank">NYC</a> <a href="https://www.facebook.com/MetroPhilly" target="_blank">PHL</a> <a href="https://www.facebook.com/MetroNewsUS" target="_blank">US</a></li>
<li class="fsocial-icons f-twitter"><span>Twitter</span> <a href="http://twitter.com/metroBOS" target="_blank">BOS</a> <a href="https://twitter.com/metronewyork" target="_blank">NYC</a> <a href="https://twitter.com/metrophilly" target="_blank">PHL</a> <a href="https://twitter.com/Metro_US" target="_blank">US</a></li>
<li class="fsocial-icons f-instagram"><span>Instagram</span> <a href="http://instagram.com/metroboston" target="_blank">BOS</a> <a href="http://instagram.com/metronewyork" target="_blank">NYC</a> <a href="http://instagram.com/metrophilly" target="_blank">PHL</a></li>
</ul></div>
<div class="col-sm-18 col-md-14 col-lg-18">
<ul><li class="fsocial-icons f-stumbleupon"><a href="http://www.stumbleupon.com/stumbler/MetroUS/" target="_blank">Stumbleupon</a></li>
<li class="fsocial-icons f-newsletters"><a href="/newsletters/" target="_self">Newsletters</a></li>
<li class="fsocial-icons f-rssfeed"><a href="/rss.xml" target="_self">RSS Feed</a></li>
</ul></div>
</div>
</div>
</div>
</div>

</section>
  </div>
  </footer>

   </div>
</div>

    <script type="text/javascript" src="/sites/default/files/advagg_js/js__784n-KqgbQKGW6hhVErYy9YZTUlTfvy1NMc_SHLD990__beUvrOdY2kWhqWCKD19Az7Ze6WoKIErtF59-w35O_cM__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js___Weo722cMICqp_44WWk_lcjyIQB-yadh-caReRrGI18__O4A57Sv5pz88_XnltO_gB5wHXvKWgKesy_ZA-iNCclg__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__j7qSoj3AyqQjB9Eka-LUd3e6bf1MjHDBibaGC4Kb0UU__w99J6JMpT4ZIj2o0v6r-p0QJ7V0Wk1RKseD6pPw9Hes__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.js"></script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="metro.us"></span>
    </div>
    <script>
    (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
    e=d.getElementById(i), r=d.getElementById(p+"-root"),
    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
    :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


  </body>
</html>
