<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# rnews: http://iptc.org/std/rNews/2011-10-07# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
  <head>
    <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab"/>
    <script async src="//js-sec.indexww.com/ht/p/185831-34490679780695.js"></script>
    <title>City’s Emergency Operations Center opens in response to COVID-19 | Metro US</title>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <!-- Twitter Cards -->
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@Metro_US">
    <meta name="twitter:domain" content="metro.us">

    <meta property="fb:pages" content="155260007821057"/>
    <meta property="fb:pages" content="113278138726964"/>
    <meta property="fb:pages" content="146825895340972"/>
    <meta property="fb:pages" content="711269328994010"/>

    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="amphtml" href="https://www.metro.us/news/local-news/philadelphia/citys-emergency-operations-center-opens-response-to-covid-19?amp"/>
<meta name="description" content="The Emergency Operations Center will act as a command center for officials discussing how to handle COVID-19."/>
<meta name="robots" content="follow, index"/>
<meta name="generator" content="Drupal 7 (https://www.drupal.org)"/>
<link rel="canonical" href="https://www.metro.us/news/local-news/philadelphia/citys-emergency-operations-center-opens-response-to-covid-19"/>
<link rel="shortlink" href="https://www.metro.us/node/926132"/>
<meta property="fb:admins" content="https://www.facebook.com/swaminathan.guru"/>
<meta property="fb:app_id" content="1610587402522117"/>
<meta property="og:site_name" content="Metro US"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.metro.us/news/local-news/philadelphia/citys-emergency-operations-center-opens-response-to-covid-19"/>
<meta property="og:title" content="City’s Emergency Operations Center opens in response to COVID-19"/>
<meta property="og:description" content="The Emergency Operations Center will act as a command center for officials discussing how to handle COVID-19."/>
<meta property="og:updated_time" content="2020-03-11T17:33:00-04:00"/>
<meta property="og:image" content="https://www.metro.us/sites/default/files/main/articles/2020/03/12/testube_getty.jpg"/>
<meta property="og:image:url" content="https://www.metro.us/sites/default/files/main/articles/2020/03/12/testube_getty.jpg"/>
<meta property="og:image:type" content="gif"/>
<meta property="og:image:type" content="jpeg"/>
<meta property="og:image:type" content="JPEG"/>
<meta property="og:image:type" content="png"/>
<meta property="og:image:type" content="jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@Metro_US"/>
<meta name="twitter:url" content="https://www.metro.us/news/local-news/philadelphia/citys-emergency-operations-center-opens-response-to-covid-19"/>
<meta name="twitter:title" content="City’s Emergency Operations Center opens in response to COVID-19"/>
<meta name="twitter:description" content="The Emergency Operations Center will act as a command center for officials discussing how to handle COVID-19."/>
<meta property="article:published_time" content="2020-03-11T16:46:01-04:00"/>
<meta property="article:modified_time" content="2020-03-11T17:33:00-04:00"/>
<meta itemprop="description" content="The Emergency Operations Center will act as a command center for officials discussing how to handle COVID-19."/>
<meta itemprop="name" content="City’s Emergency Operations Center opens in response to COVID-19"/>
<link rel="shortcut icon" href="https://www.metro.us/sites/default/files/favicon_0.ico" type="image/vnd.microsoft.icon"/>
<meta name="p:domain_verify" content="b61f5efd683c4a0c8c5bd46a16efc1c7"/>
                <link href="https://fonts.googleapis.com/css?family=Fira+Sans:300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i|Merriweather:400,400i,700,700i" rel="stylesheet">
          <script>
	window.lazySizesConfig = window.lazySizesConfig || {};

	//page is optimized for fast onload event
	lazySizesConfig.loadMode = 1;


        //Google DFP Script
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
                var node = document.getElementsByTagName('title');
                node[0].parentNode.insertBefore(gads, node[0]);
        })();

    </script>
    <link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__9cWqptSUNYq5YedfIwh33VxtugFVWjDdEsblT8GhLKI__quUjyhSfbEukHj8a0hYvzm9VTmPALmSZvA0xfM_Oxzo__2yNcD_1j_w6dquc9KSzpW-4aUkGTK1ajVKbedbNmK64.css" media="all"/>
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__2yNcD_1j_w6dquc9KSzpW-4aUkGTK1ajVKbedbNmK64.css" media="screen"/>
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__dPGI3pKcBWp8W-Uy3l3R37CEq5eQF7ofBamBw6UU1mw__lgksqawsfQzaG8mHiqBXnqibJF4oPsOBlCDomjmrN-Q__2yNcD_1j_w6dquc9KSzpW-4aUkGTK1ajVKbedbNmK64.css" media="all"/>

    <script type="text/javascript">
<!--//--><![CDATA[//><!--
document.cookie = 'adaptive_image=' + Math.max(screen.width, screen.height) + '; path=/';
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__4YJ3oaP2d-tQrsFsca0FPlfgWNhRbZcgIiWexO08T1o__dmMuBkVonu1MlrBmR5BSEnintIpEkYAsiESJfXVgg-A__2yNcD_1j_w6dquc9KSzpW-4aUkGTK1ajVKbedbNmK64.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__EDBsJC6RIvStUs9gR7bSi7Sokm1vXhFXw1yHWkZuNlE__FdP5gPBJDi6d0_z5hsVnUgBQFOgWyFzje2VOnIOBgMI__2yNcD_1j_w6dquc9KSzpW-4aUkGTK1ajVKbedbNmK64.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__uOnOTUGMMCnJVFne9ZZJRgYBtyUS_au4DXqoo7eReVI__sdoASkmUlKDv5enmcgu7igF-1Hbe6xJ2X0NZWvmqgdY__2yNcD_1j_w6dquc9KSzpW-4aUkGTK1ajVKbedbNmK64.js"></script>
<script type="text/javascript">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</script>

            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        <script src="/sites/all/themes/metrous/js/ads.js"></script>
    
<script type="application/ld+json"> {"@context":"http://schema.org/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.metro.us/news/local-news/philadelphia/citys-emergency-operations-center-opens-response-to-covid-19"},"headline":"Cityu2019s Emergency Operations Center opens in response to COVID-19","image":{"@type":"ImageObject","url":"https://www.metro.us/sites/default/files/main/articles/2020/03/12/testube_getty.jpg"},"datePublished":"2020-03-11T21:33:00Z","dateModified":"2020-03-11T21:33:00Z","author":{"@type":"Person","name":"Becca  Glasser-Baker"},"publisher":{"@type":"Organization","name":"Metrous","logo":{"@type":"ImageObject","url":"https://www.metro.us/sites/default/files/main/articles/2020/03/12/testube_getty.jpg"}},"url":"https://www.metro.us/news/local-news/philadelphia/citys-emergency-operations-center-opens-response-to-covid-19","articleSection":"Philadelphia","keywords":"Health,Philly","thumbnailUrl":"https://www.metro.us/sites/default/files/main/articles/2020/03/12/testube_getty.jpg"} </script>
    <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var advelvetTargeting = [];
    advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");

    googletag.cmd.push(function () {
        googletag.pubads().setTargeting('advelvet', advelvetTargeting);
    });
    </script>
    <link rel="manifest" href="/manifest.json">
    <script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101231086);</script>
    <script async src="//static.getclicky.com/js"></script>
  </head>
  <body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-926132 node-type-openpublish-article">
    <script type="text/javascript">
        dataLayer = [{"gaArticleType": "Article",  "gaPubTimeFriendly": "2020-03-11 17:33", "gaPagetitle": "City’s Emergency Operations Center opens in response to COVID-19", "gaAuthor": "Becca  Glasser-Baker", "gaSection": "Philadelphia", "gaTemplate": "false"}];

    <!-- Google Tag Manager -->
   (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-T2RHHP');
    <!-- End Google Tag Manager -->
    </script>

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2RHHP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

        <div class="main-container wrapper-content">
    <!--div class="header-top">
                </div -->
    <header class="header clearfix">
        <div class="main-container wrapper sticky-header-wrapper">
              <div class="region region-interstitial-ads">
    <section id="block-block-73" class="block block-block clearfix">

      
  <div id="premiumunits" style="position:relative; z-index:9999999;"><script type='text/javascript'>
googletag.cmd.push(function() {
premiumnAd = googletag.defineSlot('/9337805/Metro_Article_premiumunits', [1, 1],'premiumunits')
.addService(googletag.pubads())
.setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting("NSFW", "no");
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting("test", "" );
googletag.pubads().disableInitialLoad();
googletag.enableServices();
googletag.display('premiumunits');
googletag.pubads().refresh([premiumnAd]); 
});
</script></div>
</section>
  </div>
            <div class="container-fluid container">
                
                <div class="header-top">
                          <div class="region region-header-top">
    <section id="block-block-47" class="block block-block ads ad-block clearfix">

      
  <script defer="defer">
    googletag.cmd.push(function() {

    var map = googletag.sizeMapping().
        addSize([1200, 0], [[970, 90], [970, 250], [728, 90]]).
        addSize([768, 0], [728, 90]).
        addSize([0, 0], [320, 50]).
        build();

    var map2 = googletag.sizeMapping().
            addSize([1200, 0], [728, 90]).
            addSize([768, 0], [300, 250]).
            addSize([0, 0], [300, 250]).
            build();

    var map3 = googletag.sizeMapping().
                addSize([1200, 0], [728, 90]).
                addSize([768, 0], [728, 90]).
                addSize([0, 0], [300, 250]).
                build();

        window.Leaderslot = googletag.defineSlot('/9337805/Metro_Article_728x90_TOP', [[320, 50], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1493166430204-0').defineSizeMapping(map).addService(googletag.pubads()).setTargeting("position", "LB1");
        window.Article1slot = googletag.defineSlot('/9337805/Metro_Article_Paragraph', [[300, 250], [728, 90]], 'div-gpt-ad-1544460941044-0').defineSizeMapping(map2).addService(googletag.pubads()).setTargeting("position", "art1");
        window.Article2slot = googletag.defineSlot('/9337805/Metro_Article_Paragraph_1', [[300, 250], [728, 90]], 'div-gpt-ad-1493903395279-0').defineSizeMapping(map2).addService(googletag.pubads()).setTargeting("position", "art2");
	window.Footerslot = googletag.defineSlot('/9337805/Metro_Article_728x90_BOTTOM', [[300, 250], [728, 90]], 'div-gpt-ad-1493166430204-1').defineSizeMapping(map3).addService(googletag.pubads()).setTargeting("position", "LB2");

		googletag.pubads().collapseEmptyDivs();
                googletag.pubads().setTargeting("type", "Article");
                googletag.pubads().setTargeting("artid", "926132");
                googletag.pubads().setTargeting("arttitle", "City s Emergency Operations Center opens...");
                googletag.pubads().setTargeting("category", "Philadelphia");
                googletag.pubads().setTargeting("NSFW", "no");
                googletag.pubads().enableSingleRequest();
                googletag.pubads().setTargeting("test", "" );
                googletag.pubads().disableInitialLoad();
                googletag.enableServices();
    });

</script><!-- /9337805/Metro_Article_728x90_TOP -->
<div id="div-gpt-ad-1493166430204-0" style="text-align: center;"><script defer="defer">
        googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-1493166430204-0');
            googletag.pubads().refresh([window.Leaderslot]);
        });
    </script></div>
</section>
  </div>
                </div>
                
                <div class="header-wrapper">
                    <div class="menu-with-logo">
                        <!-- Hamburger Menu -->
                        <div id="superfish-1-toggle1" class="menu-trigger">
                            <span></span>
                            <span></span>
                            <span></span>
                            <span></span>
                        </div>

                        <div class="brand">
                                                                <a class="navbar-brand" href="/" title="Home">
                                                                                                <img src="https://www.metro.us/sites/default/files/xmetrous-logo_1_0_0.png.pagespeed.ic.MQjg9BONYp.png" alt="Home"/>
                                                                                </a>
                                                    </div>
                    </div>

                    <!--  Static Menu -->
                    <div class="static-header-link main-nav">
                          <div class="region region-static-header-menu">
    <section id="block-menu-menu-static-header-link" class="block block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/news" class="header-nav">News</a></li>
<li class="leaf"><a href="/entertainment" class="header-nav">Entertainment</a></li>
<li class="leaf"><a href="/lifestyle" class="header-nav">Lifestyle</a></li>
<li class="leaf"><a href="/money">Money</a></li>
<li class="leaf"><a href="/sports/bet" class="header-nav" target="_blank">Sports</a></li>
<li class="leaf"><a href="/games" class="header-nav">Games</a></li>
<li class="leaf"><a href="/sports/bet" class="metro-bet-icon header-nav" target="_blank">Metro Bet</a></li>
<li class="leaf"><a href="/play" class="metro-play-icon header-nav" target="_blank">Metro Play</a></li>
<li class="last leaf"><a href="/news/metro-magic-donate-toy-drive" class="metro-magic-icon header-nav">Metro Magic</a></li>
</ul>
</section>
  </div>
                    </div>
                    <!-- Search Box -->
                    <div class="header-right clearfix">
                                                          <div class="region region-navigation-right">
    <section id="block-block-13" class="block block-block social clearfix">

      
  <div class="header-social-media">
	<ul class="social"><li><a class="facebook" href="https://www.facebook.com/MetroNewsUS/" target="_blank">Facebook</a></li>
		<li><a class="twitter" href="https://twitter.com/Metro_US" target="_blank">Twitter</a></li>
		<li><a class="instagram" href="https://www.instagram.com/metronewyork/" target="_blank">Instagram</a></li>
		<li><a class="more-social" href="javascript:;">More Social</a>
			<div class="drop-down right-arrow">
				<p>FOLLOW US<br/>
					SUBSCRIBE TO US<br/>
					CONTACT US</p>
				<ul class="dropdown-social"><li><a class="facebook-dd" href="https://www.facebook.com/MetroNewsUS/" target="_blank">Facebook</a></li>
					<li><a class="twitter-dd" href="https://twitter.com/Metro_US" target="_blank">Twitter</a></li>
					<li><a class="mail-dd" href="mailto:letters@metro.us" target="_self">Email</a></li>
					<li><a class="gplus-dd" href="https://plus.google.com/+MetroUsnewsmedia" target="_blank">Google Plus</a></li>
					<li><a class="linkedin-dd" href="https://www.linkedin.com/company-beta/18735/" target="_blank">LinkedIn</a></li>
					<li><a class="instagram-dd" href="https://www.instagram.com/metronewyork/" target="_blank">Instagram</a></li>
				</ul></div>
		</li>
	</ul></div>

</section>
<section id="block-search-form" class="block block-search search clearfix">

      
  <form class="form-search content-search" action="/news/local-news/philadelphia/citys-emergency-operations-center-opens-response-to-covid-19" method="post" id="search-block-form--4" accept-charset="UTF-8"><div><div class="container-inline">
            <h2 class="element-invisible">Search form</h2>
    
    <div class="header-search-icon"><a href="javascript:;" class="search-btn">Search</a><div class="header-search"><input title="Enter the terms you wish to search for." placeholder="What are you looking for?" class="search-box form-control form-text" autocomplete="off" type="text" id="edit-search-block-form--6" name="search_block_form" value="" size="15" maxlength="128"/></div></div><div class="form-actions form-wrapper form-group" id="edit-actions--3"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit--3" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-UEdncCyR2TZzy3fwFocntMG8lrjjzJxlsAcd_k4btd8"/>
<input type="hidden" name="form_id" value="search_block_form"/>
</div></div></form>
</section>
  </div>
                                            </div>
                </div>
            </div>
        </div>
        <!-- Hamburger Menu -->
        <div class="fix-header-hamburger" style="display: none;">
            <div class="menu-with-logo">
                <div id="superfish-1-toggle1" class="menu-trigger open">
                    <span></span>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
                <div class="brand">
											<a class="navbar-brand" href="/" title="Home">
															<img src="https://www.metro.us/sites/default/files/xmetrous-logo_1_0_0.png.pagespeed.ic.MQjg9BONYp.png" alt="Home"/>
													</a>
					                </div>
                <div class="right-hamburger-search clearfix">
											  <div class="region region-hamburger-search">
    <section id="block-multiblock-1" class="block block-multiblock hamburger-search-form block-search block-search-form-instance clearfix">

      
  <form class="form-search content-search" action="/news/local-news/philadelphia/citys-emergency-operations-center-opens-response-to-covid-19" method="post" id="search-block-form-3" accept-charset="UTF-8"><div><div class="container-inline">
            <h2 class="element-invisible">Search form</h2>
    
    <div class="header-search-icon"><a href="javascript:;" class="search-btn">Search</a><div class="header-search"><input title="Enter the terms you wish to search for." placeholder="What are you looking for?" class="search-box form-control form-text" autocomplete="off" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128"/></div></div><div class="form-actions form-wrapper form-group" id="edit-actions--2"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit--2" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-fZMLPoL4Lkzee3pBGe4XZ_T6VqgxIgb7NTbzorxpVPA"/>
<input type="hidden" name="form_id" value="search_block_form"/>
</div></div></form>
</section>
  </div>
					                </div>
            </div>

            <div class="hambergur-navigation">
                <div class="hamburger-navbar-collapse collapse1" id="hamburger-navbar">
											<nav role="navigation" class="desktop-tab-menu">
							  <div class="region region-navigation">
    <section id="block-superfish-1" class="block block-superfish clearfix">

      
  <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none"><li id="menu-2638-1" class="sf-depth-1 dropdown menuparent"><a href="/news" title="news" class="sf-depth-1 dropdown-toggle menuparent">News</a><ul><li id="menu-2643-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/the-big-stories" class="sf-depth-2 dropdown-toggle">The Big Stories</a></li></ul></li><li id="menu-2893-1" class="sf-depth-1 dropdown menuparent"><a href="/" class="sf-depth-1 dropdown-toggle menuparent">Local News</a><ul><li id="menu-2894-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/local-news/new-york" class="sf-depth-2 dropdown-toggle">New York</a></li><li id="menu-2895-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/local-news/boston" class="sf-depth-2 dropdown-toggle">Boston</a></li><li id="menu-2896-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/local-news/philadelphia" class="sf-depth-2 dropdown-toggle">Philadelphia</a></li></ul></li><li id="menu-2646-1" class="sf-depth-1 dropdown sf-no-children"><a href="/lifestyle" class="sf-depth-1 dropdown-toggle">Lifestyle</a></li><li id="menu-7132-1" class="sf-depth-1 dropdown sf-no-children"><a href="https://www.metro.us/money" class="sf-depth-1 dropdown-toggle">Money</a></li><li id="menu-2644-1" class="sf-depth-1 dropdown menuparent"><a href="/entertainment" class="sf-depth-1 dropdown-toggle menuparent">Entertainment</a><ul><li id="menu-2650-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/movies" title="Movies" class="sf-depth-2 dropdown-toggle">Movies</a></li><li id="menu-2651-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/tv" title="TV" class="sf-depth-2 dropdown-toggle">TV</a></li><li id="menu-2918-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/celebrities" class="sf-depth-2 dropdown-toggle">Celebrities</a></li></ul></li><li id="menu-2649-1" class="sf-depth-1 dropdown menuparent"><a href="/things-to-do" class="sf-depth-1 dropdown-toggle menuparent">Things to Do</a><ul><li id="menu-2652-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/new-york" title="New York" class="sf-depth-2 dropdown-toggle">New York</a></li><li id="menu-2882-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/boston" title="Boston" class="sf-depth-2 dropdown-toggle">Boston</a></li><li id="menu-2883-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/philadelphia" title="Philadelphia" class="sf-depth-2 dropdown-toggle">Philadelphia</a></li></ul></li><li id="menu-4918-1" class="sf-depth-1 dropdown menuparent"><a href="/events" class="sf-depth-1 dropdown-toggle menuparent">Events</a><ul><li id="menu-4919-1" class="sf-depth-2 dropdown sf-no-children"><a href="/events/new-york-events" class="sf-depth-2 dropdown-toggle">New York</a></li><li id="menu-4921-1" class="sf-depth-2 dropdown sf-no-children"><a href="/events/boston-events" class="sf-depth-2 dropdown-toggle">Boston</a></li><li id="menu-4920-1" class="sf-depth-2 dropdown sf-no-children"><a href="/events/philadelphia-events" class="sf-depth-2 dropdown-toggle">Philadelphia</a></li></ul></li><li id="menu-2645-1" class="sf-depth-1 dropdown menuparent"><a href="https://www.metro.us/sports/bet" title="Sports" target="_blank" class="sf-depth-1 dropdown-toggle menuparent">Sports</a><ul><li id="menu-2881-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/new-york" title="New York" class="sf-depth-2 dropdown-toggle">New York</a></li><li id="menu-2879-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/boston" title="Boston" class="sf-depth-2 dropdown-toggle">Boston</a></li><li id="menu-2880-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/philadelphia" title="Philadelphia" class="sf-depth-2 dropdown-toggle">Philadelphia</a></li></ul></li><li id="menu-6057-1" class="sf-depth-1 dropdown sf-no-children"><a href="/sports/bet" class="metro_bet_mobil_menu sf-depth-1 dropdown-toggle">Metro Bet</a></li><li id="menu-2873-1" class="sf-depth-1 dropdown menuparent"><a href="/games" title="Games" class="sf-depth-1 dropdown-toggle menuparent">Games</a><ul><li id="menu-2874-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/crossword" title="Crossword" class="sf-depth-2 dropdown-toggle">Crossword</a></li><li id="menu-2875-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/sudoku" title="Sudoku" class="sf-depth-2 dropdown-toggle">Sudoku</a></li><li id="menu-2876-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/horoscope" title="Horoscope" class="sf-depth-2 dropdown-toggle">Horoscope</a></li><li id="menu-3905-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/quiz" class="sf-depth-2 dropdown-toggle">Quiz</a></li><li id="menu-4235-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/sweepstakes" class="sf-depth-2 dropdown-toggle">Sweepstakes</a></li></ul></li><li id="menu-5063-1" class="sf-depth-1 dropdown sf-no-children"><a href="https://jobs.metro.us/" target="_blank" class="sf-depth-1 dropdown-toggle">Jobs</a></li><li id="menu-5256-1" class="sf-depth-1 dropdown menuparent"><a href="/" class="hamburger-sf-parent-menu menu-print-edition sf-depth-1 dropdown-toggle menuparent">Print Edition</a><ul><li id="menu-5257-1" class="sf-depth-2 dropdown sf-no-children"><a href="http://newyork.metro.us/html5/reader/production/default.aspx?pubname=&amp;pubid=d2e62109-3f7d-496b-9c9b-e4c62577676c" target="_blank" class="sf-depth-2 dropdown-toggle">New York</a></li><li id="menu-5258-1" class="sf-depth-2 dropdown sf-no-children"><a href="http://boston.metro.us/html5/reader/production/default.aspx?pubname=&amp;pubid=b9129bc9-bbe0-4b77-8bd9-2e8151c67cff" target="_blank" class="sf-depth-2 dropdown-toggle">Boston</a></li><li id="menu-5259-1" class="sf-depth-2 dropdown sf-no-children"><a href="http://philadelphia.metro.us/html5/reader/production/default.aspx?pubname=&amp;pubid=1c9b73c7-ef5b-4623-8125-49e2bf5f9ccd" target="_blank" class="sf-depth-2 dropdown-toggle">Philadelphia</a></li></ul></li><li id="menu-5251-1" class="sf-depth-1 dropdown menuparent"><a href="/" class="menu-metro hamburger-sf-parent-menu sf-depth-1 dropdown-toggle menuparent">Metro</a><ul><li id="menu-5252-1" class="sf-depth-2 dropdown sf-no-children"><a href="/about-us" class="sf-depth-2 dropdown-toggle">About Us</a></li><li id="menu-5253-1" class="sf-depth-2 dropdown sf-no-children"><a href="/contact-us" class="sf-depth-2 dropdown-toggle">Contact Us</a></li><li id="menu-5254-1" class="sf-depth-2 dropdown sf-no-children"><a href="https://media.metro.us/" target="_blank" class="sf-depth-2 dropdown-toggle">Advertise</a></li><li id="menu-5262-1" class="sf-depth-2 dropdown sf-no-children"><a href="/terms-and-conditions" class="sf-depth-2 dropdown-toggle">Terms and Conditions</a></li><li id="menu-5263-1" class="sf-depth-2 dropdown sf-no-children"><a href="/commenting-guidelines" class="sf-depth-2 dropdown-toggle">Commenting Guidelines</a></li><li id="menu-5264-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sitemap.xml" class="sf-depth-2 dropdown-toggle">Sitemap</a></li></ul></li><li id="menu-5585-1" class="sf-depth-1 dropdown sf-no-children"><a href="https://metro.us/news/metro-magic-donate-toy-drive" class="sf-depth-1 dropdown-toggle">Metro Magic</a></li></ul>
</section>
  </div>
						</nav>
					                    <div class="social-mobile">
						  <div class="region region-hamburger-social">
    <section id="block-block-92" class="block block-block clearfix">

      
  <div class="left-content-hamburger">
	<div class="follow-social-title">Follow Metro on</div>
	<ul><li><a class="facebook-dd" href="https://www.facebook.com/MetroNewsUS/" target="_blank">Facebook</a></li>
		<li><a class="twitter-dd" href="https://twitter.com/Metro_US" target="_blank">Twitter</a></li>
		<li><a class="gplus-dd" href="https://plus.google.com/+MetroUsnewsmedia" target="_blank">Google Plus</a></li>
		<li><a class="instagram-dd" href="https://www.instagram.com/metronewyork/" target="_blank">Instagram</a></li>
		<li><a class="linkedin-dd" href="https://www.linkedin.com/company-beta/18735/" target="_blank">LinkedIn</a></li>
	</ul></div>
<div class="hamburger-contact-info"><span>Contact Us </span><a class="mail-dd" href="mailto:letters@metro.us" target="_self">Email</a></div>

</section>
  </div>
                    </div>
                </div>
            </div>
        </div>
    </header>



    <div class="main-container wrapper">

        <div class="container-fluid container">

			
            <section class="main content-block">
																																																		<div class="row">
                                      <div class="region region-article-content-top">
    <section id="block-openpublish-general-articles-related-top-content" class="block block-openpublish-general clearfix">

      
  <div class="col-sm-36 col-md-36">
	<div class="article-title-container">
		<div class="country-type"><a href="https://www.metro.us/news/local-news/philadelphia">Philadelphia</a> </div>  
		<h1 class="page-heading">City’s Emergency Operations Center opens in response to COVID-19 </h1>  
							<div class="subtitle">The Emergency Operations Center will act as a command center for officials discussing how to handle COVID-19. </div>  
		                        
                        
                <div id="jump_to_gallery"></div>
		<div class="author_row clearfix">  
			<div class="author_col">  
									<span class="article-author-name">By <a href="https://www.metro.us/node/805499">Becca  Glasser-Baker</a></span>  
				
				<div class="article-date">  
					<span class="article-pub-date">Published : March 11, 2020</span>  
									</div>  
			</div>  
			<div class="author_socialmedia">  
				<ul class="clearfix">  
					<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b author-facebook" title="Facebook">Facebook</a></li>  
					<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b author-twitter" title="Twitter">Twitter</a></li>  
					<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b author-linkedin" title="LinkedIn">LinkedIn</a></li>  
					<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b author-reddit" title="Reddit">Reddit</a></li>  
					<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_whatsapp at300b author-whatsapp" title="Whatsapp">Whatsapp</a></li>
					<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b author-email" title="Email">Email</a></li>  
					<li>  
						<div class="share-more-cont">  
							<a class="share-more" href="javascript:;">More</a>  
							<div class="drop-down bottom-arrow">  
								<p>Share this article</p>  
								<ul class="dropdown-social">  
									<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b facebook-dd">Facebook</a></li>  
									<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b twitter-dd">Twitter</a></li>  
									<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b mail-dd">Mail</a></li>  
									<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_whatsapp at300b whatsapp-dd" title="Whatsapp">Whatsapp</a></li>
									<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b reddit-dd">Reddit</a></li>  
									<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b linkedin-dd">LinkedIn</a></li>  
								</ul>  
							</div>  
						</div>  
					</li>  
				</ul>  
			</div>  
		</div> 
	</div>
</div>


</section>
  </div>
                                    <div class="col-sm-36" id="gallery-dialogbox-placeholder">
					
					</div>
                                </div>
                <div class="row">
                    <div class="col-sm-36 col-md-26">
												
						  <div class="region region-content">
    <section id="block-system-main" class="block block-system show-on-bet show-on-play show-on-dfs clearfix">

      
  <article about="/news/local-news/philadelphia/citys-emergency-operations-center-opens-response-to-covid-19" typeof="rNews:Article schema:NewsArticle">
	<div class="article-container">
		<!-- image Gallery Start -->
					<div class="article-media">

				<picture title="City’s Emergency Operations Center opens in response to COVID-19" id="large-push-image" class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2020/03/12/testube_getty.jpg 1x" media="(max-width: 379px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2020/03/12/testube_getty.jpg 1x" media="(min-width: 380px) and (max-width: 459px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2020/03/12/testube_getty.jpg 1x" media="(min-width: 460px) and (max-width: 559px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/2020/03/12/testube_getty.jpg 1x" media="(min-width: 560px) and (max-width: 600px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/2020/03/12/testube_getty.jpg 1x" media="(min-width: 601px) and (max-width: 700px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/2020/03/12/testube_getty.jpg 1x" media="(min-width: 701px) and (max-width: 767px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2020/03/12/testube_getty.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2020/03/12/testube_getty.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_desktop_1x/public/main/articles/2020/03/12/testube_getty.jpg 1x" media="(min-width: 1231px)"/>
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  id="large-push-image" class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/normal_article/public/main/articles/2020/03/12/testube_getty.jpg" alt="Test tube" title="City’s Emergency Operations Center opens in response to COVID-19" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img id="large-push-image" class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/normal_article/public/main/articles/2020/03/12/xtestube_getty.jpg.pagespeed.ic.CeVew85PtH.jpg 875w" alt="Test tube" title="City’s Emergency Operations Center opens in response to COVID-19"/>
<!-- <![endif]-->
</picture><div class="article-caption"><span class="article-cradit"><p>Getty Images</p>
</span></div>
			</div>
		
		<!-- image Gallery End -->
		<div class="article-cont clearfix">
			<div class="sticky-media">
				<ul class="clearfix">
					<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b author-facebook" title="Facebook">Facebook</a></li>
					<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b author-twitter" title="Twitter">Twitter</a></li>
					<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b author-linkedin" title="LinkedIn">LinkedIn</a></li>
					<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b author-reddit" title="Reddit">Reddit</a></li>
					<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_whatsapp at300b author-whatsapp" title="Whatsapp">Whatsapp</a></li>
					<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b author-email" title="Email">Email</a></li>
				</ul>
			</div>
			<p>Philadelphia Office of Emergency Management opened Philly’s Emergency Operations Center (EOC) on Wednesday. The center will have limited activation starting at noon as a response to COVID-19.</p><div class="ad-wrapper ad-after-first-para">
<div class="article-ad" id="div-gpt-ad-1544460941044-0"><script>
  googletag.cmd.push(function() {
    googletag.pubads().setTargeting("type", "Article");
    googletag.pubads().setTargeting("artid", "926132");
    googletag.pubads().setTargeting("arttitle", "City s Emergency Operations Center opens...");
    googletag.pubads().setTargeting("category", "Philadelphia");
    googletag.display('div-gpt-ad-1544460941044-0'); 
  });
	</script></div>
</div>
<p>The City of Philadelphia announced it’s first case of CVOID-19 yesterday, and the patient is isolated in their home. The state has at least 15 cases as of 1 p.m on Wednesday.&nbsp;</p><div class="ad-wrapper ad-after-second-para"></div>
<p>The World Health Organization has officially declared the coronavirus a pandemic.&nbsp;</p><div class="ad-wrapper ad-after-third-para"></div>
    <div class='promotion-wrapper '><h3>Recommended Slideshows</h3><ul><li><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/news/photos-meghan-markle-prince-harry-cape-town" target="_self" class="promo-gallery-link"><picture class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2019/09/25/01_meghan_markle_prince_harry_cape-town_web.jpg 1x" media="(max-width: 379px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2019/09/25/01_meghan_markle_prince_harry_cape-town_web.jpg 1x" media="(min-width: 380px) and (max-width: 459px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2019/09/25/01_meghan_markle_prince_harry_cape-town_web.jpg 1x" media="(min-width: 460px) and (max-width: 559px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2019/09/25/01_meghan_markle_prince_harry_cape-town_web.jpg 1x" media="(min-width: 560px) and (max-width: 767px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2019/09/25/01_meghan_markle_prince_harry_cape-town_web.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2019/09/25/01_meghan_markle_prince_harry_cape-town_web.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/2019/09/25/01_meghan_markle_prince_harry_cape-town_web.jpg 1x" media="(min-width: 1231px)"/>
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2019/09/25/01_meghan_markle_prince_harry_cape-town_web.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2019/09/25/x01_meghan_markle_prince_harry_cape-town_web.jpg.pagespeed.ic.FFgE_K91xh.jpg 260w" alt="" title=""/>
<!-- <![endif]-->
</picture></a><span class='img-count'><span>35<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/news/photos-meghan-markle-prince-harry-cape-town" target="_self" class="promo-gallery-link">PHOTOS: Meghan Markle, Prince Harry visit Cape Town</a></span><span class='img-count'><span>35 Pictures</span></span></span></a></div></li><li><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/president-trump/donald-trump-and-melania-through-the-years" target="_self" class="promo-gallery-link"><picture class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/donald_trump_and_melania.jpg 1x" media="(max-width: 379px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/donald_trump_and_melania.jpg 1x" media="(min-width: 380px) and (max-width: 459px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/donald_trump_and_melania.jpg 1x" media="(min-width: 460px) and (max-width: 559px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/donald_trump_and_melania.jpg 1x" media="(min-width: 560px) and (max-width: 767px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/donald_trump_and_melania.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/donald_trump_and_melania.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/donald_trump_and_melania.jpg 1x" media="(min-width: 1231px)"/>
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/donald_trump_and_melania.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/gallery_promo/public/xdonald_trump_and_melania.jpg.pagespeed.ic.UKRab375Qt.jpg 260w" alt="" title=""/>
<!-- <![endif]-->
</picture></a><span class='img-count'><span>21<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/president-trump/donald-trump-and-melania-through-the-years" target="_self" class="promo-gallery-link">Donald Trump and Melania together through the years</a></span><span class='img-count'><span>21 Pictures</span></span></span></a></div></li><li class='hide-promo'><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/president-trump/donald-and-ivanka-trump-awkward-photos" target="_self" class="promo-gallery-link"><picture class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2017/09/08/donald-trump-ivanka-bed-kiss.jpg 1x" media="(max-width: 379px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2017/09/08/donald-trump-ivanka-bed-kiss.jpg 1x" media="(min-width: 380px) and (max-width: 459px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2017/09/08/donald-trump-ivanka-bed-kiss.jpg 1x" media="(min-width: 460px) and (max-width: 559px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2017/09/08/donald-trump-ivanka-bed-kiss.jpg 1x" media="(min-width: 560px) and (max-width: 767px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2017/09/08/donald-trump-ivanka-bed-kiss.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2017/09/08/donald-trump-ivanka-bed-kiss.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/2017/09/08/donald-trump-ivanka-bed-kiss.jpg 1x" media="(min-width: 1231px)"/>
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2017/09/08/donald-trump-ivanka-bed-kiss.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2017/09/08/xdonald-trump-ivanka-bed-kiss.jpg.pagespeed.ic.HODEJb4Agt.jpg 260w" alt="" title=""/>
<!-- <![endif]-->
</picture></a><span class='img-count'><span>16<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/president-trump/donald-and-ivanka-trump-awkward-photos" target="_self" class="promo-gallery-link">These photos of Trump and Ivanka will make you deeply uncomfortable</a></span><span class='img-count'><span>16 Pictures</span></span></span></a></div></li></ul><div class='more-promo-link'><a href='javascript:;'>More picture galleries</a></div><ul><li><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/entertainment/celebrities/celebrities-nude-leaked-photos" target="_self" class="promo-gallery-link"><picture class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(max-width: 379px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(min-width: 380px) and (max-width: 459px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(min-width: 460px) and (max-width: 559px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(min-width: 560px) and (max-width: 767px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(min-width: 1231px)"/>
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2017/11/07/jennifer-lawrence.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2017/11/07/xjennifer-lawrence.jpg.pagespeed.ic.H7MLnFSU-k.jpg 260w" alt="" title=""/>
<!-- <![endif]-->
</picture></a><span class='img-count'><span>36<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/entertainment/celebrities/celebrities-nude-leaked-photos" target="_self" class="promo-gallery-link">All of these celebrities have had their nudes leaked</a></span><span class='img-count'><span>36 Pictures</span></span></span></a></div></li><li><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/news/local-news/philadelphia/the-power-space-and-scale" target="_self" class="promo-gallery-link"><picture class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2020/03/10/marie_wattskywalker-skyscraper_for_web.jpg 1x" media="(max-width: 379px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2020/03/10/marie_wattskywalker-skyscraper_for_web.jpg 1x" media="(min-width: 380px) and (max-width: 459px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2020/03/10/marie_wattskywalker-skyscraper_for_web.jpg 1x" media="(min-width: 460px) and (max-width: 559px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2020/03/10/marie_wattskywalker-skyscraper_for_web.jpg 1x" media="(min-width: 560px) and (max-width: 767px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2020/03/10/marie_wattskywalker-skyscraper_for_web.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2020/03/10/marie_wattskywalker-skyscraper_for_web.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/2020/03/10/marie_wattskywalker-skyscraper_for_web.jpg 1x" media="(min-width: 1231px)"/>
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2020/03/10/marie_wattskywalker-skyscraper_for_web.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2020/03/10/xmarie_wattskywalker-skyscraper_for_web.jpg.pagespeed.ic.p5V9DYjden.jpg 260w" alt="" title=""/>
<!-- <![endif]-->
</picture></a><span class='img-count'><span>2<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/news/local-news/philadelphia/the-power-space-and-scale" target="_self" class="promo-gallery-link">The power of space and scale</a></span><span class='img-count'><span>2 Pictures</span></span></span></a></div></li><li class='hide-promo'><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/news/local-news/philadelphia/womens-history-month-the-library-company-philadelphia" target="_self" class="promo-gallery-link"><picture class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2020/03/04/willard.jpg 1x" media="(max-width: 379px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2020/03/04/willard.jpg 1x" media="(min-width: 380px) and (max-width: 459px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2020/03/04/willard.jpg 1x" media="(min-width: 460px) and (max-width: 559px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2020/03/04/willard.jpg 1x" media="(min-width: 560px) and (max-width: 767px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2020/03/04/willard.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2020/03/04/willard.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/2020/03/04/willard.jpg 1x" media="(min-width: 1231px)"/>
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2020/03/04/willard.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2020/03/04/xwillard.jpg.pagespeed.ic.kinD4uv7Mu.jpg 260w" alt="" title=""/>
<!-- <![endif]-->
</picture></a><span class='img-count'><span>3<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/news/local-news/philadelphia/womens-history-month-the-library-company-philadelphia" target="_self" class="promo-gallery-link">Women’s History Month at The Library Company of Philadelphia</a></span><span class='img-count'><span>3 Pictures</span></span></span></a></div></li></ul></div>
<p>WHO’s Director-General’s Tedros Adhanom Ghebreyesus tweeted that “.<a href="https://twitter.com/WHO">@WHO</a> is deeply concerned by the alarming levels of the<a href="https://twitter.com/hashtag/coronavirus?src=hashtag_click"> #coronavirus</a> spread, severity &amp; inaction, &amp; expects to see the number of cases, deaths &amp; affected countries climb even higher. Therefore, we made the assessment that<a href="https://twitter.com/hashtag/COVID19?src=hashtag_click"> #COVID19</a> can be characterized as a pandemic. "</p><div class="ad-wrapper ad-after-fourth-para">
	<div class="article-ad" id="div-gpt-ad-1493903395279-0"> </div>
<script>
  googletag.cmd.push(function() {
    googletag.pubads().setTargeting("type", "Article");
    googletag.pubads().setTargeting("artid", "926132");
    googletag.pubads().setTargeting("arttitle", "City s Emergency Operations Center opens...");
    googletag.pubads().setTargeting("category", "Philadelphia");
    googletag.display('div-gpt-ad-1493903395279-0'); 
  });
	</script>
</div>
<p>&nbsp;</p><div class="ad-wrapper ad-after-fifth-para" id="nativo_unit"></div>
<blockquote class="twitter-tweet">
	<p dir="ltr" lang="en">.<a href="https://twitter.com/WHO?ref_src=twsrc%5Etfw">@WHO</a> is deeply concerned by the alarming levels of the <a href="https://twitter.com/hashtag/coronavirus?src=hash&amp;ref_src=twsrc%5Etfw">#coronavirus</a> spread, severity &amp; inaction, &amp; expects to see the number of cases, deaths &amp; affected countries climb even higher. Therefore, we made the assessment that <a href="https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19</a> can be characterized as a pandemic. <a href="https://t.co/97XSmyigME">https://t.co/97XSmyigME</a> <a href="https://t.co/gSqFm947D8">pic.twitter.com/gSqFm947D8</a></p>
	— Tedros Adhanom Ghebreyesus (@DrTedros) <a href="https://twitter.com/DrTedros/status/1237800182235922434?ref_src=twsrc%5Etfw">March 11, 2020</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<p>&nbsp;</p><div class='related-article'><span class='related-article-label'>Related Articles</span><ul class='related-article-list'><li><a href="/news/local-news/philadelphia/kenney-asks-city-council-85-million-covid-19" class="related-link">Kenney asks City Council for $85 million for COVID-19</a></li><li><a href="/news/local-news/philadelphia/gov-wolf-gives-65-million-pasmart-apprenticeship-grants" class="related-link">Gov. Wolf gives $6.5 million PAsmart apprenticeship grants</a></li><li><a href="/news/local-news/philadelphia/philly-schools-stocked-non-alcohol-based-hand-sanitizer" class="related-link">Philly schools stocked up on non-alcohol based hand sanitizer</a></li></ul></div>
<p>A pandemic is defined as, “an outbreak of a disease that occurs over a wide geographic area and affects an exceptionally high proportion of the population: a pandemic outbreak of a disease,” according to <a href="https://www.merriam-webster.com/dictionary/pandemic">merriam-webster.com</a>.&nbsp;</p>
<p>WHO <a href="https://experience.arcgis.com/experience/685d0ace521648f8a5beeeee1b9125cd">reports</a> that worldwide, there have been over 118,000 cases of the COVID-19. The virus has caused the death of over 4,000 people worldwide. It was reported that in America, there have been well-over 696 cases of the illness. 114 countries, areas or territories have cases.&nbsp;</p>
<p>Remarks made by WHO’s Director-General on Wednesday said that it was reported that 81 countries have not reported any cases. It was reported that 57 countries have reported ten cases or less.&nbsp;</p>
<p>WHO’s Director-General’s Tedros Adhanom Ghebreyesus said a <a href="https://www.who.int/dg/speeches/detail/who-director-general-s-opening-remarks-at-the-media-briefing-on-covid-19---11-march-2020">press briefing</a> today that, “Pandemic is not a word to use lightly or carelessly. It is a word that, if misused, can cause unreasonable fear, or unjustified acceptance that the fight is over, leading to unnecessary suffering and death.”&nbsp;</p>
<p>The Director-General added, “Describing the situation as a pandemic does not change WHO’s assessment of the threat posed by this virus. It doesn’t change what WHO is doing, and it doesn’t change what countries should do.”</p>
<p>To help combat the virus, Philly has set up the EOC. A release states that the center will bring together people from different departments, external stakeholders and more, all set in a room to make big decisions, share information and respond to the virus.</p>
<p>Ar release states that some of the organizations involved in this EOC include: the Philadelphia Department of Public Health, Philadelphia Fire Department, Philadelphia Police Department, Philadelphia Managing Director’s Office, School District of Philadelphia and SEPTA. The release also mentioned that more organizations might become part of this center.</p>
<p>The Office of Emergency Management has set up free texting alerts about the virus. To sign up for the free alerts, you can text COVIDPHL to 888-777. A release states that as of noon on Wednesday, over 15,600 people opted in for the COVIDPHL ReadyPhiladelphia texting service.&nbsp;</p>
<p><a href="https://www.inquirer.com/health/coronavirus/live/coronavirus-covid19-philadelphia-pennsylvania-new-jersey-confirmed-case-updates-news-20200311.html">Inquirer.com</a> reported that the CDC has given both New Jersey and Pennsylvania help to combat the virus.&nbsp;</p>
<p>New Jersey will receive $15,610,160.20, whereas Pennsylvania is receiving $16,904,048.40 from the fed, according to a White House spokesperson.</p>
<p>It also reported that additionally, Philadelphia will be getting $3,500,000 for COVID-19.&nbsp;</p>
<p>“These funds will allow public health leaders to implement critical steps necessary to contain and mitigate spread of the virus in communities across the country,” CDC Director Robert R. Redfield said in a statement to outlets.&nbsp;</p>
<p>For the latest information about Philly’s response to COVID-19 pandemic, go to<a href="https://www.phila.gov/services/mental-physical-health/environmental-health-hazards/covid-19/"> phila.gov</a>.&nbsp;</p>		</div>

		<div class='related-article-tags'><div class='article-tags'><span class='article-tags-label'>Tags:</span><div class='tags-wrapper'><span class='article-tags-value'><a href="/topics/health-0">Health</a></span><span class='article-tags-value'><a href="/topics/philly-0">Philly</a></span></div></div></div>
	</div>
	<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57e8a0d69ebbeab0"></script>

</article>

</section>
<section id="block-block-200" class="block block-block clearfix">

      
  <div class="noskim noskimwords" id="skimdisable">
	<div id="rcjsload_2cb909"> </div>
	<script type="text/javascript">
<!--//--><![CDATA[// ><!--

(function() {
 
  var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
  var rcds = document.getElementById("rcjsload_2cb909");
  var rcel = document.createElement("script");
  rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
  rcel.type = 'text/javascript';
 
  rcel.src = "//trends.revcontent.com//serve.js.php?w=114540&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
  rcel.async = true;
  rcds.appendChild(rcel);
 
})();


//--><!]]>
</script></div>

</section>
<section id="block-nodeblock-762041" class="block block-nodeblock clearfix">

      
  
<!-- Latest From teaser title -->
<div class='more-post-heading latest-from'><span class='more-without-arrow'><span class='subhead-title'>Latest From ...</span></span></div>
<div id='latest-from-slider' class="latest-from-slider"><ul class='slides'>
       <li class='latest-from-slider-node'>
	   <!-- Category Name -->
	   <div class='latest-from-slider-node-cat-name'>News</div>
	   <div class='latest-from-slider-node-content-wrapper'>
	   <ul class='clearfix'>			<li>
		    <div class='sng-teaser-img'>
                <div class=""></div>
			<a href="/news/local-news/philadelphia/senators-aim-to-prohibit-safe-injection-site-without-public-input" target="_self" class="teaser-latest"><picture class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2020/03/02/safe_injection_site_presser_3_for_web.jpg 1x" media="(max-width: 379px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2020/03/02/safe_injection_site_presser_3_for_web.jpg 1x" media="(min-width: 380px) and (max-width: 459px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2020/03/02/safe_injection_site_presser_3_for_web.jpg 1x" media="(min-width: 460px) and (max-width: 559px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2020/03/02/safe_injection_site_presser_3_for_web.jpg 1x" media="(min-width: 560px) and (max-width: 767px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2020/03/02/safe_injection_site_presser_3_for_web.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2020/03/02/safe_injection_site_presser_3_for_web.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_desktop_1x/public/main/articles/2020/03/02/safe_injection_site_presser_3_for_web.jpg 1x" media="(min-width: 1231px)"/>
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/latest_from/public/main/articles/2020/03/02/safe_injection_site_presser_3_for_web.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img class="img-responsive" srcset="https://www.metro.us/sites/default/files/styles/latest_from/public/main/articles/2020/03/02/xsafe_injection_site_presser_3_for_web.jpg.pagespeed.ic.5Z5tO9o5yH.jpg 219w" alt="" title=""/>
<!-- <![endif]-->
</picture></a>				<div class="post-share-icons"> <a href="javascript:;">Share Now</a>
					<div class="drop-down bottom-arrow addthis_toolbox addthis_default_style" addthis:title="Senators aim to prohibit safe injection site without public input" addthis:url="https://www.metro.us/news/local-news/philadelphia/senators-aim-to-prohibit-safe-injection-site-without-public-input" addthis:image="https://www.metro.us/sites/default/files/main/articles/2020/03/02/safe_injection_site_presser_3_for_web.jpg">
					<p>Share this article</p>
					<ul class="dropdown-social">
						 <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b facebook-dd">Facebook</a></li>
						 <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b twitter-dd">Twitter</a></li>
						 <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b mail-dd">Mail</a></li>
						 <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_whatsapp at300b whatsapp-dd">WhatsApp</a></li>
						 <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b reddit-dd">Reddit</a></li>
						 <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b linkedin-dd">LinkedIn</a></li>
					</ul>
					</div>
				 </div>
			</div> 
			<div class='sng-news-content'><a href="/news/local-news/philadelphia/senators-aim-to-prohibit-safe-injection-site-without-public-input" target="_self" class="teaser-latest">Senators aim to prohibit safe injection site without public input</a></div></li>
						<li><div class='latest-from-slider-node-content'><a href="/news/somalis-turn-to-dr-hyena-to-fight-depression-mental-illness" class="teaser-latest">Somalis turn to Dr Hyena to fight depression, mental illness</a></li>
		    			<li><div class='latest-from-slider-node-content'><a href="/news/local-news/philadelphia/philadelphia-sheriff-promotes-deputy-sheriff-officers" class="teaser-latest">Philadelphia Sheriff promotes Deputy Sheriff Officers</a></li>
		    			<li><div class='latest-from-slider-node-content'><a href="/news/waiter-theres-fly-my-waffle-belgian-researchers-try-out-insect-butter" class="teaser-latest">Waiter, there&#039;s a fly in my waffle: Belgian researchers try out insect butter</a></li>
		    	   </ul>
	   </div>
	   <div class='article-tags-value'><a href="https://www.metro.us/news">More from News</a></div>
	   </li>       <li class='latest-from-slider-node'>
	   <!-- Category Name -->
	   <div class='latest-from-slider-node-cat-name'>Entertainment</div>
	   <div class='latest-from-slider-node-content-wrapper'>
	   <ul class='clearfix'>			<li>
		    <div class='sng-teaser-img'>
                <div class=""></div>
			<a href="/entertainment/TV/Apple-series-visible-out-on-television-ryan-white" target="_self" class="teaser-latest"><picture class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2020/03/11/v_main.jpg 1x" media="(max-width: 379px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2020/03/11/v_main.jpg 1x" media="(min-width: 380px) and (max-width: 459px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2020/03/11/v_main.jpg 1x" media="(min-width: 460px) and (max-width: 559px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2020/03/11/v_main.jpg 1x" media="(min-width: 560px) and (max-width: 767px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2020/03/11/v_main.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2020/03/11/v_main.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_desktop_1x/public/main/articles/2020/03/11/v_main.jpg 1x" media="(min-width: 1231px)"/>
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/latest_from/public/main/articles/2020/03/11/v_main.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img class="img-responsive" srcset="https://www.metro.us/sites/default/files/styles/latest_from/public/main/articles/2020/03/11/xv_main.jpg.pagespeed.ic.d_D3FE2jg0.jpg 219w" alt="" title=""/>
<!-- <![endif]-->
</picture></a>				<div class="post-share-icons"> <a href="javascript:;">Share Now</a>
					<div class="drop-down bottom-arrow addthis_toolbox addthis_default_style" addthis:title="Ryan White talks the meaningful impact of 'Visible: Out on Television'" addthis:url="https://www.metro.us/entertainment/TV/Apple-series-visible-out-on-television-ryan-white" addthis:image="https://www.metro.us/sites/default/files/main/articles/2020/03/11/v_main.jpg">
					<p>Share this article</p>
					<ul class="dropdown-social">
						 <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b facebook-dd">Facebook</a></li>
						 <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b twitter-dd">Twitter</a></li>
						 <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b mail-dd">Mail</a></li>
						 <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_whatsapp at300b whatsapp-dd">WhatsApp</a></li>
						 <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b reddit-dd">Reddit</a></li>
						 <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b linkedin-dd">LinkedIn</a></li>
					</ul>
					</div>
				 </div>
			</div> 
			<div class='sng-news-content'><a href="/entertainment/TV/Apple-series-visible-out-on-television-ryan-white" target="_self" class="teaser-latest">Ryan White talks the meaningful impact of &#039;Visible: Out on Television&#039;</a></div></li>
						<li><div class='latest-from-slider-node-content'><a href="/entertainment/TV/Clinton-Kelly-talks-hosting-Spring-Baking-Championship" class="teaser-latest">Clinton Kelly talks his sweet experience hosting &#039;Spring Baking Championship&#039;</a></li>
		    			<li><div class='latest-from-slider-node-content'><a href="/entertainment/movies.Gavin-O-Connor-talks-The-Way-Back" class="teaser-latest">Why Gavin O&#039;Connor made another sports movie after &#039;writing them off&#039;</a></li>
		    			<li><div class='latest-from-slider-node-content'><a href="/entertainment/movies/Andrew-Heckler-talks-Burden-film" class="teaser-latest">&#039;I wanted to create a human story&#039;: Andrew Heckler on making &#039;Burden&#039;</a></li>
		    	   </ul>
	   </div>
	   <div class='article-tags-value'><a href="https://www.metro.us/entertainment">More from Entertainment</a></div>
	   </li>       <li class='latest-from-slider-node'>
	   <!-- Category Name -->
	   <div class='latest-from-slider-node-cat-name'>Lifestyle</div>
	   <div class='latest-from-slider-node-content-wrapper'>
	   <ul class='clearfix'>			<li>
		    <div class='sng-teaser-img'>
                <div class=""></div>
			<a href="/lifestyle/5-things-you-didn%27t-know-about-girl-scouts-national-girl-scout-day" target="_self" class="teaser-latest"><picture class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2020/03/10/gs_main.jpg 1x" media="(max-width: 379px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2020/03/10/gs_main.jpg 1x" media="(min-width: 380px) and (max-width: 459px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2020/03/10/gs_main.jpg 1x" media="(min-width: 460px) and (max-width: 559px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2020/03/10/gs_main.jpg 1x" media="(min-width: 560px) and (max-width: 767px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2020/03/10/gs_main.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2020/03/10/gs_main.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_desktop_1x/public/main/articles/2020/03/10/gs_main.jpg 1x" media="(min-width: 1231px)"/>
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/latest_from/public/main/articles/2020/03/10/gs_main.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img class="img-responsive" srcset="https://www.metro.us/sites/default/files/styles/latest_from/public/main/articles/2020/03/10/xgs_main.jpg.pagespeed.ic.l60VH737tm.jpg 219w" alt="" title=""/>
<!-- <![endif]-->
</picture></a>				<div class="post-share-icons"> <a href="javascript:;">Share Now</a>
					<div class="drop-down bottom-arrow addthis_toolbox addthis_default_style" addthis:title="5 things you didn’t know about Girl Scouts" addthis:url="https://www.metro.us/lifestyle/5-things-you-didn%27t-know-about-girl-scouts-national-girl-scout-day" addthis:image="https://www.metro.us/sites/default/files/main/articles/2020/03/10/gs_main.jpg">
					<p>Share this article</p>
					<ul class="dropdown-social">
						 <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b facebook-dd">Facebook</a></li>
						 <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b twitter-dd">Twitter</a></li>
						 <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b mail-dd">Mail</a></li>
						 <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_whatsapp at300b whatsapp-dd">WhatsApp</a></li>
						 <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b reddit-dd">Reddit</a></li>
						 <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b linkedin-dd">LinkedIn</a></li>
					</ul>
					</div>
				 </div>
			</div> 
			<div class='sng-news-content'><a href="/lifestyle/5-things-you-didn%27t-know-about-girl-scouts-national-girl-scout-day" target="_self" class="teaser-latest">5 things you didn’t know about Girl Scouts</a></div></li>
						<li><div class='latest-from-slider-node-content'><a href="/lifestyle/explore-your-grad-school-options-these-exclusive-events" class="teaser-latest">Explore your grad school options at these exclusive events</a></li>
		    	   </ul>
	   </div>
	   <div class='article-tags-value'><a href="https://www.metro.us/lifestyle">More from Lifestyle</a></div>
	   </li></ul></div>


<!-- DOM for mobile portrait view based on category -->

<form id="most_popular_teaser_form_762041" name="most_popular_teaser_form_762041" action="" method="post"><div class="latest-teaser"><div class="more-post-heading teaser-popular-latest"><div class="selected-dropopt">
                <span class="selVal">News</span><div class="drop-down right-arrow"><ul class="dropdown-city" name="teaser_node_'.$node->nid.'" id="teaser_node_762041">
                				    <li value="2305" onclick="teaser_load(this, this.value)"><span>News</span></li>
			
							    <li value="2313" onclick="teaser_load(this, this.value)"><span>Entertainment</span></li>
			
							    <li value="2323" onclick="teaser_load(this, this.value)"><span>Lifestyle</span></li>
			
			</ul></div></div></div></div></form>


<!-- Mobile Portrait view DOM structure for list of title based on categories -->
 <div id="ajax-target-762041" class="latest-from-slider"><div class="latest-from-container"><ul class="clearfix">
 				<li class="row-2305">
					<div class='sng-teaser-img'>
                        <div class=""></div>
					<a href="/news/local-news/philadelphia/senators-aim-to-prohibit-safe-injection-site-without-public-input" target="_self" class="teaser-latest"><picture class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2020/03/02/safe_injection_site_presser_3_for_web.jpg 1x" media="(max-width: 379px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2020/03/02/safe_injection_site_presser_3_for_web.jpg 1x" media="(min-width: 380px) and (max-width: 459px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2020/03/02/safe_injection_site_presser_3_for_web.jpg 1x" media="(min-width: 460px) and (max-width: 559px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2020/03/02/safe_injection_site_presser_3_for_web.jpg 1x" media="(min-width: 560px) and (max-width: 767px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2020/03/02/safe_injection_site_presser_3_for_web.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2020/03/02/safe_injection_site_presser_3_for_web.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_desktop_1x/public/main/articles/2020/03/02/safe_injection_site_presser_3_for_web.jpg 1x" media="(min-width: 1231px)"/>
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/latest_from/public/main/articles/2020/03/02/safe_injection_site_presser_3_for_web.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img class="img-responsive" srcset="https://www.metro.us/sites/default/files/styles/latest_from/public/main/articles/2020/03/02/xsafe_injection_site_presser_3_for_web.jpg.pagespeed.ic.5Z5tO9o5yH.jpg 219w" alt="" title=""/>
<!-- <![endif]-->
</picture></a>					<div class="post-share-icons"> <a href="javascript:;">Share Now</a>
					<div class="drop-down bottom-arrow addthis_toolbox addthis_default_style" addthis:title="Senators aim to prohibit safe injection site without public input" addthis:url="https://www.metro.us/news/local-news/philadelphia/senators-aim-to-prohibit-safe-injection-site-without-public-input" addthis:image="https://www.metro.us/sites/default/files/main/articles/2020/03/02/safe_injection_site_presser_3_for_web.jpg">
					 <p>Share this article</p>
                        <ul class="dropdown-social">
                            <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b facebook-dd">Facebook</a></li>
                            <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b twitter-dd">Twitter</a></li>
                            <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b mail-dd">Mail</a></li>
                            <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_whatsapp at300b whatsapp-dd">WhatsApp</a></li>
                            <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b reddit-dd">Reddit</a></li>
                            <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b linkedin-dd">LinkedIn</a></li>
                        </ul>
                    </div>
                </div>
					</div> 
					<div class='sng-news-content'><a href="/news/local-news/philadelphia/senators-aim-to-prohibit-safe-injection-site-without-public-input" target="_self" class="teaser-latest">Senators aim to prohibit safe injection site without public input</a></div></li>
				
							<li class="row-2305"><div class='latest-from-slider-node-content'><a href="/news/somalis-turn-to-dr-hyena-to-fight-depression-mental-illness" class="teaser-latest">Somalis turn to Dr Hyena to fight depression, mental illness</a></li>
						<li class="row-2305"><div class='latest-from-slider-node-content'><a href="/news/local-news/philadelphia/philadelphia-sheriff-promotes-deputy-sheriff-officers" class="teaser-latest">Philadelphia Sheriff promotes Deputy Sheriff Officers</a></li>
						<li class="row-2305"><div class='latest-from-slider-node-content'><a href="/news/waiter-theres-fly-my-waffle-belgian-researchers-try-out-insect-butter" class="teaser-latest">Waiter, there&#039;s a fly in my waffle: Belgian researchers try out insect butter</a></li>
				<li class='row-2305 more-categories-link'><div class='article-tags-value'><a href="https://www.metro.us/news">More from News</a>      	</div></li>
      	
      					<li class="row-2313">
					<div class='sng-teaser-img'>
                        <div class=""></div>
					<a href="/entertainment/TV/Apple-series-visible-out-on-television-ryan-white" target="_self" class="teaser-latest"><picture class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2020/03/11/v_main.jpg 1x" media="(max-width: 379px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2020/03/11/v_main.jpg 1x" media="(min-width: 380px) and (max-width: 459px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2020/03/11/v_main.jpg 1x" media="(min-width: 460px) and (max-width: 559px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2020/03/11/v_main.jpg 1x" media="(min-width: 560px) and (max-width: 767px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2020/03/11/v_main.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2020/03/11/v_main.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_desktop_1x/public/main/articles/2020/03/11/v_main.jpg 1x" media="(min-width: 1231px)"/>
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/latest_from/public/main/articles/2020/03/11/v_main.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img class="img-responsive" srcset="https://www.metro.us/sites/default/files/styles/latest_from/public/main/articles/2020/03/11/xv_main.jpg.pagespeed.ic.d_D3FE2jg0.jpg 219w" alt="" title=""/>
<!-- <![endif]-->
</picture></a>					<div class="post-share-icons"> <a href="javascript:;">Share Now</a>
					<div class="drop-down bottom-arrow addthis_toolbox addthis_default_style" addthis:title="Ryan White talks the meaningful impact of 'Visible: Out on Television'" addthis:url="https://www.metro.us/entertainment/TV/Apple-series-visible-out-on-television-ryan-white" addthis:image="https://www.metro.us/sites/default/files/main/articles/2020/03/11/v_main.jpg">
					 <p>Share this article</p>
                        <ul class="dropdown-social">
                            <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b facebook-dd">Facebook</a></li>
                            <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b twitter-dd">Twitter</a></li>
                            <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b mail-dd">Mail</a></li>
                            <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_whatsapp at300b whatsapp-dd">WhatsApp</a></li>
                            <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b reddit-dd">Reddit</a></li>
                            <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b linkedin-dd">LinkedIn</a></li>
                        </ul>
                    </div>
                </div>
					</div> 
					<div class='sng-news-content'><a href="/entertainment/TV/Apple-series-visible-out-on-television-ryan-white" target="_self" class="teaser-latest">Ryan White talks the meaningful impact of &#039;Visible: Out on Television&#039;</a></div></li>
				
							<li class="row-2313"><div class='latest-from-slider-node-content'><a href="/entertainment/TV/Clinton-Kelly-talks-hosting-Spring-Baking-Championship" class="teaser-latest">Clinton Kelly talks his sweet experience hosting &#039;Spring Baking Championship&#039;</a></li>
						<li class="row-2313"><div class='latest-from-slider-node-content'><a href="/entertainment/movies.Gavin-O-Connor-talks-The-Way-Back" class="teaser-latest">Why Gavin O&#039;Connor made another sports movie after &#039;writing them off&#039;</a></li>
						<li class="row-2313"><div class='latest-from-slider-node-content'><a href="/entertainment/movies/Andrew-Heckler-talks-Burden-film" class="teaser-latest">&#039;I wanted to create a human story&#039;: Andrew Heckler on making &#039;Burden&#039;</a></li>
				<li class='row-2313 more-categories-link'><div class='article-tags-value'><a href="https://www.metro.us/entertainment">More from Entertainment</a>      	</div></li>
      	
      					<li class="row-2323">
					<div class='sng-teaser-img'>
                        <div class=""></div>
					<a href="/lifestyle/5-things-you-didn%27t-know-about-girl-scouts-national-girl-scout-day" target="_self" class="teaser-latest"><picture class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2020/03/10/gs_main.jpg 1x" media="(max-width: 379px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2020/03/10/gs_main.jpg 1x" media="(min-width: 380px) and (max-width: 459px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2020/03/10/gs_main.jpg 1x" media="(min-width: 460px) and (max-width: 559px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2020/03/10/gs_main.jpg 1x" media="(min-width: 560px) and (max-width: 767px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2020/03/10/gs_main.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2020/03/10/gs_main.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)"/>
<source srcset="https://www.metro.us/sites/default/files/styles/latest_from_breakpoints_theme_metrous_desktop_1x/public/main/articles/2020/03/10/gs_main.jpg 1x" media="(min-width: 1231px)"/>
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/latest_from/public/main/articles/2020/03/10/gs_main.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img class="img-responsive" srcset="https://www.metro.us/sites/default/files/styles/latest_from/public/main/articles/2020/03/10/xgs_main.jpg.pagespeed.ic.l60VH737tm.jpg 219w" alt="" title=""/>
<!-- <![endif]-->
</picture></a>					<div class="post-share-icons"> <a href="javascript:;">Share Now</a>
					<div class="drop-down bottom-arrow addthis_toolbox addthis_default_style" addthis:title="5 things you didn’t know about Girl Scouts" addthis:url="https://www.metro.us/lifestyle/5-things-you-didn%27t-know-about-girl-scouts-national-girl-scout-day" addthis:image="https://www.metro.us/sites/default/files/main/articles/2020/03/10/gs_main.jpg">
					 <p>Share this article</p>
                        <ul class="dropdown-social">
                            <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b facebook-dd">Facebook</a></li>
                            <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b twitter-dd">Twitter</a></li>
                            <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b mail-dd">Mail</a></li>
                            <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_whatsapp at300b whatsapp-dd">WhatsApp</a></li>
                            <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b reddit-dd">Reddit</a></li>
                            <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b linkedin-dd">LinkedIn</a></li>
                        </ul>
                    </div>
                </div>
					</div> 
					<div class='sng-news-content'><a href="/lifestyle/5-things-you-didn%27t-know-about-girl-scouts-national-girl-scout-day" target="_self" class="teaser-latest">5 things you didn’t know about Girl Scouts</a></div></li>
				
							<li class="row-2323"><div class='latest-from-slider-node-content'><a href="/lifestyle/explore-your-grad-school-options-these-exclusive-events" class="teaser-latest">Explore your grad school options at these exclusive events</a></li>
				<li class='row-2323 more-categories-link'><div class='article-tags-value'><a href="https://www.metro.us/lifestyle">More from Lifestyle</a>      	</div></li>
      	
      	 </ul></div></div>
		 
	






</section>
<section id="block-block-48" class="block block-block ad-block clearfix">

      
  <div id="div-gpt-ad-1493166430204-1"><script type="text/javascript">
googletag.cmd.push(function(){
   googletag.pubads().setTargeting("type", "Article");
   googletag.pubads().setTargeting("artid", "926132");
   googletag.pubads().setTargeting("arttitle", "City s Emergency Operations Center opens...");
   googletag.pubads().setTargeting("category", "Philadelphia");
   googletag.display('div-gpt-ad-1493166430204-1');
});
</script></div>

</section>
  </div>
						                    </div>
											<div class="col-sm-36 col-md-10 sticky-content">
							<div class="right-sidebar-wrapper">
								<div class="right-sidebar">
									  <div class="region region-sidebar-second">
    <section id="block-user-new" class="block block-user hidden clearfix">

        <h2 class="block-title">Who's new</h2>
    
  <ul><li><span class="username" xml:lang="" about="/users/melissamitmanmetrous" typeof="sioc:UserAccount" property="foaf:name" datatype="">melissa.mitman@...</span></li>
</ul>
</section>
<section id="block-block-49" class="block block-block sidebar-ad-block clearfix">

      
  <script>
    var sidebar1;
    if (jQuery(window).width() > 991) {
    googletag.cmd.push(function() {

    var map = googletag.sizeMapping().
        addSize([768, 0], [300, 250]).
        addSize([0, 0], []).
        build();

     sidebar1 = googletag.defineSlot('/9337805/Metro_Article_300x250_1', [300, 250], '300x250top').defineSizeMapping(map)
    .addService(googletag.pubads())
    .setTargeting("url", window.parent.location)
    .setTargeting("position", "MPU1");
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting("type", "Article");
    googletag.pubads().setTargeting("artid", "926132");
    googletag.pubads().setTargeting("arttitle", "City s Emergency Operations Center opens...");
    googletag.pubads().setTargeting("category", "Philadelphia");
    googletag.pubads().setTargeting("NSFW", "no");
    googletag.pubads().setTargeting("test", "" );
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
    });
    }
</script>
<!-- Render top right ad from block assign in content top region -->
<div id="300x250top">
<script>googletag.cmd.push(function() { googletag.display('300x250top'); googletag.pubads().refresh([sidebar1]); });</script>
</div>
</section>
<section id="block-block-10" class="block block-block clearfix">

      
  <div class="read-today-metro">
	<div class="more-post-heading"><span>READ </span><a>TODAY'S METRO</a></div>
	<div class="today-metro-banner"><a href="http://newyork.metro.us/" target="_blank"><img alt="Read Todays metro" src="https://www.metro.us/sites/default/files/thumbnails/image/xreadmetro_581.png.pagespeed.ic.rzoYZpOQW8.png"/></a></div>
</div>
<p> </p>

</section>
<section id="block-nodeblock-42911" class="block block-nodeblock clearfix">

      
      <div class="latest-teaser">
        <div class="more-post-heading">
            <div class="selected-dropopt">
                <span for="list">Latest News</span>
            </div>
        </div> 
    </div>
    <div class="teaser-list"><div class='rside-news-sec'><ul class='clearfix'><li class='row'><div class='rside-news-no'><span>4h</span></div><div class='rside-news-content'>  <a href="/things-to-do/philadelphia/things-to-do-in-philly-this-weekend-March-13-15" class="teaser-list">5 fun things to do in Philly this weekend</a><div></li><li class='row'><div class='rside-news-no'><span>5h</span></div><div class='rside-news-content'>  <a href="/things-to-do/philadelphia/Mind-Body-Bubbly-details-2020" class="teaser-list">What to expect at Mind, Body, Bubbly 2020</a><div></li><li class='row'><div class='rside-news-no'><span>1d</span></div><div class='rside-news-content'>  <a href="/news/local-news/philadelphia/citywide-covid-19-update" class="teaser-list">Citywide COVID-19 update</a><div></li><li class='row'><div class='rside-news-no'><span>1d</span></div><div class='rside-news-content'>  <a href="/news/local-news/philadelphia/philly-area-stores-limiting-some-purchases-because-covid-19" class="teaser-list">Philly-area stores limiting some purchases because of COVID-19</a><div></li><li class='row'><div class='rside-news-no'><span>1d</span></div><div class='rside-news-content'>  <a href="/news/local-news/philadelphia/kenney-asks-city-council-85-million-covid-19" class="teaser-list">Kenney asks City Council for $85 million for COVID-19</a><div></li><li class='row'><div class='rside-news-no'><span>1d</span></div><div class='rside-news-content'>  <a href="/lifestyle/5-things-you-didn%27t-know-about-girl-scouts-national-girl-scout-day" class="teaser-list">5 things you didn’t know about Girl Scouts</a><div></li></ul></div></div>

</section>
<section id="block-block-50" class="block block-block clearfix">

      
  <script>
    var sidebar2;
    if (jQuery(window).width() > 991) {
    googletag.cmd.push(function() {

    var map = googletag.sizeMapping().
        addSize([768, 0], [[300, 600], [300, 250], [300, 1050]]).
        addSize([0, 0], []).
        build();

    sidebar2 = googletag.defineSlot('/9337805/Metro_Article_300x600', [[300, 600], [300, 250], [300, 1050]], '300x600').defineSizeMapping(map)
    .addService(googletag.pubads())
    .setTargeting("url", window.parent.location)
    .setTargeting("position", "MPU2");
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting("type", "Article");
    googletag.pubads().setTargeting("artid", "926132");
    googletag.pubads().setTargeting("arttitle", "City s Emergency Operations Center opens...");
    googletag.pubads().setTargeting("category", "Philadelphia");
    googletag.pubads().setTargeting("NSFW", "no");
    googletag.pubads().setTargeting("test", "" );
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
    });
    }
</script>
<div id="300x600"><script>
googletag.cmd.push(function() { googletag.display('300x600'); });
</script></div>
</section>
<section id="block-nodeblock-775197" class="block block-nodeblock clearfix">

      
  
    <div class='promotion-wrapper right-gallery-promo'><h3>Recommended Slideshows</h3><ul><li><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/entertainment/celebrities/celebrities-nude-leaked-photos" target="_self" class="promo-gallery-link"><picture class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(max-width: 379px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(min-width: 380px) and (max-width: 459px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(min-width: 460px) and (max-width: 559px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(min-width: 560px) and (max-width: 767px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/2017/11/07/jennifer-lawrence.jpg 1x" media="(min-width: 1231px)"/>
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2017/11/07/jennifer-lawrence.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2017/11/07/xjennifer-lawrence.jpg.pagespeed.ic.H7MLnFSU-k.jpg 260w" alt="" title=""/>
<!-- <![endif]-->
</picture></a><span class='img-count'><span>36<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/entertainment/celebrities/celebrities-nude-leaked-photos" target="_self" class="promo-gallery-link">All of these celebrities have had their nudes leaked</a></span><span class='img-count'><span>36 Pictures</span></span></span></a></div></li><li><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/entertainment/celebrities/queen-freddie-mercury-photos" target="_self" class="promo-gallery-link"><picture class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/queen-freddie-mercury-14-web.jpg 1x" media="(max-width: 379px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/queen-freddie-mercury-14-web.jpg 1x" media="(min-width: 380px) and (max-width: 459px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/queen-freddie-mercury-14-web.jpg 1x" media="(min-width: 460px) and (max-width: 559px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/queen-freddie-mercury-14-web.jpg 1x" media="(min-width: 560px) and (max-width: 767px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/queen-freddie-mercury-14-web.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/queen-freddie-mercury-14-web.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/queen-freddie-mercury-14-web.jpg 1x" media="(min-width: 1231px)"/>
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/queen-freddie-mercury-14-web.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/xqueen-freddie-mercury-14-web.jpg.pagespeed.ic.aUgjrzl3KR.jpg 260w" alt="" title=""/>
<!-- <![endif]-->
</picture></a><span class='img-count'><span>23<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/entertainment/celebrities/queen-freddie-mercury-photos" target="_self" class="promo-gallery-link">PHOTOS: A look back at Queen performing in the 1970s and 1980s</a></span><span class='img-count'><span>23 Pictures</span></span></span></a></div></li><li><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/news/the-big-stories/uswnt-ticker-tape-parade-photos" target="_self" class="promo-gallery-link"><picture class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2019/07/10/uswnt-parade-2019-13.jpg 1x" media="(max-width: 379px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2019/07/10/uswnt-parade-2019-13.jpg 1x" media="(min-width: 380px) and (max-width: 459px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2019/07/10/uswnt-parade-2019-13.jpg 1x" media="(min-width: 460px) and (max-width: 559px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2019/07/10/uswnt-parade-2019-13.jpg 1x" media="(min-width: 560px) and (max-width: 767px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2019/07/10/uswnt-parade-2019-13.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2019/07/10/uswnt-parade-2019-13.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/2019/07/10/uswnt-parade-2019-13.jpg 1x" media="(min-width: 1231px)"/>
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2019/07/10/uswnt-parade-2019-13.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2019/07/10/xuswnt-parade-2019-13.jpg.pagespeed.ic.M49IrpZayS.jpg 260w" alt="" title=""/>
<!-- <![endif]-->
</picture></a><span class='img-count'><span>23<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/news/the-big-stories/uswnt-ticker-tape-parade-photos" target="_self" class="promo-gallery-link">PHOTOS: New York City celebrates U.S. women&#039;s soccer team</a></span><span class='img-count'><span>23 Pictures</span></span></span></a></div></li><li><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/news/the-big-stories/2019-pride-parade-nyc-photos" target="_self" class="promo-gallery-link"><picture class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/nyc-pride-parade-2019-04_0.jpg 1x" media="(max-width: 379px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/nyc-pride-parade-2019-04_0.jpg 1x" media="(min-width: 380px) and (max-width: 459px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/nyc-pride-parade-2019-04_0.jpg 1x" media="(min-width: 460px) and (max-width: 559px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/nyc-pride-parade-2019-04_0.jpg 1x" media="(min-width: 560px) and (max-width: 767px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/nyc-pride-parade-2019-04_0.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/nyc-pride-parade-2019-04_0.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/nyc-pride-parade-2019-04_0.jpg 1x" media="(min-width: 1231px)"/>
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/nyc-pride-parade-2019-04_0.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/gallery_promo/public/xnyc-pride-parade-2019-04_0.jpg.pagespeed.ic.Fl_t1nta__.jpg 260w" alt="" title=""/>
<!-- <![endif]-->
</picture></a><span class='img-count'><span>31<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/news/the-big-stories/2019-pride-parade-nyc-photos" target="_self" class="promo-gallery-link">PHOTOS: NYC 2019 Pride Parade</a></span><span class='img-count'><span>31 Pictures</span></span></span></a></div></li><li><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/news/local-news/philadelphia/cybercriminals-capitalizing-covid-19-panic" target="_self" class="promo-gallery-link"><picture class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2020/03/12/lure1_copy.png 1x" media="(max-width: 379px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2020/03/12/lure1_copy.png 1x" media="(min-width: 380px) and (max-width: 459px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2020/03/12/lure1_copy.png 1x" media="(min-width: 460px) and (max-width: 559px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2020/03/12/lure1_copy.png 1x" media="(min-width: 560px) and (max-width: 767px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2020/03/12/lure1_copy.png 1x" media="(min-width: 768px) and (max-width: 1023px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2020/03/12/lure1_copy.png 1x" media="(min-width: 1024px) and (max-width: 1230px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/2020/03/12/lure1_copy.png 1x" media="(min-width: 1231px)"/>
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2020/03/12/lure1_copy.png" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2020/03/12/xlure1_copy.png.pagespeed.ic.gzavtb0K_B.png 260w" alt="" title=""/>
<!-- <![endif]-->
</picture></a><span class='img-count'><span>4<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/news/local-news/philadelphia/cybercriminals-capitalizing-covid-19-panic" target="_self" class="promo-gallery-link">Cybercriminals capitalizing on COVID-19 panic</a></span><span class='img-count'><span>4 Pictures</span></span></span></a></div></li><li><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/news/local-news/philadelphia/covid-19-fears-wont-stop-st-patricks-day-parade-philly" target="_self" class="promo-gallery-link"><picture class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2020/03/10/st-patricks-day-parade-2016-13.jpg 1x" media="(max-width: 379px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2020/03/10/st-patricks-day-parade-2016-13.jpg 1x" media="(min-width: 380px) and (max-width: 459px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2020/03/10/st-patricks-day-parade-2016-13.jpg 1x" media="(min-width: 460px) and (max-width: 559px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2020/03/10/st-patricks-day-parade-2016-13.jpg 1x" media="(min-width: 560px) and (max-width: 767px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2020/03/10/st-patricks-day-parade-2016-13.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2020/03/10/st-patricks-day-parade-2016-13.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/2020/03/10/st-patricks-day-parade-2016-13.jpg 1x" media="(min-width: 1231px)"/>
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2020/03/10/st-patricks-day-parade-2016-13.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2020/03/10/xst-patricks-day-parade-2016-13.jpg.pagespeed.ic.C4JBM47RUr.jpg 260w" alt="" title=""/>
<!-- <![endif]-->
</picture></a><span class='img-count'><span>2<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/news/local-news/philadelphia/covid-19-fears-wont-stop-st-patricks-day-parade-philly" target="_self" class="promo-gallery-link">COVID-19 fears won’t stop St. Patrick’s Day parade</a></span><span class='img-count'><span>2 Pictures</span></span></span></a></div></li></ul><div class='more-promo-link'><a href='javascript:;'>More picture galleries</a></div><ul><li><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/news/local-news/philadelphia/finding-harmony" target="_self" class="promo-gallery-link"><picture class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2020/03/09/beyond_the_bars_01_for_web.jpg 1x" media="(max-width: 379px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2020/03/09/beyond_the_bars_01_for_web.jpg 1x" media="(min-width: 380px) and (max-width: 459px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2020/03/09/beyond_the_bars_01_for_web.jpg 1x" media="(min-width: 460px) and (max-width: 559px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2020/03/09/beyond_the_bars_01_for_web.jpg 1x" media="(min-width: 560px) and (max-width: 767px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2020/03/09/beyond_the_bars_01_for_web.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2020/03/09/beyond_the_bars_01_for_web.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/2020/03/09/beyond_the_bars_01_for_web.jpg 1x" media="(min-width: 1231px)"/>
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2020/03/09/beyond_the_bars_01_for_web.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2020/03/09/xbeyond_the_bars_01_for_web.jpg.pagespeed.ic.TBmWsdIpax.jpg 260w" alt="" title=""/>
<!-- <![endif]-->
</picture></a><span class='img-count'><span>4<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/news/local-news/philadelphia/finding-harmony" target="_self" class="promo-gallery-link">Finding harmony</a></span><span class='img-count'><span>4 Pictures</span></span></span></a></div></li><li><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/news/local-news/philadelphia/new-legislation-will-support-victims-violence" target="_self" class="promo-gallery-link"><picture class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2020/03/04/8p6a0006_web.jpg 1x" media="(max-width: 379px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2020/03/04/8p6a0006_web.jpg 1x" media="(min-width: 380px) and (max-width: 459px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2020/03/04/8p6a0006_web.jpg 1x" media="(min-width: 460px) and (max-width: 559px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2020/03/04/8p6a0006_web.jpg 1x" media="(min-width: 560px) and (max-width: 767px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2020/03/04/8p6a0006_web.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2020/03/04/8p6a0006_web.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/2020/03/04/8p6a0006_web.jpg 1x" media="(min-width: 1231px)"/>
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2020/03/04/8p6a0006_web.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2020/03/04/x8p6a0006_web.jpg.pagespeed.ic.17PFZT4DUC.jpg 260w" alt="" title=""/>
<!-- <![endif]-->
</picture></a><span class='img-count'><span>5<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/news/local-news/philadelphia/new-legislation-will-support-victims-violence" target="_self" class="promo-gallery-link">New legislation will support victims of violence</a></span><span class='img-count'><span>5 Pictures</span></span></span></a></div></li><li><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/news/somalis-turn-to-dr-hyena-to-fight-depression-mental-illness" target="_self" class="promo-gallery-link"><picture class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2020/03/02/LYNXMPEG2111M_bsS248_1583182804_384276652_0.jpg 1x" media="(max-width: 379px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2020/03/02/LYNXMPEG2111M_bsS248_1583182804_384276652_0.jpg 1x" media="(min-width: 380px) and (max-width: 459px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2020/03/02/LYNXMPEG2111M_bsS248_1583182804_384276652_0.jpg 1x" media="(min-width: 460px) and (max-width: 559px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2020/03/02/LYNXMPEG2111M_bsS248_1583182804_384276652_0.jpg 1x" media="(min-width: 560px) and (max-width: 767px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2020/03/02/LYNXMPEG2111M_bsS248_1583182804_384276652_0.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2020/03/02/LYNXMPEG2111M_bsS248_1583182804_384276652_0.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/2020/03/02/LYNXMPEG2111M_bsS248_1583182804_384276652_0.jpg 1x" media="(min-width: 1231px)"/>
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2020/03/02/LYNXMPEG2111M_bsS248_1583182804_384276652_0.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2020/03/02/xLYNXMPEG2111M_bsS248_1583182804_384276652_0.jpg.pagespeed.ic.8GVgeaP0Bg.jpg 260w" alt="" title=""/>
<!-- <![endif]-->
</picture></a><span class='img-count'><span>13<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/news/somalis-turn-to-dr-hyena-to-fight-depression-mental-illness" target="_self" class="promo-gallery-link">Somalis turn to Dr Hyena to fight depression, mental illness</a></span><span class='img-count'><span>13 Pictures</span></span></span></a></div></li><li><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/news/local-news/philadelphia/philadelphia-sheriff-promotes-deputy-sheriff-officers" target="_self" class="promo-gallery-link"><picture class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2020/03/01/sheriffs_office_01_web.jpg 1x" media="(max-width: 379px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2020/03/01/sheriffs_office_01_web.jpg 1x" media="(min-width: 380px) and (max-width: 459px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2020/03/01/sheriffs_office_01_web.jpg 1x" media="(min-width: 460px) and (max-width: 559px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2020/03/01/sheriffs_office_01_web.jpg 1x" media="(min-width: 560px) and (max-width: 767px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2020/03/01/sheriffs_office_01_web.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2020/03/01/sheriffs_office_01_web.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/2020/03/01/sheriffs_office_01_web.jpg 1x" media="(min-width: 1231px)"/>
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2020/03/01/sheriffs_office_01_web.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2020/03/01/xsheriffs_office_01_web.jpg.pagespeed.ic.s9q3YepL0v.jpg 260w" alt="" title=""/>
<!-- <![endif]-->
</picture></a><span class='img-count'><span>2<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/news/local-news/philadelphia/philadelphia-sheriff-promotes-deputy-sheriff-officers" target="_self" class="promo-gallery-link">Philadelphia Sheriff promotes Deputy Sheriff Officers</a></span><span class='img-count'><span>2 Pictures</span></span></span></a></div></li><li><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/news/waiter-theres-fly-my-waffle-belgian-researchers-try-out-insect-butter" target="_self" class="promo-gallery-link"><picture class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2020/02/28/LYNXNPEG1R1BS_bsS248_1582920038_2109765970_0.jpg 1x" media="(max-width: 379px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2020/02/28/LYNXNPEG1R1BS_bsS248_1582920038_2109765970_0.jpg 1x" media="(min-width: 380px) and (max-width: 459px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2020/02/28/LYNXNPEG1R1BS_bsS248_1582920038_2109765970_0.jpg 1x" media="(min-width: 460px) and (max-width: 559px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2020/02/28/LYNXNPEG1R1BS_bsS248_1582920038_2109765970_0.jpg 1x" media="(min-width: 560px) and (max-width: 767px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2020/02/28/LYNXNPEG1R1BS_bsS248_1582920038_2109765970_0.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2020/02/28/LYNXNPEG1R1BS_bsS248_1582920038_2109765970_0.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/2020/02/28/LYNXNPEG1R1BS_bsS248_1582920038_2109765970_0.jpg 1x" media="(min-width: 1231px)"/>
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2020/02/28/LYNXNPEG1R1BS_bsS248_1582920038_2109765970_0.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2020/02/28/xLYNXNPEG1R1BS_bsS248_1582920038_2109765970_0.jpg.pagespeed.ic.3imV7UF8rn.jpg 260w" alt="" title=""/>
<!-- <![endif]-->
</picture></a><span class='img-count'><span>8<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/news/waiter-theres-fly-my-waffle-belgian-researchers-try-out-insect-butter" target="_self" class="promo-gallery-link">Waiter, there&#039;s a fly in my waffle: Belgian researchers try out insect butter</a></span><span class='img-count'><span>8 Pictures</span></span></span></a></div></li><li><div class='single-promo-gallery'><div class='promo-gallery-img'><a href="/news/local-news/philadelphia/philadelphia-fire-department-celebrates-local-legacies" target="_self" class="promo-gallery-link"><picture class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2020/02/27/pfd_father_daughter_01_web.jpg 1x" media="(max-width: 379px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2020/02/27/pfd_father_daughter_01_web.jpg 1x" media="(min-width: 380px) and (max-width: 459px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2020/02/27/pfd_father_daughter_01_web.jpg 1x" media="(min-width: 460px) and (max-width: 559px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2020/02/27/pfd_father_daughter_01_web.jpg 1x" media="(min-width: 560px) and (max-width: 767px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2020/02/27/pfd_father_daughter_01_web.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2020/02/27/pfd_father_daughter_01_web.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)"/>
<source data-srcset="https://www.metro.us/sites/default/files/styles/gallery_promo_breakpoints_theme_metrous_desktop_1x/public/main/articles/2020/02/27/pfd_father_daughter_01_web.jpg 1x" media="(min-width: 1231px)"/>
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2020/02/27/pfd_father_daughter_01_web.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/gallery_promo/public/main/articles/2020/02/27/xpfd_father_daughter_01_web.jpg.pagespeed.ic.vK0NESjcwE.jpg 260w" alt="" title=""/>
<!-- <![endif]-->
</picture></a><span class='img-count'><span>6<span class='pic-label'> Pictures</span></span></span></div><span class='promo-gallery-content'><span class='promo-gallery-title'><a href="/news/local-news/philadelphia/philadelphia-fire-department-celebrates-local-legacies" target="_self" class="promo-gallery-link">Philadelphia Fire Department celebrates local legacies</a></span><span class='img-count'><span>6 Pictures</span></span></span></a></div></li></ul></div>
</section>
<section id="block-block-51" class="block block-block sidebar-ad-block clearfix">

      
  <script>
    var sidebar3;
    if (jQuery(window).width() > 991) {
    googletag.cmd.push(function() {
    var map = googletag.sizeMapping().
        addSize([768, 0], [[300, 600], [300, 250], [300, 1050]]).
        addSize([0, 0], []).
        build();

    sidebar3 = googletag.defineSlot('/9337805/Metro_Article_300x250_2', [[300, 600], [300, 250], [300, 1050]], '300x250bottom').defineSizeMapping(map)
    .addService(googletag.pubads())
    .setTargeting("url", window.parent.location)
    .setTargeting("position", "MPU3");
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting("type", "Article");
    googletag.pubads().setTargeting("artid", "926132");
    googletag.pubads().setTargeting("arttitle", "City s Emergency Operations Center opens...");
    googletag.pubads().setTargeting("category", "Philadelphia");
    googletag.pubads().setTargeting("NSFW", "no");
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting("test", "" );
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
    });
    }
</script>
<div id="300x250bottom"><script>
googletag.cmd.push(function() { googletag.display('300x250bottom'); });
</script></div>
</section>
<section id="block-block-77" class="block block-block clearfix">

      
  <script>
  var sidebar4;
  if (jQuery(window).width() > 991) {
  googletag.cmd.push(function() {

  var map = googletag.sizeMapping().
      addSize([768, 0], [[300, 600]]).
      addSize([0, 0], []).
      build();

    sidebar4 = googletag.defineSlot('/9337805/Metro_Article_300x600_2', [300, 600], 'div-gpt-ad-1512580515076-0').defineSizeMapping(map)
   .addService(googletag.pubads())
   .setTargeting("position", "MPU4");
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting("type", "Article");
    googletag.pubads().setTargeting("artid", "926132");
    googletag.pubads().setTargeting("arttitle", "City s Emergency Operations Center opens...");
    googletag.pubads().setTargeting("category", "Philadelphia");
    googletag.pubads().setTargeting("NSFW", "no");
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting("test", "" );
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
  });
  }
</script><!-- /9337805/Metro_Article_300x600_2 -->
<div id="div-gpt-ad-1512580515076-0"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512580515076-0'); });
</script></div>

</section>
  </div>
								</div>
							</div>
						</div>
					                </div>


            </section>

        </div>
    </div>

    <footer>
		  <div class="region region-footer-top">
    <section id="block-block-30" class="block block-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--
!function(){var a,b="27a1f85b",c="https://js.gumgum.com/services.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();
//--><!]]>
</script>
</section>
<section id="block-block-31" class="block block-block clearfix">

      
  <script type="text/javascript" src="https://s.skimresources.com/js/97419X1552502.skimlinks.js"></script>
</section>
  </div>
  <div class="region region-footer">
    <section id="block-block-1" class="block block-block clearfix">

      
  <div class="footer-logo">
	<div class="container">
		<div class="row">
			<div class="col-sm-36"><a href="/"><img alt="Metro US" height="29px" src="/sites/all/themes/metrous/images/logo-footer.svg" width="144px"/></a></div>
		</div>
	</div>
</div>
<div class="container">
	<div class="row">
		<div class="col-sm-36">
			<div class="footer-nav">
				<div class="nav-cols">
					<h4><a href="/news">News</a></h4>
					<ul><li><a href="/news/the-big-stories">The Big Stories</a></li>
						<!--<li><a href="/news/todays-debate">Today’s Debate</a></li>--><!--<li><a href="/president-trump">President Trump</a></li>--><!--<li><a href="/news/politics/">Politics</a></li>--></ul></div>
				<div class="nav-cols">
					<h4><a href="/" onclick="return false;">Local News</a></h4>
					<ul><li><a href="/news/local-news/new-york">New york</a></li>
						<li><a href="/news/local-news/boston">Boston</a></li>
						<li><a href="/news/local-news/philadelphia">Philadelphia</a></li>
					</ul></div>
				<div class="nav-cols">
					<h4><a href="/lifestyle">LifeStyle</a></h4>
					<ul><!--<li><a href="/lifestyle/food-and-drinks/">Food &amp; Drinks</a></li>--><!--<li><a href="/lifestyle/travel/">Travel</a></li>--><!--<li><a href="/lifestyle/style-and-beauty/">Style &amp; Beauty</a></li>--><!--<li><a href="/lifestyle/home/">Homes</a></li>--><!--<li><a href="/lifestyle/relationships/">Relationships</a></li>--></ul></div>
<div class="nav-cols">
					<h4><a href="/money">Money</a></h4>
	</div>
				<div class="nav-cols">
					<h4><a href="/entertainment">Entertainment</a></h4>
					<ul><li><a href="/entertainment/movies/">Movies</a></li>
						<li><a href="/entertainment/tv">Tv</a></li>
						<li><a href="/entertainment/celebrities/">Celebrities</a></li>
					</ul></div>
				<div class="nav-cols">
					<h4><a href="/things-to-do/">Things To Do</a></h4>
					<ul><li><a href="/things-to-do/new-york/">New York</a></li>
						<li><a href="/things-to-do/boston/">Boston</a></li>
						<li><a href="/things-to-do/philadelphia">Philadelphia</a></li>
					</ul></div>
				<div class="nav-cols">
					<h4><a href="/events">Events</a></h4>
					<ul><li><a href="/events/new-york-events">New York</a></li>
						<li><a href="/events/boston-events">Boston</a></li>
						<li><a href="/events/philadelphia-events">Philadelphia</a></li>
					</ul></div>
				<div class="nav-cols">
					<h4><a href="https://www.metro.us/sports/bet" target="_blank">Sports</a></h4>
					<ul><li><a href="/sports/new-york/">New York</a></li>
						<li><a href="/sports/boston/">Boston</a></li>
						<li><a href="/sports/philadelphia/">Philadelphia</a></li>
					</ul></div>
				<div class="nav-cols">
					<h4><a href="/sports/bet">Metro Bet</a></h4>
				</div>
				<div class="nav-cols"><!--<h4><a href="/body-and-mind/">Body &amp; Mind</a></h4>
					<ul>
						<li><a href="/body-and-mind/health/">Health</a></li>
						<li><a href="/body-and-mind/weight-loss/">Weight Loss</a></li>
						<li><a href="/body-and-mind/fitness/">Fitness</a></li>
					</ul>--></div>
				<div class="nav-cols">
					<h4><a href="/games/">Games</a></h4>
					<ul><li><a href="/games/crossword/">Crosswords</a></li>
						<li><a href="/games/sudoku/">Sudoku</a></li>
						<li><a href="/games/horoscope/">Horoscope</a></li>
						<li><a href="https://games.metro.us/">Quiz</a></li>
						<li><a href="https://metro.us/games/sweepstakes">Sweepstakes</a></li>
						<li><a href="https://games.metro.us/" target="_blank">More Games</a></li>
					</ul></div>
				<div class="nav-cols">
					<h4><a href="https://jobs.metro.us">Jobs</a></h4>
				</div>
				<div class="nav-cols show-in-mobile">
					<h4>Print Editon</h4>
					<ul><li><a href="http://newyork.metro.us/" target="_blank">New York</a></li>
						<li><a href="http://boston.metro.us/" target="_blank">Boston</a></li>
						<li class="hide-separator"><a href="http://philadelphia.metro.us/" target="_blank">Philadelphia</a></li>
					</ul></div>
				<div class="nav-cols show-in-mobile">
					<h4>Metro</h4>
					<ul><li><a href="/about-us/">About Us</a></li>
						<li><a href="/contact-us/">Contact Us</a></li>
						<li class="hide-separator"><a href="https://media.metro.us/" target="_blank">Advertise</a></li>
						<li class="hide-separator"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
						<li class="hide-separator"><a href="/commenting-guidelines/">Commenting Guidelines</a></li>
						<li class="hide-separator"><a href="/sitemap.xml">Site Map</a></li>
					</ul></div>
				<div class="nav-cols show-in-mobile">
					<h4>Promote Your Events</h4>
					<ul><li><a href="https://new.evvnt.com?partner=MetroNYpub&amp;with_navbar=true&amp;partner_name=Metro%20New%20York" target="_blank">New York</a></li>
						<li><a href="https://new.evvnt.com?partner=MetroBostonPUB&amp;with_navbar=true&amp;partner_name=Metro%20Boston" target="_blank">Boston</a></li>
						<li class="hide-separator"><a href="https://new.evvnt.com?partner=MetroPhiladelphiaPUB&amp;with_navbar=true&amp;partner_name=Metro%20Philadelphia" target="_blank">Philadelphia</a></li>
					</ul></div>
			</div>
		</div>
	</div>
</div>
<div class="footer-bottom">
	<div class="container">
		<div class="row">
			<div class="col-sm-36 col-md-24 col-lg-18 footer-bottom-social">
				<div class="footer-socialcol">
					<ul><li class="fsocial-icons f-facebook"><span>Facebook</span> <a href="https://www.facebook.com/MetroBoston" target="_blank">BOS</a> <a href="https://www.facebook.com/MetroNewYork" target="_blank">NYC</a> <a href="https://www.facebook.com/MetroPhilly" target="_blank">PHL</a> <a href="https://www.facebook.com/MetroNewsUS" target="_blank">US</a></li>
						<li class="fsocial-icons f-twitter"><span>Twitter</span> <a href="http://twitter.com/metroBOS" target="_blank">BOS</a> <a href="https://twitter.com/metronewyork" target="_blank">NYC</a> <a href="https://twitter.com/metrophilly" target="_blank">PHL</a> <a href="https://twitter.com/Metro_US" target="_blank">US</a></li>
					</ul><ul><li class="fsocial-icons f-stumbleupon"><a href="http://www.stumbleupon.com/stumbler/MetroUS/" target="_blank">Stumbleupon</a></li>
						<li class="fsocial-icons f-instagram"><span>Instagram</span> <a href="http://instagram.com/metroboston" target="_blank">BOS</a> <a href="http://instagram.com/metronewyork" target="_blank">NYC</a> <a href="http://instagram.com/metrophilly" target="_blank">PHL</a></li>
					</ul><ul><li class="fsocial-icons f-newsletters"><a href="/newsletters/" target="_self">Newsletters</a></li>
						<li class="fsocial-icons f-rssfeed"><a href="/rss.xml" target="_self">RSS Feed</a></li>
					</ul></div>
			</div>
			<div class="col-sm-36 col-md-12 col-lg-18">
				<div class="copyright">© 2019 Metro Media US All rights reserved</div>
			</div>
		</div>
	</div>
</div>
<p> </p>

</section>
<section id="block-block-95" class="block block-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

function isScrolledIntoView(elem) {
	if (jQuery(elem).length > 0) {
		var docViewTop = jQuery(window).scrollTop(),
				docViewBottom = docViewTop + jQuery(window).height(),
				elemTop = jQuery(elem).offset().top,
				elemBottom = elemTop + jQuery(elem).height();

		return ((elemTop + ((elemBottom - elemTop) / 3)) >= docViewTop && ((elemTop + ((elemBottom - elemTop) / 3)) <= docViewBottom));
	}
}

setInterval(function () {

	if (isScrolledIntoView(jQuery('#div-gpt-ad-1493166430204-0'))) {
		googletag.pubads().refresh([window.Leaderslot]);
	}

	if (isScrolledIntoView(jQuery('#div-gpt-ad-1544460941044-0'))) {
		googletag.pubads().refresh([window.Article1slot]);
	}

        if (isScrolledIntoView(jQuery('#div-gpt-ad-1493903395279-0'))) {
		googletag.pubads().refresh([window.Article2slot]);
	}

	if (isScrolledIntoView(jQuery('#div-gpt-ad-1493166430204-1'))) {
		googletag.pubads().refresh([window.Footerslot]);
	}

	if (jQuery(window).width() > 992) {

		if (isScrolledIntoView(jQuery('#300x250top'))) {
			googletag.pubads().refresh([sidebar1]);
		}


		if (isScrolledIntoView(jQuery('#300x600'))) {
			googletag.pubads().refresh([sidebar2]);
		}



		if (isScrolledIntoView(jQuery('#300x250bottom'))) {
			googletag.pubads().refresh([sidebar3]);
		}


		if (isScrolledIntoView(jQuery('#div-gpt-ad-1512580515076-0'))) {
			googletag.pubads().refresh([sidebar4]);
		}

	}

	if (jQuery(window).width() < 1025) {
		var loop = 1;
		jQuery('.article-media .article-image-gallery ul.slides li').each(function () {
			if (loop % 2 === 0) {
				var mobilSlot = "mobile300_mobile_" + loop;
				if (jQuery('.article-media .article-image-gallery').hasClass('show')) {
					if (isScrolledIntoView(jQuery('#div_gpt_mobile_ad_300_mobile_' + loop))) {
						googletag.cmd.push(function () {							
							googletag.pubads().refresh([window[mobilSlot]]);
						});
					}
				}
			}

			loop++
		});
	}

}, 30000);

//--><!]]>
</script>
</section>
<section id="block-block-97" class="block block-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

jQuery(document).ready(function () {

	// Refresh the bottom slot when it is about to come into view.
	var sidebar2Refreshed = false;
	var sidebar3Refreshed = false;
	var sidebar4Refreshed = false;
        var article1Refreshed = false;
	var article2Refreshed = false;

	var footerRefreshed = false;

	// Value of scrollY at which the ad is about to come into view.
	var heightSidebar2Ad = heightSidebar3Ad = heightSidebar4Ad = heightArticle1Ad = heightArticle2Ad = heightFooterAd = 0;

	// Warning: This is a sample implementation. Listening to onscroll without 
	// any throttling might not be very efficient.

	var galleryRefreshed = [];

	var listener = function () {

		var screenHeight = jQuery(window).height() || 0;
		var scrollY = window.scrollY + screenHeight;

		var heightSidebar2Ad = calculateElementHeight('#300x600');
		var heightSidebar3Ad = calculateElementHeight('#300x250bottom');
		var heightSidebar4Ad = calculateElementHeight('#div-gpt-ad-1512580515076-0');
		var heightArticle1Ad = calculateElementHeight('#div-gpt-ad-1544460941044-0');
 		var heightArticle2Ad = calculateElementHeight('#div-gpt-ad-1493903395279-0');
		var heightFooterAd = calculateElementHeight('#div-gpt-ad-1493166430204-1');

		// Lazy Load for gallery ads till tablet device
		if (jQuery(window).width() < 1233) {
                                 var loop = 1;
				jQuery('.article-media .article-image-gallery ul.slides li').each(function (index, ele) {
                                     if (jQuery('.article-media .article-image-gallery').hasClass('show')) {
					if (loop % 2 === 0) {
					var galleryAdSlot = "mobile300_mobile_" + loop;
                                             var galleryAdId = "#div_gpt_mobile_ad_300_mobile_" + loop;
						  if (isScrolledIntoView(jQuery('#div_gpt_mobile_ad_300_mobile_' + loop))) {
                                         	  if (jQuery.inArray(galleryAdId, galleryRefreshed) == '-1') {
                                        		galleryRefreshed.push('#div_gpt_mobile_ad_300_mobile_' + loop);
							googletag.cmd.push(function () {
								googletag.pubads().refresh([window[galleryAdSlot]]);
							});
							}
                                                     
                                                  } 
                                                  
                                               
					}
                                  }
                                 loop++
				});
		}

		if (scrollY >= heightArticle1Ad && !article1Refreshed) {

			googletag.cmd.push(function () {
				googletag.pubads().refresh([window.Article1slot]);
			});

			// Refresh the ad only once.
			article1Refreshed = true;
		}
  
		if (scrollY >= heightArticle2Ad && !article2Refreshed) {

			googletag.cmd.push(function () {
				googletag.pubads().refresh([window.Article2slot]);
			});

			// Refresh the ad only once.
			article2Refreshed = true;
		}

		if (jQuery(window).width() > 992) {

			if (scrollY >= heightSidebar2Ad && !sidebar2Refreshed) {

				googletag.cmd.push(function () {
					googletag.pubads().refresh([sidebar2]);
				});

				// Refresh the ad only once.
				sidebar2Refreshed = true;
			}

			if (scrollY >= heightSidebar3Ad && !sidebar3Refreshed) {

				googletag.cmd.push(function () {
					googletag.pubads().refresh([sidebar3]);
				});

				// Refresh the ad only once.
				sidebar3Refreshed = true;
			}

			if (scrollY >= heightSidebar4Ad && !sidebar4Refreshed) {

				googletag.cmd.push(function () {
					googletag.pubads().refresh([sidebar4]);
				});

				// Refresh the ad only once.
				sidebar4Refreshed = true;
			}

		}

		if (scrollY >= heightFooterAd && !footerRefreshed) {

			googletag.cmd.push(function () {
				googletag.pubads().refresh([window.Footerslot]);
			});

			// Refresh the ad only once.
			footerRefreshed = true;
		}

	}

	window.addEventListener('scroll', listener);

});

function calculateElementHeight(ele) {
	var height = 0;
	if (jQuery(ele).length > 0) {
		height = jQuery(ele).offset().top - 100;
	}
	return height;
}

//--><!]]>
</script>
</section>
<section id="block-block-205" class="block block-block clearfix">

      
  <!-- Quantcast Tag --><script type="text/javascript">
<!--//--><![CDATA[// ><!--

var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});

//--><!]]>
</script><noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
</noscript><!-- End Quantcast tag -->
</section>
<section id="block-block-207" class="block block-block clearfix">

      
  <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">
<!--//--><![CDATA[// ><!--
window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"1b2948b7c6ab19db3239219c9","lid":"d413612b7b","uniqueMethods":true}) })
//--><!]]>
</script>
</section>
  </div>
    </footer>
</div>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__nw9N8Z_HZolg6RwdrmFVMJNObHEe68-BfeW1rzVhtgA__U9ba_bxp6dp-d2_zcE3EenrOYB1LuR6-mtJRRb653Z8__2yNcD_1j_w6dquc9KSzpW-4aUkGTK1ajVKbedbNmK64.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = '/sites/all/libraries/ckeditor/'
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__Q8Jxz1BfaYDUR2ToG35PBNTj3vVN2lB-C0cMMdpDr7s__DxF2XnBqxtN_yyzOJmBrtdzWXSzFmdZS4YEpVwCppHw__2yNcD_1j_w6dquc9KSzpW-4aUkGTK1ajVKbedbNmK64.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__2yNcD_1j_w6dquc9KSzpW-4aUkGTK1ajVKbedbNmK64.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__iqDMYsBXgk-TE2e8qLpHHMFsEPLWLGKkuFw4_PUiJEM__jLYnAG02E8cS6gx7WgQBEvgAxEiVAt7YmYT4WfozyNw__2yNcD_1j_w6dquc9KSzpW-4aUkGTK1ajVKbedbNmK64.js"></script>

    <!-- START Parse.ly Include: Standard -->
	<script id="parsely-cfg" data-parsely-site="metro.us" src="//d1z2jf7jlzjs58.cloudfront.net/keys/metro.us/p.js"></script>
    <!-- END Parse.ly Include: Standard -->

  </body>

</html>

<!-- Page cached by Boost @ 2020-03-13 18:48:05, expires @ 2020-03-13 18:51:05, lifetime 3 min -->