<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# rnews: http://iptc.org/std/rNews/2011-10-07# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
  <head>

    <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <!-- Twitter Cards -->
    <meta name="twitter:card"   content="summary_large_image"> 
    <meta name="twitter:site"   content="@Metro_US">
    <meta name="twitter:domain" content="metro.us">

    <meta property="fb:pages" content="155260007821057" />
    <meta property="fb:pages" content="113278138726964" />
    <meta property="fb:pages" content="146825895340972" />
    <meta property="fb:pages" content="711269328994010" />

    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="amphtml" href="https://www.metro.us/sports/bet/advice/nj/odds-eagles-texans-giants-colts-packers-jets-patriots-bills-advice?amp" />
<link rel="shortcut icon" href="https://www.metro.us/sites/all/themes/metrous/betfavicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="MetroBet takes a glance at odds for Eagles Texans as well as Giants versus Colts and Packers versus Jets. Patriots versus Bills spread and line too." />
<meta name="abstract" content="MetroBet takes a glance at odds for Eagles Texans as well as Giants versus Colts and Packers versus Jets. Patriots versus Bills spread and line too." />
<meta name="keywords" content="Odds for Eagles Texans Giants Colts Packers Jets Patriots Bills" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.metro.us/sports/bet/advice/nj/odds-eagles-texans-giants-colts-packers-jets-patriots-bills-advice" />
<link rel="shortlink" href="https://www.metro.us/node/782118" />
<meta property="fb:admins" content="https://www.facebook.com/swaminathan.guru" />
<meta property="fb:app_id" content="1610587402522117" />
<meta property="og:site_name" content="Metro US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.metro.us/sports/bet/advice/nj/odds-eagles-texans-giants-colts-packers-jets-patriots-bills-advice" />
<meta property="og:title" content="Odds for Eagles Texans Giants Colts Packers Jets Patriots Bills, advice" />
<meta property="og:updated_time" content="2018-12-23T11:15:54-05:00" />
<meta property="og:image" content="https://www.metro.us/sites/default/files/main/articles/odds_eagles_texans_giants_colts_packers_jets.jpg" />
<meta property="og:image:url" content="https://www.metro.us/sites/default/files/main/articles/odds_eagles_texans_giants_colts_packers_jets.jpg" />
<meta property="og:image:type" content="gif" />
<meta property="og:image:type" content="jpeg" />
<meta property="og:image:type" content="JPEG" />
<meta property="og:image:type" content="png" />
<meta property="og:image:type" content="jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Metro_US" />
<meta name="twitter:url" content="https://www.metro.us/sports/bet/advice/nj/odds-eagles-texans-giants-colts-packers-jets-patriots-bills-advice" />
<meta name="twitter:title" content="Odds for Eagles Texans Giants Colts Packers Jets Patriots Bills, advice" />
<meta property="article:published_time" content="2018-12-23T11:11:41-05:00" />
<meta property="article:modified_time" content="2018-12-23T11:15:54-05:00" />
<meta itemprop="name" content="Odds for Eagles Texans Giants Colts Packers Jets Patriots Bills, advice" />
<meta name="p:domain_verify" content="b61f5efd683c4a0c8c5bd46a16efc1c7"/>
    <title>Odds for Eagles Texans Giants Colts Packers Jets Patriots Bills</title>
                <link href="https://fonts.googleapis.com/css?family=Rubik:300,300i,400,400i,500,500i,700,700i|Fira+Sans:400,500,800" rel="stylesheet">
          <script>
        window.lazySizesConfig = window.lazySizesConfig || {};

        //page is optimized for fast onload event
        lazySizesConfig.loadMode = 1;
    </script>  
    <link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__9cWqptSUNYq5YedfIwh33VxtugFVWjDdEsblT8GhLKI__quUjyhSfbEukHj8a0hYvzm9VTmPALmSZvA0xfM_Oxzo__2NVfjuWcGMg2-GiMKXPhWaNmt2ZohAKX6vvaFn_tVfE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__2NVfjuWcGMg2-GiMKXPhWaNmt2ZohAKX6vvaFn_tVfE.css" media="screen" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__5uYhxWXrgB_ynWQmgmpZu74Tma-qDSECrXQ2Er7-dBs__INu9AhX7vb7xPdd1d1WEthrHgyhTIZrdwIftAP_af0s__2NVfjuWcGMg2-GiMKXPhWaNmt2ZohAKX6vvaFn_tVfE.css" media="all" />
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
document.cookie = 'adaptive_image=' + Math.max(screen.width, screen.height) + '; path=/';
//--><!]]>
</script>
<script type="text/javascript" src="//code.jquery.com/jquery-1.10.2.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__zOEzB-Rauhf2xia5BFcNc_iKIGAOa2LJe5TTXitvJiY__2NVfjuWcGMg2-GiMKXPhWaNmt2ZohAKX6vvaFn_tVfE.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__2NVfjuWcGMg2-GiMKXPhWaNmt2ZohAKX6vvaFn_tVfE.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__jq17M-Yn_NCLn9fAP1e9VYcwYPzfnHMvZJeRHnXxzb0__Eb6lKcH_m17idr7gsrEY7-M8ZzzuhGRfALj8WgvtM9k__2NVfjuWcGMg2-GiMKXPhWaNmt2ZohAKX6vvaFn_tVfE.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__uOnOTUGMMCnJVFne9ZZJRgYBtyUS_au4DXqoo7eReVI__Q2BfzXZAfU_NIiW4s5GlnEWvbKw4_u8hfTX_1JOKUrA__2NVfjuWcGMg2-GiMKXPhWaNmt2ZohAKX6vvaFn_tVfE.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__eS4tR0jEoz_byF0MqFt6o4pUBkeiU8LNujsLAhojfm8__dr2xDimCSP9M5SDRw7IOl99XHLX5L4lrgEUpIs-eQTQ__2NVfjuWcGMg2-GiMKXPhWaNmt2ZohAKX6vvaFn_tVfE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"metrous","theme_token":"2LfNBYGptnyBRw8np8hVcPA-_oVcSQJ4BXCfMZCpi14","css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/contrib\/picture\/lazysizes\/plugins\/aspectratio\/ls.aspectratio.css":1,"sites\/all\/modules\/contrib\/adaptive_image\/css\/adaptive-image.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/field_hidden\/field_hidden.css":1,"sites\/all\/modules\/contrib\/scald\/modules\/fields\/mee\/css\/editor-global.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/picture\/picture_wysiwyg.css":1,"sites\/all\/modules\/contrib\/radix_layouts\/radix_layouts.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/themes\/metrous\/css\/style.css":1,"sites\/all\/themes\/metrous\/css\/bootstrap.css":1,"sites\/all\/themes\/metrous\/css\/font-awesome.css":1,"sites\/all\/themes\/metrous\/css\/perfect-scrollbar.css":1,"sites\/all\/themes\/metrous\/css\/star-rating-svg.css":1,"sites\/all\/themes\/metrous\/css\/metrobet.css":1},"js":{"sites\/all\/modules\/features\/phase2_profile\/theme\/phase2_profile.js":1,"sites\/all\/modules\/contrib\/scald\/modules\/providers\/scald_image\/scald_image.js":1,"sites\/all\/themes\/metrous\/js\/bootstrap.js":1,"sites\/all\/themes\/metrous\/js\/jquery.flexslider.js":1,"sites\/all\/themes\/metrous\/js\/perfect-scrollbar.jquery.js":1,"sites\/all\/themes\/metrous\/js\/ResizeSensor.js":1,"sites\/all\/themes\/metrous\/js\/sticky-sidebar.js":1,"sites\/all\/modules\/contrib\/picture\/picturefill2\/picturefill.min.js":1,"sites\/all\/modules\/contrib\/picture\/picture.min.js":1,"sites\/all\/modules\/contrib\/addthis\/addthis.js":1,"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"\/\/code.jquery.com\/jquery-1.10.2.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/picture\/lazysizes\/lazysizes.min.js":1,"sites\/all\/modules\/contrib\/picture\/lazysizes\/plugins\/aspectratio\/ls.aspectratio.min.js":1,"sites\/all\/themes\/metrous\/js\/metrous.js":1,"sites\/all\/themes\/metrous\/js\/jquery.star-rating-svg.js":1}},"adCustomJS":{"adNodeType":"Article","adNodeID":"782118","adNodeTitle":"Odds for Eagles Texans Giants Colts Pack...","adCategory":"NJ","adState":"NJ"},"picture":{"mappings":[["Normal Article","normal_article"],["Medium Push","medium_push"],["One Col Teaser","one_col_teaser"],["Small Push","small_push"],["XX Small Push","xx_small_push"],["Two Col Push","two_col_push"],["Latest From","latest_from"],["BET Medium Push","bet_medium_push"],["Gallery Promo","gallery_promo"],["BET Small Push","bet_small_push"],["Extra Small Push","extra_small_push"],["Gallery Landscape","gallery_landscape"],["Consider Also","consider_also"],["Not Set","not_set"]],"label":"Image size (required)"},"addthis":{"async":1,"domready":1,"widget_url":"https:\/\/s7.addthis.com\/js\/300\/addthis_widget.js","addthis_config":{"pubid":"ra-586a4c3b25a41749","services_compact":"facebook,google_plusone_share,linkedin,reddit,twitter,more","services_exclude":"","data_track_clickback":true,"ui_508_compliant":false,"ui_click":false,"ui_cobrand":"","ui_delay":0,"ui_header_background":"","ui_header_color":"","ui_open_windows":false,"ui_use_css":true,"ui_use_addressbook":false,"ui_language":"en"},"addthis_share":{"templates":{"twitter":"{{title}} {{url}} via @Metro_US"}}},"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});
//--><!]]>
</script>
        <script src="/sites/all/themes/metrous/js/ads.js"></script>
        <script async src="//js-sec.indexww.com/ht/p/185831-34490679780695.js"></script>
  
    
<script type="application/ld+json">
            {
              "@context": "http://schema.org/",
              "@type": "NewsArticle", 
              "mainEntityOfPage": {
                "@type": "WebPage", 
                "@id": "https://www.metro.us/sports/bet/advice/nj/odds-eagles-texans-giants-colts-packers-jets-patriots-bills-advice"
              },
              "headline": "Odds for Eagles Texans Giants Colts Packers Jets Patriots Bills, advice",
              "image": {
                "@type": "ImageObject",
                "url": "https://www.metro.us/sites/default/files/main/articles/odds_eagles_texans_giants_colts_packers_jets.jpg"
              },
                      
              "datePublished": "2018-12-23T16:15:54Z",
              "dateModified": "2018-12-23T16:15:54Z",
              "author": {
                "@type": "Person",
                "name": "Robert Criscola"
              },
              "publisher": {
                "@type": "Organization",
                "name": "metrous",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://www.metro.us/sites/default/files/main/articles/odds_eagles_texans_giants_colts_packers_jets.jpg"
                }
              },
              "url": "https://www.metro.us/sports/bet/advice/nj/odds-eagles-texans-giants-colts-packers-jets-patriots-bills-advice",
              "articleSection": "NJ",
              "keywords": ["SB advice,SB football"],
              "thumbnailUrl": "https://www.metro.us/sites/default/files/main/articles/odds_eagles_texans_giants_colts_packers_jets.jpg"
        
            }
     </script>
    
    <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    var advelvetTargeting = [];
    advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");
    
    googletag.cmd.push(function () { 
        googletag.pubads().setTargeting('advelvet', advelvetTargeting); 
    });
    </script>

  </head>
  <body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-782118 node-type-openpublish-article">
    <script type="text/javascript">
        dataLayer = [{"gaArticleType": "Article",  "gaPubTimeFriendly": "2018-12-23 11:15", "gaPagetitle": "Odds for Eagles Texans Giants Colts Packers Jets Patriots Bills, advice", "gaAuthor": "Robert Criscola", "gaSection": "NJ"}];

    <!-- Google Tag Manager -->
   (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-T2RHHP');
    <!-- End Google Tag Manager -->
    </script>
    
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2RHHP"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
        <div id="metro_bet">
<header>
    <div class="container">
        <div class="row">
            <div class="col-sm-36">
                <div class="logo-navigation metrobet-navigation">
                    <div class="logo">
                                                    <a href="/sports/bet" title="Home">
                                                                    <img src="/sites/all/themes/metrous/bet.png" alt="Home" />
                                                            </a>
                                            </div>
                    <div class="hamburger visible-xs visible-sm visible-md">
                        <span></span>
                        <span></span>
                        <span></span>
                        <span></span>
                    </div>
                    <nav class="top-navigation">
                          <div class="region region-static-header-menu">
    <section id="block-menu-menu-metro-bet-header-menu" class="block block-menu show-on-bet clearfix">

      
  <ul class="menu nav"><li class="first expanded active-trail active active-trail"><a href="/sports/bet" class="active-trail active">Sports Betting<span class="mobile-icon"></span></a><div class="bet-submenu"><ul class="menu nav"><li class="first leaf active-trail"><a href="/sports/bet/news">News</a></li>
<li class="leaf active-trail active"><a href="/sports/bet/advice" class="active-trail active">Advice</a></li>
<li class="leaf"><a href="/sports/bet/guides">Guides</a></li>
<li class="leaf"><a href="/sports/bet/reviews">Reviews</a></li>
<li class="last leaf"><a href="/sports/bet/promotions">Promotions</a></li>
</ul></div></li>
<li class="expanded"><a href="/sports/fantasy">Fantasy Sports<span class="mobile-icon"></span></a><div class="bet-submenu"><ul class="menu nav"><li class="first leaf active-trail"><a href="/sports/fantasy/news">News</a></li>
<li class="leaf"><a href="/sports/fantasy/advice">Advice</a></li>
<li class="leaf"><a href="/sports/fantasy/guides">Guides</a></li>
<li class="leaf"><a href="/sports/fantasy/reviews">Reviews</a></li>
<li class="last leaf"><a href="/sports/fantasy/promotions">Promotions</a></li>
</ul></div></li>
<li class="last leaf"><a href="/" class="metro-us-icon" target="_blank">Metro Us</a></li>
</ul>
</section>
  </div>
                    </nav>
                </div>
            </div>
        </div>
    </div>
</header>

<div class="wrapper">
    <div class="container-fluid container">
        <div class="row">
            <div class="col-sm-36">
                <div class="row">
                      <div class="region region-article-content-top">
    <section id="block-views-bet-affiliate-block" class="block block-views show-on-bet clearfix">

        <h2 class="block-title">TOP ONLINE SPORTSBOOKS IN NEW JERSEY</h2>
    
  <div class="view view-bet-affiliate view-id-bet_affiliate view-display-id-block top-sports-books-bet-affiliate-view-wrapper view-dom-id-fcdccf66515ed6b4a929189b31f5172a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first topsportsbooks">
    <div class="bet-affiliate-content-wrapper">
	<div class="numberBox">1</div>
<div class="topSportsBooks-topSection">
	<div class="topSportsBooks-logo">
		            <img src="https://www.metro.us/sites/default/files/main/bet-affiliates/draftkings_logo_2c_1.png" alt="">
					</div>
	<div class="topSportsBooks-bonasPoints">
					<strong>Bonus:</strong>
			<span>Free bet up to $500</span>
						<div class="bonus-rating hidden-xxs">
						<a class="star-rating-with-anchor" href="https://www.metro.us/sports/bet/reviews/nj/draftkings-online-sportsbook-review-new-jersey-sports-betting">
			<div class="bet-rating" data-rating="4.5"></div>
			<span class="review">4.5</span></a>
					</div>
					<a href="https://www.metro.us/sports/bet/reviews/nj/draftkings-online-sportsbook-review-new-jersey-sports-betting" class="topsports-review hidden-xxs">Review </a>
			</div>																						
</div>
<div class="topSportsBooks-playnow">
	<div class="bonus-rating visible-xxs">
				    <a href="https://www.metro.us/sports/bet/reviews/nj/draftkings-online-sportsbook-review-new-jersey-sports-betting">
			<div class="bet-rating" data-rating="4.5"></div><span class="review">4.5</span></a>
							<a href="https://www.metro.us/sports/bet/reviews/nj/draftkings-online-sportsbook-review-new-jersey-sports-betting" class="topsports-review">Review </a>
			</div>
			<div class="btn-playnow-box"><a href="https://www.draftkings.com/gateway?s=685522023" target="_blank" class="btn-playnow">Bet Now</a></div>
		</div>
</div>
  </div>
  <div class="views-row views-row-2 views-row-even topsportsbooks">
    <div class="bet-affiliate-content-wrapper">
	<div class="numberBox">2</div>
<div class="topSportsBooks-topSection">
	<div class="topSportsBooks-logo">
		            <img src="https://www.metro.us/sites/default/files/main/bet-affiliates/fanduel_sportsbook-1218.png" alt="">
					</div>
	<div class="topSportsBooks-bonasPoints">
					<strong>Bonus:</strong>
			<span>Risk free bet up to $500</span>
						<div class="bonus-rating hidden-xxs">
						<a class="star-rating-with-anchor" href="https://www.metro.us/sports/bet/reviews/nj/metro-bet-review-fanduel-online-new-jersey-sports-book">
			<div class="bet-rating" data-rating="4.5"></div>
			<span class="review">4.5</span></a>
					</div>
					<a href="https://www.metro.us/sports/bet/reviews/nj/metro-bet-review-fanduel-online-new-jersey-sports-book" class="topsports-review hidden-xxs">Review </a>
			</div>																						
</div>
<div class="topSportsBooks-playnow">
	<div class="bonus-rating visible-xxs">
				    <a href="https://www.metro.us/sports/bet/reviews/nj/metro-bet-review-fanduel-online-new-jersey-sports-book">
			<div class="bet-rating" data-rating="4.5"></div><span class="review">4.5</span></a>
							<a href="https://www.metro.us/sports/bet/reviews/nj/metro-bet-review-fanduel-online-new-jersey-sports-book" class="topsports-review">Review </a>
			</div>
			<div class="btn-playnow-box"><a href="http://fanduel.com/metro" target="_blank" class="btn-playnow">Bet Now</a></div>
		</div>
</div>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last topsportsbooks">
    <div class="bet-affiliate-content-wrapper">
	<div class="numberBox">3</div>
<div class="topSportsBooks-topSection">
	<div class="topSportsBooks-logo">
		            <img src="https://www.metro.us/sites/default/files/main/bet-affiliates/logo_sugarhouse3a.png" alt="">
					</div>
	<div class="topSportsBooks-bonasPoints">
					<strong>Bonus:</strong>
			<span>First deposit match bonus up to $250</span>
						<div class="bonus-rating hidden-xxs">
						<a class="star-rating-with-anchor" href="https://www.metro.us/sports/bet/reviews/nj/sugarhouse-new-jersey-online-sports-book-review-metro-bet">
			<div class="bet-rating" data-rating="4"></div>
			<span class="review">4</span></a>
					</div>
					<a href="https://www.metro.us/sports/bet/reviews/nj/sugarhouse-new-jersey-online-sports-book-review-metro-bet" class="topsports-review hidden-xxs">Review</a>
			</div>																						
</div>
<div class="topSportsBooks-playnow">
	<div class="bonus-rating visible-xxs">
				    <a href="https://www.metro.us/sports/bet/reviews/nj/sugarhouse-new-jersey-online-sports-book-review-metro-bet">
			<div class="bet-rating" data-rating="4"></div><span class="review">4</span></a>
							<a href="https://www.metro.us/sports/bet/reviews/nj/sugarhouse-new-jersey-online-sports-book-review-metro-bet" class="topsports-review">Review</a>
			</div>
			<div class="btn-playnow-box"><a href="https://www.playsugarhouse.com/?affid=183&btag=a_365b_196c_" target="_blank" class="btn-playnow">Bet Now</a></div>
		</div>
</div>
  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
  </div>
                </div>
            </div>
        </div>
        <div class="row">
            <div class="col-sm-36 col-md-26">
                                                    <div class=""></div>
                                  <div class="region region-content">
    <section id="block-system-main" class="block block-system show-on-bet show-on-play clearfix">

      
  <div class="article-detail-wrapper">
	
    <div class="bet-category"><a href="/main-category/nj" target="_blank">NJ</a></div>
	<!-- Title -->
	<h1>Odds for Eagles Texans Giants Colts Packers Jets Patriots Bills, advice
</h1>
	<!-- Author Name and Publish Date -->
	<div class="author_row">
		<span class="publish-detail">
							<span><a href="https://www.metro.us/profile/robert-criscola" target="_blank">Robert Criscola</a></span>
				<span class="publish-seprator">|</span>
				<span>Dec 23, 2018</span>
		</span>
		<div class="author_socialmedia hidden-xs">  
			<ul class="clearfix">  
				<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b author-facebook" title="Facebook" target="_blank">Facebook</a></li>
				<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b author-twitter" title="Twitter" target="_blank">Twitter</a></li>
				<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b author-linkedin" title="LinkedIn" target="_blank">LinkedIn</a></li>  
				<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b author-reddit" title="Reddit" target="_blank">Reddit</a></li>  
				<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b author-stumbleupon" title="StumbleUpon" target="_blank">StumbleUpon</a></li>  
				<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b author-email" title="Email" target="_blank">Email</a></li>  					
			</ul>  
		</div>
	</div>
		<!-- image Gallery Start -->
			<div class="article-detail-img">

			<picture  title="Odds for Eagles Texans Giants Colts Packers Jets Patriots Bills, advice
" id="large-push-image" class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_medium_push_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/odds_eagles_texans_giants_colts_packers_jets.jpg 1x" media="(max-width: 379px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_medium_push_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/odds_eagles_texans_giants_colts_packers_jets.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_medium_push_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/odds_eagles_texans_giants_colts_packers_jets.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_medium_push_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/odds_eagles_texans_giants_colts_packers_jets.jpg 1x" media="(min-width: 560px) and (max-width: 600px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_medium_push_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/odds_eagles_texans_giants_colts_packers_jets.jpg 1x" media="(min-width: 601px) and (max-width: 700px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_medium_push_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/odds_eagles_texans_giants_colts_packers_jets.jpg 1x" media="(min-width: 701px) and (max-width: 767px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_medium_push_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/odds_eagles_texans_giants_colts_packers_jets.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_medium_push_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/odds_eagles_texans_giants_colts_packers_jets.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_medium_push_breakpoints_theme_metrous_desktop_1x/public/main/articles/odds_eagles_texans_giants_colts_packers_jets.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  id="large-push-image" class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/bet_medium_push/public/main/articles/odds_eagles_texans_giants_colts_packers_jets.jpg" alt="" title="Odds for Eagles Texans Giants Colts Packers Jets Patriots Bills, advice
" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  id="large-push-image" class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/bet_medium_push/public/main/articles/odds_eagles_texans_giants_colts_packers_jets.jpg 873w" alt="" title="Odds for Eagles Texans Giants Colts Packers Jets Patriots Bills, advice
" />
<!-- <![endif]-->
</picture><div class="article-caption">Deshaun Watson. Getty Images<span class="article-cradit"></span></div>		</div>
	<div class="author_socialmedia visible-xs">  
			<ul class="clearfix">  
				<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b author-facebook" title="Facebook" target="_blank">Facebook</a></li>
				<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b author-twitter" title="Twitter" target="_blank">Twitter</a></li>
				<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b author-linkedin" title="LinkedIn" target="_blank">LinkedIn</a></li>  
				<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b author-reddit" title="Reddit" target="_blank">Reddit</a></li>  
				<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b author-stumbleupon" title="StumbleUpon" target="_blank">StumbleUpon</a></li>  
				<li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b author-email" title="Email" target="_blank">Email</a></li>  					
			</ul>  
		</div>
			<p><strong></strong></p>
	
	<!-- image Gallery End -->
	<div class="article-content clearfix">
		<p>MetroBet takes a glance at the betting odds and dishes out advice for three games on the Week 16 NFL slate.</p>
<p>&nbsp;</p>
<p><strong>New York Giants at Indianapolis Colts (-9)</strong></p>
<p><strong>Moneyline:&nbsp;</strong>Giants +380, Colts -475</p>
<p><strong>Betting Total:&nbsp;</strong>46.5 points</p>
<p>These clubs were on opposite ends of shutouts last week, as the Giants were frustrated on a rain-soaked Sunday by the Titans, while the Colts foiled the red-hot Cowboys. However, it&rsquo;s important not to read into one week of results too closely. There are trends that indicate the Giants are worth a bet as sizeable underdogs this Sunday.</p>
<p>Per&nbsp;<a href="http://oddshark.com/">oddshark.com</a>, teams that shut out an opponent the prior week are just 16-24-1 against the spread in the following game since 2011. New York has also covered in each of their last five road games.&nbsp;</p>
<p>The Giants are hopeful that Odell Beckham Jr. will return from a quad injury that&rsquo;s cost him the last two games. If he does, that only strengthens the case for Saquon Barkley to have a bounce-back game after being held to just 31 yards last week.</p>
<p>Andrew Luck and company have averaged just 18.5 points per game over their last four contests, so covering this nearly double-digit spread seems like too tall an order.&nbsp;&nbsp;</p>
<p><strong>Prediction:</strong>&nbsp;Colts win, 27-23</p>
<p><strong>The play:</strong>&nbsp;Giants +9</p>
<div class="betNow-btn"><a href="https://www.draftkings.com/gateway?s=983677704" target="_blank">Bet Now</a></div>
<p>&nbsp;</p>
<p><strong>Houston Texans at Philadelphia Eagles (-1)</strong></p>
<p><strong>Moneyline:&nbsp;</strong>Texans EVEN, Eagles -120</p>
<p><strong>Betting Total:&nbsp;</strong>45 points</p>
<p>In one of the wilder line movements of the season, the initial spread of Texans -3.5 was crushed down by bettors to Eagles -1 after Philly&rsquo;s shocking victory over the Rams on Sunday night. The public seems to think lightning will strike twice with Nick Foles back under center, but Houston will be a tough out.</p>
<p>The Texans have won 10 of their last 11 games, the last of which Lamar Miller hardly played due to an ankle injury. His loss will be felt if he can&rsquo;t suit up, but Deshaun Watson should still be able to gouge the Eagles&rsquo; woeful secondary that&rsquo;s next-to-last in the NFL in yards per game allowed. DeAndre Hopkins is fresh off a 170-yard, two TD performance against the Jets.</p>
<p>Philly is tough to endorse at home this week, as they&rsquo;ve dropped five of their last six against the spread.</p>
<p><strong>Prediction:</strong>&nbsp;Texans win, 31-24</p>
<p><strong>The play:</strong>&nbsp;Texans +1</p>
<div class="betNow-btn"><a href="https://www.draftkings.com/gateway?s=983677704" target="_blank">Bet Now</a></div>
<p>&nbsp;</p>
<p><strong>Green Bay Packers at New York Jets (EVEN)</strong></p>
<p><strong>Moneyline:&nbsp;</strong>N/A</p>
<p><strong>Betting Total:&nbsp;</strong>44 points</p>
<p>The Packers are officially out of playoff contention, so there&rsquo;s a chance that they decide to mail it in here, but it&rsquo;s tough to take the Jets (losers of seven of their last eight) straight-up.&nbsp;</p>
<p>Aaron Rodgers thrived when he faced the Falcons and their non-threatening pass rush two weeks ago, and he&rsquo;ll benefit from another friendly matchup against the Jets and their 19th-ranked pass rush. Green Bay lost Aaron Jones early on last week, but they still put up a good fight against a strong Bears team. They hope to have him at full strength on Sunday.</p>
<p>Sam Darnold has shown flashes of promise this year, but the lack of talent around him is inhibiting his progress. He doesn&rsquo;t draw the easiest of matchups in the Packers&rsquo; ninth-rated pass stoppers.</p>
<p><strong>Prediction:</strong>&nbsp;Packers win, 28-20</p>
<p><strong>The play:</strong>&nbsp;Packers EVEN</p>
<div class="betNow-btn"><a href="javascript:;">Bet Now</a></div>
<p></p>
<p><strong>Buffalo Bills at New England Patriots (-13)</strong></p>
<p><strong>Moneyline:&nbsp;</strong>Bills +650, Patriots -1000</p>
<p><strong>Betting Total:&nbsp;</strong>45 points</p>
<p>New England has seldom lost in December in the Bill Belichick/Tom Brady era, but now they&rsquo;ve lost two straight in the final month of the year. They should get back in the win column against the lowly Bills, but they may have some difficulty covering as massive favorites.&nbsp;</p>
<p>Buffalo&rsquo;s offense has turned a corner since putting up single-digit scores in three straight games in late October into early November. One of those tilts was against the Patriots, in which Buffalo&rsquo;s defense played exceptionally well and kept their team in the game until the very end (a recurring theme this season). Josh Allen has been much more effective under center since he&rsquo;s decided to take off and run more often. His ability to scramble for yardage can make up for the shortage of running back personnel, as LeSean McCoy and Chris Ivory are still dealing with injuries and are uncertain to play on Sunday.</p>
<p>Expect the Bills&rsquo; top-rated pass defenders to keep Brady in check, which should result in a close, low-scoring game.&nbsp;</p>
<p><strong>Prediction:</strong>&nbsp;Patriots win, 24-16</p>
<p><strong>The play:</strong>&nbsp;Bills +13</p>
<div class="betNow-btn"><a href="https://www.draftkings.com/gateway?s=983677704" target="_blank">Bet Now</a></div>	</div>
	<div class="related-article-tags">
		<div class='article-tags'><span class='article-tags-label'>Tags:</span><div class='tags-wrapper'><span class='article-tags-value'><a href="/topics/sb-advice">SB advice</a></span><span class='article-tags-value'><a href="/topics/sb-football">SB football</a></span></div></div>	</div>
</div>

</section>
<section id="block-openpublish-general-bet-articles-related-content" class="block block-openpublish-general show-on-bet show-on-play clearfix">

      
  <div class='push-bundle'><div class="row small-push-container equal-height-container ">
<div class="col-xs-36 col-sm-12">
    <div class="small-push clearfix">
        <div class="small-push-img">
            <a href="https://www.metro.us/sports/bet/advice/nj/odds-bears-49ers-steelers-saints-chiefs-seahawks-advice" target="_self"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/odds_bears_49ers_steelers_saints_chiefs_seahawks.jpg 1x" media="(max-width: 379px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/odds_bears_49ers_steelers_saints_chiefs_seahawks.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/odds_bears_49ers_steelers_saints_chiefs_seahawks.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/odds_bears_49ers_steelers_saints_chiefs_seahawks.jpg 1x" media="(min-width: 560px) and (max-width: 600px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/odds_bears_49ers_steelers_saints_chiefs_seahawks.jpg 1x" media="(min-width: 601px) and (max-width: 700px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/odds_bears_49ers_steelers_saints_chiefs_seahawks.jpg 1x" media="(min-width: 701px) and (max-width: 767px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/odds_bears_49ers_steelers_saints_chiefs_seahawks.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/odds_bears_49ers_steelers_saints_chiefs_seahawks.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_desktop_1x/public/main/articles/odds_bears_49ers_steelers_saints_chiefs_seahawks.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/odds_bears_49ers_steelers_saints_chiefs_seahawks.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/odds_bears_49ers_steelers_saints_chiefs_seahawks.jpg 280w" alt="" title="" />
<!-- <![endif]-->
</picture></a>                    </div>
        <a href="https://www.metro.us/sports/bet/advice/nj/odds-bears-49ers-steelers-saints-chiefs-seahawks-advice" target="_self">Odds for Bears 49ers Steelers Saints Chiefs Seahawks, advice
</a>    </div>
</div>

<div class="col-xs-36 col-sm-12">
    <div class="small-push clearfix">
        <div class="small-push-img">
            <a href="https://www.metro.us/sports/bet/advice/nj/saquon-barkley-robert-woods-zach-ertz-fantasy-football-advice-more" target="_self"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/saquon_barkley_robert_woods_fantasy_football.jpg 1x" media="(max-width: 379px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/saquon_barkley_robert_woods_fantasy_football.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/saquon_barkley_robert_woods_fantasy_football.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/saquon_barkley_robert_woods_fantasy_football.jpg 1x" media="(min-width: 560px) and (max-width: 600px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/saquon_barkley_robert_woods_fantasy_football.jpg 1x" media="(min-width: 601px) and (max-width: 700px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/saquon_barkley_robert_woods_fantasy_football.jpg 1x" media="(min-width: 701px) and (max-width: 767px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/saquon_barkley_robert_woods_fantasy_football.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/saquon_barkley_robert_woods_fantasy_football.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_desktop_1x/public/main/articles/saquon_barkley_robert_woods_fantasy_football.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/saquon_barkley_robert_woods_fantasy_football.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/saquon_barkley_robert_woods_fantasy_football.jpg 280w" alt="" title="" />
<!-- <![endif]-->
</picture></a>                    </div>
        <a href="https://www.metro.us/sports/bet/advice/nj/saquon-barkley-robert-woods-zach-ertz-fantasy-football-advice-more" target="_self">Saquon Barkley Robert Woods Zach Ertz fantasy football advice, more
</a>    </div>
</div>

<div class="col-xs-36 col-sm-12">
    <div class="small-push clearfix">
        <div class="small-push-img">
            <a href="https://www.metro.us/sports/bet/advice/nj/redskins-titans-ravens-chargers-free-live-stream-saturday-link" target="_self"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/redskins_titans_ravens_chargers_free_live_stream.jpg 1x" media="(max-width: 379px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/redskins_titans_ravens_chargers_free_live_stream.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/redskins_titans_ravens_chargers_free_live_stream.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/redskins_titans_ravens_chargers_free_live_stream.jpg 1x" media="(min-width: 560px) and (max-width: 600px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/redskins_titans_ravens_chargers_free_live_stream.jpg 1x" media="(min-width: 601px) and (max-width: 700px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/redskins_titans_ravens_chargers_free_live_stream.jpg 1x" media="(min-width: 701px) and (max-width: 767px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/redskins_titans_ravens_chargers_free_live_stream.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/redskins_titans_ravens_chargers_free_live_stream.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_desktop_1x/public/main/articles/redskins_titans_ravens_chargers_free_live_stream.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/redskins_titans_ravens_chargers_free_live_stream.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/redskins_titans_ravens_chargers_free_live_stream.jpg 280w" alt="" title="" />
<!-- <![endif]-->
</picture></a>                    </div>
        <a href="https://www.metro.us/sports/bet/advice/nj/redskins-titans-ravens-chargers-free-live-stream-saturday-link" target="_self">Redskins Titans Ravens Chargers free live stream Saturday link
</a>    </div>
</div>
</div><div class="row small-push-container equal-height-container ">
<div class="col-xs-36 col-sm-12">
    <div class="small-push clearfix">
        <div class="small-push-img">
            <a href="https://www.metro.us/sports/bet/advice/nj/odds-spread-parlay-nfl-saturday-titans-redskins-ravens-chargers" target="_self"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/odds_spread_parlay_nfl_parlay.jpg 1x" media="(max-width: 379px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/odds_spread_parlay_nfl_parlay.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/odds_spread_parlay_nfl_parlay.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/odds_spread_parlay_nfl_parlay.jpg 1x" media="(min-width: 560px) and (max-width: 600px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/odds_spread_parlay_nfl_parlay.jpg 1x" media="(min-width: 601px) and (max-width: 700px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/odds_spread_parlay_nfl_parlay.jpg 1x" media="(min-width: 701px) and (max-width: 767px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/odds_spread_parlay_nfl_parlay.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/odds_spread_parlay_nfl_parlay.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_desktop_1x/public/main/articles/odds_spread_parlay_nfl_parlay.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/odds_spread_parlay_nfl_parlay.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/odds_spread_parlay_nfl_parlay.jpg 280w" alt="" title="" />
<!-- <![endif]-->
</picture></a>                    </div>
        <a href="https://www.metro.us/sports/bet/advice/nj/odds-spread-parlay-nfl-saturday-titans-redskins-ravens-chargers" target="_self">Odds spread parlay for NFL Saturday Titans Redskins Ravens Chargers
</a>    </div>
</div>

<div class="col-xs-36 col-sm-12">
    <div class="small-push clearfix">
        <div class="small-push-img">
            <a href="https://www.metro.us/sports/bet/advice/nj/eagles-to-trade-carson-wentz-in-recent-nfl-rumors-latest" target="_self"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/eagles_trade_carson_wentz_nfl_rumors.jpg 1x" media="(max-width: 379px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/eagles_trade_carson_wentz_nfl_rumors.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/eagles_trade_carson_wentz_nfl_rumors.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/eagles_trade_carson_wentz_nfl_rumors.jpg 1x" media="(min-width: 560px) and (max-width: 600px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/eagles_trade_carson_wentz_nfl_rumors.jpg 1x" media="(min-width: 601px) and (max-width: 700px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/eagles_trade_carson_wentz_nfl_rumors.jpg 1x" media="(min-width: 701px) and (max-width: 767px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/eagles_trade_carson_wentz_nfl_rumors.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/eagles_trade_carson_wentz_nfl_rumors.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_desktop_1x/public/main/articles/eagles_trade_carson_wentz_nfl_rumors.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/eagles_trade_carson_wentz_nfl_rumors.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/eagles_trade_carson_wentz_nfl_rumors.jpg 280w" alt="" title="" />
<!-- <![endif]-->
</picture></a>                    </div>
        <a href="https://www.metro.us/sports/bet/advice/nj/eagles-to-trade-carson-wentz-in-recent-nfl-rumors-latest" target="_self">Eagles to trade Carson Wentz in recent NFL rumors: latest
</a>    </div>
</div>

<div class="col-xs-36 col-sm-12">
    <div class="small-push clearfix">
        <div class="small-push-img">
            <a href="https://www.metro.us/sports/bet/advice/nj/college-football-bowls-odds-spread-line-memphis-wake-forest-buffalo-troy" target="_self"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/college_football_odds_bowl_spread_lines_memphis_wake_forest_buffalo_troy.jpg 1x" media="(max-width: 379px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/college_football_odds_bowl_spread_lines_memphis_wake_forest_buffalo_troy.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/college_football_odds_bowl_spread_lines_memphis_wake_forest_buffalo_troy.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/college_football_odds_bowl_spread_lines_memphis_wake_forest_buffalo_troy.jpg 1x" media="(min-width: 560px) and (max-width: 600px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/college_football_odds_bowl_spread_lines_memphis_wake_forest_buffalo_troy.jpg 1x" media="(min-width: 601px) and (max-width: 700px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/college_football_odds_bowl_spread_lines_memphis_wake_forest_buffalo_troy.jpg 1x" media="(min-width: 701px) and (max-width: 767px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/college_football_odds_bowl_spread_lines_memphis_wake_forest_buffalo_troy.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/college_football_odds_bowl_spread_lines_memphis_wake_forest_buffalo_troy.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_desktop_1x/public/main/articles/college_football_odds_bowl_spread_lines_memphis_wake_forest_buffalo_troy.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/college_football_odds_bowl_spread_lines_memphis_wake_forest_buffalo_troy.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/college_football_odds_bowl_spread_lines_memphis_wake_forest_buffalo_troy.jpg 280w" alt="" title="" />
<!-- <![endif]-->
</picture></a>                    </div>
        <a href="https://www.metro.us/sports/bet/advice/nj/college-football-bowls-odds-spread-line-memphis-wake-forest-buffalo-troy" target="_self">College football bowls odds spread line for Memphis Wake Forest Buffalo Tro...</a>    </div>
</div>
</div></div>
</section>
  </div>
            </div>
                            <div class="col-sm-36 col-md-10">
                    <div class="right-sidebar-wrapper">
                        <div class="right-sidebar">
                              <div class="region region-sidebar-second">
    <section id="block-block-131" class="block block-block bet-ad-block show-on-bet clearfix">

      
  <script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
 var sidebar1;
  var sidebar2;
  googletag.cmd.push(function() {
   sidebar1 =  googletag.defineSlot('/9337805/MetroBet/home_top', [[300, 250]], 'div-gpt-ad-top').addService(googletag.pubads());
   sidebar2 =  googletag.defineSlot('/9337805/MetroBet/home_bot', [[300, 600]], 'div-gpt-ad-bot').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting("type", "Article");
    googletag.pubads().setTargeting("artid", "782118");
    googletag.pubads().setTargeting("arttitle", "Odds for Eagles Texans Giants Colts Pack...");
    googletag.pubads().setTargeting("category", "NJ");
    googletag.pubads().setTargeting("NSFW", "no");
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
  });
</script><!-- /9337805/MetroBet/home_top -->
<div id="div-gpt-ad-top"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); googletag.pubads().refresh([sidebar1]); });
</script></div>

</section>
<section id="block-block-143" class="block block-block bet-ad-block show-on-bet clearfix">

      
  <!-- /9337805/MetroBet/home_bot --><div id="div-gpt-ad-bot">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-bot'); });

//--><!]]>
</script></div>

</section>
  </div>
                        </div>
                    </div>
                </div>
                    </div>

        <div class="row">
            <div class="col-sm-36">
                

                      <div class="region region-content-bottom">
    <section id="block-views-bet-affiliate-block-1" class="block block-views show-on-bet clearfix">

        <h2 class="block-title">FULL LIST OF ONLINE SPORTSBOOKS IN NJ</h2>
    
  <div class="view view-bet-affiliate view-id-bet_affiliate view-display-id-block_1 view-dom-id-e7d02301944490ca3d48c201ce0fb40c">
        
  
  
      <div class="view-content">
      <div class="fullList-SportsBooks m-b-65">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first"><div class="logo-cell">
    
    <img src="https://www.metro.us/sites/default/files/main/bet-affiliates/draftkings_logo_2c_1.png" alt="">
		    </div>

    <div class="bonus-cell">
        <strong>Bonus:</strong><span>Free bet up to $500</span>        
    </div>
<div class="rating-btn-wraper">
<div class="starratingWithReview">
    <div class="fullList-bonusrating">
                <a class="star-rating-with-anchor" href="https://www.metro.us/sports/bet/reviews/nj/draftkings-online-sportsbook-review-new-jersey-sports-betting">
        <div class="bet-rating-full" data-rating="4.5"></div>
            <span class="review">4.5</span></a>
            </div>
    <div class="fullList-ReviewLink">
                    <a href="https://www.metro.us/sports/bet/reviews/nj/draftkings-online-sportsbook-review-new-jersey-sports-betting" class="topsports-review">Review </a>
        
    </div>
</div>
<div class="playnow-cell">
        <a href="https://www.draftkings.com/gateway?s=685522023" target="_blank">Bet Now</a>
    </div>
</div>
	<div class="fullList-number">1</div>
</li>
          <li class="views-row views-row-2 views-row-even"><div class="logo-cell">
    
    <img src="https://www.metro.us/sites/default/files/main/bet-affiliates/fanduel_sportsbook-1218.png" alt="">
		    </div>

    <div class="bonus-cell">
        <strong>Bonus:</strong><span>Risk free bet up to $500</span>        
    </div>
<div class="rating-btn-wraper">
<div class="starratingWithReview">
    <div class="fullList-bonusrating">
                <a class="star-rating-with-anchor" href="https://www.metro.us/sports/bet/reviews/nj/metro-bet-review-fanduel-online-new-jersey-sports-book">
        <div class="bet-rating-full" data-rating="4.5"></div>
            <span class="review">4.5</span></a>
            </div>
    <div class="fullList-ReviewLink">
                    <a href="https://www.metro.us/sports/bet/reviews/nj/metro-bet-review-fanduel-online-new-jersey-sports-book" class="topsports-review">Review </a>
        
    </div>
</div>
<div class="playnow-cell">
        <a href="http://fanduel.com/metro" target="_blank">Bet Now</a>
    </div>
</div>
	<div class="fullList-number">2</div>
</li>
          <li class="views-row views-row-3 views-row-odd"><div class="logo-cell">
    
    <img src="https://www.metro.us/sites/default/files/main/bet-affiliates/logo_sugarhouse3a.png" alt="">
		    </div>

    <div class="bonus-cell">
        <strong>Bonus:</strong><span>First deposit match bonus up to $250</span>        
    </div>
<div class="rating-btn-wraper">
<div class="starratingWithReview">
    <div class="fullList-bonusrating">
                <a class="star-rating-with-anchor" href="https://www.metro.us/sports/bet/reviews/nj/sugarhouse-new-jersey-online-sports-book-review-metro-bet">
        <div class="bet-rating-full" data-rating="4"></div>
            <span class="review">4</span></a>
            </div>
    <div class="fullList-ReviewLink">
                    <a href="https://www.metro.us/sports/bet/reviews/nj/sugarhouse-new-jersey-online-sports-book-review-metro-bet" class="topsports-review">Review</a>
        
    </div>
</div>
<div class="playnow-cell">
        <a href="https://www.playsugarhouse.com/?affid=183&btag=a_365b_196c_" target="_blank">Bet Now</a>
    </div>
</div>
	<div class="fullList-number">3</div>
</li>
          <li class="views-row views-row-4 views-row-even"><div class="logo-cell">
    
    <img src="https://www.metro.us/sites/default/files/main/bet-affiliates/logo_888.png" alt="">
		    </div>

    <div class="bonus-cell">
        <strong>Bonus:</strong><span>$10 free no deposit needed</span>        
    </div>
<div class="rating-btn-wraper">
<div class="starratingWithReview">
    <div class="fullList-bonusrating">
                <a class="star-rating-with-anchor" href="https://www.metro.us/sports/bet/reviews/nj/888-sport-sportsbook-review-united-states">
        <div class="bet-rating-full" data-rating="4"></div>
            <span class="review">4</span></a>
            </div>
    <div class="fullList-ReviewLink">
                    <a href="https://www.metro.us/sports/bet/reviews/nj/888-sport-sportsbook-review-united-states" class="topsports-review">Review</a>
        
    </div>
</div>
<div class="playnow-cell">
        <a href="https://us.888sport.com/media/launch/?sr=1652457" target="_blank">Bet Now</a>
    </div>
</div>
	<div class="fullList-number">4</div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last"><div class="logo-cell">
    
    <img src="https://www.metro.us/sites/default/files/main/bet-affiliates/caesars_1.png" alt="">
		    </div>

    <div class="bonus-cell">
        <strong>Bonus:</strong><span>Get $10 free to play Slots, Blackjack and more</span>        
    </div>
<div class="rating-btn-wraper">
<div class="starratingWithReview">
    <div class="fullList-bonusrating">
                <a class="star-rating-with-anchor" href="https://www.metro.us/sports/bet/reviews/nj/caesars-casino-online-sportsbook-new-jersey-review-sports-betting">
        <div class="bet-rating-full" data-rating="3.5"></div>
            <span class="review">3.5</span></a>
            </div>
    <div class="fullList-ReviewLink">
                    <a href="https://www.metro.us/sports/bet/reviews/nj/caesars-casino-online-sportsbook-new-jersey-review-sports-betting" class="topsports-review">Review</a>
        
    </div>
</div>
<div class="playnow-cell">
        <a href="https://www.caesarscasino.com/?btag=a_987655362b_64c_0" target="_blank">Bet Now</a>
    </div>
</div>
	<div class="fullList-number">5</div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
</section>
  </div>


                            </div>
        </div>
        
        <div class="bet-tagline">Bet with your head, not over it. If you or someone you know has a gambling problem, call 1-800-GAMBLER.</div>
    </div>
    
</div>
    

<footer>
      <div class="region region-footer">
    <section id="block-block-114" class="block block-block show-on-bet clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

jQuery(document).ready(function () {
	var sidebar2Refreshed = false;
	var bottomRefreshed = false;
	var heightSidebar2Ad = 0;
	var heightBottomAd = 0;
        var mobilefirstad2Refreshed = false;
        var mobilesecondad2Refreshed = false;
        var mobileheightSidebar2Ad = 0;
        var mobileheightBottomAd = 0;
	var listener = function () {
		var screenHeight = jQuery(window).height() || 0;
		var scrollY = window.scrollY + screenHeight;
		var heightSidebar2Ad = calculateElementHeight('#div-gpt-ad-bot');
		var heightBottomAd = calculateElementHeight('#div-gpt-ad-bot-fluid');
                var mobileheightSidebar2Ad = calculateElementHeight('#div-gpt-ad-top-mobile-content');
                var mobileheightBottomAd = calculateElementHeight('#div-gpt-ad-bot-mobile-content');
		if (jQuery(window).width() > 992) {
			if (scrollY >= heightSidebar2Ad && !sidebar2Refreshed) {
				googletag.cmd.push(function () {
					googletag.pubads().refresh([sidebar2]);
				});
				sidebar2Refreshed = true;
			}

			if (scrollY >= heightBottomAd && !bottomRefreshed) {
				googletag.cmd.push(function () {
					googletag.pubads().refresh([bottomAds]);
				});
				bottomRefreshed = true;
			}
		}
if (jQuery(window).width() < 992) {
			if (scrollY >= mobileheightSidebar2Ad && !mobilefirstad2Refreshed) {
				googletag.cmd.push(function () {
					googletag.pubads().refresh([mobilead1]);
				});
				mobilefirstad2Refreshed = true;
			}

			if (scrollY >= mobileheightBottomAd && !mobilesecondad2Refreshed) {
				googletag.cmd.push(function () {
					googletag.pubads().refresh([mobilead2]);
				});
				mobilesecondad2Refreshed = true;
			}
		}
	}

	window.addEventListener('scroll', listener);
});

function calculateElementHeight(ele) {
	var height = 0;
	if (jQuery(ele).length > 0) {
		height = jQuery(ele).offset().top + 280;
	}
	return height;
}

//--><!]]>
</script>
</section>
<section id="block-block-115" class="block block-block show-on-bet clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

function isScrolledIntoView(elem) {
	var docViewTop = jQuery(window).scrollTop(),
			docViewBottom = docViewTop + jQuery(window).height(),
			elemTop = jQuery(elem).offset().top,
			elemBottom = elemTop + jQuery(elem).height();

	return ((elemTop + ((elemBottom - elemTop) / 2)) >= docViewTop && ((elemTop + ((elemBottom - elemTop) / 2)) <= docViewBottom));
}
setInterval(function () {
	if (jQuery(window).width() > 992) {
		if (isScrolledIntoView(jQuery('#div-gpt-ad-top'))) {
			googletag.cmd.push(function () {
				googletag.pubads().refresh([sidebar1]);
			});
		}
		if (isScrolledIntoView(jQuery('#div-gpt-ad-bot'))) {
			googletag.cmd.push(function () {
				googletag.pubads().refresh([sidebar2]);
			});
		}
		if (isScrolledIntoView(jQuery('#div-gpt-ad-bot-fluid'))) {
			googletag.cmd.push(function () {
				googletag.pubads().refresh([bottomAds]);
			});
		}
	}
if (jQuery(window).width() < 992) {
		if (isScrolledIntoView(jQuery('#div-gpt-ad-top-mobile-content'))) {
			googletag.cmd.push(function () {
				googletag.pubads().refresh([mobilead1]);
			});
		}
		if (isScrolledIntoView(jQuery('#div-gpt-ad-bot-mobile-content'))) {
			googletag.cmd.push(function () {
				googletag.pubads().refresh([mobilead2]);
			});
		}
	
	}
	if (isScrolledIntoView(jQuery('#div-gpt-ad-top-fluid'))) {
		googletag.cmd.push(function () {
			googletag.pubads().refresh([topAds]);
		});
	}
}, 30000);


//--><!]]>
</script>
</section>
<section id="block-block-116" class="block block-block show-on-bet show-on-play clearfix">

      
  <div class="footer-logo">
<div class="container">
<div class="row">
<div class="col-sm-36"><a href="/"> <img alt="Metro US" src="/sites/all/themes/metrous/images/metro-bet-logo-footer.svg" /></a></div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-sm-36">
<div class="footer-nav">
<div class="nav-cols">
<h4><a href="/news">News</a></h4>
<ul><li><a href="/news/the-big-stories">The Big Stories</a></li>
<li><a href="/news/todays-debate">Today’s Debate</a></li>
<li><a href="/president-trump">President Trump</a></li>
<li><a href="/news/politics/">Politics</a></li>
<li><a href="/news/local-news">Local News</a></li>
<li><a href="/news/local-news/new-york">New york</a></li>
<li><a href="/news/local-news/boston">Boston</a></li>
<li><a href="/news/local-news/philadelphia">Philadelphia</a></li>
</ul></div>
<div class="nav-cols">
<h4><a href="/entertainment">Entertainment</a></h4>
<ul><li><a href="/entertainment/movies/">Movies</a></li>
<li><a href="/entertainment/tv">Tv</a></li>
<li><a href="/entertainment/celebrities/">Celebrities</a></li>
</ul></div>
<div class="nav-cols">
<h4><a href="/lifestyle">LifeStyle</a></h4>
<ul><li><a href="/lifestyle/food-and-drinks/">Food &amp; Drinks</a></li>
<li><a href="/lifestyle/travel/">Travel</a></li>
<li><a href="/lifestyle/style-and-beauty/">Style &amp; Beauty</a></li>
<li><a href="/lifestyle/home/">Homes</a></li>
<li><a href="/lifestyle/relationships/">Relationships</a></li>
</ul></div>
<div class="nav-cols">
<h4><a href="/things-to-do/">Things To Do</a></h4>
<ul><li><a href="/things-to-do/new-york/">New York</a></li>
<li><a href="/things-to-do/boston/">Boston</a></li>
<li><a href="/things-to-do/philadelphia">Philadelphia</a></li>
</ul></div>
<div class="nav-cols">
<h4><a href="/events">Events</a></h4>
<ul><li><a href="/events/new-york-events">New York</a></li>
<li><a href="/events/boston-events">Boston</a></li>
<li><a href="/events/philadelphia-events">Philadelphia</a></li>
</ul></div>
<div class="nav-cols">
<h4><a href="/sports/">Sports</a></h4>
<ul><li><a href="/sports/new-york/">New York</a></li>
<li><a href="/sports/boston/">Boston</a></li>
<li><a href="/sports/philadelphia/">Philadelphia</a></li>
</ul></div>
<div class="nav-cols">
<h4><a href="/body-and-mind/">Body &amp; Mind</a></h4>
<ul><li><a href="/body-and-mind/health/">Health</a></li>
<li><a href="/body-and-mind/weight-loss/">Weight Loss</a></li>
<li><a href="/body-and-mind/fitness/">Fitness</a></li>
</ul></div>
<div class="nav-cols">
<h4><a href="/games/">Games</a></h4>
<ul><li><a href="/games/horoscope/">Horoscopes</a></li>
<li><a href="/games/sudoku/">Sudoku</a></li>
<li><a href="/games/crossword/">Crosswords</a></li>
<li><a href="https://games.metro.us/" target="_blank">More Games</a></li>
</ul></div>
<div class="nav-cols show-in-mobile">
<h4>Metro</h4>
<ul><li><a href="/about-us/">About Us</a></li>
<li><a href="/contact-us/">Contact Us</a></li>
<li class="hide-separator"><a href="https://media.metro.us/" target="_blank">Advertise</a></li>
<li><a href="https://jobs.metro.us/" target="_blank">Jobs</a></li>
<li class="hide-separator"><a href="/games/sweepstakes">Sweepstakes</a></li>
</ul></div>
<div class="nav-cols show-in-mobile">
<h4>Print Editon</h4>
<ul><li><a href="http://newyork.metro.us/" target="_blank">New York</a></li>
<li><a href="http://boston.metro.us/" target="_blank">Boston</a></li>
<li class="hide-separator"><a href="http://philadelphia.metro.us/" target="_blank">Philadelphia</a></li>
<li class="hide-separator"><a href="http://specialpublications.metro.us/" target="_blank">Specials</a></li>
</ul></div>
<div class="nav-cols show-in-mobile">
<h4>Promote Your Events</h4>
<ul><li><a href="https://new.evvnt.com?partner=MetroNYpub&amp;with_navbar=true&amp;partner_name=Metro%20New%20York" target="_blank">New York</a></li>
<li><a href="https://new.evvnt.com?partner=MetroBostonPUB&amp;with_navbar=true&amp;partner_name=Metro%20Boston" target="_blank">Boston</a></li>
<li class="hide-separator"><a href="https://new.evvnt.com?partner=MetroPhiladelphiaPUB&amp;with_navbar=true&amp;partner_name=Metro%20Philadelphia" target="_blank">Philadelphia</a></li>
</ul></div>
<div class="nav-cols show-in-mobile">
<h4>Info</h4>
<ul><li class="hide-separator"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
<li class="hide-separator"><a href="/commenting-guidelines/">Commenting Guidelines</a></li>
<li class="hide-separator"><a href="/sitemap.xml">Site Map</a></li>
</ul></div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="container">
<div class="row">
<div class="col-sm-36 col-md-24 col-lg-20 footer-bottom-social">
<div class="footer-socialcol">
<ul><li class="fsocial-icons f-facebook"><span>Facebook</span> <a href="https://www.facebook.com/MetroBoston" target="_blank">BOS</a> <a href="https://www.facebook.com/MetroNewYork" target="_blank">NYC</a> <a href="https://www.facebook.com/MetroPhilly" target="_blank">PHL</a> <a href="https://www.facebook.com/MetroNewsUS" target="_blank">US</a></li>
<li class="fsocial-icons f-twitter"><span>Twitter</span> <a href="http://twitter.com/metroBOS" target="_blank">BOS</a> <a href="https://twitter.com/metronewyork" target="_blank">NYC</a> <a href="https://twitter.com/metrophilly" target="_blank">PHL</a> <a href="https://twitter.com/Metro_US" target="_blank">US</a></li>
</ul><ul><li class="fsocial-icons f-stumbleupon"><a href="http://www.stumbleupon.com/stumbler/MetroUS/" target="_blank">Stumbleupon</a></li>
<li class="fsocial-icons f-instagram"><span>Instagram</span> <a href="http://instagram.com/metroboston" target="_blank">BOS</a> <a href="http://instagram.com/metronewyork" target="_blank">NYC</a> <a href="http://instagram.com/metrophilly" target="_blank">PHL</a></li>
</ul><ul><li class="fsocial-icons f-newsletters"><a href="/newsletters/" target="_self">Newsletters</a></li>
<li class="fsocial-icons f-rssfeed"><a href="/rss.xml" target="_self">RSS Feed</a></li>
</ul></div>
</div>
<div class="col-sm-36 col-md-12 col-lg-16">
<div class="copy-right-wrapper">
<div class="copyright">© 2018 Metro Media US All rights reserved</div>
</div>
</div>
</div>
</div>
</div>
<div class="navigation-overlay"> </div>

</section>
  </div>
</footer>
</div>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__nw9N8Z_HZolg6RwdrmFVMJNObHEe68-BfeW1rzVhtgA__U9ba_bxp6dp-d2_zcE3EenrOYB1LuR6-mtJRRb653Z8__2NVfjuWcGMg2-GiMKXPhWaNmt2ZohAKX6vvaFn_tVfE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = '/sites/all/libraries/ckeditor/'
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__3x9yZSxbR_0Y7rCybHeCD9Xh_8DPe6W-RXtEqg3t0R4__TcSbzuHKfS4n7TmpGMiKouGlma5TQ6I3HswAViw0jck__2NVfjuWcGMg2-GiMKXPhWaNmt2ZohAKX6vvaFn_tVfE.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__tndTzwtsk4viS21fv-rAS1PB9eUKtatbofMzvr7cUMw__oEaS7zgvZ5ERfVrcwYKTrEHfp59QXavkM6wifqqyg6g__2NVfjuWcGMg2-GiMKXPhWaNmt2ZohAKX6vvaFn_tVfE.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__784n-KqgbQKGW6hhVErYy9YZTUlTfvy1NMc_SHLD990__beUvrOdY2kWhqWCKD19Az7Ze6WoKIErtF59-w35O_cM__2NVfjuWcGMg2-GiMKXPhWaNmt2ZohAKX6vvaFn_tVfE.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js___Weo722cMICqp_44WWk_lcjyIQB-yadh-caReRrGI18__O4A57Sv5pz88_XnltO_gB5wHXvKWgKesy_ZA-iNCclg__2NVfjuWcGMg2-GiMKXPhWaNmt2ZohAKX6vvaFn_tVfE.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__iqDMYsBXgk-TE2e8qLpHHMFsEPLWLGKkuFw4_PUiJEM__jLYnAG02E8cS6gx7WgQBEvgAxEiVAt7YmYT4WfozyNw__2NVfjuWcGMg2-GiMKXPhWaNmt2ZohAKX6vvaFn_tVfE.js"></script>
    
    <!-- START Parse.ly Include: Standard -->
	<script id="parsely-cfg" data-parsely-site="metro.us" src="//d1z2jf7jlzjs58.cloudfront.net/keys/metro.us/p.js"></script>
    <!-- END Parse.ly Include: Standard -->
    
  </body>
  
</html>

<!-- Page cached by Boost @ 2018-12-23 14:01:53, expires @ 2018-12-23 14:04:53, lifetime 3 min -->