<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# rnews: http://iptc.org/std/rNews/2011-10-07# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
  <head>
    <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
    <script async src="//js-sec.indexww.com/ht/p/185831-34490679780695.js"></script>
    <title>Bulls Ben Simmons NBA Trade Rumors Knicks Sixers Pelicans | Metro Bet</title>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <!-- Twitter Cards -->
    <meta name="twitter:card"   content="summary_large_image"> 
    <meta name="twitter:site"   content="@Metro_US">
    <meta name="twitter:domain" content="metro.us">

    <meta property="fb:pages" content="155260007821057" />
    <meta property="fb:pages" content="113278138726964" />
    <meta property="fb:pages" content="146825895340972" />
    <meta property="fb:pages" content="711269328994010" />

    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="amphtml" href="https://www.metro.us/sports/bet/advice/pa/bulls-ben-simmons-nba-trade-rumors-knicks-sixers-pelicans?amp" />
<link rel="shortcut icon" href="https://www.metro.us/sites/all/themes/metrous/betfavicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The basketball deadline is drawing near with Bulls Ben Simmons NBA Trade Rumors Knicks Sixers starting to heat up as Philadelphia looks to become elite." />
<meta name="abstract" content="Ben Simmons NBA Trade Rumors are heating up as the Bulls Sixers and Knicks look to make a move." />
<meta name="keywords" content="Bulls Ben Simmons NBA Trade Rumors Knicks Sixers" />
<meta name="robots" content="follow, index" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.metro.us/sports/bet/advice/pa/bulls-ben-simmons-nba-trade-rumors-knicks-sixers-pelicans" />
<link rel="shortlink" href="https://www.metro.us/node/897203" />
<meta property="fb:admins" content="https://www.facebook.com/swaminathan.guru" />
<meta property="fb:app_id" content="1610587402522117" />
<meta property="og:site_name" content="Metro US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.metro.us/sports/bet/advice/pa/bulls-ben-simmons-nba-trade-rumors-knicks-sixers-pelicans" />
<meta property="og:title" content="Bulls Ben Simmons NBA Trade Rumors Knicks Sixers Pelicans" />
<meta property="og:updated_time" content="2020-01-01T11:18:19-05:00" />
<meta property="og:image" content="https://www.metro.us/sites/default/files/main/articles/2020/01/01/bulls_ben_simmons_nba_trade_rumors_knicks_sixers.jpg" />
<meta property="og:image:url" content="https://www.metro.us/sites/default/files/main/articles/2020/01/01/bulls_ben_simmons_nba_trade_rumors_knicks_sixers.jpg" />
<meta property="og:image:type" content="gif" />
<meta property="og:image:type" content="jpeg" />
<meta property="og:image:type" content="JPEG" />
<meta property="og:image:type" content="png" />
<meta property="og:image:type" content="jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Metro_US" />
<meta name="twitter:url" content="https://www.metro.us/sports/bet/advice/pa/bulls-ben-simmons-nba-trade-rumors-knicks-sixers-pelicans" />
<meta name="twitter:title" content="Bulls Ben Simmons NBA Trade Rumors Knicks Sixers Pelicans" />
<meta property="article:published_time" content="2020-01-01T11:04:23-05:00" />
<meta property="article:modified_time" content="2020-01-01T11:18:19-05:00" />
<meta itemprop="name" content="Bulls Ben Simmons NBA Trade Rumors Knicks Sixers Pelicans" />
<meta name="p:domain_verify" content="b61f5efd683c4a0c8c5bd46a16efc1c7"/>
                <link href="https://fonts.googleapis.com/css?family=Rubik:300,300i,400,400i,500,500i,700,700i|Fira+Sans:400,500,800" rel="stylesheet">
          <script>
	window.lazySizesConfig = window.lazySizesConfig || {};

	//page is optimized for fast onload event
	lazySizesConfig.loadMode = 1;
        

        //Google DFP Script
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
                var node = document.getElementsByTagName('title');
                node[0].parentNode.insertBefore(gads, node[0]);
        })();

    </script>	
    <link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__9cWqptSUNYq5YedfIwh33VxtugFVWjDdEsblT8GhLKI__quUjyhSfbEukHj8a0hYvzm9VTmPALmSZvA0xfM_Oxzo__zcTX539vzQdxxNPuOQXFWpLEJQ-SxmK8XGPNbcxnN4c.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__zcTX539vzQdxxNPuOQXFWpLEJQ-SxmK8XGPNbcxnN4c.css" media="screen" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__5uYhxWXrgB_ynWQmgmpZu74Tma-qDSECrXQ2Er7-dBs__tUCr6XVuavv_DSVn1kFi-XOy5Wss-TLlAKJS1btkIV4__zcTX539vzQdxxNPuOQXFWpLEJQ-SxmK8XGPNbcxnN4c.css" media="all" />

    <script type="text/javascript">
<!--//--><![CDATA[//><!--
document.cookie = 'adaptive_image=' + Math.max(screen.width, screen.height) + '; path=/';
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__4YJ3oaP2d-tQrsFsca0FPlfgWNhRbZcgIiWexO08T1o__dmMuBkVonu1MlrBmR5BSEnintIpEkYAsiESJfXVgg-A__zcTX539vzQdxxNPuOQXFWpLEJQ-SxmK8XGPNbcxnN4c.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__EDBsJC6RIvStUs9gR7bSi7Sokm1vXhFXw1yHWkZuNlE__FdP5gPBJDi6d0_z5hsVnUgBQFOgWyFzje2VOnIOBgMI__zcTX539vzQdxxNPuOQXFWpLEJQ-SxmK8XGPNbcxnN4c.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__ZBJpY4E7xFB47yETv5nsNu8fenXBKlZW7BYU1NFK1io__s3-9oKJIL0QrT-0JMXNnCRl5o9524eSWlTJFhsyl0T0__zcTX539vzQdxxNPuOQXFWpLEJQ-SxmK8XGPNbcxnN4c.js"></script>
<script type="text/javascript">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</script>
    
            <script src="/sites/all/themes/metrous/js/ads.js"></script>
      
    
<script type="application/ld+json"> {"@context":"http://schema.org/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.metro.us/sports/bet/advice/pa/bulls-ben-simmons-nba-trade-rumors-knicks-sixers-pelicans"},"headline":"Bulls Ben Simmons NBA Trade Rumors Knicks Sixers Pelicans","image":{"@type":"ImageObject","url":"https://www.metro.us/sites/default/files/main/articles/2020/01/01/bulls_ben_simmons_nba_trade_rumors_knicks_sixers.jpg"},"datePublished":"2020-01-01T16:18:20Z","dateModified":"2020-01-01T16:18:20Z","author":{"@type":"Person","name":"Matt Burke"},"publisher":{"@type":"Organization","name":"Metrous","logo":{"@type":"ImageObject","url":"https://www.metro.us/sites/default/files/main/articles/2020/01/01/bulls_ben_simmons_nba_trade_rumors_knicks_sixers.jpg"}},"url":"https://www.metro.us/sports/bet/advice/pa/bulls-ben-simmons-nba-trade-rumors-knicks-sixers-pelicans","articleSection":"PA","keywords":"SB basketball,SB advice","thumbnailUrl":"https://www.metro.us/sites/default/files/main/articles/2020/01/01/bulls_ben_simmons_nba_trade_rumors_knicks_sixers.jpg"} </script>    
    <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    var advelvetTargeting = [];
    advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");
    
    googletag.cmd.push(function () { 
        googletag.pubads().setTargeting('advelvet', advelvetTargeting); 
    });
    </script>
    <link rel="manifest" href="/manifest.json">
  </head>
  <body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-897203 node-type-openpublish-article">
    <script type="text/javascript">
        dataLayer = [{"gaArticleType": "Article",  "gaPubTimeFriendly": "2020-01-01 11:18", "gaPagetitle": "Bulls Ben Simmons NBA Trade Rumors Knicks Sixers Pelicans", "gaAuthor": "Matt Burke", "gaSection": "PA", "gaTemplate": "metrobet"}];

    <!-- Google Tag Manager -->
   (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-T2RHHP');
    <!-- End Google Tag Manager -->
    </script>
    
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2RHHP"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
        <div id="metro_bet" class="metrobet-container ">
<header class="mbpf-header">
    <div class="container">
        <div class="row">
            <div class="col-sm-36">
                <div class="logo-navigation metrobet-navigation">
                       <div class="region region-header-left-logo-and-menu">
    <section id="block-openpublish-general-home-state-dropdown-popup" class="block block-openpublish-general show-on-bet show-on-play landing-screen-popup clearfix">

      
  <div class='landingscreen'>   
	<div class='landingscreen-container'>   
		<span class='landing-page-logo'>   
			<img src='/sites/all/themes/metrous/metro-BET-logo.svg' alt=' Metro BET'>   
		</span>   
		<div class='choose-state' id='selected_location'>   
			<a id='state_selected' href='javascript:;'>Select your state</a>   
			<ul>  
				<li>   
					<a data-bind='nj' href='javascript:;'>NJ</a>   
				</li>   
				<li>   
					<a data-bind='pa' href='javascript:;'>PA</a>   
				</li>   
				<li>   
					<a data-bind='usa' href='javascript:;'>Other</a>   
				</li>   
			</ul>   
		</div>   
	</div>   
</div>



</section>
<section id="block-openpublish-general-header-left-logo" class="block block-openpublish-general show-on-play show-on-bet show-on-dfs clearfix">

      
  <div class='logo'><a href='/sports/bet' title='Home'><img src='/sites/all/themes/metrous/metro-BET.png' alt='Home' /></a></div>
</section>
<section id="block-block-196" class="block block-block show-on-play show-on-bet clearfix">

      
  <div class="state-dropdown"><a class="usa" id="state_selected">USA</a>
	<div class="state-dropmenu">
		<ul><li><a data-bind="nj" href="javascript:;">NJ</a></li>
			<li><a data-bind="pa" href="javascript:;">PA</a></li>
			<li><a data-bind="usa" href="javascript:;">USA</a></li>
		</ul></div>
</div>

</section>
  </div>
                    <div class="hamburger visible-xs visible-sm visible-md">
                        <span></span>
                        <span></span>
                        <span></span>
                        <span></span>
                    </div>
                    <nav class="top-navigation">
                          <div class="region region-static-header-menu">
    <section id="block-multiblock-3" class="block block-multiblock hidden-lg show-on-play show-on-bet show-on-dfs block-search block-search-form-instance clearfix">

      
  <form class="form-search content-search" action="/sports/bet/advice/pa/bulls-ben-simmons-nba-trade-rumors-knicks-sixers-pelicans" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="container-inline">
            <h2 class="element-invisible">Search form</h2>
    
    <div class="header-search-icon"><a href="javascript:;" class="search-btn">Search</a><div class="header-search"><input title="Enter the terms you wish to search for." placeholder="What are you looking for?" class="search-box form-control form-text" autocomplete="off" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /></div></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-eN1iW3Kd1eJgIG5jMYU85nGUVF12AWTXmR_vryVXiZA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div></div></form>
</section>
<section id="block-multiblock-4" class="block block-multiblock visible-xs show-on-play show-on-bet block-block block-block-196-instance clearfix">

      
  <div class="state-dropdown"><a class="usa" id="state_selected">USA</a>
	<div class="state-dropmenu">
		<ul><li><a data-bind="nj" href="javascript:;">NJ</a></li>
			<li><a data-bind="pa" href="javascript:;">PA</a></li>
			<li><a data-bind="usa" href="javascript:;">USA</a></li>
		</ul></div>
</div>

</section>
<section id="block-menu-menu-metro-bet-header-menu" class="block block-menu show-on-bet bet-header clearfix">

      
  <ul class="menu nav"><li class="first leaf active-trail active active-trail"><a href="/" class="active-trail active">News</a></li>
<li class="leaf active-trail active"><a href="/" class="active-trail active">Advice</a></li>
<li class="leaf active-trail active"><a href="/" class="active-trail active">Guides</a></li>
<li class="leaf active-trail active"><a href="/" class="active-trail active">Reviews</a></li>
<li class="last leaf active-trail active"><a href="/" class="active-trail active">Promotions</a></li>
</ul>
</section>
  </div>
                    </nav>
                </div>
            </div>
        </div>
    </div>
</header>

<div class="wrapper">
    <div class="container-fluid container">
        <div class="row">
            <div class="col-sm-36">
                <div class="row">
                      <div class="region region-article-content-top">
    <section id="block-block-197" class="block block-block show-on-play show-on-bet main-heading clearfix">

      
  <h2 class="block-title">TOP ONLINE SPORTSBOOKS </h2>
	
</section>
  </div>
                </div>
            </div>
        </div>
        <div class="row">
            <div class="col-sm-36 col-md-26">
                                                    <div class=""></div>
                 		
                  <div class="region region-content">
    <section id="block-system-main" class="block block-system show-on-bet show-on-play show-on-dfs clearfix">

      
  <div class="article-detail-wrapper">

    <div class="left-section">
        <div class="article-detail-wrapper">
            <div class="article-detail-heading-wrapper">
                <div class="article-detail-heading-content">
                    <span class="detail-category-name">PA</span>
                    <h1>
<!--                        -->Bulls Ben Simmons NBA Trade Rumors Knicks Sixers Pelicans                    </h1>
                    <div class="author_row">
								<span class="publish-detail">
                                                                                    <span><a href="https://www.metro.us/profile/matt-burke" target="_blank">Matt Burke</a></span>
                                            <span class="publish-seprator">|</span>
                                            <span>Jan 01, 2020</span>								</span>
                        <div class="author_socialmedia social-media-top">
                            <ul class="clearfix">
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b author-facebook" title="Facebook" target="_blank">Facebook</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b author-twitter" title="Twitter" target="_blank">Twitter</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b author-linkedin" title="LinkedIn" target="_blank">LinkedIn</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b author-reddit" title="Reddit" target="_blank">Reddit</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_whatsapp at300b author-whatsapp" title="Whatsapp">Whatsapp</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b author-email" title="Email" target="_blank">Email</a></li>
                            </ul>
                        </div>
                    </div>
                </div>
                <span class="detail-push-img">
                    <picture  title="Bulls Ben Simmons NBA Trade Rumors Knicks Sixers Pelicans" id="large-push-image" class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_article_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2020/01/01/bulls_ben_simmons_nba_trade_rumors_knicks_sixers.jpg 1x" media="(max-width: 379px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_article_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2020/01/01/bulls_ben_simmons_nba_trade_rumors_knicks_sixers.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_article_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2020/01/01/bulls_ben_simmons_nba_trade_rumors_knicks_sixers.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_article_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/2020/01/01/bulls_ben_simmons_nba_trade_rumors_knicks_sixers.jpg 1x" media="(min-width: 560px) and (max-width: 600px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_article_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/2020/01/01/bulls_ben_simmons_nba_trade_rumors_knicks_sixers.jpg 1x" media="(min-width: 601px) and (max-width: 700px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_article_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/2020/01/01/bulls_ben_simmons_nba_trade_rumors_knicks_sixers.jpg 1x" media="(min-width: 701px) and (max-width: 767px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_article_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2020/01/01/bulls_ben_simmons_nba_trade_rumors_knicks_sixers.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_article_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2020/01/01/bulls_ben_simmons_nba_trade_rumors_knicks_sixers.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_article_breakpoints_theme_metrous_desktop_1x/public/main/articles/2020/01/01/bulls_ben_simmons_nba_trade_rumors_knicks_sixers.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  id="large-push-image" class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/bet_article_detail/public/main/articles/2020/01/01/bulls_ben_simmons_nba_trade_rumors_knicks_sixers.jpg" alt="Bulls Ben Simmons NBA Trade Rumors Knicks Sixers" title="Bulls Ben Simmons NBA Trade Rumors Knicks Sixers Pelicans" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  id="large-push-image" class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/bet_article_detail/public/main/articles/2020/01/01/bulls_ben_simmons_nba_trade_rumors_knicks_sixers.jpg 524w" alt="Bulls Ben Simmons NBA Trade Rumors Knicks Sixers" title="Bulls Ben Simmons NBA Trade Rumors Knicks Sixers Pelicans" />
<!-- <![endif]-->
</picture>
                </span>

                <div class="author_socialmedia social-meida-bottom">
                    <ul class="clearfix">
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b author-facebook" title="Facebook" target="_blank">Facebook</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b author-twitter" title="Twitter" target="_blank">Twitter</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b author-linkedin" title="LinkedIn" target="_blank">LinkedIn</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b author-reddit" title="Reddit" target="_blank">Reddit</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_whatsapp at300b author-whatsapp" title="Whatsapp">Whatsapp</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b author-email" title="Email" target="_blank">Email</a></li>
                    </ul>
                </div>
            </div>

        </div>
    </div>

    <div class="article-caption"><div class="article-cradit">Getty Images</div><div class="credit-text"></div></div>	<div class='article-subtitle'><strong></strong></div>

	<!-- image Gallery End -->
	<div class="article-content clearfix">
		<p>The Sixers peaked a week ago with their blowout win over the Bucks, but since then they have reverted back to their inconsistent play. Here is the latest on the Bulls Ben Simmons NBA Trade Rumors Knicks Sixers prospective deals.</p>
<p>Legal online sportsbooks are giving away millions of dollars in free cash right now in order to get sports bettors away from off-shore betting sites. Right now you can get $500 in free cash simply by going to <a href="http://www.fanduel.com/metro" target="_blank">FanDuel.com/Metro</a>.</p>
<p class="betNow-btn"><a href="776717" name="FanDuel Sportsbook" target="_blank">Bet Now</a></p>
<p>Philly has lost three games in a row and currently stands as the sixth seed in the Eastern Conference.</p>
<p>If the Sixers do not start to string together victories soon, general manager Elton Brand will feel compelled to make a move.</p>
<p>ESPN’s Brian Windhorst and The Ringer’s Bill Simmons recently discussed how the Sixers roster was in need of a tweak – focusing on the team’s need <a href="https://www.theringer.com/the-bill-simmons-podcast/2019/12/13/21019790/embiid-frustrations-lebron-and-ad-yankees-savior-gerrit-cole-and-million-dollar-picks" target="_blank">for a point guard that can shoot the ball</a>.</p>
<p>Here is their conversation, which began when they talked about how the Sixers should have traded Simmons a year ago.</p>
<p><strong>Windhorst on&nbsp;Bulls Ben Simmons NBA Trade Rumors Knicks Sixers:</strong> I know you love what-ifs, but what if they had offered Ben Simmons for Anthony Davis?</p>
<p>Simmons: I was calling for that. That was the trade to make. And by the way, New Orleans <a href="https://www.politico.com/news/2020/01/01/trump-mar-a-lago-091764" target="_blank">would have said yes to that deal</a>.</p>
<p><strong>Windhorst:</strong> Yes, because he’s an LSU guy. I know he was only there for 15 minutes but not only is he an All-Star but they can sell it.</p>
<p>Simmons: Would you trade Tobias Harris for Chris Paul?</p>
<p><strong>Windhorst:</strong> No. I mean, I understand why you would say that but, no. I would try to get Jrue Holiday from New Orleans.</p>
<p>Simmons: Everybody wants Jrue Holiday. You know why? Because he’s really good. I wouldn’t trade Jrue Holiday if I were the Pelicans would you?</p>
<p><strong>Windhorst:</strong> Depends on what the offer is.</p>
<p>Simmons: Would you trade Jrue Holiday for Simmons, because that’s one of my favorite trades.</p>
<p><strong>Windhorst:</strong> If I were the Pelicans, that’s an interesting one.</p>
<p>I feel like Philly <a href="https://www.inquirer.com/newsletters/eagles/philadelphia-eagles-seattle-seahawks-nfl-playoffs-wild-card-kj-wright-guessing-plays-newsletter-20200101.html" target="_blank">would want something else in the deal</a>.</p>
<p>Simmons on Bulls Ben Simmons NBA Trade Rumors Knicks Sixers: Really? I’d just be so happy that I got Jrue Holiday. Because now I’m like, wow, we can actually win the Finals now. What is Simmons five years from now?</p>
<p><strong>Windhorst:</strong> This is a very polarizing topic. There are certain people that think Ben Simmons is Magic Johnson Lite.</p>
<p>Simmons: So the case for Simmons is that he’s such a great athlete and he really does have a high basketball IQ. He does stuff, especially at the end of games defensively. And yet, how many big games has he even been in?</p>
<p>Other teams that could be in the market for Simmons if he were put on the block, are the Knicks and Bulls as they are two big markets that are in dire need of a franchise face.</p>
<p>The Knicks would need to give up a pupu platter of their players and picks in a proposed Simmons deal, including point guard Dennis Smith Jr., Philly native Marcus Morris and leading scorer Julius Randle.</p>
<p>The Bulls, meanwhile, would need to surrender point guard Zach LaVine, who is pumping in 23.4 points per game this season.</p>	<div class="bonus-rating">
			</div>
	</div>
    	<div class="related-article-tags">
            <div class='article-tags'><span class='article-tags-label'>Tags:</span><div class='tags-wrapper'><span class='article-tags-value'><a href="/topics/sb-basketball">SB basketball</a></span><span class='article-tags-value'><a href="/topics/sb-advice">SB advice</a></span></div></div>	</div>
    </div>

</section>
<section id="block-block-160" class="block block-block mobile-bet-ad-block visible-xs visible-sm show-on-dfs show-on-bet clearfix">

      
  <script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
if (jQuery(window).width() < 992)
{
  var mobilead1;
  var mobilead2;
  googletag.cmd.push(function() {
    mobilead1 = googletag.defineSlot('/9337805/MetroBet/home_top', [[300, 250]], 'div-gpt-ad-top-mobile-content').addService(googletag.pubads());
    mobilead2 = googletag.defineSlot('/9337805/MetroBet/home_bot', [[300, 600]], 'div-gpt-ad-bot-mobile-content').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("type", "Article");
    googletag.pubads().setTargeting("artid", "897203");
    googletag.pubads().setTargeting("arttitle", "Bulls Ben Simmons NBA Trade Rumors Knick...");
    googletag.pubads().setTargeting("category", "PA");
    googletag.pubads().setTargeting("NSFW", "no");
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
  });
}
</script>
<div id="div-gpt-ad-top-mobile-content"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-mobile-content'); });
</script></div>

</section>
<section id="block-openpublish-general-bet-articles-related-content" class="block block-openpublish-general show-on-bet show-on-play show-on-dfs clearfix">

      
  <div class='push-bundle'><div class="row small-push-container equal-height-container "><div class="col-xs-36 col-sm-12">
    <div class="small-push clearfix">
					<div class="category-name"> <a href="/topics/pop-culture" target="_blank">Pop culture</a></div>
		        <div class="small-push-img">
			<a href="https://www.metro.us/sports/bet/advice/pa/how-late-are-liquor-alcohol-beer-stores-open-new-years-eve-day" target="_self"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2019/12/31/how_late_are_liquor_alcohol_beer_stores_open_new_years_eve.jpg 1x" media="(max-width: 379px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2019/12/31/how_late_are_liquor_alcohol_beer_stores_open_new_years_eve.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2019/12/31/how_late_are_liquor_alcohol_beer_stores_open_new_years_eve.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/2019/12/31/how_late_are_liquor_alcohol_beer_stores_open_new_years_eve.jpg 1x" media="(min-width: 560px) and (max-width: 600px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/2019/12/31/how_late_are_liquor_alcohol_beer_stores_open_new_years_eve.jpg 1x" media="(min-width: 601px) and (max-width: 700px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/2019/12/31/how_late_are_liquor_alcohol_beer_stores_open_new_years_eve.jpg 1x" media="(min-width: 701px) and (max-width: 767px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2019/12/31/how_late_are_liquor_alcohol_beer_stores_open_new_years_eve.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2019/12/31/how_late_are_liquor_alcohol_beer_stores_open_new_years_eve.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_desktop_1x/public/main/articles/2019/12/31/how_late_are_liquor_alcohol_beer_stores_open_new_years_eve.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/2019/12/31/how_late_are_liquor_alcohol_beer_stores_open_new_years_eve.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/2019/12/31/how_late_are_liquor_alcohol_beer_stores_open_new_years_eve.jpg 280w" alt="" title="" />
<!-- <![endif]-->
</picture></a>			        </div>
		<a href="https://www.metro.us/sports/bet/advice/pa/how-late-are-liquor-alcohol-beer-stores-open-new-years-eve-day" target="_self">How late are liquor alcohol beer stores open New Years Eve Day?</a>    </div>
</div>
<div class="col-xs-36 col-sm-12">
    <div class="small-push clearfix">
					<div class="category-name"> <a href="/topics/sb-advice" target="_blank">SB advice</a></div>
		        <div class="small-push-img">
			<a href="https://www.metro.us/sports/bet/advice/pa/eagles-seahawks-odds-spread-over-under-money-line-betting-advice" target="_self"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2019/12/30/eagles_seahawks_odds_spread_over_under_money_line_betting.jpg 1x" media="(max-width: 379px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2019/12/30/eagles_seahawks_odds_spread_over_under_money_line_betting.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2019/12/30/eagles_seahawks_odds_spread_over_under_money_line_betting.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/2019/12/30/eagles_seahawks_odds_spread_over_under_money_line_betting.jpg 1x" media="(min-width: 560px) and (max-width: 600px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/2019/12/30/eagles_seahawks_odds_spread_over_under_money_line_betting.jpg 1x" media="(min-width: 601px) and (max-width: 700px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/2019/12/30/eagles_seahawks_odds_spread_over_under_money_line_betting.jpg 1x" media="(min-width: 701px) and (max-width: 767px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2019/12/30/eagles_seahawks_odds_spread_over_under_money_line_betting.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2019/12/30/eagles_seahawks_odds_spread_over_under_money_line_betting.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_desktop_1x/public/main/articles/2019/12/30/eagles_seahawks_odds_spread_over_under_money_line_betting.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/2019/12/30/eagles_seahawks_odds_spread_over_under_money_line_betting.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/2019/12/30/eagles_seahawks_odds_spread_over_under_money_line_betting.jpg 280w" alt="" title="" />
<!-- <![endif]-->
</picture></a>			        </div>
		<a href="https://www.metro.us/sports/bet/advice/pa/eagles-seahawks-odds-spread-over-under-money-line-betting-advice" target="_self">Eagles Seahawks odds spread over under money line betting advice</a>    </div>
</div>
<div class="col-xs-36 col-sm-12">
    <div class="small-push clearfix">
					<div class="category-name"> <a href="/topics/sb-football" target="_blank">SB football</a></div>
		        <div class="small-push-img">
			<a href="https://www.metro.us/sports/bet/advice/pa/burke-6-more-championships-boston-sports-the-2020s" target="_self"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2019/12/30/burke_6_more_championships_for_boston_sports_in_2020s.jpg 1x" media="(max-width: 379px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2019/12/30/burke_6_more_championships_for_boston_sports_in_2020s.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2019/12/30/burke_6_more_championships_for_boston_sports_in_2020s.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/2019/12/30/burke_6_more_championships_for_boston_sports_in_2020s.jpg 1x" media="(min-width: 560px) and (max-width: 600px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/2019/12/30/burke_6_more_championships_for_boston_sports_in_2020s.jpg 1x" media="(min-width: 601px) and (max-width: 700px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/2019/12/30/burke_6_more_championships_for_boston_sports_in_2020s.jpg 1x" media="(min-width: 701px) and (max-width: 767px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2019/12/30/burke_6_more_championships_for_boston_sports_in_2020s.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2019/12/30/burke_6_more_championships_for_boston_sports_in_2020s.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_desktop_1x/public/main/articles/2019/12/30/burke_6_more_championships_for_boston_sports_in_2020s.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/2019/12/30/burke_6_more_championships_for_boston_sports_in_2020s.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/2019/12/30/burke_6_more_championships_for_boston_sports_in_2020s.jpg 280w" alt="" title="" />
<!-- <![endif]-->
</picture></a>			        </div>
		<a href="https://www.metro.us/sports/bet/advice/pa/burke-6-more-championships-boston-sports-the-2020s" target="_self">Burke: 6 more championships for Boston sports in the 2020s</a>    </div>
</div>
</div><div class="row small-push-container equal-height-container "><div class="col-xs-36 col-sm-12">
    <div class="small-push clearfix">
					<div class="category-name"> <a href="/topics/sb-football" target="_blank">SB football</a></div>
		        <div class="small-push-img">
			<a href="https://www.metro.us/sports/bet/advice/pa/updated-nfl-playoffs-schedule-2019-2020-football-super-bowl-date" target="_self"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2019/12/29/updated_nfl_playoffs_schedule_2019_2020_football_super_bowl.jpg 1x" media="(max-width: 379px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2019/12/29/updated_nfl_playoffs_schedule_2019_2020_football_super_bowl.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2019/12/29/updated_nfl_playoffs_schedule_2019_2020_football_super_bowl.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/2019/12/29/updated_nfl_playoffs_schedule_2019_2020_football_super_bowl.jpg 1x" media="(min-width: 560px) and (max-width: 600px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/2019/12/29/updated_nfl_playoffs_schedule_2019_2020_football_super_bowl.jpg 1x" media="(min-width: 601px) and (max-width: 700px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/2019/12/29/updated_nfl_playoffs_schedule_2019_2020_football_super_bowl.jpg 1x" media="(min-width: 701px) and (max-width: 767px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2019/12/29/updated_nfl_playoffs_schedule_2019_2020_football_super_bowl.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2019/12/29/updated_nfl_playoffs_schedule_2019_2020_football_super_bowl.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_desktop_1x/public/main/articles/2019/12/29/updated_nfl_playoffs_schedule_2019_2020_football_super_bowl.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/2019/12/29/updated_nfl_playoffs_schedule_2019_2020_football_super_bowl.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/2019/12/29/updated_nfl_playoffs_schedule_2019_2020_football_super_bowl.jpg 280w" alt="" title="" />
<!-- <![endif]-->
</picture></a>			        </div>
		<a href="https://www.metro.us/sports/bet/advice/pa/updated-nfl-playoffs-schedule-2019-2020-football-super-bowl-date" target="_self">Updated NFL playoffs schedule 2019 2020 football Super Bowl date</a>    </div>
</div>
<div class="col-xs-36 col-sm-12">
    <div class="small-push clearfix">
					<div class="category-name"> <a href="/topics/sb-football" target="_blank">SB football</a></div>
		        <div class="small-push-img">
			<a href="https://www.metro.us/sports/bet/advice/pa/when-lsu-clemson-national-title-game-what-day-date" target="_self"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2019/12/29/when_is_lsu_clemson_national_title_game_what_day_date_.jpg 1x" media="(max-width: 379px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2019/12/29/when_is_lsu_clemson_national_title_game_what_day_date_.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2019/12/29/when_is_lsu_clemson_national_title_game_what_day_date_.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/2019/12/29/when_is_lsu_clemson_national_title_game_what_day_date_.jpg 1x" media="(min-width: 560px) and (max-width: 600px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/2019/12/29/when_is_lsu_clemson_national_title_game_what_day_date_.jpg 1x" media="(min-width: 601px) and (max-width: 700px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/2019/12/29/when_is_lsu_clemson_national_title_game_what_day_date_.jpg 1x" media="(min-width: 701px) and (max-width: 767px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2019/12/29/when_is_lsu_clemson_national_title_game_what_day_date_.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2019/12/29/when_is_lsu_clemson_national_title_game_what_day_date_.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_desktop_1x/public/main/articles/2019/12/29/when_is_lsu_clemson_national_title_game_what_day_date_.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/2019/12/29/when_is_lsu_clemson_national_title_game_what_day_date_.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/2019/12/29/when_is_lsu_clemson_national_title_game_what_day_date_.jpg 280w" alt="" title="" />
<!-- <![endif]-->
</picture></a>			        </div>
		<a href="https://www.metro.us/sports/bet/advice/pa/when-lsu-clemson-national-title-game-what-day-date" target="_self">When is LSU Clemson National title game what day date?</a>    </div>
</div>
<div class="col-xs-36 col-sm-12">
    <div class="small-push clearfix">
					<div class="category-name"> <a href="/topics/sb-basketball" target="_blank">SB basketball</a></div>
		        <div class="small-push-img">
			<a href="https://www.metro.us/sports/bet/advice/pa/fresh-nba-mock-draft-trade-rumors-knicks-warriors-bulls-stunner" target="_self"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2019/12/29/fresh_nba_mock_draft_trade_rumors_knicks_warriors_bulls.jpg 1x" media="(max-width: 379px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2019/12/29/fresh_nba_mock_draft_trade_rumors_knicks_warriors_bulls.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2019/12/29/fresh_nba_mock_draft_trade_rumors_knicks_warriors_bulls.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/2019/12/29/fresh_nba_mock_draft_trade_rumors_knicks_warriors_bulls.jpg 1x" media="(min-width: 560px) and (max-width: 600px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/2019/12/29/fresh_nba_mock_draft_trade_rumors_knicks_warriors_bulls.jpg 1x" media="(min-width: 601px) and (max-width: 700px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/2019/12/29/fresh_nba_mock_draft_trade_rumors_knicks_warriors_bulls.jpg 1x" media="(min-width: 701px) and (max-width: 767px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2019/12/29/fresh_nba_mock_draft_trade_rumors_knicks_warriors_bulls.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2019/12/29/fresh_nba_mock_draft_trade_rumors_knicks_warriors_bulls.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_desktop_1x/public/main/articles/2019/12/29/fresh_nba_mock_draft_trade_rumors_knicks_warriors_bulls.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/2019/12/29/fresh_nba_mock_draft_trade_rumors_knicks_warriors_bulls.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/2019/12/29/fresh_nba_mock_draft_trade_rumors_knicks_warriors_bulls.jpg 280w" alt="" title="" />
<!-- <![endif]-->
</picture></a>			        </div>
		<a href="https://www.metro.us/sports/bet/advice/pa/fresh-nba-mock-draft-trade-rumors-knicks-warriors-bulls-stunner" target="_self">Fresh NBA Mock Draft Trade Rumors Knicks Warriors Bulls stunner</a>    </div>
</div>
</div></div>
</section>
<section id="block-block-163" class="block block-block mobile-bet-ad-block visible-xs visible-sm show-on-bet show-on-dfs  clearfix">

      
  <!-- /9337805/MetroBet/home_bot -->
<div id="div-gpt-ad-bot-mobile-content"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-bot-mobile-content'); });
</script></div>

</section>
<section id="block-block-198" class="block block-block show-on-play show-on-bet main-heading visible-lg clearfix">

      
  <h2 class="block-title">TOP ONLINE SPORTSBOOKS </h2>
	
</section>
<section id="block-block-203" class="block block-block show-on-bet clearfix">

      
  <script type="text/javascript">
<!--//--><![CDATA[// ><!--
var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/iap/7e74e0d65c60c068';new Image().src = ssaUrl; (function(d) { var syncUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/dmp/asyncPixelSync'; var iframe = d.createElement('iframe'); (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;"; iframe.src = "javascript:false"; d.body.appendChild(iframe); var doc = iframe.contentWindow.document; doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); doc.close(); })(document); 
//--><!]]>
</script>
</section>
  </div>
            </div>
                            <div class="col-sm-36 col-md-10">
                    <div class="right-sidebar-wrapper">
                        <div class="right-sidebar">
                              <div class="region region-sidebar-second">
    <section id="block-block-199" class="block block-block show-on-dfs show-on-play show-on-bet tranding-review clearfix">

      
  <!-- Begin Mailchimp Signup Form -->
<div class="mailchimp-sidebar-subscribe">
	<div class="top-message-line-1">Subscribe</div>
	<div class="top-message-line-2">to our newsletter to keep up with the action!</div>
	<div class="top-message-line-3">Expert advice and the latest news from MetroBet straight in your inbox</div>
	<div id="mc_embed_signup">
		<form action="https://metro.us10.list-manage.com/subscribe/post?u=596a053d66b0e02d0870bda8b&amp;id=27ece839be" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
			<div id="mc_embed_signup_scroll">
				<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
				<div class="mc-field-group"><label for="mce-MMERGE1">Select State </label>
					<div class="mailchimp-select-state"><select id="mce-MMERGE1" name="MMERGE1"><option value="">Select State</option><option value="NJ">NJ</option><option value="PA">PA</option><option value="Other">Other</option></select></div>
				</div>
				<div class="mc-field-group"><label for="mce-EMAIL">Enter your e-mail <span class="asterisk">*</span> </label> <input class="required email" id="mce-EMAIL" name="EMAIL" placeholder="Enter your e-mail" type="email" value="" /></div>
				<div class="mc-field-group input-group"><strong>Send me updates for: </strong>
					<ul><li><input id="mce-group[41]-41-0" name="group[41][1]" type="checkbox" value="1" /><label for="mce-group[41]-41-0">MetroBET</label></li>
						<li><input id="mce-group[41]-41-1" name="group[41][2]" type="checkbox" value="2" /><label for="mce-group[41]-41-1">MetroPLAY</label></li>
						<li><input id="mce-group[41]-41-2" name="group[41][4]" type="checkbox" value="4" /><label for="mce-group[41]-41-2">MetroDFS</label></li>
					</ul></div>
				<div class="clear" id="mce-responses">
					<div class="response" id="mce-error-response" style="display:none"> </div>
					<div class="response" id="mce-success-response" style="display:none"> </div>
				</div>
				<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
				<div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_596a053d66b0e02d0870bda8b_27ece839be" tabindex="-1" type="text" value="" /></div>
				<div class="clear"><input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="SUBMIT" /></div>
			</div>
		</form>
	</div>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">
<!--//--><![CDATA[// ><!--
(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[1]='MMERGE1';ftypes[1]='dropdown';fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);
//--><!]]>
</script><!--End mc_embed_signup-->
</section>
<section id="block-openpublish-general-betplaydfs-trending-now" class="block block-openpublish-general show-on-dfs show-on-play show-on-bet tranding-review clearfix">

        <h2 class="block-title">Trending Now</h2>
    
  <div class="betplaydfs-trending-now-wrapper"><div class="betplaydfs-trending-now-list row-even">
<div class="betplaydfs-title"><a href="/sports/bet/advice/pa/when-will-fantasy-football-kareem-hunt-be-back-return-debut">When will Fantasy Football Kareem Hunt be back return debut?</a></div>
</div><div class="betplaydfs-trending-now-list row-even">
<div class="betplaydfs-title"><a href="/sports/bet/advice/pa/youtube-fart-gender-reveal-paige-ginn-nude-instagram-video-pics">YouTube Fart Gender Reveal Paige Ginn nude Instagram video pics</a></div>
</div><div class="betplaydfs-trending-now-list row-even">
<div class="betplaydfs-title"><a href="/sports/bet/advice/pa/bills-antonio-brown-nfl-trade-rumors-eagles-colts-patriots-buzz">Bills Antonio Brown NFL Trade Rumors Eagles Colts Patriots buzz</a></div>
</div><div class="betplaydfs-trending-now-list row-even">
<div class="betplaydfs-title"><a href="/sports/bet/advice/pa/seahawks-odell-beckham-nfl-trade-rumors-eagles-patriots-chatter">Seahawks Odell Beckham NFL Trade Rumors Eagles Patriots chatter</a></div>
</div><div class="betplaydfs-trending-now-list row-even">
<div class="betplaydfs-title"><a href="/sports/bet/advice/pa/knicks-kyle-kuzma-nba-trade-rumors-bulls-pacers-lakers-buzz">Knicks Kyle Kuzma NBA Trade Rumors Bulls Pacers Lakers buzz</a></div>
</div><div class="betplaydfs-trending-now-list row-even">
<div class="betplaydfs-title"><a href="/sports/bet/advice/pa/patriots-dez-bryant-nfl-trade-rumors-steelers-eagles-chatter">Patriots Dez Bryant NFL Trade Rumors Steelers Eagles chatter</a></div>
</div></div>
</section>
<section id="block-block-131" class="block block-block bet-ad-block show-on-bet clearfix">

      
  <script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
 var sidebar1;
  var sidebar2;
  googletag.cmd.push(function() {
   sidebar1 =  googletag.defineSlot('/9337805/MetroBet/home_top', [[300, 250]], 'div-gpt-ad-top').addService(googletag.pubads());
   sidebar2 =  googletag.defineSlot('/9337805/MetroBet/home_bot', [[300, 600]], 'div-gpt-ad-bot').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting("type", "Article");
    googletag.pubads().setTargeting("artid", "897203");
    googletag.pubads().setTargeting("arttitle", "Bulls Ben Simmons NBA Trade Rumors Knick...");
    googletag.pubads().setTargeting("category", "PA");
    googletag.pubads().setTargeting("NSFW", "no");
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
  });
</script><!-- /9337805/MetroBet/home_top -->
<div id="div-gpt-ad-top"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); googletag.pubads().refresh([sidebar1]); });
</script></div>

</section>
<section id="block-openpublish-general-play-reviews-guides" class="block block-openpublish-general show-on-dfs show-on-play show-on-bet tranding-review clearfix">

        <h2 class="block-title">Reviews/Guides</h2>
    
  <div class="view view-reviews-guides view-id-reviews_guides view-display-id-block view-dom-id-c6f844a43557308d89884c4d37fd5a75">
        
  
  
  
  
  
  
  
  
</div>
</section>
<section id="block-block-143" class="block block-block bet-ad-block show-on-bet clearfix">

      
  <!-- /9337805/MetroBet/home_bot -->
<div id="div-gpt-ad-bot"><script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-bot'); });

//--><!]]>
</script></div>

</section>
  </div>
                        </div>
                    </div>
                </div>
                    </div>

        <div class="row">
            <div class="col-sm-36">
                

                      <div class="region region-content-bottom">
    <section id="block-multiblock-5" class="block block-multiblock hidden-lg show-on-play show-on-bet main-heading block-block block-block-198-instance clearfix">

      
  <h2 class="block-title">TOP ONLINE SPORTSBOOKS </h2>
	
</section>
  </div>


                            </div>
        </div>
    </div>
    
</div>
    

<footer>
      <div class="region region-footer">
    <section id="block-block-114" class="block block-block show-on-bet clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

jQuery(document).ready(function () {
	var sidebar2Refreshed = false;
	var bottomRefreshed = false;
	var heightSidebar2Ad = 0;
	var heightBottomAd = 0;
        var mobilefirstad2Refreshed = false;
        var mobilesecondad2Refreshed = false;
        var mobileheightSidebar2Ad = 0;
        var mobileheightBottomAd = 0;
	var listener = function () {
		var screenHeight = jQuery(window).height() || 0;
		var scrollY = window.scrollY + screenHeight;
		var heightSidebar2Ad = calculateElementHeight('#div-gpt-ad-bot');
		var heightBottomAd = calculateElementHeight('#div-gpt-ad-bot-fluid');
                var mobileheightSidebar2Ad = calculateElementHeight('#div-gpt-ad-top-mobile-content');
                var mobileheightBottomAd = calculateElementHeight('#div-gpt-ad-bot-mobile-content');
		if (jQuery(window).width() > 992) {
			if (scrollY >= heightSidebar2Ad && !sidebar2Refreshed) {
				googletag.cmd.push(function () {
					googletag.pubads().refresh([sidebar2]);
				});
				sidebar2Refreshed = true;
			}

			if (scrollY >= heightBottomAd && !bottomRefreshed) {
				googletag.cmd.push(function () {
					googletag.pubads().refresh([bottomAds]);
				});
				bottomRefreshed = true;
			}
		}
if (jQuery(window).width() < 992) {
			if (scrollY >= mobileheightSidebar2Ad && !mobilefirstad2Refreshed) {
				googletag.cmd.push(function () {
					googletag.pubads().refresh([mobilead1]);
				});
				mobilefirstad2Refreshed = true;
			}

			if (scrollY >= mobileheightBottomAd && !mobilesecondad2Refreshed) {
				googletag.cmd.push(function () {
					googletag.pubads().refresh([mobilead2]);
				});
				mobilesecondad2Refreshed = true;
			}
		}
	}

	window.addEventListener('scroll', listener);
});

function calculateElementHeight(ele) {
	var height = 0;
	if (jQuery(ele).length > 0) {
		height = jQuery(ele).offset().top + 280;
	}
	return height;
}

//--><!]]>
</script>
</section>
<section id="block-block-115" class="block block-block show-on-bet clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

function isScrolledIntoView(elem) {
       if (jQuery(elem).length) {
	var docViewTop = jQuery(window).scrollTop(),
			docViewBottom = docViewTop + jQuery(window).height(),
			elemTop = jQuery(elem).offset().top,
			elemBottom = elemTop + jQuery(elem).height();

	return ((elemTop + ((elemBottom - elemTop) / 2)) >= docViewTop && ((elemTop + ((elemBottom - elemTop) / 2)) <= docViewBottom));
     }
}
setInterval(function () {
	if (jQuery(window).width() > 992) {
		if (isScrolledIntoView(jQuery('#div-gpt-ad-top'))) {
			googletag.cmd.push(function () {
				googletag.pubads().refresh([sidebar1]);
			});
		}
		if (isScrolledIntoView(jQuery('#div-gpt-ad-bot'))) {
			googletag.cmd.push(function () {
				googletag.pubads().refresh([sidebar2]);
			});
		}
		if (isScrolledIntoView(jQuery('#div-gpt-ad-bot-fluid'))) {
			googletag.cmd.push(function () {
				googletag.pubads().refresh([bottomAds]);
			});
		}
	}
if (jQuery(window).width() < 992) {
		if (isScrolledIntoView(jQuery('#div-gpt-ad-top-mobile-content'))) {
			googletag.cmd.push(function () {
				googletag.pubads().refresh([mobilead1]);
			});
		}
		if (isScrolledIntoView(jQuery('#div-gpt-ad-bot-mobile-content'))) {
			googletag.cmd.push(function () {
				googletag.pubads().refresh([mobilead2]);
			});
		}
	
	}
	if (isScrolledIntoView(jQuery('#div-gpt-ad-top-fluid'))) {
		googletag.cmd.push(function () {
			googletag.pubads().refresh([topAds]);
		});
	}
}, 30000);


//--><!]]>
</script>
</section>
<section id="block-block-116" class="block block-block show-on-bet show-on-play show-on-dfs clearfix">

      
  <div class="footer-logo">
	<div class="container">
		<div class="row">
			<div class="col-sm-36"><a href="/"><img alt="Metro US" src="/sites/all/themes/metrous/images/metro-bet-logo-footer.svg" /></a></div>
		</div>
	</div>
</div>
<div class="container">
	<div class="row">
		<div class="col-sm-36">
			<div class="footer-nav">
				<div class="nav-cols">
					<h4><a href="/news">News</a></h4>
					<ul><li><a href="/news/the-big-stories">The Big Stories</a></li>
						<li><a href="/news/todays-debate">Today’s Debate</a></li>
						<li><a href="/president-trump">President Trump</a></li>
						<li><a href="/news/politics/">Politics</a></li>
					</ul></div>
				<div class="nav-cols">
					<h4><a href="/news">Local News</a></h4>
					<ul><li><a href="/news/local-news/new-york">New york</a></li>
						<li><a href="/news/local-news/boston">Boston</a></li>
						<li><a href="/news/local-news/philadelphia">Philadelphia</a></li>
					</ul></div>
				<div class="nav-cols">
					<h4><a href="/entertainment">Entertainment</a></h4>
					<ul><li><a href="/entertainment/movies/">Movies</a></li>
						<li><a href="/entertainment/tv">Tv</a></li>
						<li><a href="/entertainment/celebrities/">Celebrities</a></li>
					</ul></div>
				<div class="nav-cols">
					<h4><a href="/lifestyle">LifeStyle</a></h4>
					<ul><li><a href="/lifestyle/food-and-drinks/">Food &amp; Drinks</a></li>
						<li><a href="/lifestyle/travel/">Travel</a></li>
						<li><a href="/lifestyle/style-and-beauty/">Style &amp; Beauty</a></li>
						<li><a href="/lifestyle/home/">Homes</a></li>
						<li><a href="/lifestyle/relationships/">Relationships</a></li>
					</ul></div>
				<div class="nav-cols">
					<h4><a href="/money">Money</a></h4>
				</div>
				<div class="nav-cols">
					<h4><a href="/things-to-do/">Things To Do</a></h4>
					<ul><li><a href="/things-to-do/new-york/">New York</a></li>
						<li><a href="/things-to-do/boston/">Boston</a></li>
						<li><a href="/things-to-do/philadelphia">Philadelphia</a></li>
					</ul></div>
				<div class="nav-cols">
					<h4><a href="/events">Events</a></h4>
					<ul><li><a href="/events/new-york-events">New York</a></li>
						<li><a href="/events/boston-events">Boston</a></li>
						<li><a href="/events/philadelphia-events">Philadelphia</a></li>
					</ul></div>
				<div class="nav-cols">
					<h4><a href="/sports/">Sports</a></h4>
					<ul><li><a href="/sports/new-york/">New York</a></li>
						<li><a href="/sports/boston/">Boston</a></li>
						<li><a href="/sports/philadelphia/">Philadelphia</a></li>
					</ul></div>
				<div class="nav-cols">
					<h4><a href="/body-and-mind/">Body &amp; Mind</a></h4>
					<ul><li><a href="/body-and-mind/health/">Health</a></li>
						<li><a href="/body-and-mind/weight-loss/">Weight Loss</a></li>
						<li><a href="/body-and-mind/fitness/">Fitness</a></li>
					</ul></div>
				<div class="nav-cols">
					<h4><a href="/games/">Games</a></h4>
					<ul><li><a href="/games/horoscope/">Horoscopes</a></li>
						<li><a href="/games/sudoku/">Sudoku</a></li>
						<li><a href="/games/crossword/">Crosswords</a></li>
						<li><a href="https://games.metro.us/" target="_blank">More Games</a></li>
					</ul></div>
				<div class="nav-cols">
					<h4><a href="https://jobs.metro.us">Jobs</a></h4>
				</div>
				<div class="nav-cols show-in-mobile">
					<h4>Metro</h4>
					<ul><li><a href="/about-us/">About Us</a></li>
						<li><a href="/contact-us/">Contact Us</a></li>
						<li class="hide-separator"><a href="https://media.metro.us/" target="_blank">Advertise</a></li>
						<li><a href="https://jobs.metro.us/" target="_blank">Jobs</a></li>
						<li class="hide-separator"><a href="/games/sweepstakes">Sweepstakes</a></li>
					</ul></div>
				<div class="nav-cols show-in-mobile">
					<h4>Print Editon</h4>
					<ul><li><a href="http://newyork.metro.us/" target="_blank">New York</a></li>
						<li><a href="http://boston.metro.us/" target="_blank">Boston</a></li>
						<li class="hide-separator"><a href="http://philadelphia.metro.us/" target="_blank">Philadelphia</a></li>
						<li class="hide-separator"><a href="http://specialpublications.metro.us/" target="_blank">Specials</a></li>
					</ul></div>
				<div class="nav-cols show-in-mobile">
					<h4>Promote Your Events</h4>
					<ul><li><a href="https://new.evvnt.com?partner=MetroNYpub&amp;with_navbar=true&amp;partner_name=Metro%20New%20York" target="_blank">New York</a></li>
						<li><a href="https://new.evvnt.com?partner=MetroBostonPUB&amp;with_navbar=true&amp;partner_name=Metro%20Boston" target="_blank">Boston</a></li>
						<li class="hide-separator"><a href="https://new.evvnt.com?partner=MetroPhiladelphiaPUB&amp;with_navbar=true&amp;partner_name=Metro%20Philadelphia" target="_blank">Philadelphia</a></li>
					</ul></div>
				<div class="nav-cols show-in-mobile">
					<h4>Info</h4>
					<ul><li class="hide-separator"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
						<li class="hide-separator"><a href="/commenting-guidelines/">Commenting Guidelines</a></li>
						<li class="hide-separator"><a href="/sitemap.xml">Site Map</a></li>
					</ul></div>
			</div>
		</div>
	</div>
</div>
<div class="footer-bottom">
	<div class="container">
		<div class="row">
			<div class="col-sm-36 col-md-24 col-lg-20 footer-bottom-social">
				<div class="footer-socialcol">
					<ul><li class="fsocial-icons f-facebook"><span>Facebook</span> <a href="https://www.facebook.com/MetroBoston" target="_blank">BOS</a> <a href="https://www.facebook.com/MetroNewYork" target="_blank">NYC</a> <a href="https://www.facebook.com/MetroPhilly" target="_blank">PHL</a> <a href="https://www.facebook.com/MetroNewsUS" target="_blank">US</a></li>
						<li class="fsocial-icons f-twitter"><span>Twitter</span> <a href="http://twitter.com/metroBOS" target="_blank">BOS</a> <a href="https://twitter.com/metronewyork" target="_blank">NYC</a> <a href="https://twitter.com/metrophilly" target="_blank">PHL</a> <a href="https://twitter.com/Metro_US" target="_blank">US</a></li>
					</ul><ul><li class="fsocial-icons f-stumbleupon"><a href="http://www.stumbleupon.com/stumbler/MetroUS/" target="_blank">Stumbleupon</a></li>
						<li class="fsocial-icons f-instagram"><span>Instagram</span> <a href="http://instagram.com/metroboston" target="_blank">BOS</a> <a href="http://instagram.com/metronewyork" target="_blank">NYC</a> <a href="http://instagram.com/metrophilly" target="_blank">PHL</a></li>
					</ul><ul><li class="fsocial-icons f-newsletters"><a href="/newsletters/" target="_self">Newsletters</a></li>
						<li class="fsocial-icons f-rssfeed"><a href="/rss.xml" target="_self">RSS Feed</a></li>
					</ul></div>
			</div>
			<div class="col-sm-36 col-md-12 col-lg-16">
				<div class="copy-right-wrapper">
					<div class="copyright">© 2018 Metro Media US All rights reserved</div>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="navigation-overlay"> </div>

</section>
  </div>
</footer>
</div>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__nw9N8Z_HZolg6RwdrmFVMJNObHEe68-BfeW1rzVhtgA__U9ba_bxp6dp-d2_zcE3EenrOYB1LuR6-mtJRRb653Z8__zcTX539vzQdxxNPuOQXFWpLEJQ-SxmK8XGPNbcxnN4c.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = '/sites/all/libraries/ckeditor/'
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__0TFuntVb6CnXb3VTuANiNyyMhyHyDkR7hqmIJ764gJc__h3yxSpe809ZCxQRjTX_gkzInSgAqPwSNFmgM2ZeeReg__zcTX539vzQdxxNPuOQXFWpLEJQ-SxmK8XGPNbcxnN4c.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__zcTX539vzQdxxNPuOQXFWpLEJQ-SxmK8XGPNbcxnN4c.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__iqDMYsBXgk-TE2e8qLpHHMFsEPLWLGKkuFw4_PUiJEM__jLYnAG02E8cS6gx7WgQBEvgAxEiVAt7YmYT4WfozyNw__zcTX539vzQdxxNPuOQXFWpLEJQ-SxmK8XGPNbcxnN4c.js"></script>
    
    <!-- START Parse.ly Include: Standard -->
	<script id="parsely-cfg" data-parsely-site="metro.us" src="//d1z2jf7jlzjs58.cloudfront.net/keys/metro.us/p.js"></script>
    <!-- END Parse.ly Include: Standard -->
    
  </body>
  
</html>

<!-- Page cached by Boost @ 2020-01-01 23:49:10, expires @ 2020-01-01 23:52:10, lifetime 3 min -->