<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# rnews: http://iptc.org/std/rNews/2011-10-07# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
  <head>

    <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
    <title>Glen Macnow: Eagles reveling in the ineptitude of the rest of the NFC East | Metro Bet</title>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <!-- Twitter Cards -->
    <meta name="twitter:card"   content="summary_large_image"> 
    <meta name="twitter:site"   content="@Metro_US">
    <meta name="twitter:domain" content="metro.us">

    <meta property="fb:pages" content="155260007821057" />
    <meta property="fb:pages" content="113278138726964" />
    <meta property="fb:pages" content="146825895340972" />
    <meta property="fb:pages" content="711269328994010" />

    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="amphtml" href="https://www.metro.us/sports/bet/glen-macnow-eagles-reveling-the-ineptitude-the-rest-the-nfc-east?amp" />
<link rel="shortcut icon" href="https://www.metro.us/sites/all/themes/metrous/betfavicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="MetroBet takes a look at how the Philadelphia Eagles will be taking advantage of the rest of the NFC East with the Giants Cowboys and Redskins in the dumps." />
<meta name="abstract" content="MetroBet takes a look at how the Philadelphia Eagles will be taking advantage of the rest of the NFC East with the Giants Cowboys and Redskins in the dumps." />
<meta name="keywords" content="Glen Macnow, Eagles, NFC East" />
<meta name="robots" content="follow, index" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.metro.us/sports/bet/glen-macnow-eagles-reveling-the-ineptitude-the-rest-the-nfc-east" />
<link rel="shortlink" href="https://www.metro.us/node/795565" />
<meta property="fb:admins" content="https://www.facebook.com/swaminathan.guru" />
<meta property="fb:app_id" content="1610587402522117" />
<meta property="og:site_name" content="Metro US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.metro.us/sports/bet/glen-macnow-eagles-reveling-the-ineptitude-the-rest-the-nfc-east" />
<meta property="og:title" content="Glen Macnow: Eagles reveling in the ineptitude of the rest of the NFC East" />
<meta property="og:updated_time" content="2019-03-18T16:53:13-04:00" />
<meta property="og:image" content="https://www.metro.us/sites/default/files/main/articles/2019/03/18/eagles_giants.jpg" />
<meta property="og:image:url" content="https://www.metro.us/sites/default/files/main/articles/2019/03/18/eagles_giants.jpg" />
<meta property="og:image:type" content="gif" />
<meta property="og:image:type" content="jpeg" />
<meta property="og:image:type" content="JPEG" />
<meta property="og:image:type" content="png" />
<meta property="og:image:type" content="jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Metro_US" />
<meta name="twitter:url" content="https://www.metro.us/sports/bet/glen-macnow-eagles-reveling-the-ineptitude-the-rest-the-nfc-east" />
<meta name="twitter:title" content="Glen Macnow: Eagles reveling in the ineptitude of the rest of the NFC East" />
<meta property="article:published_time" content="2019-03-18T16:50:45-04:00" />
<meta property="article:modified_time" content="2019-03-18T16:53:13-04:00" />
<meta itemprop="name" content="Glen Macnow: Eagles reveling in the ineptitude of the rest of the NFC East" />
<meta name="p:domain_verify" content="b61f5efd683c4a0c8c5bd46a16efc1c7"/>
                <link href="https://fonts.googleapis.com/css?family=Rubik:300,300i,400,400i,500,500i,700,700i|Fira+Sans:400,500,800" rel="stylesheet">
          <script>
	window.lazySizesConfig = window.lazySizesConfig || {};

	//page is optimized for fast onload event
	lazySizesConfig.loadMode = 1;
    </script>	
    <link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__9cWqptSUNYq5YedfIwh33VxtugFVWjDdEsblT8GhLKI__quUjyhSfbEukHj8a0hYvzm9VTmPALmSZvA0xfM_Oxzo__oE53VJjrLtrxXyzXRIcPECGNi1bMx2hkgeSdCN78FfE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__BF8W_blKQtPnbjQTY9x1jeMYAPMgw_DaHD_Jx-1OrhE__VgwyfQt-yRZrTCQFX_pOadE6PR9mZKmik_FgvfGFGJc__oE53VJjrLtrxXyzXRIcPECGNi1bMx2hkgeSdCN78FfE.css" media="screen" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__5uYhxWXrgB_ynWQmgmpZu74Tma-qDSECrXQ2Er7-dBs__Ri1d9CRCfdhSsuDMTAVptFZJ2bfS0IGtnn9GxXIorM4__oE53VJjrLtrxXyzXRIcPECGNi1bMx2hkgeSdCN78FfE.css" media="all" />
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
document.cookie = 'adaptive_image=' + Math.max(screen.width, screen.height) + '; path=/';
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__dU859nniAHOO3ZZ49DZUXr5Frl9T3QSa81hYdDf9Uas__JILlNGib1Hz87izGwrCoeUVWHEurARtSrto0pJK-26Q__oE53VJjrLtrxXyzXRIcPECGNi1bMx2hkgeSdCN78FfE.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__oE53VJjrLtrxXyzXRIcPECGNi1bMx2hkgeSdCN78FfE.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__jq17M-Yn_NCLn9fAP1e9VYcwYPzfnHMvZJeRHnXxzb0__Eb6lKcH_m17idr7gsrEY7-M8ZzzuhGRfALj8WgvtM9k__oE53VJjrLtrxXyzXRIcPECGNi1bMx2hkgeSdCN78FfE.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__uOnOTUGMMCnJVFne9ZZJRgYBtyUS_au4DXqoo7eReVI__FCWajvd26CXobspga8tfS9XM9gVLWVGCB15CvDqYmec__oE53VJjrLtrxXyzXRIcPECGNi1bMx2hkgeSdCN78FfE.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__eS4tR0jEoz_byF0MqFt6o4pUBkeiU8LNujsLAhojfm8__dr2xDimCSP9M5SDRw7IOl99XHLX5L4lrgEUpIs-eQTQ__oE53VJjrLtrxXyzXRIcPECGNi1bMx2hkgeSdCN78FfE.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__R2H04H0UC6RU16OdGl42HJDxz_2r7s_5yJJnF8cUSRE__MuyXi2jTov2wX6Ac5EAKbUHSbeUOck_a3JhAjJ2lhR4__oE53VJjrLtrxXyzXRIcPECGNi1bMx2hkgeSdCN78FfE.js"></script>
<script type="text/javascript">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</script>
        <script src="/sites/all/themes/metrous/js/ads.js"></script>
        <script async src="//js-sec.indexww.com/ht/p/185831-34490679780695.js"></script>
  
    
<script type="application/ld+json"> {"@context":"http://schema.org/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.metro.us/sports/bet/glen-macnow-eagles-reveling-the-ineptitude-the-rest-the-nfc-east"},"headline":"Glen Macnow: Eagles reveling in the ineptitude of the rest of the NFC East","image":{"@type":"ImageObject","url":"https://www.metro.us/sites/default/files/main/articles/2019/03/18/eagles_giants.jpg"},"datePublished":"2019-03-18T20:53:14Z","dateModified":"2019-03-18T20:53:14Z","author":{"@type":"Person","name":"Glen Macnow"},"publisher":{"@type":"Organization","name":"Metrous","logo":{"@type":"ImageObject","url":"https://www.metro.us/sites/default/files/main/articles/2019/03/18/eagles_giants.jpg"}},"url":"https://www.metro.us/sports/bet/glen-macnow-eagles-reveling-the-ineptitude-the-rest-the-nfc-east","articleSection":"BET","keywords":"SB football","thumbnailUrl":"https://www.metro.us/sites/default/files/main/articles/2019/03/18/eagles_giants.jpg"} </script>    
    <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    var advelvetTargeting = [];
    advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");
    
    googletag.cmd.push(function () { 
        googletag.pubads().setTargeting('advelvet', advelvetTargeting); 
    });
    </script>

  </head>
  <body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-795565 node-type-openpublish-article">
    <script type="text/javascript">
        dataLayer = [{"gaArticleType": "Article",  "gaPubTimeFriendly": "2019-03-18 16:53", "gaPagetitle": "Glen Macnow: Eagles reveling in the ineptitude of the rest of the NFC East", "gaAuthor": "Glen Macnow", "gaSection": "BET", "gaTemplate": "metrobet"}];

    <!-- Google Tag Manager -->
   (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-T2RHHP');
    <!-- End Google Tag Manager -->
    </script>
    
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2RHHP"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
        <div id="metro_bet" class="metrobet-container ">
<header class="mbpf-header">
    <div class="container">
        <div class="row">
            <div class="col-sm-36">
                <div class="logo-navigation metrobet-navigation">
                       <div class="region region-header-left-logo-and-menu">
    <section id="block-openpublish-general-home-state-dropdown-popup" class="block block-openpublish-general show-on-bet show-on-play landing-screen-popup clearfix">

      
  <div class='landingscreen'>   
	<div class='landingscreen-container'>   
		<span class='landing-page-logo'>   
			<img src='/sites/all/themes/metrous/metro-BET-logo.svg' alt=' Metro BET'>   
		</span>   
		<div class='choose-state' id='selected_location'>   
			<a id='state_selected' href='javascript:;'>Select your state</a>   
			<ul>  
				<li>   
					<a data-bind='nj' href='javascript:;'>NJ</a>   
				</li>   
				<li>   
					<a data-bind='pa' href='javascript:;'>PA</a>   
				</li>   
				<li>   
					<a data-bind='usa' href='javascript:;'>Other</a>   
				</li>   
			</ul>   
		</div>   
	</div>   
</div>



</section>
<section id="block-openpublish-general-header-left-logo" class="block block-openpublish-general show-on-play show-on-bet show-on-dfs clearfix">

      
  <div class='logo'><a href='/sports/bet' title='Home'><img src='/sites/all/themes/metrous/metro-BET.png' alt='Home' /></a></div>
</section>
<section id="block-block-196" class="block block-block show-on-play show-on-bet clearfix">

      
  <div class="state-dropdown"><a class="usa" id="state_selected">USA</a>
	<div class="state-dropmenu">
		<ul><li><a data-bind="nj" href="javascript:;">NJ</a></li>
			<li><a data-bind="pa" href="javascript:;">PA</a></li>
			<li><a data-bind="usa" href="javascript:;">USA</a></li>
		</ul></div>
</div>

</section>
<section id="block-menu-menu-header-left-bet-fantasy-pla" class="block block-menu show-on-play show-on-bet show-on-dfs mobile-bet-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/">BET</a></li>
<li class="leaf"><a href="/">Fantasy</a></li>
<li class="last leaf"><a href="/">Play</a></li>
</ul>
</section>
  </div>
                    <div class="hamburger visible-xs visible-sm visible-md">
                        <span></span>
                        <span></span>
                        <span></span>
                        <span></span>
                    </div>
                    <nav class="top-navigation">
                          <div class="region region-static-header-menu">
    <section id="block-multiblock-2" class="block block-multiblock hidden-lg show-on-play show-on-bet show-on-dfs mobile-bet-menu block-menu block-menu-menu-header-left-bet-fantasy-pla-instance clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/">BET</a></li>
<li class="leaf"><a href="/">Fantasy</a></li>
<li class="last leaf"><a href="/">Play</a></li>
</ul>
</section>
<section id="block-multiblock-3" class="block block-multiblock hidden-lg show-on-play show-on-bet show-on-dfs block-search block-search-form-instance clearfix">

      
  <form class="form-search content-search" action="/sports/bet/glen-macnow-eagles-reveling-the-ineptitude-the-rest-the-nfc-east" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
            <h2 class="element-invisible">Search form</h2>
    
    <div class="header-search-icon"><a href="javascript:;" class="search-btn">Search</a><div class="header-search"><input title="Enter the terms you wish to search for." placeholder="What are you looking for?" class="search-box form-control form-text" autocomplete="off" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /></div></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-Id7aysrZbP2iLTz6z3F5B3_QkWO-TRiD-u7Xdj1tpMI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div></div></form>
</section>
<section id="block-multiblock-4" class="block block-multiblock visible-xs show-on-play show-on-bet block-block block-block-196-instance clearfix">

      
  <div class="state-dropdown"><a class="usa" id="state_selected">USA</a>
	<div class="state-dropmenu">
		<ul><li><a data-bind="nj" href="javascript:;">NJ</a></li>
			<li><a data-bind="pa" href="javascript:;">PA</a></li>
			<li><a data-bind="usa" href="javascript:;">USA</a></li>
		</ul></div>
</div>

</section>
<section id="block-menu-menu-metro-bet-header-menu" class="block block-menu show-on-bet bet-header clearfix">

      
  <ul class="menu nav"><li class="first leaf active-trail active active-trail"><a href="/" class="active-trail active">News</a></li>
<li class="leaf active-trail active"><a href="/" class="active-trail active">Advice</a></li>
<li class="leaf active-trail active"><a href="/" class="active-trail active">Guides</a></li>
<li class="leaf active-trail active"><a href="/" class="active-trail active">Reviews</a></li>
<li class="last leaf active-trail active"><a href="/" class="active-trail active">Promotions</a></li>
</ul>
</section>
  </div>
                    </nav>
                </div>
            </div>
        </div>
    </div>
</header>

<div class="wrapper">
    <div class="container-fluid container">
        <div class="row">
            <div class="col-sm-36">
                <div class="row">
                      <div class="region region-article-content-top">
    <section id="block-block-197" class="block block-block show-on-play show-on-bet main-heading clearfix">

      
  <h2 class="block-title">TOP ONLINE SPORTSBOOKS</h2>
	
</section>
<section id="block-views-bet-affiliate-block" class="block block-views show-on-bet heading-details clearfix">

      
  <div class="view view-bet-affiliate view-id-bet_affiliate view-display-id-block top-sports-books-bet-affiliate-view-wrapper view-dom-id-c31b9af8bc9bed21df59aac9783c2b15">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first topsportsbooks">
    <div class="bet-affiliate-content-wrapper">
		<div class="topSportsBooks-topSection">
		<div class="topSportsBooks-logo">
							<img src="https://www.metro.us/sites/default/files/main/bet-affiliates/pointsbet_logo.png" alt="">
								</div>
		<div class="topSportsBooks-bonasPoints">
							<strong>Bonus:</strong>
				<span>$50 Bonus Bet + 2 Risk-Free Bets Up to $1,000 </span>
								</div>	
		<div class="bonus-rating hidden-xxs">
							<div class="star-rating-not-reviewd">Not yet reviewed by MetroBet</div>
					</div>
			
	</div>
	<div class="topSportsBooks-playnow">
		<div class="bonus-rating visible-xxs">
							<div class="star-rating-not-reviewd">Not yet reviewed by MetroBet</div>
								</div>
				<div class="btn-playnow-box"><a href="https://pointsbet.com/new-account-us/promo-metrobet?promo=METROBET&rf=Metro_Bet&ch=Digital_Affiliate&sc=Metro_Bet&md=Digital_Affiliate_CPA&cp=Affiliate_Acquisition" target="_blank" class="btn-playnow play-now-link" title="Bet Now" alt="Bet Now"><span>Bet Now</span></a></div>
				</div>
</div>
  </div>
  <div class="views-row views-row-2 views-row-even topsportsbooks">
    <div class="bet-affiliate-content-wrapper">
			<div class="numberBox">1</div>
		<div class="topSportsBooks-topSection">
		<div class="topSportsBooks-logo">
							<img src="https://www.metro.us/sites/default/files/main/bet-affiliates/draftkings_logo_2c_1.png" alt="">
								</div>
		<div class="topSportsBooks-bonasPoints">
							<strong>Bonus:</strong>
				<span>First bet matched up to $200</span>
								</div>	
		<div class="bonus-rating hidden-xxs">
								<a class="star-rating-with-anchor review-link" href="https://www.metro.us/sports/bet/reviews/nj/draftkings-online-sportsbook-review-new-jersey-sports-betting">
						<div class="bet-rating" data-rating="4.5"></div>
						<span class="review">4.5</span></a>
							</div>
					<a href="https://www.metro.us/sports/bet/reviews/nj/draftkings-online-sportsbook-review-new-jersey-sports-betting" class="topsports-review hidden-xxs review-link">Review </a>
			
	</div>
	<div class="topSportsBooks-playnow">
		<div class="bonus-rating visible-xxs">
								<a href="https://www.metro.us/sports/bet/reviews/nj/draftkings-online-sportsbook-review-new-jersey-sports-betting">
						<div class="bet-rating" data-rating="4.5"></div><span class="review">4.5</span></a>
												<a href="https://www.metro.us/sports/bet/reviews/nj/draftkings-online-sportsbook-review-new-jersey-sports-betting" class="topsports-review">Review </a>
					</div>
				<div class="btn-playnow-box"><a href="https://www.draftkings.com/gateway?s=983677704" target="_blank" class="btn-playnow play-now-link" title="Bet Now" alt="Bet Now"><span>Bet Now</span></a></div>
				</div>
</div>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last topsportsbooks">
    <div class="bet-affiliate-content-wrapper">
			<div class="numberBox">2</div>
		<div class="topSportsBooks-topSection">
		<div class="topSportsBooks-logo">
							<img src="https://www.metro.us/sites/default/files/main/bet-affiliates/fanduel-_sportsbook_0201.png" alt="">
								</div>
		<div class="topSportsBooks-bonasPoints">
							<strong>Bonus:</strong>
				<span>Up to $500 risk-free first bet</span>
								</div>	
		<div class="bonus-rating hidden-xxs">
								<a class="star-rating-with-anchor review-link" href="https://www.metro.us/sports/bet/reviews/nj/metro-bet-review-fanduel-online-new-jersey-sports-book">
						<div class="bet-rating" data-rating="4.5"></div>
						<span class="review">4.5</span></a>
							</div>
					<a href="https://www.metro.us/sports/bet/reviews/nj/metro-bet-review-fanduel-online-new-jersey-sports-book" class="topsports-review hidden-xxs review-link">Review </a>
			
	</div>
	<div class="topSportsBooks-playnow">
		<div class="bonus-rating visible-xxs">
								<a href="https://www.metro.us/sports/bet/reviews/nj/metro-bet-review-fanduel-online-new-jersey-sports-book">
						<div class="bet-rating" data-rating="4.5"></div><span class="review">4.5</span></a>
												<a href="https://www.metro.us/sports/bet/reviews/nj/metro-bet-review-fanduel-online-new-jersey-sports-book" class="topsports-review">Review </a>
					</div>
				<div class="btn-playnow-box"><a href="http://wlfanduel.adsrv.eacdn.com/C.ashx?btag=a_14895b_1977c_&affid=10628&siteid=14895&adid=1977&c=" target="_blank" class="btn-playnow play-now-link" title="Bet Now" alt="Bet Now"><span>Bet Now</span></a></div>
				</div>
</div>
  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
  </div>
                </div>
            </div>
        </div>
        <div class="row">
            <div class="col-sm-36 col-md-26">
                                                    <div class=""></div>
                                  <div class="region region-content">
    <section id="block-system-main" class="block block-system show-on-bet show-on-play show-on-dfs clearfix">

      
  <div class="article-detail-wrapper">

    <div class="left-section">
        <div class="article-detail-wrapper">
            <div class="article-detail-heading-wrapper">
                <div class="article-detail-heading-content">
                    <span class="detail-category-name">BET</span>
                    <h1>
<!--                        -->Glen Macnow: Eagles reveling in the ineptitude of the rest of the NFC East                    </h1>
                    <div class="author_row">
								<span class="publish-detail">
                                                                                    <span><a href="https://www.metro.us/profile/glen-macnow" target="_blank">Glen Macnow</a></span>
                                            <span class="publish-seprator">|</span>
                                            <span>Mar 18, 2019</span>								</span>
                        <div class="author_socialmedia social-media-top">
                            <ul class="clearfix">
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b author-facebook" title="Facebook" target="_blank">Facebook</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b author-twitter" title="Twitter" target="_blank">Twitter</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b author-linkedin" title="LinkedIn" target="_blank">LinkedIn</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b author-reddit" title="Reddit" target="_blank">Reddit</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_whatsapp at300b author-whatsapp" title="Whatsapp">Whatsapp</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b author-email" title="Email" target="_blank">Email</a></li>
                            </ul>
                        </div>
                    </div>
                </div>
                <span class="detail-push-img">
                    <picture  title="Glen Macnow: Eagles reveling in the ineptitude of the rest of the NFC East" id="large-push-image" class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_article_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2019/03/18/eagles_giants.jpg 1x" media="(max-width: 379px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_article_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2019/03/18/eagles_giants.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_article_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2019/03/18/eagles_giants.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_article_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/2019/03/18/eagles_giants.jpg 1x" media="(min-width: 560px) and (max-width: 600px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_article_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/2019/03/18/eagles_giants.jpg 1x" media="(min-width: 601px) and (max-width: 700px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_article_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/2019/03/18/eagles_giants.jpg 1x" media="(min-width: 701px) and (max-width: 767px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_article_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2019/03/18/eagles_giants.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_article_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2019/03/18/eagles_giants.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_article_breakpoints_theme_metrous_desktop_1x/public/main/articles/2019/03/18/eagles_giants.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  id="large-push-image" class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/bet_article_detail/public/main/articles/2019/03/18/eagles_giants.jpg" alt="Eagles Giants" title="Glen Macnow: Eagles reveling in the ineptitude of the rest of the NFC East" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  id="large-push-image" class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/bet_article_detail/public/main/articles/2019/03/18/eagles_giants.jpg 524w" alt="Eagles Giants" title="Glen Macnow: Eagles reveling in the ineptitude of the rest of the NFC East" />
<!-- <![endif]-->
</picture>
                </span>

                <div class="author_socialmedia social-meida-bottom">
                    <ul class="clearfix">
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b author-facebook" title="Facebook" target="_blank">Facebook</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b author-twitter" title="Twitter" target="_blank">Twitter</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b author-linkedin" title="LinkedIn" target="_blank">LinkedIn</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b author-reddit" title="Reddit" target="_blank">Reddit</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_whatsapp at300b author-whatsapp" title="Whatsapp">Whatsapp</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b author-email" title="Email" target="_blank">Email</a></li>
                    </ul>
                </div>
            </div>

        </div>
    </div>

    <div class="article-caption"><div class="article-cradit">Getty Images</div><div class="credit-text"></div></div>	<div class='article-subtitle'><strong></strong></div>

	<!-- image Gallery End -->
	<div class="article-content clearfix">
		<p>The first week of the new NFL calendar arrived in Philadelphia with a flurry. The Eagles brought back prodigal son Desean Jackson and added DT Malik Jackson. They said goodbye to Nick Foles, Jordan Hicks and Golden Tate.</p>
<p>Overall, are they better than they were at the end of 2018? I ran a Twitter poll last weekend and 67 percent of the 7,500 respondents said this is an improved team.&nbsp;</p>
<p>That result suggests strong faith in GM Howie Roseman. I think they’ve still got to find a quality running back and bolster the offensive line and pass rush. But here’s the good news: Even if the Eagles are standing still, the rest of the NFC East is going backwards. The boys in green are far and away the class of their division.</p>
<p class="betNow-btn"><a href="776718" name="DraftKings Sportsbook" target="_blank">Bet Now</a></p>
<p>Sure, that’s a low bar. Long gone are the days when coaches like Bill Parcells, Joe Gibbs and Jimmy Johnson dominated pro football; When Lawrence Taylor, Emmitt Smith and Darrell Green were the class of the league. Now it’s the Eagles, and three scuffling squads that look like they’re playing for the prison championship in “The Longest Yard.”</p>
<p>Wait, are those Cowboys fans I hear yowling in protest? Yes, Dallas won the division in 2018 at 10-6 (with a point differential of just plus-15). But the Cowboys are fatally flawed as long as barking seal Jason Garrett remains their coach and owner Jerry Jones remains their personnel director. I believe that Jones keeps Garrett on hand just because Old Leatherface knows he can push the coach around without protest.</p>
<p>The Cowboys have been quiet thus far this off-season, other than pulling septuagenarian tight end Jason Witten out of retirement – a blessing to every viewer of Monday Night Football. They whiffed on signing safety Earl Thomas. And they lost LB Damien Wilson and slot receiver Cole Beasley as free agents. Beasley may be past his prime, but no Eagles fan will mourn him leaving the division.</p>
<p>The two other division teams are in worse shape. Having lost QB Alex Smith to a potential career-ending injury, Washington traded for the bloated salary of Case Keenum, who may be challenged just to beat Colt McCoy for the starting job. This team needs a long-term answer at QB, and isn’t likely to find it in the upcoming draft.</p>
<p>Washington also signed in-the-box safety Landon Collins, earlier cut by the Giants, to a six-year, $84 million deal. I won’t tell you Collins isn’t a good player – he’s certainly an improvement over the slop the Skins started in their secondary last season. But he’s now vastly overpaid and – as usual – Washington finds itself in salary cap trouble.</p>
<p>The Giants, meanwhile, are in every kind of trouble. In addition to cutting Collins, GM Dave Gettleman traded Odell Beckham to Cleveland, signaling a rebuild. Then Gettleman signed Golden Tate to a $23 million guarantee, even though Tate’s best spot is as slot receiver and the Giants have a decent slot man in Sterling Shepard.&nbsp;</p>
<p>New York seems headed toward running Saquon Barkley 500 times in 2019 and sticking with QB Eli Manning until he qualifies for AARP. Their long-term plan is. . . well, they have none. They are the Cleveland Browns of the next decade.</p>
<p>Now, none of this makes the Eagles better as a team – although it does seem to promise four or five in-division wins in 2019. Objectively, the Saints and Rams currently rank ahead of the Birds in any power rankings.&nbsp;</p>
<p>But if the ineptitude of rivals brings you pleasure, these are good times for Birds fans.</p>	<div class="bonus-rating">
			</div>
	</div>
    	<div class="related-article-tags">
            <div class='article-tags'><span class='article-tags-label'>Tags:</span><div class='tags-wrapper'><span class='article-tags-value'><a href="/topics/sb-football">SB football</a></span></div></div>	</div>
    </div>

</section>
<section id="block-openpublish-general-bet-articles-related-content" class="block block-openpublish-general show-on-bet show-on-play show-on-dfs clearfix">

      
  <div class='push-bundle'><div class="row small-push-container equal-height-container "><div class="col-xs-36 col-sm-12">
    <div class="small-push clearfix">
					<div class="category-name"> <a href="/topics/sb-advice" target="_blank">SB advice</a></div>
		        <div class="small-push-img">
			<a href="https://www.metro.us/sports/bet/printable-blank-bracket-pdf-top-online-march-madness-websites" target="_self"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2019/03/17/printable_blank_bracket_pdf_top_online_.jpg 1x" media="(max-width: 379px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2019/03/17/printable_blank_bracket_pdf_top_online_.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2019/03/17/printable_blank_bracket_pdf_top_online_.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/2019/03/17/printable_blank_bracket_pdf_top_online_.jpg 1x" media="(min-width: 560px) and (max-width: 600px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/2019/03/17/printable_blank_bracket_pdf_top_online_.jpg 1x" media="(min-width: 601px) and (max-width: 700px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/2019/03/17/printable_blank_bracket_pdf_top_online_.jpg 1x" media="(min-width: 701px) and (max-width: 767px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2019/03/17/printable_blank_bracket_pdf_top_online_.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2019/03/17/printable_blank_bracket_pdf_top_online_.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_desktop_1x/public/main/articles/2019/03/17/printable_blank_bracket_pdf_top_online_.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/2019/03/17/printable_blank_bracket_pdf_top_online_.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/2019/03/17/printable_blank_bracket_pdf_top_online_.jpg 280w" alt="" title="" />
<!-- <![endif]-->
</picture></a>			        </div>
		<a href="https://www.metro.us/sports/bet/printable-blank-bracket-pdf-top-online-march-madness-websites" target="_self">Printable Blank Bracket PDF Top online March Madness websites</a>    </div>
</div>
<div class="col-xs-36 col-sm-12">
    <div class="small-push clearfix">
					<div class="category-name"> <a href="/topics/sb-advice" target="_blank">SB advice</a></div>
		        <div class="small-push-img">
			<a href="https://www.metro.us/sports/bet/nba-defensive-intensity-must-pick-kyrie-celtics-soon" target="_self"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2019/03/13/celtics_kyrie_nba.jpg 1x" media="(max-width: 379px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2019/03/13/celtics_kyrie_nba.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2019/03/13/celtics_kyrie_nba.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/2019/03/13/celtics_kyrie_nba.jpg 1x" media="(min-width: 560px) and (max-width: 600px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/2019/03/13/celtics_kyrie_nba.jpg 1x" media="(min-width: 601px) and (max-width: 700px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/2019/03/13/celtics_kyrie_nba.jpg 1x" media="(min-width: 701px) and (max-width: 767px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2019/03/13/celtics_kyrie_nba.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2019/03/13/celtics_kyrie_nba.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_desktop_1x/public/main/articles/2019/03/13/celtics_kyrie_nba.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/2019/03/13/celtics_kyrie_nba.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/2019/03/13/celtics_kyrie_nba.jpg 280w" alt="" title="" />
<!-- <![endif]-->
</picture></a>			        </div>
		<a href="https://www.metro.us/sports/bet/nba-defensive-intensity-must-pick-kyrie-celtics-soon" target="_self">NBA Defensive intensity must pick up for Kyrie Celtics soon</a>    </div>
</div>
<div class="col-xs-36 col-sm-12">
    <div class="small-push clearfix">
					<div class="category-name"> <a href="/topics/sb-advice" target="_blank">SB advice</a></div>
		        <div class="small-push-img">
			<a href="https://www.metro.us/sports/bet/danny-picard-patriots-nfl-free-agency-silence-again-winning-formula" target="_self"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2019/03/13/patriots_nfl_free_agency_danny_picard.jpg 1x" media="(max-width: 379px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2019/03/13/patriots_nfl_free_agency_danny_picard.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2019/03/13/patriots_nfl_free_agency_danny_picard.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/2019/03/13/patriots_nfl_free_agency_danny_picard.jpg 1x" media="(min-width: 560px) and (max-width: 600px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/2019/03/13/patriots_nfl_free_agency_danny_picard.jpg 1x" media="(min-width: 601px) and (max-width: 700px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/2019/03/13/patriots_nfl_free_agency_danny_picard.jpg 1x" media="(min-width: 701px) and (max-width: 767px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2019/03/13/patriots_nfl_free_agency_danny_picard.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2019/03/13/patriots_nfl_free_agency_danny_picard.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_desktop_1x/public/main/articles/2019/03/13/patriots_nfl_free_agency_danny_picard.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/2019/03/13/patriots_nfl_free_agency_danny_picard.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/2019/03/13/patriots_nfl_free_agency_danny_picard.jpg 280w" alt="" title="" />
<!-- <![endif]-->
</picture></a>			        </div>
		<a href="https://www.metro.us/sports/bet/danny-picard-patriots-nfl-free-agency-silence-again-winning-formula" target="_self">Danny Picard: Patriots NFL free agency silence again a winning formula</a>    </div>
</div>
</div><div class="row small-push-container equal-height-container "><div class="col-xs-36 col-sm-12">
    <div class="small-push clearfix">
					<div class="category-name"> <a href="/topics/sb-instagram" target="_blank">SB Instagram</a></div>
		        <div class="small-push-img">
			<a href="https://www.metro.us/sports/bet/nsfw-jordyn-woods-video-tape-instagram-pics-tristan-sex-gf" target="_self"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2019/02/26/nsfw_jordyn_woods_video_tape_instagram.jpg 1x" media="(max-width: 379px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2019/02/26/nsfw_jordyn_woods_video_tape_instagram.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2019/02/26/nsfw_jordyn_woods_video_tape_instagram.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/2019/02/26/nsfw_jordyn_woods_video_tape_instagram.jpg 1x" media="(min-width: 560px) and (max-width: 600px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/2019/02/26/nsfw_jordyn_woods_video_tape_instagram.jpg 1x" media="(min-width: 601px) and (max-width: 700px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/2019/02/26/nsfw_jordyn_woods_video_tape_instagram.jpg 1x" media="(min-width: 701px) and (max-width: 767px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2019/02/26/nsfw_jordyn_woods_video_tape_instagram.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2019/02/26/nsfw_jordyn_woods_video_tape_instagram.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source data-srcset="https://www.metro.us/sites/default/files/styles/bet_small_push_breakpoints_theme_metrous_desktop_1x/public/main/articles/2019/02/26/nsfw_jordyn_woods_video_tape_instagram.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="img-responsive lazyload" src="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/2019/02/26/nsfw_jordyn_woods_video_tape_instagram.jpg" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="img-responsive lazyload" srcset="https://www.metro.us/sites/default/files/styles/bet_small_push/public/main/articles/2019/02/26/nsfw_jordyn_woods_video_tape_instagram.jpg 280w" alt="" title="" />
<!-- <![endif]-->
</picture></a>			        </div>
		<a href="https://www.metro.us/sports/bet/nsfw-jordyn-woods-video-tape-instagram-pics-tristan-sex-gf" target="_self">NSFW Jordyn Woods video tape Instagram pics of Tristan sex GF</a>    </div>
</div>
</div></div>
</section>
<section id="block-block-163" class="block block-block mobile-bet-ad-block visible-xs visible-sm show-on-bet show-on-dfs  clearfix">

      
  <!-- /9337805/MetroBet/home_bot -->
<div id="div-gpt-ad-bot-mobile-content"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-bot-mobile-content'); });
</script></div>

</section>
<section id="block-block-198" class="block block-block show-on-play show-on-bet main-heading visible-lg clearfix">

      
  <h2 class="block-title">TOP ONLINE SPORTSBOOKS</h2>
	
</section>
<section id="block-views-bet-affiliate-block-1" class="block block-views show-on-bet visible-lg heading-details clearfix">

      
  <div class="view view-bet-affiliate view-id-bet_affiliate view-display-id-block_1 view-dom-id-1aa65621974e818333ba7b822b186e88">
        
  
  
      <div class="view-content">
      <div class="fullList-SportsBooks m-b-65">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first"><div class="logo-cell">
    
    <img src="https://www.metro.us/sites/default/files/main/bet-affiliates/pointsbet_logo.png" alt="">
		    </div>

    <div class="bonus-cell">
        <strong>Bonus:</strong><span>$50 Bonus Bet + 2 Risk-Free Bets Up to $1,000 </span>        
    </div>
<div class="rating-btn-wraper">
<div class="starratingWithReview">
    <div class="fullList-bonusrating">
        				<div class="star-rating-not-reviewd">Not yet reviewed by MetroBet</div>
				    </div>
    <div class="fullList-ReviewLink">
        
    </div>
</div>
<div class="playnow-cell">
    	<a class="play-now-link" href="https://pointsbet.com/new-account-us/promo-metrobet?promo=METROBET&rf=Metro_Bet&ch=Digital_Affiliate&sc=Metro_Bet&md=Digital_Affiliate_CPA&cp=Affiliate_Acquisition" target="_blank" title="Bet Now" alt="Bet Now"><span>Bet Now</span></a>
    </div>
</div>
</li>
          <li class="views-row views-row-2 views-row-even"><div class="logo-cell">
    
    <img src="https://www.metro.us/sites/default/files/main/bet-affiliates/draftkings_logo_2c_1.png" alt="">
		    </div>

    <div class="bonus-cell">
        <strong>Bonus:</strong><span>First bet matched up to $200</span>        
    </div>
<div class="rating-btn-wraper">
<div class="starratingWithReview">
    <div class="fullList-bonusrating">
                <a class="star-rating-with-anchor review-link" href="https://www.metro.us/sports/bet/reviews/nj/draftkings-online-sportsbook-review-new-jersey-sports-betting">
        <div class="bet-rating-full" data-rating="4.5"></div>
            <span class="review">4.5</span></a>
            </div>
    <div class="fullList-ReviewLink">
                    <a href="https://www.metro.us/sports/bet/reviews/nj/draftkings-online-sportsbook-review-new-jersey-sports-betting" class="topsports-review review-link">Review </a>
        
    </div>
</div>
<div class="playnow-cell">
    	<a class="play-now-link" href="https://www.draftkings.com/gateway?s=983677704" target="_blank" title="Bet Now" alt="Bet Now"><span>Bet Now</span></a>
    </div>
</div>
	<div class="fullList-number">1</div>
</li>
          <li class="views-row views-row-3 views-row-odd"><div class="logo-cell">
    
    <img src="https://www.metro.us/sites/default/files/main/bet-affiliates/fanduel-_sportsbook_0201.png" alt="">
		    </div>

    <div class="bonus-cell">
        <strong>Bonus:</strong><span>Up to $500 risk-free first bet</span>        
    </div>
<div class="rating-btn-wraper">
<div class="starratingWithReview">
    <div class="fullList-bonusrating">
                <a class="star-rating-with-anchor review-link" href="https://www.metro.us/sports/bet/reviews/nj/metro-bet-review-fanduel-online-new-jersey-sports-book">
        <div class="bet-rating-full" data-rating="4.5"></div>
            <span class="review">4.5</span></a>
            </div>
    <div class="fullList-ReviewLink">
                    <a href="https://www.metro.us/sports/bet/reviews/nj/metro-bet-review-fanduel-online-new-jersey-sports-book" class="topsports-review review-link">Review </a>
        
    </div>
</div>
<div class="playnow-cell">
    	<a class="play-now-link" href="http://wlfanduel.adsrv.eacdn.com/C.ashx?btag=a_14895b_1977c_&affid=10628&siteid=14895&adid=1977&c=" target="_blank" title="Bet Now" alt="Bet Now"><span>Bet Now</span></a>
    </div>
</div>
	<div class="fullList-number">2</div>
</li>
          <li class="views-row views-row-4 views-row-even"><div class="logo-cell">
    
    <img src="https://www.metro.us/sites/default/files/main/bet-affiliates/sugarhouse-100_0.png" alt="">
		    </div>

    <div class="bonus-cell">
        <strong>Bonus:</strong><span>First deposit match bonus up to $250</span>        
    </div>
<div class="rating-btn-wraper">
<div class="starratingWithReview">
    <div class="fullList-bonusrating">
                <a class="star-rating-with-anchor review-link" href="https://www.metro.us/sports/bet/reviews/nj/sugarhouse-new-jersey-online-sports-book-review-metro-bet">
        <div class="bet-rating-full" data-rating="4"></div>
            <span class="review">4</span></a>
            </div>
    <div class="fullList-ReviewLink">
                    <a href="https://www.metro.us/sports/bet/reviews/nj/sugarhouse-new-jersey-online-sports-book-review-metro-bet" class="topsports-review review-link">Review</a>
        
    </div>
</div>
<div class="playnow-cell">
    	<a class="play-now-link" href="https://wlsugarhouseaffiliates.adsrv.eacdn.com/C.ashx?btag=a_365b_23c_&affid=183&siteid=365&adid=23&c=" target="_blank" title="Bet Now" alt="Bet Now"><span>Bet Now</span></a>
    </div>
</div>
	<div class="fullList-number">3</div>
</li>
          <li class="views-row views-row-5 views-row-odd"><div class="logo-cell">
    
    <img src="https://www.metro.us/sites/default/files/main/bet-affiliates/logo_888.png" alt="">
		    </div>

    <div class="bonus-cell">
        <strong>Bonus:</strong><span>$10 no deposit free bet and $500 welcome deposit bonus (restrictions)</span>        
    </div>
<div class="rating-btn-wraper">
<div class="starratingWithReview">
    <div class="fullList-bonusrating">
                <a class="star-rating-with-anchor review-link" href="https://www.metro.us/sports/bet/reviews/nj/888-sport-sportsbook-review-united-states">
        <div class="bet-rating-full" data-rating="4"></div>
            <span class="review">4</span></a>
            </div>
    <div class="fullList-ReviewLink">
                    <a href="https://www.metro.us/sports/bet/reviews/nj/888-sport-sportsbook-review-united-states" class="topsports-review review-link">Review</a>
        
    </div>
</div>
<div class="playnow-cell">
    	<a class="play-now-link" href="https://us.888sport.com/media/launch/?sr=1652457" target="_blank" title="Bet Now" alt="Bet Now"><span>Bet Now</span></a>
    </div>
</div>
	<div class="fullList-number">4</div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last"><div class="logo-cell">
    
    <img src="https://www.metro.us/sites/default/files/main/bet-affiliates/caesars_1.png" alt="">
		    </div>

    <div class="bonus-cell">
        <strong>Bonus:</strong><span>$25 no deposit bonus and up to $300 first deposit match</span>        
    </div>
<div class="rating-btn-wraper">
<div class="starratingWithReview">
    <div class="fullList-bonusrating">
                <a class="star-rating-with-anchor review-link" href="https://www.metro.us/sports/bet/reviews/nj/caesars-casino-online-sportsbook-new-jersey-review-sports-betting">
        <div class="bet-rating-full" data-rating="3.5"></div>
            <span class="review">3.5</span></a>
            </div>
    <div class="fullList-ReviewLink">
                    <a href="https://www.metro.us/sports/bet/reviews/nj/caesars-casino-online-sportsbook-new-jersey-review-sports-betting" class="topsports-review review-link">Review</a>
        
    </div>
</div>
<div class="playnow-cell">
    	<a class="play-now-link" href="https://www.caesarscasino.com/?btag=a_987655362b_64c_0" target="_blank" title="Bet Now" alt="Bet Now"><span>Bet Now</span></a>
    </div>
</div>
	<div class="fullList-number">5</div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
</section>
  </div>
            </div>
                            <div class="col-sm-36 col-md-10">
                    <div class="right-sidebar-wrapper">
                        <div class="right-sidebar">
                              <div class="region region-sidebar-second">
    <section id="block-block-199" class="block block-block show-on-dfs show-on-play show-on-bet tranding-review clearfix">

      
  <!-- Begin Mailchimp Signup Form -->
<div class="mailchimp-sidebar-subscribe">
	<div class="top-message-line-1">Subscribe</div>
	<div class="top-message-line-2">to our newsletter to keep up with the action!</div>
	<div class="top-message-line-3">Expert advice and the latest news from MetroBet straight in your inbox</div>
	<div id="mc_embed_signup">
		<form action="https://metro.us10.list-manage.com/subscribe/post?u=596a053d66b0e02d0870bda8b&amp;id=27ece839be" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
			<div id="mc_embed_signup_scroll">
				<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
				<div class="mc-field-group"><label for="mce-MMERGE1">Select State </label>
					<div class="mailchimp-select-state"><select id="mce-MMERGE1" name="MMERGE1"><option value="">Select State</option><option value="NJ">NJ</option><option value="PA">PA</option><option value="Other">Other</option></select></div>
				</div>
				<div class="mc-field-group"><label for="mce-EMAIL">Enter your e-mail <span class="asterisk">*</span> </label> <input class="required email" id="mce-EMAIL" name="EMAIL" placeholder="Enter your e-mail" type="email" value="" /></div>
				<div class="mc-field-group input-group"><strong>Send me updates for: </strong>
					<ul><li><input id="mce-group[41]-41-0" name="group[41][1]" type="checkbox" value="1" /><label for="mce-group[41]-41-0">MetroBET</label></li>
						<li><input id="mce-group[41]-41-1" name="group[41][2]" type="checkbox" value="2" /><label for="mce-group[41]-41-1">MetroPLAY</label></li>
						<li><input id="mce-group[41]-41-2" name="group[41][4]" type="checkbox" value="4" /><label for="mce-group[41]-41-2">MetroDFS</label></li>
					</ul></div>
				<div class="clear" id="mce-responses">
					<div class="response" id="mce-error-response" style="display:none"> </div>
					<div class="response" id="mce-success-response" style="display:none"> </div>
				</div>
				<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
				<div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_596a053d66b0e02d0870bda8b_27ece839be" tabindex="-1" type="text" value="" /></div>
				<div class="clear"><input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="SUBMIT" /></div>
			</div>
		</form>
	</div>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">
<!--//--><![CDATA[// ><!--
(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[1]='MMERGE1';ftypes[1]='dropdown';fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);
//--><!]]>
</script><!--End mc_embed_signup-->
</section>
<section id="block-openpublish-general-betplaydfs-trending-now" class="block block-openpublish-general show-on-dfs show-on-play show-on-bet tranding-review clearfix">

        <h2 class="block-title">Trending Now</h2>
    
  <div class="betplaydfs-trending-now-wrapper"><div class="betplaydfs-trending-now-list row-even">
<div class="betplaydfs-title"><a href="/sports/bet/advice/pa/kemba-walker-76ers-knicks-nba-trade-rumors-pg-block">Kemba Walker 76ers Knicks NBA Trade Rumors: PG on block</a></div>
</div><div class="betplaydfs-trending-now-list row-even">
<div class="betplaydfs-title"><a href="/sports/bet/advice/pa/cubs-yankees-phillies-bryce-harper-mlb-rumors-heating">Cubs Yankees Phillies Bryce Harper MLB Rumors heating up</a></div>
</div><div class="betplaydfs-trending-now-list row-even">
<div class="betplaydfs-title"><a href="/sports/bet/advice/nj/redskins-aj-green-patriots-packers-bears-bengals-trade-buzz">Redskins AJ Green Patriots Packers Bears Bengals trade buzz</a></div>
</div><div class="betplaydfs-trending-now-list row-even">
<div class="betplaydfs-title"><a href="/sports/bet/advice/pa/isaiah-thomas-kyrie-celtics-nba-trade-rumors-it-back-to-boston">Isaiah Thomas Kyrie Celtics NBA Trade Rumors IT back to Boston?</a></div>
</div><div class="betplaydfs-trending-now-list row-even">
<div class="betplaydfs-title"><a href="/sports/bet/advice/pa/kyrie-kemba-walker-nba-rumors-celtics-knicks-swap-july">Kyrie Kemba Walker NBA rumors Celtics Knicks swap in July?</a></div>
</div><div class="betplaydfs-trending-now-list row-even">
<div class="betplaydfs-title"><a href="/sports/bet/advice/pa/kyrie-nba-trade-rumors-kevin-durant-to-celtics-not-knicks-summer">Kyrie NBA Trade Rumors Kevin Durant to Celtics not Knicks in summer</a></div>
</div></div>
</section>
  </div>
                        </div>
                    </div>
                </div>
                    </div>

        <div class="row">
            <div class="col-sm-36">
                

                      <div class="region region-content-bottom">
    <section id="block-multiblock-5" class="block block-multiblock hidden-lg show-on-play show-on-bet main-heading block-block block-block-198-instance clearfix">

      
  <h2 class="block-title">TOP ONLINE SPORTSBOOKS</h2>
	
</section>
<section id="block-multiblock-6" class="block block-multiblock show-on-bet hidden-lg block-views block-views-bet_affiliate-block_1-instance clearfix">

      
  <div class="view view-bet-affiliate view-id-bet_affiliate view-display-id-block_1 view-dom-id-79ac322123fb580afd1c78bad57757eb">
        
  
  
      <div class="view-content">
      <div class="fullList-SportsBooks m-b-65">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first"><div class="logo-cell">
    
    <img src="https://www.metro.us/sites/default/files/main/bet-affiliates/pointsbet_logo.png" alt="">
		    </div>

    <div class="bonus-cell">
        <strong>Bonus:</strong><span>$50 Bonus Bet + 2 Risk-Free Bets Up to $1,000 </span>        
    </div>
<div class="rating-btn-wraper">
<div class="starratingWithReview">
    <div class="fullList-bonusrating">
        				<div class="star-rating-not-reviewd">Not yet reviewed by MetroBet</div>
				    </div>
    <div class="fullList-ReviewLink">
        
    </div>
</div>
<div class="playnow-cell">
    	<a class="play-now-link" href="https://pointsbet.com/new-account-us/promo-metrobet?promo=METROBET&rf=Metro_Bet&ch=Digital_Affiliate&sc=Metro_Bet&md=Digital_Affiliate_CPA&cp=Affiliate_Acquisition" target="_blank" title="Bet Now" alt="Bet Now"><span>Bet Now</span></a>
    </div>
</div>
</li>
          <li class="views-row views-row-2 views-row-even"><div class="logo-cell">
    
    <img src="https://www.metro.us/sites/default/files/main/bet-affiliates/draftkings_logo_2c_1.png" alt="">
		    </div>

    <div class="bonus-cell">
        <strong>Bonus:</strong><span>First bet matched up to $200</span>        
    </div>
<div class="rating-btn-wraper">
<div class="starratingWithReview">
    <div class="fullList-bonusrating">
                <a class="star-rating-with-anchor review-link" href="https://www.metro.us/sports/bet/reviews/nj/draftkings-online-sportsbook-review-new-jersey-sports-betting">
        <div class="bet-rating-full" data-rating="4.5"></div>
            <span class="review">4.5</span></a>
            </div>
    <div class="fullList-ReviewLink">
                    <a href="https://www.metro.us/sports/bet/reviews/nj/draftkings-online-sportsbook-review-new-jersey-sports-betting" class="topsports-review review-link">Review </a>
        
    </div>
</div>
<div class="playnow-cell">
    	<a class="play-now-link" href="https://www.draftkings.com/gateway?s=983677704" target="_blank" title="Bet Now" alt="Bet Now"><span>Bet Now</span></a>
    </div>
</div>
	<div class="fullList-number">1</div>
</li>
          <li class="views-row views-row-3 views-row-odd"><div class="logo-cell">
    
    <img src="https://www.metro.us/sites/default/files/main/bet-affiliates/fanduel-_sportsbook_0201.png" alt="">
		    </div>

    <div class="bonus-cell">
        <strong>Bonus:</strong><span>Up to $500 risk-free first bet</span>        
    </div>
<div class="rating-btn-wraper">
<div class="starratingWithReview">
    <div class="fullList-bonusrating">
                <a class="star-rating-with-anchor review-link" href="https://www.metro.us/sports/bet/reviews/nj/metro-bet-review-fanduel-online-new-jersey-sports-book">
        <div class="bet-rating-full" data-rating="4.5"></div>
            <span class="review">4.5</span></a>
            </div>
    <div class="fullList-ReviewLink">
                    <a href="https://www.metro.us/sports/bet/reviews/nj/metro-bet-review-fanduel-online-new-jersey-sports-book" class="topsports-review review-link">Review </a>
        
    </div>
</div>
<div class="playnow-cell">
    	<a class="play-now-link" href="http://wlfanduel.adsrv.eacdn.com/C.ashx?btag=a_14895b_1977c_&affid=10628&siteid=14895&adid=1977&c=" target="_blank" title="Bet Now" alt="Bet Now"><span>Bet Now</span></a>
    </div>
</div>
	<div class="fullList-number">2</div>
</li>
          <li class="views-row views-row-4 views-row-even"><div class="logo-cell">
    
    <img src="https://www.metro.us/sites/default/files/main/bet-affiliates/sugarhouse-100_0.png" alt="">
		    </div>

    <div class="bonus-cell">
        <strong>Bonus:</strong><span>First deposit match bonus up to $250</span>        
    </div>
<div class="rating-btn-wraper">
<div class="starratingWithReview">
    <div class="fullList-bonusrating">
                <a class="star-rating-with-anchor review-link" href="https://www.metro.us/sports/bet/reviews/nj/sugarhouse-new-jersey-online-sports-book-review-metro-bet">
        <div class="bet-rating-full" data-rating="4"></div>
            <span class="review">4</span></a>
            </div>
    <div class="fullList-ReviewLink">
                    <a href="https://www.metro.us/sports/bet/reviews/nj/sugarhouse-new-jersey-online-sports-book-review-metro-bet" class="topsports-review review-link">Review</a>
        
    </div>
</div>
<div class="playnow-cell">
    	<a class="play-now-link" href="https://wlsugarhouseaffiliates.adsrv.eacdn.com/C.ashx?btag=a_365b_23c_&affid=183&siteid=365&adid=23&c=" target="_blank" title="Bet Now" alt="Bet Now"><span>Bet Now</span></a>
    </div>
</div>
	<div class="fullList-number">3</div>
</li>
          <li class="views-row views-row-5 views-row-odd"><div class="logo-cell">
    
    <img src="https://www.metro.us/sites/default/files/main/bet-affiliates/logo_888.png" alt="">
		    </div>

    <div class="bonus-cell">
        <strong>Bonus:</strong><span>$10 no deposit free bet and $500 welcome deposit bonus (restrictions)</span>        
    </div>
<div class="rating-btn-wraper">
<div class="starratingWithReview">
    <div class="fullList-bonusrating">
                <a class="star-rating-with-anchor review-link" href="https://www.metro.us/sports/bet/reviews/nj/888-sport-sportsbook-review-united-states">
        <div class="bet-rating-full" data-rating="4"></div>
            <span class="review">4</span></a>
            </div>
    <div class="fullList-ReviewLink">
                    <a href="https://www.metro.us/sports/bet/reviews/nj/888-sport-sportsbook-review-united-states" class="topsports-review review-link">Review</a>
        
    </div>
</div>
<div class="playnow-cell">
    	<a class="play-now-link" href="https://us.888sport.com/media/launch/?sr=1652457" target="_blank" title="Bet Now" alt="Bet Now"><span>Bet Now</span></a>
    </div>
</div>
	<div class="fullList-number">4</div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last"><div class="logo-cell">
    
    <img src="https://www.metro.us/sites/default/files/main/bet-affiliates/caesars_1.png" alt="">
		    </div>

    <div class="bonus-cell">
        <strong>Bonus:</strong><span>$25 no deposit bonus and up to $300 first deposit match</span>        
    </div>
<div class="rating-btn-wraper">
<div class="starratingWithReview">
    <div class="fullList-bonusrating">
                <a class="star-rating-with-anchor review-link" href="https://www.metro.us/sports/bet/reviews/nj/caesars-casino-online-sportsbook-new-jersey-review-sports-betting">
        <div class="bet-rating-full" data-rating="3.5"></div>
            <span class="review">3.5</span></a>
            </div>
    <div class="fullList-ReviewLink">
                    <a href="https://www.metro.us/sports/bet/reviews/nj/caesars-casino-online-sportsbook-new-jersey-review-sports-betting" class="topsports-review review-link">Review</a>
        
    </div>
</div>
<div class="playnow-cell">
    	<a class="play-now-link" href="https://www.caesarscasino.com/?btag=a_987655362b_64c_0" target="_blank" title="Bet Now" alt="Bet Now"><span>Bet Now</span></a>
    </div>
</div>
	<div class="fullList-number">5</div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
</section>
  </div>


                            </div>
        </div>
    </div>
    
</div>
    

<footer>
      <div class="region region-footer">
    <section id="block-block-114" class="block block-block show-on-bet clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

jQuery(document).ready(function () {
	var sidebar2Refreshed = false;
	var bottomRefreshed = false;
	var heightSidebar2Ad = 0;
	var heightBottomAd = 0;
        var mobilefirstad2Refreshed = false;
        var mobilesecondad2Refreshed = false;
        var mobileheightSidebar2Ad = 0;
        var mobileheightBottomAd = 0;
	var listener = function () {
		var screenHeight = jQuery(window).height() || 0;
		var scrollY = window.scrollY + screenHeight;
		var heightSidebar2Ad = calculateElementHeight('#div-gpt-ad-bot');
		var heightBottomAd = calculateElementHeight('#div-gpt-ad-bot-fluid');
                var mobileheightSidebar2Ad = calculateElementHeight('#div-gpt-ad-top-mobile-content');
                var mobileheightBottomAd = calculateElementHeight('#div-gpt-ad-bot-mobile-content');
		if (jQuery(window).width() > 992) {
			if (scrollY >= heightSidebar2Ad && !sidebar2Refreshed) {
				googletag.cmd.push(function () {
					googletag.pubads().refresh([sidebar2]);
				});
				sidebar2Refreshed = true;
			}

			if (scrollY >= heightBottomAd && !bottomRefreshed) {
				googletag.cmd.push(function () {
					googletag.pubads().refresh([bottomAds]);
				});
				bottomRefreshed = true;
			}
		}
if (jQuery(window).width() < 992) {
			if (scrollY >= mobileheightSidebar2Ad && !mobilefirstad2Refreshed) {
				googletag.cmd.push(function () {
					googletag.pubads().refresh([mobilead1]);
				});
				mobilefirstad2Refreshed = true;
			}

			if (scrollY >= mobileheightBottomAd && !mobilesecondad2Refreshed) {
				googletag.cmd.push(function () {
					googletag.pubads().refresh([mobilead2]);
				});
				mobilesecondad2Refreshed = true;
			}
		}
	}

	window.addEventListener('scroll', listener);
});

function calculateElementHeight(ele) {
	var height = 0;
	if (jQuery(ele).length > 0) {
		height = jQuery(ele).offset().top + 280;
	}
	return height;
}

//--><!]]>
</script>
</section>
<section id="block-block-115" class="block block-block show-on-bet clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

function isScrolledIntoView(elem) {
       if (jQuery(elem).length) {
	var docViewTop = jQuery(window).scrollTop(),
			docViewBottom = docViewTop + jQuery(window).height(),
			elemTop = jQuery(elem).offset().top,
			elemBottom = elemTop + jQuery(elem).height();

	return ((elemTop + ((elemBottom - elemTop) / 2)) >= docViewTop && ((elemTop + ((elemBottom - elemTop) / 2)) <= docViewBottom));
     }
}
setInterval(function () {
	if (jQuery(window).width() > 992) {
		if (isScrolledIntoView(jQuery('#div-gpt-ad-top'))) {
			googletag.cmd.push(function () {
				googletag.pubads().refresh([sidebar1]);
			});
		}
		if (isScrolledIntoView(jQuery('#div-gpt-ad-bot'))) {
			googletag.cmd.push(function () {
				googletag.pubads().refresh([sidebar2]);
			});
		}
		if (isScrolledIntoView(jQuery('#div-gpt-ad-bot-fluid'))) {
			googletag.cmd.push(function () {
				googletag.pubads().refresh([bottomAds]);
			});
		}
	}
if (jQuery(window).width() < 992) {
		if (isScrolledIntoView(jQuery('#div-gpt-ad-top-mobile-content'))) {
			googletag.cmd.push(function () {
				googletag.pubads().refresh([mobilead1]);
			});
		}
		if (isScrolledIntoView(jQuery('#div-gpt-ad-bot-mobile-content'))) {
			googletag.cmd.push(function () {
				googletag.pubads().refresh([mobilead2]);
			});
		}
	
	}
	if (isScrolledIntoView(jQuery('#div-gpt-ad-top-fluid'))) {
		googletag.cmd.push(function () {
			googletag.pubads().refresh([topAds]);
		});
	}
}, 30000);


//--><!]]>
</script>
</section>
<section id="block-block-116" class="block block-block show-on-bet show-on-play show-on-dfs clearfix">

      
  <div class="footer-logo">
	<div class="container">
		<div class="row">
			<div class="col-sm-36"><a href="/"><img alt="Metro US" src="/sites/all/themes/metrous/images/metro-bet-logo-footer.svg" /></a></div>
		</div>
	</div>
</div>
<div class="container">
	<div class="row">
		<div class="col-sm-36">
			<div class="footer-nav">
				<div class="nav-cols">
					<h4><a href="/news">News</a></h4>
					<ul><li><a href="/news/the-big-stories">The Big Stories</a></li>
						<li><a href="/news/todays-debate">Today’s Debate</a></li>
						<li><a href="/president-trump">President Trump</a></li>
						<li><a href="/news/politics/">Politics</a></li>
						<li><a href="/news/local-news">Local News</a></li>
						<li><a href="/news/local-news/new-york">New york</a></li>
						<li><a href="/news/local-news/boston">Boston</a></li>
						<li><a href="/news/local-news/philadelphia">Philadelphia</a></li>
					</ul></div>
				<div class="nav-cols">
					<h4><a href="/entertainment">Entertainment</a></h4>
					<ul><li><a href="/entertainment/movies/">Movies</a></li>
						<li><a href="/entertainment/tv">Tv</a></li>
						<li><a href="/entertainment/celebrities/">Celebrities</a></li>
					</ul></div>
				<div class="nav-cols">
					<h4><a href="/lifestyle">LifeStyle</a></h4>
					<ul><li><a href="/lifestyle/food-and-drinks/">Food &amp; Drinks</a></li>
						<li><a href="/lifestyle/travel/">Travel</a></li>
						<li><a href="/lifestyle/style-and-beauty/">Style &amp; Beauty</a></li>
						<li><a href="/lifestyle/home/">Homes</a></li>
						<li><a href="/lifestyle/relationships/">Relationships</a></li>
					</ul></div>
				<div class="nav-cols">
					<h4><a href="/things-to-do/">Things To Do</a></h4>
					<ul><li><a href="/things-to-do/new-york/">New York</a></li>
						<li><a href="/things-to-do/boston/">Boston</a></li>
						<li><a href="/things-to-do/philadelphia">Philadelphia</a></li>
					</ul></div>
				<div class="nav-cols">
					<h4><a href="/events">Events</a></h4>
					<ul><li><a href="/events/new-york-events">New York</a></li>
						<li><a href="/events/boston-events">Boston</a></li>
						<li><a href="/events/philadelphia-events">Philadelphia</a></li>
					</ul></div>
				<div class="nav-cols">
					<h4><a href="/sports/">Sports</a></h4>
					<ul><li><a href="/sports/new-york/">New York</a></li>
						<li><a href="/sports/boston/">Boston</a></li>
						<li><a href="/sports/philadelphia/">Philadelphia</a></li>
					</ul></div>
				<div class="nav-cols">
					<h4><a href="/body-and-mind/">Body &amp; Mind</a></h4>
					<ul><li><a href="/body-and-mind/health/">Health</a></li>
						<li><a href="/body-and-mind/weight-loss/">Weight Loss</a></li>
						<li><a href="/body-and-mind/fitness/">Fitness</a></li>
					</ul></div>
				<div class="nav-cols">
					<h4><a href="/games/">Games</a></h4>
					<ul><li><a href="/games/horoscope/">Horoscopes</a></li>
						<li><a href="/games/sudoku/">Sudoku</a></li>
						<li><a href="/games/crossword/">Crosswords</a></li>
						<li><a href="https://games.metro.us/" target="_blank">More Games</a></li>
					</ul></div>
				<div class="nav-cols show-in-mobile">
					<h4>Metro</h4>
					<ul><li><a href="/about-us/">About Us</a></li>
						<li><a href="/contact-us/">Contact Us</a></li>
						<li class="hide-separator"><a href="https://media.metro.us/" target="_blank">Advertise</a></li>
						<li><a href="https://jobs.metro.us/" target="_blank">Jobs</a></li>
						<li class="hide-separator"><a href="/games/sweepstakes">Sweepstakes</a></li>
					</ul></div>
				<div class="nav-cols show-in-mobile">
					<h4>Print Editon</h4>
					<ul><li><a href="http://newyork.metro.us/" target="_blank">New York</a></li>
						<li><a href="http://boston.metro.us/" target="_blank">Boston</a></li>
						<li class="hide-separator"><a href="http://philadelphia.metro.us/" target="_blank">Philadelphia</a></li>
						<li class="hide-separator"><a href="http://specialpublications.metro.us/" target="_blank">Specials</a></li>
					</ul></div>
				<div class="nav-cols show-in-mobile">
					<h4>Promote Your Events</h4>
					<ul><li><a href="https://new.evvnt.com?partner=MetroNYpub&amp;with_navbar=true&amp;partner_name=Metro%20New%20York" target="_blank">New York</a></li>
						<li><a href="https://new.evvnt.com?partner=MetroBostonPUB&amp;with_navbar=true&amp;partner_name=Metro%20Boston" target="_blank">Boston</a></li>
						<li class="hide-separator"><a href="https://new.evvnt.com?partner=MetroPhiladelphiaPUB&amp;with_navbar=true&amp;partner_name=Metro%20Philadelphia" target="_blank">Philadelphia</a></li>
					</ul></div>
				<div class="nav-cols show-in-mobile">
					<h4>Info</h4>
					<ul><li class="hide-separator"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
						<li class="hide-separator"><a href="/commenting-guidelines/">Commenting Guidelines</a></li>
						<li class="hide-separator"><a href="/sitemap.xml">Site Map</a></li>
					</ul></div>
			</div>
		</div>
	</div>
</div>
<div class="footer-bottom">
	<div class="container">
		<div class="row">
			<div class="col-sm-36 col-md-24 col-lg-20 footer-bottom-social">
				<div class="footer-socialcol">
					<ul><li class="fsocial-icons f-facebook"><span>Facebook</span> <a href="https://www.facebook.com/MetroBoston" target="_blank">BOS</a> <a href="https://www.facebook.com/MetroNewYork" target="_blank">NYC</a> <a href="https://www.facebook.com/MetroPhilly" target="_blank">PHL</a> <a href="https://www.facebook.com/MetroNewsUS" target="_blank">US</a></li>
						<li class="fsocial-icons f-twitter"><span>Twitter</span> <a href="http://twitter.com/metroBOS" target="_blank">BOS</a> <a href="https://twitter.com/metronewyork" target="_blank">NYC</a> <a href="https://twitter.com/metrophilly" target="_blank">PHL</a> <a href="https://twitter.com/Metro_US" target="_blank">US</a></li>
					</ul><ul><li class="fsocial-icons f-stumbleupon"><a href="http://www.stumbleupon.com/stumbler/MetroUS/" target="_blank">Stumbleupon</a></li>
						<li class="fsocial-icons f-instagram"><span>Instagram</span> <a href="http://instagram.com/metroboston" target="_blank">BOS</a> <a href="http://instagram.com/metronewyork" target="_blank">NYC</a> <a href="http://instagram.com/metrophilly" target="_blank">PHL</a></li>
					</ul><ul><li class="fsocial-icons f-newsletters"><a href="/newsletters/" target="_self">Newsletters</a></li>
						<li class="fsocial-icons f-rssfeed"><a href="/rss.xml" target="_self">RSS Feed</a></li>
					</ul></div>
			</div>
			<div class="col-sm-36 col-md-12 col-lg-16">
				<div class="copy-right-wrapper">
					<div class="copyright">© 2018 Metro Media US All rights reserved</div>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="navigation-overlay"> </div>

</section>
  </div>
</footer>
</div>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__nw9N8Z_HZolg6RwdrmFVMJNObHEe68-BfeW1rzVhtgA__U9ba_bxp6dp-d2_zcE3EenrOYB1LuR6-mtJRRb653Z8__oE53VJjrLtrxXyzXRIcPECGNi1bMx2hkgeSdCN78FfE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = '/sites/all/libraries/ckeditor/'
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__3x9yZSxbR_0Y7rCybHeCD9Xh_8DPe6W-RXtEqg3t0R4__TcSbzuHKfS4n7TmpGMiKouGlma5TQ6I3HswAViw0jck__oE53VJjrLtrxXyzXRIcPECGNi1bMx2hkgeSdCN78FfE.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__PJmMwxAWISgyPEziQTorO69vf-rlW7LRQakI6cSIBUE___21LWeXYTE3BXgz4iUGwoD8qFjorgHWukyRzO5uGUDw__oE53VJjrLtrxXyzXRIcPECGNi1bMx2hkgeSdCN78FfE.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__784n-KqgbQKGW6hhVErYy9YZTUlTfvy1NMc_SHLD990__beUvrOdY2kWhqWCKD19Az7Ze6WoKIErtF59-w35O_cM__oE53VJjrLtrxXyzXRIcPECGNi1bMx2hkgeSdCN78FfE.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js___Weo722cMICqp_44WWk_lcjyIQB-yadh-caReRrGI18__O4A57Sv5pz88_XnltO_gB5wHXvKWgKesy_ZA-iNCclg__oE53VJjrLtrxXyzXRIcPECGNi1bMx2hkgeSdCN78FfE.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__iqDMYsBXgk-TE2e8qLpHHMFsEPLWLGKkuFw4_PUiJEM__jLYnAG02E8cS6gx7WgQBEvgAxEiVAt7YmYT4WfozyNw__oE53VJjrLtrxXyzXRIcPECGNi1bMx2hkgeSdCN78FfE.js"></script>
    
    <!-- START Parse.ly Include: Standard -->
	<script id="parsely-cfg" data-parsely-site="metro.us" src="//d1z2jf7jlzjs58.cloudfront.net/keys/metro.us/p.js"></script>
    <!-- END Parse.ly Include: Standard -->
    
  </body>
  
</html>

<!-- Page cached by Boost @ 2019-03-18 18:03:45, expires @ 2019-03-18 18:06:45, lifetime 3 min -->