<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# rnews: http://iptc.org/std/rNews/2011-10-07# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
  <head>

    <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <!-- Twitter Cards -->
    <meta name="twitter:card"   content="summary_large_image"> 
    <meta name="twitter:site"   content="@Metro_US">
    <meta name="twitter:domain" content="metro.us">

    <meta property="fb:pages" content="155260007821057" />
    <meta property="fb:pages" content="113278138726964" />
    <meta property="fb:pages" content="146825895340972" />
    <meta property="fb:pages" content="711269328994010" />

    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.metro.us/sites/all/themes/metrous/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Metro columnist Ellis Henican examines the conflicting statements surrounding the possible investigation into President Trump." />
<meta name="abstract" content="Metro columnist Ellis Henican examines the conflicting statements surrounding the possible investigation into President Trump." />
<meta name="keywords" content="Donald Trump, Ellis Henican, president investigation" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.metro.us/news/todays-debate/trumps-america-trump-investigation-statements-henican" />
<link rel="shortlink" href="http://www.metro.us/node/702574" />
<meta property="fb:admins" content="https://www.facebook.com/swaminathan.guru" />
<meta property="fb:app_id" content="1610587402522117" />
<meta property="og:site_name" content="Metro US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.metro.us/news/todays-debate/trumps-america-trump-investigation-statements-henican" />
<meta property="og:title" content="Trump’s America: Lawyer up, lawyer down" />
<meta property="og:description" content="Today&#039;s presidential assertions are tomorrow&#039;s fake news." />
<meta property="og:updated_time" content="2017-06-19T05:00:01-04:00" />
<meta property="og:image" content="http://www.metro.us/sites/default/files/main/articles/2017/06/18/donald-trump-investigation-russia-probe.jpg" />
<meta property="og:image:url" content="http://www.metro.us/sites/default/files/main/articles/2017/06/18/donald-trump-investigation-russia-probe.jpg" />
<meta property="og:image:type" content="gif" />
<meta property="og:image:type" content="jpeg" />
<meta property="og:image:type" content="JPEG" />
<meta property="og:image:type" content="png" />
<meta property="og:image:type" content="jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Metro_US" />
<meta name="twitter:url" content="http://www.metro.us/news/todays-debate/trumps-america-trump-investigation-statements-henican" />
<meta name="twitter:title" content="Trump’s America: Lawyer up, lawyer down" />
<meta name="twitter:description" content="Today&#039;s presidential assertions are tomorrow&#039;s fake news." />
<meta property="article:published_time" content="2017-06-18T18:53:15-04:00" />
<meta property="article:modified_time" content="2017-06-19T05:00:01-04:00" />
<meta itemprop="description" content="Today&#039;s presidential assertions are tomorrow&#039;s fake news." />
<meta itemprop="name" content="Trump’s America: Lawyer up, lawyer down" />
<link rel="shortcut icon" href="http://www.metro.us/sites/all/themes/metrous/favicon.ico" type="image/ico" />
    <title>Trumps America: Lawyer up, lawyer down | Metro US</title>
    <link href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,700,800" rel="stylesheet">
    <link type="text/css" rel="stylesheet" href="//www.metro.us/sites/default/files/advagg_css/css__x--dsf5D67mFn_j6HDRz09sjxbVPrn1mrzWg0xwLlsQ__Ksgig75Kz2FXVm3G-lv6iotJ2Umra-tvjmyrBh72_rw__MJuah9UBA-gFLGigz9WZCUSUHpcfkn9MmX_mCu_6uhk.css" media="all" />
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
document.cookie = 'adaptive_image=' + Math.max(screen.width, screen.height) + '; path=/';
//--><!]]>
</script>
<script type="text/javascript" src="//www.metro.us/sites/default/files/advagg_js/js__HAkrWPp5qeqwmJCmuvI2EDbMa1OtUj2MpWpl2HbnDfE__b7zZwSacbu4GE2ffJ4_23c8NVY6-wDFJOImte7Dqdhc__MJuah9UBA-gFLGigz9WZCUSUHpcfkn9MmX_mCu_6uhk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = '/sites/all/libraries/ckeditor/'
//--><!]]>
</script>
<script type="text/javascript" src="//www.metro.us/sites/default/files/advagg_js/js__TAYJVLlMkWzuagH_DN_DbgZDz67jglMofbgV1mFdCYA__gVv1XPvdmhbJ-QSjhE2Wm7CAuXtmYfXeQdUG-CzpiL8__MJuah9UBA-gFLGigz9WZCUSUHpcfkn9MmX_mCu_6uhk.js"></script>
<script type="text/javascript" src="//www.metro.us/sites/default/files/advagg_js/js__3x9yZSxbR_0Y7rCybHeCD9Xh_8DPe6W-RXtEqg3t0R4__TcSbzuHKfS4n7TmpGMiKouGlma5TQ6I3HswAViw0jck__MJuah9UBA-gFLGigz9WZCUSUHpcfkn9MmX_mCu_6uhk.js"></script>
<script type="text/javascript" src="//www.metro.us/sites/default/files/advagg_js/js__uOnOTUGMMCnJVFne9ZZJRgYBtyUS_au4DXqoo7eReVI__MHseBlIHVUD9fQ0foSwA3BRy3lLt06d0WGUniDwBFN8__MJuah9UBA-gFLGigz9WZCUSUHpcfkn9MmX_mCu_6uhk.js"></script>
<script type="text/javascript">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</script>
        
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

  </head>
  <body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-702574 node-type-openpublish-article">

    <script type="text/javascript">
        dataLayer = [{"gaPubTimeFriendly": "2017-06-19 05:00", "gaPagetitle": "Trump’s America: Lawyer up, lawyer down", "gaAuthor": "Ellis Henican", "gaSection": "Today's Debate"}];

    <!-- Google Tag Manager -->
   (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-T2RHHP');
    <!-- End Google Tag Manager -->
    </script>
    
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2RHHP"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
    <script>
    // Notify listeners on gallery prev and next image click
    jQuery(window).load(function() {
    if(jQuery('.article-media .galleria-container').length ) {
    Galleria.ready(function(options) {

	var trackingFlag = false; // Flag used to prevent first call on gallery load
	  
	this.bind('image', function(e) {
            // lets make galleria called the tracking function when image changed
            if(trackingFlag) {
              gallery_paging_slideshow_event.notify();
              window.aamsitecertifier('trackVirtualPageView');
            }
            trackingFlag = true; // Mark this flag true after gallery loaded
	});
    });
    }
    });
    </script>
        <div class="main-container wrapper">
    
     <div class="region region-interstitial-ads">
    <section id="block-block-53" class="block block-block clearfix">

      
  <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
<!--//--><![CDATA[// ><!--

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

//--><!]]>
</script><script>
<!--//--><![CDATA[// ><!--

  googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_Article_Skin', [1, 1], 'div-gpt-ad-1495551783219-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });

//--><!]]>
</script><!-- /9337805/Metro_Article_Skin --><div id="div-gpt-ad-1495551783219-0" style="height:1px; width:1px;">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495551783219-0'); });

//--><!]]>
</script></div>

</section>
  </div>
    
   <div class="container-fluid container">
    <div class="header-top">
          <div class="region region-header-top">
    <section id="block-block-47" class="block block-block ads ad-block clearfix">

      
  <!--<div id="div-gpt-ad-1453148115652-0"><p>&nbsp;</div>
<script type='text/javascript'>
var width = screen.width;
var screen_size = '';
if (width < 768) {
screen_size = [[320, 50], [300, 250]];
} else if (width >= 768 && width < 928) {
screen_size = [[728, 90]];
} else if (width >= 928 && width < 1200) {
screen_size = [[928, 180]];
} else {
screen_size = [[728, 90], [920, 90], [970, 90], [970, 250], [1255, 300], [1600, 520]];
}

googletag.cmd.push(function() {
googletag.defineSlot('/9337805/Metro_Article_728x90_TOP', screen_size, 'div-gpt-ad-1453148115652-0')
.addService(googletag.pubads())
.setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display('div-gpt-ad-1453148115652-0');
});
</script><p>-->
<script>
<!--//--><![CDATA[// ><!--

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];



    googletag.cmd.push(function() {
        var mapLeader = googletag.sizeMapping().addSize([320, 400], [[1, 1],[320, 50],[300, 250]]).addSize([768, 200], [[1, 1],[728, 90]]).build();
        var mapArticle = googletag.sizeMapping().addSize([320, 400], [[1, 1],[300, 250]]).addSize([768, 200], [[1, 1],[300, 250]]).addSize([1280, 200], [[1, 1],[728, 90]]).build();
         var mapFooter = googletag.sizeMapping().addSize([320, 400], [[1, 1],[300, 250]]).addSize([768, 200], [[1, 1],[728, 90]]).addSize([1200, 200], [[1, 1],[728, 90],[970, 90],[970, 250]]).build();

        window.Leaderslot = googletag.defineSlot('/9337805/Metro_HP_728x90_TOP', [320, 50], 'div-gpt-ad-1493166430204-0').defineSizeMapping(mapLeader).addService(googletag.pubads());
        window.Articleslot = googletag.defineSlot('/9337805/Metro_Article_Paragraph_1', [320, 50], 'div-gpt-ad-1493903395279-0').defineSizeMapping(mapArticle).addService(googletag.pubads());	
	window.Footerslot = googletag.defineSlot('/9337805/Metro_HP_728x90_BOTTOM', [320, 50], 'div-gpt-ad-1493166430204-1').defineSizeMapping(mapFooter).addService(googletag.pubads());
	
		var swidth = '';
        var swidth = window.innerWidth || document.documentElement.clientWidth;  
		if (swidth > 970) {
			googletag.defineSlot('/9337805/Metro_HP_970x250', [970, 250], 'div-gpt-ad-1493754848177-0').addService(googletag.pubads());
		 } 
		googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();

    });


    var resizeTimer;

    function resizer() {
        googletag.pubads().refresh([window.Leaderslot]);
        googletag.pubads().refresh([window.Articleslot]);
        googletag.pubads().refresh([window.Footerslot]);
        largeLeaderAd();
    }
    
    window.addEventListener("resize", function() {
        clearTimeout(resizeTimer);
        resizeTimer = setTimeout(resizer, 250);
    });


    function largeLeaderAd() {

        var width = '';
        var width = window.innerWidth || document.documentElement.clientWidth;  

        if (width > 970) {
            jQuery("#div-gpt-ad-1493754848177-0").show();
        } else if (width < 970) {
            jQuery("#div-gpt-ad-1493754848177-0").hide();
        }

    };


    jQuery(document).ready(function() {
        largeLeaderAd();
    });
    
    

//--><!]]>
</script><!-- /9337805/Metro_HP_728x90_TOP --><div id="div-gpt-ad-1493166430204-0">
<script>
<!--//--><![CDATA[// ><!--

        googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-1493166430204-0');
        });
    
//--><!]]>
</script></div>
<!-- /9337805/Metro_HP_970x250 --><div id="div-gpt-ad-1493754848177-0">
<script>
<!--//--><![CDATA[// ><!--

        googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-1493754848177-0');
        });
    
//--><!]]>
</script></div>

</section>
  </div>
    </div>

    <header class="header clearfix">
  	<div class="brand">
                        <a class="navbar-brand" href="/" title="Home">
                                  <img src="http://www.metro.us/sites/default/files/metrous-logo_1_0.png" alt="Home" />
                            </a>
                           
                              <div class="region region-header-logo-right">
    <section id="block-block-21" class="block block-block clearfix">

      
  <div class="city-selector">
<form><span class="selVal" id="selCity"> </span>
<div class="choose-city">
<div id="choose-city">Choose Your City</div>
<div id="update-city">Change City</div>
<div class="drop-down left-arrow">
<p>I want news Only from</p>
<ul class="dropdown-city"><li class="selCity" id="CITY-NY" onclick="teaser_load(this, this.value)" value="123456"><a href="/news/local-news/new-york" target="_self">New York</a></li>
<li class="selCity" id="CITY-PD" onclick="teaser_load(this, this.value)" value="1234567"><a href="/news/local-news/philadelphia" target="_self">Philadelphia</a></li>
<li class="selCity" id="CITY-BT" onclick="teaser_load(this, this.value)" value="12345"><a href="/news/local-news/boston" target="_self">Boston</a></li>
<li class="selCity" id="CITY-NA" onclick="teaser_load(this, this.value)" value="12345678"><a href="/news/local-news/" target="_self">National</a></li>
</ul></div>
</div>
</form>
</div>

</section>
  </div>
            
        </div>
        <div class="ad-header">
                </div>
        <div class="header-right">
            <div class="read-today-metro"><a href="http://newyork.metro.us/">Read Today's Metro</a></div>
            <div class="weather-widget hidden-xs"></div>
        </div>
    </header>

    <div class="main-nav">
        <div id="superfish-1-toggle1" class="visible-xs visible-sm">
            <span></span>
            <span></span>
            <span></span>
            <span></span>
        </div>
      <div class="navbar-collapse collapse" id="navbar">
                    <nav role="navigation" class="nav navbar-nav">
                <div class="region region-navigation">
    <section id="block-superfish-1" class="block block-superfish clearfix">

      
  <ul  id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none nav navbar-nav"><li id="menu-2638-1" class="sf-depth-1 dropdown menuparent"><a href="/news" title="news" class="sf-depth-1 dropdown-toggle menuparent">News</a><ul><li id="menu-2643-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/the-big-stories" class="sf-depth-2 dropdown-toggle">The Big Stories</a></li><li id="menu-2892-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/todays-debate" class="sf-depth-2 dropdown-toggle">Today’s Debate</a></li><li id="menu-2893-1" class="sf-depth-2 dropdown menuparent"><a href="/news/local-news" class="sf-depth-2 dropdown-toggle menuparent">Local News</a><ul class="sf-megamenu"><li class="sf-megamenu-wrapper sf-depth-2 dropdown menuparent"><ol><li id="menu-2895-1" class="sf-depth-3 dropdown sf-no-children"><a href="/news/local-news/boston" class="sf-depth-3 dropdown-toggle">Boston</a></li><li id="menu-2894-1" class="sf-depth-3 dropdown sf-no-children"><a href="/news/local-news/new-york" class="sf-depth-3 dropdown-toggle">New York</a></li><li id="menu-2896-1" class="sf-depth-3 dropdown sf-no-children"><a href="/news/local-news/philadelphia" class="sf-depth-3 dropdown-toggle">Philadelphia</a></li></ol></li></ul></li><li id="menu-2917-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/politics" class="sf-depth-2 dropdown-toggle">Politics</a></li></ul></li><li id="menu-2642-1" class="sf-depth-1 dropdown sf-no-children"><a href="/president-trump" class="sf-depth-1 dropdown-toggle">President Trump</a></li><li id="menu-2644-1" class="sf-depth-1 dropdown menuparent"><a href="/entertainment" class="sf-depth-1 dropdown-toggle menuparent">Entertainment</a><ul><li id="menu-2650-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/movies" title="Movies" class="sf-depth-2 dropdown-toggle">Movies</a></li><li id="menu-2651-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/tv" title="TV" class="sf-depth-2 dropdown-toggle">TV</a></li><li id="menu-2918-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/celebrities" class="sf-depth-2 dropdown-toggle">Celebrities</a></li></ul></li><li id="menu-2646-1" class="sf-depth-1 dropdown menuparent"><a href="/lifestyle" class="sf-depth-1 dropdown-toggle menuparent">Lifestyle</a><ul><li id="menu-2919-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/food-and-drinks" class="sf-depth-2 dropdown-toggle">Food and Drinks</a></li><li id="menu-2922-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/home" class="sf-depth-2 dropdown-toggle">Home</a></li><li id="menu-2923-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/relationships" class="sf-depth-2 dropdown-toggle">Relationships</a></li><li id="menu-2921-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/style-and-beauty" class="sf-depth-2 dropdown-toggle">Style and Beauty</a></li><li id="menu-2920-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/travel" class="sf-depth-2 dropdown-toggle">Travel</a></li></ul></li><li id="menu-2649-1" class="sf-depth-1 dropdown menuparent"><a href="/things-to-do" class="sf-depth-1 dropdown-toggle menuparent">Things to Do</a><ul><li id="menu-2652-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/new-york" title="New York" class="sf-depth-2 dropdown-toggle">New York</a></li><li id="menu-2882-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/boston" title="Boston" class="sf-depth-2 dropdown-toggle">Boston</a></li><li id="menu-2883-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/philadelphia%EF%BB%BF" class="sf-depth-2 dropdown-toggle">Philadelphia</a></li></ul></li><li id="menu-2872-1" class="sf-depth-1 dropdown menuparent"><a href="/body-and-mind" class="sf-depth-1 dropdown-toggle menuparent">Body &amp; Mind</a><ul><li id="menu-2877-1" class="sf-depth-2 dropdown sf-no-children"><a href="/body-and-mind/health" title="Health" class="sf-depth-2 dropdown-toggle">Health</a></li><li id="menu-2878-1" class="sf-depth-2 dropdown sf-no-children"><a href="/body-and-mind/weight-loss" title="Weight Loss" class="sf-depth-2 dropdown-toggle">Weight Loss</a></li><li id="menu-2924-1" class="sf-depth-2 dropdown sf-no-children"><a href="/body-and-mind/fitness" class="sf-depth-2 dropdown-toggle">Fitness</a></li></ul></li><li id="menu-2645-1" class="sf-depth-1 dropdown menuparent"><a href="/sports" title="Sports" class="sf-depth-1 dropdown-toggle menuparent">Sports</a><ul><li id="menu-2881-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/new-york" title="New York" class="sf-depth-2 dropdown-toggle">New York</a></li><li id="menu-2879-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/boston" title="Boston" class="sf-depth-2 dropdown-toggle">Boston</a></li><li id="menu-2880-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/philadelphia" title="Philadelphia" class="sf-depth-2 dropdown-toggle">Philadelphia</a></li></ul></li><li id="menu-2873-1" class="sf-depth-1 dropdown menuparent"><a href="/games" title="Games" class="sf-depth-1 dropdown-toggle menuparent">Games</a><ul><li id="menu-2874-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/crossword" title="Crossword" class="sf-depth-2 dropdown-toggle">Crossword</a></li><li id="menu-2875-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/sudoku" title="Sudoku" class="sf-depth-2 dropdown-toggle">Sudoku</a></li><li id="menu-2876-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/horoscope" title="Horoscope" class="sf-depth-2 dropdown-toggle">Horoscope</a></li><li id="menu-3905-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/quiz" class="sf-depth-2 dropdown-toggle">Quiz</a></li></ul></li></ul>
</section>
  </div>
            </nav>
        		<div class="social-mobile">
                <ul>
                    <li><a class="facebook-dd" target="_blank" href="https://www.facebook.com/MetroNewsUS/">Facebook</a></li>
                    <li><a class="twitter-dd" target="_blank" href="https://twitter.com/Metro_US">Twitter</a></li>
                    <li><a class="mail-dd" target="_blank" href="http://letters@metro.us">Email</a></li>
                    <li><a class="gplus-dd" target="_blank" href="javascript:;">Google Plus</a></li>
                    <li><a class="reddit-dd" target="_blank" href="javascript:;">Reddit</a></li>
                    <li><a class="linkedin-dd" target="_blank" href="javascript:;">LinkedIn</a></li>
                </ul>
        </div>
      </div>
        <!-- Search Box -->
        <div class="navbar-right clearfix">
                              <div class="region region-navigation-right">
    <section id="block-search-form" class="block block-search search clearfix">

      
  <form class="form-search content-search" action="/news/todays-debate/trumps-america-trump-investigation-statements-henican" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
            <h2 class="element-invisible">Search form</h2>
    
    <div class="search-icon"><a href="javascript:;"><img src="/sites/all/themes/metrous/images/icon-search.png" alt="Search"></a></div><div class="search-input input-group"><input title="Enter the terms you wish to search for." placeholder="What are you looking for?" class="search-box form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button class= "hidden" type="submit" class="btn btn-primary">Search</input></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-qz8feVSOFov_lC3Fa8lGVRe2bf479vUM0GGsK_hK56w" />
<input type="hidden" name="form_id" value="search_block_form" />
</div></div></form>
</section>
<section id="block-block-13" class="block block-block social clearfix">

      
  <ul class="social"><li><a class="facebook" href="https://www.facebook.com/MetroNewsUS/" target="_self">Facebook</a></li>
<li><a class="twitter" href="https://twitter.com/Metro_US" target="_self">Twitter</a></li>
<li><a class="instagram" href="https://www.instagram.com/metronewyork/" target="_self">Instagram</a></li>
<li><a class="more-social" href="javascript:;">More Social</a><br /><div class="drop-down right-arrow">
<p>GET IN TOUCH</p>
<ul class="dropdown-social"><li><a class="facebook-dd" href="https://www.facebook.com/MetroNewsUS/" target="_self">Facebook</a></li>
<li><a class="twitter-dd" href="https://twitter.com/Metro_US" target="_self">Twitter</a></li>
<li><a class="mail-dd" href="http://letters@metro.us" target="_self">Email</a></li>
<li><a class="gplus-dd" href="https://plus.google.com/+MetroUsnewsmedia" target="_self">Google Plus</a></li>
<li><a class="linkedin-dd" href="https://www.linkedin.com/company-beta/18735/" target="_self">LinkedIn</a></li>
</ul></div>
</li>
</ul>
</section>
  </div>
                    </div>
    </div>

    
  <section class="main content-block">
      <div class="row">
        <div class="col-sm-36 col-md-26">
                                                                                                                            <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  <article about="/news/todays-debate/trumps-america-trump-investigation-statements-henican" typeof="rNews:Article schema:NewsArticle">
<div class="article-container">
    
    <div class="country-type"><a href="/main-category/todays-debate">Today&#039;s Debate</a></div>
    <h1 class="page-heading">Trump’s America: Lawyer up, lawyer down
</h1>
        <div class="subtitle"><div class="field field-name-field-subtitle field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">Today&#039;s presidential assertions are tomorrow&#039;s fake news. </div></div></div></div>
        <div class="author_row clearfix">
        <div class="author_col">
            <span class="article-author-name">By <div class="field field-name-field-op-author field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="rnews:creator schema:creator"><a href="/profile/ellis-henican">Ellis Henican</a></div></div></div></span>            <span class="article-date">Published : June 19, 2017                | Updated  : June 19, 2017            </span>
        </div>
        <div class="author_socialmedia">
            <ul class="clearfix">
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b author-facebook" title="Facebook">Facebook</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b author-twitter" title="Twitter">Twitter</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b author-linkedin" title="LinkedIn">LinkedIn</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b author-reddit" title="Reddit">Reddit</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b author-stumbleupon" title="StumbleUpon">StumbleUpon</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b author-email" title="Email">Email</a></li>
                <li>
                    <div class="share-more-cont">
                        <a class="share-more" href="javascript:;">More</a>
                        <div class="drop-down bottom-arrow">
                            <p>Share this article</p>
                            <ul class="dropdown-social">
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b facebook-dd">Facebook</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b twitter-dd">Twitter</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b mail-dd">Mail</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b gplus-dd">Google Plus</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b reddit-dd">Reddit</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b linkedin-dd">LinkedIn</a></li>
                            </ul>
                        </div>
                    </div>
                </li>
            </ul>
        </div>
    </div>

            <div class="article-media">
            <img id="large-push-image" typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/mystyle/public/main/articles/2017/06/18/donald-trump-investigation-russia-probe.jpg" width="873" height="491" alt="" title="Trump’s America: Lawyer up, lawyer down
" /><div class="article-caption">Conflicting statements from the president and his lawyer have been made regarding whether Trump is under investigation. (Getty Images)<span class="article-cradit"></span></div>  
        </div>
        <div class="article-content clearfix">
        <div class="sticky-media">
            <ul class="clearfix">
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b author-facebook" title="Facebook">Facebook</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b author-twitter" title="Twitter">Twitter</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b author-linkedin" title="LinkedIn">LinkedIn</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b author-reddit" title="Reddit">Reddit</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b author-stumbleupon" title="StumbleUpon">StumbleUpon</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b author-email" title="Email">Email</a></li>
            </ul>
        </div>
        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="rnews:articlebody schema:articleBody"><p>Donald Trump says he is under investigation. Donald Trump’s lawyer says, no, he isn’t.</p>
<p>Oh, great! This early in the Russian-hacking probe, we’ve already hit the moment where the president starts twisting the meaning of “is” and “isn’t.” Back in the 1990s, the Monica Lewinsky decade, that took years for Bill Clinton to get around to.</p>
<p>Trump’s momentous assertion came in a tweet, of course. That’s how most of his momentous assertions arrive. He picked up his phone at 9:08 Friday morning – Trump Daylight Time – and started typing: “I am being investigated for firing the FBI Director by the man who told me to fire the FBI Director! Witch Hunt.”</p>
<p>We can debate whether Deputy Attorney General Ron Rosenstein deserves the dis. Was he really the one who got the jumpy president to oust FBI Director James Comey? Trump made that bright move all by himself, he told NBC’s Lester Holt. But after the tweet, can there be any doubt that the Russia-coddling prez is now squarely in the sights of special counsel Robert Mueller?</p>
<p>Sure, there can be. We’re in Trumpville now. </p>
<p>Where “is” and “isn’t” are often fluid concepts.</p>
<p>Where words don’t always mean what they say.</p>
<p>Where today’s presidential assertions are tomorrow’s fake news.</p>
<p>So yesterday, here was one of the president’s new lawyers, Jay Sekulow, telling Chris Wallace on “Fox News Sunday” that “the president is not and has not been under investigation.” Saying he wanted to be “crystal clear” that Trump’s legal team is “not aware of any investigation.”</p>
<p>Added the lawyer: “The tweet came on the heels of a Washington Post story that had five anonymous sources.”</p>
<p>“Oh, boy, this is weird,” Wallace finally shot back after several rounds of “is” and “isn’t” back-and-forth. “You don’t know whether there’s an investigation.”</p>
<p>So, what do we know?</p>
<p>As the lawyer and president struggle to get their stories straight, Democrat Adam Schiff of the House Intelligence Committee warned that the special counsel is “only getting started.” Senate Intel’s Angus King said he figures the various probes are “20 percent” done.</p>
<p>There is one thing we know for certain, however far along we are: Mueller isn’t close to finished, whatever the meaning of <em>is </em>is.</p>
<p><em>Metro columnist Ellis Henican is a veteran journalist, best-selling author and frequent commentator on CNN and other TV networks. Follow him on Twitter @henican.</em></p>
</div></div></div>    </div>
    <div id="rcjsload_ade778"> </div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=70984&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ade778"); rcds.appendChild(rcel);
})();

//--><!]]>
</script><!--<script><p>
  googletag.cmd.push(function() {<br />
    googletag.defineSlot('/9337805/Metro_Mobile_Middle_Test', [300, 250], 'div-gpt-ad-1492592584990-0').addService(googletag.pubads());<br />
    googletag.pubads().enableSingleRequest();<br />
    googletag.enableServices();<br />
  });</p>
</script><div id="div-gpt-ad-1492592584990-0">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492592584990-0'); });
</script></div>
<p>--><br /><div id="div-gpt-ad-1493903395279-0">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493903395279-0'); });

//--><!]]>
</script></div>
<script>
<!--//--><![CDATA[// ><!--

jQuery(document).ready(function() { 

setTimeout(function() {

var ArticleAdCode = jQuery("#div-gpt-ad-1493903395279-0").children().clone(true,true);

jQuery(ArticleAdCode).insertAfter(".article-content p:eq(1)");
jQuery("#div-gpt-ad-1493903395279-0").remove();

}, 600);


});


//--><!]]>
</script>    
        
    <div class="share-article-sec clearfix">				
        <!--<div class="no-shared"><span class="shared-count">924</span><span class="shared-lable">Shares</span></div>-->
        <div class="article-medias clearfix">
            <a class="addthis_button_facebook at300b share-facebook" href="http://www.addthis.com/bookmark.php?v=300">Share <span class="hide-share-text">on Facebook</span></a>
            <a class="addthis_button_twitter at300b share-twitter" href="http://www.addthis.com/bookmark.php?v=300">tweet <span class="hide-share-text">this Story</span></a>
            <a class="addthis_button_email at300b share-email" href="http://www.addthis.com/bookmark.php?v=300"><span class="hide-share-text">Send a</span> Link</a>
            <div class="share-more-cont">
                <a class="share-more" href="javascript:;">More</a>
                <div class="drop-down bottom-arrow" style="display: none;">
                    <p>Share this article</p>
                    <ul class="dropdown-social">
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b facebook-dd">Facebook</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b twitter-dd">Twitter</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b mail-dd">Mail</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b gplus-dd">Google Plus</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b reddit-dd">Reddit</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b linkedin-dd">LinkedIn</a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
    <div class='article-tags'><span class='article-tags-label'>Tags:</span><span class='article-tags-value'><a href="/topics/ellis-henican">Ellis Henican</a></span><span class='article-tags-value'><a href="/topics/donald-trump">Donald Trump</a></span><span class='article-tags-value'><a href="/topics/russia-investigation">Russia investigation</a></span></div></div>    
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57e8a0d69ebbeab0"></script>

</article>
</section>
<section id="block-openpublish-general-articles-related-link" class="block block-openpublish-general clearfix">

      
  <div class="left-arrow-posts"><div class='more-post-heading no-border'><span class='more-without-arrow'><span class='subhead-title'>Related</span><span class='subhead-title-opt'>Links</span></span></div>    <div class='arrow-news-list clearfix'>
                <ul><li><a href="/lifestyle/in-trump-s-america-even-oreos-have-a-european-escape-plan/zsJpko---Wz4THpNJZtC">In Trump&#039;s America, even Oreos have a European escape plan
</a></li><li><a href="/news/in-trump-s-america-size-matters/zsJqav---dBeP99GbBSqQ">In Trump&#039;s America, size matters
</a></li><li><a href="/news/eu-braces-for-more-businesslike-ties-with-trump-s-america/Lmipkm---5PIjRde6BcYmiYp54rpgqQ">EU braces for &#039;more businesslike&#039; ties with Trump&#039;s America
</a></li></ul></div> </div>
</section>
<section id="block-openpublish-general-articles-xx-small-push" class="block block-openpublish-general clearfix">

      
  <div class='more-post-heading'><span class='more-without-arrow'><span class='subhead-title'>Consider Also</span><span class='subhead-title-opt'>Further Articles</span></span></div><div class='xx-small-push-container clearfix'><ul><li>
    <div class="xx-small-push clearfix">
        <div class="xx-small-push-img">
            <a href="/president-trump/lgbt-teacher-the-year-photo-trump"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/xx_small_push/public/main/articles/2017/06/18/nikos-giannopoulos.jpg" width="162" height="108" alt="" /></a>        </div>
        <a href="/president-trump/lgbt-teacher-the-year-photo-trump">LGBT teacher of the year’s fierce photo next to Trump goes viral
</a>    </div>
</li><li>
    <div class="xx-small-push clearfix">
        <div class="xx-small-push-img">
            <a href="/president-trump/president-trump-not-under-investigation"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/xx_small_push/public/main/articles/2017/06/18/2017-06-18t142908z_1_lynxmped5h0l3_rtroptp_3_usa-trump.jpg" width="162" height="108" alt="" /></a>        </div>
        <a href="/president-trump/president-trump-not-under-investigation">President Trump not under investigation in Russia probe, lawyer says
</a>    </div>
</li><li>
    <div class="xx-small-push clearfix">
        <div class="xx-small-push-img">
            <a href="/news/school-reissue-yearbooks-student-trump-shirt-edited"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/xx_small_push/public/main/articles/2017/06/16/trump-thumbs-up.jpg" width="162" height="108" alt="" /></a>        </div>
        <a href="/news/school-reissue-yearbooks-student-trump-shirt-edited">New Jersey school reissues yearbook after student&#039;s Trump shirt was edited
</a>    </div>
</li><li>
    <div class="xx-small-push clearfix">
        <div class="xx-small-push-img">
            <a href="/news/politics/newt-gingrich-trump-obstruction-justice"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/xx_small_push/public/main/articles/2017/06/16/newt-gingrich-trump.jpg" width="162" height="108" alt="" /></a>        </div>
        <a href="/news/politics/newt-gingrich-trump-obstruction-justice">Newt Gingrich, who accused President Clinton of obstruction of justice, now 
says Pre...</a>    </div>
</li><li>
    <div class="xx-small-push clearfix">
        <div class="xx-small-push-img">
            <a href="/news/politics/hillary-clinton-twitter-trolling-trump"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/xx_small_push/public/main/articles/2017/06/16/hillary-clinton-twitter.jpg" width="162" height="108" alt="" /></a>        </div>
        <a href="/news/politics/hillary-clinton-twitter-trolling-trump">Hillary Clinton&#039;s campaign Twitter is back — and it&#039;s trolling Trump
</a>    </div>
</li></ul></div>
</section>
<section id="block-openpublish-general-articles-push-carousel" class="block block-openpublish-general clearfix">

      
  <div id="block-openpublish_general-articles_push_carousel-ajax-content" class="ajaxblocks-wrapper-3"><script type="text/javascript"></script><noscript><div class='more-post-heading'><span class='more-without-arrow'><span class='subhead-title'>Snapshots</span><span class='subhead-title-opt'>Metro's Must Reads</span></span></div><div class='push_carousel clear'><div class='carousel-push'><div class="view view-push-article view-id-push_article view-display-id-push_carousel_block_1 view-dom-id-331c29e3e6262d68ab28ff5d7e7ab0d7">
        
  
  
      <div class="view-content">
      <div  id="flexslider-1" class="flexslider optionset-flexslider-default-basic-carousel">
  <ul class="slides"><li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">New York</a></div>
      <div class="single-carousel-push-img"><a href="/news/local-news/new-york/google-grant-to-preserve-stonewall-inn-stories"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/06/18/stonewall-inn-lgbtq-history.jpg" width="180" height="180" alt="" title="The Stonewall Inn on Christopher Street. (Getty Images)" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/local-news/new-york/google-grant-to-preserve-stonewall-inn-stories"><a href="/news/local-news/new-york/google-grant-to-preserve-stonewall-inn-stories">New grant from Google aims to preserve Stonewall Inn stories
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/news-1" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Boston</a></div>
      <div class="single-carousel-push-img"><a href="/news/local-news/boston/keytar-bear-attacked-robbed"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/06/18/keytar-bear.jpg" width="180" height="180" alt="keytar bear robbed, keytar bear, keytar bear attacked, boston keytar bear" title="Keytar Bear was attacked and robbed in Faneuil Hall on Saturday. Photo: Flickr" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/local-news/boston/keytar-bear-attacked-robbed"><a href="/news/local-news/boston/keytar-bear-attacked-robbed">Boston&#039;s beloved Keytar Bear attacked, robbed near Faneuil Hall
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/big-stories" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Big Stories</a></div>
      <div class="single-carousel-push-img"><a href="/news/the-big-stories/third-noose-found-hanging-national-mall-police-say"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/06/18/noose.jpg" width="180" height="180" alt="noose, racial violence, national mall noose, National Gallery of Art, National Gallery of Art noose" title="A noose was found Saturday outside the National Gallery of Art. Photo: Flickr" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/the-big-stories/third-noose-found-hanging-national-mall-police-say"><a href="/news/the-big-stories/third-noose-found-hanging-national-mall-police-say">Third noose found hanging on National Mall, police say
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/celebrities" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Celebrities</a></div>
      <div class="single-carousel-push-img"><a href="/entertainment/celebrities/beyonce-twins-announcement"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/05/21/beyonce-is-having-twins.jpg" width="180" height="180" alt="Beyonce Is Having Twins" title="Beyoncé! Babies! Ah! Photo: Getty Images" /></a></div>
      <div class="single-carousel-push-detail"><a href="/entertainment/celebrities/beyonce-twins-announcement"><a href="/entertainment/celebrities/beyonce-twins-announcement">Beyoncé gives birth! Here’s everything we know so far.
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/celebrities" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Celebrities</a></div>
      <div class="single-carousel-push-img"><a href="/entertainment/celebrities/animal-house-actor-stephen-furst-dies"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/06/18/stephen-furst-flounder-animal-house.jpg" width="180" height="180" alt="stephen furst, flounder animal house, animal house, babylon 5" title="Stephen Furst played Flounder in the 1978 hit comedy &quot;Animal House.&quot; Photo: WIkimedia Commons" /></a></div>
      <div class="single-carousel-push-detail"><a href="/entertainment/celebrities/animal-house-actor-stephen-furst-dies"><a href="/entertainment/celebrities/animal-house-actor-stephen-furst-dies">&#039;Animal House&#039; actor Stephen Furst dies at 63
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/news-2" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Philadelphia</a></div>
      <div class="single-carousel-push-img"><a href="/news/local-news/philadelphia/penn-wynn-eviction-protest"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/06/15/penn-wynn-philadelphia-eviction.jpg" width="180" height="180" alt="" title="The Penn Wynn building in West Philadelphia. (Google Maps)" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/local-news/philadelphia/penn-wynn-eviction-protest"><a href="/news/local-news/philadelphia/penn-wynn-eviction-protest">Residents, activists to protest Penn Wynn eviction plan
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/travel" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Travel</a></div>
      <div class="single-carousel-push-img"><a href="/lifestyle/travel/iceland-spa-beer-baths"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/06/15/iceland-spas.jpg" width="180" height="180" alt="Iceland Spas" title="Photo: Getty Images" /></a></div>
      <div class="single-carousel-push-detail"><a href="/lifestyle/travel/iceland-spa-beer-baths"><a href="/lifestyle/travel/iceland-spa-beer-baths">Iceland opens its first beer spa — time to book that trip, New Yorkers
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/taxonomy/term/2305" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div>
      <div class="single-carousel-push-img"><a href="/news/canada-witchcraft-dueling-among-repealed-laws"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/06/15/canada_witchcraft.jpg" width="180" height="180" alt="witchcraft" title="Canada is cleaning up its penal code by getting rid of antiquated laws on witchcraft and dueling. Photo: Flickr/mryantaylor" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/canada-witchcraft-dueling-among-repealed-laws"><a href="/news/canada-witchcraft-dueling-among-repealed-laws">Visiting Canada? Witchcraft is totally legal now
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/travel" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Travel</a></div>
      <div class="single-carousel-push-img"><a href="/things-to-do/new-york/game-of-thrones-bar-dc"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/06/15/game-of-thrones-geek-girl.jpg" width="180" height="180" alt="Game of Thrones" title="Photo: HBO" /></a></div>
      <div class="single-carousel-push-detail"><a href="/things-to-do/new-york/game-of-thrones-bar-dc"><a href="/things-to-do/new-york/game-of-thrones-bar-dc">This DC pop-up bar is paradise for &#039;Game of Thrones&#039; fans
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">New York</a></div>
      <div class="single-carousel-push-img"><a href="/news/local-news/new-york/mta-cant-run-subway-nyc-will-take-over-bill-de-blasio"><img typeof="foaf:Image" class="img-responsive" src="http://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/06/15/bill_de_blasio_mta.jpg" width="180" height="180" alt="MTA de Blasio" title="Mayor Bill de Blasio at the Transit Workers Union&#039;s day of action in 2013 to restore station booths and agents. Photo: Flickr/nycpublicadvocate" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/local-news/new-york/mta-cant-run-subway-nyc-will-take-over-bill-de-blasio"><a href="/news/local-news/new-york/mta-cant-run-subway-nyc-will-take-over-bill-de-blasio">If MTA can&#039;t handle it, the city will take over the subway: de Blasio
</a></a> </div>
</div></span>  </div></li>
</ul></div>
    </div>
  
  
  
  
  
  
</div></div></div></noscript></div>
</section>
  </div>
                  </div>
                <div class="col-sm-36 col-md-10">
          <div class="right-sidebar">
              <div class="region region-sidebar-second">
    <section id="block-block-49" class="block block-block ad-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

var screen_width = screen.width;
if (screen_width > 992) { 
     googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_Article_300x250_1', [[300, 250], [300, 1050]], '300x250top')
    .addService(googletag.pubads())
    .setTargeting("url", window.parent.location);
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    });
}

//--><!]]>
</script><div id="300x250top">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('300x250top'); });

//--><!]]>
</script></div>

</section>
<section id="block-nodeblock-42911" class="block block-nodeblock clearfix">

      
  <form id="teaser_form_42911" name="teaser_form_42911" action="" method="post" >
    <div class="latest-teaser">
        <div class="more-post-heading">
            <div class="selected-dropopt">
                <span for="list">Latest News</span><span class='selVal'></span>

                
                <div class="drop-down right-arrow">
                    <p>I want news Only from</p>
                    <ul class="dropdown-city" name="teaser_node_42911" id="teaser_node_42911" >
                    <li value='2305' onclick='teaser_load(this, this.value)'><span>News</span></li><li value='2313' onclick='teaser_load(this, this.value)'><span>Entertainment</span></li><li value='2323' onclick='teaser_load(this, this.value)'><span>Lifestyle</span></li><li value='2316' onclick='teaser_load(this, this.value)'><span>Things to Do</span></li><li value='2320' onclick='teaser_load(this, this.value)'><span>Body and Mind</span></li><li value='2324' onclick='teaser_load(this, this.value)'><span>Sports</span></li><li value='2328' onclick='teaser_load(this, this.value)'><span>Games</span></li>                    </ul>
                </div>

            </div>
            
            
        </div>
        
    </div>
</form>
<div id="ajax-target-42911"><div class='rside-news-sec'><ul class='clearfix'><li class='row-2305'><div class='rside-news-no'><span>3h</span></div><div class='rside-news-content'>  <a href="/news/local-news/boston/massachusetts-higher-unemployment-rate-isnt-bad-news">Why Massachusetts&#039; higher unemployment rate isn&#039;t actually bad news
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>13h</span></div><div class='rside-news-content'>  <a href="/sports/philadelphia/former-flyers-nick-cousins-merrick-madsen-both-victims-numbers-game">Former Flyers Nick Cousins, Merrick Madsen both victims of numbers game
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>13h</span></div><div class='rside-news-content'>  <a href="/president-trump/lgbt-teacher-the-year-photo-trump">LGBT teacher of the year’s fierce photo next to Trump goes viral
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>14h</span></div><div class='rside-news-content'>  <a href="/sports/fantasy-baseball-hold-aaron-judge-alex-wood">Fantasy baseball: Hold Aaron Judge, Alex Wood
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>14h</span></div><div class='rside-news-content'>  <a href="/sports/boston/celtics-anthony-davis-trade-rumors-the-latest-nba-trades">Celtics - Anthony Davis trade rumors: The latest on NBA trades
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>15h</span></div><div class='rside-news-content'>  <a href="/news/navy-missing-soldiers-bodies-found-fitzgerald">Navy halts search for missing soldiers after bodies found
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>16h</span></div><div class='rside-news-content'>  <a href="/sports/new-york/juan-quintero-to-mls-red-bulls-soccer-rumors-update">Juan Quintero to MLS, Red Bulls? Soccer rumors update
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>16h</span></div><div class='rside-news-content'>  <a href="/sports/philadelphia/nba-rumors-sixers-expected-to-be-aggressive-seeking-jj-redick">NBA Rumors: Sixers expected to be aggressive in seeking J.J. Redick
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>16h</span></div><div class='rside-news-content'>  <a href="/sports/philadelphia/few-new-phillies-switching-leagues-takes-adjustment">For a few new Phillies, switching leagues takes an adjustment
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>16h</span></div><div class='rside-news-content'>  <a href="/news/the-big-stories/third-noose-found-hanging-national-mall-police-say">Third noose found hanging on National Mall, police say
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>17h</span></div><div class='rside-news-content'>  <a href="/sports/philadelphia/sixers-joel-embiid-ben-simmons-and-markelle-fultz-forming-homegrown-super-team">Sixers&#039; Joel Embiid, Ben Simmons and Markelle Fultz forming homegrown
&#039;superteam&#039;
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>17h</span></div><div class='rside-news-content'>  <a href="/entertainment/celebrities/beyonce-twins-announcement">Beyoncé gives birth! Here’s everything we know so far.
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>17h</span></div><div class='rside-news-content'>  <a href="/sports/wwe-talk-money-the-bank-preview-lana-to-win">WWE Talk: Money in the Bank preview - Lana to win?
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>17h</span></div><div class='rside-news-content'>  <a href="/entertainment/celebrities/animal-house-actor-stephen-furst-dies">&#039;Animal House&#039; actor Stephen Furst dies at 63
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>17h</span></div><div class='rside-news-content'>  <a href="/sports/philadelphia/marc-malusis-why-i-will-not-be-buying-floyd-mayweather-conor-mcgregor-fight">Marc Malusis: Why I will not be buying Floyd Mayweather-Conor McGregor fight
</a><div></li><li class='row-2324'><div class='rside-news-no'><span>18h</span></div><div class='rside-news-content'>  <a href="/sports/philadelphia/5-things-to-know-about-presumptive-sixers-pick-markelle-fultz">5 things to know about presumptive Sixers&#039; pick Markelle Fultz
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>2d</span></div><div class='rside-news-content'>  <a href="/news/politics/us-lawmaker-scalise-improving-after-baseball-field-shooting">U.S. lawmaker Scalise improving after baseball field shooting
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>2d</span></div><div class='rside-news-content'>  <a href="/entertainment/celebrities/whitney-houston-never-ready-fame-new-documentary">Whitney Houston was never ready for fame, says new documentary
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>2d</span></div><div class='rside-news-content'>  <a href="/entertainment/australian-comedian-rebel-wilson-wins-defamation-suit">Australian comedian Rebel Wilson wins defamation suit
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>3d</span></div><div class='rside-news-content'>  <a href="/news/missing-cat-jerk-north-carolina-viral-flyer">&#039;Jerk cat&#039; missing in North Carolina returns home after flyer goes viral
</a><div></li><li class='row-2323'><div class='rside-news-no'><span>3d</span></div><div class='rside-news-content'>  <a href="/news/missing-cat-jerk-north-carolina-viral-flyer">&#039;Jerk cat&#039; missing in North Carolina returns home after flyer goes viral
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>3d</span></div><div class='rside-news-content'>  <a href="/news/school-reissue-yearbooks-student-trump-shirt-edited">New Jersey school reissues yearbook after student&#039;s Trump shirt was edited
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>3d</span></div><div class='rside-news-content'>  <a href="/entertainment/tv/wheel-of-fortune-southern-charm-week-depicting-slaves">&#039;Wheel of Fortune&#039; &#039;Southern Charm&#039; week uses images seemingly depicting 
slaves
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>3d</span></div><div class='rside-news-content'>  <a href="/entertainment/tv/wheel-of-fortune-southern-charm-week-depicting-slaves">&#039;Wheel of Fortune&#039; &#039;Southern Charm&#039; week uses images seemingly depicting 
slaves
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>3d</span></div><div class='rside-news-content'>  <a href="/news/italian-court-says-lobsters-must-not-catch-cold-cooking">Italian court says lobsters must not catch cold before cooking
</a><div></li><li class='row-2305'><div class='rside-news-no'><span>3d</span></div><div class='rside-news-content'>  <a href="/news/politics/newt-gingrich-trump-obstruction-justice">Newt Gingrich, who accused President Clinton of obstruction of justice, now 
says Presiden...</a><div></li><li class='row-2313'><div class='rside-news-no'><span>3d</span></div><div class='rside-news-content'>  <a href="/entertainment/movies/all-eyez-me-2pac-alleged-sexual-assault">The worst part of &#039;All Eyez on Me&#039; is how it handles 2Pac&#039;s alleged sexual 
assault
</a><div></li><li class='row-2323'><div class='rside-news-no'><span>3d</span></div><div class='rside-news-content'>  <a href="/lifestyle/the-ultimate-tips-gre-success">The ultimate tips for GRE success
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>3d</span></div><div class='rside-news-content'>  <a href="/entertainment/movies/detroit-trailer-kathryn-bigelow-john-boyega">New &#039;Detroit&#039; trailer promises to ruin our lazy summer
</a><div></li><li class='row-2323'><div class='rside-news-no'><span>3d</span></div><div class='rside-news-content'>  <a href="/lifestyle/mechanical-engineers-take-design-to-the-next-level">Mechanical engineers take design to the next level
</a><div></li><li class='row-2323'><div class='rside-news-no'><span>3d</span></div><div class='rside-news-content'>  <a href="/lifestyle/ivf-helps-single-dad">Single man, 46, uses IVF to become first-time dad
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>3d</span></div><div class='rside-news-content'>  <a href="/entertainment/celebrities/obama-message-to-jay-z-songwriters-hall-fame">Obama sends message to Jay Z for Songwriters Hall of Fame — and possibly 
lets a big sec...</a><div></li><li class='row-2313'><div class='rside-news-no'><span>3d</span></div><div class='rside-news-content'>  <a href="/entertainment/tv/david-chase-teases-sopranos-prequel-james-gandolfini">David Chase teases a &#039;Sopranos&#039; prequel we hope he doesn&#039;t make
</a><div></li><li class='row-2313'><div class='rside-news-no'><span>3d</span></div><div class='rside-news-content'>  <a href="/entertainment/movies/daddys-home-2-trailer-mel-gibson">&#039;Daddy&#039;s Home 2&#039; trailer is an unsettling reminder that Mel Gibson is back
</a><div></li><li class='row-2323'><div class='rside-news-no'><span>3d</span></div><div class='rside-news-content'>  <a href="/entertainment/pornhub-dilf-porn-searches-fathers-day">Pornhub finds spike in DILF porn searches on Father&#039;s Day
</a><div></li><li class='row-2323'><div class='rside-news-no'><span>3d</span></div><div class='rside-news-content'>  <a href="/lifestyle/new-facebook-feature-comment-gifs">New Facebook feature lets you apply GIFs to posts and statuses
</a><div></li></ul></div></div>
</section>
<section id="block-block-32" class="block block-block clearfix">

      
  <div id="rcjsload_10ba61"> </div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=35243&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_10ba61"); rcds.appendChild(rcel);
})();

//--><!]]>
</script>
</section>
<section id="block-block-50" class="block block-block ad-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

var screen_width = screen.width;
if (screen_width > 992) {
    googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_Article_300x600', [300, 600], '300x600')
    .addService(googletag.pubads())
    .setTargeting("url", window.parent.location);
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    });
}

//--><!]]>
</script><div id="300x600">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('300x600'); });

//--><!]]>
</script></div>

</section>
<section id="block-block-51" class="block block-block ad-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

var screen_width = screen.width;
if (screen_width > 992) {
    googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_Article_300x250_2', [[300, 250], [300, 1050]], '300x250bottom')
    .addService(googletag.pubads())
    .setTargeting("url", window.parent.location);
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    });
}

//--><!]]>
</script><div id="300x250bottom">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('300x250bottom'); });

//--><!]]>
</script></div>

</section>
<section id="block-user-new" class="block block-user hidden clearfix">

        <h2 class="block-title">Who's new</h2>
    
  <ul><li><span class="username" xml:lang="" about="/users/evanrodriguez" typeof="sioc:UserAccount" property="foaf:name" datatype="">evan.rodriguez</span></li>
</ul>
</section>
<section id="block-views-5ce78ee8d7030d935fd275a05708281b" class="block block-views hidden clearfix">

        <h2 class="block-title">Also See</h2>
    
  <div class="view view-openpublish-related-content view-id-openpublish_related_content view-display-id-block view-dom-id-95641db226b361a461565f050316a4ed">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
          <a href="/lifestyle/in-trump-s-america-even-oreos-have-a-european-escape-plan/zsJpko---Wz4THpNJZtC">In Trump&#039;s America, even Oreos have a European escape plan
</a>    </div>
  <div class="views-row views-row-2 views-row-even">
      
          <a href="/news/in-trump-s-america-size-matters/zsJqav---dBeP99GbBSqQ">In Trump&#039;s America, size matters
</a>    </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
          <a href="/news/eu-braces-for-more-businesslike-ties-with-trump-s-america/Lmipkm---5PIjRde6BcYmiYp54rpgqQ">EU braces for &#039;more businesslike&#039; ties with Trump&#039;s America
</a>    </div>
    </div>
  
  
  
  
  
  
</div>
</section>
  </div>
          </div>
        </div>
              </div>

      
  </section>

  <footer class="footer">
      <div class="region region-footer-top">
    <section id="block-block-9" class="block block-block clearfix">

      
  <div class="footer-band clearfix">
<div class="footer-logo"><a href="/"><img alt="Metro US" src="/sites/all/themes/metrous/images/logo-footer.png" /></a></div>
<div class="copyright">© 2017 Metro Media US All rights reserved</div>
</div>
<div class="footer-nav clearfix">
<div class="row">
<div class="col-sm-36 col-md-36 col-lg-20">
<div class="footer-nav-col">
<ul><li><a href="/news" target="_self">News</a>
<ul><li><a href="/news/the-big-stories" target="_self">The Big Stories</a></li>
<li><a href="/news/todays-debate" target="_self">Today's Debate</a></li>
<li><a href="/news/politics/" target="_self">Politics</a></li>
<li><a href="/news/local-news" target="_self">Local News</a>
<ul><li><a href="/news/local-news/new-york" target="_self">New York</a></li>
<li><a href="/news/local-news/boston" target="_self">Boston</a></li>
<li><a href="/news/local-news/philadelphia" target="_self">Philadelphia</a></li>
</ul></li>
</ul></li>
<li><a href="/president-trump/" target="_self">President Trump</a></li>
<li><a href="/entertainment" target="_self">Entertainment</a>
<ul><li><a href="/entertainment/movies/" target="_self">Movies</a></li>
<li><a href="/entertainment/tv" target="_self">TV</a></li>
<li><a href="/entertainment/celebrities/" target="_self">Celebrities</a></li>
</ul></li>
<li><a href="/lifestyle" target="_self">Lifestyle</a>
<ul><li><a href="/lifestyle/food-and-drinks/" target="_self">Food &amp; Drinks</a></li>
<li><a href="/lifestyle/travel/" target="_self">Travel</a></li>
<li><a href="/lifestyle/style-and-beauty/" target="_self">Style &amp; Beauty</a></li>
<li><a href="/lifestyle/home/" target="_self">Homes</a></li>
<li><a href="/lifestyle/relationships/" target="_self">Relationships</a></li>
</ul></li>
</ul></div>
</div>
<div class="col-sm-36 col-md-36 col-lg-16">
<div class="footer-nav-col">
<ul><li><a href="/things-to-do/" target="_self">Things to Do</a>
<ul><li><a href="/things-to-do/new-york/" target="_self">New York</a></li>
<li><a href="/things-to-do/boston/" target="_self">Boston</a></li>
<li><a href="/things-to-do/philadelphia%EF%BB%BF" target="_self">Philadelphia</a></li>
</ul></li>
<li><a href="/body-and-mind/" target="_self">Body &amp; Mind</a>
<ul><li><a href="/body-and-mind/health/" target="_self">Health</a></li>
<li><a href="/body-and-mind/weight-loss/">Weight Loss</a></li>
<li><a href="/body-and-mind/fitness/" target="_self">Fitness</a></li>
</ul></li>
<li><a href="/sports/" target="_self">Sports</a>
<ul><li><a href="/sports/new-york/" target="_self">New York</a></li>
<li><a href="/sports/boston/" target="_self">Boston</a></li>
<li><a href="/sports/philadelphia/" target="_self">Philadelphia</a></li>
</ul></li>
<li><a href="/games/" target="_self">Games</a>
<ul><li><a href="/games/horoscope/" target="_self">Horoscope</a></li>
<li><a href="/games/sudoku/" target="_self">Sudoku</a></li>
<li><a href="/games/crossword/" target="_self">Crossword</a></li>
</ul></li>
</ul></div>
</div>
</div>
</div>

</section>
<section id="block-block-39" class="block block-block clearfix">

      
  <p><!-- AAM Site Certifier starts plowing --><script type="text/javascript">
<!--//--><![CDATA[// ><!--


;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];

p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)

};p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;

n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//aamcftag.aamsitecertifier.com/aam.js","aamsitecertifier"));

window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {

idWeb: '276'

});

window.aamsitecertifier('trackPageView');


//--><!]]>
</script><!-- AAM Site Certifier stops plowing --></p>

</section>
<section id="block-block-30" class="block block-block clearfix">

      
  <script type="text/javascript">
<!--//--><![CDATA[// ><!--
ggv2id='27a1f85b';
//--><!]]>
</script><script type="text/javascript" src="//g2.gumgum.com/javascripts/ggv2.js"></script>
</section>
<section id="block-block-31" class="block block-block clearfix">

      
  <script type="text/javascript" src="//s.skimresources.com/js/97419X1552502.skimlinks.js"></script>
</section>
<section id="block-block-48" class="block block-block ad-block clearfix">

      
  <!--<div id="728x90bottom"><p>&nbsp;</div>
<script type='text/javascript'>
var width = screen.width;
var screen_size = '';
if (width < 768) {
screen_size = [[320, 50], [300, 250]];
} else if (width >= 768 && width < 928) {
screen_size = [[728, 90]];
} else if (width >= 928 && width < 1200) {
screen_size = [[928, 180]];
} else {
screen_size = [[728, 90], [920, 90], [970, 90], [970, 250], [1255, 300], [1600, 520]];
}

googletag.cmd.push(function() {
googletag.defineSlot('/9337805/Metro_Article_728x90_BOTTOM', screen_size, '728x90bottom')
.addService(googletag.pubads())
.addService(googletag.pubads()).setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display('728x90bottom');
});
</script><p>-->
<div id="div-gpt-ad-1493166430204-1">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function(){googletag.display('div-gpt-ad-1493166430204-1');});

//--><!]]>
</script></div>

</section>
  </div>
  <div class="region region-footer">
    <section id="block-block-1" class="block block-block clearfix">

      
  <div class="footer-bottom clearfix">
<div class="row">
<div class="col-sm-36 col-md-22 col-lg-20 footer-left-border footer-bottom-nav">
<ul class="clearfix"><li><span>Metro</span>
<ul><li><a href="/about-us/" target="_self">About Us</a></li>
<li><a href="/contact-us/" target="_self">Contact Us</a></li>
<li><a href="http://media.metro.us/" target="_blank">Advertise</a></li>
<li><a href="/jobs/" target="_self">Jobs</a></li>
<li><a href="http://clubmetro.metro.us/deal/new-york?redirectUrl=home.action&amp;showSplashPopup=true" target="_blank">Club Metro</a></li>
</ul></li>
<li><span>Print Edition Online</span>
<ul><li><a href="http://newyork.metro.us/" target="_blank">New York</a></li>
<li><a href="http://boston.metro.us/" target="_blank">Boston</a></li>
<li><a href="http://philadelphia.metro.us/" target="_blank">Philadelphia</a></li>
<li><a href="http://specialpublications.metro.us/" target="_blank">Special Publications</a></li>
</ul></li>
<li><span>Info</span>
<ul><li><a href="/terms-and-conditions/" target="_self">Terms and Conditions</a></li>
<li><a href="/commenting-guidelines/" target="_self">Commenting Guidelines</a></li>
<li><a href="/sitemap.xml" target="_self">Site Map</a></li>
</ul></li>
</ul></div>
<div class="col-sm-22 col-md-14 col-lg-16">
<div class="row footer-bottom-social">
<div class="col-sm-18 col-md-22 col-lg-18">
<ul><li class="fsocial-icons f-facebook"><span>Facebook</span> <a href="https://www.facebook.com/MetroBoston" target="_self">BOS</a> <a href="https://www.facebook.com/MetroNewYork" target="_self">NYC</a> <a href="https://www.facebook.com/MetroPhilly" target="_self">PHL</a> <a href="https://www.facebook.com/MetroNewsUS" target="_self">US</a></li>
<li class="fsocial-icons f-twitter"><span>Twitter</span> <a href="http://twitter.com/metroBOS" target="_self">BOS</a> <a href="https://twitter.com/metronewyork" target="_self">NYC</a> <a href="https://twitter.com/metrophilly" target="_self">PHL</a> <a href="https://twitter.com/Metro_US" target="_self">US</a></li>
<li class="fsocial-icons f-instagram"><span>Instagram</span> <a href="http://instagram.com/metroboston" target="_self">BOS</a> <a href="http://instagram.com/metronewyork" target="_self">NYC</a> <a href="http://instagram.com/metrophilly" target="_self">PHL</a></li>
</ul></div>
<div class="col-sm-18 col-md-14 col-lg-18">
<ul><li class="fsocial-icons f-stumbleupon"><a href="http://www.stumbleupon.com/stumbler/MetroUS/" target="_blank">Stumbleupon</a></li>
<li class="fsocial-icons f-newsletters"><a href="/newsletters/" target="_self">Newsletters</a></li>
<li class="fsocial-icons f-rssfeed"><a href="/rss.xml" target="_self">RSS Feed</a></li>
</ul></div>
</div>
</div>
</div>
</div>

</section>
  </div>
  </footer>

   </div>
</div>

    <script type="text/javascript" src="//www.metro.us/sites/default/files/advagg_js/js__j7qSoj3AyqQjB9Eka-LUd3e6bf1MjHDBibaGC4Kb0UU__w99J6JMpT4ZIj2o0v6r-p0QJ7V0Wk1RKseD6pPw9Hes__MJuah9UBA-gFLGigz9WZCUSUHpcfkn9MmX_mCu_6uhk.js"></script>
  </body>
</html>

<!-- Page cached by Boost @ 2017-06-19 08:01:27, expires @ 2017-06-19 08:04:27, lifetime 3 min -->