<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">

	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
	<link rel="stylesheet" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css">
	<!--Segmentation: bet||-->
	
	<meta name="google-site-verification" content="baheKNA2RfCj_KzL8_7nXIYnwDgvId9hm8sA0G_QHaY" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53524189-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53524189-1');
</script>

<!-- CLicky -->
<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101231086);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 


	<meta name="theme-color" content="#16a2ea">
 
	  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true'; 
    googletag.defineSlot('/1048906/metro_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_desktop_ros_leader_3', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_desktop_ros_tower_1', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_desktop_ros_tower_2', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    
    googletag.defineSlot('/1048906/metro_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
   
    googletag.defineSlot('/1048906/metro_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/metro_mobile_leader', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    
    //keyword targeting
    googletag.pubads().setTargeting("SCKeyword", ["advice","bet","pa"]); //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting

    //Refresh Check 
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });


    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script> 

	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>TNF Colts Texans spread odds over under money line gambling advice - Metro US</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.metro.us/tnf-colts-texans-spread-odds-over-under-money-line-gambling-advice/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="TNF Colts Texans spread odds over under money line gambling advice - Metro US">
<meta property="og:description" content="&lt;div class=&quot;at-above-post addthis_tool&quot; data-url=&quot;https://www.metro.us/tnf-colts-texans-spread-odds-over-under-money-line-gambling-advice/&quot;&gt;&lt;/div&gt;We have been scoring hot with our NFL picks in this space lately, hitting on our last five games (Chiefs -5.5 over Chargers, Eagles &#8211; Patriots Under 44.5 points, Browns -2.5 over Steelers, Seahawks +6 over 49ers, Raiders +1 over Chargers). Legal online sportsbooks are dishing out million in free money as they try to [&hellip;]&lt;!-- AddThis Advanced Settings above via filter on get_the_excerpt --&gt;&lt;!-- AddThis Advanced Settings below via filter on get_the_excerpt --&gt;&lt;!-- AddThis Advanced Settings generic via filter on get_the_excerpt --&gt;&lt;!-- AddThis Share Buttons above via filter on get_the_excerpt --&gt;&lt;!-- AddThis Share Buttons below via filter on get_the_excerpt --&gt;&lt;div class=&quot;at-below-post addthis_tool&quot; data-url=&quot;https://www.metro.us/tnf-colts-texans-spread-odds-over-under-money-line-gambling-advice/&quot;&gt;&lt;/div&gt;&lt;!-- AddThis Share Buttons generic via filter on get_the_excerpt --&gt;">
<meta property="og:url" content="https://www.metro.us/tnf-colts-texans-spread-odds-over-under-money-line-gambling-advice/">
<meta property="og:site_name" content="Metro US">
<meta property="article:tag" content="SB advice">
<meta property="article:tag" content="SB football">
<meta property="article:section" content="Advice">
<meta property="og:updated_time" content="2020-03-05T03:05:33-05:00">
<meta property="og:image" content="https://www.metro.us/wp-content/uploads/2020/03/tnf_colts_texans_spread_odds_over_under_money_line_gambling.jpg">
<meta property="og:image:secure_url" content="https://www.metro.us/wp-content/uploads/2020/03/tnf_colts_texans_spread_odds_over_under_money_line_gambling.jpg">
<meta property="og:image:width" content="1318">
<meta property="og:image:height" content="863">
<meta property="og:image:alt" content="TNF Colts Texans spread odds over under money line gambling Thursday Football">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="TNF Colts Texans spread odds over under money line gambling advice - Metro US">
<meta name="twitter:description" content="&lt;div class=&quot;at-above-post addthis_tool&quot; data-url=&quot;https://www.metro.us/tnf-colts-texans-spread-odds-over-under-money-line-gambling-advice/&quot;&gt;&lt;/div&gt;We have been scoring hot with our NFL picks in this space lately, hitting on our last five games (Chiefs -5.5 over Chargers, Eagles &#8211; Patriots Under 44.5 points, Browns -2.5 over Steelers, Seahawks +6 over 49ers, Raiders +1 over Chargers). Legal online sportsbooks are dishing out million in free money as they try to [&hellip;]&lt;!-- AddThis Advanced Settings above via filter on get_the_excerpt --&gt;&lt;!-- AddThis Advanced Settings below via filter on get_the_excerpt --&gt;&lt;!-- AddThis Advanced Settings generic via filter on get_the_excerpt --&gt;&lt;!-- AddThis Share Buttons above via filter on get_the_excerpt --&gt;&lt;!-- AddThis Share Buttons below via filter on get_the_excerpt --&gt;&lt;div class=&quot;at-below-post addthis_tool&quot; data-url=&quot;https://www.metro.us/tnf-colts-texans-spread-odds-over-under-money-line-gambling-advice/&quot;&gt;&lt;/div&gt;&lt;!-- AddThis Share Buttons generic via filter on get_the_excerpt --&gt;">
<meta name="twitter:image" content="https://www.metro.us/wp-content/uploads/2020/03/tnf_colts_texans_spread_odds_over_under_money_line_gambling.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"TNF Colts Texans spread odds over under money line gambling advice - Metro US","description":"We have been scoring hot with our NFL picks in this space lately, hitting on our last five games (Chiefs -5.5 over Chargers, Eagles - Patriots Under 44.5 points, Browns -2.5 over Steelers, Seahawks +6 over 49ers, Raiders +1 over Chargers).","datePublished":"2019-11-20T16:36:00-05:00","dateModified":"2020-03-05T03:05:33-05:00","publisher":{"@type":"Organization","name":"Metro US","logo":{"@type":"ImageObject","url":"http:\/\/metroprod.wpengine.com\/wp-content\/uploads\/2020\/03\/0-1.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.metro.us\/tnf-colts-texans-spread-odds-over-under-money-line-gambling-advice\/"},"author":{"@type":"Person","name":"Metro"},"image":{"@type":"ImageObject","url":"https:\/\/www.metro.us\/wp-content\/uploads\/2020\/03\/tnf_colts_texans_spread_odds_over_under_money_line_gambling.jpg","width":1318,"height":863}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://www.metro.us/tnf-colts-texans-spread-odds-over-under-money-line-gambling-advice/amp/" /><meta name="generator" content="AMP for WP 1.0.39"/><link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.metro.us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://www.metro.us/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.metro.us/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.metro.us/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.metro.us/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.metro.us/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.metro.us/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.9.9' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://www.metro.us/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.metro.us/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://www.metro.us/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.metro.us/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.metro.us/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.metro.us/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.metro.us/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.metro.us/wp-content/themes/schnepstheme/build/main.9053583721b431abf4c7.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.metro.us/wp-content/themes/schnepstheme-metro/build/main.30079165b6ecf299f576.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.metro.us/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.metro.us/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.4.1#pubid=wp-f5ecca744013cbc75a73ab967a93c239'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"a4624f77-a43a-4840-8dca-5a2de7469cae","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"e6baa41eee96537d6f566706b5cec75a","post_id":"127791","post_type":"post","post_title":"TNF Colts Texans spread odds over under money line gambling advice","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","flags","tribe_events_cat","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"show_read_more_button":"1","taxonomies":{"category":["advice","metrobet","pa"],"post_tag":["sb advice","sb football"]},"resource_ref":"name=tnf-colts-texans-spread-odds-over-under-money-line-gambling-advice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.metro.us/wp-content/plugins/pico/includes/js/read-more.js?ver=e6baa41eee96537d6f566706b5cec75a'></script>
<link rel='https://api.w.org/' href='https://www.metro.us/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.metro.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.metro.us%2Ftnf-colts-texans-spread-odds-over-under-money-line-gambling-advice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.metro.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.metro.us%2Ftnf-colts-texans-spread-odds-over-under-money-line-gambling-advice%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.metro.us"><link rel="https://theeventscalendar.com/" href="https://www.metro.us/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://www.metro.us/wp-content/uploads/2020/01/metro-logo-icon.png"><link rel="apple-touch-icon-precomposed" href="https://www.metro.us/wp-content/uploads/2020/01/metro-logo-square.png"><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-f5ecca744013cbc75a73ab967a93c239","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script></head>

<body class="post-template-default single single-post postid-127791 single-format-standard tribe-no-js tribe-theme-parent-schnepstheme tribe-theme-child-schnepstheme-metro singular tnf-colts-texans-spread-odds-over-under-money-line-gambling-advice">
	<div class="landingscreen">   
	<div class="landingscreen-container">   
		<span class="landing-page-logo">   
			<img src="/wp-content/uploads/2020/03/metro-bet-logo.svg" alt="Metro Bet">   
		</span>   
		<div class="choose-state" id="selected_location">   
			<a id="state_selected" href="javascript:;">Select your state</a>   
			<ul>  
				<li>   
					<a data-bind="nj" href="javascript:;">NJ</a>   
				</li>   
				<li>   
					<a data-bind="pa" href="javascript:;">PA</a>   
				</li>   
				<li>   
					<a data-bind="usa" href="javascript:;">Other</a>   
				</li>   
			</ul>   
		</div>   
	</div>   
</div> 
	<div id="grid-wrapper">
	<div class="ad-container header-ad-container">
<!-- /1048906/metro_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>
<div class="potential-overlay-container">	
<div class="potential-overlay">
	<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container bet">
		<a href="/bet/"><img src="/wp-content/uploads/2020/03/metro-bet-logo-k.svg" alt="Metro Bet" class="fullLogo"><img src="/wp-content/uploads/2020/03/metro-bet-logo-k.svg" alt="" class="scrolldownLogo"> </a>
	</div>

	<div class="nav-container">
    </div>
    
</header>
</div>


 
</div>
</div>
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
                
            <article id="post-127791" class="post-127791 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-bet category-pa tag-sb-advice tag-sb-football">
                <div class="article-header">
                    
                                        			<div class="category-box category-label category-label-advice">
			<a href="https://www.metro.us/sports/bet/advice/">Advice</a>
			</div>
		                    
                    <h1 class="article-title">TNF Colts Texans spread odds over under money line gambling advice</h1>                        <div class="article-meta">
                            <span class="posted-on">Posted on <a href="https://www.metro.us/tnf-colts-texans-spread-odds-over-under-money-line-gambling-advice/" rel="bookmark"><time class="entry-date published updated" datetime="2019-11-20T16:36:00-05:00">November 20, 2019</time></a></span>                                                        <span class="byline"><img src="https://www.metro.us/wp-content/uploads/2020/01/metro-logo-square-192x192.png" width="32" height="32" alt="Avatar" class="avatar avatar-32wp-user-avatar wp-user-avatar-32 alignnone photo avatar-default" /><span class="name">By <a href="https://www.metro.us/author/metro/" title="Posts by Metro" class="author url fn" rel="author">Metro</a></span></span>                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                <!--<div class="post-thumbnail" style="max-width: 1318px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="786" src="https://www.metro.us/wp-content/uploads/2020/03/tnf_colts_texans_spread_odds_over_under_money_line_gambling-1200x786.jpg" class="crop-center crop- wp-post-image" alt="TNF Colts Texans spread odds over under money line gambling Thursday Football" srcset="https://www.metro.us/wp-content/uploads/2020/03/tnf_colts_texans_spread_odds_over_under_money_line_gambling-1200x786.jpg 1200w, https://www.metro.us/wp-content/uploads/2020/03/tnf_colts_texans_spread_odds_over_under_money_line_gambling-700x458.jpg 700w, https://www.metro.us/wp-content/uploads/2020/03/tnf_colts_texans_spread_odds_over_under_money_line_gambling-768x503.jpg 768w, https://www.metro.us/wp-content/uploads/2020/03/tnf_colts_texans_spread_odds_over_under_money_line_gambling-384x251.jpg 384w, https://www.metro.us/wp-content/uploads/2020/03/tnf_colts_texans_spread_odds_over_under_money_line_gambling-900x589.jpg 900w, https://www.metro.us/wp-content/uploads/2020/03/tnf_colts_texans_spread_odds_over_under_money_line_gambling.jpg 1318w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">Getty Images</div>	</div><!-- .post-thumbnail -->

                <div class="share-post-container">
    <h4>Share Post:</h4>
	<div class="share-post">
		<div class="addthis_toolbox addthis_default_style">
			<a class="addthis_button_facebook"></a>
			<a class="addthis_button_twitter"></a>
			<a class="addthis_button_pinterest_share"></a>
			<a class="addthis_button_email"></a>
		</div>
	</div>
</div>
                <div class="article-content">
                    <p class="promo-oneliner newsletter" style="font-size:90%;padding: 0 0 0 1rem;display: flex; flex-flow: row nowrap;border-left: 2px solid #eee;"><span style="margin-right: .7rem; color: #ccc;"><i class="fa fa-envelope-o" aria-hidden="true"></i></span> <span>Sign up for <a href="https://amny.us7.list-manage.com/subscribe?u=1b2948b7c6ab19db3239219c9&amp;id=a79fbc0411" target="_blank">our COVID-19 newsletter</a> to stay up-to-date on the latest coronavirus news throughout New York City</span></p><div class="at-above-post addthis_tool" data-url="https://www.metro.us/tnf-colts-texans-spread-odds-over-under-money-line-gambling-advice/"></div><div id="pico"><p>We have been scoring hot with our NFL picks in this space lately, hitting on our last five games (Chiefs -5.5 over Chargers, Eagles &#8211; Patriots Under 44.5 points, Browns -2.5 over Steelers, Seahawks +6 over 49ers, Raiders +1 over Chargers).</p>
<p>Legal online sportsbooks are dishing out million in free money as they try to get sports bettors away from off-shore sites. Right now you can get a free $50 VISA gift card as well as up to $250 in free deposit match bonus money at <a href="http://www.metrobet.us/sugar" target="_blank" rel="noopener noreferrer">MetroBet.us/Sugar</a> by entering promo code: <strong>METROBET</strong></p>
<p class="betNow-btn"><a href="807024" name="SugarHouse Sportsbook" target="_blank" id="SugarHouse Sportsbook" rel="noopener noreferrer">Bet Now</a></p>
<p>Colts versus Texans tonight on Thursday Night Football will pose a challenge given how close in the standings the two teams are, but let’s keep things rollin’ nonetheless.</p>
<p>The Texans are -3.5 in this one, thanks to <a href="https://www.nytimes.com/2019/11/20/us/politics/impeachment-hearings.html" target="_blank" rel="noopener noreferrer">the fact that they are at home</a> and that key Colts players are banged up. Underrated running back Marlon Mack (hand) will miss tonight’s game, and quarterback Jacoby Brissett doesn’t look the same after enduring an MCL sprain in Week 10.</p>
<p>The good news on the injury front for Indy, though, is that they will get star receiver TY Hilton (calf) back. Hilton is the key to the Colts’ offense as the team is 5-1 this season with him and just 1-3 without him.</p>
<p>Hilton and the Colts seem to have the Texans’ number in Houston <a href="https://www.cbssports.com/nba/news/lakers-lebron-james-becomes-first-player-in-nba-history-to-record-triple-double-against-every-single-team/" target="_blank" rel="noopener noreferrer">as they toppled them in Texas</a> in the wild card round last season, 21-7. Indy also beat them late in the 2018 regular season in Houston, 24-21. Hilton had a combined 284 yards receiving in those two games.</p>
<p>The Ravens kind of exposed Deshaun Watson and the Texans last week as they held the Houston offense to just seven points in a 41-7 blowout. Watson threw for just 169 yards in that one as he did not throw a TD pass and was picked off.</p>
<p>Indy has a better pass defense than Baltimore, <a href="https://theathletic.com/1372227/2019/11/19/standing-on-the-shoulders-of-giants-joel-embiid-is-determined-to-build-a-new-legacy-of-greatness-by-an-african-center/" target="_blank" rel="noopener noreferrer">so it could be another long day</a> for the former Clemson great.</p>
<p>Also of note, Houston is just 1-3-0 against the spread this season as the home team.</p>
<p><strong>The play: Colts +3.5</strong></p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.metro.us/tnf-colts-texans-spread-odds-over-under-money-line-gambling-advice/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">
                    <div class="share-post-container">
    <h4>Share Post:</h4>
	<div class="share-post">
		<div class="addthis_toolbox addthis_default_style">
			<a class="addthis_button_facebook"></a>
			<a class="addthis_button_twitter"></a>
			<a class="addthis_button_pinterest_share"></a>
			<a class="addthis_button_email"></a>
		</div>
	</div>
</div>
                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

											<div class="comments-container">
													</div>
					
                </div><!-- .article-footer-->
            </article> 
		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_promo widget standard"><div class="subscribe-now-box bkg-secd promo-content">
<h2 class="section-title text-color-white"><a href="/newsletter/"><i class="fa fa-envelope-o" aria-hidden="true"></i>Sign up for our daily newsflashes</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-pale text-color-plain">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/metro_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/metro_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section><section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.metro.us/iranian-professor-acquitted-of/"><img width="192" height="192" src="https://www.metro.us/wp-content/uploads/Reuters_Direct_Media/USOnlineReportWorldNews/tagreuters.com2020binary_LYNXMPEG510CW-BASEIMAGE-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://www.metro.us/iranian-professor-acquitted-of/">Iranian professor acquitted of sanctions busting leaves U.S., Zarif says</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.metro.us/yemen-pledging-drive-hopes/"><img width="192" height="192" src="https://www.metro.us/wp-content/uploads/Reuters_Direct_Media/USOnlineReportWorldNews/tagreuters.com2020binary_LYNXMPEG510C4-BASEIMAGE-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://www.metro.us/yemen-pledging-drive-hopes/">Yemen pledging drive hopes to raise $2.4 billion to save aid ops as virus spreads</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.metro.us/in-nod-to-metoo/"><img width="192" height="192" src="https://www.metro.us/wp-content/uploads/Reuters_Direct_Media/USOnlineReportTopNews/tagreuters.com2020binary_LYNXMPEG510AM-BASEIMAGE-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://www.metro.us/in-nod-to-metoo/">In nod to #MeToo, China codifies sexual harassment by law</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.metro.us/explainer-can-trump-send/"><img width="192" height="192" src="https://www.metro.us/wp-content/uploads/Reuters_Direct_Media/USOnlineReportDomesticNews/tagreuters.com2020binary_LYNXMPEG5108Q-BASEIMAGE-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://www.metro.us/explainer-can-trump-send/">Explainer: Can Trump send the U.S. military to quell violence at protests?</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.metro.us/violence-erupts-at-l-a/"><img width="192" height="192" src="https://www.metro.us/wp-content/uploads/Reuters_Direct_Media/USOnlineReportDomesticNews/tagreuters.com2020binary_LYNXMPEG50373-BASEIMAGE-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://www.metro.us/violence-erupts-at-l-a/">Violence erupts at L.A., N.Y. protests after Trump vows to bring in military</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/metro_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/metro_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div>
</div>
</section>
        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/metro_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 



<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="SB advice, SB football"
            src="https://launcher.spot.im/spot/sp_yYb6IaJM"
            data-social-reviews="false"
            data-post-id="127791"
            data-post-url="https://www.metro.us/tnf-colts-texans-spread-odds-over-under-money-line-gambling-advice/"
            data-short-url="https://www.metro.us/?p=127791"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.metro.us/tnf-colts-texans-spread-odds-over-under-money-line-gambling-advice/feed/spotim/"
            data-facebook-url="https://www.metro.us/tnf-colts-texans-spread-odds-over-under-money-line-gambling-advice/"
            data-disqus-shortname=""
            data-disqus-url="https://www.metro.us/tnf-colts-texans-spread-odds-over-under-money-line-gambling-advice/"
            data-disqus-identifier="127791 https://www.metro.us/?p=127791"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.4.1"
    ></script>
    </div>

<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.metro.us/donovan-mcnabb-terrell-owens-eagles-beef-continues/"><img width="616" height="493" src="https://www.metro.us/wp-content/uploads/2020/02/sptp_mcnabb_0423.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Donovan McNabb. (Photo: Getty Images)" srcset="https://www.metro.us/wp-content/uploads/2020/02/sptp_mcnabb_0423.jpg 616w, https://www.metro.us/wp-content/uploads/2020/02/sptp_mcnabb_0423-384x307.jpg 384w" sizes="(max-width: 616px) 100vw, 616px" /></a> <span class="title-wrapper"><a class="title" href="https://www.metro.us/donovan-mcnabb-terrell-owens-eagles-beef-continues/">Donovan McNabb, Terrell Owens Eagles beef continues</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.metro.us/danny-picard-lets-stop-talking-about-kyrie-irving/"><img width="700" height="500" src="https://www.metro.us/wp-content/uploads/2020/03/danny_picard_kyrie_irving-700x500.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Danny Picard Kyrie Irving" srcset="https://www.metro.us/wp-content/uploads/2020/03/danny_picard_kyrie_irving-700x500.jpg 700w, https://www.metro.us/wp-content/uploads/2020/03/danny_picard_kyrie_irving-768x548.jpg 768w, https://www.metro.us/wp-content/uploads/2020/03/danny_picard_kyrie_irving-384x274.jpg 384w, https://www.metro.us/wp-content/uploads/2020/03/danny_picard_kyrie_irving-900x642.jpg 900w, https://www.metro.us/wp-content/uploads/2020/03/danny_picard_kyrie_irving.jpg 1198w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.metro.us/danny-picard-lets-stop-talking-about-kyrie-irving/">Danny Picard: Let&#8217;s stop talking about Kyrie Irving</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.metro.us/thanksgiving-college-football-tv-black-friday-schedule-saturday/"><img width="700" height="473" src="https://www.metro.us/wp-content/uploads/2020/03/thanksgiving_college_football_tv_black_friday_schedule-700x473.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Thanksgiving college football TV Black Friday schedule" srcset="https://www.metro.us/wp-content/uploads/2020/03/thanksgiving_college_football_tv_black_friday_schedule-700x473.jpg 700w, https://www.metro.us/wp-content/uploads/2020/03/thanksgiving_college_football_tv_black_friday_schedule-1200x811.jpg 1200w, https://www.metro.us/wp-content/uploads/2020/03/thanksgiving_college_football_tv_black_friday_schedule-768x519.jpg 768w, https://www.metro.us/wp-content/uploads/2020/03/thanksgiving_college_football_tv_black_friday_schedule-384x259.jpg 384w, https://www.metro.us/wp-content/uploads/2020/03/thanksgiving_college_football_tv_black_friday_schedule-900x608.jpg 900w, https://www.metro.us/wp-content/uploads/2020/03/thanksgiving_college_football_tv_black_friday_schedule.jpg 1209w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.metro.us/thanksgiving-college-football-tv-black-friday-schedule-saturday/">Thanksgiving college football TV Black Friday schedule Saturday</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.metro.us/pat-shurmur-dave-gettleman-have-reduced-giants-to-rubble-pantorno/"><img width="700" height="466" src="https://www.metro.us/wp-content/uploads/2020/03/sptn_pat_shurmur_1126_2-700x466.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Giants head coach Pat Shurmur. (Photo: Getty Images)" srcset="https://www.metro.us/wp-content/uploads/2020/03/sptn_pat_shurmur_1126_2-700x466.jpg 700w, https://www.metro.us/wp-content/uploads/2020/03/sptn_pat_shurmur_1126_2-384x256.jpg 384w, https://www.metro.us/wp-content/uploads/2020/03/sptn_pat_shurmur_1126_2.jpg 743w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.metro.us/pat-shurmur-dave-gettleman-have-reduced-giants-to-rubble-pantorno/">Pat Shurmur, Dave Gettleman have reduced Giants to rubble: Pantorno</a></span></li></ul></div> 

<div class="hero-container sister-sites-container component-container card" style="background: #e7f1ec">

	<div class="component-title-section">
		<h2 class="section-title">More from our Sister Sites</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.gaycitynews.com/hoylman-replace-corporate-pride-with-protests-against-police-brutality-racism/"><img src="https://www.gaycitynews.com/wp-content/uploads/2020/06/Brad-hoylman-marching.jpg" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://www.gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://www.gaycitynews.com/hoylman-replace-corporate-pride-with-protests-against-police-brutality-racism/">Hoylman: Replace “Corporate Pride” With Protests Against Police Brutality, Racism</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.caribbeanlifenews.com/caribbean-community-outraged-over-george-floyds-killing/"><img src="https://www.caribbeanlifenews.com/wp-content/uploads/2020/06/caribbean-community-joins-protest-2020-06-05-nk-cl01-700x456.jpg" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-caribbean-life"><a href="https://www.caribbeanlifenews.com">Caribbean Life</a></div>
				<h2><a href="https://www.caribbeanlifenews.com/caribbean-community-outraged-over-george-floyds-killing/">Caribbean community outraged over George Floyd&#8217;s killing</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2020/06/01/amrush-bronx-photographer-speaks-out-on-documenting-george-floyd-protests-in-nyc/"><img src="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/06/DSC02062-1-800x533.jpg" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2020/06/01/amrush-bronx-photographer-speaks-out-on-documenting-george-floyd-protests-in-nyc/">amRUSH: Bronx photographer speaks out on documenting George Floyd protests in NYC</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/alleged-molotov-cocktail-throwers-arraigned-before-federal-court/"><img src="https://www.brooklynpaper.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-01-at-4.30.15-PM-700x477.jpg" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/alleged-molotov-cocktail-throwers-arraigned-before-federal-court/">Alleged Molotov cocktail throwers arraigned before federal court</a></h2>
					</div>
				</article>
				    </div>
</div>
<div class="subscribe-section-container component-container">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title"><a href="/newsletter/">Don’t miss a beat</a></h2>

<p>Sign up for our daily news explosion.</p>

<!-- Begin Mailchimp Signup Form -->
<div id="mc_embed_signup">
<form action="https://brooklynpaper.us7.list-manage.com/subscribe/post?u=1b2948b7c6ab19db3239219c9&amp;id=d413612b7b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>

    <div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>

    <div id="mc_embed_signup_scroll">    
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Enter Email">

	<input type="text" value="" name="MMERGE11" class="" id="mce-MMERGE11" placeholder="Zip">
	    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1b2948b7c6ab19db3239219c9_173f3d1250" tabindex="-1" value=""></div>
    <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button basic-button bkg-secd">
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[11]='MMERGE11';ftypes[11]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->

	</div>
	</div>
</div>




    <footer class="site-footer">

        	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/events/" target="">
			<span>Events</span>
			</a>
		</li>
							<li>
			<a class="" href="/bet/" target="">
			<span>MetroBet</span>
			</a>
		</li>
							<li>
			<a class="" href="/play/" target="">
			<span>MetroPlay</span>
			</a>
		</li>
							<li>
			<a class="" href="https://games.metro.us" target="">
			<span>Games</span>
			</a>
		</li>
							<li>
			<a class="" href="https://jobs.metro.us" target="">
			<span>Jobs</span>
			</a>
		</li>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://media.metro.us" target="_blank">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/MetroPhilly/" target="_blank"><i class="fa fa-facebook" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/MetroPhilly" target="_blank"><i class="fa fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/metrophilly" target="_blank"><i class="fa fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
</li>
		
	</ul></nav>
 

        	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://www.schnepsmedia.com/" target="_blank">
			<span>© 2020 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy</span>
			</a>
		</li>
													<li class="">
			<a href="/terms/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

    </footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
													<li>
					<a href="/search/" target="" title="">
					<i class="fa fa-search" aria-hidden="true"></i>					Search					</a>
				</li>
											<li>
					<a href="http://newyork.metro.us" target="" title="">
					<i class="fa fa-newspaper-o" aria-hidden="true"></i>					NY Edition					</a>
				</li>
											<li>
					<a href="http://philadelphia.metro.us" target="" title="">
					<i class="fa fa-newspaper-o" aria-hidden="true"></i>					Philly					</a>
				</li>
											<li>
					<a href="https://games.metro.us" target="" title="">
					<i class="fa fa-folder" aria-hidden="true"></i>					Games					</a>
				</li>
											<li>
					<a href="/newsletter/" target="" title="">
					<i class="fa fa-envelope" aria-hidden="true"></i>					Sign Up					</a>
				</li>
						</ul>        
</nav> 

    <script>
        var unruly = window.unruly || {};
        unruly.native = unruly.native || {};
        unruly.native.siteId = 1156604;
    </script>
    <script src="//video.unrulymedia.com/native/native-loader.js"></script>

<!-- /1048906/metro_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script type='text/javascript' src='https://www.metro.us/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.metro.us/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.metro.us/wp-content/themes/schnepstheme/build/bundle.8e54ee93.js'></script>
<script type='text/javascript' src='https://www.metro.us/wp-content/themes/schnepstheme-metro/build/bundle.0e27da05.js'></script>
<script type='text/javascript' src='https://www.metro.us/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>

<!-- /1048906/metro_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>

 





</body>
</html>
