<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# rnews: http://iptc.org/std/rNews/2011-10-07# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
  <head>

    <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <!-- Twitter Cards -->
    <meta name="twitter:card"   content="summary_large_image"> 
    <meta name="twitter:site"   content="@Metro_US">
    <meta name="twitter:domain" content="metro.us">

    <meta property="fb:pages" content="155260007821057" />
    <meta property="fb:pages" content="113278138726964" />
    <meta property="fb:pages" content="146825895340972" />
    <meta property="fb:pages" content="711269328994010" />

    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.metro.us/sites/all/themes/metrous/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="It&#039;s about time for The Walking Dead midseason finale for season 8. Here&#039;s what to expect, when it&#039;s on and who might be leaving The Walking Dead season 8." />
<meta name="abstract" content="It&#039;s about time for The Walking Dead midseason finale for season 8. Here&#039;s what to expect, when it&#039;s on and who might be leaving The Walking Dead season 8." />
<meta name="keywords" content="the walking dead season 8, the walking dead midseason finale, the walking dead season 8 spoilers, the walking dead season 8 midseason finale, the walking dead season 8 episode 8, the walking dead amc" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.metro.us/entertainment/tv/the-walking-dead-midseason-finale-when-what-expect-who-might-die-season-8" />
<link rel="shortlink" href="https://www.metro.us/node/735048" />
<meta property="fb:admins" content="https://www.facebook.com/swaminathan.guru" />
<meta property="fb:app_id" content="1610587402522117" />
<meta property="og:site_name" content="Metro US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.metro.us/entertainment/tv/the-walking-dead-midseason-finale-when-what-expect-who-might-die-season-8" />
<meta property="og:title" content="The Walking Dead midseason finale: When it airs, what to expect, who might die and more" />
<meta property="og:description" content="C&#039;mon, it&#039;s The Walking Dead. You know someone&#039;s saying goodbye." />
<meta property="og:updated_time" content="2017-12-07T15:19:45-05:00" />
<meta property="og:image" content="https://www.metro.us/sites/default/files/main/articles/2017/12/07/the-walking-dead-midseason-finale-season-8-andrew-lincoln.jpg" />
<meta property="og:image:url" content="https://www.metro.us/sites/default/files/main/articles/2017/12/07/the-walking-dead-midseason-finale-season-8-andrew-lincoln.jpg" />
<meta property="og:image:type" content="gif" />
<meta property="og:image:type" content="jpeg" />
<meta property="og:image:type" content="JPEG" />
<meta property="og:image:type" content="png" />
<meta property="og:image:type" content="jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Metro_US" />
<meta name="twitter:url" content="https://www.metro.us/entertainment/tv/the-walking-dead-midseason-finale-when-what-expect-who-might-die-season-8" />
<meta name="twitter:title" content="The Walking Dead midseason finale: When it airs, what to expect, who might die and more" />
<meta name="twitter:description" content="C&#039;mon, it&#039;s The Walking Dead. You know someone&#039;s saying goodbye." />
<meta property="article:published_time" content="2017-12-07T15:17:11-05:00" />
<meta property="article:modified_time" content="2017-12-07T15:19:45-05:00" />
<meta itemprop="description" content="C&#039;mon, it&#039;s The Walking Dead. You know someone&#039;s saying goodbye." />
<meta itemprop="name" content="The Walking Dead midseason finale: When it airs, what to expect, who might die and more" />
<link rel="shortcut icon" href="https://www.metro.us/sites/all/themes/metrous/favicon.ico" type="image/ico" />
<script async src="//js-sec.indexww.com/ht/p/185831-34490679780695.js"></script>
<meta name="p:domain_verify" content="b61f5efd683c4a0c8c5bd46a16efc1c7"/>
    <title>The Walking Dead Midseason Finale: When, What to Expect, Who Dies</title>
    <link href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,700,800" rel="stylesheet">
    <link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__A7LghkXTKpPYUzVPQpmAgXkRXBRcqMQTEtheoL20Rrs__It2X04qy6nmPfTbyP1PLzn-vsV_zPjtvV07ZiyBSv8s__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.css" media="all" />
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
document.cookie = 'adaptive_image=' + Math.max(screen.width, screen.height) + '; path=/';
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__dU859nniAHOO3ZZ49DZUXr5Frl9T3QSa81hYdDf9Uas__JILlNGib1Hz87izGwrCoeUVWHEurARtSrto0pJK-26Q__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__nw9N8Z_HZolg6RwdrmFVMJNObHEe68-BfeW1rzVhtgA__U9ba_bxp6dp-d2_zcE3EenrOYB1LuR6-mtJRRb653Z8__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = '/sites/all/libraries/ckeditor/'
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__TAYJVLlMkWzuagH_DN_DbgZDz67jglMofbgV1mFdCYA__gVv1XPvdmhbJ-QSjhE2Wm7CAuXtmYfXeQdUG-CzpiL8__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__3x9yZSxbR_0Y7rCybHeCD9Xh_8DPe6W-RXtEqg3t0R4__TcSbzuHKfS4n7TmpGMiKouGlma5TQ6I3HswAViw0jck__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__GV9TTYeG-jnAKxnkRVZ5TbELy67IHmiJ28nlZ_GC-xY__jeNLjaFKigozk4KS29h6y3rQ3993MNuWMVm8YWpoho4__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.js"></script>
<script type="text/javascript">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</script>
        
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
  
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "The Walking Dead midseason finale: When it airs, what to expect, who might  die and more",
        "url": "https://www.metro.us/entertainment/tv/the-walking-dead-midseason-finale-when-what-expect-who-might-die-season-8",
        "thumbnailUrl": "https://www.metro.us/sites/default/files/main/articles/2017/12/07/the-walking-dead-midseason-finale-season-8-andrew-lincoln.jpg",
        "dateCreated": "2017-12-07T20:19:46Z",
        "articleSection": "TV",
        "creator": ["Linnea Zielinski"],
        "keywords": ["The Walking Dead,AMC"]
    }
    </script>

  </head>
  <body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-735048 node-type-openpublish-article">

    <script type="text/javascript">
        dataLayer = [{"gaPubTimeFriendly": "2017-12-07 15:19", "gaPagetitle": "The Walking Dead midseason finale: When it airs, what to expect, who might  die and more", "gaAuthor": "Linnea Zielinski", "gaSection": "TV"}];

    <!-- Google Tag Manager -->
   (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-T2RHHP');
    <!-- End Google Tag Manager -->
    </script>
    
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2RHHP"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
        <div class="main-container wrapper">
    
     <div class="region region-interstitial-ads">
    <section id="block-block-53" class="block block-block clearfix">

      
  <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
<!--//--><![CDATA[// ><!--

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

//--><!]]>
</script><script>
<!--//--><![CDATA[// ><!--

  googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_Article_Skin', [1, 1], 'div-gpt-ad-1495551783219-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });

//--><!]]>
</script><!-- /9337805/Metro_Article_Skin --><div id="div-gpt-ad-1495551783219-0" style="height:1px; width:1px;">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495551783219-0'); });

//--><!]]>
</script></div>

</section>
<section id="block-block-73" class="block block-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

var screen_width = screen.width;
if (screen_width > 1024) {
    googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_Article_premiumunits', [1, 1],'skin')
    .addService(googletag.pubads())
    .setTargeting("url", window.parent.location);
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    });
}

//--><!]]>
</script><div id="skin">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('skin'); });

//--><!]]>
</script></div>
<div id="premiumunits" style="position:relative; z-index:9999999;">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() {
googletag.defineSlot('/9337805/Metro_Article_premiumunits', [1, 1],'premiumunits')
.addService(googletag.pubads())
.setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display('premiumunits');
});

//--><!]]>
</script></div>

</section>
  </div>
    
   <div class="container-fluid container">
    <div class="header-top">
          <div class="region region-header-top">
    <section id="block-block-47" class="block block-block ads ad-block clearfix">

      
  <!--<div id="div-gpt-ad-1453148115652-0"><p>&nbsp;</div>
<script type='text/javascript'>
var width = screen.width;
var screen_size = '';
if (width < 768) {
screen_size = [[320, 50], [300, 250]];
} else if (width >= 768 && width < 928) {
screen_size = [[728, 90]];
} else if (width >= 928 && width < 1200) {
screen_size = [[928, 180]];
} else {
screen_size = [[728, 90], [920, 90], [970, 90], [970, 250], [1255, 300], [1600, 520]];
}

googletag.cmd.push(function() {
googletag.defineSlot('/9337805/Metro_Article_728x90_TOP', screen_size, 'div-gpt-ad-1453148115652-0')
.addService(googletag.pubads())
.setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display('div-gpt-ad-1453148115652-0');
});
</script><p>-->
<script>
<!--//--><![CDATA[// ><!--

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];



    googletag.cmd.push(function() {
        var mapLeader = googletag.sizeMapping().addSize([320, 400], [[1, 1],[320, 50],[300, 250]]).addSize([768, 200], [[1, 1],[728, 90]]).build();
        var mapArticle = googletag.sizeMapping().addSize([320, 400], [[1, 1],[300, 250]]).addSize([768, 200], [[1, 1],[300, 250]]).addSize([1280, 200], [[1, 1],[728, 90]]).build();
         var mapFooter = googletag.sizeMapping().addSize([320, 400], [[1, 1],[300, 250]]).addSize([768, 200], [[1, 1],[728, 90]]).addSize([1200, 200], [[1, 1],[728, 90],[970, 90],[970, 250]]).build();

        window.Leaderslot = googletag.defineSlot('/9337805/Metro_Article_728x90_TOP', [320, 50], 'div-gpt-ad-1493166430204-0').defineSizeMapping(mapLeader).addService(googletag.pubads());
        window.Articleslot = googletag.defineSlot('/9337805/Metro_Article_Paragraph_1', [320, 50], 'div-gpt-ad-1493903395279-0').defineSizeMapping(mapArticle).addService(googletag.pubads());	
	window.Footerslot = googletag.defineSlot('/9337805/Metro_Article_728x90_BOTTOM', [320, 50], 'div-gpt-ad-1493166430204-1').defineSizeMapping(mapFooter).addService(googletag.pubads());
	
		var swidth = '';
        var swidth = window.innerWidth || document.documentElement.clientWidth;  
		if (swidth > 970) {
			googletag.defineSlot('/9337805/Metro_Article_970x250', [970, 250], 'div-gpt-ad-1493754848177-0').addService(googletag.pubads());
		 } 
		googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();

    });


    var resizeTimer;

    function resizer() {
        googletag.pubads().refresh([window.Leaderslot]);
        googletag.pubads().refresh([window.Articleslot]);
        googletag.pubads().refresh([window.Footerslot]);
        largeLeaderAd();
    }
    
    window.addEventListener("resize", function() {
        clearTimeout(resizeTimer);
        resizeTimer = setTimeout(resizer, 250);
    });


    function largeLeaderAd() {

        var width = '';
        var width = window.innerWidth || document.documentElement.clientWidth;  

        if (width > 970) {
            jQuery("#div-gpt-ad-1493754848177-0").show();
        } else if (width < 970) {
            jQuery("#div-gpt-ad-1493754848177-0").hide();
        }

    };


    jQuery(document).ready(function() {
        largeLeaderAd();
    });
    
    

//--><!]]>
</script><!-- /9337805/Metro_Article_728x90_TOP --><div id="div-gpt-ad-1493166430204-0">
<script>
<!--//--><![CDATA[// ><!--

        googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-1493166430204-0');
        });
    
//--><!]]>
</script></div>
<!-- /9337805/Metro_Article_970x250 --><div id="div-gpt-ad-1493754848177-0">
<script>
<!--//--><![CDATA[// ><!--

        googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-1493754848177-0');
        });
    
//--><!]]>
</script></div>

</section>
  </div>
    </div>

    <header class="header clearfix">
  	<div class="brand">
                        <a class="navbar-brand" href="/" title="Home">
                                  <img src="https://www.metro.us/sites/default/files/metrous-logo_1_0_0.png" alt="Home" />
                            </a>
                           
                              <div class="region region-header-logo-right">
    <section id="block-block-21" class="block block-block clearfix">

      
  <div class="city-selector">
<form><span class="selVal" id="selCity"> </span>
<div class="choose-city">
<div id="choose-city">Choose Your City</div>
<div id="update-city">Change City</div>
<div class="drop-down left-arrow">
<p>I want news Only from</p>
<ul class="dropdown-city"><li class="selCity" id="CITY-NY" onclick="teaser_load(this, this.value)" value="123456"><a href="/news/local-news/new-york" target="_self">New York</a></li>
<li class="selCity" id="CITY-PD" onclick="teaser_load(this, this.value)" value="1234567"><a href="/news/local-news/philadelphia" target="_self">Philadelphia</a></li>
<li class="selCity" id="CITY-BT" onclick="teaser_load(this, this.value)" value="12345"><a href="/news/local-news/boston" target="_self">Boston</a></li>
</ul></div>
</div>
</form>
</div>

</section>
  </div>
            
        </div>
        <div class="ad-header">
                </div>
        <div class="header-right">
            <!--div class="read-today-metro"><a href="http://newyork.metro.us/">Read Today's Metro</a></div -->
            <div class="weather-widget hidden-xs">  <div class="region region-header-widget">
    <section id="block-block-10" class="block block-block clearfix">

      
  <div class="read-today-metro"><a href="https://www.metro.us/news/metro-magic-2017-new-york-boston-philly-holiday-toy-donation" target="_blank"><img alt="Read Todays metro" height="98" src="/sites/default/files/thumbnails/image/metro_magic_logo150x98.png" width="150" /></a>  <a href="http://newyork.metro.us/" target="_blank"><img alt="Read Todays metro" src="/sites/default/files/thumbnails/image/readmetro_76.png" /></a></div>

</section>
  </div>
</div>
        </div>
    </header>

    <div class="main-nav">
        <div id="superfish-1-toggle1" class="visible-xs visible-sm">
            <span></span>
            <span></span>
            <span></span>
            <span></span>
        </div>
      <div class="navbar-collapse collapse" id="navbar">
                    <nav role="navigation" class="nav navbar-nav">
                <div class="region region-navigation">
    <section id="block-superfish-1" class="block block-superfish clearfix">

      
  <ul  id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none nav navbar-nav"><li id="menu-2638-1" class="sf-depth-1 dropdown menuparent"><a href="/news" title="news" class="sf-depth-1 dropdown-toggle menuparent">News</a><ul><li id="menu-2643-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/the-big-stories" class="sf-depth-2 dropdown-toggle">The Big Stories</a></li><li id="menu-2892-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/todays-debate" class="sf-depth-2 dropdown-toggle">Today’s Debate</a></li><li id="menu-2893-1" class="sf-depth-2 dropdown menuparent"><a href="/news/local-news" class="sf-depth-2 dropdown-toggle menuparent">Local News</a><ul class="sf-megamenu"><li class="sf-megamenu-wrapper sf-depth-2 dropdown menuparent"><ol><li id="menu-2895-1" class="sf-depth-3 dropdown sf-no-children"><a href="/news/local-news/boston" class="sf-depth-3 dropdown-toggle">Boston</a></li><li id="menu-2894-1" class="sf-depth-3 dropdown sf-no-children"><a href="/news/local-news/new-york" class="sf-depth-3 dropdown-toggle">New York</a></li><li id="menu-2896-1" class="sf-depth-3 dropdown sf-no-children"><a href="/news/local-news/philadelphia" class="sf-depth-3 dropdown-toggle">Philadelphia</a></li></ol></li></ul></li><li id="menu-2917-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/politics" class="sf-depth-2 dropdown-toggle">Politics</a></li><li id="menu-4086-1" class="sf-depth-2 dropdown sf-no-children"><a href="/news/reuters" title="" class="sf-depth-2 dropdown-toggle">Reuters News</a></li></ul></li><li id="menu-2642-1" class="sf-depth-1 dropdown sf-no-children"><a href="/president-trump" class="sf-depth-1 dropdown-toggle">President Trump</a></li><li id="menu-2644-1" class="sf-depth-1 dropdown menuparent"><a href="/entertainment" class="sf-depth-1 dropdown-toggle menuparent">Entertainment</a><ul><li id="menu-2650-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/movies" title="Movies" class="sf-depth-2 dropdown-toggle">Movies</a></li><li id="menu-2651-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/tv" title="TV" class="sf-depth-2 dropdown-toggle">TV</a></li><li id="menu-2918-1" class="sf-depth-2 dropdown sf-no-children"><a href="/entertainment/celebrities" class="sf-depth-2 dropdown-toggle">Celebrities</a></li></ul></li><li id="menu-2646-1" class="sf-depth-1 dropdown menuparent"><a href="/lifestyle" class="sf-depth-1 dropdown-toggle menuparent">Lifestyle</a><ul><li id="menu-4236-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/career-and-education" class="sf-depth-2 dropdown-toggle">Career &amp; Education</a></li><li id="menu-2919-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/food-and-drinks" class="sf-depth-2 dropdown-toggle">Food and Drinks</a></li><li id="menu-2922-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/home" class="sf-depth-2 dropdown-toggle">Home</a></li><li id="menu-2923-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/relationships" class="sf-depth-2 dropdown-toggle">Relationships</a></li><li id="menu-4762-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sex-dating" title="" class="sf-depth-2 dropdown-toggle">Sex and Dating</a></li><li id="menu-2921-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/style-and-beauty" class="sf-depth-2 dropdown-toggle">Style and Beauty</a></li><li id="menu-2920-1" class="sf-depth-2 dropdown sf-no-children"><a href="/lifestyle/travel" class="sf-depth-2 dropdown-toggle">Travel</a></li></ul></li><li id="menu-2649-1" class="sf-depth-1 dropdown menuparent"><a href="/things-to-do" class="sf-depth-1 dropdown-toggle menuparent">Things to Do</a><ul><li id="menu-2652-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/new-york" title="New York" class="sf-depth-2 dropdown-toggle">New York</a></li><li id="menu-2882-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/boston" title="Boston" class="sf-depth-2 dropdown-toggle">Boston</a></li><li id="menu-2883-1" class="sf-depth-2 dropdown sf-no-children"><a href="/things-to-do/philadelphia%EF%BB%BF" class="sf-depth-2 dropdown-toggle">Philadelphia</a></li></ul></li><li id="menu-2872-1" class="sf-depth-1 dropdown menuparent"><a href="/body-and-mind" class="sf-depth-1 dropdown-toggle menuparent">Body &amp; Mind</a><ul><li id="menu-2877-1" class="sf-depth-2 dropdown sf-no-children"><a href="/body-and-mind/health" title="Health" class="sf-depth-2 dropdown-toggle">Health</a></li><li id="menu-2878-1" class="sf-depth-2 dropdown sf-no-children"><a href="/body-and-mind/weight-loss" title="Weight Loss" class="sf-depth-2 dropdown-toggle">Weight Loss</a></li><li id="menu-2924-1" class="sf-depth-2 dropdown sf-no-children"><a href="/body-and-mind/fitness" class="sf-depth-2 dropdown-toggle">Fitness</a></li></ul></li><li id="menu-2645-1" class="sf-depth-1 dropdown menuparent"><a href="/sports" title="Sports" class="sf-depth-1 dropdown-toggle menuparent">Sports</a><ul><li id="menu-2881-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/new-york" title="New York" class="sf-depth-2 dropdown-toggle">New York</a></li><li id="menu-2879-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/boston" title="Boston" class="sf-depth-2 dropdown-toggle">Boston</a></li><li id="menu-2880-1" class="sf-depth-2 dropdown sf-no-children"><a href="/sports/philadelphia" title="Philadelphia" class="sf-depth-2 dropdown-toggle">Philadelphia</a></li></ul></li><li id="menu-2873-1" class="sf-depth-1 dropdown menuparent"><a href="/games" title="Games" class="sf-depth-1 dropdown-toggle menuparent">Games</a><ul><li id="menu-2874-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/crossword" title="Crossword" class="sf-depth-2 dropdown-toggle">Crossword</a></li><li id="menu-2875-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/sudoku" title="Sudoku" class="sf-depth-2 dropdown-toggle">Sudoku</a></li><li id="menu-2876-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/horoscope" title="Horoscope" class="sf-depth-2 dropdown-toggle">Horoscope</a></li><li id="menu-3905-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/quiz" class="sf-depth-2 dropdown-toggle">Quiz</a></li><li id="menu-4235-1" class="sf-depth-2 dropdown sf-no-children"><a href="/games/sweepstakes" class="sf-depth-2 dropdown-toggle">Sweepstakes</a></li></ul></li></ul>
</section>
  </div>
            </nav>
        		<div class="social-mobile">
                <ul>
                    <li><a class="facebook-dd" target="_blank" href="https://www.facebook.com/MetroNewsUS/">Facebook</a></li>
                    <li><a class="twitter-dd" target="_blank" href="https://twitter.com/Metro_US">Twitter</a></li>
                    <li><a class="mail-dd" target="_blank" href="http://letters@metro.us">Email</a></li>
                    <li><a class="gplus-dd" target="_blank" href="javascript:;">Google Plus</a></li>
                    <li><a class="reddit-dd" target="_blank" href="javascript:;">Reddit</a></li>
                    <li><a class="linkedin-dd" target="_blank" href="javascript:;">LinkedIn</a></li>
                </ul>
        </div>
      </div>
        <!-- Search Box -->
        <div class="navbar-right clearfix">
                              <div class="region region-navigation-right">
    <section id="block-search-form" class="block block-search search clearfix">

      
  <form class="form-search content-search" action="/entertainment/tv/the-walking-dead-midseason-finale-when-what-expect-who-might-die-season-8" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
            <h2 class="element-invisible">Search form</h2>
    
    <div class="search-icon"><a href="javascript:;"><img src="/sites/all/themes/metrous/images/icon-search.png" alt="Search"></a></div><div class="search-input input-group"><input title="Enter the terms you wish to search for." placeholder="What are you looking for?" class="search-box form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button class= "hidden" type="submit" class="btn btn-primary">Search</input></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-0Zthfkc0kivvTVRnbtLSxu3IselsgZAFN31jRItr0Tk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div></div></form>
</section>
<section id="block-block-13" class="block block-block social clearfix">

      
  <ul class="social"><li><a class="facebook" href="https://www.facebook.com/MetroNewsUS/" target="_self">Facebook</a></li>
<li><a class="twitter" href="https://twitter.com/Metro_US" target="_self">Twitter</a></li>
<li><a class="instagram" href="https://www.instagram.com/metronewyork/" target="_self">Instagram</a></li>
<li><a class="more-social" href="javascript:;">More Social</a><br /><div class="drop-down right-arrow">
<p>GET IN TOUCH</p>
<ul class="dropdown-social"><li><a class="facebook-dd" href="https://www.facebook.com/MetroNewsUS/" target="_self">Facebook</a></li>
<li><a class="twitter-dd" href="https://twitter.com/Metro_US" target="_self">Twitter</a></li>
<li><a class="mail-dd" href="http://letters@metro.us" target="_self">Email</a></li>
<li><a class="gplus-dd" href="https://plus.google.com/+MetroUsnewsmedia" target="_self">Google Plus</a></li>
<li><a class="linkedin-dd" href="https://www.linkedin.com/company-beta/18735/" target="_self">LinkedIn</a></li>
</ul></div>
</li>
</ul>
</section>
  </div>
                    </div>
    </div>

    
  <section class="main content-block">
      <div class="row">
        <div class="col-sm-36 col-md-26">
                                                                                                                            <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  <article about="/entertainment/tv/the-walking-dead-midseason-finale-when-what-expect-who-might-die-season-8" typeof="rNews:Article schema:NewsArticle">
<div class="article-container">

    <div class="country-type"><a href="/main-category/tv">TV</a></div>
    <h1 class="page-heading">The Walking Dead midseason finale: When it airs, what to expect, who might 
die and more
</h1>
        <div class="subtitle"><div class="field field-name-field-subtitle field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">C&#039;mon, it&#039;s The Walking Dead. You know someone&#039;s saying goodbye.</div></div></div></div>
    
    <div class="author_row clearfix">
        <div class="author_col">
            <span class="article-author-name">By <div class="field field-name-field-op-author field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="rnews:creator schema:creator"><a href="/node/671456">Linnea Zielinski</a></div></div></div></span>            <span class="article-date">Published : December 07, 2017            </span>
        </div>
        <div class="author_socialmedia">
            <ul class="clearfix">
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b author-facebook" title="Facebook">Facebook</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b author-twitter" title="Twitter">Twitter</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b author-linkedin" title="LinkedIn">LinkedIn</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b author-reddit" title="Reddit">Reddit</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b author-stumbleupon" title="StumbleUpon">StumbleUpon</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b author-email" title="Email">Email</a></li>
                <li>
                    <div class="share-more-cont">
                        <a class="share-more" href="javascript:;">More</a>
                        <div class="drop-down bottom-arrow">
                            <p>Share this article</p>
                            <ul class="dropdown-social">
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b facebook-dd">Facebook</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b twitter-dd">Twitter</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b mail-dd">Mail</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b gplus-dd">Google Plus</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b reddit-dd">Reddit</a></li>
                                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b linkedin-dd">LinkedIn</a></li>
                            </ul>
                        </div>
                    </div>
                </li>
            </ul>
        </div>
    </div>

<!-- image Gallery Start -->
        <div class="article-media">

            <picture  title="The Walking Dead midseason finale: When it airs, what to expect, who might 
die and more
" id="large-push-image" class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2017/12/07/the-walking-dead-midseason-finale-season-8-andrew-lincoln.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2017/12/07/the-walking-dead-midseason-finale-season-8-andrew-lincoln.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2017/12/07/the-walking-dead-midseason-finale-season-8-andrew-lincoln.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/2017/12/07/the-walking-dead-midseason-finale-season-8-andrew-lincoln.jpg 1x" media="(min-width: 560px) and (max-width: 600px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/2017/12/07/the-walking-dead-midseason-finale-season-8-andrew-lincoln.jpg 1x" media="(min-width: 601px) and (max-width: 700px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/2017/12/07/the-walking-dead-midseason-finale-season-8-andrew-lincoln.jpg 1x" media="(min-width: 701px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2017/12/07/the-walking-dead-midseason-finale-season-8-andrew-lincoln.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2017/12/07/the-walking-dead-midseason-finale-season-8-andrew-lincoln.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/normal_article_breakpoints_theme_metrous_desktop_1x/public/main/articles/2017/12/07/the-walking-dead-midseason-finale-season-8-andrew-lincoln.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  id="large-push-image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/normal_article/public/main/articles/2017/12/07/the-walking-dead-midseason-finale-season-8-andrew-lincoln.jpg" alt="The Walking Dead Midseason Finale Andrew Lincoln Season 8" title="The Walking Dead midseason finale: When it airs, what to expect, who might 
die and more
" />
</picture><div class="article-caption">Photo: Courtesy of AMC<span class="article-cradit"></span></div>        <div class="article-image-gallery">
            <ul class="slides">
                            </ul>
        </div>
        </div>
        <div class="zoom-container">
        <div class="zoom-cont"></div>
        <div class="close-zoom"><span></span><span></span></div>
    </div>
<!-- image Gallery End -->
    <div class="article-content clearfix">
        <div class="sticky-media">
            <ul class="clearfix">
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b author-facebook" title="Facebook">Facebook</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b author-twitter" title="Twitter">Twitter</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b author-linkedin" title="LinkedIn">LinkedIn</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b author-reddit" title="Reddit">Reddit</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b author-stumbleupon" title="StumbleUpon">StumbleUpon</a></li>
                <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b author-email" title="Email">Email</a></li>
            </ul>
        </div>
        <p dir="ltr">The Walking Dead midseason finale is almost here, and season 8 isn&rsquo;t holding back any punches.</p>
<p dir="ltr">The post-apocalyptic show isn&rsquo;t shy about making you shed a tear over beloved characters and writers and producers of the show have been clear that absolutely no character, fan favorite or otherwise, is safe in this brutal new world they&rsquo;ve created. Though past seasons have seen dips in viewership and favorable reviews, it has never strayed from this policy.</p>
<p dir="ltr">This season, which many critics are calling a return to form for the AMC show, continues or maybe even intensifies that core value. Heading into The Walking Dead midseason finale for season 8, it looks like they may be doubling down.</p>
<h2 dir="ltr">What to expect from The Walking Dead midseason finale</h2>
<p dir="ltr">We&rsquo;ll stay spoiler-free &mdash; for now. It&rsquo;s not just The Walking Dead midseason finale trailer that&rsquo;s pushing the idea that someone you care about is going to die. Show regular Katelyn Nacon, who plays the fiercely independent Enid, is telling you to get prepared for a &ldquo;horrific&rdquo; episode.</p>
<p dir="ltr">Enid, who just set out with Aaron (played by Ross Marquand) to rid the world of a couple more Saviors, will be featured heavily in The Walking Dead midseason finale. Though the rumors swirling about which character won&rsquo;t make it through the winter break of the show center around Carl, not Enid, she&rsquo;s obviously in danger as well.</p>
<p dir="ltr">Nacon <a href="http://www.independent.co.uk/arts-entertainment/tv/features/the-walking-dead-season-8-episode-8-midseason-finale-enid-katelyn-nacon-negan-carl-interview-rick-a8093386.html">teased to the Independent</a> that we&rsquo;re &ldquo;going to see a bit of a change&rdquo; in Enid as she works through who, if anyone, she should emulate in this brutal world and &ldquo;how to make her actions become reality.&rdquo;</p>
<p><img alt="The Walking Dead Midseason Finale Carl Grimes Season 8" src="https://www.metro.us/sites/default/files/main/articles/the-walking-dead-midseason-finale-carl-grimes.jpg" style="width: 550px; height: 387px;" /></p>
<p dir="ltr">But, really, The Walking Dead midseason finale might devastate you. Nacon, however, wants you to know that it might pay off later on down the road. &ldquo;There is going to be some tough stuff to come but I feel like it will come with a silver lining,&rdquo; she teased. &ldquo;There are a lot of horrifying things to come, but also a lot of beautiful things that comes with it, comes because of it.&rdquo;</p>
<h2 dir="ltr">Watch the trailer for The Walking Dead midseason finale</h2>
<p dir="ltr">Check out the trailer for The Walking Dead midseason finale, season 8 episode 8, below:</p>
<p>&nbsp;</p>
<p><iframe allow="encrypted-media" allowfullscreen="" frameborder="0" gesture="media" height="315" src="https://www.youtube.com/embed/INotkJxL_Bs" width="560"></iframe></p>
<p dir="ltr">&nbsp;</p>
<h2 dir="ltr">Who&rsquo;s going to die in The Walking Dead midseason finale?</h2>
<p dir="ltr">While nothing is guaranteed in the world of The Walking Dead, it&rsquo;s a safe bet that a big episode in any given season is going to see a thinning of the herd. So why should The Walking Dead midseason finale for the eighth season be any different?</p>
<p dir="ltr">Rumors are flying thick and fast about which character will be the next to go. As you saw in The Walking Dead midseason finale trailer above, Carl declares &ldquo;All we need to do is survive tonight&rdquo; &mdash; which just seems like asking for trouble for the character. On the other hand, Carl is in the &ldquo;Old Rick&rdquo; flash-forward. While that could be revealed to have only been a dream sequence, it follows the timeline of the comics, which feature Carl taking over as the leader in place of Rick.</p>
<p dir="ltr">But in the reality of this post-apocalyptic mess, no one is safe. The characters actively out fighting &mdash; like Rick and Enid &mdash; certainly aren&rsquo;t safe, but as of the last episode, neither are those who were in the previous safe zone of Alexandria like Carl and Michonne. So that really means that anyone is fair game.</p>
<p><img alt="The Walking Dead Midseason Finale Negan Season 8" src="https://www.metro.us/sites/default/files/main/articles/the-walking-dead-midseason-finale-negan.jpg" style="width: 550px; height: 387px;" /></p>
<p dir="ltr">There are two other major theories out there, however, about who will get axed during The Walking Dead midseason finale. The first suggests that Dwight will be killed off at the hands of Negan when his betrayal is finally exposed, either by Eugene or the recorder Eugene was using to record his notes on the tests of his flying machine.</p>
<p dir="ltr">The other theory just might be the most devastating. When fans were talking online about the potential for Carl&rsquo;s death, they cited to flashes of the future: old Rick, but also a scene in which Rick&rsquo;s eyes are really red as if he&rsquo;d been crying. But maybe it&rsquo;s not over Carl. Maybe it&rsquo;s over Judith. That&rsquo;s right, sweet baby Judith. Fans online have pointed out that the flashes forward in which you likely assumed the little girl was Judith might, in fact, be the baby the gang picked up earlier this season rather than Rick&rsquo;s daughter.</p>
<p dir="ltr"><img alt="The Walking Dead Midseason Finale Aaron Rick Judith Season 8" src="https://www.metro.us/sites/default/files/main/articles/the-walking-dead-midseason-finale-rick-grimes.jpg" style="width: 550px; height: 387px;" /></p>
<p dir="ltr">Brace your hearts, folks. We&rsquo;ll have to wait to find out which, if any, theory is right.</p>
<h2 dir="ltr">When does The Walking Dead midseason finale for season 8 air?</h2>
<p dir="ltr">You can catch The Walking Dead season 8 episode 8, also known as the midseason finale, on Sunday, December 10 at 9:00 p.m. EST on AMC.</p>
<p dir="ltr">Which character will kick the bucket? You&rsquo;ll just have to wait to see if it&rsquo;s someone mentioned above &mdash; or someone no one ever suspected. But don&rsquo;t worry, there will be a therapeutic episode of The Talking Dead on right after the midseason finale to help you process all your emotions.</p>
<div>&nbsp;</div>    </div>
    <div class="ad-after-sec-para">
<div id="div-gpt-ad-1493903395279-0">
<script>
<!--//--><![CDATA[// ><!--

		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493903395279-0'); });
	
//--><!]]>
</script></div>
</div>
<div id="rcjsload_d39708"> </div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=77108&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_d39708"); rcds.appendChild(rcel);
})();

//--><!]]>
</script><script>
<!--//--><![CDATA[// ><!--

jQuery(document).ready(function() { 

setTimeout(function() {

	var ArticleAdCode = jQuery(".ad-after-sec-para").children().clone(true,true);
	jQuery(ArticleAdCode).insertAfter(".article-content p:eq(1)");
        jQuery(".ad-after-sec-para").remove();


	var ArticleSecondAdCode = jQuery("#rcjsload_d39708").children().clone(true,true);
	jQuery(ArticleSecondAdCode).insertAfter(".article-content p:eq(2)");
        jQuery("#rcjsload_d39708").remove();
}, 600);

});

//--><!]]>
</script>






    <!-- div class="share-article-sec clearfix">
        <div class="article-medias clearfix">
            <a class="addthis_button_facebook at300b share-facebook" href="http://www.addthis.com/bookmark.php?v=300">Share <span class="hide-share-text">on Facebook</span></a>
            <a class="addthis_button_twitter at300b share-twitter" href="http://www.addthis.com/bookmark.php?v=300">tweet <span class="hide-share-text">this Story</span></a>
            <a class="addthis_button_email at300b share-email" href="http://www.addthis.com/bookmark.php?v=300"><span class="hide-share-text">Send a</span> Link</a>
            <div class="share-more-cont">
                <a class="share-more" href="javascript:;">More</a>
                <div class="drop-down bottom-arrow" style="display: none;">
                    <p>Share this article</p>
                    <ul class="dropdown-social">
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook at300b facebook-dd">Facebook</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter at300b twitter-dd">Twitter</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email at300b mail-dd">Mail</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share at300b gplus-dd">Google Plus</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit at300b reddit-dd">Reddit</a></li>
                        <li><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin at300b linkedin-dd">LinkedIn</a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>-->
    <div class='article-tags'><span class='article-tags-label'>Tags:</span><span class='article-tags-value'><a href="/topics/walking-dead">The Walking Dead</a></span><span class='article-tags-value'><a href="/topics/amc">AMC</a></span></div></div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57e8a0d69ebbeab0"></script>

</article>
</section>
<section id="block-block-71" class="block block-block clearfix">

      
  <div id="rcjsload_c4578c"> </div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=70984&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_c4578c"); rcds.appendChild(rcel);
})();

//--><!]]>
</script>
</section>
<section id="block-openpublish-general-articles-xx-small-push" class="block block-openpublish-general clearfix">

      
  <div class='more-post-heading'><span class='more-without-arrow'><span class='subhead-title'>Consider Also</span><span class='subhead-title-opt'>Further Articles</span></span></div><div class='xx-small-push-container further-article clearfix'><ul><li>
    <div class="xx-small-push clearfix">
        <div class="xx-small-push-img">
            <a href="/entertainment/tv/shocking-moments-the-walking-dead-season-8-episode-1" target="_self"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/consider_also_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2017/10/20/rick-grimes-the-walking-dead-season-8-episode-1.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/consider_also_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2017/10/20/rick-grimes-the-walking-dead-season-8-episode-1.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/consider_also_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2017/10/20/rick-grimes-the-walking-dead-season-8-episode-1.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/consider_also_breakpoints_theme_metrous_mobile-land-small_1x/public/main/articles/2017/10/20/rick-grimes-the-walking-dead-season-8-episode-1.jpg 1x" media="(min-width: 560px) and (max-width: 600px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/consider_also_breakpoints_theme_metrous_mobile-land-medium_1x/public/main/articles/2017/10/20/rick-grimes-the-walking-dead-season-8-episode-1.jpg 1x" media="(min-width: 601px) and (max-width: 700px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/consider_also_breakpoints_theme_metrous_mobile-land-large_1x/public/main/articles/2017/10/20/rick-grimes-the-walking-dead-season-8-episode-1.jpg 1x" media="(min-width: 701px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/consider_also_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2017/10/20/rick-grimes-the-walking-dead-season-8-episode-1.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/consider_also_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2017/10/20/rick-grimes-the-walking-dead-season-8-episode-1.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/consider_also_breakpoints_theme_metrous_desktop_1x/public/main/articles/2017/10/20/rick-grimes-the-walking-dead-season-8-episode-1.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/consider_also/public/main/articles/2017/10/20/rick-grimes-the-walking-dead-season-8-episode-1.jpg" alt="" title="" />
</picture></a>        </div>
        <div class="xx-small-push-titledate">
        <a href="/entertainment/tv/shocking-moments-the-walking-dead-season-8-episode-1" target="_self">The 5  most shocking moments from &#039;The Walking Dead&#039; premiere
</a>        <span class="xx-small-push-date">
            1m        </span>
               </div>
    </div>
</li><li>
    <div class="xx-small-push clearfix">
        <div class="xx-small-push-img">
            <a href="/entertainment/tv/the-walking-dead-season-8-episode-1-time-spoilers-trailer-watch-online" target="_self"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2017/10/19/the-walking-dead-season-8-episode-1-rick-maggie.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2017/10/19/the-walking-dead-season-8-episode-1-rick-maggie.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2017/10/19/the-walking-dead-season-8-episode-1-rick-maggie.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2017/10/19/the-walking-dead-season-8-episode-1-rick-maggie.jpg 1x" media="(min-width: 560px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2017/10/19/the-walking-dead-season-8-episode-1-rick-maggie.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2017/10/19/the-walking-dead-season-8-episode-1-rick-maggie.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_desktop_1x/public/main/articles/2017/10/19/the-walking-dead-season-8-episode-1-rick-maggie.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/xx_small_push/public/main/articles/2017/10/19/the-walking-dead-season-8-episode-1-rick-maggie.jpg" alt="" title="" />
</picture></a>        </div>
        <div class="xx-small-push-titledate">
        <a href="/entertainment/tv/the-walking-dead-season-8-episode-1-time-spoilers-trailer-watch-online" target="_self">The Walking Dead season 8 episode 1: What time, spoilers, trailer, watch 
online
</a>        <span class="xx-small-push-date">
            2m        </span>
               </div>
    </div>
</li><li>
    <div class="xx-small-push clearfix">
        <div class="xx-small-push-img">
            <a href="/entertainment/tv/preacher-season-2-finale-review" target="_self"><picture  class="img-responsive">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_mobile-port-small_1x/public/main/articles/2017/09/08/preacher-season-2-finale-cass-tulip.jpg 1x" media="(max-width: 379px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_mobile-port-medium_1x/public/main/articles/2017/09/08/preacher-season-2-finale-cass-tulip.jpg 1x" media="(min-width: 380px) and (max-width: 459px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_mobile-port-large_1x/public/main/articles/2017/09/08/preacher-season-2-finale-cass-tulip.jpg 1x" media="(min-width: 460px) and (max-width: 559px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_mobile-landscape_1x/public/main/articles/2017/09/08/preacher-season-2-finale-cass-tulip.jpg 1x" media="(min-width: 560px) and (max-width: 767px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_tablet-portrait_1x/public/main/articles/2017/09/08/preacher-season-2-finale-cass-tulip.jpg 1x" media="(min-width: 768px) and (max-width: 1023px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_tablet-landscape_1x/public/main/articles/2017/09/08/preacher-season-2-finale-cass-tulip.jpg 1x" media="(min-width: 1024px) and (max-width: 1230px)" />
<source srcset="https://www.metro.us/sites/default/files/styles/xx_small_breakpoints_theme_metrous_desktop_1x/public/main/articles/2017/09/08/preacher-season-2-finale-cass-tulip.jpg 1x" media="(min-width: 1231px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="img-responsive" src="https://www.metro.us/sites/default/files/styles/xx_small_push/public/main/articles/2017/09/08/preacher-season-2-finale-cass-tulip.jpg" alt="" title="" />
</picture></a>        </div>
        <div class="xx-small-push-titledate">
        <a href="/entertainment/tv/preacher-season-2-finale-review" target="_self">Will ‘Preacher’ ever live up to its potential?
</a>        <span class="xx-small-push-date">
            2m        </span>
               </div>
    </div>
</li></ul></div>
</section>
<section id="block-openpublish-general-articles-push-carousel" class="block block-openpublish-general clearfix">

      
  <div id="block-openpublish_general-articles_push_carousel-ajax-content" class="ajaxblocks-wrapper"><script type="text/javascript"></script><noscript><div class='more-post-heading'><span class='more-without-arrow'><span class='subhead-title'>Snapshots</span><!--span class='subhead-title-opt'>Metro's Must Reads</span--></span></div><div class='push_carousel clear'><div class='carousel-push'><div class="view view-push-article view-id-push_article view-display-id-push_carousel_block_1 view-dom-id-c5bdfc368bd49764e398cf0a59ecd5f8">
        
  
  
      <div class="view-content">
      <div  id="flexslider-1" class="flexslider optionset-flexslider-default-basic-carousel">
  <ul class="slides"><li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/news-2" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Philadelphia</a></div>
      <div class="single-carousel-push-img"><a href="/news/local-news/philadelphia/some-state-retirees-living-large-public-pensions-inquirer-finds"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/11/27/tom-corbett.jpg" width="180" height="180" alt="" title="Former Gov. Tom Corbett fought unsuccessfully for a greater focus on pension reform. (Wikimedia Commons)" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/local-news/philadelphia/some-state-retirees-living-large-public-pensions-inquirer-finds"><a href="/news/local-news/philadelphia/some-state-retirees-living-large-public-pensions-inquirer-finds">Some state retirees living large on public pensions, Inquirer finds
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/movies" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Movies</a></div>
      <div class="single-carousel-push-img"><a href="/entertainment/movies/mudbound-jason-mitchell-garrett-hedlund"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/11/15/mudbound.jpg" width="180" height="180" alt="Garrett Hedlund and Jason Mitchell" title="[Image: Netflix]" /></a></div>
      <div class="single-carousel-push-detail"><a href="/entertainment/movies/mudbound-jason-mitchell-garrett-hedlund"><a href="/entertainment/movies/mudbound-jason-mitchell-garrett-hedlund">&#039;Mudbound&#039; ‘confronts the race issue America is trying to sweep under the 
rug’
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/celebrities" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Celebrities</a></div>
      <div class="single-carousel-push-img"><a href="/entertainment/celebrities/surprising-celebrity-bffs"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/11/16/chrissy-tiegen-kim-kardashian.jpg" width="180" height="180" alt="Chrissy Teigen Kim Kardashian" /></a></div>
      <div class="single-carousel-push-detail"><a href="/entertainment/celebrities/surprising-celebrity-bffs"><a href="/entertainment/celebrities/surprising-celebrity-bffs">22 Celebrities you might not know are BFFs
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/health" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Health</a></div>
      <div class="single-carousel-push-img"><a href="/body-and-mind/health/drinksgiving-blackout-wednesday-thanksgiving-eve-alcohol"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/11/21/drinksgiving-blackout-wednesday-getty_copy.jpg" width="180" height="180" alt="drinksgiving, blackout wednesday" title="Americans will be throwing back their favorite alcoholic beverages this Drinksgiving. Photo: Getty Images" /></a></div>
      <div class="single-carousel-push-detail"><a href="/body-and-mind/health/drinksgiving-blackout-wednesday-thanksgiving-eve-alcohol"><a href="/body-and-mind/health/drinksgiving-blackout-wednesday-thanksgiving-eve-alcohol">Drinksgiving: The booze holiday you didn’t know you observed
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">New York</a></div>
      <div class="single-carousel-push-img"><a href="/news/local-news/new-york/macys-thanksgiving-day-parade-2017-route-street-closures-mta-info"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/11/09/macys-thanksgiving-day-parade-2017.jpg" width="180" height="180" alt="Macy&#039;s Thanksgiving Day Parade 2017" title="Photo: Getty Images" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/local-news/new-york/macys-thanksgiving-day-parade-2017-route-street-closures-mta-info"><a href="/news/local-news/new-york/macys-thanksgiving-day-parade-2017-route-street-closures-mta-info">Macy’s Thanksgiving Day Parade 2017: Route, street closures, MTA info
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/big-stories" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Big Stories</a></div>
      <div class="single-carousel-push-img"><a href="/news/the-big-stories/native-americans-voice-past-and-current-struggles-national-day-mourning"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/11/21/GettyImages-113209857-copy.jpg" width="180" height="180" alt="national day of mourning, thanksgiving, day of mourning, native americans, plymouth, plymouth rock" title="United American Indians of New England gather for the National Day of Mourning across from Plymouth Rock in Plymouth, MA on Thursday, November 25, 2010. Photo: Getty Images" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/the-big-stories/native-americans-voice-past-and-current-struggles-national-day-mourning"><a href="/news/the-big-stories/native-americans-voice-past-and-current-struggles-national-day-mourning">Native Americans voice past and current struggles on National Day of Mourning
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/sports-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sports</a></div>
      <div class="single-carousel-push-img"><a href="/sports/what-time-thanksgiving-football-games-start-end-tv-schedule"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/11/19/what_time_thanksgiving_football_games_start_end.jpg" width="180" height="180" alt="What time, Thanksgiving, football, games, start, end" title="There will be a football feast once again this Thanksgiving. Getty Images" /></a></div>
      <div class="single-carousel-push-detail"><a href="/sports/what-time-thanksgiving-football-games-start-end-tv-schedule"><a href="/sports/what-time-thanksgiving-football-games-start-end-tv-schedule">What time Thanksgiving football games start end? (TV schedule)
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">New York</a></div>
      <div class="single-carousel-push-img"><a href="/news/local-news/new-york/mta-nyc-second-avenue-subway-the-rockaways-penner"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/11/13/second-avenue-subway-mta-nyc.jpg" width="180" height="180" alt="" title="The Second Avenue Subway (Getty Images)" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/local-news/new-york/mta-nyc-second-avenue-subway-the-rockaways-penner"><a href="/news/local-news/new-york/mta-nyc-second-avenue-subway-the-rockaways-penner">Extend the Second Avenue Subway to the Rockaways?
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/main-category/todays-debate" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Today&#039;s Debate</a></div>
      <div class="single-carousel-push-img"><a href="/news/todays-debate/trumps-america-roy-moore-donald-trump-twitter-henican"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/11/19/roy-moore-donald-trump-twitter-silence.jpg" width="180" height="180" alt="" title="Roy Moore (Getty Images)" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/todays-debate/trumps-america-roy-moore-donald-trump-twitter-henican"><a href="/news/todays-debate/trumps-america-roy-moore-donald-trump-twitter-henican">Trump’s America: Trump’s Twitter silence on teen dater Roy Moore
</a></a> </div>
</div></span>  </div></li>
<li>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="single-carousel-push">
      <div class="single-carousel-push-title"><a href="/news-1" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Boston</a></div>
      <div class="single-carousel-push-img"><a href="/news/local-news/boston/boston-cat-cafe-needs-animal-cruelty-inspection-it-can-open-city-says"><img typeof="foaf:Image" class="img-responsive" src="https://www.metro.us/sites/default/files/styles/push_carousel/public/main/articles/2017/11/16/22308602_1932522887012935_914422093078369187_n.jpg" width="180" height="180" alt="purr cat cafe, boston cat cafe" title="The future of Purr Cat Cafe in Brighton isn&#039;t yet clear. Photo: Facebook" /></a></div>
      <div class="single-carousel-push-detail"><a href="/news/local-news/boston/boston-cat-cafe-needs-animal-cruelty-inspection-it-can-open-city-says"><a href="/news/local-news/boston/boston-cat-cafe-needs-animal-cruelty-inspection-it-can-open-city-says">Boston cat cafe plans to open this weekend
</a></a> </div>
</div></span>  </div></li>
</ul></div>
    </div>
  
  
  
  
  
  
</div></div></div></noscript></div>
</section>
  </div>
                  </div>
                <div class="col-sm-36 col-md-10">
          <div class="right-sidebar">
              <div class="region region-sidebar-second">
    <section id="block-block-49" class="block block-block ad-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

var screen_width = screen.width;
if (screen_width > 992) { 
     googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_Article_300x250_1', [[300, 250], [300, 1050]], '300x250top')
    .addService(googletag.pubads())
    .setTargeting("url", window.parent.location);
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    });
}

//--><!]]>
</script><div id="300x250top">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('300x250top'); });

//--><!]]>
</script></div>

</section>
<section id="block-nodeblock-42911" class="block block-nodeblock clearfix">

      
      <div class="latest-teaser">
        <div class="more-post-heading">
            <div class="selected-dropopt">
                <span for="list">Latest News</span>
            </div>
        </div> 
    </div>
    <div class="teaser-list"><div class='rside-news-sec'><ul class='clearfix'><li class='row'><div class='rside-news-no'><span>2'</span></div><div class='rside-news-content'>  <a href="/news/reuters/reuters-business-news/us-judge-sets-march-trial-att-time-warner-merger-case">U.S. judge sets March trial for AT&amp;T-Time Warner merger case
</a><div></li><li class='row'><div class='rside-news-no'><span>2'</span></div><div class='rside-news-content'>  <a href="/news/reuters/reuters-business-news/wall-street-rising-facebook-alphabet-gain">Wall Street rising: Facebook, Alphabet gain
</a><div></li><li class='row'><div class='rside-news-no'><span>2'</span></div><div class='rside-news-content'>  <a href="/news/reuters/reuters-business-news/atttime-warner-antitrust-trial-set-march">AT&amp;T/Time Warner antitrust trial set for March
</a><div></li><li class='row'><div class='rside-news-no'><span>2'</span></div><div class='rside-news-content'>  <a href="/news/reuters/reuters-business-news/exclusive-ubers-chinese-rival-didi-chuxing-to-enter-mexico-next">Exclusive: Uber&#039;s Chinese rival Didi Chuxing to enter Mexico next year -
sources
</a><div></li><li class='row'><div class='rside-news-no'><span>2'</span></div><div class='rside-news-content'>  <a href="/news/reuters/reuters-business-news/general-electric-to-cut-12000-jobs-power-business-revamp">General Electric to cut 12,000 jobs in power business revamp
</a><div></li><li class='row'><div class='rside-news-no'><span>2'</span></div><div class='rside-news-content'>  <a href="/news/reuters/reuters-business-news/exclusive-wells-fargo-sanctions-are-ice-under-trump-official">Exclusive: Wells Fargo sanctions are on ice under Trump official - sources
</a><div></li></ul></div></div>

</section>
<section id="block-block-50" class="block block-block ad-block clearfix">

      
  <p><script>
<!--//--><![CDATA[// ><!--

var screen_width = screen.width;
if (screen_width > 992) {
    googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_Article_300x600', [300, 600], '300x600')
    .addService(googletag.pubads())
    .setTargeting("url", window.parent.location);
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    });
}

//--><!]]>
</script></p>
<div id="300x600">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('300x600'); });

//--><!]]>
</script></div>

</section>
<section id="block-block-32" class="block block-block clearfix">

      
  <div id="rcjsload_ed82d6"> </div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=35243&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ed82d6"); rcds.appendChild(rcel);
})();

//--><!]]>
</script>
</section>
<section id="block-block-51" class="block block-block ad-block clearfix">

      
  <script>
<!--//--><![CDATA[// ><!--

var screen_width = screen.width;
if (screen_width > 992) {
    googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_Article_300x250_2', [[300, 250], [300, 1050]], '300x250bottom')
    .addService(googletag.pubads())
    .setTargeting("url", window.parent.location);
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    });
}

//--><!]]>
</script><div id="300x250bottom">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('300x250bottom'); });

//--><!]]>
</script></div>

</section>
<section id="block-nodeblock-704740" class="block block-nodeblock clearfix">

      
      <div class="latest-teaser">
        <div class="more-post-heading">
            <div class="selected-dropopt">
                <span for="list">Trending</span>
            </div>
        </div> 
    </div>
    <div class="teaser-list"><div class='rside-news-sec'><ul class='clearfix'><li class='row'><div class='rside-news-no'><span>8'</span></div><div class='rside-news-content'>  <a href="/body-and-mind/health/genes-of-obesity-ankyrin-b-fault-free">Is there really such a thing as &#039;fault-free obesity&#039;? New science says maybe
</a><div></li><li class='row'><div class='rside-news-no'><span>21'</span></div><div class='rside-news-content'>  <a href="/news/the-big-stories/sonic-attacks-cuba-us-diplomats-brain-damage">Unexplained attacks in Cuba have left U.S. diplomats with brain damage
</a><div></li><li class='row'><div class='rside-news-no'><span>52'</span></div><div class='rside-news-content'>  <a href="/president-trump/trump-jerusalem-decision-implications">Trump didn&#039;t understand implications of his Jerusalem decision: Advisers
</a><div></li><li class='row'><div class='rside-news-no'><span>1h</span></div><div class='rside-news-content'>  <a href="/entertainment/tv/vella-lovell-interview-crazy-ex-girlfriend-season-3">Vella Lovell is much more than just the comic relief
</a><div></li><li class='row'><div class='rside-news-no'><span>1h</span></div><div class='rside-news-content'>  <a href="/entertainment/tv/the-walking-dead-midseason-finale-when-what-expect-who-might-die-season-8" class="active">The Walking Dead midseason finale: When it airs, what to expect, who might 
die and more
</a><div></li><li class='row'><div class='rside-news-no'><span>2h</span></div><div class='rside-news-content'>  <a href="/news/the-big-stories/guns-sales-spiked-after-sandy-hook-shooting-report">3 million more guns than usual were sold in wake of Sandy Hook shooting: 
Report
</a><div></li></ul></div></div>

</section>
<section id="block-block-78" class="block block-block clearfix">

      
  <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
<!--//--><![CDATA[// ><!--

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

//--><!]]>
</script><script>
<!--//--><![CDATA[// ><!--

  googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_HP_300x600_2', [300, 600], 'div-gpt-ad-1512580573016-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

//--><!]]>
</script><!-- /9337805/Metro_HP_300x600_2 --><div id="div-gpt-ad-1512580573016-0" style="height:600px; width:300px;">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512580573016-0'); });

//--><!]]>
</script></div>

</section>
<section id="block-block-77" class="block block-block clearfix">

      
  <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
<!--//--><![CDATA[// ><!--

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

//--><!]]>
</script><script>
<!--//--><![CDATA[// ><!--

  googletag.cmd.push(function() {
    googletag.defineSlot('/9337805/Metro_Article_300x600_2', [300, 600], 'div-gpt-ad-1512580515076-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });

//--><!]]>
</script><!-- /9337805/Metro_Article_300x600_2 --><div id="div-gpt-ad-1512580515076-0" style="height:600px; width:300px;">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512580515076-0'); });

//--><!]]>
</script></div>

</section>
<section id="block-user-new" class="block block-user hidden clearfix">

        <h2 class="block-title">Who's new</h2>
    
  <ul><li><span class="username" xml:lang="" about="/users/sagaragarwal" typeof="sioc:UserAccount" property="foaf:name" datatype="">sagar.agarwal</span></li>
</ul>
</section>
  </div>
          </div>
        </div>
              </div>

      
  </section>

  <footer class="footer">
      <div class="region region-footer-top">
    <section id="block-block-9" class="block block-block clearfix">

      
  <div class="footer-band clearfix">
<div class="footer-logo"><a href="/"><img alt="Metro US" src="/sites/all/themes/metrous/images/logo-footer.png" /></a></div>
<div class="copyright">© 2017 Metro Media US All rights reserved</div>
</div>
<div class="footer-nav clearfix">
<div class="row">
<div class="col-sm-36 col-md-36 col-lg-21">
<div class="footer-nav-col">
<ul><li><a href="/news" target="_self">News</a>
<ul><li><a href="/news/the-big-stories" target="_self">The Big Stories</a></li>
<li><a href="/news/todays-debate" target="_self">Today's Debate</a></li>
<li><a href="/news/politics/" target="_self">Politics</a></li>
<li><a href="/news/local-news" target="_self">Local News</a>
<ul><li><a href="/news/local-news/new-york" target="_self">New York</a></li>
<li><a href="/news/local-news/boston" target="_self">Boston</a></li>
<li><a href="/news/local-news/philadelphia" target="_self">Philadelphia</a></li>
</ul></li>
</ul></li>
<li><a href="/president-trump/" target="_self">President Trump</a></li>
<li><a href="/entertainment" target="_self">Entertainment</a>
<ul><li><a href="/entertainment/movies/" target="_self">Movies</a></li>
<li><a href="/entertainment/tv" target="_self">TV</a></li>
<li><a href="/entertainment/celebrities/" target="_self">Celebrities</a></li>
</ul></li>
<li><a href="/lifestyle" target="_self">Lifestyle</a>
<ul><li><a href="/lifestyle/food-and-drinks/" target="_self">Food &amp; Drinks</a></li>
<li><a href="/lifestyle/travel/" target="_self">Travel</a></li>
<li><a href="/lifestyle/style-and-beauty/" target="_self">Style &amp; Beauty</a></li>
<li><a href="/lifestyle/home/" target="_self">Homes</a></li>
<li><a href="/lifestyle/relationships/" target="_self">Relationships</a></li>
</ul></li>
</ul></div>
</div>
<div class="col-sm-36 col-md-36 col-lg-15">
<div class="footer-nav-col">
<ul><li><a href="/things-to-do/" target="_self">Things to Do</a>
<ul><li><a href="/things-to-do/new-york/" target="_self">New York</a></li>
<li><a href="/things-to-do/boston/" target="_self">Boston</a></li>
<li><a href="/things-to-do/philadelphia%EF%BB%BF" target="_self">Philadelphia</a></li>
</ul></li>
<li><a href="/body-and-mind/" target="_self">Body &amp; Mind</a>
<ul><li><a href="/body-and-mind/health/" target="_self">Health</a></li>
<li><a href="/body-and-mind/weight-loss/">Weight Loss</a></li>
<li><a href="/body-and-mind/fitness/" target="_self">Fitness</a></li>
</ul></li>
<li><a href="/sports/" target="_self">Sports</a>
<ul><li><a href="/sports/new-york/" target="_self">New York</a></li>
<li><a href="/sports/boston/" target="_self">Boston</a></li>
<li><a href="/sports/philadelphia/" target="_self">Philadelphia</a></li>
</ul></li>
<li><a href="/games/" target="_self">Games</a>
<ul><li><a href="/games/horoscope/" target="_self">Horoscope</a></li>
<li><a href="/games/sudoku/" target="_self">Sudoku</a></li>
<li><a href="/games/crossword/" target="_self">Crossword</a></li>
</ul></li>
</ul></div>
</div>
</div>
</div>

</section>
<section id="block-block-39" class="block block-block clearfix">

      
  <p><!-- AAM Site Certifier starts plowing --><script type="text/javascript">
<!--//--><![CDATA[// ><!--


;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];

p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)

};p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;

n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//aamcftag.aamsitecertifier.com/aam.js","aamsitecertifier"));

window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {

idWeb: '276'

});

window.aamsitecertifier('trackPageView');


//--><!]]>
</script><!-- AAM Site Certifier stops plowing --></p>

</section>
<section id="block-block-30" class="block block-block clearfix">

      
  <script type="text/javascript">
<!--//--><![CDATA[// ><!--
ggv2id='27a1f85b';
//--><!]]>
</script><script type="text/javascript" src="//g2.gumgum.com/javascripts/ggv2.js"></script>
</section>
<section id="block-block-31" class="block block-block clearfix">

      
  <script type="text/javascript" src="//s.skimresources.com/js/97419X1552502.skimlinks.js"></script>
</section>
<section id="block-block-48" class="block block-block ad-block clearfix">

      
  <!--<div id="728x90bottom"><p>&nbsp;</div>
<script type='text/javascript'>
var width = screen.width;
var screen_size = '';
if (width < 768) {
screen_size = [[320, 50], [300, 250]];
} else if (width >= 768 && width < 928) {
screen_size = [[728, 90]];
} else if (width >= 928 && width < 1200) {
screen_size = [[928, 180]];
} else {
screen_size = [[728, 90], [920, 90], [970, 90], [970, 250], [1255, 300], [1600, 520]];
}

googletag.cmd.push(function() {
googletag.defineSlot('/9337805/Metro_Article_728x90_BOTTOM', screen_size, '728x90bottom')
.addService(googletag.pubads())
.addService(googletag.pubads()).setTargeting("url", window.parent.location);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
googletag.display('728x90bottom');
});
</script><p>-->
<div id="div-gpt-ad-1493166430204-1">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function(){googletag.display('div-gpt-ad-1493166430204-1');});

//--><!]]>
</script></div>

</section>
  </div>
  <div class="region region-footer">
    <section id="block-block-1" class="block block-block clearfix">

      
  <div class="footer-bottom clearfix">
<div class="row">
<div class="col-sm-36 col-md-21 col-lg-21 footer-left-border footer-bottom-nav">
<ul class="clearfix"><li><span>Metro</span>
<ul><li><a href="/about-us/" target="_self">About Us</a></li>
<li><a href="/contact-us/" target="_self">Contact Us</a></li>
<li><a href="https://media.metro.us/" target="_blank">Advertise</a></li>
<li><a href="/jobs/" target="_self">Jobs</a></li>
<li><a href="https://clubmetro.metro.us/deal/new-york?redirectUrl=home.action&amp;showSplashPopup=true" target="_blank">Club Metro</a></li>
</ul></li>
<li><span>Print Edition Online</span>
<ul><li><a href="http://newyork.metro.us/" target="_blank">New York</a></li>
<li><a href="http://boston.metro.us/" target="_blank">Boston</a></li>
<li><a href="http://philadelphia.metro.us/" target="_blank">Philadelphia</a></li>
<li><a href="http://specialpublications.metro.us/" target="_blank">Special Publications</a></li>
</ul></li>
<li><span>Info</span>
<ul><li><a href="/terms-and-conditions/" target="_self">Terms and Conditions</a></li>
<li><a href="/commenting-guidelines/" target="_self">Commenting Guidelines</a></li>
<li><a href="/sitemap.xml" target="_self">Site Map</a></li>
</ul></li>
</ul></div>
<div class="col-sm-22 col-md-15 col-lg-15">
<div class="row footer-bottom-social">
<div class="col-sm-18 col-md-22 col-lg-18">
<ul><li class="fsocial-icons f-facebook"><span>Facebook</span> <a href="https://www.facebook.com/MetroBoston" target="_self">BOS</a> <a href="https://www.facebook.com/MetroNewYork" target="_self">NYC</a> <a href="https://www.facebook.com/MetroPhilly" target="_self">PHL</a> <a href="https://www.facebook.com/MetroNewsUS" target="_self">US</a></li>
<li class="fsocial-icons f-twitter"><span>Twitter</span> <a href="http://twitter.com/metroBOS" target="_self">BOS</a> <a href="https://twitter.com/metronewyork" target="_self">NYC</a> <a href="https://twitter.com/metrophilly" target="_self">PHL</a> <a href="https://twitter.com/Metro_US" target="_self">US</a></li>
<li class="fsocial-icons f-instagram"><span>Instagram</span> <a href="http://instagram.com/metroboston" target="_self">BOS</a> <a href="http://instagram.com/metronewyork" target="_self">NYC</a> <a href="http://instagram.com/metrophilly" target="_self">PHL</a></li>
</ul></div>
<div class="col-sm-18 col-md-14 col-lg-18">
<ul><li class="fsocial-icons f-stumbleupon"><a href="http://www.stumbleupon.com/stumbler/MetroUS/" target="_blank">Stumbleupon</a></li>
<li class="fsocial-icons f-newsletters"><a href="/newsletters/" target="_self">Newsletters</a></li>
<li class="fsocial-icons f-rssfeed"><a href="/rss.xml" target="_self">RSS Feed</a></li>
</ul></div>
</div>
</div>
</div>
</div>

</section>
  </div>
  </footer>

   </div>
</div>

    <script type="text/javascript" src="/sites/default/files/advagg_js/js__784n-KqgbQKGW6hhVErYy9YZTUlTfvy1NMc_SHLD990__beUvrOdY2kWhqWCKD19Az7Ze6WoKIErtF59-w35O_cM__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js___Weo722cMICqp_44WWk_lcjyIQB-yadh-caReRrGI18__O4A57Sv5pz88_XnltO_gB5wHXvKWgKesy_ZA-iNCclg__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.js" async="async"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__j7qSoj3AyqQjB9Eka-LUd3e6bf1MjHDBibaGC4Kb0UU__w99J6JMpT4ZIj2o0v6r-p0QJ7V0Wk1RKseD6pPw9Hes__l3ncWxqKDctZpJXwEOQUAz5lYV12ihkKTXu_ectHJfo.js"></script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="metro.us"></span>
    </div>
    <script>
    (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
    e=d.getElementById(i), r=d.getElementById(p+"-root"),
    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
    :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


  </body>
</html>

<!-- Page cached by Boost @ 2017-12-07 16:48:09, expires @ 2017-12-07 16:51:09, lifetime 3 min -->